<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Things To Do in and Around Denver This Weekend: 6/29 - 7/3 - 303 Magazine</title>
	<meta name="description" content="303 Magazine has created a roundup of shimmering events to explore this weekend. Try anything from fireworks to cocktails in Denver." />
	<link rel="canonical" href="https://303magazine.com/2022/06/things-to-do-denver-254/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Things To Do in and Around Denver This Weekend: 6/29 - 7/3 - 303 Magazine" />
	<meta property="og:description" content="303 Magazine has created a roundup of shimmering events to explore this weekend. Try anything from fireworks to cocktails in Denver." />
	<meta property="og:url" content="https://303magazine.com/2022/06/things-to-do-denver-254/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:published_time" content="2022-06-29T12:00:47+00:00" />
	<meta property="article:modified_time" content="2022-06-29T03:41:07+00:00" />
	<meta property="og:image" content="https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@JessicaEngen" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/06/things-to-do-denver-254/#primaryimage","url":"https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n.jpeg","contentUrl":"https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n.jpeg","width":1024,"height":683,"caption":"Photo Courtesy of The Red Barber on Facebook"},{"@type":"WebPage","@id":"https://303magazine.com/2022/06/things-to-do-denver-254/#webpage","url":"https://303magazine.com/2022/06/things-to-do-denver-254/","name":"Things To Do in and Around Denver This Weekend: 6/29 - 7/3 - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/06/things-to-do-denver-254/#primaryimage"},"datePublished":"2022-06-29T12:00:47+00:00","dateModified":"2022-06-29T03:41:07+00:00","author":{"@id":"https://303magazine.com/#/schema/person/eee82ad85111b338571e711e3f3696ce"},"description":"303 Magazine has created a roundup of shimmering events to explore this weekend. Try anything from fireworks to cocktails in Denver.","breadcrumb":{"@id":"https://303magazine.com/2022/06/things-to-do-denver-254/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/06/things-to-do-denver-254/"]}]},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/06/things-to-do-denver-254/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"Things To Do in and Around Denver This Weekend: 6/29 &#8211; 7/3"}]},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/eee82ad85111b338571e711e3f3696ce","name":"Jessica Engen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=96&d=mm&r=g","caption":"Jessica Engen"},"description":"Jessica was born and raised in a small town in Minnesota. She moved to Denver and is now a Lifestyle and Culture Writer at 303 Magazine. She is passionate about journalism and activism. As an environmentalist, she loves nature and all that Colorado has to offer. She enjoys biking, hiking and skijoring with her two Huskies. Follow her on Twitter and Instagram.","sameAs":["https://www.instagram.com/jessicaengen33/","https://twitter.com/@JessicaEngen"],"url":"https://303magazine.com/author/jessica-engen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Things To Do in and Around Denver This Weekend: 6/29 &#8211; 7/3 Comments Feed" href="https://303magazine.com/2022/06/things-to-do-denver-254/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.8.4' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.8.4' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.4' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"e282116ee5","preview":"false","postId":"828251","scriptExtension":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.0' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.21.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.21.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.21.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2559e0d9db","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.21.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"54b751fda6","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' id='give-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "give", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=e3e24119ee30d16d' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.0' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","06","things-to-do-denver-254"],"Category":["303-mixed-media","featured","lifestyle-culture","this-week-in-denver","this-weeks-events"],"Tag":["303 events","303 Food","303 Food &amp; Booze","303 Magazine","303 Virtual Events","Avanti Summer Movie Series","Beer and Charcuterie Pairing","Cherry Creek Arts Festival","Cocktail for a Cause","Denver Events","Denver Food","Denver Food &amp; Booze","Denver Virtual Events","Drag Bingo Brunch","Events Happening in Denver","Events in Denver","FAN EXPO Denver","Fireworks Game at Coors Field","First Friday Dairy Block Art Walk","Fit &amp; Rock","Food &amp; Booze","Food events","food events in denver","Fourth of July Fireworks at Elitch","Freedom K\u00f6lsch Release","Independence Day on Larimer Square","Independence Eve at 54thirty","Independence Eve at Civic Center Park","Jessica Engen","Lucha Libre and Laughs","MCA Penny Admission","PUNKETRY at Stanley","red","Saturday Night Bazaar","Say No to Beerflation: Five Dollar Beers!","Scoop of Jazz","STILLness","Summer Affogato at Aviano","The Unreal Garden","This week in Denver","This Weeks Events","Virtual Events","Wednesday Paella Party at Ultreia","White + Views Rooftop Party","Wildermiss at Meow Wolf Denver"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.4' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.4' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/828251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1tEDe-3tsT' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F06%2Fthings-to-do-denver-254%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F06%2Fthings-to-do-denver-254%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><meta name="generator" content="Give v2.21.1" />
<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/06/things-to-do-denver-254/?amp=1"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-828251 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>								<p class="mob-menu-text">
					For advertising, event sponsorship, media kit, monthly specials:
				</p>
				<p class="mob-menu-text"><a href="/cdn-cgi/l/email-protection#09686b493a393a64686e687360676c276a6664"><span class="__cf_email__" data-cfemail="08696a483b383b65696f697261666d266b6765">[email&#160;protected]</span></a></p>
				<p class="mob-menu-text"><a href="tel:3038885455">303.888.5455</a></p>
			</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1656515031 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo Courtesy of The Red Barber on Facebook</span><div class="cb-fis-bg" style="background-image: url( https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n-1400x600.jpeg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Things To Do in and Around Denver This Weekend: 6/29 &#8211; 7/3</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/><a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-06-29">June 29, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/lifestyle-culture/" title="View all posts in Lifestyle + Culture">Lifestyle + Culture</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-06-29T06:00:47-06:00">
    <meta itemprop="dateModified" content="2022-06-28T21:41:07-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/06/things-to-do-denver-254/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessica Engen"></span>

        
    <meta itemprop="headline" content="Things To Do in and Around Denver This Weekend: 6/29 &#8211; 7/3">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n.jpeg">
        <meta itemprop="width" content="1024">
        <meta itemprop="height" content="683">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-828251" class="clearfix post-828251 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-lifestyle-culture category-this-week-in-denver category-this-weeks-events tag-303-events tag-303-food tag-303-food-booze tag-303-magazine tag-303-virtual-events tag-avanti-summer-movie-series tag-beer-and-charcuterie-pairing tag-cherry-creek-arts-festival tag-cocktail-for-a-cause tag-denver-events tag-denver-food tag-denver-food-booze tag-denver-virtual-events tag-drag-bingo-brunch tag-events-happening-in-denver tag-events-in-denver tag-fan-expo-denver tag-fireworks-game-at-coors-field tag-first-friday-dairy-block-art-walk tag-fit-rock tag-food-booze tag-food-events tag-food-events-in-denver tag-fourth-of-july-fireworks-at-elitch tag-freedom-kolsch-release tag-independence-day-on-larimer-square tag-independence-eve-at-54thirty tag-independence-eve-at-civic-center-park tag-jessica-engen tag-lucha-libre-and-laughs tag-mca-penny-admission tag-punketry-at-stanley tag-red tag-saturday-night-bazaar tag-say-no-to-beerflation-five-dollar-beers tag-scoop-of-jazz tag-stillness tag-summer-affogato-at-aviano tag-the-unreal-garden tag-this-week-in-denver tag-this-weeks-events tag-virtual-events tag-wednesday-paella-party-at-ultreia tag-white-views-rooftop-party tag-wildermiss-at-meow-wolf-denver">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">19 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p>Denver has some shimmering events lined up this weekend. Kick it off with cool sips at Cocktail for a Cause and end it with a bang during Independence Eve at Civic Center Park. Wherever the weekend takes you, make sure to take a peek at this roundup of events happening in Denver.</p>
<h2 style="text-align: center">Wednesday, June 29</h2>
<h3 style="text-align: center">Cocktail for a Cause</h3>
<div id="attachment_827434" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-827434" loading="lazy" class="size-full wp-image-827434" src="https://images.303magazine.com/uploads/2022/06/285661511_6110214072338668_8442546127948944397_n.jpeg" alt="" width="1024" height="768" /><p id="caption-attachment-827434" class="wp-caption-text">Photo Courtesy of Cart-Driver Denver on Facebook</p></div>
<p><em><strong>When: </strong>June 29 &#8211; 31</em></p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>Cart-Driver Denver, 2500 Larimer St. Ste 100, Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Cart-Driver Denver hosts Cocktail for a Cause. Throughout the month of June, you can order a Center Stage cocktail and raise funds for a local nonprofit. Cart-Driver will donate 100% of the proceeds of the cocktail to the Center on Colfax.</p>
<h3 style="text-align: center">Wednesday Paella Party at Ultreia</h3>
<div id="attachment_827009" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-827009" loading="lazy" class="size-full wp-image-827009" src="https://images.303magazine.com/uploads/2022/06/283990259_3075755926049759_4735114010713735323_n.jpeg" alt="" width="1024" height="771" /><p id="caption-attachment-827009" class="wp-caption-text">Photo Courtesy of Ultreia on Facebook</p></div>
<p><em><strong>When: </strong>June 29, 6 &#8211; 10 p.m. </em></p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>Ultreia, 1701 Wynkoop St., Denver </em></p>
<p><em><strong>Cost: </strong>$65 for two at entry</em></p>
<p><em><strong>The Lowdown: </strong></em>Soak up the warm sun on the patio with a Paella Party. Ultreia hosts its Wednesday night special of Paella Valenciana, salad, seasonal pintxos and wine for two for only $65. Make sure to arrive early as the paella sells out fast.</p>
<h3 style="text-align: center">Beer and Charcuterie Pairing</h3>
<div id="attachment_828641" style="width: 924px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828641" loading="lazy" class="size-full wp-image-828641" src="https://images.303magazine.com/uploads/2022/06/288034283_7606049282770542_1090623321177721332_n.jpeg" alt="" width="914" height="907" srcset="https://images.303magazine.com/uploads/2022/06/288034283_7606049282770542_1090623321177721332_n.jpeg 914w, https://images.303magazine.com/uploads/2022/06/288034283_7606049282770542_1090623321177721332_n-125x125.jpeg 125w" sizes="(max-width: 914px) 100vw, 914px" /><p id="caption-attachment-828641" class="wp-caption-text">Photo Courtesy of Denver Beer Co on Facebook</p></div>
<p><em><strong>When: </strong>June 29, 5 &#8211; 9 p.m. </em></p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>All Denver Beer Co. Locations</em></p>
<p><em><strong>Cost: </strong>$40, get tickets <a href="https://events.denverbeerco.com/e/denver-beer-co-and-charcuterie-pairing/tickets?fbclid=IwAR01Wmqv0gTixk0oGKTXW6GhfFp-QpB9zJmS7TUGnt2jAh2C9h78slaq9F0" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Beer Co. partners with Cheese Meat Board for a Beer and Charcuterie Pairing. You can delight in an array of delectable meats, cheese and accouterments with a flight of five four-ounce brews for a tasty afternoon.</p>
<div>
<div class="gmail_quote">
<h3 style="text-align: center"><em>The Unreal Garden</em></h3>
<div id="attachment_827447" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-827447" loading="lazy" class="size-full wp-image-827447" src="https://images.303magazine.com/uploads/2022/06/276166537_140521865147988_2649895715821922874_n.jpeg" alt="" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2022/06/276166537_140521865147988_2649895715821922874_n.jpeg 1024w, https://images.303magazine.com/uploads/2022/06/276166537_140521865147988_2649895715821922874_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-827447" class="wp-caption-text">Photo Courtesy of Verse Immersive on Facebook</p></div>
</div>
</div>
<p><em><strong>When: </strong>June 29, 12 &#8211; 10 p.m. </em></p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>Verse Immersive, 500 16th Street Mall #261, Denver</em></p>
<p><em><strong>Cost: </strong>$13.99 &#8211; $29.99, get tickets <a href="https://www.eventbrite.com/e/the-unreal-garden-denver-tickets-334279267287?aff=ebdssbdestsearch" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Verse Immersive partners with Enklu to present <em>The Unreal Garden</em>. You can explore an immersive augmented reality exploration of your inner child with animal characters, different landscapes and an interactive story.</p>
<h2 style="text-align: center">Thursday, June 30</h2>
<h3 style="text-align: center">Fit &amp; Rock</h3>
<div id="attachment_813580" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-813580" loading="lazy" class="size-full wp-image-813580" src="https://images.303magazine.com/uploads/2021/12/258634406_3151303075150674_8710762914060565575_n.jpeg" alt="" width="1024" height="1024" srcset="https://images.303magazine.com/uploads/2021/12/258634406_3151303075150674_8710762914060565575_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/12/258634406_3151303075150674_8710762914060565575_n-125x125.jpeg 125w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-813580" class="wp-caption-text">Photo Courtesy of Dairy Block on Facebook</p></div>
<p><em><strong>When: </strong>June 30, 6 &#8211; 7 p.m. </em></p><!-- 303-Blog-InContent_5 -->		<div id="ad_pos_303-blog-incontent_5"
		     class="ad_pos_303-blog-incontent_5 303-Blog-InContent_5 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_5');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>Dairy Block, 1800 Wazee St., Denver </em></p>
<p><em><strong>Cost: </strong>Free, get tickets <a href="https://www.eventbrite.com/e/rock-fitness-the-fit-and-rock-series-dairy-block-tickets-337478145217" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Dairy Block presents Fit &amp; Rock. The event features a thrilling workout session with Inward Fitness. You can heat up with a HIIT-style session and sweat it out. Make sure to bring a mat and water to hydrate.</p>
<h3 style="text-align: center">Wildermiss at Meow Wolf Denver</h3>
<div id="attachment_827151" style="width: 5871px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-827151" loading="lazy" class="size-full wp-image-827151" src="https://images.303magazine.com/uploads/2022/06/Meow-Wolf_303Magazine_Kori-Hazel-28.jpg" alt="" width="5861" height="3295" /><p id="caption-attachment-827151" class="wp-caption-text">Photo by Kori Hazel</p></div>
<p><em><strong>When: </strong>June 30, 7 p.m. </em></p><!-- 303-Blog-InContent_6 -->		<div id="ad_pos_303-blog-incontent_6"
		     class="ad_pos_303-blog-incontent_6 303-Blog-InContent_6 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_6');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>Convergence Station, 1338 1st St., Denver </em></p>
<p><em><strong>Cost: </strong>$20, get tickets <a href="https://tickets.meowwolf.com/events/denver/wildermiss/?fbclid=IwAR1jH7c9ubTynrmq5rbqxsIWm23Ao3qIC8WZWF-yffVgOoEp0qJgD5ibreg" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Explore the wonders of Meow Wolf&#8217;s Convergence Station while jamming out to a live performance from Wildermiss. The local indie rock band will play in the mind-blowing immersive installation.</p>
<h3 style="text-align: center">Avanti Summer Movie Series</h3>
<div id="attachment_771902" style="width: 5843px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-771902" loading="lazy" class="size-full wp-image-771902" src="https://images.303magazine.com/uploads/2020/09/AvantiBoulder_303Mag_ABonecutter-2.jpg" alt="" width="5833" height="3889" srcset="https://images.303magazine.com/uploads/2020/09/AvantiBoulder_303Mag_ABonecutter-2.jpg 5833w, https://images.303magazine.com/uploads/2020/09/AvantiBoulder_303Mag_ABonecutter-2-360x240.jpg 360w" sizes="(max-width: 5833px) 100vw, 5833px" /><p id="caption-attachment-771902" class="wp-caption-text">Photo by Alden Bonecutter</p></div>
<p><em><strong>When: </strong>June 30, 9 &#8211; 11 p.m.</em></p><!-- 303-Blog-InContent_7 -->		<div id="ad_pos_303-blog-incontent_7"
		     class="ad_pos_303-blog-incontent_7 303-Blog-InContent_7 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_7');
				});
			</script>
		</div>
		
<p><em><strong>Where: </strong>Avanti F&amp;B, a collective eatery, 3200 Pecos St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Grab a lawn chair or bring a blanket for the Avanti Summer Movie Series. You can imbibe in a free beer from New Belgium Brewing Company and taste bites from Del Mar while relaxing to watch <em>Almost Famous</em> on a 30-foot projector.</p>
<h3 style="text-align: center">PUNKETRY at Stanley</h3>
<div id="attachment_828643" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828643" loading="lazy" class="size-full wp-image-828643" src="https://images.303magazine.com/uploads/2022/06/289254023_5219677828097795_3690288810341179751_n.jpeg" alt="" width="1000" height="1000" srcset="https://images.303magazine.com/uploads/2022/06/289254023_5219677828097795_3690288810341179751_n.jpeg 1000w, https://images.303magazine.com/uploads/2022/06/289254023_5219677828097795_3690288810341179751_n-125x125.jpeg 125w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-828643" class="wp-caption-text">Photo Courtesy of Black Market Translation on Facebook</p></div>
<p><em><strong>When: </strong>June 30, 6 p.m. </em></p>
<p><em><strong>Where: </strong>Fashion Factory Stanley, 2501 Dallas St. Ste 200, Aurora</em></p>
<p><em><strong>Cost: </strong>$5 donation at entry</em></p>
<p><em><strong>The Lowdown: </strong></em>Fashion Factory Stanley partners with Mutiny Information Cafe to combine poetry and punk together for the perfect combination to create Punketry at Stanley. This Wednesday you can listen to acts of spoken word from Jen Mattioni, Aimee Herman, Johnny Osi and more.</p>
<h3 style="text-align: center">Scoop of Jazz</h3>
<div id="attachment_827443" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-827443" loading="lazy" class="size-full wp-image-827443" src="https://images.303magazine.com/uploads/2022/06/287041034_10160541620754175_721374233874537194_n.jpeg" alt="" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2022/06/287041034_10160541620754175_721374233874537194_n.jpeg 1024w, https://images.303magazine.com/uploads/2022/06/287041034_10160541620754175_721374233874537194_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-827443" class="wp-caption-text">Photo Courtesy of Little Man Ice Cream on Facebook</p></div>
<p><em><strong>When: </strong>June 30, 7 &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Little Man Ice Cream, 2620 16th St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><strong><em>The Lowdown: </em></strong>Little Man Ice Cream presents Scoop of Jazz. The evening features smooth jazz live on the patio. You can shimmy to the music in the summer night’s heat and chill out with a sweet scoop of Little Man ice cream.</p>
<h2 style="text-align: center">Friday, July 1</h2>
<h3 style="text-align: center">Cherry Creek Arts Festival</h3>
<div id="attachment_828645" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828645" loading="lazy" class="size-full wp-image-828645" src="https://images.303magazine.com/uploads/2022/06/279762460_10162250429714129_5785222108258531642_n.jpeg" alt="" width="1024" height="536" /><p id="caption-attachment-828645" class="wp-caption-text">Photo Courtesy of CherryArts on Facebook</p></div>
<p><em><strong>When: </strong>July 1 &#8211; 3</em></p>
<p><em><strong>Where: </strong>Cherry Creek, 14076 E. Briarwood Ave., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>CherryArts presents the 31st Annual Cherry Creek Arts Festival. The event features a gathering of hundreds local and national artists, interactive art activities, live music and more. You can sip on drinks, delight in food and watch live performances while perusing the giant art showcase.</p>
<h3 style="text-align: center">Summer Affogato at Aviano</h3>
<div id="attachment_828644" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828644" loading="lazy" class="size-full wp-image-828644" src="https://images.303magazine.com/uploads/2022/06/Aviano-Affogato-Sundaes.jpg" alt="" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2022/06/Aviano-Affogato-Sundaes.jpg 1024w, https://images.303magazine.com/uploads/2022/06/Aviano-Affogato-Sundaes-360x240.jpg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-828644" class="wp-caption-text">Glass of ice cream with wafer stick. Photo Courtesy of Aviano Coffee</p></div>
<p><em><strong>When: </strong>July 1 &#8211; 4, 10 a.m. &#8211; 4:30 p.m. </em></p>
<p><em><strong>Where: </strong>Aviano Coffee, 244 Detroit St., Denver and 215 St. Paul St., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Aviano Coffee teams up with Right Cream to present a Summer Affogato. You can cool off with an Affogato or an Affogato Sundae starting at $7 while exploring the Cherry Creek Arts Festival.</p>
<h3 style="text-align: center">FAN EXPO Denver</h3>
<div id="attachment_806319" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-806319" loading="lazy" class="size-full wp-image-806319" src="https://images.303magazine.com/uploads/2021/11/9FanExpo2021_303MAG_HilalBahcetepe.jpg" alt="" width="1024" height="809" srcset="https://images.303magazine.com/uploads/2021/11/9FanExpo2021_303MAG_HilalBahcetepe.jpg 1024w, https://images.303magazine.com/uploads/2021/11/9FanExpo2021_303MAG_HilalBahcetepe-378x300.jpg 378w, https://images.303magazine.com/uploads/2021/11/9FanExpo2021_303MAG_HilalBahcetepe-759x600.jpg 759w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-806319" class="wp-caption-text">Kaian Pendragon dressed as a redesign on Rosequartz from Steven Universe. Photo by Hilal Bahcetepe.</p></div>
<p><em><strong>When: </strong>July 1 &#8211; 3</em></p>
<p><em><strong>Where: </strong>Colorado Convention Center, 700 14th St., Denver</em></p>
<p><em><strong>Cost: </strong>Varying prices, purchase passes <a href="https://fanexpohq.com/fanexpodenver/buy-tickets/" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>FAN EXPO Denver is back in the city for its official event. You can meet celebrities, dress up in your best cosplay, explore comic books galore and more during the three-day convention.</p>
<h4><a href="https://303magazine.com/2022/06/fan-expo-denver-2022-announcement/" target="_blank" rel="noopener">READ: Fan Expo Denver Announces Official Dates for This July</a></h4>
<h3 style="text-align: center">First Friday Dairy Block Art Walk</h3>
<div id="attachment_825422" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-825422" loading="lazy" class="size-full wp-image-825422" src="https://images.303magazine.com/uploads/2022/05/277678892_3258031057811208_94881083275331395_n.jpeg" alt="" width="600" height="370" /><p id="caption-attachment-825422" class="wp-caption-text">Photo Courtesy of Dairy Block on Facebook</p></div>
<p><em><strong>When: </strong>July 1, 5 &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Dairy Block, 1800 Wazee St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Dairy Block partners with Insider Her Studio for the First Friday Dairy Block Art Walk. You can explore local art, listen to live music, sip beverages at pop-up bars and more throughout the night.</p>
<h3 style="text-align: center">Freedom Kölsch Release</h3>
<div id="attachment_828646" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828646" loading="lazy" class="size-full wp-image-828646" src="https://images.303magazine.com/uploads/2022/06/287000059_5496672620372522_3949325121817863726_n.jpeg" alt="" width="1024" height="536" /><p id="caption-attachment-828646" class="wp-caption-text">Photo Courtesy of Copper Kettle Brewing Company on Facebook</p></div>
<p><em><strong>When: </strong>July 1, 12 &#8211; 10 p.m. </em></p>
<p><em><strong>Where: </strong>Copper Kettle Brewing Company, 1338 S. Valentia St. Ste 100, Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Celebrate Fourth of July weekend with a Freedom Kölsch Release. Copper Kettle Brewing Company offers the light brew with subtle fruit notes on draft and in a four-pack of 16-ounce cans to go.</p>
<h3 style="text-align: center">Say No to Beerflation: Five Dollar Beers!</h3>
<div id="attachment_828647" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828647" loading="lazy" class="size-full wp-image-828647" src="https://images.303magazine.com/uploads/2022/06/290688980_1353799081763075_8854741298541639360_n.jpeg" alt="" width="1024" height="768" /><p id="caption-attachment-828647" class="wp-caption-text">Photo Courtesy of River North Brewery &#8211; Blake Street Taproom on Facebook</p></div>
<p><em><strong>When: </strong>July 1 &#8211; 3</em></p>
<p><em><strong>Where: </strong>River North Brewery &#8211; Blake Street Taproom, 3400 Blake St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>River North Brewery makes a stand with Say No to Beerflation: Five Dollar Beers! You can imbibe in $5 brews throughout the weekend along with a release of a new session IPA and a lemon-pomegranate shandy.</p>
<h3 style="text-align: center">Fireworks Game at Coors Field</h3>
<div id="attachment_667611" style="width: 3908px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-667611" loading="lazy" class="size-full wp-image-667611" src="https://images.303magazine.com/uploads/2018/10/Coors-Field_303MAG_LukasCrosby-3.jpg" alt="" width="3898" height="2757" srcset="https://images.303magazine.com/uploads/2018/10/Coors-Field_303MAG_LukasCrosby-3.jpg 3898w, https://images.303magazine.com/uploads/2018/10/Coors-Field_303MAG_LukasCrosby-3-300x212.jpg 300w, https://images.303magazine.com/uploads/2018/10/Coors-Field_303MAG_LukasCrosby-3-768x543.jpg 768w, https://images.303magazine.com/uploads/2018/10/Coors-Field_303MAG_LukasCrosby-3-1024x724.jpg 1024w" sizes="(max-width: 3898px) 100vw, 3898px" /><p id="caption-attachment-667611" class="wp-caption-text">Photo by Lukas Crosby</p></div>
<p><em><strong>When: </strong>July 1 &#8211; 2</em></p>
<p><em><strong>Where: </strong>Coors Field, 2001 Blake St., Denver </em></p>
<p><em><strong>Cost: </strong>Varying prices <a href="https://www.mlb.com/rockies/tickets/specials/fireworks?tfl=Colorado_Rockies-Schedule-Colorado_Rockies:_Schedule:_Schedule-web-x0-Desktop-Landscape" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown:</strong></em> Join in on a classic Denver tradition and watch the Colorado Rockies go head to head with the Arizona Diamondbacks followed by a fireworks show. The spectacle takes place after the game ends, so plan on staying late if the game has extra innings. The iconic fireworks show is well worth the wait.</p>
<h2 style="text-align: center">Saturday, July 2</h2>
<h3 style="text-align: center">Saturday Night Bazaar</h3>
<div id="attachment_709885" style="width: 1090px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-709885" loading="lazy" class="size-full wp-image-709885" src="https://images.303magazine.com/uploads/2019/05/56721556_2396308513754952_4884933268023017472_o.jpg" alt="" width="1080" height="714" srcset="https://images.303magazine.com/uploads/2019/05/56721556_2396308513754952_4884933268023017472_o.jpg 1080w, https://images.303magazine.com/uploads/2019/05/56721556_2396308513754952_4884933268023017472_o-100x65.jpg 100w" sizes="(max-width: 1080px) 100vw, 1080px" /><p id="caption-attachment-709885" class="wp-caption-text">Photo Courtesy of DenverBazaar on Facebook</p></div>
<p><em><strong>When: </strong>July 2, 4 &#8211; 8 p.m. </em></p>
<p><em><strong>Where: </strong>1611 Raleigh St., Denver</em></p>
<p><em><strong>Cost:</strong> Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Explore the streets of Sloan’s Lake neighborhood during a Saturday Night Bazaar. The event hosted by DenverBazaar features more than 50 local vendors presenting their goods. You can grab a glass of wine or beer from a cash bar and shop all of the amazing fashion, art and more.</p>
<h3 style="text-align: center">Independence Day on Larimer Square</h3>
<div id="attachment_828648" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828648" loading="lazy" class="size-full wp-image-828648" src="https://images.303magazine.com/uploads/2022/06/289922270_10160259472137072_7201321957714069197_n.jpeg" alt="" width="1024" height="536" /><p id="caption-attachment-828648" class="wp-caption-text">Photo courtesy of Larimer Square on Facebook</p></div>
<p><em><strong>When: </strong>July 2 &#8211; 3</em></p>
<p><em><strong>Where: </strong>Larimer Square, between 14th St. and 15th St. on Larimer St., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Larimer Square celebrates the Fourth of July with an Independence Day Weekend. You can explore the square with local music, a scavenger hunt, chark art and more.</p>
<h3 style="text-align: center">STILLness</h3>
<div id="attachment_800821" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-800821" loading="lazy" class="size-full wp-image-800821" src="https://images.303magazine.com/uploads/2021/09/240497670_10158410892693224_7946742683663529171_n.jpeg" alt="" width="1024" height="682" srcset="https://images.303magazine.com/uploads/2021/09/240497670_10158410892693224_7946742683663529171_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/09/240497670_10158410892693224_7946742683663529171_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-800821" class="wp-caption-text">Photo by James Dewhirst. Courtesy of Clyfford Still Museum on Facebook</p></div>
<p><em><strong>When: </strong>July 2, 9 &#8211; 10 a.m. </em></p>
<p><em><strong>Where: </strong>Clyfford Still Museum, 1250 Bannock St., Denver </em></p>
<p><em><strong>Cost: </strong>Free, register<a href="https://46007.blackbaudhosting.com/46007/Public-Program-STILLness-Meditation-in-the-Galleries-02Jul2022" target="_blank" rel="noopener"> here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Take a deep breath and let go of your stresses at STILLness. The Clyfford Still Museum partners up with Shambhala Meditation Center of Denver and Zen Center of Denver to host the meditation session held within the galleries. Be ready to take a quiet spot to calm your thoughts.</p>
<h3 style="text-align: center">Lucha Libre and Laughs</h3>
<div id="attachment_828650" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828650" loading="lazy" class="size-full wp-image-828650" src="https://images.303magazine.com/uploads/2022/06/286885819_1934857613371380_1920366584039401562_n.jpeg" alt="" width="1024" height="536" /><p id="caption-attachment-828650" class="wp-caption-text">Photo Courtesy of Ratio Beerworks on Facebook</p></div>
<p><em><strong>When: </strong>July 2 &#8211; 3</em></p>
<p><em><strong>Where: </strong>Ratio Beerworks, 2920 Larimer St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown:</strong></em> Ratio Beerworks hosts Lucha Libre and Laughs. The event features a night of Lucha Libre wrestling and stand-up comedy with some hilarious local comedians. You can let out a laugh throughout the two-day show and experience some crazy wrestling.</p>
<h3 style="text-align: center">MCA Penny Admission</h3>
<div id="attachment_828651" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828651" loading="lazy" class="size-full wp-image-828651" src="https://images.303magazine.com/uploads/2022/06/290106149_10160264664207292_4471420581845795094_n.jpeg" alt="" width="1024" height="684" srcset="https://images.303magazine.com/uploads/2022/06/290106149_10160264664207292_4471420581845795094_n.jpeg 1024w, https://images.303magazine.com/uploads/2022/06/290106149_10160264664207292_4471420581845795094_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-828651" class="wp-caption-text">Photo Courtesy of MCA Denver on Facebook</p></div>
<p><em><strong>When: </strong>July 2, 10 a.m. &#8211; 5 p.m. </em></p>
<p><em><strong>Where: </strong>Museum of Contemporary Art Denver, 1485 Delgany St., Denver </em></p>
<p><em><strong>Cost: </strong>$.01 at entry or register <a href="https://20555p.blackbaudhosting.com/20555p/page.aspx?pid=196&amp;tab=2&amp;txobjid=67854879-a47c-4c09-bfa6-4c8d9faef5e2&amp;fbclid=IwAR3n1MbUHc1G-g1-bR6U4mc1cwo18HE8g3GJZo3j8irXtSvtl6P3i-e7ScM" target="_blank" rel="noopener">here</a></em></p>
<p><em><b>The Lowdown: </b></em>The Museum of Contemporary Art Denver returns with its Penny Admission. Colorado Residents can get into the museum for a penny, that is right — only one cent — all day long. You can get the chance to see exhibitions such as Clarissa Tossin: <em>Falling From Earth,</em> Guadalupe Maravilla: <em>Purring Monsters with Mirrors on Their Backs</em> and Tania Candiani: <em>For the Animals</em>.</p>
<h3 style="text-align: center">Fourth of July Fireworks at Elitch</h3>
<div id="attachment_716722" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-716722" loading="lazy" class="size-full wp-image-716722" src="https://images.303magazine.com/uploads/2019/06/61326355_10157332592222351_6511121647087386624_o.jpg" alt="" width="1920" height="1080" /><p id="caption-attachment-716722" class="wp-caption-text">Photo Courtesy of Elitch Gardens‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 4, 9 p.m. </em></p>
<p><em><strong>Where: </strong>Elitch Gardens, 2000 Elitch Cir., Denver </em></p>
<p><em><strong>Cost:</strong> Free with general admission $49.99 <a href="https://www.elitchgardens.com/tickets/day-tickets/" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown:</strong></em> Start Independence Day with a bang during Fourth of July Fireworks at Elitch. The event features the annual fireworks display that will light up the Denver skyline after the park closes. The show is free with a park or season pass.</p>
<h2 style="text-align: center">Sunday, July 3</h2>
<h3 style="text-align: center">Red, White + Views Rooftop Party</h3>
<div id="attachment_828652" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-828652" loading="lazy" class="size-full wp-image-828652" src="https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n.jpeg" alt="" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n.jpeg 1024w, https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-828652" class="wp-caption-text">Photo Courtesy of The Red Barber on Facebook</p></div>
<p><em><strong>When: </strong>July 3, 5 &#8211; 10 p.m. </em></p>
<p><em><strong>Where: </strong>The Red Barber, 3770 Walnut St., Denver </em></p>
<p><em><strong>Cost: </strong>$100, get tickets <a href="https://www.theredbarber.com/event/red-white-views/?fbclid=IwAR1jCfe7O4vJiw5-Qz5igrtqZOW6bXUHAf08Cw3hR6OQKtLH_rXYV-c6CTM" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>The Red Barber gets patriotic with a Red, White + Views Rooftop Party. You can sip on cocktails, snack on complimentary bites and watch fireworks on the rooftop.</p>
<h3 style="text-align: center">Independence Eve at 54thirty</h3>
<div id="attachment_813293" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-813293" loading="lazy" class="size-full wp-image-813293" src="https://images.303magazine.com/uploads/2021/12/245759341_1308188599652015_4040797637380900516_n.jpeg" alt="" width="1024" height="682" srcset="https://images.303magazine.com/uploads/2021/12/245759341_1308188599652015_4040797637380900516_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/12/245759341_1308188599652015_4040797637380900516_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-813293" class="wp-caption-text">Photo Courtesy of 54thirty on Facebook</p></div>
<p><em><strong>When: </strong>July 3, 7 p.m. </em></p>
<p><em><strong>Where: </strong>54thirty, 1475 California St., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Get your red, white and blue on at Independence Eve at 54thirty. The event features a cool summer night to take a spot on the rooftop for the perfect view to watch firework shows in downtown Denver.</p>
<h3 style="text-align: center">Drag Bingo Brunch</h3>
<div id="attachment_819351" style="width: 2058px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-819351" loading="lazy" class="size-full wp-image-819351" src="https://images.303magazine.com/uploads/2022/03/milk-market.jpeg" alt="" width="2048" height="1367" srcset="https://images.303magazine.com/uploads/2022/03/milk-market.jpeg 2048w, https://images.303magazine.com/uploads/2022/03/milk-market-360x240.jpeg 360w" sizes="(max-width: 2048px) 100vw, 2048px" /><p id="caption-attachment-819351" class="wp-caption-text">Outside view of Denver&#8217;s Milk Market. So much more than meets the eye. Photo courtesy of Denver Milk Market on Facebook.</p></div>
<p><em><strong>When: </strong>July 3, 11 a.m. &#8211; 1 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Milk Market, 1800 Wazee St. Ste 100, Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Milk Market hosts a Drag Bingo Brunch. You can enjoy a brunch with bottomless mimosas while playing bingo with the help of local drag performers including Shirley Delta Blow. You can also have a chance at winning prizes throughout the afternoon. Spots are first-come-first-serve, so make sure to arrive early to snag a seat.</p>
<h3 style="text-align: center">Independence Eve at Civic Center Park</h3>
<div id="attachment_649513" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-649513" loading="lazy" class="size-full wp-image-649513" src="https://images.303magazine.com/uploads/2018/07/32562820_10156325081222954_7569008436105445376_o.jpg" alt="Fourth of July" width="1200" height="798" srcset="https://images.303magazine.com/uploads/2018/07/32562820_10156325081222954_7569008436105445376_o.jpg 1200w, https://images.303magazine.com/uploads/2018/07/32562820_10156325081222954_7569008436105445376_o-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/07/32562820_10156325081222954_7569008436105445376_o-768x511.jpg 768w, https://images.303magazine.com/uploads/2018/07/32562820_10156325081222954_7569008436105445376_o-1024x681.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-649513" class="wp-caption-text">Courtesy of Denver’s Civic Center Park‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 3, 4 &#8211; 10 p.m. </em></p>
<p><em><strong>Where: </strong>Denver’s Civic Center Park, Colfax Ave. and Bannock St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Celebrate the Fourth of July during Independence Eve at Civic Center Park. The event features a firework show, wine and craft beer gardens, live music from the Colorado Symphony and more. Make sure to bring lawn chairs and blankets to sit on to enjoy the fireworks display once it gets dark.</p>
<p><em>You made it all the way to the end! Congrats! We hope this guide was helpful. We worked really hard to put it together and would appreciate any support to help us keep going. Consider <a href="https://303magazine.com/donate/" target="_blank" rel="noopener noreferrer">donating</a> today and you’ll support our team of local writers. </em></p>
<hr />
<h3>Mark Your Calendar</h3>
<p><strong>Sci-Fi Film Series</strong></p>
<p><em><strong>When: </strong>July 6, 7 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Museum of Nature &amp; Science, 2001 Colorado Blvd., Denver</em></p>
<p><em><strong>Cost: </strong>$11.95 for members, $14,95 for nonmembers, tickets available <a href="https://www.denverfilm.org/sci-fi-series/?ref=https://www.dmns.org/visit/events-and-activities/&amp;CTA=BUY%20NOW!Btn_EventItem_(7.6)Sci-FiFilmSeries:2001:ASpaceOdyssey" target="_blank" rel="noopener">here</a></em></p>
<p><strong>B-Side Music Friday</strong></p>
<p><em><strong>When: </strong>July 8, 6:30 p.m. </em></p>
<p><em><strong>Where: </strong>Museum of Contemporary Art Denver 1485 Delgany St., Denver</em></p>
<p><em><strong>Cost: </strong>$30, tickets available <a href="https://store.mcadenver.org/collections/b-side-fridays-summer-2022/products/b-side-music-fridays-w-manycolors-and-felix-fast4ward-mca-denver-07-08-22-doors-6-30pm" target="_blank" rel="noopener">here</a></em></p>
<p><strong>Learning Ancient Textile Techniques: Shabori and Indigo Dyeing</strong></p>
<p><em><strong>When: </strong>July 9, 10 a.m. &#8211; 2 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Art Museum, 100 W. 14th Ave. Pkwy., Denver </em></p>
<p><em><strong>Cost: </strong>$83, tickets available <a href="https://www.denverartmuseum.org/en/calendar/learning-ancient-textile-techniques-shabori-and-indigo-dyeing" target="_blank" rel="noopener">here</a></em></p>
<p><strong>Model Workshop: Prepare Yourself To Walk DFW Fall 2022 Runway</strong></p>
<p><em><strong>When: </strong>July 17, 4 p.m. </em></p>
<p><em><strong>Where: </strong>Void Studios, 1790 S. Bannock St., Denver</em></p>
<p><em><strong>Cost: </strong>$40, tickets available <a href="https://www.eventbrite.com/e/model-workshop-prepare-yourself-to-walk-dfw-fall-2022-runway-tickets-353952380097?fbclid=IwAR3G0thiZwm1ciG-m5H4TYoA0Sv8iQnfthX8LX0ZBiubGGGn5IGoc1u9m4Q" target="_blank" rel="noopener">here</a></em></p>
<div class="ctct-inline-form" data-form-id="d6e1e5ba-ad05-4bc9-a531-0951c18c6ad8"></div><style>#ctct_form_3 {display: block !important;}</style><script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-events/" rel="tag">303 events</a><a href="https://303magazine.com/tag/303-food/" rel="tag">303 Food</a><a href="https://303magazine.com/tag/303-food-booze/" rel="tag">303 Food &amp; Booze</a><a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-virtual-events/" rel="tag">303 Virtual Events</a><a href="https://303magazine.com/tag/avanti-summer-movie-series/" rel="tag">Avanti Summer Movie Series</a><a href="https://303magazine.com/tag/beer-and-charcuterie-pairing/" rel="tag">Beer and Charcuterie Pairing</a><a href="https://303magazine.com/tag/cherry-creek-arts-festival/" rel="tag">Cherry Creek Arts Festival</a><a href="https://303magazine.com/tag/cocktail-for-a-cause/" rel="tag">Cocktail for a Cause</a><a href="https://303magazine.com/tag/denver-events/" rel="tag">Denver Events</a><a href="https://303magazine.com/tag/denver-food/" rel="tag">Denver Food</a><a href="https://303magazine.com/tag/denver-food-booze/" rel="tag">Denver Food &amp; Booze</a><a href="https://303magazine.com/tag/denver-virtual-events/" rel="tag">Denver Virtual Events</a><a href="https://303magazine.com/tag/drag-bingo-brunch/" rel="tag">Drag Bingo Brunch</a><a href="https://303magazine.com/tag/events-happening-in-denver/" rel="tag">Events Happening in Denver</a><a href="https://303magazine.com/tag/events-in-denver/" rel="tag">Events in Denver</a><a href="https://303magazine.com/tag/fan-expo-denver/" rel="tag">FAN EXPO Denver</a><a href="https://303magazine.com/tag/fireworks-game-at-coors-field/" rel="tag">Fireworks Game at Coors Field</a><a href="https://303magazine.com/tag/first-friday-dairy-block-art-walk/" rel="tag">First Friday Dairy Block Art Walk</a><a href="https://303magazine.com/tag/fit-rock/" rel="tag">Fit &amp; Rock</a><a href="https://303magazine.com/tag/food-booze/" rel="tag">Food &amp; Booze</a><a href="https://303magazine.com/tag/food-events/" rel="tag">Food events</a><a href="https://303magazine.com/tag/food-events-in-denver/" rel="tag">food events in denver</a><a href="https://303magazine.com/tag/fourth-of-july-fireworks-at-elitch/" rel="tag">Fourth of July Fireworks at Elitch</a><a href="https://303magazine.com/tag/freedom-kolsch-release/" rel="tag">Freedom Kölsch Release</a><a href="https://303magazine.com/tag/independence-day-on-larimer-square/" rel="tag">Independence Day on Larimer Square</a><a href="https://303magazine.com/tag/independence-eve-at-54thirty/" rel="tag">Independence Eve at 54thirty</a><a href="https://303magazine.com/tag/independence-eve-at-civic-center-park/" rel="tag">Independence Eve at Civic Center Park</a><a href="https://303magazine.com/tag/jessica-engen/" rel="tag">Jessica Engen</a><a href="https://303magazine.com/tag/lucha-libre-and-laughs/" rel="tag">Lucha Libre and Laughs</a><a href="https://303magazine.com/tag/mca-penny-admission/" rel="tag">MCA Penny Admission</a><a href="https://303magazine.com/tag/punketry-at-stanley/" rel="tag">PUNKETRY at Stanley</a><a href="https://303magazine.com/tag/red/" rel="tag">red</a><a href="https://303magazine.com/tag/saturday-night-bazaar/" rel="tag">Saturday Night Bazaar</a><a href="https://303magazine.com/tag/say-no-to-beerflation-five-dollar-beers/" rel="tag">Say No to Beerflation: Five Dollar Beers!</a><a href="https://303magazine.com/tag/scoop-of-jazz/" rel="tag">Scoop of Jazz</a><a href="https://303magazine.com/tag/stillness/" rel="tag">STILLness</a><a href="https://303magazine.com/tag/summer-affogato-at-aviano/" rel="tag">Summer Affogato at Aviano</a><a href="https://303magazine.com/tag/the-unreal-garden/" rel="tag">The Unreal Garden</a><a href="https://303magazine.com/tag/this-week-in-denver/" rel="tag">This week in Denver</a><a href="https://303magazine.com/tag/this-weeks-events/" rel="tag">This Weeks Events</a><a href="https://303magazine.com/tag/virtual-events/" rel="tag">Virtual Events</a><a href="https://303magazine.com/tag/wednesday-paella-party-at-ultreia/" rel="tag">Wednesday Paella Party at Ultreia</a><a href="https://303magazine.com/tag/white-views-rooftop-party/" rel="tag">White + Views Rooftop Party</a><a href="https://303magazine.com/tag/wildermiss-at-meow-wolf-denver/" rel="tag">Wildermiss at Meow Wolf Denver</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/06/summer-trends-2022/">Previous Article</a></span><a href="https://303magazine.com/2022/06/summer-trends-2022/" class="cb-previous-title cb-title">Roll Into Summer With These Retro-Inspired Fashion Trends</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/jessica-engen/"><img alt='' src='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/jessica-engen/"><span>Jessica Engen</span></a></div><div class="cb-author-position cb-font-header">Lifestyle and Culture Writer</div><p class="cb-author-bio">Jessica was born and raised in a small town in Minnesota. She moved to Denver and is now a Lifestyle and Culture Writer at 303 Magazine. She is passionate about journalism and activism. As an environmentalist, she loves nature and all that Colorado has to offer. She enjoys biking, hiking and skijoring with her two Huskies. Follow her on Twitter and Instagram.</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#014b6472726862602f446f66646f413231326c6066607b686f642f626e6c" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@JessicaEngen" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/jessicaengen33/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-827794 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-film-tv-theater category-lifestyle-culture category-theatre tag-303-magazine tag-alls-well-that-ends-well tag-art tag-beehive tag-ben-jonson tag-boulders-dinner-theatre tag-cinderella tag-colorado tag-coriolanus tag-cu-presents-colorado-shakespeare-festival tag-dcpa tag-denver tag-denver-center-for-the-performing-arts tag-denver-fringe tag-denver-fringe-festival tag-denver-performing-arts-complex tag-desperate-measures tag-devin-fisch tag-dixies-never-wear-a-tube-top-while-riding-a-mechanical-bull-and-16-other-things-i-learned-while-i-was-drinking-last-thursday tag-frankie-valli tag-hades-town tag-hammerstein tag-into-the-woods tag-jane-austen tag-jersey-boys tag-jersey-boys-the-story-of-frankie-valli-the-four-seasons tag-kate-hamill tag-marshall-brickman-and-rick-elice tag-mary-rippon-outdoor-theatre tag-moulin-rouge tag-musicals-in-colorado tag-musicals-in-denver tag-newsical-the-musical tag-oscar-hammerstein tag-performance-art tag-play tag-plays-in-colorado tag-plays-in-denver tag-pretty-woman tag-pretty-woman-the-musical tag-pride-prejudice tag-pride-and-prejudice tag-richard-rodgers tag-rmrt tag-rocky-mountain-repertory-theatre tag-rodgers tag-rodgers-and-hammersteins-cinderella tag-shakespeare tag-spongebob tag-stephen-sondheim tag-summer-theater-guide tag-summer-theatre-guide tag-the-alchemist tag-the-book-of-will tag-the-spongebob-musical tag-the-two-gentlemen-of-verona tag-theater tag-theater-of-the-mind tag-theatre-2 tag-university-theatre tag-william-shakespeare">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/06/a-complete-guide-to-summer-theater-in-colorado/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/06/DCPA-Statues-Photo-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Theater, Theatre, Play, Denver, Art, Performance Art, Colorado, DCPA, Denver Center for the Performing arts, Denver Performing Arts Complex, Art, Sculptures, Dancers," loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/a-complete-guide-to-summer-theater-in-colorado/">A Complete Guide To Summer Theater In Colorado</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/devin-fisch/" title="Posts by Devin Fisch" class="author url fn" >Devin Fisch</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-06-28">June 28, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-828065 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-interviews category-music tag-303-magazine tag-303-music tag-alysia-kraft tag-blondie tag-bon-jovi tag-cassie-orduno tag-emma-jerry tag-emma-polachek tag-first-light tag-sonablast-records">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/06/alysia-kraft/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/06/alysiakraft4bycassieorduno-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Alysia Kraft" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/alysia-kraft/">Local Listen &#8211; Alysia Kraft Walks Through Identity and Authenticity</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn" >Emma Jerry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-06-28">June 28, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-828113 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-comedy category-lifestyle-culture category-recommended-events tag-303-magazine tag-comedy tag-lexy-donaldson tag-rise-comedy tag-rise-comedy-festival">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/06/rise-comedy-announces-new-comedy-festival-coming-this-july/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/06/Photo-Cred-TC-McCracken-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/rise-comedy-announces-new-comedy-festival-coming-this-july/">RISE Comedy Announces New Comedy Festival Coming This July</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/alexandra-donaldson/" title="Posts by Lexy Donaldson" class="author url fn" >Lexy Donaldson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-06-27">June 27, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-828322 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-boutiques category-fashion tag-303-magazine tag-ambriel-speagle tag-blue-haus-collective tag-denver-boutiques tag-denver-fashion tag-denver-vintage tag-mia-wead tag-sara-bearss tag-savannah-wead tag-tayler-krietemeier tag-white-oak-rooted-boutique tag-women-owned">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/06/denver-women-owned-clothing-stores/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/06/image4-e1656114308650-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/denver-women-owned-clothing-stores/">Female-Owned White Oak &amp; Rooted Boutique and Blue Haus Collective Prioritize Community</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/ambriel-speagle/" title="Posts by Ambriel Speagle" class="author url fn" >Ambriel Speagle</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-06-27">June 27, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-828225 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music category-recommended-events tag-303-magazine tag-303-music tag-303-musicians tag-andrew-venegas tag-concerts-near-me tag-concerts-this-week tag-denver tag-kiddest-metafaria tag-kiddest-metaferia-photography tag-larimer-lounge tag-live-artists tag-live-bands tag-live-music tag-live-music-tonight tag-live-performance tag-live-shows tag-local-shows tag-lost-lake tag-mile-high-music tag-mile-high-station tag-music-venues tag-nearby-concerts tag-nearby-shows tag-number-thirty-eight tag-pride-month tag-red-rocks-amphitheatre tag-shows-this-week tag-the-black-box tag-the-oriental-theater tag-this-week-in-concerts tag-touring-artists tag-weekly-concerts tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/06/this-week-in-concerts-chris-young-zeds-dead-santana-and-more/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/07/ZedsDead_KiddestMetaferia_303Magazine_-36.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2018/07/ZedsDead_KiddestMetaferia_303Magazine_-36.jpg 1500w, https://images.303magazine.com/uploads/2018/07/ZedsDead_KiddestMetaferia_303Magazine_-36-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/07/ZedsDead_KiddestMetaferia_303Magazine_-36-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/07/ZedsDead_KiddestMetaferia_303Magazine_-36-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/this-week-in-concerts-chris-young-zeds-dead-santana-and-more/">This Week in Concerts &#8211; Chris Young, Zeds Dead, Santana and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" >Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-06-27">June 27, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-828066 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-concerts category-music category-red-rocks tag-303-magazine tag-303-music tag-303-photography tag-brian-lanzer tag-dave-schools tag-dr-john tag-duane-trucks tag-emma-jerry tag-emma-polachek tag-jimmy-herring tag-john-jojo-hermann tag-john-bell tag-jojo-hermann tag-lanzer-productions tag-red-rocks tag-sonny-ortiz tag-talking-heads tag-war tag-widespread-panic">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/06/review-widespread-panic-lit-up-red-rocks-for-the-65th-time/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/06/DSC_8783-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Widespread Panic" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/DSC_8783-360x240.jpg 360w, https://images.303magazine.com/uploads/2022/06/DSC_8783.jpg 1600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/review-widespread-panic-lit-up-red-rocks-for-the-65th-time/">Review &#8211; Widespread Panic Lit Up Red Rocks for the 65th Time</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn" >Emma Jerry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-06-27">June 27, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/things-to-do-denver-254/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='828251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d45f216d7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="131"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/06/things-to-do-denver-254/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n-100x65.jpeg 100w, https://images.303magazine.com/uploads/2022/06/288638178_373057741590211_3343212796065724548_n-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/things-to-do-denver-254/">Things To Do in and Around Denver This Weekend: 6/29 &#8211; 7/3</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-28">June 29, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/06/summer-trends-2022/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/06/SummerTrends22_303Mag_RoxannaCarrasco-9-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Roxanna Carrasco" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/SummerTrends22_303Mag_RoxannaCarrasco-9-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/06/SummerTrends22_303Mag_RoxannaCarrasco-9-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/summer-trends-2022/">Roll Into Summer With These Retro-Inspired Fashion Trends</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-29">June 29, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/06/a-complete-guide-to-summer-theater-in-colorado/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/06/DCPA-Statues-Photo-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Theater, Theatre, Play, Denver, Art, Performance Art, Colorado, DCPA, Denver Center for the Performing arts, Denver Performing Arts Complex, Art, Sculptures, Dancers," loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/DCPA-Statues-Photo-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/06/DCPA-Statues-Photo-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/a-complete-guide-to-summer-theater-in-colorado/">A Complete Guide To Summer Theater In Colorado</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-27">June 28, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/06/family-business-preservation-program/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/06/silviahernandez_ownerlacatrinagrill-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Silvia Hernandez, owner of La Catrina Grill" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/silviahernandez_ownerlacatrinagrill-100x65.png 100w, https://images.303magazine.com/uploads/2022/06/silviahernandez_ownerlacatrinagrill-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/family-business-preservation-program/">Denver Launches Family Business Preservation Program</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-27">June 28, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/06/boulder-barhopping/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/06/avanti-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/avanti-100x65.jpeg 100w, https://images.303magazine.com/uploads/2022/06/avanti-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/06/boulder-barhopping/">A Local&#8217;s Guide to Boulder Barhopping</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-28">June 28, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17901773216622200" data-date="1656463815" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfXqOzvu_an/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=RiHXN-WIXGgAX9efqcj&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&oe=62C25800" rel="nofollow noopener" data-lightbox-sbi="" data-title="Looking to make new friends? Get exercise AND have fun? Then @VoloSports is for you! Get out and play at the best locations in the city: Dick’s Sporting Goods Park, City Park, Cuernavaca Park, Number 38, University of Denver and more. Use code 303SUMMER for $10 off at VoloSports.com. #playwithvolo #weplaysokidsplayfree #volosports #sponsored" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RiHXN-WIXGgAX9efqcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&amp;oe=62C25800&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290611881_3886575681481380_5732050430105106950_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hCcrIgpPFF8AX9MRpaF&amp;_nc_oc=AQlHYQMwxfAPbr11iIbX5Rcfgu5jXi6CHgY8eDhewS8CuaOtaGUowCQpbtI-BchDo-o&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-t51GZMYVlvH4nOY9I5LrBfKE054lM5wYlJDORwWhCXQ&amp;oe=62C1A695&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290397873_175829888230364_1064123948853274689_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iB6793EK-nMAX_BzLWm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-sKuUDdByAMea93AObBE_sROgtEuRbphO0SYyTwgYzkw&amp;oe=62C1C3A9&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290499539_175778861518545_5228258336690683657_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E1CfFT3qlRUAX-cHjCR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TwAXVtfXPutqlXe8jM0QN-ojrJDXIWzjZxlvS0bnLdg&amp;oe=62C1E18B&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17901773216622200" data-user="303magazine" data-url="https://www.instagram.com/p/CfXqOzvu_an/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfXqOzvu_an/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RiHXN-WIXGgAX9efqcj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&#038;oe=62C25800" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RiHXN-WIXGgAX9efqcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&amp;oe=62C25800&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RiHXN-WIXGgAX9efqcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&amp;oe=62C25800&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RiHXN-WIXGgAX9efqcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&amp;oe=62C25800&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RiHXN-WIXGgAX9efqcj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2yVlFepWLJa2BWWwMAHjdf6MrzTH1qCgvMChYt1nl9A&amp;oe=62C25800&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Looking to make new friends? Get exercise AND have fun? Then @VoloSports is for you! Get out and play at the best locations in the city: Dick’s Sporting Goods Park, City Park, Cuernavaca Park, Number 38, University of Denver and more. Use code 303SUMMER for $10 off at VoloSports.com. #playwithvolo #weplaysokidsplayfree #volosports #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Looking to make new friends? Get exercise AND have fun? Then @VoloSports is for you! Get out and play at the best locations in the city: Dick’s Sporting Goods Park, City Park, Cuernavaca Park, Number 38, University of Denver and more. Use code 303SUMMER for $10 off at VoloSports.com. #playwithvolo #weplaysokidsplayfree #volosports #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924890034294407" data-date="1656021293" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfKeMEdJWbR/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=mhRUGnL9cMIAX-Hp8V6&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8NNbZ4a3mGljfu00rHQxowSLhtjkQeTxtcjM3_DvxyCw&oe=62C0886D" rel="nofollow noopener" data-lightbox-sbi="" data-title="For 12 years, the Boulder Airport has been home to the annual 1940s Ball, celebrating all things aviation. After a two-year hiatus due to the pandemic, the 1940s Ball on June 18 took attendees back in time while embracing the fashion, food, planes and style of the 40s.&lt;br&gt;
&lt;br&gt;
We’ve compiled our favorite looks from the event, including fabulous dresses, matching couple outfits and more. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @abbyschirmacher &lt;br&gt;
📸 @vikki_wshoots &lt;br&gt;
&lt;br&gt;
 #denvercolorado #denver  #denverfashion #fashion #model #runway #charity #fashionshow #303fashion #303magazine #milehighcity #milehighfashion" data-video="" data-carousel="" data-id="sbi_17924890034294407" data-user="303magazine" data-url="https://www.instagram.com/p/CfKeMEdJWbR/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfKeMEdJWbR/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mhRUGnL9cMIAX-Hp8V6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8NNbZ4a3mGljfu00rHQxowSLhtjkQeTxtcjM3_DvxyCw&#038;oe=62C0886D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhRUGnL9cMIAX-Hp8V6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8NNbZ4a3mGljfu00rHQxowSLhtjkQeTxtcjM3_DvxyCw&amp;oe=62C0886D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhRUGnL9cMIAX-Hp8V6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8NNbZ4a3mGljfu00rHQxowSLhtjkQeTxtcjM3_DvxyCw&amp;oe=62C0886D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhRUGnL9cMIAX-Hp8V6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8NNbZ4a3mGljfu00rHQxowSLhtjkQeTxtcjM3_DvxyCw&amp;oe=62C0886D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhRUGnL9cMIAX-Hp8V6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8NNbZ4a3mGljfu00rHQxowSLhtjkQeTxtcjM3_DvxyCw&amp;oe=62C0886D&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For 12 years, the Boulder Airport has been home to the annual 1940s Ball, celebrating all things aviation. After a two-year hiatus due to the pandemic, the 1940s Ball on June 18 took attendees back in time while embracing the fashion, food, planes and style of the 40s.

We’ve compiled our favorite looks from the event, including fabulous dresses, matching couple outfits and more. 

Link in bio to read more. 
.
.
.
.
📝 @abbyschirmacher 
📸 @vikki_wshoots 

 #denvercolorado #denver  #denverfashion #fashion #model #runway #charity #fashionshow #303fashion #303magazine #milehighcity #milehighfashion">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">For 12 years, the Boulder Airport has been home to the annual 1940s Ball, celebrating all things aviation. After a two-year hiatus due to the pandemic, the 1940s Ball on June 18 took attendees back in time while embracing the fashion, food, planes and style of the 40s.<br>
<br>
We’ve compiled our favorite looks from the event, including fabulous dresses, matching couple outfits and more. <br>
<br>
Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝 @abbyschirmacher <br>
📸 @vikki_wshoots <br>
<br>
 #denvercolorado #denver  #denverfashion #fashion #model #runway #charity #fashionshow #303fashion #303magazine #milehighcity #milehighfashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916288302398031" data-date="1656007715" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfKESjyJnPH/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=PMQzJ_9VU_UAX8iQ08J&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT89t7Pf3J8qQ3mtfvKeAN3p-q1yrhQTb_06W885TEhVTQ&oe=62C11C04" rel="nofollow noopener" data-lightbox-sbi="" data-title="What’s better than going to the dispensary? When the dispensary comes to you. Denver, meet @getlanternnow and a better way to get your goods. Shop multiple dispensaries at once, find your 🌿🌿🌿and get it delivered to your door for free. Hit the link in bio to learn more about Lantern and get free delivery on your first order. #sponsored" data-video="" data-carousel="" data-id="sbi_17916288302398031" data-user="303magazine" data-url="https://www.instagram.com/p/CfKESjyJnPH/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfKESjyJnPH/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PMQzJ_9VU_UAX8iQ08J&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT89t7Pf3J8qQ3mtfvKeAN3p-q1yrhQTb_06W885TEhVTQ&#038;oe=62C11C04" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PMQzJ_9VU_UAX8iQ08J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89t7Pf3J8qQ3mtfvKeAN3p-q1yrhQTb_06W885TEhVTQ&amp;oe=62C11C04&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PMQzJ_9VU_UAX8iQ08J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89t7Pf3J8qQ3mtfvKeAN3p-q1yrhQTb_06W885TEhVTQ&amp;oe=62C11C04&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PMQzJ_9VU_UAX8iQ08J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89t7Pf3J8qQ3mtfvKeAN3p-q1yrhQTb_06W885TEhVTQ&amp;oe=62C11C04&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PMQzJ_9VU_UAX8iQ08J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89t7Pf3J8qQ3mtfvKeAN3p-q1yrhQTb_06W885TEhVTQ&amp;oe=62C11C04&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What’s better than going to the dispensary? When the dispensary comes to you. Denver, meet @getlanternnow and a better way to get your goods. Shop multiple dispensaries at once, find your 🌿🌿🌿and get it delivered to your door for free. Hit the link in bio to learn more about Lantern and get free delivery on your first order. #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">What’s better than going to the dispensary? When the dispensary comes to you. Denver, meet @getlanternnow and a better way to get your goods. Shop multiple dispensaries at once, find your 🌿🌿🌿and get it delivered to your door for free. Hit the link in bio to learn more about Lantern and get free delivery on your first order. #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17925416522382655" data-date="1655760765" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfCtRYfJrDO/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 20</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=wHogcOC5SikAX_aiLA2&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&oe=62C1CFF7" rel="nofollow noopener" data-lightbox-sbi="" data-title="Bobby Stuckey, Bryan Dayton, Steve Redzikowski, Amos Watts — these are names pretty much any culinarily-inclined person in Colorado is likely to know. Their restaurants — Frasca, OAK at Fourteenth, Acorn and now The Fifth String — fundamentally changed the local landscape, bringing the finest and most-lauded cuisine the state had ever seen.&lt;br&gt;
&lt;br&gt;
Time marches forward and now the youngsters are running their own kitchens. In a six-month period in 2021, Rich Byers, Samuel McCandless and John Bissell took the helm at Jill’s, Corrida and OAK respectively and have been making food visibly impacted by their mentors while continuing to push the envelope in a gratifying way. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @mister.wrenn &lt;br&gt;
📸 Photos courtesy of Jill’s Restaurant and @nosferatune &lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHogcOC5SikAX_aiLA2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&amp;oe=62C1CFF7&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289064704_723538665594795_629614072023700825_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lkG5LqeixHYAX8GeUaY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_0ArOSvB9HI1bu84s832a_vHFPBHef1ZpwmeMW7Ma43w&amp;oe=62C0AE2C&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17925416522382655" data-user="303magazine" data-url="https://www.instagram.com/p/CfCtRYfJrDO/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfCtRYfJrDO/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wHogcOC5SikAX_aiLA2&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&#038;oe=62C1CFF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHogcOC5SikAX_aiLA2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&amp;oe=62C1CFF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHogcOC5SikAX_aiLA2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&amp;oe=62C1CFF7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHogcOC5SikAX_aiLA2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&amp;oe=62C1CFF7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289133877_1945666672274270_8020798277874737210_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHogcOC5SikAX_aiLA2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xJ9hMJ5PArzbbb71RXC0Tbuz7SvfLkYObBK_amaiMDg&amp;oe=62C1CFF7&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Bobby Stuckey, Bryan Dayton, Steve Redzikowski, Amos Watts — these are names pretty much any culinarily-inclined person in Colorado is likely to know. Their restaurants — Frasca, OAK at Fourteenth, Acorn and now The Fifth String — fundamentally changed the local landscape, bringing the finest and most-lauded cuisine the state had ever seen.

Time marches forward and now the youngsters are running their own kitchens. In a six-month period in 2021, Rich Byers, Samuel McCandless and John Bissell took the helm at Jill’s, Corrida and OAK respectively and have been making food visibly impacted by their mentors while continuing to push the envelope in a gratifying way. 

Link in bio to read more. 
.
.
.
.
📝 @mister.wrenn 
📸 Photos courtesy of Jill’s Restaurant and @nosferatune 

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Bobby Stuckey, Bryan Dayton, Steve Redzikowski, Amos Watts — these are names pretty much any culinarily-inclined person in Colorado is likely to know. Their restaurants — Frasca, OAK at Fourteenth, Acorn and now The Fifth String — fundamentally changed the local landscape, bringing the finest and most-lauded cuisine the state had ever seen.<br>
<br>
Time marches forward and now the youngsters are running their own kitchens. In a six-month period in 2021, Rich Byers, Samuel McCandless and John Bissell took the helm at Jill’s, Corrida and OAK respectively and have been making food visibly impacted by their mentors while continuing to push the envelope in a gratifying way. <br>
<br>
Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝 @mister.wrenn <br>
📸 Photos courtesy of Jill’s Restaurant and @nosferatune <br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17945864993065858" data-date="1655622577" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/tv/Ce-loJwvFKf/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 19</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288917289_2127679897404127_3754038850116721337_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=dY_TbNmeaDAAX-D-oyl&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9y9P_tP4toOjPyxI0u6MAaToNye5ubW3jV2E5Jhj0SQw&oe=62C0BCF6" rel="nofollow noopener" data-lightbox-sbi="" data-title="CADENZA music and fashion pop-up going to 3:30 am tonight!" data-video="https://video-iad3-1.cdninstagram.com/v/t50.16885-16/288522336_308104918196816_7883325630814984805_n.mp4?_nc_cat=107&amp;vs=571610077651258_1226676032&amp;_nc_vs=HBksFQAYJEdHQ0FNaEZRNGpORU9CZ0JBR1dhZGNIa01tZHRidlZCQUFBRhUAAsgBABUAGCRHUHQxSGhIcE9KcFNjWUVDQVBMcDhaQnZFNzE2YnZWQkFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACao3%2BKH0NX%2BPxUCKAJDMywXQDTIMSbpeNUYEmRhc2hfYmFzZWxpbmVfMV92MREAdewHAA%3D%3D&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5pZ3R2In0%3D&amp;_nc_ohc=hp8xGGRPG9AAX9S61w8&amp;_nc_ht=video-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9IeyKwkCgEt5U2ay_h66MpZnPadDjmMHZMVr44NkEHpw&amp;oe=62BCFFE3&amp;_nc_rid=b661b018f1" data-carousel="" data-id="sbi_17945864993065858" data-user="303magazine" data-url="https://www.instagram.com/tv/Ce-loJwvFKf/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/tv/Ce-loJwvFKf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288917289_2127679897404127_3754038850116721337_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dY_TbNmeaDAAX-D-oyl&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9y9P_tP4toOjPyxI0u6MAaToNye5ubW3jV2E5Jhj0SQw&#038;oe=62C0BCF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288917289_2127679897404127_3754038850116721337_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dY_TbNmeaDAAX-D-oyl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9y9P_tP4toOjPyxI0u6MAaToNye5ubW3jV2E5Jhj0SQw&amp;oe=62C0BCF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288917289_2127679897404127_3754038850116721337_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dY_TbNmeaDAAX-D-oyl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9y9P_tP4toOjPyxI0u6MAaToNye5ubW3jV2E5Jhj0SQw&amp;oe=62C0BCF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288917289_2127679897404127_3754038850116721337_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dY_TbNmeaDAAX-D-oyl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9y9P_tP4toOjPyxI0u6MAaToNye5ubW3jV2E5Jhj0SQw&amp;oe=62C0BCF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288917289_2127679897404127_3754038850116721337_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dY_TbNmeaDAAX-D-oyl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9y9P_tP4toOjPyxI0u6MAaToNye5ubW3jV2E5Jhj0SQw&amp;oe=62C0BCF6&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="CADENZA music and fashion pop-up going to 3:30 am tonight!">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">CADENZA music and fashion pop-up going to 3:30 am tonight!</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877091058696137" data-date="1655570705" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ce9CwbgsAwF/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/288554860_512521613954341_7391702171872929203_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ySLOYYEHcK0AX9wywRc&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_ODc12RGpJGuEZvUN5EYXygoBTtALaKLfHIer7v8RfYw&oe=62C18BBB" rel="nofollow noopener" data-lightbox-sbi="" data-title="@Toptacofest is right around the corner!  Your ticket gets you unlimited tacos, tequila samples, live entertainment and MORE! Vote for your favorite taco &amp; cocktail from our 60 restaurant competitors!  #sponsored #toptacofest #toptacodenver" data-video="" data-carousel="" data-id="sbi_17877091058696137" data-user="303magazine" data-url="https://www.instagram.com/p/Ce9CwbgsAwF/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ce9CwbgsAwF/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/288554860_512521613954341_7391702171872929203_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ySLOYYEHcK0AX9wywRc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_ODc12RGpJGuEZvUN5EYXygoBTtALaKLfHIer7v8RfYw&#038;oe=62C18BBB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288554860_512521613954341_7391702171872929203_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ySLOYYEHcK0AX9wywRc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ODc12RGpJGuEZvUN5EYXygoBTtALaKLfHIer7v8RfYw&amp;oe=62C18BBB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288554860_512521613954341_7391702171872929203_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ySLOYYEHcK0AX9wywRc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ODc12RGpJGuEZvUN5EYXygoBTtALaKLfHIer7v8RfYw&amp;oe=62C18BBB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288554860_512521613954341_7391702171872929203_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ySLOYYEHcK0AX9wywRc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ODc12RGpJGuEZvUN5EYXygoBTtALaKLfHIer7v8RfYw&amp;oe=62C18BBB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288554860_512521613954341_7391702171872929203_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ySLOYYEHcK0AX9wywRc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ODc12RGpJGuEZvUN5EYXygoBTtALaKLfHIer7v8RfYw&amp;oe=62C18BBB&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="@Toptacofest is right around the corner!  Your ticket gets you unlimited tacos, tequila samples, live entertainment and MORE! Vote for your favorite taco &amp; cocktail from our 60 restaurant competitors!  #sponsored #toptacofest #toptacodenver">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">@Toptacofest is right around the corner!  Your ticket gets you unlimited tacos, tequila samples, live entertainment and MORE! Vote for your favorite taco &amp; cocktail from our 60 restaurant competitors!  #sponsored #toptacofest #toptacodenver</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17981498677534407" data-date="1655510713" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ce7QU59oD3X/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/288828744_1773376809667549_1472664419229848755_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=sKkGfbP2_sUAX-8vKKU&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_nLeEZpZl4RJ4ViKVx_KiWL-3OaPDKV4Vz-AVjhTZNFA&oe=62C1B45D" rel="nofollow noopener" data-lightbox-sbi="" data-title="Pride Month has finally arrived and celebrations are already exploding across the Denver area. Wherever you feel called to party this month, our favorite festivals are back and ready to host all. Whether you are a fan of craft beer, sand volleyball or parades — there is an event for all this month in the Mile High City. Here is a glimpse of some of our favorites. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📸 @brynnapowell &lt;br&gt;
📝 Photo courtesy of Number Thirty Eight via Facebook." data-video="" data-carousel="" data-id="sbi_17981498677534407" data-user="303magazine" data-url="https://www.instagram.com/p/Ce7QU59oD3X/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ce7QU59oD3X/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/288828744_1773376809667549_1472664419229848755_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sKkGfbP2_sUAX-8vKKU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_nLeEZpZl4RJ4ViKVx_KiWL-3OaPDKV4Vz-AVjhTZNFA&#038;oe=62C1B45D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288828744_1773376809667549_1472664419229848755_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sKkGfbP2_sUAX-8vKKU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nLeEZpZl4RJ4ViKVx_KiWL-3OaPDKV4Vz-AVjhTZNFA&amp;oe=62C1B45D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288828744_1773376809667549_1472664419229848755_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sKkGfbP2_sUAX-8vKKU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nLeEZpZl4RJ4ViKVx_KiWL-3OaPDKV4Vz-AVjhTZNFA&amp;oe=62C1B45D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288828744_1773376809667549_1472664419229848755_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sKkGfbP2_sUAX-8vKKU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nLeEZpZl4RJ4ViKVx_KiWL-3OaPDKV4Vz-AVjhTZNFA&amp;oe=62C1B45D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288828744_1773376809667549_1472664419229848755_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sKkGfbP2_sUAX-8vKKU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nLeEZpZl4RJ4ViKVx_KiWL-3OaPDKV4Vz-AVjhTZNFA&amp;oe=62C1B45D&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Pride Month has finally arrived and celebrations are already exploding across the Denver area. Wherever you feel called to party this month, our favorite festivals are back and ready to host all. Whether you are a fan of craft beer, sand volleyball or parades — there is an event for all this month in the Mile High City. Here is a glimpse of some of our favorites. 
.
.
.

📸 @brynnapowell 
📝 Photo courtesy of Number Thirty Eight via Facebook.">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Pride Month has finally arrived and celebrations are already exploding across the Denver area. Wherever you feel called to party this month, our favorite festivals are back and ready to host all. Whether you are a fan of craft beer, sand volleyball or parades — there is an event for all this month in the Mile High City. Here is a glimpse of some of our favorites. <br>
.<br>
.<br>
.<br>
<br>
📸 @brynnapowell <br>
📝 Photo courtesy of Number Thirty Eight via Facebook.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18180930658204173" data-date="1655487909" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ce6k1OqPgV5/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/288660030_541143024136492_1233136331766259613_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=B3d0Iv2qqf8AX9ifaMW&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9oHv3hORS75VtQZ-Mgb2y72AUBUBKqmJHaRlt2vfu9LQ&oe=62C18FD2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Is this mic on?  Larimer Sessions is a FREE 22-week music series taking place EVERY Saturday from 6-8pm on @ItsLarimerSquare! Make sure to explore the full lineup and stop by Denver’s favorite block to see some of the city’s top bands + DJs! &lt;br&gt;
&lt;br&gt;
Link in bio to find out more! &lt;br&gt;
&lt;br&gt;
#sponsored #itslarimersquare #larimersquare #downtowndenver #denverthingstodo #denver #larimersessions #visitdenver #denvermusicscene #denvertourist #explorecolorado #denverdrinks #303music #denverlifestyle" data-video="" data-carousel="" data-id="sbi_18180930658204173" data-user="303magazine" data-url="https://www.instagram.com/p/Ce6k1OqPgV5/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ce6k1OqPgV5/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/288660030_541143024136492_1233136331766259613_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=B3d0Iv2qqf8AX9ifaMW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9oHv3hORS75VtQZ-Mgb2y72AUBUBKqmJHaRlt2vfu9LQ&#038;oe=62C18FD2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288660030_541143024136492_1233136331766259613_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B3d0Iv2qqf8AX9ifaMW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oHv3hORS75VtQZ-Mgb2y72AUBUBKqmJHaRlt2vfu9LQ&amp;oe=62C18FD2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288660030_541143024136492_1233136331766259613_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B3d0Iv2qqf8AX9ifaMW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oHv3hORS75VtQZ-Mgb2y72AUBUBKqmJHaRlt2vfu9LQ&amp;oe=62C18FD2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288660030_541143024136492_1233136331766259613_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B3d0Iv2qqf8AX9ifaMW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oHv3hORS75VtQZ-Mgb2y72AUBUBKqmJHaRlt2vfu9LQ&amp;oe=62C18FD2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/288660030_541143024136492_1233136331766259613_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B3d0Iv2qqf8AX9ifaMW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oHv3hORS75VtQZ-Mgb2y72AUBUBKqmJHaRlt2vfu9LQ&amp;oe=62C18FD2&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Is this mic on?  Larimer Sessions is a FREE 22-week music series taking place EVERY Saturday from 6-8pm on @ItsLarimerSquare! Make sure to explore the full lineup and stop by Denver’s favorite block to see some of the city’s top bands + DJs! 

Link in bio to find out more! 

#sponsored #itslarimersquare #larimersquare #downtowndenver #denverthingstodo #denver #larimersessions #visitdenver #denvermusicscene #denvertourist #explorecolorado #denverdrinks #303music #denverlifestyle">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Is this mic on?  Larimer Sessions is a FREE 22-week music series taking place EVERY Saturday from 6-8pm on @ItsLarimerSquare! Make sure to explore the full lineup and stop by Denver’s favorite block to see some of the city’s top bands + DJs! <br>
<br>
Link in bio to find out more! <br>
<br>
#sponsored #itslarimersquare #larimersquare #downtowndenver #denverthingstodo #denver #larimersessions #visitdenver #denvermusicscene #denvertourist #explorecolorado #denverdrinks #303music #denverlifestyle</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934269864106224" data-date="1655331867" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ce17NlTsVQf/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288197226_341595998052906_620423582447959091_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=IDC2c9BuirgAX-nsuge&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT96FLfYwHmBg391veu36si2myiPIrhg6LenNURQVjlMmA&oe=62C16F3B" rel="nofollow noopener" data-lightbox-sbi="" data-title="THIS SATURDAY: Tickets Alert!&lt;br&gt;
Only a few tickets are still available for CADENZA: A Pop-Up Music + Fashion Experience in a private studio. Use code: 303Music for 20% off and enjoy Denver&#039;s top DJ&#039;s playing till late night, circus entertainment, shopping experience , and more! &lt;br&gt;
&lt;br&gt;
Link in bio. &lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat #milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat" data-video="" data-carousel="" data-id="sbi_17934269864106224" data-user="303magazine" data-url="https://www.instagram.com/p/Ce17NlTsVQf/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ce17NlTsVQf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288197226_341595998052906_620423582447959091_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IDC2c9BuirgAX-nsuge&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT96FLfYwHmBg391veu36si2myiPIrhg6LenNURQVjlMmA&#038;oe=62C16F3B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288197226_341595998052906_620423582447959091_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDC2c9BuirgAX-nsuge&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96FLfYwHmBg391veu36si2myiPIrhg6LenNURQVjlMmA&amp;oe=62C16F3B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288197226_341595998052906_620423582447959091_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDC2c9BuirgAX-nsuge&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96FLfYwHmBg391veu36si2myiPIrhg6LenNURQVjlMmA&amp;oe=62C16F3B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288197226_341595998052906_620423582447959091_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDC2c9BuirgAX-nsuge&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96FLfYwHmBg391veu36si2myiPIrhg6LenNURQVjlMmA&amp;oe=62C16F3B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/288197226_341595998052906_620423582447959091_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IDC2c9BuirgAX-nsuge&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96FLfYwHmBg391veu36si2myiPIrhg6LenNURQVjlMmA&amp;oe=62C16F3B&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="THIS SATURDAY: Tickets Alert!
Only a few tickets are still available for CADENZA: A Pop-Up Music + Fashion Experience in a private studio. Use code: 303Music for 20% off and enjoy Denver&#039;s top DJ&#039;s playing till late night, circus entertainment, shopping experience , and more! 

Link in bio. 

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat #milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">THIS SATURDAY: Tickets Alert!<br>
Only a few tickets are still available for CADENZA: A Pop-Up Music + Fashion Experience in a private studio. Use code: 303Music for 20% off and enjoy Denver&#039;s top DJ&#039;s playing till late night, circus entertainment, shopping experience , and more! <br>
<br>
Link in bio. <br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat #milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #farmersmarket #market #localfood #localmarket #food #eat</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18170040352226241" data-date="1655308916" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ce1PcBNulop/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/287842282_1859161597615032_4728298466988898365_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=F9RG0mSd6qwAX88EAow&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT98poa_OEGPEBIsLRJwrWEyAdHOjS5oI7R1dWvtyAw4jg&oe=62C250CB" rel="nofollow noopener" data-lightbox-sbi="" data-title="This week could use a little whiskey. Book a tour at the Stranahan’s Distillery for behind-the-scenes access of what makes our @stranahans whiskey special — and taste for yourself with exclusive expressions to sample. Book now through the link in our bio! #sponsored" data-video="" data-carousel="" data-id="sbi_18170040352226241" data-user="303magazine" data-url="https://www.instagram.com/p/Ce1PcBNulop/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ce1PcBNulop/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/287842282_1859161597615032_4728298466988898365_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F9RG0mSd6qwAX88EAow&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT98poa_OEGPEBIsLRJwrWEyAdHOjS5oI7R1dWvtyAw4jg&#038;oe=62C250CB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287842282_1859161597615032_4728298466988898365_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F9RG0mSd6qwAX88EAow&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT98poa_OEGPEBIsLRJwrWEyAdHOjS5oI7R1dWvtyAw4jg&amp;oe=62C250CB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287842282_1859161597615032_4728298466988898365_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F9RG0mSd6qwAX88EAow&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT98poa_OEGPEBIsLRJwrWEyAdHOjS5oI7R1dWvtyAw4jg&amp;oe=62C250CB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287842282_1859161597615032_4728298466988898365_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F9RG0mSd6qwAX88EAow&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT98poa_OEGPEBIsLRJwrWEyAdHOjS5oI7R1dWvtyAw4jg&amp;oe=62C250CB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287842282_1859161597615032_4728298466988898365_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F9RG0mSd6qwAX88EAow&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT98poa_OEGPEBIsLRJwrWEyAdHOjS5oI7R1dWvtyAw4jg&amp;oe=62C250CB&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week could use a little whiskey. Book a tour at the Stranahan’s Distillery for behind-the-scenes access of what makes our @stranahans whiskey special — and taste for yourself with exclusive expressions to sample. Book now through the link in our bio! #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">This week could use a little whiskey. Book a tour at the Stranahan’s Distillery for behind-the-scenes access of what makes our @stranahans whiskey special — and taste for yourself with exclusive expressions to sample. Book now through the link in our bio! #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857027943762316" data-date="1655246206" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CezX09cpoLZ/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 14</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/287502885_1933552143497329_2794608440605066612_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=zhYogJI0r9AAX881w3J&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8itPpQejJZeGnc73ntbW2MFnE18COhyBKpsNUnHDd38g&oe=62C0B645" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s never too early to be thinking about the next Denver Fashion Week. DFW is returning November 12-20 and auditions are just around the corner! &lt;br&gt;
&lt;br&gt;
Sign-ups for model auditions are now live and auditions will take place on Sunday, July 31. The location is to be announced soon. &lt;br&gt;
&lt;br&gt;
Link in bio to find out more. &lt;br&gt;
&lt;br&gt;
📝 @isabellabeamoses &lt;br&gt;
📸 @fpgomes_ &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#dfw #denverfashionweek #denver #denvercolorado #denverfashion #fashionshow #model #runwaymodel #303fashion #303magazine" data-video="" data-carousel="" data-id="sbi_17857027943762316" data-user="303magazine" data-url="https://www.instagram.com/p/CezX09cpoLZ/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CezX09cpoLZ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/287502885_1933552143497329_2794608440605066612_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zhYogJI0r9AAX881w3J&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8itPpQejJZeGnc73ntbW2MFnE18COhyBKpsNUnHDd38g&#038;oe=62C0B645" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287502885_1933552143497329_2794608440605066612_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zhYogJI0r9AAX881w3J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8itPpQejJZeGnc73ntbW2MFnE18COhyBKpsNUnHDd38g&amp;oe=62C0B645&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287502885_1933552143497329_2794608440605066612_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zhYogJI0r9AAX881w3J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8itPpQejJZeGnc73ntbW2MFnE18COhyBKpsNUnHDd38g&amp;oe=62C0B645&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287502885_1933552143497329_2794608440605066612_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zhYogJI0r9AAX881w3J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8itPpQejJZeGnc73ntbW2MFnE18COhyBKpsNUnHDd38g&amp;oe=62C0B645&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287502885_1933552143497329_2794608440605066612_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zhYogJI0r9AAX881w3J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8itPpQejJZeGnc73ntbW2MFnE18COhyBKpsNUnHDd38g&amp;oe=62C0B645&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s never too early to be thinking about the next Denver Fashion Week. DFW is returning November 12-20 and auditions are just around the corner! 

Sign-ups for model auditions are now live and auditions will take place on Sunday, July 31. The location is to be announced soon. 

Link in bio to find out more. 

📝 @isabellabeamoses 
📸 @fpgomes_ 
.
.
.
#dfw #denverfashionweek #denver #denvercolorado #denverfashion #fashionshow #model #runwaymodel #303fashion #303magazine">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">It’s never too early to be thinking about the next Denver Fashion Week. DFW is returning November 12-20 and auditions are just around the corner! <br>
<br>
Sign-ups for model auditions are now live and auditions will take place on Sunday, July 31. The location is to be announced soon. <br>
<br>
Link in bio to find out more. <br>
<br>
📝 @isabellabeamoses <br>
📸 @fpgomes_ <br>
.<br>
.<br>
.<br>
#dfw #denverfashionweek #denver #denvercolorado #denverfashion #fashionshow #model #runwaymodel #303fashion #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18003701383441696" data-date="1654814422" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CemgQ5TJ68J/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 9</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ImMusXdH2twAX9ZlVl0&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&oe=62C1EC40" rel="nofollow noopener" data-lightbox-sbi="" data-title="Nestled in Edgewater Public Market on the outskirts of Denver lies KadyLuxe, a female-owned activewear brand slowly making its way into the big leagues with Nike and Lululemon. Creator and founder, Kady Zinke, with ample experience in dance and athletics, found that many fitness clothes designed for women didn’t do them justice. In response, she made her own.&lt;br&gt;
&lt;br&gt;
Link in bio to read more.&lt;br&gt;
&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @leximriga &lt;br&gt;
📸 @roxieeeee_ &lt;br&gt;
&lt;br&gt;
#denverfashion #fashion #denverfashionscene #milehighcity #303magazine #303fashion #runway #activewear #active #fitness #milehighfashion" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImMusXdH2twAX9ZlVl0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&amp;oe=62C1EC40&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/287102965_587705685990362_4338520530460409824_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eAdwZwq-l7oAX_JJdld&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9iHWVF_dIGWNqle8eFO1Ex-jleQWhbhfqR8Hpl4_SIrw&amp;oe=62C20357&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18003701383441696" data-user="303magazine" data-url="https://www.instagram.com/p/CemgQ5TJ68J/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CemgQ5TJ68J/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ImMusXdH2twAX9ZlVl0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&#038;oe=62C1EC40" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImMusXdH2twAX9ZlVl0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&amp;oe=62C1EC40&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImMusXdH2twAX9ZlVl0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&amp;oe=62C1EC40&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImMusXdH2twAX9ZlVl0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&amp;oe=62C1EC40&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/286716370_1199774064091144_6799833499927654998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImMusXdH2twAX9ZlVl0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9iUP8z0HvIdsY73ASMP_9wJ6glD-rRcWDsypeFMFujJA&amp;oe=62C1EC40&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Nestled in Edgewater Public Market on the outskirts of Denver lies KadyLuxe, a female-owned activewear brand slowly making its way into the big leagues with Nike and Lululemon. Creator and founder, Kady Zinke, with ample experience in dance and athletics, found that many fitness clothes designed for women didn’t do them justice. In response, she made her own.

Link in bio to read more.

.
.
.
📝 @leximriga 
📸 @roxieeeee_ 

#denverfashion #fashion #denverfashionscene #milehighcity #303magazine #303fashion #runway #activewear #active #fitness #milehighfashion">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Nestled in Edgewater Public Market on the outskirts of Denver lies KadyLuxe, a female-owned activewear brand slowly making its way into the big leagues with Nike and Lululemon. Creator and founder, Kady Zinke, with ample experience in dance and athletics, found that many fitness clothes designed for women didn’t do them justice. In response, she made her own.<br>
<br>
Link in bio to read more.<br>
<br>
.<br>
.<br>
.<br>
📝 @leximriga <br>
📸 @roxieeeee_ <br>
<br>
#denverfashion #fashion #denverfashionscene #milehighcity #303magazine #303fashion #runway #activewear #active #fitness #milehighfashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;18003701383441696&quot;:{&quot;id&quot;:&quot;286716370_1199774064091144_6799833499927654998_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857027943762316&quot;:{&quot;id&quot;:&quot;287502885_1933552143497329_2794608440605066612_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18170040352226241&quot;:{&quot;id&quot;:&quot;287842282_1859161597615032_4728298466988898365_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17934269864106224&quot;:{&quot;id&quot;:&quot;288197226_341595998052906_620423582447959091_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18180930658204173&quot;:{&quot;id&quot;:&quot;288660030_541143024136492_1233136331766259613_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17981498677534407&quot;:{&quot;id&quot;:&quot;288828744_1773376809667549_1472664419229848755_n&quot;,&quot;ratio&quot;:&quot;1.49&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877091058696137&quot;:{&quot;id&quot;:&quot;288554860_512521613954341_7391702171872929203_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17945864993065858&quot;:{&quot;id&quot;:&quot;288917289_2127679897404127_3754038850116721337_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17925416522382655&quot;:{&quot;id&quot;:&quot;289133877_1945666672274270_8020798277874737210_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17916288302398031&quot;:{&quot;id&quot;:&quot;289601467_164360372746790_1930509768757984477_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17924890034294407&quot;:{&quot;id&quot;:&quot;289733316_503311004813229_3753359548685725624_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901773216622200&quot;:{&quot;id&quot;:&quot;290713647_169629695602594_3107534982473150325_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="4bd1f70846" /><input type="hidden" name="_wp_http_referer" value="/2022/06/things-to-do-denver-254/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.21.1' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"828251","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"d7d7aa4946","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'21844040',post:'828251',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '828251' ]);
</script>

				</body>

</html> <!-- The End. what a ride! -->
