<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0,user-scalable=0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Denver Fashion Week Hair Show: Meet Peter Gray - 303 Magazine</title>
	<meta name="description" content="When international fashion hairstylist Peter Gray cut hair for the first time, it was while attending an all-boys boarding school." />
	<link rel="canonical" href="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Denver Fashion Week Hair Show: Meet Peter Gray - 303 Magazine" />
	<meta property="og:description" content="When international fashion hairstylist Peter Gray cut hair for the first time, it was while attending an all-boys boarding school." />
	<meta property="og:url" content="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:published_time" content="2022-11-13T13:00:33+00:00" />
	<meta property="article:modified_time" content="2022-11-12T11:53:05+00:00" />
	<meta property="og:image" content="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?fit=2048%2C1362&ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1362" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lexi Riga" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@303_Magazine" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/","url":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/","name":"Denver Fashion Week Hair Show: Meet Peter Gray - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/#primaryimage"},"image":{"@id":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?fit=2048%2C1362&ssl=1","datePublished":"2022-11-13T13:00:33+00:00","dateModified":"2022-11-12T11:53:05+00:00","author":{"@id":"https://303magazine.com/#/schema/person/0d0451f1de9adbb1d256725590d37693"},"description":"When international fashion hairstylist Peter Gray cut hair for the first time, it was while attending an all-boys boarding school.","breadcrumb":{"@id":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/11/peter-gray-denver-fashion-week/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/#primaryimage","url":"https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?fit=2048%2C1362&ssl=1","contentUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?fit=2048%2C1362&ssl=1","width":2048,"height":1362,"caption":"Photo courtesy of Peter Gray."},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/11/peter-gray-denver-fashion-week/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Fashion","item":"https://303magazine.com/category/fashion/"},{"@type":"ListItem","position":2,"name":"Denver Fashion Week Hair Show: Meet Peter Gray"}]},{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/0d0451f1de9adbb1d256725590d37693","name":"Lexi Riga","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=96&d=mm&r=g","caption":"Lexi Riga"},"description":"Lexi is a student at the University of Colorado Boulder studying journalism and sociology. She’s passionate about writing and photography and in her free time, enjoys spending time outdoors and finding new recipes to try.","url":"https://303magazine.com/author/alexis-riga/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Denver Fashion Week Hair Show: Meet Peter Gray Comments Feed" href="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.0' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.0' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"0a1c7443ce","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"ae7ec7c0b1","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","11","peter-gray-denver-fashion-week"],"Category":["303-mixed-media","all-posts","beauty","dfw","fashion","featured"],"Tag":["Aveda","Back of Bottle","Brian Cannon","Color Space","Denver Fashion Week","editorial stylist","Eugene Souleiman","Factory Records","Fashion Stylist","hair show","hairstylist","L'Oreal","london","Manchester","Moroccan Oil","Peter Gray","Toni and Guy","Vidal Sassoon"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=6.0.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=6.0.3' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/837384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pe8xaM-3vQc' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F11%2Fpeter-gray-denver-fashion-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F11%2Fpeter-gray-denver-fashion-week%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style><style type="text/css" id="wp-custom-css">@media only screen and (min-width: 768px) {
	.menu-item.hide-mobile {
			display: inline-block !important;
	}
}</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-837384 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>							</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-834724" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li id="menu-item-834725" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1668344021 -->
				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-11-13T06:00:33-07:00">
    <meta itemprop="dateModified" content="2022-11-12T04:53:05-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lexi Riga"></span>

        
    <meta itemprop="headline" content="Denver Fashion Week Hair Show: Meet Peter Gray">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?fit=2048%2C1362&#038;ssl=1">
        <meta itemprop="width" content="2048">
        <meta itemprop="height" content="1362">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-837384" class="clearfix post-837384 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-beauty category-dfw category-fashion category-featured tag-aveda tag-back-of-bottle tag-brian-cannon tag-color-space tag-denver-fashion-week tag-editorial-stylist tag-eugene-souleiman tag-factory-records tag-fashion-stylist tag-hair-show tag-hairstylist tag-loreal tag-london tag-manchester tag-moroccan-oil tag-peter-gray tag-toni-and-guy tag-vidal-sassoon">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=759%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?zoom=2&amp;resize=759%2C500&amp;ssl=1 1518w" data-lazy-sizes="(max-width: 759px) 100vw, 759px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=759%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Denver Fashion Week Hair Show: Meet Peter Gray</h1><div class="cb-byline"><span class="cb-author"> <img alt src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=20&#038;d=mm&#038;r=g" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" data-lazy-srcset="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=40&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=20&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /></noscript><a href="https://303magazine.com/author/alexis-riga/" title="Posts by Lexi Riga" class="author url fn" rel="author">Lexi Riga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-11-13">November 13, 2022</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine">303 Magazine</a></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/all-posts/" title="View all posts in All Posts">All Posts</a></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/fashion/beauty/" title="View all posts in Beauty">Beauty</a></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/fashion/dfw/" title="View all posts in DFW">DFW</a></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/fashion/" title="View all posts in Fashion">Fashion</a></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/featured/" title="View all posts in Featured">Featured</a></span><span class="cb-read-time cb-element"><a href="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/">10 min read</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">
								<div class="sharethis-inline-share-buttons"></div>

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">10 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p><span style="font-weight: 400;">When international fashion hairstylist Peter Gray cut hair for the first time, he was attending an all-boys boarding school in South Africa. At this school, one of their many, strict rules was for hair to remain cut above the ears. Gray’s friend, Andrew, was told on a Friday morning that his hair broke protocol; if it was not fixed by that evening, he would face punishment. Finding the ultimatum unreasonable, Gray sat Andrew down with a pair of scissors and saved the day. </span></p>
<p><span style="font-weight: 400;">From that day on, cutting hair became more and more of an everyday practice for Gray, as friends began asking him for the same favor Andrew once asked. He quickly realized that cutting hair would be a passion of his, which led him to his first salon job as a shampoo boy. While there, he was gifted a book, “Cutting Hair the Vidal Sassoon Way,” by a barber shop owner nearby. The book ignited his drive to become a hairstylist. So, at just 20 years old, he booked a ticket to London and told his parents he was leaving in two weeks. </span></p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<div id="attachment_837390" style="width: 810px" class="wp-caption alignnone"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/11/14615586_586666281538804_2086917849328540026_o.jpg?ssl=1"><img aria-describedby="caption-attachment-837390" class="wp-image-837390 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/14615586_586666281538804_2086917849328540026_o.jpg?resize=800%2C1029&#038;ssl=1" alt width="800" height="1029" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/14615586_586666281538804_2086917849328540026_o.jpg?resize=800%2C1029&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-837390" loading="lazy" class="wp-image-837390 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/14615586_586666281538804_2086917849328540026_o.jpg?resize=800%2C1029&#038;ssl=1" alt="" width="800" height="1029" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-837390" class="wp-caption-text">Photo by David Dunan for Vogue Japan.</p></div>
<p><span style="font-weight: 400;">Today, Gray maintains his status of being one of the most exceptional and creative hair stylists, traveling across the globe to work with high-profile clients and publications such as <em>Harper’s Bazaar</em> and <em>Vogue</em>. </span></p>
<p><span style="font-weight: 400;">“It could be a worse way to make a living,” he joked. </span></p>
<p><b>His Path through the Industry</b></p>
<p><span style="font-weight: 400;">Gray had just turned 21 when he got his first real job. After short stints at both Toni and Guy and Sassoons, Gray came across a salon in the Covent Garden district of London. This opportunity brought many editorial hairdressers and an extensive client base. </span></p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">“I just kind of gravitated towards them, they took me under their wing,” Gray said. “I was just this crazy young kid who used to sleep on the towel bags in the salon. I dreaded going home because if you went home, you might miss something.” </span></p>
<div id="attachment_837449" style="width: 1954px" class="wp-caption alignnone"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screen-Shot-2022-11-11-at-6.32.26-PM.png?ssl=1"><img aria-describedby="caption-attachment-837449" class="wp-image-837449 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screen-Shot-2022-11-11-at-6.32.26-PM.png?resize=1200%2C900&#038;ssl=1" alt width="1200" height="900" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screen-Shot-2022-11-11-at-6.32.26-PM.png?resize=1200%2C900&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-837449" loading="lazy" class="wp-image-837449 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screen-Shot-2022-11-11-at-6.32.26-PM.png?resize=1200%2C900&#038;ssl=1" alt="" width="1200" height="900" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-837449" class="wp-caption-text">Photo by Mario Sorrenti for Elle.</p></div>
<p><span style="font-weight: 400;">As Gray recalls, many of the salon’s most famous clients would come in the early morning for privacy, and he didn’t want to miss a single minute. After seven years of shampooing and blow drying as an assistant, the owner of the salon—Greg Cazaly— booked Gray an interview at Sassoon. After being accepted, Gray completed their nine-month barbering training program in only three months. </span></p>
<p><span style="font-weight: 400;">He moved to Manchester during the summer of 88—also known as the second “Summer of Love” when house music was born. Gray then met Anthony Wilson, owner of Factory Records. With a passion for music, film and TV, Gray still wasn’t fully sure he wanted to commit to hairdressing, so Wilson would take him along to help with his TV show. The incredibly successful show hosted bands like New Order and Joy Division, which led Gray to tour with groups like Oasis. </span></p>
<p><span style="font-weight: 400;">After some time, the crowds  started to move from Manchester to London. In order to continue his career, he moved as well. While in London, he worked on and off assisting fashion stylist Ray Allington and editorial hairstylist Eugene Souleiman. Still interested in film, Gray also worked with a creative design company called Microdot. The owner, Brian Cannon, supported Gray as he wrote scripts for music videos for about five years. Many of these came to fruition with a Welsh band called the <em>Super Furry Animals</em>. </span></p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">In this busy time, Gray continued to teach diploma and academy courses in London for Vidal Sassoon. In the days he was able to travel, he would work in a residence with a band, cutting hair and sitting in studios with them. </span></p>
<p><span style="font-weight: 400;">“I never charged for any of those haircuts backstage at concerts, at any of the recording studios,” Gray said. “It was just always because I wanted to do it. I wanted to be a part of that experience.”</span></p>
<div id="attachment_837450" style="width: 2026px" class="wp-caption alignnone"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?ssl=1"><img aria-describedby="caption-attachment-837450" class="size-full wp-image-837450 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?resize=1200%2C786&#038;ssl=1" alt width="1200" height="786" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?w=2016&amp;ssl=1 2016w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?resize=100%2C65&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?resize=1200%2C786&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-837450" loading="lazy" class="size-full wp-image-837450" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?resize=1200%2C786&#038;ssl=1" alt="" width="1200" height="786" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?w=2016&amp;ssl=1 2016w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/RyanMcginley-copy.jpg?resize=100%2C65&amp;ssl=1 100w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-837450" class="wp-caption-text">Photo by Ryan McGinley for Porter Magazine.</p></div>
<p><span style="font-weight: 400;">Going into the 2000s, Gray collaborated with Maison Martin Margiela for nearly seven years, assisting him with Hermes shows periodically. He describes this as his introduction to the world of high fashion after previously doing high beauty and editorial. Simultaneously, Gray also became a consultant for brands such as <em>Procter</em> and <em>Gamble</em> until 2002, when he became an International Editorial Consultant. In this role, he was able to include his sustainable input on the products used by brands such as Moroccan Oil, L’Oreal, and Aveda. He encourages brands to be authentically sustainable for not only their benefit but their customers&#8217; as well. Having worked on the production of many hair care products, Gray is well aware of the poor ingredients that are commonly used. He feels that stylists like himself have a duty to advocate for brands that care about their environmental footprint. </span></p>
<p><span style="font-weight: 400;">“We&#8217;re exposed to huge amounts of cross-antigens in all of our beauty products, huge amounts of toxic chemicals,” Gray said. “That kind of level of toxicity that our business puts into the world leaves us all with a responsibility to improve it and not be biased about it.”</span></p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		
<div id="attachment_837393" style="width: 1450px" class="wp-caption alignnone"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/11/AntoineHarinthe.jpg?ssl=1"><img aria-describedby="caption-attachment-837393" class="wp-image-837393 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/AntoineHarinthe.jpg?resize=1200%2C1500&#038;ssl=1" alt width="1200" height="1500" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/AntoineHarinthe.jpg?resize=1200%2C1500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-837393" loading="lazy" class="wp-image-837393 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/AntoineHarinthe.jpg?resize=1200%2C1500&#038;ssl=1" alt="" width="1200" height="1500" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-837393" class="wp-caption-text">Photo by Antoine Harinthe for Daily Things Journal.</p></div>
<p><span style="font-weight: 400;">In an industry that struggles to stay green and cruelty-free, Gray refuses to compromise on his sustainable beliefs and the integrity of the brands he uses. Many brands that he outwardly support— </span><a href="https://backofbottle.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Back of Bottle</span></a><span style="font-weight: 400;"> (BOB) and </span><span style="font-weight: 400;"><a href="https://colorspacehair.com" target="_blank" rel="noopener">Color Space</a> —</span><span style="font-weight: 400;">not only offer sustainable packaging but also provide full transparency of all ingredients. </span></p>
<p><span style="font-weight: 400;">At large-scale events, Gray will use products from small, sustainable businesses like Intelligent Nutrients to give them exposure. Between the models and hairdressers who use the product to those working behind the scenes of the show, Gray is able to draw a large audience’s attention to an eco-friendly business they otherwise may not have tried. </span></p>
<p><span style="font-weight: 400;">“I&#8217;d like to have some sort of hand in swaying people,” Gray said. “I&#8217;m not going to be the one who changes the world, I just want to be this spark that ignites somebody else.” </span></p>
<div id="attachment_837388" style="width: 1450px" class="wp-caption alignnone"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/11/photomarkseliger.jpg?ssl=1"><img aria-describedby="caption-attachment-837388" class="wp-image-837388 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/photomarkseliger.jpg?resize=1200%2C1500&#038;ssl=1" alt width="1200" height="1500" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/photomarkseliger.jpg?resize=1200%2C1500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-837388" loading="lazy" class="wp-image-837388 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/photomarkseliger.jpg?resize=1200%2C1500&#038;ssl=1" alt="" width="1200" height="1500" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-837388" class="wp-caption-text">Photo by Mark Seliger for Vogue Greece.</p></div>
<p><span style="font-weight: 400;">His sustainability efforts don’t end with products, they extend throughout his everyday life, even down to taking the subway instead of a cab. The way he thinks of it, the 40 dollars saved when not taking a cab will go towards dinner later. His hope is that while he takes the step to be more conscious of his impact, others will follow, and feel as though they gained something in the process. </span></p><!-- 303-Blog-InContent_5 -->		<div id="ad_pos_303-blog-incontent_5"
		     class="ad_pos_303-blog-incontent_5 303-Blog-InContent_5 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_5');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">Being a devout vegan, Gray is a strong advocate for improving the food we consume and being more informed about what we put in our bodies. When he does his research for the best foods to incorporate into his diet, he commonly uses the app Yuka to scan barcodes and receive factual information pertaining to the quality of the ingredients. He values not just plant-based alternatives, but those that are nutritious and healthy as well.</span></p>
<p><span style="font-weight: 400;">In a world where vegan and sustainable products are already marginalized, he believes in making these brands not just sufficient, but special enough to stand out and grab the attention of everyday shoppers. </span></p>
<p><span style="font-weight: 400;">As Gray continues to work with high-end fashion shows and big-name clients, he still maintains his solution-based approach while perpetually asking the question, “why?” His unique approach as a stylist is walking in with an attitude on how he can improve the set and paying close attention to details. By doing this he is able to bring aspects to the table that other skilled stylists can’t: the ability to make a creative difference. </span></p>
<div id="attachment_837392" style="width: 1179px" class="wp-caption alignnone"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?ssl=1"><img aria-describedby="caption-attachment-837392" class="wp-image-837392 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?resize=1169%2C779&#038;ssl=1" alt width="1169" height="779" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?w=1169&amp;ssl=1 1169w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1169px) 100vw, 1169px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?resize=1169%2C779&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-837392" loading="lazy" class="wp-image-837392 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?resize=1169%2C779&#038;ssl=1" alt="" width="1169" height="779" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?w=1169&amp;ssl=1 1169w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/JenniferLivingston.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1169px) 100vw, 1169px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-837392" class="wp-caption-text">Photo by Jennifer Livingston for Only Natural Diamonds.</p></div>
<p><span style="font-weight: 400;">Gray’s day-to-day work is ever-changing, and a large part of his work relies on his adaptability. Whether it be hectic runway days, touch-ups between consecutive interviews, to creating looks that will withstand the red carpet for hours, his work constantly changes. Every day and every client is different. And unlike some stylists who have a home base at a salon, Gray is always on the move, fitting into others’ schedules. He describes it as an “odd lifestyle,” where he travels constantly working on editorial projects. </span></p><!-- 303-Blog-InContent_6 -->		<div id="ad_pos_303-blog-incontent_6"
		     class="ad_pos_303-blog-incontent_6 303-Blog-InContent_6 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_6');
				});
			</script>
		</div>
		
<p><b>Coming to Denver</b></p>
<p><span style="font-weight: 400;">One of Gray&#8217;s first shows was London Fashion Week, during the time it was just two young people putting the whole thing together. In all the chaos, Gray recalls feeling excited to take on something new. Many major cities— New York City, Miami and Los Angeles— have significant fashion weeks that heavily rely on business and marketing, but Gray believes in holding on to creativity and being open to growth in a time when everything is open to be critiqued. </span></p>
<p><span style="font-weight: 400;">“You&#8217;ve got to not follow the road that everybody else has followed,” Gray said. “I think that really is the key, not just following everybody else&#8217;s road. You know, finding your own individual path.”</span></p>
<p><span style="font-weight: 400;">When asked to come to Denver Fashion Week this year, Gray agreed without hesitation, as he saw it being similar to his early shows: different, yet approachable. He sees the show as “fresh” and a “new frontier,” for designers and stylists to get creative without an emphasis on business. </span></p><!-- 303-Blog-InContent_7 -->		<div id="ad_pos_303-blog-incontent_7"
		     class="ad_pos_303-blog-incontent_7 303-Blog-InContent_7 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_7');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">Gray will be a stylist for DFW </span><span style="color: #ff2600;"><a href="https://www.denver.org/event/denver-fashion-week-day-two-hair-show/92601/">Day Two: Kids and Hair Show </a></span><span style="font-weight: 400;">on Nov. 13 in collaboration with Jade Sanghee, a close friend and stylist from Seoul. The duo will be working with the Back of Bottle brand to support their launch this past September. </span></p>
<p><span style="font-weight: 400;">Get tickets <a href="https://www.denverfashionweek.com/tickets/" target="_blank" rel="noopener">HERE</a> to see Gray’s talent on the Denver Fashion Week runway </span><span style="font-weight: 400;">for Sunday’s event at 5 p.m.</span></p>
<div class="give-embed-form-wrapper" id="give-6370eab6b471b"><iframe
				name="give-embed-form"
				src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/aveda/" rel="tag">Aveda</a><a href="https://303magazine.com/tag/back-of-bottle/" rel="tag">Back of Bottle</a><a href="https://303magazine.com/tag/brian-cannon/" rel="tag">Brian Cannon</a><a href="https://303magazine.com/tag/color-space/" rel="tag">Color Space</a><a href="https://303magazine.com/tag/denver-fashion-week/" rel="tag">Denver Fashion Week</a><a href="https://303magazine.com/tag/editorial-stylist/" rel="tag">editorial stylist</a><a href="https://303magazine.com/tag/eugene-souleiman/" rel="tag">Eugene Souleiman</a><a href="https://303magazine.com/tag/factory-records/" rel="tag">Factory Records</a><a href="https://303magazine.com/tag/fashion-stylist/" rel="tag">Fashion Stylist</a><a href="https://303magazine.com/tag/hair-show/" rel="tag">hair show</a><a href="https://303magazine.com/tag/hairstylist/" rel="tag">hairstylist</a><a href="https://303magazine.com/tag/loreal/" rel="tag">L'Oreal</a><a href="https://303magazine.com/tag/london/" rel="tag">london</a><a href="https://303magazine.com/tag/manchester/" rel="tag">Manchester</a><a href="https://303magazine.com/tag/moroccan-oil/" rel="tag">Moroccan Oil</a><a href="https://303magazine.com/tag/peter-gray/" rel="tag">Peter Gray</a><a href="https://303magazine.com/tag/toni-and-guy/" rel="tag">Toni and Guy</a><a href="https://303magazine.com/tag/vidal-sassoon/" rel="tag">Vidal Sassoon</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/11/meow-wolf/">Previous Article</a></span><a href="https://303magazine.com/2022/11/meow-wolf/" class="cb-previous-title cb-title">Meow Wolf&#8217;s Costume Designer Kate Major Talks Her Denver Fashion Week Collection</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/alexis-riga/"><img alt src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/alexis-riga/"><span>Lexi Riga</span></a></div><p class="cb-author-bio">Lexi is a student at the University of Colorado Boulder studying journalism and sociology. She’s passionate about writing and photography and in her free time, enjoys spending time outdoors and finding new recipes to try.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-837345 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-303-magazine-event category-denver-fashion-2 category-designers-2 category-dfw category-fashion tag-303-fashion tag-303-magazine tag-denver-fashion tag-denver-fashion-week tag-kate-major tag-lauren-lippert tag-lifestyle tag-meow-wolf tag-trash">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/11/meow-wolf/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/meow-wolf/">Meow Wolf&#8217;s Costume Designer Kate Major Talks Her Denver Fashion Week Collection</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/lauren-lippert/" title="Posts by Lauren Lippert" class="author url fn" >Lauren Lippert</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-11-12">November 12, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-837334 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media tag-30289 tag-303-fashion tag-303-magazine tag-303-style tag-colorado tag-denver tag-denver-fashion tag-denver-fashion-week tag-fashion tag-pro-football">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/11/four-denver-pro-football-players-to-walk-denver-fashion-week-runway-for-the-first-time/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/four-denver-pro-football-players-to-walk-denver-fashion-week-runway-for-the-first-time/">Four Denver Pro Football Players to Walk Denver Fashion Week Runway For the First Time</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/annie-gale/" title="Posts by Annie Gale" class="author url fn" >Annie Gale</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-11-10">November 10, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-837336 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-303-magazine-event category-denver-fashion-2 category-designers-2 category-dfw category-fashion category-fashion-events category-featured tag-30289 tag-303-fashion tag-303-magazine tag-303-style tag-annie-gale tag-colorado tag-denver tag-denver-fashion tag-denver-fashion-week tag-fashion tag-pro-football">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/11/four-denver-pro-football-players-to-walk-denver-fashion-week-runway-for-the-first-time-2/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076-1.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076-1.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/img_3076-1.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/four-denver-pro-football-players-to-walk-denver-fashion-week-runway-for-the-first-time-2/">Four Denver Pro Football Players to Walk Denver Fashion Week Runway For the First Time</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/annie-gale/" title="Posts by Annie Gale" class="author url fn" >Annie Gale</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-11-10">November 10, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-837306 post type-post status-publish format-standard has-post-thumbnail category-denver-fashion-2 category-dfw category-fashion category-fashion-events category-food-and-booze tag-denver-fashion-week tag-dfw tag-whiskey-row-denver">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/11/whiskey-row-to-host-denver-fashion-week-day-five-after-party/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screenshot-2022-11-08-at-8.55.19-PM.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screenshot-2022-11-08-at-8.55.19-PM.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screenshot-2022-11-08-at-8.55.19-PM.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screenshot-2022-11-08-at-8.55.19-PM.png?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Screenshot-2022-11-08-at-8.55.19-PM.png?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/whiskey-row-to-host-denver-fashion-week-day-five-after-party/">Dierks Bentley&#8217;s Whiskey Row To Host Denver Fashion Week Day Five After Party</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" >Sponsored Content</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-11-09">November 9, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-837194 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-this-week-in-denver tag-80s-ski-party tag-34th-annual-champagne-cascade-benefiting-make-a-wish-colorado tag-book-fair-at-fiction-beer-company tag-calaveras-en-mi-ciudad-exhibit-reception-performance-by-lolita tag-colorado-country-christmas tag-denver-fashion-week tag-denver-grilled-cheese-fest-2022 tag-holiday-fashion-show tag-immersive-experience-gumball-dreams tag-last-denver-zoo-free-day-day-of-2022 tag-living-in-balance-anishinaabe-star-knowledge tag-lumonics-immersed tag-native-american-comedy-showcase-with-sam-tallent tag-second-annual-truffle-dinner tag-tails-ales tag-the-2022-whiskey-throwdown-doughnut-showdown tag-turkey-trot-5k tag-wakanda-on-welton">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/11/unique-things-to-do-in-denver-this-weekend-11-9-11-13/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-article-1.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-article-1.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-article-1.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-article-1.png?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-article-1.png?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/unique-things-to-do-in-denver-this-weekend-11-9-11-13/">Unique Things To Do In Denver This Weekend: 11/9 – 11/13</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brooke-jimenez/" title="Posts by Brooke Jimenez" class="author url fn" >Brooke Jimenez</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-11-09">November 9, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-837172 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-fashion-2 category-dfw category-fashion category-fashion-events category-featured category-food-and-booze tag-303-food tag-303-food-booze tag-303-magazine tag-birdcall tag-brynna-powell tag-colorado-sushi-lady tag-daughter-thai tag-denver-fashion-week tag-denver-restaurants tag-dfw tag-dreaming-of-dessert tag-katie-ezzeddine tag-manzo-lobster-oyster-bar tag-meow-wolf tag-my-neighbor-felix tag-society-colorado tag-stk-steakhouse tag-taco-choi tag-the-dapper-doughnut tag-viewhouse">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/11/dfw-restaurant-sponsors-fall-2022/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-feat-.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-feat-.jpg?w=6240&amp;ssl=1 6240w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-feat-.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-feat-.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-feat-.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/DFW-feat-.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/dfw-restaurant-sponsors-fall-2022/">Announcing the Restaurant Partners of Denver Fashion Week Fall 2022</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brynna-powell/" title="Posts by Brynna Powell" class="author url fn" >Brynna Powell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-11-07">November 7, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/peter-gray-denver-fashion-week/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='837384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c638b03660" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="171"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/21753040_758657817672982_4405412460880193915_o.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/peter-gray-denver-fashion-week/">Denver Fashion Week Hair Show: Meet Peter Gray</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-11-12">November 13, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/11/meow-wolf/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/PXL_20220729_145807880.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/meow-wolf/">Meow Wolf&#8217;s Costume Designer Kate Major Talks Her Denver Fashion Week Collection</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-11-12">November 12, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/11/dj-kai-white/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/FallFestExport2-233.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/FallFestExport2-233.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/FallFestExport2-233.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/FallFestExport2-233.jpeg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/FallFestExport2-233.jpeg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/FallFestExport2-233.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/dj-kai-white/">Denver Fashion Week&#8217;s Youngest DJ is 11-Year Old Kai White</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-11-11">November 11, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/11/blankslate-finds-their-flow/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/BlankSlate_303MAG_Julia_Susanne_Photography_003.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/BlankSlate_303MAG_Julia_Susanne_Photography_003.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/BlankSlate_303MAG_Julia_Susanne_Photography_003.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/BlankSlate_303MAG_Julia_Susanne_Photography_003.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/BlankSlate_303MAG_Julia_Susanne_Photography_003.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/BlankSlate_303MAG_Julia_Susanne_Photography_003.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/blankslate-finds-their-flow/">Four Years in the Making: Blankslate Finds Their Flow</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-11-09">November 11, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/11/pirate-alley-boucherie-brings-new-orleans-style-hoagies-and-house-cured-meats/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Shrimp-Dip.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Shrimp-Dip.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/Shrimp-Dip.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/Shrimp-Dip.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/11/Shrimp-Dip.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/11/Shrimp-Dip.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/11/pirate-alley-boucherie-brings-new-orleans-style-hoagies-and-house-cured-meats/">Pirate Alley Boucherie Brings New Orleans Style Hoagies and House-cured Meats</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-11-10">November 11, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17998717084529523" data-date="1668114554" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cky4QObJg8R/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 10</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/315144779_1080604639225240_5817792847892204139_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=RX8qsVPoIXIAX8yakcS&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfA-kFWeXBcuwEagLDJHtWbeodqdRv3VAY0gd1zYcpXjwg&oe=63766CF4" rel="nofollow noopener" data-lightbox-sbi="" data-title="Want to win a chance at a free date night giveaway? &lt;br&gt;
&lt;br&gt;
One lucky winner will receive a pair of tickets to see @thelilsmokies on Friday, Dec. 2  at Bluebird Theater, as well as a $50 gift card to grab food and drinks before the show at Fat Sully&#039;s / Atomic Cowboy. &lt;br&gt;
&lt;br&gt;
All you have to do is like this post, and tag your bestie you&#039;d like to bring to the show. (Winner announced 11/26) &lt;br&gt;
&lt;br&gt;
#sponsored #TheLilSmokies #livemusic #aegpresents @aegpresentsrm" data-video="" data-carousel="" data-id="sbi_17998717084529523" data-user="303magazine" data-url="https://www.instagram.com/p/Cky4QObJg8R/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cky4QObJg8R/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/315144779_1080604639225240_5817792847892204139_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RX8qsVPoIXIAX8yakcS&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA-kFWeXBcuwEagLDJHtWbeodqdRv3VAY0gd1zYcpXjwg&#038;oe=63766CF4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315144779_1080604639225240_5817792847892204139_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RX8qsVPoIXIAX8yakcS&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA-kFWeXBcuwEagLDJHtWbeodqdRv3VAY0gd1zYcpXjwg&amp;oe=63766CF4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315144779_1080604639225240_5817792847892204139_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RX8qsVPoIXIAX8yakcS&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA-kFWeXBcuwEagLDJHtWbeodqdRv3VAY0gd1zYcpXjwg&amp;oe=63766CF4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315144779_1080604639225240_5817792847892204139_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RX8qsVPoIXIAX8yakcS&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA-kFWeXBcuwEagLDJHtWbeodqdRv3VAY0gd1zYcpXjwg&amp;oe=63766CF4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/315144779_1080604639225240_5817792847892204139_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RX8qsVPoIXIAX8yakcS&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA-kFWeXBcuwEagLDJHtWbeodqdRv3VAY0gd1zYcpXjwg&amp;oe=63766CF4&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Want to win a chance at a free date night giveaway? 

One lucky winner will receive a pair of tickets to see @thelilsmokies on Friday, Dec. 2  at Bluebird Theater, as well as a $50 gift card to grab food and drinks before the show at Fat Sully&#039;s / Atomic Cowboy. 

All you have to do is like this post, and tag your bestie you&#039;d like to bring to the show. (Winner announced 11/26) 

#sponsored #TheLilSmokies #livemusic #aegpresents @aegpresentsrm" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Want to win a chance at a free date night giveaway? 

One lucky winner will receive a pair of tickets to see @thelilsmokies on Friday, Dec. 2  at Bluebird Theater, as well as a $50 gift card to grab food and drinks before the show at Fat Sully&#039;s / Atomic Cowboy. 

All you have to do is like this post, and tag your bestie you&#039;d like to bring to the show. (Winner announced 11/26) 

#sponsored #TheLilSmokies #livemusic #aegpresents @aegpresentsrm" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Want to win a chance at a free date night giveaway? <br>
<br>
One lucky winner will receive a pair of tickets to see @thelilsmokies on Friday, Dec. 2  at Bluebird Theater, as well as a $50 gift card to grab food and drinks before the show at Fat Sully&#039;s / Atomic Cowboy. <br>
<br>
All you have to do is like this post, and tag your bestie you&#039;d like to bring to the show. (Winner announced 11/26) <br>
<br>
#sponsored #TheLilSmokies #livemusic #aegpresents @aegpresentsrm</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844015140886221" data-date="1668020422" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkwEtbiP3aH/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 9</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314905102_796273361606076_870326754665774134_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=T1zE2kRvQ2cAX9P9xVo&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCs7ku8MU30hofJw7Qjgyfr67KwTgc8CB_-irP5auAbBg&oe=63752B8A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Win 2 tickets to the 9th Annual Whiskey Throwdown and Doughnut Showdown on Saturday, November 12! Enjoy some of Colorado’s best distilleries and doughnut bakeries! &lt;br&gt;
&lt;br&gt;
To enter, tag someone you want to go with! The winner will be announced tomorrow at 6 p.m.!" data-video="" data-carousel="" data-id="sbi_17844015140886221" data-user="303magazine" data-url="https://www.instagram.com/p/CkwEtbiP3aH/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkwEtbiP3aH/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314905102_796273361606076_870326754665774134_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T1zE2kRvQ2cAX9P9xVo&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCs7ku8MU30hofJw7Qjgyfr67KwTgc8CB_-irP5auAbBg&#038;oe=63752B8A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314905102_796273361606076_870326754665774134_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T1zE2kRvQ2cAX9P9xVo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCs7ku8MU30hofJw7Qjgyfr67KwTgc8CB_-irP5auAbBg&amp;oe=63752B8A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314905102_796273361606076_870326754665774134_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T1zE2kRvQ2cAX9P9xVo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCs7ku8MU30hofJw7Qjgyfr67KwTgc8CB_-irP5auAbBg&amp;oe=63752B8A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314905102_796273361606076_870326754665774134_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T1zE2kRvQ2cAX9P9xVo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCs7ku8MU30hofJw7Qjgyfr67KwTgc8CB_-irP5auAbBg&amp;oe=63752B8A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314905102_796273361606076_870326754665774134_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T1zE2kRvQ2cAX9P9xVo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCs7ku8MU30hofJw7Qjgyfr67KwTgc8CB_-irP5auAbBg&amp;oe=63752B8A&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Win 2 tickets to the 9th Annual Whiskey Throwdown and Doughnut Showdown on Saturday, November 12! Enjoy some of Colorado’s best distilleries and doughnut bakeries! 

To enter, tag someone you want to go with! The winner will be announced tomorrow at 6 p.m.!" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Win 2 tickets to the 9th Annual Whiskey Throwdown and Doughnut Showdown on Saturday, November 12! Enjoy some of Colorado’s best distilleries and doughnut bakeries! 

To enter, tag someone you want to go with! The winner will be announced tomorrow at 6 p.m.!" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Win 2 tickets to the 9th Annual Whiskey Throwdown and Doughnut Showdown on Saturday, November 12! Enjoy some of Colorado’s best distilleries and doughnut bakeries! <br>
<br>
To enter, tag someone you want to go with! The winner will be announced tomorrow at 6 p.m.!</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942313344285993" data-date="1667955007" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkuH8OoNT_U/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 9</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/315018233_493530009469426_1919008132150456363_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=EL1VXd2qbH8AX9E4nZb&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDWfPWE4vDhumHjMbLVERVHyVS0JoiVq03kKng9fl-zag&oe=63754E34" rel="nofollow noopener" data-lightbox-sbi="" data-title="One of Denver’s newest independent artists in the music industry today is Brandon Theis, better known as The Orchestrator. He is Brazilian-born, Denver-based, and a wildly multifaceted artist funkin’ up dance floors across the country. &lt;br&gt;
&lt;br&gt;
His new hybrid genre of music described as “TrapHouseFunk”, combines bass-heavy, boom-bap beats with fiery live saxophone, illuminating hip-hop vocals, and a magical energy that gets even a somnolent person grooving. His latest venture, like many other musicians, has been immersing themselves in Web3, NFTS.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Denver Fashion Week performer, Theis! &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📸 @bryanoutwest &lt;br&gt;
&lt;br&gt;
#303magazine #denverfashionweek #dfw #denverfashion #303music #denvermusician #musicnft #nft #saxophoneplayer #denvermusicscene" data-video="" data-carousel="" data-id="sbi_17942313344285993" data-user="303magazine" data-url="https://www.instagram.com/p/CkuH8OoNT_U/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkuH8OoNT_U/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/315018233_493530009469426_1919008132150456363_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EL1VXd2qbH8AX9E4nZb&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDWfPWE4vDhumHjMbLVERVHyVS0JoiVq03kKng9fl-zag&#038;oe=63754E34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/315018233_493530009469426_1919008132150456363_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EL1VXd2qbH8AX9E4nZb&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWfPWE4vDhumHjMbLVERVHyVS0JoiVq03kKng9fl-zag&amp;oe=63754E34&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/315018233_493530009469426_1919008132150456363_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EL1VXd2qbH8AX9E4nZb&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWfPWE4vDhumHjMbLVERVHyVS0JoiVq03kKng9fl-zag&amp;oe=63754E34&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/315018233_493530009469426_1919008132150456363_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EL1VXd2qbH8AX9E4nZb&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWfPWE4vDhumHjMbLVERVHyVS0JoiVq03kKng9fl-zag&amp;oe=63754E34&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/315018233_493530009469426_1919008132150456363_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EL1VXd2qbH8AX9E4nZb&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWfPWE4vDhumHjMbLVERVHyVS0JoiVq03kKng9fl-zag&amp;oe=63754E34&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of Denver’s newest independent artists in the music industry today is Brandon Theis, better known as The Orchestrator. He is Brazilian-born, Denver-based, and a wildly multifaceted artist funkin’ up dance floors across the country. 

His new hybrid genre of music described as “TrapHouseFunk”, combines bass-heavy, boom-bap beats with fiery live saxophone, illuminating hip-hop vocals, and a magical energy that gets even a somnolent person grooving. His latest venture, like many other musicians, has been immersing themselves in Web3, NFTS.

Link in bio to read more about Denver Fashion Week performer, Theis! 
.
.
.
📸 @bryanoutwest 

#303magazine #denverfashionweek #dfw #denverfashion #303music #denvermusician #musicnft #nft #saxophoneplayer #denvermusicscene" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of Denver’s newest independent artists in the music industry today is Brandon Theis, better known as The Orchestrator. He is Brazilian-born, Denver-based, and a wildly multifaceted artist funkin’ up dance floors across the country. 

His new hybrid genre of music described as “TrapHouseFunk”, combines bass-heavy, boom-bap beats with fiery live saxophone, illuminating hip-hop vocals, and a magical energy that gets even a somnolent person grooving. His latest venture, like many other musicians, has been immersing themselves in Web3, NFTS.

Link in bio to read more about Denver Fashion Week performer, Theis! 
.
.
.
📸 @bryanoutwest 

#303magazine #denverfashionweek #dfw #denverfashion #303music #denvermusician #musicnft #nft #saxophoneplayer #denvermusicscene" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">One of Denver’s newest independent artists in the music industry today is Brandon Theis, better known as The Orchestrator. He is Brazilian-born, Denver-based, and a wildly multifaceted artist funkin’ up dance floors across the country. <br>
<br>
His new hybrid genre of music described as “TrapHouseFunk”, combines bass-heavy, boom-bap beats with fiery live saxophone, illuminating hip-hop vocals, and a magical energy that gets even a somnolent person grooving. His latest venture, like many other musicians, has been immersing themselves in Web3, NFTS.<br>
<br>
Link in bio to read more about Denver Fashion Week performer, Theis! <br>
.<br>
.<br>
.<br>
📸 @bryanoutwest <br>
<br>
#303magazine #denverfashionweek #dfw #denverfashion #303music #denvermusician #musicnft #nft #saxophoneplayer #denvermusicscene</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18326381509001121" data-date="1667862075" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/CkrWoWSJtMb/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 7</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314870963_6484432934904710_4210810731259943460_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=srlp3UhN5tEAX_TZO_5&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfA7uWfJeX-61xfy5rYxqAQd8w9UvGGk_tEtz5SY576TuQ&oe=63751422" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver Fashion Week is fast approaching.  This year’s eighth and final show is Sustainable Night, a night dedicated to fashion that in some way is created with equality, social welfare, animal rights or ecological impact at its core.&lt;br&gt;
&lt;br&gt;
The night showcases designers and stylists committed to sustainability in fashion. The designers featured include The Pants Company, Rags, Scarlett Begonias Vintage &amp; Thrift, The Lost Room, Killionare, Imaginary Friends and Uniqu U Jean.&lt;br&gt;
&lt;br&gt;
Link in bio to read more Rags and The Lost Room!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @kymdrapcho &lt;br&gt;
📸 @nosferatune &lt;br&gt;
&lt;br&gt;
#303magazine #303magfashion #303fashion #denverfashionweek #dfw #denverfashion #rags #thelostroom #sustainablefashion" data-video="https://video-ord5-1.cdninstagram.com/o1/v/t16/f1/m82/D445E06EF769A3CC1D804F6034D9038C_video_dashinit.mp4?efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ht=video-ord5-1.cdninstagram.com&amp;_nc_cat=105&amp;vs=435255741915562_849778778&amp;_nc_vs=HBksFQIYT2lnX3hwdl9yZWVsc19wZXJtYW5lbnRfcHJvZC9ENDQ1RTA2RUY3NjlBM0NDMUQ4MDRGNjAzNEQ5MDM4Q192aWRlb19kYXNoaW5pdC5tcDQVAALIAQAVABgkR0lwUnFCS0o3cktOcFpjQUFEc0NDWEZkZk9jRWJxX0VBQUFGFQICyAEAKAAYABsBiAd1c2Vfb2lsATEVAAAmuv6d8KKa6D8VAigCQzMsF0BG92yLQ5WBGBJkYXNoX2Jhc2VsaW5lXzFfdjERAHUAAA%3D%3D&amp;ccb=9-4&amp;oh=00_AfAWAONufFR1hLHQjnsg_6S5XBEFNVGo6m3E_hFeX0niZQ&amp;oe=63723CB7&amp;_nc_sid=ea0b6e&amp;_nc_rid=de5833aae5" data-carousel="" data-id="sbi_18326381509001121" data-user="303magazine" data-url="https://www.instagram.com/reel/CkrWoWSJtMb/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/CkrWoWSJtMb/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/314870963_6484432934904710_4210810731259943460_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=srlp3UhN5tEAX_TZO_5&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA7uWfJeX-61xfy5rYxqAQd8w9UvGGk_tEtz5SY576TuQ&#038;oe=63751422" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314870963_6484432934904710_4210810731259943460_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=srlp3UhN5tEAX_TZO_5&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA7uWfJeX-61xfy5rYxqAQd8w9UvGGk_tEtz5SY576TuQ&amp;oe=63751422&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314870963_6484432934904710_4210810731259943460_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=srlp3UhN5tEAX_TZO_5&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA7uWfJeX-61xfy5rYxqAQd8w9UvGGk_tEtz5SY576TuQ&amp;oe=63751422&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314870963_6484432934904710_4210810731259943460_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=srlp3UhN5tEAX_TZO_5&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA7uWfJeX-61xfy5rYxqAQd8w9UvGGk_tEtz5SY576TuQ&amp;oe=63751422&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/314870963_6484432934904710_4210810731259943460_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=srlp3UhN5tEAX_TZO_5&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA7uWfJeX-61xfy5rYxqAQd8w9UvGGk_tEtz5SY576TuQ&amp;oe=63751422&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver Fashion Week is fast approaching.  This year’s eighth and final show is Sustainable Night, a night dedicated to fashion that in some way is created with equality, social welfare, animal rights or ecological impact at its core.

The night showcases designers and stylists committed to sustainability in fashion. The designers featured include The Pants Company, Rags, Scarlett Begonias Vintage &amp; Thrift, The Lost Room, Killionare, Imaginary Friends and Uniqu U Jean.

Link in bio to read more Rags and The Lost Room!
.
.
.
📝 @kymdrapcho 
📸 @nosferatune 

#303magazine #303magfashion #303fashion #denverfashionweek #dfw #denverfashion #rags #thelostroom #sustainablefashion" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver Fashion Week is fast approaching.  This year’s eighth and final show is Sustainable Night, a night dedicated to fashion that in some way is created with equality, social welfare, animal rights or ecological impact at its core.

The night showcases designers and stylists committed to sustainability in fashion. The designers featured include The Pants Company, Rags, Scarlett Begonias Vintage &amp; Thrift, The Lost Room, Killionare, Imaginary Friends and Uniqu U Jean.

Link in bio to read more Rags and The Lost Room!
.
.
.
📝 @kymdrapcho 
📸 @nosferatune 

#303magazine #303magfashion #303fashion #denverfashionweek #dfw #denverfashion #rags #thelostroom #sustainablefashion" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver Fashion Week is fast approaching.  This year’s eighth and final show is Sustainable Night, a night dedicated to fashion that in some way is created with equality, social welfare, animal rights or ecological impact at its core.<br>
<br>
The night showcases designers and stylists committed to sustainability in fashion. The designers featured include The Pants Company, Rags, Scarlett Begonias Vintage &amp; Thrift, The Lost Room, Killionare, Imaginary Friends and Uniqu U Jean.<br>
<br>
Link in bio to read more Rags and The Lost Room!<br>
.<br>
.<br>
.<br>
📝 @kymdrapcho <br>
📸 @nosferatune <br>
<br>
#303magazine #303magfashion #303fashion #denverfashionweek #dfw #denverfashion #rags #thelostroom #sustainablefashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17966068099876222" data-date="1667692805" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkmT1JaMkhM/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 6</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&oe=637601C9" rel="nofollow noopener" data-lightbox-sbi="" data-title="For its fall 2022 season, @denverfashionweek  is being hosted at an iconic venue right in the heart of downtown.&lt;br&gt;
&lt;br&gt;
The Sports Castle, a Non Plus Ultra venue, is a four-story building with an Art Deco-inspired façade, original stained glass accent windows and turn-of-the-century interior details. DFW is thrilled to bring its internationally-recognized fashion show experience to life in this unique and memorable space.&lt;br&gt;
&lt;br&gt;
Read more about this season’s venue at denverfashionweek.com/blog&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @lexi_reich &lt;br&gt;
&lt;br&gt;
#303magazine #denverfashionweek #dfw #303magfashion #denverfashion #sportscastle #denverfashioscene" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&amp;oe=637601C9&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314545422_490827549739672_1480185445599080968_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zvc99cfT0XYAX81sAvo&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDUZdXsgm7U71yIASvHAEOvAzui7gc9MJUNEuM_ZE9edA&amp;oe=6374EE47&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314547615_490827716406322_5298702973100492571_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R3phwYMniXsAX_ez93N&amp;_nc_oc=AQnDlMr4aHYHOYIEWxCKj1hgxEpnrKMm2OrXf_3dyQV-TIhKJhcOFck68XIlnoYTkq8&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAg-Quk4K5YrU-nOU3Y0Uq1zCfTHuYhDuA8Ay7UpBnEmw&amp;oe=637682B3&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17966068099876222" data-user="303magazine" data-url="https://www.instagram.com/p/CkmT1JaMkhM/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkmT1JaMkhM/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&#038;oe=637601C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&amp;oe=637601C9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&amp;oe=637601C9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&amp;oe=637601C9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/314576123_490827129739714_6584219830666432126_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jfZ4Tumq4_oAX_ZE_e0&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBTS5cuDMUPWjIUhB9iLj6XpGRZa8yz8NQNYZvDHDEgCQ&amp;oe=637601C9&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For its fall 2022 season, @denverfashionweek  is being hosted at an iconic venue right in the heart of downtown.

The Sports Castle, a Non Plus Ultra venue, is a four-story building with an Art Deco-inspired façade, original stained glass accent windows and turn-of-the-century interior details. DFW is thrilled to bring its internationally-recognized fashion show experience to life in this unique and memorable space.

Read more about this season’s venue at denverfashionweek.com/blog
.
.
.
📝 @lexi_reich 

#303magazine #denverfashionweek #dfw #303magfashion #denverfashion #sportscastle #denverfashioscene" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For its fall 2022 season, @denverfashionweek  is being hosted at an iconic venue right in the heart of downtown.

The Sports Castle, a Non Plus Ultra venue, is a four-story building with an Art Deco-inspired façade, original stained glass accent windows and turn-of-the-century interior details. DFW is thrilled to bring its internationally-recognized fashion show experience to life in this unique and memorable space.

Read more about this season’s venue at denverfashionweek.com/blog
.
.
.
📝 @lexi_reich 

#303magazine #denverfashionweek #dfw #303magfashion #denverfashion #sportscastle #denverfashioscene" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">For its fall 2022 season, @denverfashionweek  is being hosted at an iconic venue right in the heart of downtown.<br>
<br>
The Sports Castle, a Non Plus Ultra venue, is a four-story building with an Art Deco-inspired façade, original stained glass accent windows and turn-of-the-century interior details. DFW is thrilled to bring its internationally-recognized fashion show experience to life in this unique and memorable space.<br>
<br>
Read more about this season’s venue at denverfashionweek.com/blog<br>
.<br>
.<br>
.<br>
📝 @lexi_reich <br>
<br>
#303magazine #denverfashionweek #dfw #303magfashion #denverfashion #sportscastle #denverfashioscene</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945259095213556" data-date="1667595203" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkjZq5ppPg-/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 4</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313944219_1554513251658084_1272918207236361719_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=R2tooYCpGkwAX82gO_-&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCEuB1LlNS3wuf9Kf-XB1PpvJB4fCns9caS1Y49VtQy-A&oe=637652E2" rel="nofollow noopener" data-lightbox-sbi="" data-title="There&#039;s no after party like a @whiskeyrowdenver after party! Don&#039;t miss out on an unforgettable evening following @denverfashionweek on Wednesday, November 16. Party starts at 10 p.m.! &lt;br&gt;
&lt;br&gt;
Text or call 303-500-7696 to book a VIP table!" data-video="" data-carousel="" data-id="sbi_17945259095213556" data-user="303magazine" data-url="https://www.instagram.com/p/CkjZq5ppPg-/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkjZq5ppPg-/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313944219_1554513251658084_1272918207236361719_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R2tooYCpGkwAX82gO_-&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCEuB1LlNS3wuf9Kf-XB1PpvJB4fCns9caS1Y49VtQy-A&#038;oe=637652E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313944219_1554513251658084_1272918207236361719_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R2tooYCpGkwAX82gO_-&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCEuB1LlNS3wuf9Kf-XB1PpvJB4fCns9caS1Y49VtQy-A&amp;oe=637652E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313944219_1554513251658084_1272918207236361719_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R2tooYCpGkwAX82gO_-&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCEuB1LlNS3wuf9Kf-XB1PpvJB4fCns9caS1Y49VtQy-A&amp;oe=637652E2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313944219_1554513251658084_1272918207236361719_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R2tooYCpGkwAX82gO_-&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCEuB1LlNS3wuf9Kf-XB1PpvJB4fCns9caS1Y49VtQy-A&amp;oe=637652E2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313944219_1554513251658084_1272918207236361719_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R2tooYCpGkwAX82gO_-&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCEuB1LlNS3wuf9Kf-XB1PpvJB4fCns9caS1Y49VtQy-A&amp;oe=637652E2&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="There&#039;s no after party like a @whiskeyrowdenver after party! Don&#039;t miss out on an unforgettable evening following @denverfashionweek on Wednesday, November 16. Party starts at 10 p.m.! 

Text or call 303-500-7696 to book a VIP table!" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="There&#039;s no after party like a @whiskeyrowdenver after party! Don&#039;t miss out on an unforgettable evening following @denverfashionweek on Wednesday, November 16. Party starts at 10 p.m.! 

Text or call 303-500-7696 to book a VIP table!" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">There&#039;s no after party like a @whiskeyrowdenver after party! Don&#039;t miss out on an unforgettable evening following @denverfashionweek on Wednesday, November 16. Party starts at 10 p.m.! <br>
<br>
Text or call 303-500-7696 to book a VIP table!</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17968881151826150" data-date="1667506767" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/CkgwDT7J1Yk/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 3</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313959774_146605328114566_3348487372063137900_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=PFgAOEbkvssAX__krKK&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfC_8W4b2cJb8u_tOX2epSt6dPzp6nNo_Dpch5SNPVS89w&oe=637577A6" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver has some stunning events lined up this weekend. Kick it off with tee time at Pixar Putt Putt in McGregor Square and end it taking a wine tour of Denver’s exclusive wine bars. Whatever the week has primed for you, make sure to take a peek at this roundup of events happening in Denver.&lt;br&gt;
&lt;br&gt;
Link in bio to read more!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @brooke_adrianna &lt;br&gt;
📸 Photo courtesy of Pixar Putt, Denver Film Festival, Denver Museum of Nature and Science, Denver Botanic Gardens, Colorado Wine, MCA Denver, Heart and Hand, Denver Art Museum and Grandma’s House" data-video="https://video-ord5-1.cdninstagram.com/o1/v/t16/f1/m82/1A48D5C0C6070E890DF04C32F088A59A_video_dashinit.mp4?efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ht=video-ord5-1.cdninstagram.com&amp;_nc_cat=107&amp;vs=1155601675051615_4251082599&amp;_nc_vs=HBksFQIYT2lnX3hwdl9yZWVsc19wZXJtYW5lbnRfcHJvZC8xQTQ4RDVDMEM2MDcwRTg5MERGMDRDMzJGMDg4QTU5QV92aWRlb19kYXNoaW5pdC5tcDQVAALIAQAVABgkR0xhN3ZSSjI0Zk0wU3pVREFHaEV1YjhhQmpOWmJxX0VBQUFGFQICyAEAKAAYABsBiAd1c2Vfb2lsATEVAAAmtu2Nu5zovEAVAigCQzMsF0AxTMzMzMzNGBJkYXNoX2Jhc2VsaW5lXzFfdjERAHUAAA%3D%3D&amp;ccb=9-4&amp;oh=00_AfC2yeA_tVgIkHaAA2AYxSYV6uDSPFhJlNyIHbWqQybUWA&amp;oe=6372B418&amp;_nc_sid=ea0b6e&amp;_nc_rid=135c68fe7b" data-carousel="" data-id="sbi_17968881151826150" data-user="303magazine" data-url="https://www.instagram.com/reel/CkgwDT7J1Yk/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/CkgwDT7J1Yk/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313959774_146605328114566_3348487372063137900_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PFgAOEbkvssAX__krKK&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfC_8W4b2cJb8u_tOX2epSt6dPzp6nNo_Dpch5SNPVS89w&#038;oe=637577A6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313959774_146605328114566_3348487372063137900_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PFgAOEbkvssAX__krKK&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC_8W4b2cJb8u_tOX2epSt6dPzp6nNo_Dpch5SNPVS89w&amp;oe=637577A6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313959774_146605328114566_3348487372063137900_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PFgAOEbkvssAX__krKK&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC_8W4b2cJb8u_tOX2epSt6dPzp6nNo_Dpch5SNPVS89w&amp;oe=637577A6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313959774_146605328114566_3348487372063137900_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PFgAOEbkvssAX__krKK&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC_8W4b2cJb8u_tOX2epSt6dPzp6nNo_Dpch5SNPVS89w&amp;oe=637577A6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313959774_146605328114566_3348487372063137900_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PFgAOEbkvssAX__krKK&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC_8W4b2cJb8u_tOX2epSt6dPzp6nNo_Dpch5SNPVS89w&amp;oe=637577A6&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some stunning events lined up this weekend. Kick it off with tee time at Pixar Putt Putt in McGregor Square and end it taking a wine tour of Denver’s exclusive wine bars. Whatever the week has primed for you, make sure to take a peek at this roundup of events happening in Denver.

Link in bio to read more!
.
.
.
📝 @brooke_adrianna 
📸 Photo courtesy of Pixar Putt, Denver Film Festival, Denver Museum of Nature and Science, Denver Botanic Gardens, Colorado Wine, MCA Denver, Heart and Hand, Denver Art Museum and Grandma’s House" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some stunning events lined up this weekend. Kick it off with tee time at Pixar Putt Putt in McGregor Square and end it taking a wine tour of Denver’s exclusive wine bars. Whatever the week has primed for you, make sure to take a peek at this roundup of events happening in Denver.

Link in bio to read more!
.
.
.
📝 @brooke_adrianna 
📸 Photo courtesy of Pixar Putt, Denver Film Festival, Denver Museum of Nature and Science, Denver Botanic Gardens, Colorado Wine, MCA Denver, Heart and Hand, Denver Art Museum and Grandma’s House" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver has some stunning events lined up this weekend. Kick it off with tee time at Pixar Putt Putt in McGregor Square and end it taking a wine tour of Denver’s exclusive wine bars. Whatever the week has primed for you, make sure to take a peek at this roundup of events happening in Denver.<br>
<br>
Link in bio to read more!<br>
.<br>
.<br>
.<br>
📝 @brooke_adrianna <br>
📸 Photo courtesy of Pixar Putt, Denver Film Festival, Denver Museum of Nature and Science, Denver Botanic Gardens, Colorado Wine, MCA Denver, Heart and Hand, Denver Art Museum and Grandma’s House</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899434809690454" data-date="1667430006" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkeelOdsOlz/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 2</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313896297_488662219956205_8378127646601122709_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=C4QDJ0z81UcAX9e-ath&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAszQzaE2ZLM755szp5RKKHsqynGshrI7lMniLb4FJ1Lw&oe=6376CA04" rel="nofollow noopener" data-lightbox-sbi="" data-title="This week in concerts, Elton John performs at Ball Arena as part of his final tour. Boys Like Girls come to The Ogden Theatre with openers Bury Mia. &lt;br&gt;
&lt;br&gt;
Be sure to grab your tickets now before Red Rocks closes once more for the winter season. For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.&lt;br&gt;
&lt;br&gt;
Link in to bio to read more about this week in concerts!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @_ndrew_enegas&lt;br&gt;
📸 @marktepsicphoto &lt;br&gt;
&lt;br&gt;
#303magazine #303music #eltonjohn #noahcyrus #denverconcerts #redrocks #ballarena #ogdentheatre" data-video="" data-carousel="" data-id="sbi_17899434809690454" data-user="303magazine" data-url="https://www.instagram.com/p/CkeelOdsOlz/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkeelOdsOlz/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313896297_488662219956205_8378127646601122709_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C4QDJ0z81UcAX9e-ath&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAszQzaE2ZLM755szp5RKKHsqynGshrI7lMniLb4FJ1Lw&#038;oe=6376CA04" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313896297_488662219956205_8378127646601122709_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4QDJ0z81UcAX9e-ath&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAszQzaE2ZLM755szp5RKKHsqynGshrI7lMniLb4FJ1Lw&amp;oe=6376CA04&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313896297_488662219956205_8378127646601122709_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4QDJ0z81UcAX9e-ath&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAszQzaE2ZLM755szp5RKKHsqynGshrI7lMniLb4FJ1Lw&amp;oe=6376CA04&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313896297_488662219956205_8378127646601122709_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4QDJ0z81UcAX9e-ath&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAszQzaE2ZLM755szp5RKKHsqynGshrI7lMniLb4FJ1Lw&amp;oe=6376CA04&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313896297_488662219956205_8378127646601122709_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4QDJ0z81UcAX9e-ath&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAszQzaE2ZLM755szp5RKKHsqynGshrI7lMniLb4FJ1Lw&amp;oe=6376CA04&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week in concerts, Elton John performs at Ball Arena as part of his final tour. Boys Like Girls come to The Ogden Theatre with openers Bury Mia. 

Be sure to grab your tickets now before Red Rocks closes once more for the winter season. For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.

Link in to bio to read more about this week in concerts!
.
.
.
📝 @_ndrew_enegas
📸 @marktepsicphoto 

#303magazine #303music #eltonjohn #noahcyrus #denverconcerts #redrocks #ballarena #ogdentheatre" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week in concerts, Elton John performs at Ball Arena as part of his final tour. Boys Like Girls come to The Ogden Theatre with openers Bury Mia. 

Be sure to grab your tickets now before Red Rocks closes once more for the winter season. For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.

Link in to bio to read more about this week in concerts!
.
.
.
📝 @_ndrew_enegas
📸 @marktepsicphoto 

#303magazine #303music #eltonjohn #noahcyrus #denverconcerts #redrocks #ballarena #ogdentheatre" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">This week in concerts, Elton John performs at Ball Arena as part of his final tour. Boys Like Girls come to The Ogden Theatre with openers Bury Mia. <br>
<br>
Be sure to grab your tickets now before Red Rocks closes once more for the winter season. For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.<br>
<br>
Link in to bio to read more about this week in concerts!<br>
.<br>
.<br>
.<br>
📝 @_ndrew_enegas<br>
📸 @marktepsicphoto <br>
<br>
#303magazine #303music #eltonjohn #noahcyrus #denverconcerts #redrocks #ballarena #ogdentheatre</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17957626790133033" data-date="1667350810" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkcHhsNpmtj/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 2</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313418453_488661129956314_2180456205908810625_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=m94okM6bS40AX_HNTVV&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAh7NEk75w1rYFN_zSdzSl7ySF0p1CX1NjJPzUbKQxTbg&oe=637610F9" rel="nofollow noopener" data-lightbox-sbi="" data-title="Central Park is home to Denver’s deserted 164-foot-tall air traffic control tower —once belonging to the Stapleton International Airport. After Punch Bowl Social vacated the spot, the aviation and beer enthusiasts that own FlyteCo Brewing jumped on this momentous opportunity. This fateful coincidence has gifted Denver FlyteCo Tower — FlyteCo Brewing’s better-looking sister location complete with bites, cocktails and delicious tapped beer.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Drink + Dine!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @brynnapowell &lt;br&gt;
📸 @juliasusannephotography &lt;br&gt;
&lt;br&gt;
#303magazine #flytecobrewing #denverbeerscene #denverbeer #denverfood" data-video="" data-carousel="" data-id="sbi_17957626790133033" data-user="303magazine" data-url="https://www.instagram.com/p/CkcHhsNpmtj/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkcHhsNpmtj/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313418453_488661129956314_2180456205908810625_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m94okM6bS40AX_HNTVV&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAh7NEk75w1rYFN_zSdzSl7ySF0p1CX1NjJPzUbKQxTbg&#038;oe=637610F9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313418453_488661129956314_2180456205908810625_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m94okM6bS40AX_HNTVV&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAh7NEk75w1rYFN_zSdzSl7ySF0p1CX1NjJPzUbKQxTbg&amp;oe=637610F9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313418453_488661129956314_2180456205908810625_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m94okM6bS40AX_HNTVV&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAh7NEk75w1rYFN_zSdzSl7ySF0p1CX1NjJPzUbKQxTbg&amp;oe=637610F9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313418453_488661129956314_2180456205908810625_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m94okM6bS40AX_HNTVV&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAh7NEk75w1rYFN_zSdzSl7ySF0p1CX1NjJPzUbKQxTbg&amp;oe=637610F9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313418453_488661129956314_2180456205908810625_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m94okM6bS40AX_HNTVV&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAh7NEk75w1rYFN_zSdzSl7ySF0p1CX1NjJPzUbKQxTbg&amp;oe=637610F9&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Central Park is home to Denver’s deserted 164-foot-tall air traffic control tower —once belonging to the Stapleton International Airport. After Punch Bowl Social vacated the spot, the aviation and beer enthusiasts that own FlyteCo Brewing jumped on this momentous opportunity. This fateful coincidence has gifted Denver FlyteCo Tower — FlyteCo Brewing’s better-looking sister location complete with bites, cocktails and delicious tapped beer.

Link in bio to read more about Drink + Dine!
.
.
.
📝 @brynnapowell 
📸 @juliasusannephotography 

#303magazine #flytecobrewing #denverbeerscene #denverbeer #denverfood" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Central Park is home to Denver’s deserted 164-foot-tall air traffic control tower —once belonging to the Stapleton International Airport. After Punch Bowl Social vacated the spot, the aviation and beer enthusiasts that own FlyteCo Brewing jumped on this momentous opportunity. This fateful coincidence has gifted Denver FlyteCo Tower — FlyteCo Brewing’s better-looking sister location complete with bites, cocktails and delicious tapped beer.

Link in bio to read more about Drink + Dine!
.
.
.
📝 @brynnapowell 
📸 @juliasusannephotography 

#303magazine #flytecobrewing #denverbeerscene #denverbeer #denverfood" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Central Park is home to Denver’s deserted 164-foot-tall air traffic control tower —once belonging to the Stapleton International Airport. After Punch Bowl Social vacated the spot, the aviation and beer enthusiasts that own FlyteCo Brewing jumped on this momentous opportunity. This fateful coincidence has gifted Denver FlyteCo Tower — FlyteCo Brewing’s better-looking sister location complete with bites, cocktails and delicious tapped beer.<br>
<br>
Link in bio to read more about Drink + Dine!<br>
.<br>
.<br>
.<br>
📝 @brynnapowell <br>
📸 @juliasusannephotography <br>
<br>
#303magazine #flytecobrewing #denverbeerscene #denverbeer #denverfood</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17982898501678424" data-date="1667321918" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkbQa5LuVBR/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 1</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313728662_620610773185393_2556147136571104701_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=hV57iJ3L5xAAX9VA0WC&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCvbjTaL94JlC_14jbejsQPCg8WObEi8kvHlFjhxnbJ4Q&oe=63756F25" rel="nofollow noopener" data-lightbox-sbi="" data-title="@denverartmuseum NOW OPEN! &quot;Saints, Sinners, Lovers, and Fools: 300 Years of Flemish Masterworks&quot; Get your tickets today! DenverArtMuseum.org" data-video="" data-carousel="" data-id="sbi_17982898501678424" data-user="303magazine" data-url="https://www.instagram.com/p/CkbQa5LuVBR/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkbQa5LuVBR/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/313728662_620610773185393_2556147136571104701_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hV57iJ3L5xAAX9VA0WC&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCvbjTaL94JlC_14jbejsQPCg8WObEi8kvHlFjhxnbJ4Q&#038;oe=63756F25" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313728662_620610773185393_2556147136571104701_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hV57iJ3L5xAAX9VA0WC&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCvbjTaL94JlC_14jbejsQPCg8WObEi8kvHlFjhxnbJ4Q&amp;oe=63756F25&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313728662_620610773185393_2556147136571104701_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hV57iJ3L5xAAX9VA0WC&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCvbjTaL94JlC_14jbejsQPCg8WObEi8kvHlFjhxnbJ4Q&amp;oe=63756F25&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313728662_620610773185393_2556147136571104701_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hV57iJ3L5xAAX9VA0WC&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCvbjTaL94JlC_14jbejsQPCg8WObEi8kvHlFjhxnbJ4Q&amp;oe=63756F25&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/313728662_620610773185393_2556147136571104701_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hV57iJ3L5xAAX9VA0WC&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCvbjTaL94JlC_14jbejsQPCg8WObEi8kvHlFjhxnbJ4Q&amp;oe=63756F25&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="@denverartmuseum NOW OPEN! &quot;Saints, Sinners, Lovers, and Fools: 300 Years of Flemish Masterworks&quot; Get your tickets today! DenverArtMuseum.org" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="@denverartmuseum NOW OPEN! &quot;Saints, Sinners, Lovers, and Fools: 300 Years of Flemish Masterworks&quot; Get your tickets today! DenverArtMuseum.org" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">@denverartmuseum NOW OPEN! &quot;Saints, Sinners, Lovers, and Fools: 300 Years of Flemish Masterworks&quot; Get your tickets today! DenverArtMuseum.org</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932944104384233" data-date="1667253625" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkZOKRaPM_Y/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 31</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313433057_487906296698464_306779611876761153_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=DVVeZMImQIoAX8cqk1h&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBH8LNsunhbWJATJhzzEvDNApYLXRZ8qjmeloX7A13I0w&oe=6375A82B" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy Halloween! 👻 🎃 We hope it&#039;s filled with candy, friends and an amazing costume! &lt;br&gt;
&lt;br&gt;
What are your #halloween plans? Comment down below!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#303magazine #halloween #halloweenfun #spookyszn #halloweenseason #denverhalloween" data-video="" data-carousel="" data-id="sbi_17932944104384233" data-user="303magazine" data-url="https://www.instagram.com/p/CkZOKRaPM_Y/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkZOKRaPM_Y/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313433057_487906296698464_306779611876761153_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DVVeZMImQIoAX8cqk1h&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBH8LNsunhbWJATJhzzEvDNApYLXRZ8qjmeloX7A13I0w&#038;oe=6375A82B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313433057_487906296698464_306779611876761153_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DVVeZMImQIoAX8cqk1h&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBH8LNsunhbWJATJhzzEvDNApYLXRZ8qjmeloX7A13I0w&amp;oe=6375A82B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313433057_487906296698464_306779611876761153_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DVVeZMImQIoAX8cqk1h&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBH8LNsunhbWJATJhzzEvDNApYLXRZ8qjmeloX7A13I0w&amp;oe=6375A82B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313433057_487906296698464_306779611876761153_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DVVeZMImQIoAX8cqk1h&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBH8LNsunhbWJATJhzzEvDNApYLXRZ8qjmeloX7A13I0w&amp;oe=6375A82B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313433057_487906296698464_306779611876761153_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DVVeZMImQIoAX8cqk1h&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBH8LNsunhbWJATJhzzEvDNApYLXRZ8qjmeloX7A13I0w&amp;oe=6375A82B&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy Halloween! 👻 🎃 We hope it&#039;s filled with candy, friends and an amazing costume! 

What are your #halloween plans? Comment down below!
.
.
.
#303magazine #halloween #halloweenfun #spookyszn #halloweenseason #denverhalloween" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy Halloween! 👻 🎃 We hope it&#039;s filled with candy, friends and an amazing costume! 

What are your #halloween plans? Comment down below!
.
.
.
#303magazine #halloween #halloweenfun #spookyszn #halloweenseason #denverhalloween" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Happy Halloween! 👻 🎃 We hope it&#039;s filled with candy, friends and an amazing costume! <br>
<br>
What are your #halloween plans? Comment down below!<br>
.<br>
.<br>
.<br>
#303magazine #halloween #halloweenfun #spookyszn #halloweenseason #denverhalloween</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18047737861370278" data-date="1667066403" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CkTpEFrsXiC/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313029510_483344223821338_5106639179447563402_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=oDacNU9EfmAAX9980wP&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfB_z7vcrRbrQKT0yu9utsRt-eDZ07dhR8PvZ61vBFq2vQ&oe=6375FEA0" rel="nofollow noopener" data-lightbox-sbi="" data-title="With bloody pointe shoes, chilling special effects and undead dancers, the Colorado Ballet initiated the Halloween season with a uniquely dark performance of Bram Stoker’s Dracula. The story is an infamous literary pillar of the gothic genre. Equipped with foreboding castles, stormy nights and mysteriously handsome figures, the novel has chilled the bones of generations for over a century and has transformed through endless adaptations. &lt;br&gt;
&lt;br&gt;
The newest translation of Dracula took vampires from the page to the stage. From October 7 to 16, the Colorado Ballet performed its own rendition of the gothic tale. Featuring choreography by Michael Pink and Philip Feeney’s original score, dancers were accompanied by the Colorado Ballet Orchestra and singers from The Evans Choir. &lt;br&gt;
&lt;br&gt;
Link in bio to read about Colorado Ballet&#039;s Dracula!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @carleecastilloo &lt;br&gt;
📸 Photo courtesy of Mike Watson&lt;br&gt;
&lt;br&gt;
#303magazine #denverballet #dracula #denverevents #coloradoballet" data-video="" data-carousel="" data-id="sbi_18047737861370278" data-user="303magazine" data-url="https://www.instagram.com/p/CkTpEFrsXiC/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CkTpEFrsXiC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t39.30808-6/313029510_483344223821338_5106639179447563402_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oDacNU9EfmAAX9980wP&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfB_z7vcrRbrQKT0yu9utsRt-eDZ07dhR8PvZ61vBFq2vQ&#038;oe=6375FEA0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313029510_483344223821338_5106639179447563402_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oDacNU9EfmAAX9980wP&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB_z7vcrRbrQKT0yu9utsRt-eDZ07dhR8PvZ61vBFq2vQ&amp;oe=6375FEA0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313029510_483344223821338_5106639179447563402_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oDacNU9EfmAAX9980wP&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB_z7vcrRbrQKT0yu9utsRt-eDZ07dhR8PvZ61vBFq2vQ&amp;oe=6375FEA0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313029510_483344223821338_5106639179447563402_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oDacNU9EfmAAX9980wP&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB_z7vcrRbrQKT0yu9utsRt-eDZ07dhR8PvZ61vBFq2vQ&amp;oe=6375FEA0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t39.30808-6\/313029510_483344223821338_5106639179447563402_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oDacNU9EfmAAX9980wP&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB_z7vcrRbrQKT0yu9utsRt-eDZ07dhR8PvZ61vBFq2vQ&amp;oe=6375FEA0&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="With bloody pointe shoes, chilling special effects and undead dancers, the Colorado Ballet initiated the Halloween season with a uniquely dark performance of Bram Stoker’s Dracula. The story is an infamous literary pillar of the gothic genre. Equipped with foreboding castles, stormy nights and mysteriously handsome figures, the novel has chilled the bones of generations for over a century and has transformed through endless adaptations. 

The newest translation of Dracula took vampires from the page to the stage. From October 7 to 16, the Colorado Ballet performed its own rendition of the gothic tale. Featuring choreography by Michael Pink and Philip Feeney’s original score, dancers were accompanied by the Colorado Ballet Orchestra and singers from The Evans Choir. 

Link in bio to read about Colorado Ballet&#039;s Dracula!
.
.
.
📝 @carleecastilloo 
📸 Photo courtesy of Mike Watson

#303magazine #denverballet #dracula #denverevents #coloradoballet" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="With bloody pointe shoes, chilling special effects and undead dancers, the Colorado Ballet initiated the Halloween season with a uniquely dark performance of Bram Stoker’s Dracula. The story is an infamous literary pillar of the gothic genre. Equipped with foreboding castles, stormy nights and mysteriously handsome figures, the novel has chilled the bones of generations for over a century and has transformed through endless adaptations. 

The newest translation of Dracula took vampires from the page to the stage. From October 7 to 16, the Colorado Ballet performed its own rendition of the gothic tale. Featuring choreography by Michael Pink and Philip Feeney’s original score, dancers were accompanied by the Colorado Ballet Orchestra and singers from The Evans Choir. 

Link in bio to read about Colorado Ballet&#039;s Dracula!
.
.
.
📝 @carleecastilloo 
📸 Photo courtesy of Mike Watson

#303magazine #denverballet #dracula #denverevents #coloradoballet" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">With bloody pointe shoes, chilling special effects and undead dancers, the Colorado Ballet initiated the Halloween season with a uniquely dark performance of Bram Stoker’s Dracula. The story is an infamous literary pillar of the gothic genre. Equipped with foreboding castles, stormy nights and mysteriously handsome figures, the novel has chilled the bones of generations for over a century and has transformed through endless adaptations. <br>
<br>
The newest translation of Dracula took vampires from the page to the stage. From October 7 to 16, the Colorado Ballet performed its own rendition of the gothic tale. Featuring choreography by Michael Pink and Philip Feeney’s original score, dancers were accompanied by the Colorado Ballet Orchestra and singers from The Evans Choir. <br>
<br>
Link in bio to read about Colorado Ballet&#039;s Dracula!<br>
.<br>
.<br>
.<br>
📝 @carleecastilloo <br>
📸 Photo courtesy of Mike Watson<br>
<br>
#303magazine #denverballet #dracula #denverevents #coloradoballet</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;18047737861370278&quot;:{&quot;id&quot;:&quot;313029510_483344223821338_5106639179447563402_n&quot;,&quot;ratio&quot;:&quot;1.39&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17932944104384233&quot;:{&quot;id&quot;:&quot;313433057_487906296698464_306779611876761153_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17982898501678424&quot;:{&quot;id&quot;:&quot;313728662_620610773185393_2556147136571104701_n&quot;,&quot;ratio&quot;:&quot;0.95&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17957626790133033&quot;:{&quot;id&quot;:&quot;313418453_488661129956314_2180456205908810625_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899434809690454&quot;:{&quot;id&quot;:&quot;313896297_488662219956205_8378127646601122709_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17968881151826150&quot;:{&quot;id&quot;:&quot;313959774_146605328114566_3348487372063137900_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17945259095213556&quot;:{&quot;id&quot;:&quot;313944219_1554513251658084_1272918207236361719_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17966068099876222&quot;:{&quot;id&quot;:&quot;314576123_490827129739714_6584219830666432126_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18326381509001121&quot;:{&quot;id&quot;:&quot;314870963_6484432934904710_4210810731259943460_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17942313344285993&quot;:{&quot;id&quot;:&quot;315018233_493530009469426_1919008132150456363_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844015140886221&quot;:{&quot;id&quot;:&quot;314905102_796273361606076_870326754665774134_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17998717084529523&quot;:{&quot;id&quot;:&quot;315144779_1080604639225240_5817792847892204139_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="7367d07457" /><input type="hidden" name="_wp_http_referer" value="/2022/11/peter-gray-denver-fashion-week/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"837384","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"a20c7ba518","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script defer type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660918197' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'208902848',post:'837384',tz:'-7',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '208902848', '837384' ]);
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>

</html> <!-- The End. what a ride! -->
