<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>27 Unique Things to do in Denver this Weekend - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="303 Magazine has compiled a roundup of rocking events to attend this weekend. You can do anything from relax poolside to jam at UMS."/>
<link rel="canonical" href="https://303magazine.com/2019/07/this-weekend-denver-events-110/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://303magazine.com/","sameAs":["https://www.facebook.com/303magazine"],"@id":"https://303magazine.com/#organization","name":"303 Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; 27 Unique Things to do in Denver this Weekend Comments Feed" href="https://303magazine.com/2019/07/this-weekend-denver-events-110/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19049911-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19049911-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css'  href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/303magazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"72e559ed54"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":620029,"title":"303-Home-MiddleMobile","ad_name":"303-Home-MiddleMobile","position_tag":"ad_pos_303-home-middlemobile","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":620028,"title":"303-Home-MiddleSixth","ad_name":"303-Home-MiddleSixth","position_tag":"ad_pos_303-home-middlesixth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":620027,"title":"303-Home-MiddleFifth","ad_name":"303-Home-MiddleFifth","position_tag":"ad_pos_303-home-middlefifth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":620025,"title":"303-Home-MiddleFourth","ad_name":"303-Home-MiddleFourth","position_tag":"ad_pos_303-home-middlefourth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":577967,"title":"Home Middle Third","ad_name":"303-Home-MiddleThird","position_tag":"ad_pos_303-home-middlethird","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577938,"title":"Home Middle Second","ad_name":"303-Home-MiddleSecond","position_tag":"ad_pos_303-home-middlesecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[970,90],[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2019","07","this-weekend-denver-events-110"],"Category":["303-mixed-media","featured","lifestyle-culture","this-week-in-denver","this-weeks-events"],"Tag":["27 Unique Things to do in Denver this Weekend","303 Magazine","5-Year Anniversary Celebration of Denver\u2019s Union Station","6-Year-Old Bonded Bourbon Release Party","7th Annual Cheesman Park Artfest","Adults Swim Pool Party","Bubble Run","BYO Vinyl Sunday Brunch Launch","Colorado Dragon Boat Festival","Denver Summer Brew Fest","Denver Vintage Reggae Society Party","DJ Dance Party Tribute","Final Friday","Flea market","gather","Indigenous Pop X Denver","Jessica Engen","midnight madness","Ros\u00e9 &amp; Beer Festival 2019","Space-Case Comedy","Summer Sidewalk Sale","Summer Sunday Luau","sunset paddle","The Cosmic Ball","the green room","This week in Denver","This Weeks Events","Underground Music Showcase 2019","Untitled Final Fridays","V1 \u2013 2019 Denver Summer Tequila Tasting Festival","Viscerality","Whip It! All Vinyl '80s Dance Party"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-31mr' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F07%2Fthis-weekend-denver-events-110%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F07%2Fthis-weekend-denver-events-110%2F&#038;format=xml" />

		<style type="text/css">

			#av-overlay-wrap {
				background: #e6e6e6;
			}

			#av-overlay {
				background: #fff;
			}

		</style>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="27 Unique Things to do in Denver this Weekend" />
<meta property="og:url" content="https://303magazine.com/2019/07/this-weekend-denver-events-110/" />
<meta property="og:description" content="Denver has some rocking events lined up this weekend. Kick it off with an artistic experience during Viscerality and end it by cooling off from the summer heat at an Adults Only Pool Party. Whateve…" />
<meta property="article:published_time" content="2019-07-24T12:00:00+00:00" />
<meta property="article:modified_time" content="2019-07-24T03:34:54+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11.jpg" />
<meta property="og:image:width" content="2484" />
<meta property="og:image:height" content="1656" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="27 Unique Things to do in Denver this Weekend" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://303magazine.com/?custom-css=04a53a644a" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-720219 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay cb-body-mob">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
		        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://303magazine.com">
                        <img src="https://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/303-street-style-global-dance/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/GlobalDance-303MAG-LaurenElliePhoto-9-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/GlobalDance-303MAG-LaurenElliePhoto-9-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/GlobalDance-303MAG-LaurenElliePhoto-9-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/303-street-style-global-dance/">303 Street Style &#8211; Perfecting Outlandish Fashion at Global Dance Festival</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/sydney-scarola/" title="Posts by Sydney Scarola" class="author url fn" rel="author">Sydney Scarola</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-22">July 22, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/beige-summer-trend-2019/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/Bburnett_Beige_303mag-24-resized--125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/Bburnett_Beige_303mag-24-resized--125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/Bburnett_Beige_303mag-24-resized--290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/beige-summer-trend-2019/">Why Beige is the Color of the Season</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/najla-abuesba/" title="Posts by Najla Abuesba" class="author url fn" rel="author">Najla Abuesba</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-22">July 22, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/dfw-model-workshop/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/DFWOriginalsNOwm_KCooper_303Mag_014-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/DFWOriginalsNOwm_KCooper_303Mag_014-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/DFWOriginalsNOwm_KCooper_303Mag_014-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/dfw-model-workshop/">Denver Fashion Week Runway Workshop to Help Models Prepare for Casting</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-19">July 19, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/" data-cb-c="672782" class="cb-c-l">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/this-weekend-denver-events-110/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="Pasco Fighting Dragons, Colorado Dragon Boat Festival, Cori Anderson" srcset="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/this-weekend-denver-events-110/">27 Unique Things to do in Denver this Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/">&#8216;The Bachelor&#8217; Is Bringing a Casting Call and Live Rose Ceremony to Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/ttx-smash-street-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2012/07/141325730-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2012/07/141325730-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2012/07/141325730-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/ttx-smash-street-denver/">A Ping Pong Tournament is Coming to Denver This August</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/sad-summer-festival/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/The-Maine_MTepsic_303Mag_010-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/The-Maine_MTepsic_303Mag_010-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/The-Maine_MTepsic_303Mag_010-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/sad-summer-festival/">Everything You Need To Know About Sad Summer Festival&#8217;s First Denver Appearance</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/review-jon-bellion-fillmore/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/kennedy_cottrell_jonbellion-5-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/kennedy_cottrell_jonbellion-5-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/kennedy_cottrell_jonbellion-5-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/review-jon-bellion-fillmore/">Review &#8211; Jon Bellion Electrified and Improvised at the Fillmore</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/tiara-stephan/" title="Posts by Tiara Stephan" class="author url fn" rel="author">Tiara Stephan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/42-must-see-acts-at-ums-this-year/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/UMS-12-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/UMS-12-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/UMS-12-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/42-must-see-acts-at-ums-this-year/">42 Must-See Acts at UMS This Year</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/303/" title="Posts by 303" class="author url fn" rel="author">303</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/">The Hulk&#8217;s Favorite Denver Restaurant Former Saint Just Added a Sister Cafe</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/memories-restaurant-toms-diner/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/TomsDiner_303MAG_MJ-8-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/TomsDiner_303MAG_MJ-8-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/TomsDiner_303MAG_MJ-8-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/memories-restaurant-toms-diner/">Locals Share Their Memories of Iconic Colfax Restaurant, Tom’s Diner</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessieobrien/" title="Posts by Jessie O&#039;Brien" class="author url fn" rel="author">Jessie O&#039;Brien</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/cold-brew-denver-2019/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/Cold-Brew-RoundUPFood_303MAG_KarsonsonHallawayphoto002-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/Cold-Brew-RoundUPFood_303MAG_KarsonsonHallawayphoto002-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/Cold-Brew-RoundUPFood_303MAG_KarsonsonHallawayphoto002-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/cold-brew-denver-2019/">Eight Coffee Shops To Get Your Cold Brew Fix This Summer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kate-giles/" title="Posts by Kate Giles" class="author url fn" rel="author">Kate Giles</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/">The Hulk&#8217;s Favorite Denver Restaurant Former Saint Just Added a Sister Cafe</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/42-must-see-acts-at-ums-this-year/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/UMS-12-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/UMS-12-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/UMS-12-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/42-must-see-acts-at-ums-this-year/">42 Must-See Acts at UMS This Year</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/303/" title="Posts by 303" class="author url fn" rel="author">303</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/memories-restaurant-toms-diner/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/TomsDiner_303MAG_MJ-8-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/TomsDiner_303MAG_MJ-8-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/TomsDiner_303MAG_MJ-8-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/07/memories-restaurant-toms-diner/">Locals Share Their Memories of Iconic Colfax Restaurant, Tom’s Diner</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessieobrien/" title="Posts by Jessie O&#039;Brien" class="author url fn" rel="author">Jessie O&#039;Brien</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/" title="The Hulk's Favorite Denver Restaurant Former Saint Just Added a Sister Cafe">The Hulk's Favorite Denver Restaurant Former Saint Just Added a Sister Cafe</a></li><li><a href="https://303magazine.com/2019/07/sad-summer-festival/" title="Everything You Need To Know About Sad Summer Festival's First Denver Appearance">Everything You Need To Know About Sad Summer Festival's First Denver Appearance</a></li><li><a href="https://303magazine.com/2019/07/this-weekend-denver-events-110/" title="27 Unique Things to do in Denver this Weekend">27 Unique Things to do in Denver this Weekend</a></li><li><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/" title="'The Bachelor' Is Bringing a Casting Call and Live Rose Ceremony to Denver">'The Bachelor' Is Bringing a Casting Call and Live Rose Ceremony to Denver</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
<li id="menu-item-621316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621316"><a href="/galleries/2019/">Photos</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Dragon boat rowers. Photo by Cori Anderson</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">27 Unique Things to do in Denver this Weekend</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div><div class="cb-desk"><i class="fa fa-thumb-tack" aria-hidden="true"></i> <a href="https://303magazine.com/category/lifestyle-culture/" rel="category tag">Lifestyle &amp; Culture</a></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-720219" class="clearfix post-720219 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-featured category-lifestyle-culture category-this-week-in-denver category-this-weeks-events tag-27-unique-things-to-do-in-denver-this-weekend tag-303-magazine tag-5-year-anniversary-celebration-of-denvers-union-station tag-6-year-old-bonded-bourbon-release-party tag-7th-annual-cheesman-park-artfest tag-adults-swim-pool-party tag-bubble-run tag-byo-vinyl-sunday-brunch-launch tag-colorado-dragon-boat-festival tag-denver-summer-brew-fest tag-denver-vintage-reggae-society-party tag-dj-dance-party-tribute tag-final-friday tag-flea-market tag-gather tag-indigenous-pop-x-denver tag-jessica-engen tag-midnight-madness tag-rose-beer-festival-2019 tag-space-case-comedy tag-summer-sidewalk-sale tag-summer-sunday-luau tag-sunset-paddle tag-the-cosmic-ball tag-the-green-room tag-this-week-in-denver tag-this-weeks-events tag-underground-music-showcase-2019 tag-untitled-final-fridays tag-v1-2019-denver-summer-tequila-tasting-festival tag-viscerality tag-whip-it-all-vinyl-80s-dance-party" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p>Denver has some rocking events lined up this weekend. Kick it off with an artistic experience during <em>Viscerality </em>and end it by cooling off from the summer heat at an Adults Only Pool Party. Whatever you end up doing, make sure to take a look at this roundup of events happening in Denver.</p>
<h1 style="text-align: center;">Thursday, July 25</h1>
<h2 style="text-align: center;"><em>Viscerality</em></h2>
<div id="attachment_719127" style="width: 925px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/64407952_10157446108494444_6452697533377413120_n.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" "><img class=" wp-image-719127" src="https://303magazine.com/wp-content/uploads/2019/07/64407952_10157446108494444_6452697533377413120_n.jpg" alt="" width="915" height="607" srcset="https://303magazine.com/wp-content/uploads/2019/07/64407952_10157446108494444_6452697533377413120_n.jpg 550w, https://303magazine.com/wp-content/uploads/2019/07/64407952_10157446108494444_6452697533377413120_n-300x199.jpg 300w" sizes="(max-width: 915px) 100vw, 915px" /></a><p class="wp-caption-text">Photo Courtesy of Denver Museum of Nature &amp; Science‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 25, 7 &#8211; 8:15 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Museum of Nature &amp; Science, 2001 Colorado Blvd., Denver </em></p>
<p><em><strong>Cost: </strong>$15 tickets available <a title="" href="https://secure1.dmns.org/viscerality?fbclid=IwAR02ZbgWa3sPkzeJj9TNwFH6aKqY5AXTVG0KTf8gb33wor6QyD0KSA_di5o" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Museum of Nature &amp; Science ‎hosts <em>Viscerality</em>. The event features an immersive experience with performances from artist Synthestruct aka Ginger Leigh. The performance uses audio and generative visuals controlled by sensor-enabled gloves within the dome. Synthestruct will create imaginary and real worlds from data and sensors.</p>
<h2 style="text-align: center;">Gather</h2>
<div id="attachment_679736" style="width: 1022px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/12/46492173_10156763533819909_7838780202460119040_n.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" "><img class=" wp-image-679736" src="https://303magazine.com/wp-content/uploads/2018/12/46492173_10156763533819909_7838780202460119040_n.jpg" alt="" width="1012" height="661" srcset="https://303magazine.com/wp-content/uploads/2018/12/46492173_10156763533819909_7838780202460119040_n.jpg 750w, https://303magazine.com/wp-content/uploads/2018/12/46492173_10156763533819909_7838780202460119040_n-300x196.jpg 300w" sizes="(max-width: 1012px) 100vw, 1012px" /></a><p class="wp-caption-text">Photo Courtesy of Denver Botanic Gardens on Facebook</p></div>
<p><em><strong>When: </strong>July 25, 6  &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Botanic Gardens, 1007 York St., Denver </em></p>
<p><em><strong>Cost: </strong>$85 get tickets <a href="https://catalog.botanicgardens.org/Selection.aspx?sch=124143" target="_blank" rel="noopener" title="">here</a></em></p>
<p><em><strong>The Lowdown:</strong></em> Denver Botanic Gardens presents Gather. The event features a food pop-up series with a chance to try creations from different chefs. This Thursday you can delight in bites from Thai chef Michael Poompam within the gorgeous gardens. Each dish is made from fresh seasonal ingredients with sustainability in mind.</p>
<h2 style="text-align: center;">Sunset Paddle</h2>
<div id="attachment_452360" style="width: 1450px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2017/07/19388581_1731608837137000_2972655932392890619_o.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-452360" src="https://303magazine.com/wp-content/uploads/2017/07/19388581_1731608837137000_2972655932392890619_o.jpg" alt="" width="1440" height="1022" srcset="https://303magazine.com/wp-content/uploads/2017/07/19388581_1731608837137000_2972655932392890619_o.jpg 1440w, https://303magazine.com/wp-content/uploads/2017/07/19388581_1731608837137000_2972655932392890619_o-300x213.jpg 300w, https://303magazine.com/wp-content/uploads/2017/07/19388581_1731608837137000_2972655932392890619_o-768x545.jpg 768w, https://303magazine.com/wp-content/uploads/2017/07/19388581_1731608837137000_2972655932392890619_o-1024x727.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" /></a><p class="wp-caption-text">Photo courtesy of Denver Outdoor Adventure Company on Facebook.</p></div>
<p><em><strong>When: </strong>July 25, 6:30 &#8211; 8 p.m. </em></p>
<p><em><strong>Where: </strong>Sloan Lake, Sheridan Blvd. and W. 17th Ave., Denver </em></p>
<p><em><strong>Cost: </strong>$15 to rent equipment</em></p>
<p><em><strong>The Lowdown: </strong></em>Unwind from your stresses at a sunset paddle session on Sloan Lake. You can watch the sun go down with a view of the mountains or the Denver skyline on the scenic lake. If you are not a member of the Denver Paddle Club, you can rent equipment to use. Reservations are required, make yours by calling 303.472.3355.</p>
<h1 style="text-align: center;">Friday, July 26</h1>
<h2 style="text-align: center;">Underground Music Showcase 2019</h2>
<div id="attachment_655824" style="width: 1210px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-97-1.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-655824" src="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-97-1.jpg" alt="" width="1200" height="800" srcset="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-97-1.jpg 1200w, https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-97-1-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-97-1-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-97-1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p class="wp-caption-text">DUCKWRTH. Photo by Brittany Werges.</p></div>
<p><em><strong>When:</strong> July 26 &#8211; 28</em></p>
<p><em><strong>Where: </strong>Underground Music Showcase, S. Broadway between 5th St. and Alameda Ave., Denver </em></p>
<p><em><strong>Cost: </strong>$50 get tickets <a title="" href="https://www.undergroundmusicshowcase.com/tickets" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Rock out to the some the best musicians all weekend long at the Underground Music Showcase 2019. The event features performances from groups and musicians including Motion Trap, Oxeye Daisy, Ray Reed and The Velveteers. The showcase spans all throughout South Broadway so make sure to hit as many locations as possible to get a full experience.</p>
<blockquote>
<h4><a href="https://303magazine.com/2019/07/42-must-see-acts-at-ums-this-year/" target="_blank" rel="noopener"><em>READ: 42 Must-See Acts at UMS This Year </em></a></h4>
</blockquote>
<h2 style="text-align: center;">Whip It! All Vinyl &#8217;80s Dance Party</h2>
<div id="attachment_720438" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/67147019_612490872574435_7557227589920620544_n.jpg" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-720438" src="https://303magazine.com/wp-content/uploads/2019/07/67147019_612490872574435_7557227589920620544_n.jpg" alt="" width="960" height="720" srcset="https://303magazine.com/wp-content/uploads/2019/07/67147019_612490872574435_7557227589920620544_n.jpg 960w, https://303magazine.com/wp-content/uploads/2019/07/67147019_612490872574435_7557227589920620544_n-300x225.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/67147019_612490872574435_7557227589920620544_n-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of Jason Heller‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 26, 9 p.m. </em></p>
<p><em><strong>Where: </strong>Ophelia’s, 1215 20th St., Denver </em></p>
<p><em><strong>Cost: </strong>$10 &#8211; $14 get tickets <a href="https://www.ticketfly.com/purchase/event/1859835?utm_medium=ampOfficialEvent&amp;utm_source=fbTfly" target="_blank" rel="noopener" title="">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Get your funk on at Whip It! All Vinyl &#8217;80s Dance Party. The event features a chance to shake it to ’80s hits and dance to other music from DJ Jason Heller, the founder of Whip It! and DJ Erin Stereo. All of the music played is from vinyl 45s. Be ready to move your body to the beats all night long.</p>
<h2 style="text-align: center;">DJ Dance Party Tribute</h2>
<div id="attachment_720439" style="width: 2010px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/60880959_10161848237400261_6545056415621316608_o.jpg" data-rel="lightbox-image-5" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-720439" src="https://303magazine.com/wp-content/uploads/2019/07/60880959_10161848237400261_6545056415621316608_o.jpg" alt="" width="2000" height="1000" srcset="https://303magazine.com/wp-content/uploads/2019/07/60880959_10161848237400261_6545056415621316608_o.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/07/60880959_10161848237400261_6545056415621316608_o-300x150.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/60880959_10161848237400261_6545056415621316608_o-768x384.jpg 768w, https://303magazine.com/wp-content/uploads/2019/07/60880959_10161848237400261_6545056415621316608_o-1024x512.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><p class="wp-caption-text">Photo Courtesy of Eventbrite for Organizers‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 26, 7 p.m. &#8211; 12 a.m. </em></p>
<p><em><strong>Where: </strong>The Monkey Barrel, 4401 Tejon St., Denver </em></p>
<p><em><strong>Cost: </strong>$10 &#8211; $15 get tickets <a href="https://www.eventbrite.com/e/britney-madonna-lady-gaga-a-dj-dance-party-tribute-to-the-ladies-tickets-61914809863?aff=efbeventtix&amp;fbclid=IwAR1DoBWtiroBYNecWOMw8fJNQ1aQCFB2kf7dmuJQsuDqczufHNlakzbtDZ4" target="_blank" rel="noopener" title="">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>The Monkey Barrel presents a DJ Dance Party Tribute. The event features a night dedicated to Madonna, Lady Gaga and Britney Spears. You can dance till your feet get sore to beats from DJ Mickey Desmond and special guests while celebrating the legendary ladies.</p>
<h2 style="text-align: center;"><strong>Untitled Final Fridays</strong></h2>
<div id="attachment_716759" style="width: 1090px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/06/61723091_10157099496554336_5668813448637579264_o.jpg" data-rel="lightbox-image-6" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-716759" src="https://303magazine.com/wp-content/uploads/2019/06/61723091_10157099496554336_5668813448637579264_o.jpg" alt="" width="1080" height="935" srcset="https://303magazine.com/wp-content/uploads/2019/06/61723091_10157099496554336_5668813448637579264_o.jpg 1080w, https://303magazine.com/wp-content/uploads/2019/06/61723091_10157099496554336_5668813448637579264_o-300x260.jpg 300w, https://303magazine.com/wp-content/uploads/2019/06/61723091_10157099496554336_5668813448637579264_o-768x665.jpg 768w, https://303magazine.com/wp-content/uploads/2019/06/61723091_10157099496554336_5668813448637579264_o-1024x887.jpg 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></a><p class="wp-caption-text">Photo Courtesy of Denver Art Museum‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 26, 6 &#8211; 10 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Art Museum, 100 W. 14th Ave. Pkwy., Denver </em></p>
<p><em><strong>Cost:</strong> Free with $10 general admission <a title="" href="https://denverartmuseum.org/visitor-info/ticket-information?fbclid=IwAR2xaNnZPyBL2vH6Sx6Ztn_5rtHVaKbxTZgWSRzboh4UCrT7SX6pJIpM8Ok" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Art Museum hosts Untitled Final Friday. The <em>Untitled </em>series is a monthly program with changing performances, art-making, tours and more curated by local artists. This Friday, you can take part in an augmented reality (AR) interactive game inspired by<em> The Light Show </em>with artist Michael Sperandeo that has the theme of “Cyber Future.”</p>
<blockquote>
<h4><em><a title="" href="https://303magazine.com/2019/01/denver-art-museum-untitled-fridays/" target="_blank" rel="noopener">READ: Get to Know the 10 Local Artists and Groups Taking Over Denver Art Museum in</a></em></h4>
</blockquote>
<h2 style="text-align: center;">Final Friday</h2>
<div id="attachment_720441" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n.jpg" data-rel="lightbox-image-7" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-720441" src="https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n.jpg" alt="" width="960" height="960" srcset="https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n.jpg 960w, https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n-300x300.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n-768x768.jpg 768w, https://303magazine.com/wp-content/uploads/2019/07/66288370_1433241836819033_8769993124425498624_n-125x125.jpg 125w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of Final Friday‎ on Facebook</p></div>
<p><em><strong>When</strong>: July 26, 5 &#8211; 10 p.m. </em></p>
<p><em><strong>Where: </strong>3100 Blake St., Denver </em></p>
<p><em><strong>Cost: </strong>$5 get tickets <a href="https://finalfridaydenver.com/product/final-friday-wristband/?fbclid=IwAR3hZahLiFWxOkUSdp84rUQ-gGxmW-wchnt77uLPf5zEuNd9cC3AxlLodIE" target="_blank" rel="noopener" title="">here</a></em></p>
<p><em><strong>The Lowdown:</strong></em> Party all night long to great music at Final Friday. The event features a block party that sits right in the RiNo Arts District with live music from artists such as Ray Reed, Saint V and Chy Reco. You can jam out all night long to poppin’ beats, sip on libations and raise funds for Water For People and Dream Culture.</p>
<h2 style="text-align: center;">The Green Room</h2>
<p><a href="https://303magazine.com/wp-content/uploads/2019/07/1-GettyImages-938463520-2.jpg" data-rel="lightbox-image-8" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-718813 aligncenter" src="https://303magazine.com/wp-content/uploads/2019/07/1-GettyImages-938463520-2.jpg" alt="" width="1732" height="1119" srcset="https://303magazine.com/wp-content/uploads/2019/07/1-GettyImages-938463520-2.jpg 1732w, https://303magazine.com/wp-content/uploads/2019/07/1-GettyImages-938463520-2-300x194.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/1-GettyImages-938463520-2-768x496.jpg 768w, https://303magazine.com/wp-content/uploads/2019/07/1-GettyImages-938463520-2-1024x662.jpg 1024w" sizes="(max-width: 1732px) 100vw, 1732px" /></a></p>
<p><em><strong>When: </strong>July 26 &#8211; 27 </em></p>
<p><em><strong>Where: </strong>3 Kings Tavern, 60 S. Broadway, Denver </em></p>
<p><em><strong>Cost: </strong>Free with purchase of Underground Music Showcase Ticket <a title="" href="https://www.undergroundmusicshowcase.com/tickets" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>303 Magazine is partnering with Molly’s Spirits and UMS to host The Green Room. The event is part of The Underground — a special series that runs through UMS with different underground events. You can enter into a password-protected immersive bar space and party out on a dance floor with a jungle vibe. Sign up <a title="" href="http://ums.303magazine.com/?fbclid=IwAR0vPkJJNjIfngS9Ojicuso3OEVuDppQ5piDp8EeB3-X7757zCrgcp7B_H4" target="_blank" rel="noopener">here.</a></p>
<blockquote>
<h4><em><a title="" href="https://303magazine.com/2019/07/the-underground-ums-2019/" target="_blank" rel="noopener">READ: The Green Room is UMS’ Exclusive Underground Bar and Dance Floor</a></em></h4>
</blockquote>
<h2 style="text-align: center;">5-Year Anniversary Celebration of Denver’s Union Station</h2>
<div id="attachment_611557" style="width: 1510px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2017/12/23213405_1467526053284709_3532442017518314873_o.jpg" data-rel="lightbox-image-9" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-611557" src="https://303magazine.com/wp-content/uploads/2017/12/23213405_1467526053284709_3532442017518314873_o.jpg" alt="" width="1500" height="842" srcset="https://303magazine.com/wp-content/uploads/2017/12/23213405_1467526053284709_3532442017518314873_o.jpg 1500w, https://303magazine.com/wp-content/uploads/2017/12/23213405_1467526053284709_3532442017518314873_o-300x168.jpg 300w, https://303magazine.com/wp-content/uploads/2017/12/23213405_1467526053284709_3532442017518314873_o-768x431.jpg 768w, https://303magazine.com/wp-content/uploads/2017/12/23213405_1467526053284709_3532442017518314873_o-1024x575.jpg 1024w" sizes="(max-width: 1500px) 100vw, 1500px" /></a><p class="wp-caption-text">Photo Courtesy of Denver&#8217;s Union Station on Facebook</p></div>
<p><em><strong>When: </strong>July 26, 6 &#8211; 9 p.m.</em></p>
<p><em><strong>Where: </strong>Denver’s Union Station, 1701 Wynkoop St., Denver</em></p>
<p><em><strong>Cost: </strong>$175 get tickets <a title="" href="https://events.eventzilla.net/e/denver-union-station-5year-anniversary-celebration-2138742503?fbclid=IwAR0i8Q0ug4VUh9itMjhiGOyBMX08rJHwTUcQY2BmrJb0FRqVgBy8kl8C3UA" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Celebrate five years of achievements during a 6-Year Anniversary Celebration of Denver&#8217;s Union Station. The event features an evening of sips and delights from the best surrounding bars and restaurants, live entertainment from The Soltones and Brothers of Brass and a chance to explore some amazing art exhibits. Proceeds from the event will benefit Colorado Preservation, Inc.</p>
<h2 style="text-align: center;">Space-Case Comedy</h2>
<div id="attachment_719130" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/66792223_10162121134115261_4355203370512809984_n.png" data-rel="lightbox-image-10" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-719130" src="https://303magazine.com/wp-content/uploads/2019/07/66792223_10162121134115261_4355203370512809984_n.png" alt="" width="960" height="480" srcset="https://303magazine.com/wp-content/uploads/2019/07/66792223_10162121134115261_4355203370512809984_n.png 960w, https://303magazine.com/wp-content/uploads/2019/07/66792223_10162121134115261_4355203370512809984_n-300x150.png 300w, https://303magazine.com/wp-content/uploads/2019/07/66792223_10162121134115261_4355203370512809984_n-768x384.png 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of Eventbrite for Organizers‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 26, 8 &#8211; 11 p.m. </em></p>
<p><em><strong>Where: </strong>Spectra Art Space, 1836 S. Broadway, Denver </em></p>
<p><em><strong>Cost:</strong> $7 &#8211; $15 get tickets<a title="" href="https://www.eventbrite.com/e/space-case-comedy-tickets-65323314793?aff=efbeventtix&amp;fbclid=IwAR2kew2pZWE8XKMn23CbK6bODZkAxYMNc8f7DRJmj-zpD1CPJMtkLq_sEBU" target="_blank" rel="noopener"> here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Spectra Art Space hosts Space-Case Comedy. The event features a night of hilarious sets from comedians Andres Becerril, Benjamin Duncan, Brandy Bryant, Noe Noel, T.J. Webb and Michael Seyedian. You can laugh all night long to jokes and snag some great art door prizes throughout the show.</p>
<h2 style="text-align: center;">Indigenous Pop X Denver</h2>
<div id="attachment_602530" style="width: 6010px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2017/11/Denver-Film-Festival-2017-303-Magazine-photo-by-Brittany-Werges-4.jpg" data-rel="lightbox-image-11" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-602530" src="https://303magazine.com/wp-content/uploads/2017/11/Denver-Film-Festival-2017-303-Magazine-photo-by-Brittany-Werges-4.jpg" alt="" width="6000" height="4000" srcset="https://303magazine.com/wp-content/uploads/2017/11/Denver-Film-Festival-2017-303-Magazine-photo-by-Brittany-Werges-4.jpg 6000w, https://303magazine.com/wp-content/uploads/2017/11/Denver-Film-Festival-2017-303-Magazine-photo-by-Brittany-Werges-4-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2017/11/Denver-Film-Festival-2017-303-Magazine-photo-by-Brittany-Werges-4-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2017/11/Denver-Film-Festival-2017-303-Magazine-photo-by-Brittany-Werges-4-1024x683.jpg 1024w" sizes="(max-width: 6000px) 100vw, 6000px" /></a><p class="wp-caption-text">McNichols event center. Photo by Brittany Werges</p></div>
<p><em><strong>When: </strong>July 26 &#8211; 28</em></p>
<p><em><strong>Where: </strong>McNichols Building, 144 W. Colfax Ave., Denver </em></p>
<p><em><strong>Cost: </strong>$30 &#8211; $225 get tickets <a title="" href="https://givebacktickets.com/tickets/indigenous-pop-x-denver?fbclid=IwAR3kJlxFYRB9dgPN9i5s-lh58IsOCzp-lo3cwqaxPXJCPdtrMJU1YrBGsOc" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>McNichols Building teams up with Denver American Indian Commission and Native Realities to present Indigenous X Denver. The event features a gathering of indigenous artists and creators showcasing music, art, fashion, comics and more. You can explore the convention and celebrate indigenous culture.</p>
<h2 style="text-align: center;">Summer Sidewalk Sale</h2>
<div id="attachment_635403" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/04/highlands.jpg" data-rel="lightbox-image-12" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-635403" src="https://303magazine.com/wp-content/uploads/2018/04/highlands.jpg" alt="" width="960" height="720" srcset="https://303magazine.com/wp-content/uploads/2018/04/highlands.jpg 960w, https://303magazine.com/wp-content/uploads/2018/04/highlands-300x225.jpg 300w, https://303magazine.com/wp-content/uploads/2018/04/highlands-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo courtesy of Highlands Square on Facebook</p></div>
<p><em><strong>When: </strong>July 26 &#8211; 28 </em></p>
<p><em><strong>Where: </strong>Highlands Square, W. 32nd Ave., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Highlands Square hosts a Summer Sidewalk Sale. The event features a chance to shop from multiple participating boutiques and shops such as Mondo Vino, Starlet, Strut Boutique and RusticThread. Each location will offer a different deal for some sweet savings.</p>
<h2 style="text-align: center;">Midnight Madness</h2>
<div id="attachment_720446" style="width: 996px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/62476173_2607276132635539_3815288310247456768_n.jpg" data-rel="lightbox-image-13" data-rl_title="" data-rl_caption="" title="" "><img class=" wp-image-720446" src="https://303magazine.com/wp-content/uploads/2019/07/62476173_2607276132635539_3815288310247456768_n.jpg" alt="" width="986" height="616" srcset="https://303magazine.com/wp-content/uploads/2019/07/62476173_2607276132635539_3815288310247456768_n.jpg 602w, https://303magazine.com/wp-content/uploads/2019/07/62476173_2607276132635539_3815288310247456768_n-300x187.jpg 300w" sizes="(max-width: 986px) 100vw, 986px" /></a><p class="wp-caption-text">Photo Courtesy of Landmark&#8217;s Esquire Theatre‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 26, 11:59 p.m. </em></p>
<p><em><strong>Where: </strong>Landmark’s Esquire Theatre, 590 Downing St., Denver </em></p>
<p><em><strong>Cost: </strong>$9.50 get tickets <a href="https://www.landmarktheatres.com/denver/esquire-theatre/film-info/the-room?fbclid=IwAR2jGwQ7qK_4M37nQSIaFk0cqivJtDrUWUV6eTLKvFB0yPJXIO26AiU8eK4" target="_blank" rel="noopener" title="">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Watch the cult classic <em>The Room</em> at Midnight Madness. The hit film follows the eccentric Tommy Wiseau in his own wild creation. The film will pull you into the trials of love, betrayal and passion that Wiseau had to write and direct the film, despite the discouragement of others.</p>
<h1 style="text-align: center;">Saturday, July 27</h1>
<h2 style="text-align: center;">Rosé &amp; Beer Festival 2019</h2>
<div id="attachment_711579" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/05/36591870_1862642310461789_4574434530118598656_n.jpg" data-rel="lightbox-image-14" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-711579" src="https://303magazine.com/wp-content/uploads/2019/05/36591870_1862642310461789_4574434530118598656_n.jpg" alt="" width="960" height="790" srcset="https://303magazine.com/wp-content/uploads/2019/05/36591870_1862642310461789_4574434530118598656_n.jpg 960w, https://303magazine.com/wp-content/uploads/2019/05/36591870_1862642310461789_4574434530118598656_n-300x247.jpg 300w, https://303magazine.com/wp-content/uploads/2019/05/36591870_1862642310461789_4574434530118598656_n-768x632.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of Platt Park Brewing Company on Facebook</p></div>
<p><em><strong>When:</strong> July 27, 2 &#8211; 8:30 p.m.</em></p>
<p><em><strong>Where: </strong>Platt Park Brewing Company, 1800 S. Pearl St., Denver</em></p>
<p><em><strong>Cost: </strong>$45 get tickets <a title="" href="https://www.eventbrite.com/e/rb-festival-rose-beer-tickets-63128594325" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Platt Park Brewing Company presents the Rosé &amp; Beer Festival. The event features a takeover of South Pearl Street with a gathering of vendors, live music and more. The ticket price includes tastings of over 50 varieties of rosé and more than 20 local brews accompanied by bites from local restaurants.</p>
<h2 style="text-align: center;">The Cosmic Ball</h2>
<div id="attachment_369419" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2016/09/3kins.jpg" data-rel="lightbox-image-15" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-369419" src="https://303magazine.com/wp-content/uploads/2016/09/3kins.jpg" alt="Things to do this weekend in Denver, This weekend in denver, denver, 303 magazine, tyler harvey, what to do in denver, sarah heath" width="960" height="639" srcset="https://303magazine.com/wp-content/uploads/2016/09/3kins.jpg 960w, https://303magazine.com/wp-content/uploads/2016/09/3kins-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2016/09/3kins-768x511.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of 3 Kings Tavern Facebook Page</p></div>
<p><em><strong>When: </strong>July 27, 6 p.m. &#8211; 2 a.m. </em></p>
<p><em><strong>Where: </strong>3 Kings Tavern, 60 S. Broadway, Denver </em></p>
<p><em><strong>Cost:</strong> Free with UMS tickets $40 &#8211; $75 get tickets <a href="https://www.undergroundmusicshowcase.com/tickets?fbclid=IwAR3kR-ejBqH7EKh3qs2cXlqr-pc-N6StPop9tHyQcMaQa9PVJmH9TwucDAw" target="_blank" rel="noopener" title="">here</a></em></p>
<p><em><strong>The Lowdown:</strong></em> 3 Kings Tavern teams up with The Underground Music Showcase and Synesthesia to host a Cosmic Ball. The event features a special party with an alien disco theme with installations from Kat Phenna, a visual show from artist Andy Ai and more. You can jam out to killer sets from musicians including Funk Hunk, SIGH, Fredrowknows and No Touch throughout the evening.</p>
<h2 style="text-align: center;">Colorado Dragon Boat Festival</h2>
<div id="attachment_652550" style="width: 1141px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/07/32856110_10155271542855286_5742552410702741504_n.jpg" data-rel="lightbox-image-16" data-rl_title="" data-rl_caption="" title="" "><img class=" wp-image-652550" src="https://303magazine.com/wp-content/uploads/2018/07/32856110_10155271542855286_5742552410702741504_n.jpg" alt="" width="1131" height="749" srcset="https://303magazine.com/wp-content/uploads/2018/07/32856110_10155271542855286_5742552410702741504_n.jpg 960w, https://303magazine.com/wp-content/uploads/2018/07/32856110_10155271542855286_5742552410702741504_n-300x199.jpg 300w, https://303magazine.com/wp-content/uploads/2018/07/32856110_10155271542855286_5742552410702741504_n-768x509.jpg 768w" sizes="(max-width: 1131px) 100vw, 1131px" /></a><p class="wp-caption-text">Photo Courtesy of Colorado Dragon Boat Festival‎ on Facebook</p></div>
<p><em><strong>When:</strong> July 27 &#8211; 28</em></p>
<p><em><strong>Where: </strong>Colorado Dragon Boat Festival, 25th Ave. and Sheridan Blvd., Denver </em></p>
<p><em><strong>Cost:</strong> Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>The Colorado Dragon Boat Festival returns to Denver. The festival features a tea ceremony, traditional dance performances, a vendor village and more. You can participate in a spicy Vietnamese noodle eating contest, dig into other Japanese cuisines and, of course, watch dragon boat races on Sloan’s Lake.</p>
<h2 style="text-align: center;">V1 – 2019 Denver Summer Tequila Tasting Festival</h2>
<div id="attachment_719114" style="width: 1072px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/https___cdn.evbuc_.com_images_59136082_232466701222_1_original.jpeg" data-rel="lightbox-image-17" data-rl_title="" data-rl_caption="" title="" "><img class=" wp-image-719114" src="https://303magazine.com/wp-content/uploads/2019/07/https___cdn.evbuc_.com_images_59136082_232466701222_1_original.jpeg" alt="" width="1062" height="531" srcset="https://303magazine.com/wp-content/uploads/2019/07/https___cdn.evbuc_.com_images_59136082_232466701222_1_original.jpeg 800w, https://303magazine.com/wp-content/uploads/2019/07/https___cdn.evbuc_.com_images_59136082_232466701222_1_original-300x150.jpeg 300w, https://303magazine.com/wp-content/uploads/2019/07/https___cdn.evbuc_.com_images_59136082_232466701222_1_original-768x384.jpeg 768w" sizes="(max-width: 1062px) 100vw, 1062px" /></a><p class="wp-caption-text">Photo Courtesy of Tequila Tasting Festival &#8211; V1 on Eventbrite</p></div>
<p><em><strong>When:</strong> July 27, 4 &#8211; 6 p.m.</em></p>
<p><em><strong>Where: </strong>Blake Street Tavern, 2301 Blake St., Denver </em></p>
<p><em><strong>Cost: </strong>$30 = $45 get tickets <a title="" href="https://www.eventbrite.com/e/v1-2019-denver-summer-tequila-tasting-festival-july-27-tickets-48732940537" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Blake Street Tavern hosts the V1 &#8211; 2019 Denver Summer Tequila Tasting Festival. The event features a festival dedicated to all things tequila with samples of Mezcal, Blanco, Reposado and Anejo paired with snacks to keep you going. You can sip on 15 different spirits including brands like Tres Ochos Tequila and Mexican Moonshine.</p>
<h2 style="text-align: center;">Bubble RUN</h2>
<div id="attachment_652552" style="width: 1930px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/07/20545593_1478647732203116_4082338970366818441_o.jpg" data-rel="lightbox-image-18" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-652552" src="https://303magazine.com/wp-content/uploads/2018/07/20545593_1478647732203116_4082338970366818441_o.jpg" alt="" width="1920" height="1281" srcset="https://303magazine.com/wp-content/uploads/2018/07/20545593_1478647732203116_4082338970366818441_o.jpg 1920w, https://303magazine.com/wp-content/uploads/2018/07/20545593_1478647732203116_4082338970366818441_o-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/07/20545593_1478647732203116_4082338970366818441_o-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/07/20545593_1478647732203116_4082338970366818441_o-1024x683.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a><p class="wp-caption-text">Photo Courtesy of Bubble RUN on Facebook</p></div>
<p><em><strong>When: </strong>July 27, 8 a.m. &#8211; 12 p.m. </em></p>
<p><em><strong>Where:</strong> Great Lawn Park, 101 N Yosemite St., Denver </em></p>
<p><em><strong>Cost: </strong>$40 register <a title="" href="https://bubblerun.com/upcoming-locations/denver-co/?fbclid=IwAR341Xnd1wax9ny1mAviYj5HeXoj7YJDbSLz0tBxaNg43NDK5AE1Ph63cDI" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Witness your fitness and get embraced with bubbles during the Bubble RUN. You can lace up your sneakers and take part in a 5k race with bubbles surrounding you as you run or walk. At each marker, you will explore through foam bogs with colored and clear foam bubbles.</p>
<h2 style="text-align: center;">Denver Summer Brew Fest</h2>
<div id="attachment_719208" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/19732155_10159052423950473_17326710502694522_n.jpg" data-rel="lightbox-image-19" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-719208" src="https://303magazine.com/wp-content/uploads/2019/07/19732155_10159052423950473_17326710502694522_n.jpg" alt="" width="960" height="653" srcset="https://303magazine.com/wp-content/uploads/2019/07/19732155_10159052423950473_17326710502694522_n.jpg 960w, https://303magazine.com/wp-content/uploads/2019/07/19732155_10159052423950473_17326710502694522_n-300x204.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/19732155_10159052423950473_17326710502694522_n-768x522.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of Denver Brew Fest on Facebook</p></div>
<p><em><strong>When: </strong>July 27, 12 p.m.</em></p>
<p><em><strong>Where: </strong>Mile High Station, 2027 W. Colfax Ave., Denver</em></p>
<p><em><strong>Cost:</strong> $35 &#8211; $50 get tickets <a title="" href="https://www.eventbrite.com/e/denver-summer-brew-fest-july-27-2019-tickets-57848213564" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Summer Brew Fest is back at the Mile High Station. The event features a celebration of beer with unlimited tastings of more than 100 brews and ciders that you can imbibe from a commemorative tasting cup. You can rock out live music and munch on food from food trucks while washing it all down with a chilled brew. A portion of the proceeds will benefit the Swallow Hill Music Association.</p>
<h2 style="text-align: center;">7th Annual Cheesman Park Artfest</h2>
<div id="attachment_719135" style="width: 970px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/07/52410527_2214396085284539_10222357171929088_n.jpg" data-rel="lightbox-image-20" data-rl_title="" data-rl_caption="" "><img class="size-full wp-image-719135" src="https://303magazine.com/wp-content/uploads/2019/07/52410527_2214396085284539_10222357171929088_n.jpg" alt="" width="960" height="639" srcset="https://303magazine.com/wp-content/uploads/2019/07/52410527_2214396085284539_10222357171929088_n.jpg 960w, https://303magazine.com/wp-content/uploads/2019/07/52410527_2214396085284539_10222357171929088_n-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/52410527_2214396085284539_10222357171929088_n-768x511.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo Courtesy of Cheesman Park Art Fest‎ on Facebook</p></div>
<p><em><strong>When: </strong>July 27 &#8211; 28</em></p>
<p><em><strong>Where: </strong>Cheesman Park, Franklin St. S. 8, Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Explore a myriad of art from local artists during the 7th Annual Cheesman Park Art Fest. The event features an outdoor festival with live music, food from food trucks and a showcasing of amazing art.</p>
<h1 style="text-align: center;">Sunday, July 27</h1>
<h2 style="text-align: center;">BYO Vinyl Sunday Brunch Launch</h2>
<div id="attachment_663076" style="width: 5650px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/09/IrontonDistilleryCrafthouse_303-Mag_GDifranco-10.jpg" data-rel="lightbox-image-21" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-663076" src="https://303magazine.com/wp-content/uploads/2018/09/IrontonDistilleryCrafthouse_303-Mag_GDifranco-10.jpg" alt="" width="5640" height="3760" srcset="https://303magazine.com/wp-content/uploads/2018/09/IrontonDistilleryCrafthouse_303-Mag_GDifranco-10.jpg 5640w, https://303magazine.com/wp-content/uploads/2018/09/IrontonDistilleryCrafthouse_303-Mag_GDifranco-10-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/09/IrontonDistilleryCrafthouse_303-Mag_GDifranco-10-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/09/IrontonDistilleryCrafthouse_303-Mag_GDifranco-10-1024x683.jpg 1024w" sizes="(max-width: 5640px) 100vw, 5640px" /></a><p class="wp-caption-text">Photo by Giacomo Di Franco.</p></div>
<p><em><strong>When:</strong> July 28, 11 a.m. &#8211; 1 p.m.</em></p>
<p><em><strong>Where: </strong>Ironton Distillery &amp; Crafthouse, 3636 Chestnut Pl., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Ironton Distillery &amp; Crafthouse partners with Mountain Crust Catering to present a BYO Vinyl Brunch Launch. This Sunday you can dive into specialty breakfast pizzas, bloody marys and live music from DJs. The best part? There is 15% off all brunch dishes during the launch event.</p>
<h2 style="text-align: center;">Flea Market</h2>
<div id="attachment_710771" style="width: 2058px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2019/05/45221543_10155791206302541_5175010127924690944_o-1.jpg" data-rel="lightbox-image-22" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-710771" src="https://303magazine.com/wp-content/uploads/2019/05/45221543_10155791206302541_5175010127924690944_o-1.jpg" alt="" width="2048" height="1365" srcset="https://303magazine.com/wp-content/uploads/2019/05/45221543_10155791206302541_5175010127924690944_o-1.jpg 2048w, https://303magazine.com/wp-content/uploads/2019/05/45221543_10155791206302541_5175010127924690944_o-1-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/05/45221543_10155791206302541_5175010127924690944_o-1-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/05/45221543_10155791206302541_5175010127924690944_o-1-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><p class="wp-caption-text">Photo Courtesy of South Pearl Street on Facebook</p></div>
<p><em><strong>When: </strong>July 28, 9 a.m. &#8211; 1 p.m. </em></p>
<p><em><strong>Where: </strong>South Pearl Street, 1400 – 1500 blocks on South Pearl St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>South Pearl Farmers Market hosts a Flea Market. You can shop vintage and antique items while finding some delectable produce from local vendors. The market holds a wide variety of salvage and handcrafted goods that are one-of-a-kind.</p>
<h2 style="text-align: center;">6-Year-Old Bonded Bourbon Release Party</h2>
<div id="attachment_271661" style="width: 1034px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2016/05/lawswhiskey-house-.jpg" data-rel="lightbox-image-23" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-271661" src="https://303magazine.com/wp-content/uploads/2016/05/lawswhiskey-house-.jpg" alt="" width="1024" height="683" srcset="https://303magazine.com/wp-content/uploads/2016/05/lawswhiskey-house-.jpg 1024w, https://303magazine.com/wp-content/uploads/2016/05/lawswhiskey-house--300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2016/05/lawswhiskey-house--768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Photo by Roman Tafoya.</p></div>
<p><em><strong>When: </strong>July 28, 1 &#8211; 5 p.m.</em></p>
<p><em><strong>Where: </strong>Laws Whiskey House, 1420 S. Acoma St., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Laws Whiskey House presents a six-year-old bonded bourbon whiskey release party. The event features a release of Colorado&#8217;s first six-year-old bonded bourbon whiskey with bottles for purchase. You can grab a limited edited bottle, sip on cocktails created with Laws whiskey, listen to live music and dine on bites from a food truck.</p>
<h2 style="text-align: center;">Summer Sunday Luau</h2>
<div id="attachment_651925" style="width: 2058px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/07/36683947_1840410452712224_1085849238023176192_o.jpg" data-rel="lightbox-image-24" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-651925" src="https://303magazine.com/wp-content/uploads/2018/07/36683947_1840410452712224_1085849238023176192_o.jpg" alt="" width="2048" height="1365" srcset="https://303magazine.com/wp-content/uploads/2018/07/36683947_1840410452712224_1085849238023176192_o.jpg 2048w, https://303magazine.com/wp-content/uploads/2018/07/36683947_1840410452712224_1085849238023176192_o-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/07/36683947_1840410452712224_1085849238023176192_o-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/07/36683947_1840410452712224_1085849238023176192_o-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><p class="wp-caption-text">Photo Courtesy of Adrift on Facebook</p></div>
<p><em><strong>When: </strong>July 28, 4 &#8211; 8 p.m. </em></p>
<p><em><strong>Where: </strong>Adrift, 218 S. Broadway, Denver</em></p>
<p><em><strong>Cost: </strong>$25 at entry</em></p>
<p><em><strong>The Lowdown: </strong></em>Adrift hosts a Sunday Summer Luau. The event features an all-you-can-eat Luau with a pork roast, Huli Huli Chicken, tropical tiki drinks and more. The ticket price also includes free hula lessons with Kalama Polynesian Dancers. Reservations are required and the event sells out fast. Create your reservations by calling 303.778.8454.</p>
<h2 style="text-align: center;">Denver Vintage Reggae Society Party</h2>
<div id="attachment_634108" style="width: 1138px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2018/04/ratiobeer.jpg" data-rel="lightbox-image-25" data-rl_title="" data-rl_caption="" title="" "><img class=" wp-image-634108" src="https://303magazine.com/wp-content/uploads/2018/04/ratiobeer.jpg" alt="" width="1128" height="751" srcset="https://303magazine.com/wp-content/uploads/2018/04/ratiobeer.jpg 960w, https://303magazine.com/wp-content/uploads/2018/04/ratiobeer-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/04/ratiobeer-768x511.jpg 768w" sizes="(max-width: 1128px) 100vw, 1128px" /></a><p class="wp-caption-text">Photo courtesy of Ratio Beerworks on Facebook</p></div>
<p><em><strong>When: </strong>July 28, 12 &#8211; 3 p.m. </em></p>
<p><em><strong>Where: </strong>Ratio Beerworks, 2920 Larimer St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Ratio Beerworks presents a Denver Vintage Reggae Society Party. The event features a night to rock out to reggae jams from DJ TONE. You can grab a Ratio brew and bites from Sha-WING Food Truck to fuel your party ventures.</p>
<h2 style="text-align: center;">Adults Only Pool Party</h2>
<div id="attachment_591870" style="width: 2260px" class="wp-caption aligncenter"><a href="https://303magazine.com/wp-content/uploads/2017/08/13708356_10154430570354455_8392584440467646083_o.jpg" data-rel="lightbox-image-26" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-591870" src="https://303magazine.com/wp-content/uploads/2017/08/13708356_10154430570354455_8392584440467646083_o.jpg" alt="" width="2250" height="1035" srcset="https://303magazine.com/wp-content/uploads/2017/08/13708356_10154430570354455_8392584440467646083_o.jpg 2250w, https://303magazine.com/wp-content/uploads/2017/08/13708356_10154430570354455_8392584440467646083_o-300x138.jpg 300w, https://303magazine.com/wp-content/uploads/2017/08/13708356_10154430570354455_8392584440467646083_o-768x353.jpg 768w, https://303magazine.com/wp-content/uploads/2017/08/13708356_10154430570354455_8392584440467646083_o-1024x471.jpg 1024w" sizes="(max-width: 2250px) 100vw, 2250px" /></a><p class="wp-caption-text">Photo Courtesy of Four Seasons Hotel Denver Facebook Page</p></div>
<p><em><strong>When: </strong>July 28, 12 &#8211; 5 p.m. </em></p>
<p><em><strong>Where: </strong>Four Seasons Hotel Denver, 1111 14th St., Denver </em></p>
<p><em><strong>Cost: </strong>$20 &#8211; $99 get tickets <a href="https://www.eventbrite.com/e/adult-swim-pool-party-the-four-seasons-tickets-63390839708?aff=efbeventtix&amp;fbclid=IwAR2Olii_MXp8n_4kvSqdEgbtZldjWUha3qk2T7mBCXi_M-A4gFkUcBJeKOk" target="_blank" rel="noopener">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Four Seasons Hotel Denver hosts an Adults Only Pool Party. The event features an evening to strut your stuff in swimwear, imbibe on drink specials, snag giveaways and more. You can chill out to fresh beats from DJs while soaking up those summer sun rays and looking fabulous while doing so. <em><strong> </strong></em></p>
<h1 style="text-align: center;">Wa<strong>nt this list before everyone else?</strong></h1>
<h1 style="text-align: center;"><a href="https://303magazine.com/303-magazine-newsletter/" rel="noopener noreferrer">Click here to have it sent to your inbox.</a></h1>
<p><a href="https://303magazine.com/303-magazine-newsletter/" rel="noopener"><img class="wp-image-600700 aligncenter" src="https://303magazine.com/wp-content/uploads/2017/10/giphy-1.gif" alt="" width="623" height="415" /></a></p>
<hr />
<h2>Mark Your Calendar</h2>
<p><strong>Union Station Busckerfest</strong></p>
<p><em><strong>When: </strong>August 1 &#8211; 4</em></p>
<p><em><strong>Where: </strong>Denver’s Union Station, 1701 Wynkoop St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><strong>First Friday Art Walk</strong></p>
<p><em><strong>When: </strong>August 2, 5:30 &#8211; 9:30 p.m. </em></p>
<p><em><strong>Where: </strong>Art District on Santa Fe, 525 Santa Fe Dr., Denver </em></p>
<p><em><strong>Cost: </strong>Free and open to the public</em></p>
<p><strong>International Food Truck Festival</strong></p>
<p><em><strong>When:</strong> August 3, 11 a.m. &#8211; 7 p.m.</em></p>
<p><em><strong>Where: </strong>Denver’s Civic Center Park, Colfax and Bannock, Denver</em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><strong>Wanderlust 108</strong></p>
<p><em><strong>When: </strong>August 10 &#8211; 11</em></p>
<p><em><strong>Where: </strong>Great Lawn Park, 101 Yosemite St., Denver </em></p>
<p><em><strong>Cost:</strong> Free &#8211; $99 tickets available <a href="https://www.eventbrite.com/e/wanderlust-108-denver-2019-registration-52123552950?aff=efbevent&amp;fbclid=IwAR0ZCysvY5z_pU1WJR4sKjQpEKMRqrMQRo5o3wg4fCL8f1Z87k5uIYYK-sI" target="_blank" rel="noopener">here</a></em></p>

																			<div id="custom_html-2" class="widget_text cb-below-content-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sharethis-inline-share-buttons"></div></div></div><div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://303magazine.com/tag/27-unique-things-to-do-in-denver-this-weekend/" rel="tag">27 Unique Things to do in Denver this Weekend</a><a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/5-year-anniversary-celebration-of-denvers-union-station/" rel="tag">5-Year Anniversary Celebration of Denver’s Union Station</a><a href="https://303magazine.com/tag/6-year-old-bonded-bourbon-release-party/" rel="tag">6-Year-Old Bonded Bourbon Release Party</a><a href="https://303magazine.com/tag/7th-annual-cheesman-park-artfest/" rel="tag">7th Annual Cheesman Park Artfest</a><a href="https://303magazine.com/tag/adults-swim-pool-party/" rel="tag">Adults Swim Pool Party</a><a href="https://303magazine.com/tag/bubble-run/" rel="tag">Bubble Run</a><a href="https://303magazine.com/tag/byo-vinyl-sunday-brunch-launch/" rel="tag">BYO Vinyl Sunday Brunch Launch</a><a href="https://303magazine.com/tag/colorado-dragon-boat-festival/" rel="tag">Colorado Dragon Boat Festival</a><a href="https://303magazine.com/tag/denver-summer-brew-fest/" rel="tag">Denver Summer Brew Fest</a><a href="https://303magazine.com/tag/denver-vintage-reggae-society-party/" rel="tag">Denver Vintage Reggae Society Party</a><a href="https://303magazine.com/tag/dj-dance-party-tribute/" rel="tag">DJ Dance Party Tribute</a><a href="https://303magazine.com/tag/final-friday/" rel="tag">Final Friday</a><a href="https://303magazine.com/tag/flea-market/" rel="tag">Flea market</a><a href="https://303magazine.com/tag/gather/" rel="tag">gather</a><a href="https://303magazine.com/tag/indigenous-pop-x-denver/" rel="tag">Indigenous Pop X Denver</a><a href="https://303magazine.com/tag/jessica-engen/" rel="tag">Jessica Engen</a><a href="https://303magazine.com/tag/midnight-madness/" rel="tag">midnight madness</a><a href="https://303magazine.com/tag/rose-beer-festival-2019/" rel="tag">Rosé &amp; Beer Festival 2019</a><a href="https://303magazine.com/tag/space-case-comedy/" rel="tag">Space-Case Comedy</a><a href="https://303magazine.com/tag/summer-sidewalk-sale/" rel="tag">Summer Sidewalk Sale</a><a href="https://303magazine.com/tag/summer-sunday-luau/" rel="tag">Summer Sunday Luau</a><a href="https://303magazine.com/tag/sunset-paddle/" rel="tag">sunset paddle</a><a href="https://303magazine.com/tag/the-cosmic-ball/" rel="tag">The Cosmic Ball</a><a href="https://303magazine.com/tag/the-green-room/" rel="tag">the green room</a><a href="https://303magazine.com/tag/this-week-in-denver/" rel="tag">This week in Denver</a><a href="https://303magazine.com/tag/this-weeks-events/" rel="tag">This Weeks Events</a><a href="https://303magazine.com/tag/underground-music-showcase-2019/" rel="tag">Underground Music Showcase 2019</a><a href="https://303magazine.com/tag/untitled-final-fridays/" rel="tag">Untitled Final Fridays</a><a href="https://303magazine.com/tag/v1-2019-denver-summer-tequila-tasting-festival/" rel="tag">V1 – 2019 Denver Summer Tequila Tasting Festival</a><a href="https://303magazine.com/tag/viscerality/" rel="tag">Viscerality</a><a href="https://303magazine.com/tag/whip-it-all-vinyl-80s-dance-party/" rel="tag">Whip It! All Vinyl '80s Dance Party</a></p><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		<div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/"><i class="fa fa-long-arrow-left"></i></a><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/" rel="prev">&#8216;The Bachelor&#8217; Is Bringing a Casting Call and Live Rose Ceremony to Denver</a></div><div id="cb-next-link"><a href="https://303magazine.com/2019/07/sad-summer-festival/"><i class="fa fa-long-arrow-right"></i></a><a href="https://303magazine.com/2019/07/sad-summer-festival/" rel="next">Everything You Need To Know About Sad Summer Festival&#8217;s First Denver Appearance</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://303magazine.com/author/jessica-engen/"><img alt='' src='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://303magazine.com/author/jessica-engen/"><span class="fn">Jessica Engen</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Lifestyle and Culture Writer</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#baf0dfc9c9d3d9db94ffd4dddfd4fa898a89d7dbdddbc0d3d4df94d9d5d7"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="//www.twitter.com/@JustJengen33" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><div class="cb-author-bio">Jessica was born and raised in a small town in Minnesota. She moved to Denver and is now a Lifestyle and Culture Writer at 303 Magazine. She is passionate about journalism and activism. As an environmentalist, she loves nature and all that Colorado has to offer. She enjoys biking, hiking and skijoring with her two Huskies. Follow her on Twitter.</div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-768x513.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-768x513.jpg 768w, https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-1024x684.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/">The Hulk&#8217;s Favorite Denver Restaurant Former Saint Just Added a Sister Cafe</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/">&#8216;The Bachelor&#8217; Is Bringing a Casting Call and Live Rose Ceremony to Denver</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/this-weekend-denver-events-110/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='720219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6761471363" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/FormerSaint_303Mag_ABonecutter-7-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/07/former-saint-cafe-denver-downtown/">The Hulk&#8217;s Favorite Denver Restaurant Former Saint Just Added a Sister Cafe</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/07/sad-summer-festival/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/The-Maine_MTepsic_303Mag_010-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/The-Maine_MTepsic_303Mag_010-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/The-Maine_MTepsic_303Mag_010-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/07/sad-summer-festival/">Everything You Need To Know About Sad Summer Festival&#8217;s First Denver Appearance</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/07/this-weekend-denver-events-110/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="Pasco Fighting Dragons, Colorado Dragon Boat Festival, Cori Anderson" srcset="https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/07/PASCO-CoriAnderson-303Magazine11-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/07/this-weekend-denver-events-110/">27 Unique Things to do in Denver this Weekend</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/10459029_10153407829698053_362637209343530047_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/07/bachelor-casting-call-live-tour-denver/">&#8216;The Bachelor&#8217; Is Bringing a Casting Call and Live Rose Ceremony to Denver</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/07/review-jon-bellion-fillmore/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/07/kennedy_cottrell_jonbellion-5-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/kennedy_cottrell_jonbellion-5-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/07/kennedy_cottrell_jonbellion-5-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/07/review-jon-bellion-fillmore/">Review &#8211; Jon Bellion Electrified and Improvised at the Fillmore</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/tiara-stephan/" title="Posts by Tiara Stephan" class="author url fn" rel="author">Tiara Stephan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-23">July 23, 2019</time></div></div>                                           </div>
                </li>
    					    			    			    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
		        		</ul>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->
<div class="et_monarch">
	<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="20">
		<div class="et_social_popup_content et_social_resize et_social_fadein">
			<a href="#" class="et_social_icon et_social_icon_cancel"></a>
			<div class="et_social_header">
				<h3>NEVER MISS OUT</h3>
			</div>
			<div class="ctct-embed-signup et_social_networks et_social_icons_container">
				<p class="intro">GET 303 GUIDES DELIVERED TO YOUR INBOX.</p>
				<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
					<div class="lists">
						<div><input checked="checked" name="list_0" type="checkbox" value="16" data-id="Lists:input" /><span data-id="Lists:span"> Arts + Culture</span></div>
						<div><input checked="checked" name="list_1" type="checkbox" value="40" data-id="Lists:input" /><span data-id="Lists:span"> Fashion</span></div>
						<div><input checked="checked" name="list_2" type="checkbox" value="1921468834" data-id="Lists:input" /><span data-id="Lists:span"> Food + Booze</span></div>
						<div><input checked="checked" name="list_3" type="checkbox" value="1084641072" data-id="Lists:input" /><span data-id="Lists:span"> Music</span></div>
						<div><input checked="checked" name="list_4" type="checkbox" value="1618902833" data-id="Lists:input" /><span data-id="Lists:span"> Things to do in Denver</span></div>
					</div>
					<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">email address*</label>
						<input maxlength="80" name="email" type="text" value="" placeholder="email address" data-id="Email Address:input" /></p>
					<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">first name*</label>
						<input maxlength="50" name="first_name" type="text" value="" placeholder="first name" data-id="First Name:input" /></p>
					<p><button class="Button ctct-button Button--block Button-secondary cb-button cb-black cb-no-url" type="submit" data-enabled="enabled">Sign Up</button> <input name="required" type="hidden" value="list,email,first_name" data-id="required:input" /><br />
						<input name="url" type="hidden" value="" data-id="url:input" /></p>
					<input name="ca" type="hidden" value="452486b6-d0e2-4242-a69f-dd523d4d9e01" data-id="ca:input" />
				</form>
				<p class="ctct-form-footer"><a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a></p>
			</div>
			<script type='text/javascript'>
					var localizedErrMap = {};
					localizedErrMap['required'] = 		'This field is required.';
					localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
					localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
					localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
					localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
					localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
					localizedErrMap['list'] = 			'Please select at least one email list.';
					localizedErrMap['generic'] = 		'This field is invalid.';
					localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
					localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
					localizedErrMap['state_province'] = 'Select a state/province';
					localizedErrMap['selectcountry'] = 	'Select a country';
					var postURL = 'https://visitor2.constantcontact.com/api/signup';
			</script>
			<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
			<!--End CTCT Sign-Up Form-->
			<h2 id="success_message" class="u-hide success_message" style="text-align: center; display: none;">Thank you for signing up!</h2>
			<div class="clear" style="clear:both;"></div>
		</div>
	</div>
</div>
     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2017 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621316"><a href="/galleries/2019/">Photos</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"720219","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'21844040',post:'720219',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '720219' ]);
</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":886,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->