<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0,user-scalable=0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>303 Magazine&#039;s Best of &#039;22: Music Edition - 303 Magazine</title>
	<meta name="description" content="From 303 Magazine&#039;s music desk to you, here are our picks for Denver&#039;s best music of 2022. Thanks to all the great artists featured." />
	<link rel="canonical" href="https://303magazine.com/2022/12/best-of-22-music-edition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="303 Magazine&#039;s Best of &#039;22: Music Edition - 303 Magazine" />
	<meta property="og:description" content="From 303 Magazine&#039;s music desk to you, here are our picks for Denver&#039;s best music of 2022. Thanks to all the great artists featured." />
	<meta property="og:url" content="https://303magazine.com/2022/12/best-of-22-music-edition/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:published_time" content="2022-12-29T13:00:04+00:00" />
	<meta property="article:modified_time" content="2022-12-28T22:03:52+00:00" />
	<meta property="og:image" content="https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?fit=2000%2C1333&ssl=1" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Alex Kramer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@303_Magazine" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://303magazine.com/2022/12/best-of-22-music-edition/","url":"https://303magazine.com/2022/12/best-of-22-music-edition/","name":"303 Magazine's Best of '22: Music Edition - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/12/best-of-22-music-edition/#primaryimage"},"image":{"@id":"https://303magazine.com/2022/12/best-of-22-music-edition/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?fit=2000%2C1333&ssl=1","datePublished":"2022-12-29T13:00:04+00:00","dateModified":"2022-12-28T22:03:52+00:00","author":{"@id":"https://303magazine.com/#/schema/person/2c9ab9fb90d2a8e9c5cd6b972aa45c55"},"description":"From 303 Magazine's music desk to you, here are our picks for Denver's best music of 2022. Thanks to all the great artists featured.","breadcrumb":{"@id":"https://303magazine.com/2022/12/best-of-22-music-edition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/12/best-of-22-music-edition/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/12/best-of-22-music-edition/#primaryimage","url":"https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?fit=2000%2C1333&ssl=1","contentUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?fit=2000%2C1333&ssl=1","width":2000,"height":1333},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/12/best-of-22-music-edition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"303 Magazine&#8217;s Best of &#8217;22: Music Edition"}]},{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/2c9ab9fb90d2a8e9c5cd6b972aa45c55","name":"Alex Kramer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=96&d=mm&r=g","caption":"Alex Kramer"},"description":"Alex (she/her) is one of many transplants drawn to Denver's music scene and high altitude. She gets down to everything from Mannequin Pussy to Lee Moses; Japanese Breakfast to Sloppy Jane; Gustaf to Francoise Hardy. Her intention in writing is simple yet mind-numbing in practice — capture the feelings experienced through music in print. Write it down. Make it sound just as heartbreaking as that one chord in that one song (you know the one). Alex started her journalism career writing about human rights for her local college paper, continued on to edit arts and culture magazines and found her footing in music writing. The rest is history.","sameAs":["https://www.instagram.com/x_kramer_/"],"url":"https://303magazine.com/author/alex-kramer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; 303 Magazine&#8217;s Best of &#8217;22: Music Edition Comments Feed" href="https://303magazine.com/2022/12/best-of-22-music-edition/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='give-styles-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.0' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.0' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"0e2cf929b2","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"3927840158","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","12","best-of-22-music-edition"],"Category":["303-mixed-media","denver-music","editors-pick","music"],"Tag":["303 Magazine","303 Music","Alex Kramer","Andrea Gibson","andrew venegas","Andy Thorn","April Dawn","Best Music of 2022","Best of 2022","Carter Ferryman","colorado music","denver music","Disco Lines","emma jerry","emma polachek","Fox Lake","Julia vonDreele","Laika Beats","Logan Sasser","Mr. Mota","N3ptune","neoma","Pink Fuzz","Polly Urethane","Roxanna Carrasco","Shady Oaks","Stone Jackals","Tuff Bluff","Victoria Glidden"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=6.1.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=6.1.1' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/841852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/pe8xaM-3x0g' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F12%2Fbest-of-22-music-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F12%2Fbest-of-22-music-edition%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/12/best-of-22-music-edition/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style><style type="text/css" id="wp-custom-css">@media only screen and (min-width: 768px) {
	.menu-item.hide-mobile {
			display: inline-block !important;
	}
}</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-841852 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" aria-current="page">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>							</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-834724" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li id="menu-item-834725" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1672349259 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Neoma. Photo by Roxanna Carrasco.</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?resize=1400%2C600&#038;ssl=1);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">303 Magazine&#8217;s Best of &#8217;22: Music Edition</h1><div class="cb-byline"><span class="cb-author"> <img alt src="https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=20&#038;d=mm&#038;r=g" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=40&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=20&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' /></noscript><a href="https://303magazine.com/author/alex-kramer/" title="Posts by Alex Kramer" class="author url fn" rel="author">Alex Kramer</a>, <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" rel="author">Andrew Venegas</a>, <a href="https://303magazine.com/author/carter-ferryman/" title="Posts by Carter Ferryman" class="author url fn" rel="author">Carter Ferryman</a>, <a href="https://303magazine.com/author/logan-sasser/" title="Posts by Logan Sasser" class="author url fn" rel="author">Logan Sasser</a>, <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn" rel="author">Emma Jerry</a>, <a href="https://303magazine.com/author/victoria-glidden/" title="Posts by Victoria Glidden" class="author url fn" rel="author">Victoria Glidden</a> and <a href="https://303magazine.com/author/april-dawn/" title="Posts by April Dawn" class="author url fn" rel="author">April Dawn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-12-29">December 29, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-12-29T06:00:04-07:00">
    <meta itemprop="dateModified" content="2022-12-28T15:03:52-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/12/best-of-22-music-edition/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alex Kramer"></span>

        
    <meta itemprop="headline" content="303 Magazine&#8217;s Best of &#8217;22: Music Edition">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?fit=2000%2C1333&#038;ssl=1">
        <meta itemprop="width" content="2000">
        <meta itemprop="height" content="1333">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-841852" class="clearfix post-841852 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-editors-pick category-music tag-303-magazine tag-303-music tag-alex-kramer tag-andrea-gibson tag-andrew-venegas tag-andy-thorn tag-april-dawn tag-best-music-of-2022 tag-best-of-2022 tag-carter-ferryman tag-colorado-music tag-denver-music-2 tag-disco-lines tag-emma-jerry tag-emma-polachek tag-fox-lake tag-julia-vondreele tag-laika-beats tag-logan-sasser tag-mr-mota tag-n3ptune tag-neoma tag-pink-fuzz tag-polly-urethane tag-roxanna-carrasco tag-shady-oaks tag-stone-jackals tag-tuff-bluff tag-victoria-glidden">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">
								<div class="sharethis-inline-share-buttons"></div>

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">12 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p>End-of-the-year lists are fast approaching a scourge upon the written world, but there is still a certain appeal to them. That appeal lies in gratitude — these aren&#8217;t just lists, they&#8217;re love letters. Sweet-nothings and whispers hoping to capture an iota of the brilliance that got us through another trying year. To the musicians featured here (and the <a href="https://303magazine.com/category/music/" target="_blank" rel="noopener">plethora of ones</a> who are not), <strong>thank you for all you do and all you create.</strong> We music nerds wouldn&#8217;t get a chance to rant and rave — not to mention make our own art by writing about yours — <em>nearly</em> as much if it weren&#8217;t for you.</p>
<p>But while we look towards all the sublime music to come from the Denver scene in 2023, lest we not forget this year&#8217;s greatest hits that so piqued our excitement. <strong>From <em>303 Magazine</em>&#8216;s music desk to you, here are our picks for Denver&#8217;s best music of 2022.</strong></p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<p><iframe title="Spotify Embed: Best of &amp;apos;22: Music Edition" style="border-radius: 12px" width="100%" height="352" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/playlist/7D7dMlQaVgV8QG2qts9zVL?si=e99de5101f1f4620&#038;utm_source=oembed"></iframe></p>
<h2 style="text-align: center;">Best Singles</h2>
<div id="attachment_826202" style="width: 2010px" class="wp-caption aligncenter"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?ssl=1"><img aria-describedby="caption-attachment-826202" decoding="async" class="size-full wp-image-826202 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-826202" decoding="async" class="size-full wp-image-826202" src="https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/05/PinkFuzz_303Mag_PhotoByRoxannaCarrasco-25.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-826202" class="wp-caption-text">Pink Fuzz. Photo by Roxanna Carrasco.</p></div>
<h4>Pink Fuzz — &#8220;Jake&#8217;s Turn&#8221;</h4>
<p>If 2018’s <em>Speed Demon</em> was any indication, Pink Fuzz’s self-proclaimed style — <a href="https://303magazine.com/2022/05/pink-fuzz-is-introducing-a-new-genre-to-denver/" target="_blank" rel="noopener">&#8220;High-Speed Desert Rock&#8221;</a> — fits their bill of creation. They’ve ripped through Denver’s rock scene with reckless abandon, making a name as one of the city&#8217;s finest outfits. In years since their debut studio album, the trio has honed and matured their sound. Their dual single release, titled<a href="https://open.spotify.com/album/5JzGiD4zPVlISdhhqv1SYh?si=EK2Eff9_QVijMGcBXyuTeA" target="_blank" rel="noopener"><em> Fading Away</em></a>, is a true testament to the comfortability they’ve gradually found in themselves. “Jake’s Turn,” the first of the pair, doesn’t force itself onto the listener. The record is soft and reserved and serves as a resonating tribute to a dear friend of the band, Jacob Wright, who passed away in 2020. Lulu Demitro’s bass chords hum into the ether, running alongside Forrest Raup&#8217;s drums. John Demitro’s vocals are haunting and echoey, and reach a high note when he sings, “I really hope you know, you picked me up when I was low,” <strong>before they make way for a posthumous guitar solo by Wright.</strong> “Jake’s Turn” serves as both a tribute to a dear friend, as well as a reminder of their striking ability to convey emotion. <em>— Carter Ferryman</em></p>
<h4>Laika Beats — &#8220;Only Now&#8221;</h4>
<p>Denver-based producer Laika Beats dropped his most recent — and most intriguing — single <a href="https://open.spotify.com/track/7mDFZrE2E90kms6eilQLZA?si=69677d0cd03747aa" target="_blank" rel="noopener">“Only Now”</a> on November 11 this year. Laika’ has an uncanny ability to create stunning beats, each turning and twisting in unique and unpredictable ways. “Only Now” demands attention. <strong>Breathy lyrics state, “There is no past, there is no future. Only now,” as the soundscape shifts and drops out from under the listener.</strong> Put on your best headphones and buckle up for the ride into Laika Beats’ discography. <em>— Victoria Glidden</em></p>
<h4>Fox Lake — &#8220;Gaslight&#8221;</h4>
<p>Fox Lake, a nu metal/rapcore group, released their single <a href="https://open.spotify.com/track/6lNozQwXSAY7JiVGloQzGz?si=d23e165a252a4b41" target="_blank" rel="noopener">&#8220;Gaslight&#8221;</a> in July 2022. This Colorado band is bringing high-caliber talent to the hardcore scene, and “Gaslight&#8221; is the perfect example of how. The first minute will have you hooked while keeping you on your toes as it bounces between an intriguing audio sample, quality screaming and hardcore hip-hop. <strong>The negative space in the first breakdown is clever and the rap element is uniquely captivating.</strong> The echo of &#8220;squeeze tight, gaslight&#8221; carries on through the evolving track, sticking to the back of your mind. Wake up on your morning commute or get energized in the gym by turning this one all the way up. <em>— April Dawn</em></p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<h2 style="text-align: center;">Best Albums</h2>
<div id="attachment_841153" style="width: 2010px" class="wp-caption aligncenter"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?ssl=1"><img aria-describedby="caption-attachment-841153" decoding="async" class="size-full wp-image-841153 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?resize=1200%2C801&#038;ssl=1" alt width="1200" height="801" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?resize=1200%2C801&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-841153" decoding="async" loading="lazy" class="size-full wp-image-841153" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?resize=1200%2C801&#038;ssl=1" alt="" width="1200" height="801" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/StoneJackals_303MAG_JuliavonDreele_019.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-841153" class="wp-caption-text">Stone Jackals. Photo by Julia von Dreele.</p></div>
<h4>Neoma — <em>Hyperreal</em></h4>
<p><a href="https://303magazine.com/2022/04/neoma-hyperreal-premiere/" target="_blank" rel="noopener">Neoma’s</a> captivating sophomore album, <a href="https://open.spotify.com/album/50ZzEixwx59PVmSUKthqId?si=xlKuhq13T26by20kLqStwg" target="_blank" rel="noopener"><em>Hyperreal</em></a>, is an astonishing balancing act, navigating serious songwriting and ethereal production with experimental joy and semi-conceptual ideas. Scrolling through a romantic Rolodex of love, connection and feminist ideologies, Neoma successfully captures a feeling of wandering in the modern age of technology — wandering through real love and internet flings, through feminine hardships and harsh awakenings. Congruently, <em>Hyperreal</em> explores a new sound for Neoma, accompanied by ambient synths and hyper-pop sounds of the modern age and disco era. <strong>It’s a sonic love letter to the most influential women figures in music history</strong> like Donna Summer and Kate Bush as well as an homage to modern trailblazers like 070 Shake and FKA Twigs. <em>— Logan Sasser</em></p>
<h4>Tuff Bluff — <em>Poppies</em> EP</h4>
<p>Short by mighty, Tuff Bluff&#8217;s EP reigns supreme as it runs the gamut of emotional release. At times fun, at others melancholy and still at others, chaotic, <a href="https://303magazine.com/2022/12/icymi-tuff-bluffs-poppies-ep-bleeds-charm-onto-the-denver-diy-scene/" target="_blank" rel="noopener"><em>Poppies</em></a> is a jubilee. Uninhibited in its approach to life as heard through melodies and harmonies, this EP is dismissive of what it &#8220;should&#8221; be: hearty when seeking lightness, pensive when numbness beckons and lively when the world calls for sadness. Truly one of the best listening experiences of 2022. —<em> Alex Kramer</em></p>
<h4>Stone Jackals — <em>Chemical Canopy</em></h4>
<p>The <a href="https://303magazine.com/2022/12/stone-jackals-chemical-canopy/" target="_blank" rel="noopener">Stone Jackals&#8217;</a> album <a href="https://open.spotify.com/album/1lThc55dUfOkt4mRMwQXHj?si=71zdgU_WSaiFU91XSOjrKg" target="_blank" rel="noopener"><em>Chemical Canopy</em></a> is one of the top indie rock albums out of Colorado. It’s a stunning blend of psychedelic, new-age rock that was crafted in the thick of the COVID-19 pandemic. Stone Jackals managed to produce a record that is both innovative and emotionally radiant. From the opening track to their closing notes, <em>Chemical Canopy</em> takes listeners on a journey through the band’s musical vision, making it a must-listen for fans of indie and psychedelic rock.<em> — Andrew Venegas</em></p>
<h4>Andy Thorn — <em>Songs of the Sunrise Fox</em></h4>
<p>We love a good friendship story, and this year saw an unexpected one blossom between Boulder-based banjoist <a href="https://303magazine.com/2022/09/andy-thorn-new-album/" target="_blank" rel="noopener">Andy Thorn and the infamous fox</a>. “Foxy,” who had been spending a lot of time hanging around Thorn’s canyon-side backyard, wound up inspiring an entire album of acoustic bluegrass tunes from the banjo player. Aptly named <a href="https://open.spotify.com/album/2qSn76iUNZIrQQYpeeW54n?si=1owmdo7WTxCrpW21Bdmk2Q" target="_blank" rel="noopener"><em>Songs of the Sunrise Fox</em></a>, the album is bare-bones, homegrown and as easy listening as the best bluegrass tends to be. Proving that you can find inspiration from the oddest of muses, we loved seeing Thorn take a quirky detour from the norm this year and bonding with this foxy friend. <em>— Emma Jerry-Polachek</em></p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		
<h2 style="text-align: center;">Best Live Acts</h2>
<div id="attachment_831750" style="width: 2010px" class="wp-caption aligncenter"><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?ssl=1"><img aria-describedby="caption-attachment-831750" decoding="async" class="size-full wp-image-831750 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-831750" decoding="async" loading="lazy" class="size-full wp-image-831750" src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/08/UMS2022TopSelects_303Mag_RoxannaCarrasco-6.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><p id="caption-attachment-831750" class="wp-caption-text">N3ptune performing at UMS 2022. Photo by Roxanna Carrasco.</p></div>
<h4>Polly Urethane</h4>
<p>It is rare that a stage brandishing a lone performer can capture an entire audience&#8217;s undivided attention but that is exactly the power of Denver&#8217;s <a href="https://303magazine.com/2022/12/new-colorado-music-you-should-know-december/" target="_blank" rel="noopener">Polly Urethane</a>. During her Hi-Dive performance opening for <a href="https://303magazine.com/2022/05/review-phoebe-bridgers-2022/" target="_blank" rel="noopener">Sloppy Jane</a> this fall, the siren songbird&#8217;s gospel-like melodies mesmerized the throngs of show-goers. But it isn&#8217;t just the music that holds sway during a Polly Urethane performance. Urethane moves frenetically from stage to pit to floor and back again. Sheaths of black hair paint the floor as high notes erupt atop haunting melodies continuing from the abandoned stage. There is emotion in this work and no shortage of it. <em>— Alex Kramer</em></p>
<h4>Shady Oaks</h4>
<p>The busy streets of UMS couldn’t distract the crowds from packing into the narrow corridors of Stoney’s Cantina to see <a href="https://303magazine.com/2022/11/local-listen-shady-oaks/" target="_blank" rel="noopener">Shady Oaks</a> this summer —<strong> the rock band that pulled them off of Broadway by their ears.</strong> As soon as the band took the cornered stage, it was clear the packed house was in for a treat. The energetic performance was a whirlwind of jovial chaos and thumping vibrations that rattled the walls. It was a truly unforgettable show that left everyone in attendance wanting more — the perfect setting to rev them up for the ensuing album release of Shady Oaks&#8217; 2022 album <a href="https://open.spotify.com/album/4Di6qTTiEj4THDICWcOUFe?si=ywYOgfsAR9KsMfr6vIdZsA" target="_blank" rel="noopener"><em>MAD</em></a>. <em>— Andrew Venegas</em></p>
<h4>Mr. Mota</h4>
<p>For years, Boulder served as a hub for all things &#8220;mountain rock&#8221; — an umbrella term stretching the spectrum of jam, folk and blues rock. To say that, in the year of our lord 2022, this scene is effectively lost, would be a disservice to the amazing talent working hard in Boulder. To say, however, that the college community has turned its attention away from the genre and towards glitchier, electronic music is inarguable. It didn’t take <a href="https://303magazine.com/2022/11/icymi-mr-mota/" target="_blank" rel="noopener">Mr. Mota</a> long to change that. Over the last couple of years, the band has combined elements of all three aforementioned rock subgenres, amassing packed crowds in beer gardens, backyards and, most notably, Boulder&#8217;s <a href="https://303magazine.com/2022/01/fox-theatre/" target="_blank" rel="noopener">Fox Theatre</a> for 2022 graduation. Juniors, seniors, adults and music lovers danced the night away to a roundup of unreleased music, humorous setlist staples, a saxophone performance by Danny Lerman (a renowned player and uncle of bassist Ari Lerman and keyboardist Max Lerman) and finally, an impromptu “Freebird” outro that blew the roof of 13th Street’s legendary music hall. <em>— Carter Ferryman</em></p>
<h4>Disco Lines</h4>
<p>As EDM continues to rise in popularity more and more variations in style are spreading from Denver’s music scene, <a href="https://303magazine.com/2022/11/review-disco-lines-ogden-theatre/" target="_blank" rel="noopener">Disco Lines</a>, or Thaddeus Labuszewski, is a great example of this renaissance. Taking his retro disco beats across the entire country this year, Disco Lines has skyrocketed into the music world. This fall, the Ogden packed in for his legendary homecoming performance. Disco Lines brings a goofy persona to complex beats and remixes that kept Denver fans up till 2 a.m. Creative energy oozes from each track and Disco Lines made sure his visuals and interactions with the crowd did so as well. For his next Denver pit stop, he is a must-see for those with tastes ranging anywhere from dubstep to Taylor Swift. <em>— Victoria Glidden</em></p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		
<h4>Andrea Gibson</h4>
<p>The Denver poetry scene often crosses paths with the music scene, resulting in a unique artistic experience. <a href="https://303magazine.com/gallery/03-07-2020-andrea-gibson-the-mercury-cafe-denver-co/" target="_blank" rel="noopener">Andrea Gibson</a> is a legendary spoken word poet that has resided in Boulder since 1999. They are known for their melodic cadence, gut-wrenchingly raw words and heart-on-their-sleeve attitude. Gibson performed in the Chautauqua Auditorium with cellist Zoe Keating in June of this past year. This was their first time on stage in over two years after the show was postponed numerous times. Gibson was diagnosed with stage II ovarian cancer in 2021, and the gratitude for their long-awaited return was warm and thick in the air. If you’ve never been to the Chautauqua Auditorium, you should know that it is a place like no other. This indoor venue is inside a historic barn built in 1898. The intimacy of the barn combined with the abundance of nature was the perfect environment for Gibson to reconnect with fans. The emotion in their performance was raw and intense, while also being humble, hopeful and inviting. <strong>The barn felt like home, and the crowd felt like family.</strong> <em>— April Dawn</em></p>
<h4>N3ptune</h4>
<p>There’s putting on a good show, then there’s <em>embodying</em> a live performance. <a href="https://303magazine.com/2022/07/premiere-n3ptune-mannequin/" target="_blank" rel="noopener">N3ptune</a>, a genre-bending artist who explores soundscapes that range from R&amp;B and synth-wave to rock &#8216;n&#8217; roll and rap, is the latter. Everything, from N3ptune’s flamboyant costume designs and theatrical approach to music performance to his grand entrances and wild on-stage energy with his creative partner, <a href="https://303magazine.com/2022/08/rusty-steve-save-face/" target="_blank" rel="noopener">Rusty Steve</a>, contributes to one of the best live experiences in the music industry — period. <em>— Logan Sasser</em></p>
<div class="ctct-inline-form" data-form-id="d6e1e5ba-ad05-4bc9-a531-0951c18c6ad8"></div><style>#ctct_form_3 {display: block !important;}</style><script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/alex-kramer/" rel="tag">Alex Kramer</a><a href="https://303magazine.com/tag/andrea-gibson/" rel="tag">Andrea Gibson</a><a href="https://303magazine.com/tag/andrew-venegas/" rel="tag">andrew venegas</a><a href="https://303magazine.com/tag/andy-thorn/" rel="tag">Andy Thorn</a><a href="https://303magazine.com/tag/april-dawn/" rel="tag">April Dawn</a><a href="https://303magazine.com/tag/best-music-of-2022/" rel="tag">Best Music of 2022</a><a href="https://303magazine.com/tag/best-of-2022/" rel="tag">Best of 2022</a><a href="https://303magazine.com/tag/carter-ferryman/" rel="tag">Carter Ferryman</a><a href="https://303magazine.com/tag/colorado-music/" rel="tag">colorado music</a><a href="https://303magazine.com/tag/denver-music-2/" rel="tag">denver music</a><a href="https://303magazine.com/tag/disco-lines/" rel="tag">Disco Lines</a><a href="https://303magazine.com/tag/emma-jerry/" rel="tag">emma jerry</a><a href="https://303magazine.com/tag/emma-polachek/" rel="tag">emma polachek</a><a href="https://303magazine.com/tag/fox-lake/" rel="tag">Fox Lake</a><a href="https://303magazine.com/tag/julia-vondreele/" rel="tag">Julia vonDreele</a><a href="https://303magazine.com/tag/laika-beats/" rel="tag">Laika Beats</a><a href="https://303magazine.com/tag/logan-sasser/" rel="tag">Logan Sasser</a><a href="https://303magazine.com/tag/mr-mota/" rel="tag">Mr. Mota</a><a href="https://303magazine.com/tag/n3ptune/" rel="tag">N3ptune</a><a href="https://303magazine.com/tag/neoma/" rel="tag">neoma</a><a href="https://303magazine.com/tag/pink-fuzz/" rel="tag">Pink Fuzz</a><a href="https://303magazine.com/tag/polly-urethane/" rel="tag">Polly Urethane</a><a href="https://303magazine.com/tag/roxanna-carrasco/" rel="tag">Roxanna Carrasco</a><a href="https://303magazine.com/tag/shady-oaks/" rel="tag">Shady Oaks</a><a href="https://303magazine.com/tag/stone-jackals/" rel="tag">Stone Jackals</a><a href="https://303magazine.com/tag/tuff-bluff/" rel="tag">Tuff Bluff</a><a href="https://303magazine.com/tag/victoria-glidden/" rel="tag">Victoria Glidden</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/12/orca-the-band/">Previous Article</a></span><a href="https://303magazine.com/2022/12/orca-the-band/" class="cb-previous-title cb-title">Orca the Band Sends Their Love With Simultaneous Albums</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2022/12/303-magazines-favorite-bars-restaurants-of-22/">Next Article</a></span><a href="https://303magazine.com/2022/12/303-magazines-favorite-bars-restaurants-of-22/" class="cb-next-title cb-title">303 Magazine&#8217;s Favorite Restaurants &#038; Bars of &#8217;22</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/alex-kramer/"><img alt src="https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00ad64158a3bd7e053c7db78a285dc3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async' /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/alex-kramer/"><span>Alex Kramer</span></a></div><p class="cb-author-bio">Alex (she/her) is one of many transplants drawn to Denver's music scene and high altitude. She gets down to everything from Mannequin Pussy to Lee Moses; Japanese Breakfast to Sloppy Jane; Gustaf to Francoise Hardy. Her intention in writing is simple yet mind-numbing in practice — capture the feelings experienced through music in print. Write it down. Make it sound just as heartbreaking as that one chord in that one song (you know the one). Alex started her journalism career writing about human rights for her local college paper, continued on to edit arts and culture magazines and found her footing in music writing. The rest is history.</p><div class="cb-author-page-contact"> <a href="https://www.instagram.com/x_kramer_/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-841845 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-editors-pick category-food-and-booze tag-2022-best-bars tag-2022-best-restaurants tag-2022-favorites tag-303-food-booze tag-303-magazine tag-brynna-powell tag-caroline-manning tag-chez-maggy tag-colin-wrenn tag-cretans tag-denver-bars tag-denver-restaurants tag-forget-me-not tag-kinis tag-kristina-vasquez tag-necio-mexican-kitchen tag-saucys-southern-barbecue-and-cuisine tag-the-greenwich tag-the-stockroom">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/12/303-magazines-favorite-bars-restaurants-of-22/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?w=5307&amp;ssl=1 5307w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/303-magazines-favorite-bars-restaurants-of-22/">303 Magazine&#8217;s Favorite Restaurants &#038; Bars of &#8217;22</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brynna-powell/" title="Posts by Brynna Powell" class="author url fn" >Brynna Powell</a>, <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" >Colin Wrenn</a>, <a href="https://303magazine.com/author/carolinekennedy/" title="Posts by Caroline Manning" class="author url fn" >Caroline Manning</a> and <a href="https://303magazine.com/author/kristinvasquez/" title="Posts by Kristina Vasquez" class="author url fn" >Kristina Vasquez</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-12-29">December 29, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-841712 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-interviews category-music tag-303-magazine tag-303-music tag-cervantes-other-side tag-emma-jerry tag-emma-polachek tag-frank-rodriguez tag-james-kaiser tag-john-tyson tag-lost-lake tag-orca-the-band tag-revival-public-house tag-rob-brown tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/12/orca-the-band/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Orca the Band" decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?w=2096&amp;ssl=1 2096w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/orca-the-band/">Orca the Band Sends Their Love With Simultaneous Albums</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn" >Emma Jerry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-12-27">December 27, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-841778 post type-post status-publish format-standard has-post-thumbnail category-burbs category-303-mixed-media category-beer-bars-and-booze category-cherry-creek category-lodo category-food-and-booze category-highland-north-denver category-neighborhoods category-restaurants category-south-broadway category-uptown tag-303-magazine tag-bezel-cocktail-lounge tag-bistro-vendome tag-citizen-rail tag-corinne tag-corrida tag-dairy-block tag-flyteco-tower tag-kristina-vasquez tag-la-diabla-pozole-y-mezcal tag-mile-high-spirits tag-new-years-eve-in-denver tag-nye-in-denver tag-oak-at-fourteenth tag-panzano tag-perdida tag-postino tag-que-bueno-suerte tag-seven-grand-denver tag-source-hotel tag-stk-steakhouse tag-temaki-den tag-the-bindery tag-the-woods-restaurant tag-thompson-denver tag-union-station">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/12/20-new-years-eve-happenings-in-and-around-denver/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/Screenshot-2022-12-27-at-1.56.09-PM.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/Screenshot-2022-12-27-at-1.56.09-PM.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/Screenshot-2022-12-27-at-1.56.09-PM.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/Screenshot-2022-12-27-at-1.56.09-PM.png?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/Screenshot-2022-12-27-at-1.56.09-PM.png?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/20-new-years-eve-happenings-in-and-around-denver/">20 New Year&#8217;s Eve Happenings in and Around Denver</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kristinvasquez/" title="Posts by Kristina Vasquez" class="author url fn" >Kristina Vasquez</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-12-27">December 27, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-841720 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-lifestyle-culture category-music category-national-music category-recommended-events category-this-weeks-concerts tag-303-artists tag-303-magazine tag-303-music tag-303-musicians tag-andrew-venegas tag-cervantes-masterpiece-ballroom-2 tag-dazzle tag-denver-live-music tag-denver-live-shows tag-globe-hall tag-goosetown-tavern tag-hermans-hideaway tag-larimer-lounge tag-lost-city tag-lost-lake tag-mile-high-music tag-mile-high-station tag-nocturne tag-number-thirty-eight tag-red-rocks-amphitheatre tag-roxy-broadway tag-soiled-dove tag-the-black-box tag-the-grizzly-rose tag-the-oriental-theater tag-the-venue tag-this-week-in-concerts tag-this-weeks-concerts tag-weekly-concerts tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/12/this-week-in-concerts-sts9-the-roots-flobots-and-more/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2019/09/PhotoCredit-@BJohnsonxAR-25-of-31.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2019/09/PhotoCredit-@BJohnsonxAR-25-of-31.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/images.303magazine.com/uploads/2019/09/PhotoCredit-@BJohnsonxAR-25-of-31.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2019/09/PhotoCredit-@BJohnsonxAR-25-of-31.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/this-week-in-concerts-sts9-the-roots-flobots-and-more/">This Week in Concerts &#8211; STS9, The Roots, Flobots and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" >Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-12-26">December 26, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-841733 post type-post status-publish format-standard has-post-thumbnail category-burbs category-303-mixed-media category-lodo category-editors-pick category-food-and-booze category-neighborhoods category-restaurants tag-303-magazine tag-cholon tag-kristina-vasquez tag-lao-wang-noodle-house tag-masons-dumpling-shop tag-soup-dumplings-in-denver tag-star-kitchen tag-viral-foods-and-where-to-find-them-in-denver tag-yumcha">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/12/viral-foods-soup-dumplings/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2016/12/Dumplings-Lucy-Beaugard-7.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2016/12/Dumplings-Lucy-Beaugard-7.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/images.303magazine.com/uploads/2016/12/Dumplings-Lucy-Beaugard-7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/images.303magazine.com/uploads/2016/12/Dumplings-Lucy-Beaugard-7.jpg?resize=768%2C511&amp;ssl=1 768w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2016/12/Dumplings-Lucy-Beaugard-7.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/viral-foods-soup-dumplings/">Viral Foods and Where to Find Them In Denver &#8211; Soup Dumplings</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kristinvasquez/" title="Posts by Kristina Vasquez" class="author url fn" >Kristina Vasquez</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-12-23">December 23, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-841240 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beer-bars-and-booze category-food-and-booze category-lifestyle-culture tag-303-magazine tag-alden-bonecutter tag-angels-envy tag-colin-wrenn tag-dhiti-kapadia tag-exposure tag-jason-levinson tag-jess-graber tag-rob-dietrich tag-stranahans-colorado-whiskey tag-the-highway-82-band">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/12/stranahans-snowflake-outdoes-itself-again/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/Snowflake_303Mag_aldenbonecutter-17.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/Snowflake_303Mag_aldenbonecutter-17.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/Snowflake_303Mag_aldenbonecutter-17.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/Snowflake_303Mag_aldenbonecutter-17.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/stranahans-snowflake-outdoes-itself-again/">Stranahan&#8217;s Snowflake Outdoes Itself Again</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" >Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-12-22">December 22, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/best-of-22-music-edition/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='841852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6a9a56c41" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="40"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/12/things-to-do-in-denver-this-weekend-12-28-1-1/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/271202940_4815056391895310_1277882868794452506_n-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/271202940_4815056391895310_1277882868794452506_n-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/271202940_4815056391895310_1277882868794452506_n-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/271202940_4815056391895310_1277882868794452506_n-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/271202940_4815056391895310_1277882868794452506_n-1.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/271202940_4815056391895310_1277882868794452506_n-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/things-to-do-in-denver-this-weekend-12-28-1-1/">Things To Do In Denver This Weekend: 12/28 &#8211; 1/1</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-12-29">December 29, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/12/find-your-perfect-custom-fit-with-icon-suit/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/DFWFALL2022_NightThree_Runway_303MAG_RoxannaCarrasco-119.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="&#039;" decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/DFWFALL2022_NightThree_Runway_303MAG_RoxannaCarrasco-119.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/DFWFALL2022_NightThree_Runway_303MAG_RoxannaCarrasco-119.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/DFWFALL2022_NightThree_Runway_303MAG_RoxannaCarrasco-119.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/DFWFALL2022_NightThree_Runway_303MAG_RoxannaCarrasco-119.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/DFWFALL2022_NightThree_Runway_303MAG_RoxannaCarrasco-119.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/find-your-perfect-custom-fit-with-icon-suit/">Find Your Perfect Custom Fit with Icon Suit</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-12-28">December 29, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/12/303-magazines-favorite-bars-restaurants-of-22/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2021/03/Forget-Me-Not_303mag_Adrienne-Thomas-22.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/303-magazines-favorite-bars-restaurants-of-22/">303 Magazine&#8217;s Favorite Restaurants &#038; Bars of &#8217;22</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-12-28">December 29, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/12/best-of-22-music-edition/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/04/Neoma_303Mag_RoxannaCarrasco-32.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/best-of-22-music-edition/">303 Magazine&#8217;s Best of &#8217;22: Music Edition</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-12-28">December 29, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/12/orca-the-band/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Orca the Band" decoding="async" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?w=2096&amp;ssl=1 2096w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=759%2C500&amp;ssl=1 759w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/12/4.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/12/orca-the-band/">Orca the Band Sends Their Love With Simultaneous Albums</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-12-26">December 27, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17980304110842559" data-date="1672261228" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmudaBnPedQ/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 28</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=7WqSsFHSfmsAX-CrvSw&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&oe=63B3E471" rel="nofollow noopener" data-lightbox-sbi="" data-title="@xgames Aspen 2023 will return to Buttermilk in @aspensnowmass for the 22nd consecutive year, featuring the world&#039;s best action sports athletes competing for gold from January 27-29, 2023.&lt;br&gt;
&lt;br&gt;
#sponsored" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7WqSsFHSfmsAX-CrvSw&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&amp;oe=63B3E471&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/322649438_533722218692032_4751270846318554628_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xRLrYLyNCYQAX-d5IoF&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD7bc2iIWasVBKPq4dDDD2LePyszX2ETLnbga_hNKvgPg&amp;oe=63B2C7DD&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322402298_697397505437090_7039417686614682040_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d1Pdgw8w1KcAX9_KKGd&amp;_nc_oc=AQl-YIvTlgj50lg58IZdI5ZdBpCU7PDMKxxXGA0ioyYT5skeN-zgieGu89m2iJYcRFw&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBDIgkJHHsNNQYp9DSxWWBsJSnZfRfjOU-sLD4l97_-yA&amp;oe=63B2F05A&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322659972_200570319134310_4654972847642817487_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-RTMnLTo74AX8X-0nb&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD8KkIRFFGTQ5ZWoYoMRLPU7jKuv36TrhVIzzrJiE800Q&amp;oe=63B3C4E8&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17980304110842559" data-user="303magazine" data-url="https://www.instagram.com/p/CmudaBnPedQ/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmudaBnPedQ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7WqSsFHSfmsAX-CrvSw&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&#038;oe=63B3E471" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7WqSsFHSfmsAX-CrvSw&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&amp;oe=63B3E471&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7WqSsFHSfmsAX-CrvSw&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&amp;oe=63B3E471&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7WqSsFHSfmsAX-CrvSw&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&amp;oe=63B3E471&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/322000667_153342907454435_7276797203974104264_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7WqSsFHSfmsAX-CrvSw&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCH2HXHVAT6U6FyuAOad1DB60E-hQ_3VxHRrgaJQJ4HTw&amp;oe=63B3E471&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="@xgames Aspen 2023 will return to Buttermilk in @aspensnowmass for the 22nd consecutive year, featuring the world&#039;s best action sports athletes competing for gold from January 27-29, 2023.

#sponsored" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="@xgames Aspen 2023 will return to Buttermilk in @aspensnowmass for the 22nd consecutive year, featuring the world&#039;s best action sports athletes competing for gold from January 27-29, 2023.

#sponsored" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">@xgames Aspen 2023 will return to Buttermilk in @aspensnowmass for the 22nd consecutive year, featuring the world&#039;s best action sports athletes competing for gold from January 27-29, 2023.<br>
<br>
#sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17899414061708043" data-date="1672189101" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/CmsSsSAOozG/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 28</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/322013401_1517125088812461_5586153967357316722_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=KfkpQdjSUK4AX8NnaWl&_nc_ht=scontent-mia3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDyw7NXb7EegEt4hWWyYF-OoavemwLaf6wg1pQU0qHTrQ&oe=63B2B0CB" rel="nofollow noopener" data-lightbox-sbi="" data-title="Last week, designer Skye Barker Maa held a launch party to present her brand SKYE|AIRE and showcased her designs in a mini fashion show. Held at Factory Fashion, owned by Maa, guests were able to mingle and then find seats by the entrance of Stanley Marketplace for the runway show. &lt;br&gt;
&lt;br&gt;
With a love for avant-garde fashion, designing was something that Maa never thought to pursue. However, the beginning of Factory Fashion helped change her trajectory. &lt;br&gt;
&lt;br&gt;
Link in bio to read more about SKYE|AIRE! &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @laurenjlippert &lt;br&gt;
📸 @jacksondavis13 &lt;br&gt;
&lt;br&gt;
#303magazine #303magfashion #denverfashionweek #denverfashiondesigner #denverfashion #stanleymarketplace" data-video="https://video-mia3-2.cdninstagram.com/o1/v/t16/f1/m82/BC460693D83BEF7996022448905A7D99_video_dashinit.mp4?efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ht=video-mia3-2.cdninstagram.com&amp;_nc_cat=101&amp;vs=2151974981660957_3659023243&amp;_nc_vs=HBksFQIYT2lnX3hwdl9yZWVsc19wZXJtYW5lbnRfcHJvZC9CQzQ2MDY5M0Q4M0JFRjc5OTYwMjI0NDg5MDVBN0Q5OV92aWRlb19kYXNoaW5pdC5tcDQVAALIAQAVABgkR0ZZRFBoT25Rc25SQ1hjRUFIOUx3MW1JNjdvc2JxX0VBQUFGFQICyAEAKAAYABsBiAd1c2Vfb2lsATEVAAAm%2FvTP%2FNP48T8VAigCQzMsF0A%2Fqn752yLRGBJkYXNoX2Jhc2VsaW5lXzFfdjERAHUAAA%3D%3D&amp;ccb=9-4&amp;oh=00_AfBsaG6i3vGQrGXXdTrNCe0IO3N_CBD8efE-dTUB2Yh-Pw&amp;oe=63AF9D62&amp;_nc_sid=ea0b6e&amp;_nc_rid=25b41af4ec" data-carousel="" data-id="sbi_17899414061708043" data-user="303magazine" data-url="https://www.instagram.com/reel/CmsSsSAOozG/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/CmsSsSAOozG/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/322013401_1517125088812461_5586153967357316722_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KfkpQdjSUK4AX8NnaWl&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDyw7NXb7EegEt4hWWyYF-OoavemwLaf6wg1pQU0qHTrQ&#038;oe=63B2B0CB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/322013401_1517125088812461_5586153967357316722_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KfkpQdjSUK4AX8NnaWl&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDyw7NXb7EegEt4hWWyYF-OoavemwLaf6wg1pQU0qHTrQ&amp;oe=63B2B0CB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/322013401_1517125088812461_5586153967357316722_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KfkpQdjSUK4AX8NnaWl&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDyw7NXb7EegEt4hWWyYF-OoavemwLaf6wg1pQU0qHTrQ&amp;oe=63B2B0CB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/322013401_1517125088812461_5586153967357316722_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KfkpQdjSUK4AX8NnaWl&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDyw7NXb7EegEt4hWWyYF-OoavemwLaf6wg1pQU0qHTrQ&amp;oe=63B2B0CB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/322013401_1517125088812461_5586153967357316722_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KfkpQdjSUK4AX8NnaWl&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDyw7NXb7EegEt4hWWyYF-OoavemwLaf6wg1pQU0qHTrQ&amp;oe=63B2B0CB&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Last week, designer Skye Barker Maa held a launch party to present her brand SKYE|AIRE and showcased her designs in a mini fashion show. Held at Factory Fashion, owned by Maa, guests were able to mingle and then find seats by the entrance of Stanley Marketplace for the runway show. 

With a love for avant-garde fashion, designing was something that Maa never thought to pursue. However, the beginning of Factory Fashion helped change her trajectory. 

Link in bio to read more about SKYE|AIRE! 
.
.
.
📝 @laurenjlippert 
📸 @jacksondavis13 

#303magazine #303magfashion #denverfashionweek #denverfashiondesigner #denverfashion #stanleymarketplace" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Last week, designer Skye Barker Maa held a launch party to present her brand SKYE|AIRE and showcased her designs in a mini fashion show. Held at Factory Fashion, owned by Maa, guests were able to mingle and then find seats by the entrance of Stanley Marketplace for the runway show. 

With a love for avant-garde fashion, designing was something that Maa never thought to pursue. However, the beginning of Factory Fashion helped change her trajectory. 

Link in bio to read more about SKYE|AIRE! 
.
.
.
📝 @laurenjlippert 
📸 @jacksondavis13 

#303magazine #303magfashion #denverfashionweek #denverfashiondesigner #denverfashion #stanleymarketplace" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Last week, designer Skye Barker Maa held a launch party to present her brand SKYE|AIRE and showcased her designs in a mini fashion show. Held at Factory Fashion, owned by Maa, guests were able to mingle and then find seats by the entrance of Stanley Marketplace for the runway show. <br>
<br>
With a love for avant-garde fashion, designing was something that Maa never thought to pursue. However, the beginning of Factory Fashion helped change her trajectory. <br>
<br>
Link in bio to read more about SKYE|AIRE! <br>
.<br>
.<br>
.<br>
📝 @laurenjlippert <br>
📸 @jacksondavis13 <br>
<br>
#303magazine #303magfashion #denverfashionweek #denverfashiondesigner #denverfashion #stanleymarketplace</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946754457299817" data-date="1671757205" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmfcDrpsbEh/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/321663771_424959056422604_388005022965302158_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=7lAn2aRN9hAAX9v_g0V&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCDfRSDGPoyp3dZKFw07UXHo47N2wozRM4hJ91qOB2E9Q&oe=63B218B8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver has some merry events lined up this week. Kick it off by getting festive at the North Pole and end it by getting a holiday meal at Urban Farmer. Wherever the weekend takes you, make sure to take a peep at this roundup of events happening in Denver.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about unique things to in and around Denver!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @brooke_adrianna &lt;br&gt;
📸 Photo courtesy of The Urban Farmer&lt;br&gt;
&lt;br&gt;
#303magazine #thingstodoindenver #denver #303magfood #holidayseason" data-video="" data-carousel="" data-id="sbi_17946754457299817" data-user="303magazine" data-url="https://www.instagram.com/p/CmfcDrpsbEh/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmfcDrpsbEh/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/321663771_424959056422604_388005022965302158_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7lAn2aRN9hAAX9v_g0V&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCDfRSDGPoyp3dZKFw07UXHo47N2wozRM4hJ91qOB2E9Q&#038;oe=63B218B8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321663771_424959056422604_388005022965302158_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7lAn2aRN9hAAX9v_g0V&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCDfRSDGPoyp3dZKFw07UXHo47N2wozRM4hJ91qOB2E9Q&amp;oe=63B218B8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321663771_424959056422604_388005022965302158_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7lAn2aRN9hAAX9v_g0V&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCDfRSDGPoyp3dZKFw07UXHo47N2wozRM4hJ91qOB2E9Q&amp;oe=63B218B8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321663771_424959056422604_388005022965302158_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7lAn2aRN9hAAX9v_g0V&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCDfRSDGPoyp3dZKFw07UXHo47N2wozRM4hJ91qOB2E9Q&amp;oe=63B218B8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321663771_424959056422604_388005022965302158_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7lAn2aRN9hAAX9v_g0V&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCDfRSDGPoyp3dZKFw07UXHo47N2wozRM4hJ91qOB2E9Q&amp;oe=63B218B8&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some merry events lined up this week. Kick it off by getting festive at the North Pole and end it by getting a holiday meal at Urban Farmer. Wherever the weekend takes you, make sure to take a peep at this roundup of events happening in Denver.

Link in bio to read more about unique things to in and around Denver!
.
.
.
📝 @brooke_adrianna 
📸 Photo courtesy of The Urban Farmer

#303magazine #thingstodoindenver #denver #303magfood #holidayseason" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some merry events lined up this week. Kick it off by getting festive at the North Pole and end it by getting a holiday meal at Urban Farmer. Wherever the weekend takes you, make sure to take a peep at this roundup of events happening in Denver.

Link in bio to read more about unique things to in and around Denver!
.
.
.
📝 @brooke_adrianna 
📸 Photo courtesy of The Urban Farmer

#303magazine #thingstodoindenver #denver #303magfood #holidayseason" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver has some merry events lined up this week. Kick it off by getting festive at the North Pole and end it by getting a holiday meal at Urban Farmer. Wherever the weekend takes you, make sure to take a peep at this roundup of events happening in Denver.<br>
<br>
Link in bio to read more about unique things to in and around Denver!<br>
.<br>
.<br>
.<br>
📝 @brooke_adrianna <br>
📸 Photo courtesy of The Urban Farmer<br>
<br>
#303magazine #thingstodoindenver #denver #303magfood #holidayseason</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18018941836466982" data-date="1671670806" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cmc3Q2BKHHk/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/321296248_1278265086301421_1545934263460790490_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=J3pMcnfaJuYAX-O5Y0C&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDDiopr68ahe2nIAYb4e6cmm7L8Cn1pQxSDL-onn4Yqtw&oe=63B2E377" rel="nofollow noopener" data-lightbox-sbi="" data-title="We&#039;re ready to head into the New Year right at @decadencenye this December 30 and 31 🤩&lt;br&gt;
&lt;br&gt;
#sponsored" data-video="" data-carousel="" data-id="sbi_18018941836466982" data-user="303magazine" data-url="https://www.instagram.com/p/Cmc3Q2BKHHk/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cmc3Q2BKHHk/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/321296248_1278265086301421_1545934263460790490_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J3pMcnfaJuYAX-O5Y0C&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDDiopr68ahe2nIAYb4e6cmm7L8Cn1pQxSDL-onn4Yqtw&#038;oe=63B2E377" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321296248_1278265086301421_1545934263460790490_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J3pMcnfaJuYAX-O5Y0C&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDDiopr68ahe2nIAYb4e6cmm7L8Cn1pQxSDL-onn4Yqtw&amp;oe=63B2E377&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321296248_1278265086301421_1545934263460790490_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J3pMcnfaJuYAX-O5Y0C&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDDiopr68ahe2nIAYb4e6cmm7L8Cn1pQxSDL-onn4Yqtw&amp;oe=63B2E377&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321296248_1278265086301421_1545934263460790490_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J3pMcnfaJuYAX-O5Y0C&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDDiopr68ahe2nIAYb4e6cmm7L8Cn1pQxSDL-onn4Yqtw&amp;oe=63B2E377&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321296248_1278265086301421_1545934263460790490_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J3pMcnfaJuYAX-O5Y0C&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDDiopr68ahe2nIAYb4e6cmm7L8Cn1pQxSDL-onn4Yqtw&amp;oe=63B2E377&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="We&#039;re ready to head into the New Year right at @decadencenye this December 30 and 31 🤩

#sponsored" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="We&#039;re ready to head into the New Year right at @decadencenye this December 30 and 31 🤩

#sponsored" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">We&#039;re ready to head into the New Year right at @decadencenye this December 30 and 31 🤩<br>
<br>
#sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17965974826959363" data-date="1671584105" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmaR5TYpiYh/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 21</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/321350868_517201727041586_8624292209706974105_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=CzurxN9f1K0AX-QrS-0&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDlBih9--asNHKA1PLKZ42EZaGuw_6WBAO4fb2QNG1RbQ&oe=63B2807F" rel="nofollow noopener" data-lightbox-sbi="" data-title="For adults, the holidays are less about receiving and more about giving. Waking up bright-eyed in adolescence, giddy with excitement about what presents arrived from family or a big, burly man in red and white has become a fleeting memory. As the joyous approaches, stress spawns from work, travel, children and significant others as the shopping ever-looms. &lt;br&gt;
&lt;br&gt;
To even have a moment of internal dialogue pertaining to what you may get this year feels, at best, unlikely, and at worst, impossible. Oftentimes, we must treat ourselves when it seems no one else will. Lock in that reservation for one to Matsuhisa. Splurge on a new pair of skis you’ll use four times this winter. And heck, purchase some resale tickets to see that jam band your friends keep talking about. If the latter was in your plans, Christmas may have come a little early Friday night at 1st Bank Center, with Colorado on the very top of the Goose ‘nice list.’ &lt;br&gt;
&lt;br&gt;
Link in bio to read more!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @carterferryman &lt;br&gt;
📸 @cohnography &lt;br&gt;
&lt;br&gt;
#303magazine #303magmusic #denvermusicscene #denvermusic #firstbankcenter #musicreview" data-video="" data-carousel="" data-id="sbi_17965974826959363" data-user="303magazine" data-url="https://www.instagram.com/p/CmaR5TYpiYh/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmaR5TYpiYh/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/321350868_517201727041586_8624292209706974105_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CzurxN9f1K0AX-QrS-0&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDlBih9--asNHKA1PLKZ42EZaGuw_6WBAO4fb2QNG1RbQ&#038;oe=63B2807F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321350868_517201727041586_8624292209706974105_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CzurxN9f1K0AX-QrS-0&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlBih9--asNHKA1PLKZ42EZaGuw_6WBAO4fb2QNG1RbQ&amp;oe=63B2807F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321350868_517201727041586_8624292209706974105_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CzurxN9f1K0AX-QrS-0&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlBih9--asNHKA1PLKZ42EZaGuw_6WBAO4fb2QNG1RbQ&amp;oe=63B2807F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321350868_517201727041586_8624292209706974105_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CzurxN9f1K0AX-QrS-0&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlBih9--asNHKA1PLKZ42EZaGuw_6WBAO4fb2QNG1RbQ&amp;oe=63B2807F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/321350868_517201727041586_8624292209706974105_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CzurxN9f1K0AX-QrS-0&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDlBih9--asNHKA1PLKZ42EZaGuw_6WBAO4fb2QNG1RbQ&amp;oe=63B2807F&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For adults, the holidays are less about receiving and more about giving. Waking up bright-eyed in adolescence, giddy with excitement about what presents arrived from family or a big, burly man in red and white has become a fleeting memory. As the joyous approaches, stress spawns from work, travel, children and significant others as the shopping ever-looms. 

To even have a moment of internal dialogue pertaining to what you may get this year feels, at best, unlikely, and at worst, impossible. Oftentimes, we must treat ourselves when it seems no one else will. Lock in that reservation for one to Matsuhisa. Splurge on a new pair of skis you’ll use four times this winter. And heck, purchase some resale tickets to see that jam band your friends keep talking about. If the latter was in your plans, Christmas may have come a little early Friday night at 1st Bank Center, with Colorado on the very top of the Goose ‘nice list.’ 

Link in bio to read more!
.
.
.
📝 @carterferryman 
📸 @cohnography 

#303magazine #303magmusic #denvermusicscene #denvermusic #firstbankcenter #musicreview" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For adults, the holidays are less about receiving and more about giving. Waking up bright-eyed in adolescence, giddy with excitement about what presents arrived from family or a big, burly man in red and white has become a fleeting memory. As the joyous approaches, stress spawns from work, travel, children and significant others as the shopping ever-looms. 

To even have a moment of internal dialogue pertaining to what you may get this year feels, at best, unlikely, and at worst, impossible. Oftentimes, we must treat ourselves when it seems no one else will. Lock in that reservation for one to Matsuhisa. Splurge on a new pair of skis you’ll use four times this winter. And heck, purchase some resale tickets to see that jam band your friends keep talking about. If the latter was in your plans, Christmas may have come a little early Friday night at 1st Bank Center, with Colorado on the very top of the Goose ‘nice list.’ 

Link in bio to read more!
.
.
.
📝 @carterferryman 
📸 @cohnography 

#303magazine #303magmusic #denvermusicscene #denvermusic #firstbankcenter #musicreview" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">For adults, the holidays are less about receiving and more about giving. Waking up bright-eyed in adolescence, giddy with excitement about what presents arrived from family or a big, burly man in red and white has become a fleeting memory. As the joyous approaches, stress spawns from work, travel, children and significant others as the shopping ever-looms. <br>
<br>
To even have a moment of internal dialogue pertaining to what you may get this year feels, at best, unlikely, and at worst, impossible. Oftentimes, we must treat ourselves when it seems no one else will. Lock in that reservation for one to Matsuhisa. Splurge on a new pair of skis you’ll use four times this winter. And heck, purchase some resale tickets to see that jam band your friends keep talking about. If the latter was in your plans, Christmas may have come a little early Friday night at 1st Bank Center, with Colorado on the very top of the Goose ‘nice list.’ <br>
<br>
Link in bio to read more!<br>
.<br>
.<br>
.<br>
📝 @carterferryman <br>
📸 @cohnography <br>
<br>
#303magazine #303magmusic #denvermusicscene #denvermusic #firstbankcenter #musicreview</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925969197622093" data-date="1671498008" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmXtrdMOrD1/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 20</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-1.cdninstagram.com/v/t39.30808-6/321195741_1777513579286668_2276034975316269596_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=iBFJ8z2eLw8AX8XRHkh&_nc_ht=scontent-mia3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAX_RRapYMAA8fr-UAEIEtxXUJ15uyAq1NrhOc0W5lRCA&oe=63B26354" rel="nofollow noopener" data-lightbox-sbi="" data-title="The holiday season is here and Denver offers no shortage of fun and festive activities to satisfy even the biggest grouch. Whether you’re looking for a holiday-themed event or something to escape from the holidays, these immersive experiences are sure to ignite your senses. &lt;br&gt;
&lt;br&gt;
So, set aside the traditional theatrical rendition of the Nutcracker and immerse yourself in the arts this holiday season with these creative experiences. But hurry, they won’t last long!&lt;br&gt;
&lt;br&gt;
Link in bio to read more about how to immerse yourself in the arts this holiday season!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @small_town_stops &lt;br&gt;
📷 Photo by Patrick Hodgson&lt;br&gt;
&lt;br&gt;
#303magazine #holidayseason #thenutcracker #denverholidays #campchristmas #holidays #303lifestyle" data-video="" data-carousel="" data-id="sbi_17925969197622093" data-user="303magazine" data-url="https://www.instagram.com/p/CmXtrdMOrD1/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmXtrdMOrD1/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t39.30808-6/321195741_1777513579286668_2276034975316269596_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iBFJ8z2eLw8AX8XRHkh&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAX_RRapYMAA8fr-UAEIEtxXUJ15uyAq1NrhOc0W5lRCA&#038;oe=63B26354" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/321195741_1777513579286668_2276034975316269596_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iBFJ8z2eLw8AX8XRHkh&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAX_RRapYMAA8fr-UAEIEtxXUJ15uyAq1NrhOc0W5lRCA&amp;oe=63B26354&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/321195741_1777513579286668_2276034975316269596_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iBFJ8z2eLw8AX8XRHkh&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAX_RRapYMAA8fr-UAEIEtxXUJ15uyAq1NrhOc0W5lRCA&amp;oe=63B26354&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/321195741_1777513579286668_2276034975316269596_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iBFJ8z2eLw8AX8XRHkh&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAX_RRapYMAA8fr-UAEIEtxXUJ15uyAq1NrhOc0W5lRCA&amp;oe=63B26354&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/321195741_1777513579286668_2276034975316269596_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iBFJ8z2eLw8AX8XRHkh&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAX_RRapYMAA8fr-UAEIEtxXUJ15uyAq1NrhOc0W5lRCA&amp;oe=63B26354&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The holiday season is here and Denver offers no shortage of fun and festive activities to satisfy even the biggest grouch. Whether you’re looking for a holiday-themed event or something to escape from the holidays, these immersive experiences are sure to ignite your senses. 

So, set aside the traditional theatrical rendition of the Nutcracker and immerse yourself in the arts this holiday season with these creative experiences. But hurry, they won’t last long!

Link in bio to read more about how to immerse yourself in the arts this holiday season!
.
.
.
📝 @small_town_stops 
📷 Photo by Patrick Hodgson

#303magazine #holidayseason #thenutcracker #denverholidays #campchristmas #holidays #303lifestyle" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The holiday season is here and Denver offers no shortage of fun and festive activities to satisfy even the biggest grouch. Whether you’re looking for a holiday-themed event or something to escape from the holidays, these immersive experiences are sure to ignite your senses. 

So, set aside the traditional theatrical rendition of the Nutcracker and immerse yourself in the arts this holiday season with these creative experiences. But hurry, they won’t last long!

Link in bio to read more about how to immerse yourself in the arts this holiday season!
.
.
.
📝 @small_town_stops 
📷 Photo by Patrick Hodgson

#303magazine #holidayseason #thenutcracker #denverholidays #campchristmas #holidays #303lifestyle" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">The holiday season is here and Denver offers no shortage of fun and festive activities to satisfy even the biggest grouch. Whether you’re looking for a holiday-themed event or something to escape from the holidays, these immersive experiences are sure to ignite your senses. <br>
<br>
So, set aside the traditional theatrical rendition of the Nutcracker and immerse yourself in the arts this holiday season with these creative experiences. But hurry, they won’t last long!<br>
<br>
Link in bio to read more about how to immerse yourself in the arts this holiday season!<br>
.<br>
.<br>
.<br>
📝 @small_town_stops <br>
📷 Photo by Patrick Hodgson<br>
<br>
#303magazine #holidayseason #thenutcracker #denverholidays #campchristmas #holidays #303lifestyle</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17973970297815958" data-date="1671152407" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmNafxFLmaV/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 16</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-1.cdninstagram.com/v/t39.30808-6/320168758_548595140465812_4475145796655940058_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=-5NfuCEvZ_QAX_zv2cY&_nc_ht=scontent-mia3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCkPXqrO1BhzVkEzUdxR-X6yyrbMoZWvdydWVUwfc5B3Q&oe=63B20758" rel="nofollow noopener" data-lightbox-sbi="" data-title="After flying home to Denver on a redeye from a festival in Seattle, Dani Oprea quickly set to work adjusting back to their normal Denver life. Easier said than done for a creative mind with little to do. &lt;br&gt;
&lt;br&gt;
Oprea is a local wave music/EDM producer that goes by the stage name w/out. The use of technological sounds and synths mixed with airy melodies creates a distinctive ethos for the listener. Each song is a walk through a different landscape — w/out’s futuristic landscape.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about w/out!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @vcglidden &lt;br&gt;
📸 Photo by Annette Moon&lt;br&gt;
&lt;br&gt;
#303magazine #303magmusic #denvermusicscene #edm #edmmusic #denvermusic" data-video="" data-carousel="" data-id="sbi_17973970297815958" data-user="303magazine" data-url="https://www.instagram.com/p/CmNafxFLmaV/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmNafxFLmaV/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t39.30808-6/320168758_548595140465812_4475145796655940058_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-5NfuCEvZ_QAX_zv2cY&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCkPXqrO1BhzVkEzUdxR-X6yyrbMoZWvdydWVUwfc5B3Q&#038;oe=63B20758" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/320168758_548595140465812_4475145796655940058_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-5NfuCEvZ_QAX_zv2cY&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCkPXqrO1BhzVkEzUdxR-X6yyrbMoZWvdydWVUwfc5B3Q&amp;oe=63B20758&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/320168758_548595140465812_4475145796655940058_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-5NfuCEvZ_QAX_zv2cY&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCkPXqrO1BhzVkEzUdxR-X6yyrbMoZWvdydWVUwfc5B3Q&amp;oe=63B20758&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/320168758_548595140465812_4475145796655940058_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-5NfuCEvZ_QAX_zv2cY&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCkPXqrO1BhzVkEzUdxR-X6yyrbMoZWvdydWVUwfc5B3Q&amp;oe=63B20758&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/320168758_548595140465812_4475145796655940058_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-5NfuCEvZ_QAX_zv2cY&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCkPXqrO1BhzVkEzUdxR-X6yyrbMoZWvdydWVUwfc5B3Q&amp;oe=63B20758&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="After flying home to Denver on a redeye from a festival in Seattle, Dani Oprea quickly set to work adjusting back to their normal Denver life. Easier said than done for a creative mind with little to do. 

Oprea is a local wave music/EDM producer that goes by the stage name w/out. The use of technological sounds and synths mixed with airy melodies creates a distinctive ethos for the listener. Each song is a walk through a different landscape — w/out’s futuristic landscape.

Link in bio to read more about w/out!
.
.
.
📝 @vcglidden 
📸 Photo by Annette Moon

#303magazine #303magmusic #denvermusicscene #edm #edmmusic #denvermusic" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="After flying home to Denver on a redeye from a festival in Seattle, Dani Oprea quickly set to work adjusting back to their normal Denver life. Easier said than done for a creative mind with little to do. 

Oprea is a local wave music/EDM producer that goes by the stage name w/out. The use of technological sounds and synths mixed with airy melodies creates a distinctive ethos for the listener. Each song is a walk through a different landscape — w/out’s futuristic landscape.

Link in bio to read more about w/out!
.
.
.
📝 @vcglidden 
📸 Photo by Annette Moon

#303magazine #303magmusic #denvermusicscene #edm #edmmusic #denvermusic" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">After flying home to Denver on a redeye from a festival in Seattle, Dani Oprea quickly set to work adjusting back to their normal Denver life. Easier said than done for a creative mind with little to do. <br>
<br>
Oprea is a local wave music/EDM producer that goes by the stage name w/out. The use of technological sounds and synths mixed with airy melodies creates a distinctive ethos for the listener. Each song is a walk through a different landscape — w/out’s futuristic landscape.<br>
<br>
Link in bio to read more about w/out!<br>
.<br>
.<br>
.<br>
📝 @vcglidden <br>
📸 Photo by Annette Moon<br>
<br>
#303magazine #303magmusic #denvermusicscene #edm #edmmusic #denvermusic</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18017444032441572" data-date="1671066014" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmK1tzULSN4/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/320069441_1168733820747949_3330959926563359127_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=fGvR9spApkoAX-JCzWq&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfANZboGEEsSjoOjJ38vK7Wa9W6UffobvjBjefQNmkNAcA&oe=63B22C50" rel="nofollow noopener" data-lightbox-sbi="" data-title="Chief Petty Officer Diana Quinlan, courtesy of the U.S. NavyOn December 2nd, Denver-born Commander Todd Winn of the U.S. Navy was relieved of his duty as the commanding officer of Navy Talent Acquisition Group Philadelphia (NTAG Philadelphia) in a change of command ceremony. Cmdr. &lt;br&gt;
&lt;br&gt;
Winn served in his role of attracting top talent to the Navy since January 2021 and oversaw over 250 civilians and military personnel alike throughout much of the North-Eastern U.S.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Commander Todd Winn!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @devinfisch &lt;br&gt;
📸 Photo by Chief Petty Officer Diana Quinlan, courtesy of the U.S. Navy&lt;br&gt;
&lt;br&gt;
#303magazine #usnavy #navy #denverborn #303lifestyle #military" data-video="" data-carousel="" data-id="sbi_18017444032441572" data-user="303magazine" data-url="https://www.instagram.com/p/CmK1tzULSN4/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmK1tzULSN4/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/320069441_1168733820747949_3330959926563359127_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fGvR9spApkoAX-JCzWq&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfANZboGEEsSjoOjJ38vK7Wa9W6UffobvjBjefQNmkNAcA&#038;oe=63B22C50" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/320069441_1168733820747949_3330959926563359127_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fGvR9spApkoAX-JCzWq&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfANZboGEEsSjoOjJ38vK7Wa9W6UffobvjBjefQNmkNAcA&amp;oe=63B22C50&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/320069441_1168733820747949_3330959926563359127_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fGvR9spApkoAX-JCzWq&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfANZboGEEsSjoOjJ38vK7Wa9W6UffobvjBjefQNmkNAcA&amp;oe=63B22C50&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/320069441_1168733820747949_3330959926563359127_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fGvR9spApkoAX-JCzWq&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfANZboGEEsSjoOjJ38vK7Wa9W6UffobvjBjefQNmkNAcA&amp;oe=63B22C50&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/320069441_1168733820747949_3330959926563359127_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fGvR9spApkoAX-JCzWq&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfANZboGEEsSjoOjJ38vK7Wa9W6UffobvjBjefQNmkNAcA&amp;oe=63B22C50&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Chief Petty Officer Diana Quinlan, courtesy of the U.S. NavyOn December 2nd, Denver-born Commander Todd Winn of the U.S. Navy was relieved of his duty as the commanding officer of Navy Talent Acquisition Group Philadelphia (NTAG Philadelphia) in a change of command ceremony. Cmdr. 

Winn served in his role of attracting top talent to the Navy since January 2021 and oversaw over 250 civilians and military personnel alike throughout much of the North-Eastern U.S.

Link in bio to read more about Commander Todd Winn!
.
.
.
📝 @devinfisch 
📸 Photo by Chief Petty Officer Diana Quinlan, courtesy of the U.S. Navy

#303magazine #usnavy #navy #denverborn #303lifestyle #military" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Chief Petty Officer Diana Quinlan, courtesy of the U.S. NavyOn December 2nd, Denver-born Commander Todd Winn of the U.S. Navy was relieved of his duty as the commanding officer of Navy Talent Acquisition Group Philadelphia (NTAG Philadelphia) in a change of command ceremony. Cmdr. 

Winn served in his role of attracting top talent to the Navy since January 2021 and oversaw over 250 civilians and military personnel alike throughout much of the North-Eastern U.S.

Link in bio to read more about Commander Todd Winn!
.
.
.
📝 @devinfisch 
📸 Photo by Chief Petty Officer Diana Quinlan, courtesy of the U.S. Navy

#303magazine #usnavy #navy #denverborn #303lifestyle #military" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Chief Petty Officer Diana Quinlan, courtesy of the U.S. NavyOn December 2nd, Denver-born Commander Todd Winn of the U.S. Navy was relieved of his duty as the commanding officer of Navy Talent Acquisition Group Philadelphia (NTAG Philadelphia) in a change of command ceremony. Cmdr. <br>
<br>
Winn served in his role of attracting top talent to the Navy since January 2021 and oversaw over 250 civilians and military personnel alike throughout much of the North-Eastern U.S.<br>
<br>
Link in bio to read more about Commander Todd Winn!<br>
.<br>
.<br>
.<br>
📝 @devinfisch <br>
📸 Photo by Chief Petty Officer Diana Quinlan, courtesy of the U.S. Navy<br>
<br>
#303magazine #usnavy #navy #denverborn #303lifestyle #military</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975199133788895" data-date="1670979609" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmIQ6Q8L_za/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 14</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/319927539_1114223532623351_2863754258742345821_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=wjMnHlhcHB4AX8u3zS6&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCpUiXu948S6_zpC_2BMlbRHEUEBGRj9cLLLhCgjU0_fA&oe=63B21082" rel="nofollow noopener" data-lightbox-sbi="" data-title="Fine-dining restaurants in Denver are beginning to make a comeback. During the height of the pandemic, many restaurants shifted to takeout-friendly menus and fine-dining restaurants struggled to remain open. &lt;br&gt;
&lt;br&gt;
At this point, we’ve gotten used to wearing masks and taking other precautions to keep those around us healthy, allowing service-industry businesses to operate (almost) as they once did. With the introduction of Koko Ni — Denver’s newest tasting menu concept — FAM Hospitality breaks out of the fast-casual concepts they’re known for and gives the chefs the freedom to do what they love.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Koko Ni!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 Caroline Kennedy&lt;br&gt;
📸 Photo by Shawn Campbell&lt;br&gt;
&lt;br&gt;
#303magazine #303food #denverfood #kokoni #localfood #foodie #foodiefeature #denverfoodie" data-video="" data-carousel="" data-id="sbi_17975199133788895" data-user="303magazine" data-url="https://www.instagram.com/p/CmIQ6Q8L_za/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmIQ6Q8L_za/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/319927539_1114223532623351_2863754258742345821_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wjMnHlhcHB4AX8u3zS6&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCpUiXu948S6_zpC_2BMlbRHEUEBGRj9cLLLhCgjU0_fA&#038;oe=63B21082" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/319927539_1114223532623351_2863754258742345821_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wjMnHlhcHB4AX8u3zS6&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCpUiXu948S6_zpC_2BMlbRHEUEBGRj9cLLLhCgjU0_fA&amp;oe=63B21082&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/319927539_1114223532623351_2863754258742345821_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wjMnHlhcHB4AX8u3zS6&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCpUiXu948S6_zpC_2BMlbRHEUEBGRj9cLLLhCgjU0_fA&amp;oe=63B21082&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/319927539_1114223532623351_2863754258742345821_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wjMnHlhcHB4AX8u3zS6&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCpUiXu948S6_zpC_2BMlbRHEUEBGRj9cLLLhCgjU0_fA&amp;oe=63B21082&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/319927539_1114223532623351_2863754258742345821_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wjMnHlhcHB4AX8u3zS6&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCpUiXu948S6_zpC_2BMlbRHEUEBGRj9cLLLhCgjU0_fA&amp;oe=63B21082&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Fine-dining restaurants in Denver are beginning to make a comeback. During the height of the pandemic, many restaurants shifted to takeout-friendly menus and fine-dining restaurants struggled to remain open. 

At this point, we’ve gotten used to wearing masks and taking other precautions to keep those around us healthy, allowing service-industry businesses to operate (almost) as they once did. With the introduction of Koko Ni — Denver’s newest tasting menu concept — FAM Hospitality breaks out of the fast-casual concepts they’re known for and gives the chefs the freedom to do what they love.

Link in bio to read more about Koko Ni!
.
.
.
📝 Caroline Kennedy
📸 Photo by Shawn Campbell

#303magazine #303food #denverfood #kokoni #localfood #foodie #foodiefeature #denverfoodie" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Fine-dining restaurants in Denver are beginning to make a comeback. During the height of the pandemic, many restaurants shifted to takeout-friendly menus and fine-dining restaurants struggled to remain open. 

At this point, we’ve gotten used to wearing masks and taking other precautions to keep those around us healthy, allowing service-industry businesses to operate (almost) as they once did. With the introduction of Koko Ni — Denver’s newest tasting menu concept — FAM Hospitality breaks out of the fast-casual concepts they’re known for and gives the chefs the freedom to do what they love.

Link in bio to read more about Koko Ni!
.
.
.
📝 Caroline Kennedy
📸 Photo by Shawn Campbell

#303magazine #303food #denverfood #kokoni #localfood #foodie #foodiefeature #denverfoodie" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Fine-dining restaurants in Denver are beginning to make a comeback. During the height of the pandemic, many restaurants shifted to takeout-friendly menus and fine-dining restaurants struggled to remain open. <br>
<br>
At this point, we’ve gotten used to wearing masks and taking other precautions to keep those around us healthy, allowing service-industry businesses to operate (almost) as they once did. With the introduction of Koko Ni — Denver’s newest tasting menu concept — FAM Hospitality breaks out of the fast-casual concepts they’re known for and gives the chefs the freedom to do what they love.<br>
<br>
Link in bio to read more about Koko Ni!<br>
.<br>
.<br>
.<br>
📝 Caroline Kennedy<br>
📸 Photo by Shawn Campbell<br>
<br>
#303magazine #303food #denverfood #kokoni #localfood #foodie #foodiefeature #denverfoodie</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17973835753926492" data-date="1670893208" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CmFsHPRIn20/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-1.cdninstagram.com/v/t39.30808-6/319891280_827084591728921_8808289806569440075_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ecM18d7tL-IAX-YjxsG&_nc_ht=scontent-mia3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCoRhjlrMuQFW81pz0FH5VC_Mlb8KITRdXwshapTaAwyA&oe=63B3AA32" rel="nofollow noopener" data-lightbox-sbi="" data-title="With the holidays approaching, gift-giving is in vogue. This love language is a great way to show those close to you that they are genuinely appreciated and cherished. Although picking and choosing the right gifts can be one of the most stressful realities of the season, we here at 303 Magazine recommend shopping locally. &lt;br&gt;
&lt;br&gt;
Not only does this practice support our favorite small businesses, but it also adds a unique touch to your gift. From local booze to vinyl to cozy wear, there’s something on this list for every loved one. &lt;br&gt;
&lt;br&gt;
Link in bio to read more about 303&#039;s editor local gift guide!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @x_kramer_ @brynnapowell @roxieeeee_ @imanniegale &lt;br&gt;
📸 @roxieeeee_ &lt;br&gt;
&lt;br&gt;
#303magazine #giftlist #denvergifts #holidaygifts #303music #303magfashion #303lifestyle" data-video="" data-carousel="" data-id="sbi_17973835753926492" data-user="303magazine" data-url="https://www.instagram.com/p/CmFsHPRIn20/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CmFsHPRIn20/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t39.30808-6/319891280_827084591728921_8808289806569440075_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ecM18d7tL-IAX-YjxsG&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCoRhjlrMuQFW81pz0FH5VC_Mlb8KITRdXwshapTaAwyA&#038;oe=63B3AA32" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/319891280_827084591728921_8808289806569440075_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ecM18d7tL-IAX-YjxsG&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCoRhjlrMuQFW81pz0FH5VC_Mlb8KITRdXwshapTaAwyA&amp;oe=63B3AA32&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/319891280_827084591728921_8808289806569440075_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ecM18d7tL-IAX-YjxsG&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCoRhjlrMuQFW81pz0FH5VC_Mlb8KITRdXwshapTaAwyA&amp;oe=63B3AA32&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/319891280_827084591728921_8808289806569440075_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ecM18d7tL-IAX-YjxsG&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCoRhjlrMuQFW81pz0FH5VC_Mlb8KITRdXwshapTaAwyA&amp;oe=63B3AA32&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t39.30808-6\/319891280_827084591728921_8808289806569440075_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ecM18d7tL-IAX-YjxsG&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCoRhjlrMuQFW81pz0FH5VC_Mlb8KITRdXwshapTaAwyA&amp;oe=63B3AA32&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="With the holidays approaching, gift-giving is in vogue. This love language is a great way to show those close to you that they are genuinely appreciated and cherished. Although picking and choosing the right gifts can be one of the most stressful realities of the season, we here at 303 Magazine recommend shopping locally. 

Not only does this practice support our favorite small businesses, but it also adds a unique touch to your gift. From local booze to vinyl to cozy wear, there’s something on this list for every loved one. 

Link in bio to read more about 303&#039;s editor local gift guide!
.
.
.
📝 @x_kramer_ @brynnapowell @roxieeeee_ @imanniegale 
📸 @roxieeeee_ 

#303magazine #giftlist #denvergifts #holidaygifts #303music #303magfashion #303lifestyle" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="With the holidays approaching, gift-giving is in vogue. This love language is a great way to show those close to you that they are genuinely appreciated and cherished. Although picking and choosing the right gifts can be one of the most stressful realities of the season, we here at 303 Magazine recommend shopping locally. 

Not only does this practice support our favorite small businesses, but it also adds a unique touch to your gift. From local booze to vinyl to cozy wear, there’s something on this list for every loved one. 

Link in bio to read more about 303&#039;s editor local gift guide!
.
.
.
📝 @x_kramer_ @brynnapowell @roxieeeee_ @imanniegale 
📸 @roxieeeee_ 

#303magazine #giftlist #denvergifts #holidaygifts #303music #303magfashion #303lifestyle" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">With the holidays approaching, gift-giving is in vogue. This love language is a great way to show those close to you that they are genuinely appreciated and cherished. Although picking and choosing the right gifts can be one of the most stressful realities of the season, we here at 303 Magazine recommend shopping locally. <br>
<br>
Not only does this practice support our favorite small businesses, but it also adds a unique touch to your gift. From local booze to vinyl to cozy wear, there’s something on this list for every loved one. <br>
<br>
Link in bio to read more about 303&#039;s editor local gift guide!<br>
.<br>
.<br>
.<br>
📝 @x_kramer_ @brynnapowell @roxieeeee_ @imanniegale <br>
📸 @roxieeeee_ <br>
<br>
#303magazine #giftlist #denvergifts #holidaygifts #303music #303magfashion #303lifestyle</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18063562300347594" data-date="1670547612" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cl7Y8OfuSBB/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 9</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/318431413_512649150890845_2101133548173810873_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=5LXDU0F2lzsAX_WDQuH&_nc_ht=scontent-mia3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBr_QXg2MlUC2qZxGUd13tiMi0wEkrn6hC55zKWrji6Ow&oe=63B33327" rel="nofollow noopener" data-lightbox-sbi="" data-title="Gucci is one of the most renowned luxury brands in the world and they opened their first ever Denver location in Cherry Creek Shopping Center. Their new location is their first directly owned and operated boutique in Denver. &lt;br&gt;
&lt;br&gt;
Founded in Florence, Italy, in 1921, Gucci has been producing some of the world’s finest goods for over hundreds of years. The Italian house has continuously provided the world with luxury jewelry, watches, leather goods and of course — delicately crafted fashion pieces. &lt;br&gt;
&lt;br&gt;
Link in bio to read more about the new Gucci location!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @laurenjlippert &lt;br&gt;
📸 Photo by Pablo Enriquez for Gucci&lt;br&gt;
&lt;br&gt;
#303magazine #303magfashion #denverfashion #gucci #cherrycreek #newguccistore #luxuryfashion" data-video="" data-carousel="" data-id="sbi_18063562300347594" data-user="303magazine" data-url="https://www.instagram.com/p/Cl7Y8OfuSBB/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cl7Y8OfuSBB/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t39.30808-6/318431413_512649150890845_2101133548173810873_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5LXDU0F2lzsAX_WDQuH&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBr_QXg2MlUC2qZxGUd13tiMi0wEkrn6hC55zKWrji6Ow&#038;oe=63B33327" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/318431413_512649150890845_2101133548173810873_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5LXDU0F2lzsAX_WDQuH&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBr_QXg2MlUC2qZxGUd13tiMi0wEkrn6hC55zKWrji6Ow&amp;oe=63B33327&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/318431413_512649150890845_2101133548173810873_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5LXDU0F2lzsAX_WDQuH&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBr_QXg2MlUC2qZxGUd13tiMi0wEkrn6hC55zKWrji6Ow&amp;oe=63B33327&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/318431413_512649150890845_2101133548173810873_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5LXDU0F2lzsAX_WDQuH&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBr_QXg2MlUC2qZxGUd13tiMi0wEkrn6hC55zKWrji6Ow&amp;oe=63B33327&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t39.30808-6\/318431413_512649150890845_2101133548173810873_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5LXDU0F2lzsAX_WDQuH&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBr_QXg2MlUC2qZxGUd13tiMi0wEkrn6hC55zKWrji6Ow&amp;oe=63B33327&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Gucci is one of the most renowned luxury brands in the world and they opened their first ever Denver location in Cherry Creek Shopping Center. Their new location is their first directly owned and operated boutique in Denver. 

Founded in Florence, Italy, in 1921, Gucci has been producing some of the world’s finest goods for over hundreds of years. The Italian house has continuously provided the world with luxury jewelry, watches, leather goods and of course — delicately crafted fashion pieces. 

Link in bio to read more about the new Gucci location!
.
.
.
📝 @laurenjlippert 
📸 Photo by Pablo Enriquez for Gucci

#303magazine #303magfashion #denverfashion #gucci #cherrycreek #newguccistore #luxuryfashion" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Gucci is one of the most renowned luxury brands in the world and they opened their first ever Denver location in Cherry Creek Shopping Center. Their new location is their first directly owned and operated boutique in Denver. 

Founded in Florence, Italy, in 1921, Gucci has been producing some of the world’s finest goods for over hundreds of years. The Italian house has continuously provided the world with luxury jewelry, watches, leather goods and of course — delicately crafted fashion pieces. 

Link in bio to read more about the new Gucci location!
.
.
.
📝 @laurenjlippert 
📸 Photo by Pablo Enriquez for Gucci

#303magazine #303magfashion #denverfashion #gucci #cherrycreek #newguccistore #luxuryfashion" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Gucci is one of the most renowned luxury brands in the world and they opened their first ever Denver location in Cherry Creek Shopping Center. Their new location is their first directly owned and operated boutique in Denver. <br>
<br>
Founded in Florence, Italy, in 1921, Gucci has been producing some of the world’s finest goods for over hundreds of years. The Italian house has continuously provided the world with luxury jewelry, watches, leather goods and of course — delicately crafted fashion pieces. <br>
<br>
Link in bio to read more about the new Gucci location!<br>
.<br>
.<br>
.<br>
📝 @laurenjlippert <br>
📸 Photo by Pablo Enriquez for Gucci<br>
<br>
#303magazine #303magfashion #denverfashion #gucci #cherrycreek #newguccistore #luxuryfashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18053442895370093" data-date="1670527512" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cl6ymuAP9-R/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Dec 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/318478337_836892137461545_7634523773843509629_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=jrO5Gc1KSJEAX_mQb0Y&_nc_ht=scontent-mia3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDCU2r2ZoVo1poSQrCCXvuJeUWSqqUld3MVKoDW1WjeZQ&oe=63B35A67" rel="nofollow noopener" data-lightbox-sbi="" data-title="Colorado’s own up-and-coming alt-rockers, @holdfastbandco are taking over @bluebirdtheater on Jan.21! &lt;br&gt;
&lt;br&gt;
Like + tag your friend 👇🏽👇🏽for your chance to win a pair of tickets!" data-video="" data-carousel="" data-id="sbi_18053442895370093" data-user="303magazine" data-url="https://www.instagram.com/p/Cl6ymuAP9-R/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cl6ymuAP9-R/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.29350-15/318478337_836892137461545_7634523773843509629_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jrO5Gc1KSJEAX_mQb0Y&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDCU2r2ZoVo1poSQrCCXvuJeUWSqqUld3MVKoDW1WjeZQ&#038;oe=63B35A67" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/318478337_836892137461545_7634523773843509629_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jrO5Gc1KSJEAX_mQb0Y&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDCU2r2ZoVo1poSQrCCXvuJeUWSqqUld3MVKoDW1WjeZQ&amp;oe=63B35A67&quot;,&quot;150&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/318478337_836892137461545_7634523773843509629_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jrO5Gc1KSJEAX_mQb0Y&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDCU2r2ZoVo1poSQrCCXvuJeUWSqqUld3MVKoDW1WjeZQ&amp;oe=63B35A67&quot;,&quot;320&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/318478337_836892137461545_7634523773843509629_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jrO5Gc1KSJEAX_mQb0Y&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDCU2r2ZoVo1poSQrCCXvuJeUWSqqUld3MVKoDW1WjeZQ&amp;oe=63B35A67&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.29350-15\/318478337_836892137461545_7634523773843509629_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jrO5Gc1KSJEAX_mQb0Y&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDCU2r2ZoVo1poSQrCCXvuJeUWSqqUld3MVKoDW1WjeZQ&amp;oe=63B35A67&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Colorado’s own up-and-coming alt-rockers, @holdfastbandco are taking over @bluebirdtheater on Jan.21! 

Like + tag your friend 👇🏽👇🏽for your chance to win a pair of tickets!" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Colorado’s own up-and-coming alt-rockers, @holdfastbandco are taking over @bluebirdtheater on Jan.21! 

Like + tag your friend 👇🏽👇🏽for your chance to win a pair of tickets!" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Colorado’s own up-and-coming alt-rockers, @holdfastbandco are taking over @bluebirdtheater on Jan.21! <br>
<br>
Like + tag your friend 👇🏽👇🏽for your chance to win a pair of tickets!</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;18053442895370093&quot;:{&quot;id&quot;:&quot;318478337_836892137461545_7634523773843509629_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18063562300347594&quot;:{&quot;id&quot;:&quot;318431413_512649150890845_2101133548173810873_n&quot;,&quot;ratio&quot;:&quot;1.21&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17973835753926492&quot;:{&quot;id&quot;:&quot;319891280_827084591728921_8808289806569440075_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17975199133788895&quot;:{&quot;id&quot;:&quot;319927539_1114223532623351_2863754258742345821_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18017444032441572&quot;:{&quot;id&quot;:&quot;320069441_1168733820747949_3330959926563359127_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17973970297815958&quot;:{&quot;id&quot;:&quot;320168758_548595140465812_4475145796655940058_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17925969197622093&quot;:{&quot;id&quot;:&quot;321195741_1777513579286668_2276034975316269596_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17965974826959363&quot;:{&quot;id&quot;:&quot;321350868_517201727041586_8624292209706974105_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18018941836466982&quot;:{&quot;id&quot;:&quot;321296248_1278265086301421_1545934263460790490_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17946754457299817&quot;:{&quot;id&quot;:&quot;321663771_424959056422604_388005022965302158_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899414061708043&quot;:{&quot;id&quot;:&quot;322013401_1517125088812461_5586153967357316722_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17980304110842559&quot;:{&quot;id&quot;:&quot;322000667_153342907454435_7276797203974104264_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="e740bfea58" /><input type="hidden" name="_wp_http_referer" value="/2022/12/best-of-22-music-edition/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"841852","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"ee0dd414e5","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script defer type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660918197' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'208902848',post:'841852',tz:'-7',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '208902848', '841852' ]);
</script>

				</body>

</html> <!-- The End. what a ride! -->
