<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre - 303 Magazine</title>
	<meta name="description" content="If you’ve never seen Louis the Child, the experience might be different than you expect — in the best way possible." />
	<link rel="canonical" href="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre - 303 Magazine" />
	<meta property="og:description" content="If you’ve never seen Louis the Child, the experience might be different than you expect — in the best way possible." />
	<meta property="og:url" content="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100013727520586" />
	<meta property="article:published_time" content="2022-10-17T12:00:15+00:00" />
	<meta property="article:modified_time" content="2022-10-16T22:34:09+00:00" />
	<meta property="og:image" content="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?fit=2000%2C1333&ssl=1" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Logan Sasser" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Big_musicguy" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/","url":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/","name":"Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/#primaryimage"},"image":{"@id":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?fit=2000%2C1333&ssl=1","datePublished":"2022-10-17T12:00:15+00:00","dateModified":"2022-10-16T22:34:09+00:00","author":{"@id":"https://303magazine.com/#/schema/person/bd293dfb076f06be624028456af7727f"},"description":"If you’ve never seen Louis the Child, the experience might be different than you expect — in the best way possible.","breadcrumb":{"@id":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/10/louis-the-child-red-rocks-1/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/#primaryimage","url":"https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?fit=2000%2C1333&ssl=1","contentUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?fit=2000%2C1333&ssl=1","width":2000,"height":1333,"caption":"All Photography shot by Kiddest Metaferia"},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/10/louis-the-child-red-rocks-1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre"}]},{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/bd293dfb076f06be624028456af7727f","name":"Logan Sasser","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=96&d=mm&r=g","caption":"Logan Sasser"},"description":"Logan is a staff writer for the music desk here at 303 Magazine. A recent graduate from the University of North Carolina Wilmington, he is excited to begin his career as a music journalist. He can almost always be found with a good book or a guitar in his hands.","sameAs":["https://www.facebook.com/profile.php?id=100013727520586","https://twitter.com/Big_musicguy"],"url":"https://303magazine.com/author/logan-sasser/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre Comments Feed" href="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=6.0.2' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=6.0.2' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.0.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"79f04b4dbe","preview":"false","postId":"835940","scriptExtension":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.0' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.0' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"24c547b81f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"847dbc4c5f","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","10","louis-the-child-red-rocks-1"],"Category":["303-mixed-media","concert-reviews","concerts","music","national-music","red-rocks"],"Tag":["303","303 Magazine","303 Music","colorado","concert review","Crooked Colours","Denver","denver concerts","denver music","Louis the Child","NEIL FRANCES","red rocks","Red Rocks Ampithreatre"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=6.0.2' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=6.0.2' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/835940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pe8xaM-3vsU' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F10%2Flouis-the-child-red-rocks-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F10%2Flouis-the-child-red-rocks-1%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style><style type="text/css" id="wp-custom-css">@media only screen and (min-width: 768px) {
	.menu-item.hide-mobile {
			display: inline-block !important;
	}
}</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-835940 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>							</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-834724" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li id="menu-item-834725" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1666028161 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">All photography by Kiddest Metaferia</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?resize=1400%2C600&#038;ssl=1);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre</h1><div class="cb-byline"><span class="cb-author"> <img alt src="https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=20&#038;d=mm&#038;r=g" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" data-lazy-srcset="https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=40&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=20&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /></noscript><a href="https://303magazine.com/author/logan-sasser/" title="Posts by Logan Sasser" class="author url fn" rel="author">Logan Sasser</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-10-17">October 17, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-10-17T06:00:15-06:00">
    <meta itemprop="dateModified" content="2022-10-16T16:34:09-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Logan Sasser"></span>

        
    <meta itemprop="headline" content="Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?fit=2000%2C1333&#038;ssl=1">
        <meta itemprop="width" content="2000">
        <meta itemprop="height" content="1333">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-835940" class="clearfix post-835940 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-concerts category-music category-national-music category-red-rocks tag-30289 tag-303-magazine tag-303-music tag-colorado tag-concert-review tag-crooked-colours tag-denver tag-denver-concerts tag-denver-music-2 tag-louis-the-child tag-neil-frances tag-red-rocks tag-red-rocks-ampithreatre">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">
								<div class="sharethis-inline-share-buttons"></div>

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">4 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p><span style="font-weight: 400;">Colorful and dynamic — two words that describe Louis The Child’s Red Rocks performance last Thursday night. <a href="https://303magazine.com/?s=louis+the+child" target="_blank" rel="noopener">The duo</a> brought an eclectic mix of melodic bass house and poolside bangers that paired perfectly with the occasional hip-hop classic. Better still, openers Crooked Colours and NEIL FRANCES put on incredible shows that, while very different in sound and style, were just as fun as the headliner. <strong>If you’ve never seen Louis The Child, the experience may not be what you&#8217;d expect — in the best way possible. </strong></span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?ssl=1"><img class="aligncenter wp-image-836031 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?resize=1200%2C800&#038;ssl=1" alt="Louis The Child" width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="aligncenter wp-image-836031 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?resize=1200%2C800&#038;ssl=1" alt="Louis The Child" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-41-1.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a></p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">Crooked Colours, an Australian indie-house band with a synth flair, is having a huge weekend in Denver. Their opening set at Red Rocks was just their first of three shows in the Mile High City, and it’s clear why. Think MGMT meets <a href="https://303magazine.com/?s=sofi+tukker" target="_blank" rel="noopener">Sofi Tukker</a> but as a live band. That’s the vibe songs like “Hold On” and “Flow” gave off while the band drifted from one catchy psych banger to the next.</span></p>
<h6 style="text-align: left; padding-left: 40px;"><a href="https://303magazine.com/2022/06/review-sofi-tukker-at-mission-ballroom/" target="_blank" rel="noopener">READ: Sofi Tukker Brought a Tennis-Themed Party to Mission Ballroom</a></h6>
<p><span style="font-weight: 400;">Following Crooked Colours&#8217; groovy performance, NEIL FRANCES was careful to ease the crowd in with some retro-wave and &#8217;80s club disco music for the first few songs of their set, but that’s not where the band stayed.</span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?ssl=1"><img class="aligncenter wp-image-836021 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?resize=1200%2C800&#038;ssl=1" alt="Neil Frances" width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="aligncenter wp-image-836021 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?resize=1200%2C800&#038;ssl=1" alt="Neil Frances" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-16-1.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a></p>
<p><span style="font-weight: 400;">NEIL FRANCES is like if Porter Robinson wrote a <a href="https://303magazine.com/2021/09/tame-impala-ball-arena/" target="_blank" rel="noopener">Tame Impala</a> song. It’s as much psych-rock as it is disco-synth music. At times, their performance walked a careful line between <a href="https://303magazine.com/2021/12/thundercat-mission-ballroom/" target="_blank" rel="noopener">Thundercat</a> (without the schizophrenic tendencies) and <a href="https://303magazine.com/2022/06/tash-sultana-red-rocks/" target="_blank" rel="noopener">Tash Sultana’s</a> explosive, washed-out sonic experiments. <strong>Still, moments of relaxed dance grooves shined through between tight, psychedelic improv and vocal screaming matches with the crowd.</strong> The tones Marc Gilfry, lead singer and guitarist for NEIL FRANCES, explored with his guitar (often manufactured in real-time as Gilfry kneeled behind his massive pedal board at the front of the stage) ranged from distorted low bass to synth highs depending on each song’s vibe, but all contributed to a truly unique and surprising live performance.</span></p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">Although Louis The Child didn’t bring that live element to their set at Red Rocks, they did bring an incredible amount of energy and a great light show to match their colorful take on the wide-brimmed EDM genre. From atop a platform shining with their signature crown logo, lit up with a neon brim that migrated from gold to purple to red throughout the performance, the melodic house duo smiled, danced and grooved through their electronic pop bangers like “Blasé,” and “Weekend.” Thankfully, they also threw in some surprises, debuting two new songs and playing around with remixes of classic hip-hop tracks like Lupe Fiasco’s “Kick Push.”</span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?ssl=1"><img class="aligncenter wp-image-836020 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?resize=1200%2C800&#038;ssl=1" alt="Louis The Child" width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="aligncenter wp-image-836020 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?resize=1200%2C800&#038;ssl=1" alt="Louis The Child" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-17-1.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a></p>
<p><span style="font-weight: 400;">Although Louis The Child is primarily known for their radio-friendly bops and innocent tunes, they displayed much more than that at Red Rocks, experimenting with deep bass and house music and even dipping their toes slightly into the techno realm for brief moments. <strong>They transformed iconic tracks like “Shake Something” and “It’s Strange” into quick dance club bangers accompanied by enough lasers to light up the sky, perfectly synchronized for an intricate concert experience.</strong></span></p>
<p><span style="font-weight: 400;">If you expect a Louis The Child show to be an inoffensive electronic-pop party, you’d only be half right. Yes, there were plenty of radio hits to sing along to, but there was also a wide range of deep house, heavy bass heaters and hip-hop vibes that provided a great excuse to get down and dirty. Plus, the opening performances were shockingly vibrant and completely different than Louis The Child, but still strangely contributed to the cohesive energy of the entire experience. <strong>From start to finish, Louis The Child’s first night at Red Rocks this year was a pleasant surprise. </strong></span></p>
<p><em><strong>All photography by <a href="https://www.instagram.com/kiddestphoto/">Kiddest Metaferia</a></strong></em></p>
<div class="give-embed-form-wrapper" id="give-634d98be4a154"><iframe
				name="give-embed-form"
				src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303/" rel="tag">303</a><a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/colorado/" rel="tag">colorado</a><a href="https://303magazine.com/tag/concert-review/" rel="tag">concert review</a><a href="https://303magazine.com/tag/crooked-colours/" rel="tag">Crooked Colours</a><a href="https://303magazine.com/tag/denver/" rel="tag">Denver</a><a href="https://303magazine.com/tag/denver-concerts/" rel="tag">denver concerts</a><a href="https://303magazine.com/tag/denver-music-2/" rel="tag">denver music</a><a href="https://303magazine.com/tag/louis-the-child/" rel="tag">Louis the Child</a><a href="https://303magazine.com/tag/neil-frances/" rel="tag">NEIL FRANCES</a><a href="https://303magazine.com/tag/red-rocks/" rel="tag">red rocks</a><a href="https://303magazine.com/tag/red-rocks-ampithreatre/" rel="tag">Red Rocks Ampithreatre</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/10/antibroth/">Previous Article</a></span><a href="https://303magazine.com/2022/10/antibroth/" class="cb-previous-title cb-title">Experimenting With Chaos: A Dive Into the World of Antibroth</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2022/10/this-week-in-concerts-maren-morris-marcus-king-bring-me-the-horizon-and-more/">Next Article</a></span><a href="https://303magazine.com/2022/10/this-week-in-concerts-maren-morris-marcus-king-bring-me-the-horizon-and-more/" class="cb-next-title cb-title">This Week in Concerts &#8211; Maren Morris, Marcus King, Bring Me The Horizon and More</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/logan-sasser/"><img alt src="https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/783305c72fea82fc4fd66a3af5d4b642?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/logan-sasser/"><span>Logan Sasser</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Logan is a staff writer for the music desk here at 303 Magazine. A recent graduate from the University of North Carolina Wilmington, he is excited to begin his career as a music journalist. He can almost always be found with a good book or a guitar in his hands.</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#422e2d25232c6c312331312730027172712f232523382b2c276c212d2f" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/Big_musicguy" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://www.facebook.com/profile.php?id=100013727520586" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-835902 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music category-national-music category-recommended-events category-red-rocks category-this-weeks-concerts tag-303-artists tag-303-magazine tag-303-music tag-303-musicians tag-andrew-venegas tag-bridget-burnett tag-denver-live-music tag-denver-live-shows tag-kyle-cooper tag-larimer-lounge tag-lost-lake tag-mile-high-music tag-red-rocks-amphitheatre tag-the-black-box tag-the-oriental-theater tag-this-week-in-concerts tag-this-weeks-concerts tag-weekly-concerts tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/10/this-week-in-concerts-maren-morris-marcus-king-bring-me-the-horizon-and-more/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=1024%2C683&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/this-week-in-concerts-maren-morris-marcus-king-bring-me-the-horizon-and-more/">This Week in Concerts &#8211; Maren Morris, Marcus King, Bring Me The Horizon and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" >Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-10-17">October 17, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-835725 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-interviews category-music tag-303-magazine tag-303-music tag-antibroth tag-dan-switalski tag-david-cohn tag-endless-nameless tag-hayden-bosch tag-jeremy-mock tag-lost-lake tag-pink-lady-monster tag-self-titled-album tag-supreme-joy tag-toni-elton">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/10/antibroth/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/antibroth/">Experimenting With Chaos: A Dive Into the World of Antibroth</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/toni-elton/" title="Posts by Toni Elton" class="author url fn" >Toni Elton</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-10-14">October 14, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-835762 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-editors-pick category-food-and-booze category-restaurants tag-303-magazine tag-adam-larkey tag-adrienne-thomas tag-colin-wrenn tag-fam-hospitality tag-gyros-king tag-johnny-hoang tag-matt-maeson tag-paul-qui tag-pesto tag-procession-coffee tag-purisima tag-red-rocks tag-rock-n-lobster-roll tag-soi-kowboi tag-we-poke tag-zeppelin-development tag-zeppelin-station">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/10/zeppelin-station-2/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/SoiKowboi_303MAG_AdrienneThomas-9.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/SoiKowboi_303MAG_AdrienneThomas-9.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/SoiKowboi_303MAG_AdrienneThomas-9.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/SoiKowboi_303MAG_AdrienneThomas-9.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/zeppelin-station-2/">Zeppelin Station Enters Its Latest Phase With The Debut of Seven New Concepts</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" >Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-10-14">October 14, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-835848 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-bleak-mystique tag-peter-vo tag-peter-vo-photography tag-review tag-self-titled-ep tag-toi-elton">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/10/bleak-mystique-steps-out-of-their-comfort-zone-on-new-ep/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/01/h33-1-e1665698788386.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Bleak Mystique" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/01/h33-1-e1665698788386.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/01/h33-1-e1665698788386.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/01/h33-1-e1665698788386.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/01/h33-1-e1665698788386.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/bleak-mystique-steps-out-of-their-comfort-zone-on-new-ep/">Bleak Mystique Steps Out of Their Comfort Zone on New EP</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/toni-elton/" title="Posts by Toni Elton" class="author url fn" >Toni Elton</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-10-14">October 14, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-835417 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-lifestyle-culture category-outdoor-travel tag-303-magazine tag-beaver-creek tag-beaver-creek-lodge tag-lexi-reich tag-staycation tag-travel-2">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/10/weekend-in-beaver-creek/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BCL_Exterior_Summer.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Beaver Creek" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BCL_Exterior_Summer.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BCL_Exterior_Summer.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BCL_Exterior_Summer.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BCL_Exterior_Summer.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/weekend-in-beaver-creek/">How To Spend The Perfect Weekend in Beaver Creek to Celebrate Ski Season</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/lexi-reich/" title="Posts by Lexi Reich" class="author url fn" >Lexi Reich</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-10-14">October 14, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-835862 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-fitness category-lifestyle-culture tag-303-magazine tag-fitness-2 tag-plank tag-tess-yancey">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/10/how-to-plank-advice-from-a-denver-fitness-influencer/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/How-To-Plank.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/How-To-Plank.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/How-To-Plank.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/How-To-Plank.png?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/How-To-Plank.png?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/how-to-plank-advice-from-a-denver-fitness-influencer/">How to Plank — Advice From a Denver Fitness Influencer</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/303/" title="Posts by 303" class="author url fn" >303</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-10-13">October 13, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/louis-the-child-red-rocks-1/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='835940' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="918db2e67b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="43"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/10/canopy/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/caroline-canopy-poster-13.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Caroline dances across a rock wall" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/caroline-canopy-poster-13.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/caroline-canopy-poster-13.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/caroline-canopy-poster-13.jpeg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/caroline-canopy-poster-13.jpeg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/caroline-canopy-poster-13.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/canopy/">Review &#8211; Canopy Asks Us to Reconsider Our Relationship With Nature</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-10-17">October 17, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/10/colorado-governors-cup/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/Colorado_Wine_Collection.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Colorado UnCOrked 2021." data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/Colorado_Wine_Collection.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/Colorado_Wine_Collection.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/Colorado_Wine_Collection.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/Colorado_Wine_Collection.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/Colorado_Wine_Collection.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/colorado-governors-cup/">Colorado Wine Announces 2022 Governor&#8217;s Cup Collection</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-10-17">October 17, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/10/this-week-in-concerts-maren-morris-marcus-king-bring-me-the-horizon-and-more/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2019/03/Bridgetb_MarenMorris_303Magazine.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/this-week-in-concerts-maren-morris-marcus-king-bring-me-the-horizon-and-more/">This Week in Concerts &#8211; Maren Morris, Marcus King, Bring Me The Horizon and More</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-10-16">October 17, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Louis The Child" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/303_Magazine_LouisTheChild_KiddestMetaferia-38-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/louis-the-child-red-rocks-1/">Review — Louis The Child Infused Colorful Melodic Bass House into Red Rocks Ampitheatre</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-10-16">October 17, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/10/antibroth/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/10/AntiBroth_303MAG_DavidCohn-1.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/10/antibroth/">Experimenting With Chaos: A Dive Into the World of Antibroth</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-10-13">October 14, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18024798148424060" data-date="1665856812" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cjvl84lNU1b/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/309667130_431938115687680_4357195796902578263_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=KhBtJXBwxpAAX_7yYPm&_nc_oc=AQn6WHpX4IHoE7f0guZjTZ2exHY4VYPL3CJHGcQ-1aHBmOjOvYRGf7GhCPc9_K2UlKU&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-CHm4tTDSjIvcPiXgFRuD3_QTGq-Eon8zDDMHKSmXgUQ&oe=63526E72" rel="nofollow noopener" data-lightbox-sbi="" data-title="You may have seen bowls of fruit and candy drizzled with a mysterious ruby-red sauce all over your feed, and even though you don’t know what it is, your mouth won’t stop watering. Well, that mysterious sauce is called chamoy and it’s traditionally found in Mexican cuisine. &lt;br&gt;
&lt;br&gt;
This versatile sauce is commonly used to add a sweet, spicy flavor to fruit like mango and watermelon, candy and beverages like micheladas or mangonadas. Chamoy derives from a salted, dried fruit — usually ume plants, sour green mangoes or, more popularly, tamarind pods. Though this sauce has become a staple in Mexican cuisine, according to Mashed.com, it originates from China. &lt;br&gt;
&lt;br&gt;
Link in bio to read more about viral foods and where to find them in Denver – Chamoy style!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @denver.foodie &lt;br&gt;
📸 Photo Courtesy of Necio Mexican Kitchen &lt;br&gt;
&lt;br&gt;
#303magazine #303food #denverfood #denverviralfood #chamoy" data-video="" data-carousel="" data-id="sbi_18024798148424060" data-user="303magazine" data-url="https://www.instagram.com/p/Cjvl84lNU1b/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cjvl84lNU1b/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/309667130_431938115687680_4357195796902578263_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KhBtJXBwxpAAX_7yYPm&#038;_nc_oc=AQn6WHpX4IHoE7f0guZjTZ2exHY4VYPL3CJHGcQ-1aHBmOjOvYRGf7GhCPc9_K2UlKU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-CHm4tTDSjIvcPiXgFRuD3_QTGq-Eon8zDDMHKSmXgUQ&#038;oe=63526E72" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/309667130_431938115687680_4357195796902578263_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KhBtJXBwxpAAX_7yYPm&amp;_nc_oc=AQn6WHpX4IHoE7f0guZjTZ2exHY4VYPL3CJHGcQ-1aHBmOjOvYRGf7GhCPc9_K2UlKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CHm4tTDSjIvcPiXgFRuD3_QTGq-Eon8zDDMHKSmXgUQ&amp;oe=63526E72&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/309667130_431938115687680_4357195796902578263_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KhBtJXBwxpAAX_7yYPm&amp;_nc_oc=AQn6WHpX4IHoE7f0guZjTZ2exHY4VYPL3CJHGcQ-1aHBmOjOvYRGf7GhCPc9_K2UlKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CHm4tTDSjIvcPiXgFRuD3_QTGq-Eon8zDDMHKSmXgUQ&amp;oe=63526E72&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/309667130_431938115687680_4357195796902578263_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KhBtJXBwxpAAX_7yYPm&amp;_nc_oc=AQn6WHpX4IHoE7f0guZjTZ2exHY4VYPL3CJHGcQ-1aHBmOjOvYRGf7GhCPc9_K2UlKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CHm4tTDSjIvcPiXgFRuD3_QTGq-Eon8zDDMHKSmXgUQ&amp;oe=63526E72&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/309667130_431938115687680_4357195796902578263_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KhBtJXBwxpAAX_7yYPm&amp;_nc_oc=AQn6WHpX4IHoE7f0guZjTZ2exHY4VYPL3CJHGcQ-1aHBmOjOvYRGf7GhCPc9_K2UlKU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CHm4tTDSjIvcPiXgFRuD3_QTGq-Eon8zDDMHKSmXgUQ&amp;oe=63526E72&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You may have seen bowls of fruit and candy drizzled with a mysterious ruby-red sauce all over your feed, and even though you don’t know what it is, your mouth won’t stop watering. Well, that mysterious sauce is called chamoy and it’s traditionally found in Mexican cuisine. 

This versatile sauce is commonly used to add a sweet, spicy flavor to fruit like mango and watermelon, candy and beverages like micheladas or mangonadas. Chamoy derives from a salted, dried fruit — usually ume plants, sour green mangoes or, more popularly, tamarind pods. Though this sauce has become a staple in Mexican cuisine, according to Mashed.com, it originates from China. 

Link in bio to read more about viral foods and where to find them in Denver – Chamoy style!
.
.
.
📝 @denver.foodie 
📸 Photo Courtesy of Necio Mexican Kitchen 

#303magazine #303food #denverfood #denverviralfood #chamoy" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You may have seen bowls of fruit and candy drizzled with a mysterious ruby-red sauce all over your feed, and even though you don’t know what it is, your mouth won’t stop watering. Well, that mysterious sauce is called chamoy and it’s traditionally found in Mexican cuisine. 

This versatile sauce is commonly used to add a sweet, spicy flavor to fruit like mango and watermelon, candy and beverages like micheladas or mangonadas. Chamoy derives from a salted, dried fruit — usually ume plants, sour green mangoes or, more popularly, tamarind pods. Though this sauce has become a staple in Mexican cuisine, according to Mashed.com, it originates from China. 

Link in bio to read more about viral foods and where to find them in Denver – Chamoy style!
.
.
.
📝 @denver.foodie 
📸 Photo Courtesy of Necio Mexican Kitchen 

#303magazine #303food #denverfood #denverviralfood #chamoy" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">You may have seen bowls of fruit and candy drizzled with a mysterious ruby-red sauce all over your feed, and even though you don’t know what it is, your mouth won’t stop watering. Well, that mysterious sauce is called chamoy and it’s traditionally found in Mexican cuisine. <br>
<br>
This versatile sauce is commonly used to add a sweet, spicy flavor to fruit like mango and watermelon, candy and beverages like micheladas or mangonadas. Chamoy derives from a salted, dried fruit — usually ume plants, sour green mangoes or, more popularly, tamarind pods. Though this sauce has become a staple in Mexican cuisine, according to Mashed.com, it originates from China. <br>
<br>
Link in bio to read more about viral foods and where to find them in Denver – Chamoy style!<br>
.<br>
.<br>
.<br>
📝 @denver.foodie <br>
📸 Photo Courtesy of Necio Mexican Kitchen <br>
<br>
#303magazine #303food #denverfood #denverviralfood #chamoy</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853209708836195" data-date="1665705606" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjrFjNoIsio/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 14</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311444051_439603801639219_7556717869209219610_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=eVagSqOGSxIAX-oF8ks&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-17tlxKBOiY-OZcZBxK5DjdDvS2WW8FH-CCEQcvcrQpQ&oe=63526898" rel="nofollow noopener" data-lightbox-sbi="" data-title="The state of Colorado is teeming with historic relics of the past with its copious number of ghost towns and haunted hotels that capture the spirit of the Wild West. &lt;br&gt;
&lt;br&gt;
This month, skip the haunted houses and thrill rides and experience the state’s most ghostly hauntings firsthand with a visit to one of these haunted hot spots in Colorado.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Colorado&#039;s best haunted spots! 👻 &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @small_town_stops &lt;br&gt;
📸 Photo courtesy of the Black Monarch Hotel&lt;br&gt;
&lt;br&gt;
#303magazine #303lifestyle #halloweenseason🎃 #coloradothingstodo #hauntedspots" data-video="" data-carousel="" data-id="sbi_17853209708836195" data-user="303magazine" data-url="https://www.instagram.com/p/CjrFjNoIsio/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjrFjNoIsio/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311444051_439603801639219_7556717869209219610_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eVagSqOGSxIAX-oF8ks&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-17tlxKBOiY-OZcZBxK5DjdDvS2WW8FH-CCEQcvcrQpQ&#038;oe=63526898" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311444051_439603801639219_7556717869209219610_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eVagSqOGSxIAX-oF8ks&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-17tlxKBOiY-OZcZBxK5DjdDvS2WW8FH-CCEQcvcrQpQ&amp;oe=63526898&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311444051_439603801639219_7556717869209219610_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eVagSqOGSxIAX-oF8ks&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-17tlxKBOiY-OZcZBxK5DjdDvS2WW8FH-CCEQcvcrQpQ&amp;oe=63526898&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311444051_439603801639219_7556717869209219610_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eVagSqOGSxIAX-oF8ks&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-17tlxKBOiY-OZcZBxK5DjdDvS2WW8FH-CCEQcvcrQpQ&amp;oe=63526898&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311444051_439603801639219_7556717869209219610_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eVagSqOGSxIAX-oF8ks&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-17tlxKBOiY-OZcZBxK5DjdDvS2WW8FH-CCEQcvcrQpQ&amp;oe=63526898&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The state of Colorado is teeming with historic relics of the past with its copious number of ghost towns and haunted hotels that capture the spirit of the Wild West. 

This month, skip the haunted houses and thrill rides and experience the state’s most ghostly hauntings firsthand with a visit to one of these haunted hot spots in Colorado.

Link in bio to read more about Colorado&#039;s best haunted spots! 👻 
.
.
.
📝 @small_town_stops 
📸 Photo courtesy of the Black Monarch Hotel

#303magazine #303lifestyle #halloweenseason🎃 #coloradothingstodo #hauntedspots" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The state of Colorado is teeming with historic relics of the past with its copious number of ghost towns and haunted hotels that capture the spirit of the Wild West. 

This month, skip the haunted houses and thrill rides and experience the state’s most ghostly hauntings firsthand with a visit to one of these haunted hot spots in Colorado.

Link in bio to read more about Colorado&#039;s best haunted spots! 👻 
.
.
.
📝 @small_town_stops 
📸 Photo courtesy of the Black Monarch Hotel

#303magazine #303lifestyle #halloweenseason🎃 #coloradothingstodo #hauntedspots" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">The state of Colorado is teeming with historic relics of the past with its copious number of ghost towns and haunted hotels that capture the spirit of the Wild West. <br>
<br>
This month, skip the haunted houses and thrill rides and experience the state’s most ghostly hauntings firsthand with a visit to one of these haunted hot spots in Colorado.<br>
<br>
Link in bio to read more about Colorado&#039;s best haunted spots! 👻 <br>
.<br>
.<br>
.<br>
📝 @small_town_stops <br>
📸 Photo courtesy of the Black Monarch Hotel<br>
<br>
#303magazine #303lifestyle #halloweenseason🎃 #coloradothingstodo #hauntedspots</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17962257661973391" data-date="1665619207" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjogwYmJBvd/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311265299_421743716784693_86362544958421882_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=GZQxbvIj4PYAX9gezKW&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-GWRnVFqL6i9uwaHG7UNiXQjS8WsIf7pvmJY8wBCbGMQ&oe=6352A9E0" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver is sweater ready with these cozy events lined up this weekend. Start it off by exploring the architecture of Denver at Doors Open Denver and end it by getting crafty at Carving &amp; Cocktails. &lt;br&gt;
&lt;br&gt;
Wherever the weekend takes you, make sure to take a look at this roundup of events happening in Denver.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about unique things to do in Denver this weekend: 10/12 – 10/16!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @jessicaengen33 &lt;br&gt;
📸 Photo Courtesy of Denver &lt;br&gt;
&lt;br&gt;
#303magazine #denverthingstodo #denverevents #fallthingstodo #carvingandcocktails" data-video="" data-carousel="" data-id="sbi_17962257661973391" data-user="303magazine" data-url="https://www.instagram.com/p/CjogwYmJBvd/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjogwYmJBvd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311265299_421743716784693_86362544958421882_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GZQxbvIj4PYAX9gezKW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-GWRnVFqL6i9uwaHG7UNiXQjS8WsIf7pvmJY8wBCbGMQ&#038;oe=6352A9E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311265299_421743716784693_86362544958421882_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GZQxbvIj4PYAX9gezKW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GWRnVFqL6i9uwaHG7UNiXQjS8WsIf7pvmJY8wBCbGMQ&amp;oe=6352A9E0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311265299_421743716784693_86362544958421882_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GZQxbvIj4PYAX9gezKW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GWRnVFqL6i9uwaHG7UNiXQjS8WsIf7pvmJY8wBCbGMQ&amp;oe=6352A9E0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311265299_421743716784693_86362544958421882_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GZQxbvIj4PYAX9gezKW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GWRnVFqL6i9uwaHG7UNiXQjS8WsIf7pvmJY8wBCbGMQ&amp;oe=6352A9E0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311265299_421743716784693_86362544958421882_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GZQxbvIj4PYAX9gezKW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GWRnVFqL6i9uwaHG7UNiXQjS8WsIf7pvmJY8wBCbGMQ&amp;oe=6352A9E0&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver is sweater ready with these cozy events lined up this weekend. Start it off by exploring the architecture of Denver at Doors Open Denver and end it by getting crafty at Carving &amp; Cocktails. 

Wherever the weekend takes you, make sure to take a look at this roundup of events happening in Denver.

Link in bio to read more about unique things to do in Denver this weekend: 10/12 – 10/16!
.
.
.
📝 @jessicaengen33 
📸 Photo Courtesy of Denver 

#303magazine #denverthingstodo #denverevents #fallthingstodo #carvingandcocktails" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver is sweater ready with these cozy events lined up this weekend. Start it off by exploring the architecture of Denver at Doors Open Denver and end it by getting crafty at Carving &amp; Cocktails. 

Wherever the weekend takes you, make sure to take a look at this roundup of events happening in Denver.

Link in bio to read more about unique things to do in Denver this weekend: 10/12 – 10/16!
.
.
.
📝 @jessicaengen33 
📸 Photo Courtesy of Denver 

#303magazine #denverthingstodo #denverevents #fallthingstodo #carvingandcocktails" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver is sweater ready with these cozy events lined up this weekend. Start it off by exploring the architecture of Denver at Doors Open Denver and end it by getting crafty at Carving &amp; Cocktails. <br>
<br>
Wherever the weekend takes you, make sure to take a look at this roundup of events happening in Denver.<br>
<br>
Link in bio to read more about unique things to do in Denver this weekend: 10/12 – 10/16!<br>
.<br>
.<br>
.<br>
📝 @jessicaengen33 <br>
📸 Photo Courtesy of Denver <br>
<br>
#303magazine #denverthingstodo #denverevents #fallthingstodo #carvingandcocktails</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17958392591026154" data-date="1665594904" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjnyZurvbCF/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 12</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311368135_410875364380281_7591152201578165305_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=niakcJJvlP0AX9Nctdl&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8TRefvz50Zpy6UwZjLwmpSuMTFK5_ocaQhh1OZEgmIfg&oe=6352C434" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s Treat Week at Tiff’s Treats® in Denver! Tiff’s bakes to order and delivers warm cookies straight to your door, and this week is your chance to experience warm cookie magic for free. Celebrate Treat Week with free delivery on all orders and a free dozen warm cookies every day, until 10/15. &lt;br&gt;
&lt;br&gt;
Act now and visit cookiedelivery.com/denver to claim your treats now @tiffstreats" data-video="" data-carousel="" data-id="sbi_17958392591026154" data-user="303magazine" data-url="https://www.instagram.com/p/CjnyZurvbCF/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjnyZurvbCF/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311368135_410875364380281_7591152201578165305_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=niakcJJvlP0AX9Nctdl&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8TRefvz50Zpy6UwZjLwmpSuMTFK5_ocaQhh1OZEgmIfg&#038;oe=6352C434" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311368135_410875364380281_7591152201578165305_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=niakcJJvlP0AX9Nctdl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TRefvz50Zpy6UwZjLwmpSuMTFK5_ocaQhh1OZEgmIfg&amp;oe=6352C434&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311368135_410875364380281_7591152201578165305_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=niakcJJvlP0AX9Nctdl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TRefvz50Zpy6UwZjLwmpSuMTFK5_ocaQhh1OZEgmIfg&amp;oe=6352C434&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311368135_410875364380281_7591152201578165305_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=niakcJJvlP0AX9Nctdl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TRefvz50Zpy6UwZjLwmpSuMTFK5_ocaQhh1OZEgmIfg&amp;oe=6352C434&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311368135_410875364380281_7591152201578165305_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=niakcJJvlP0AX9Nctdl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TRefvz50Zpy6UwZjLwmpSuMTFK5_ocaQhh1OZEgmIfg&amp;oe=6352C434&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s Treat Week at Tiff’s Treats® in Denver! Tiff’s bakes to order and delivers warm cookies straight to your door, and this week is your chance to experience warm cookie magic for free. Celebrate Treat Week with free delivery on all orders and a free dozen warm cookies every day, until 10/15. 

Act now and visit cookiedelivery.com/denver to claim your treats now @tiffstreats" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s Treat Week at Tiff’s Treats® in Denver! Tiff’s bakes to order and delivers warm cookies straight to your door, and this week is your chance to experience warm cookie magic for free. Celebrate Treat Week with free delivery on all orders and a free dozen warm cookies every day, until 10/15. 

Act now and visit cookiedelivery.com/denver to claim your treats now @tiffstreats" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">It’s Treat Week at Tiff’s Treats® in Denver! Tiff’s bakes to order and delivers warm cookies straight to your door, and this week is your chance to experience warm cookie magic for free. Celebrate Treat Week with free delivery on all orders and a free dozen warm cookies every day, until 10/15. <br>
<br>
Act now and visit cookiedelivery.com/denver to claim your treats now @tiffstreats</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18188495245213839" data-date="1665450016" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjjeBu-PjWa/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 11</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311331073_1567636983658294_7511618749730330513_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=sQxyJ_einVkAX8RzPxo&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9VyJWGiaeh1n_UQUEBCLfYg4269xVHdtRleZ12Pp9jtg&oe=6352C099" rel="nofollow noopener" data-lightbox-sbi="" data-title="Deadlifts are a multifunctional and multi-joint movement, meaning they can be used in daily life and utilize more than one muscle group. Deadlifts focus on building your back, glutes and hamstrings, also known as your posterior chain.&lt;br&gt;
&lt;br&gt;
More than anything, proper form is key to protect your body. Deadlift form can be used to pick up groceries, suitcases into your car on the way to DIA or anything you’re picking up from the floor. Shocker heavy lifting movements can be applied in real life to make your life easier and safer!&lt;br&gt;
&lt;br&gt;
Get advice on how to deadlift from a Denver fitness influencer, link in bio!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📹  @christianunlimited &lt;br&gt;
&lt;br&gt;
#303magazine #denverfitness #303lifestyle #workout #denverfitenessinfluencer" data-video="https://video-ort2-2.cdninstagram.com/v/t50.2886-16/310027146_1039648070046681_4232217217771919169_n.mp4?_nc_cat=109&amp;vs=829885651346828_2679243608&amp;_nc_vs=HBkcFQAYJEdJcWplaExaRV9qdGpiRURBRUZYbHVVaTI3czZia1lMQUFBRhUAAsgBACgAGAAbAYgHdXNlX29pbAExFQAAJs7tms7TwoJAFQIoAkMzLBdAEzMzMzMzMxgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjEwODAuZmVlZCJ9&amp;_nc_ohc=TeowRM-nT_AAX8VamrK&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-MXWrGVKx75zni6MswQcIWt0lN8V4Bu4CgM35fuavWzQ&amp;oe=634E3A1B&amp;_nc_rid=58baca1f69" data-carousel="" data-id="sbi_18188495245213839" data-user="303magazine" data-url="https://www.instagram.com/p/CjjeBu-PjWa/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjjeBu-PjWa/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/311331073_1567636983658294_7511618749730330513_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sQxyJ_einVkAX8RzPxo&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9VyJWGiaeh1n_UQUEBCLfYg4269xVHdtRleZ12Pp9jtg&#038;oe=6352C099" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311331073_1567636983658294_7511618749730330513_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQxyJ_einVkAX8RzPxo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VyJWGiaeh1n_UQUEBCLfYg4269xVHdtRleZ12Pp9jtg&amp;oe=6352C099&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311331073_1567636983658294_7511618749730330513_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQxyJ_einVkAX8RzPxo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VyJWGiaeh1n_UQUEBCLfYg4269xVHdtRleZ12Pp9jtg&amp;oe=6352C099&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311331073_1567636983658294_7511618749730330513_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQxyJ_einVkAX8RzPxo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VyJWGiaeh1n_UQUEBCLfYg4269xVHdtRleZ12Pp9jtg&amp;oe=6352C099&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/311331073_1567636983658294_7511618749730330513_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQxyJ_einVkAX8RzPxo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VyJWGiaeh1n_UQUEBCLfYg4269xVHdtRleZ12Pp9jtg&amp;oe=6352C099&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Deadlifts are a multifunctional and multi-joint movement, meaning they can be used in daily life and utilize more than one muscle group. Deadlifts focus on building your back, glutes and hamstrings, also known as your posterior chain.

More than anything, proper form is key to protect your body. Deadlift form can be used to pick up groceries, suitcases into your car on the way to DIA or anything you’re picking up from the floor. Shocker heavy lifting movements can be applied in real life to make your life easier and safer!

Get advice on how to deadlift from a Denver fitness influencer, link in bio!
.
.
.
📹  @christianunlimited 

#303magazine #denverfitness #303lifestyle #workout #denverfitenessinfluencer" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Deadlifts are a multifunctional and multi-joint movement, meaning they can be used in daily life and utilize more than one muscle group. Deadlifts focus on building your back, glutes and hamstrings, also known as your posterior chain.

More than anything, proper form is key to protect your body. Deadlift form can be used to pick up groceries, suitcases into your car on the way to DIA or anything you’re picking up from the floor. Shocker heavy lifting movements can be applied in real life to make your life easier and safer!

Get advice on how to deadlift from a Denver fitness influencer, link in bio!
.
.
.
📹  @christianunlimited 

#303magazine #denverfitness #303lifestyle #workout #denverfitenessinfluencer" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Deadlifts are a multifunctional and multi-joint movement, meaning they can be used in daily life and utilize more than one muscle group. Deadlifts focus on building your back, glutes and hamstrings, also known as your posterior chain.<br>
<br>
More than anything, proper form is key to protect your body. Deadlift form can be used to pick up groceries, suitcases into your car on the way to DIA or anything you’re picking up from the floor. Shocker heavy lifting movements can be applied in real life to make your life easier and safer!<br>
<br>
Get advice on how to deadlift from a Denver fitness influencer, link in bio!<br>
.<br>
.<br>
.<br>
📹  @christianunlimited <br>
<br>
#303magazine #denverfitness #303lifestyle #workout #denverfitenessinfluencer</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17994812725499502" data-date="1665100804" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjZD-waLssW/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 7</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310556257_649691859904101_7760006209728528669_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ycQOOY3N9q8AX_B7Rcd&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-TqAu7rc9HulBgKynB8zYOuhEN5G9uasPdTG7enpJdaA&oe=6351DDFB" rel="nofollow noopener" data-lightbox-sbi="" data-title="As the leaves turn colors and nights get cooler, Colorado is creeping towards late fall and winter. But the weather isn’t the only thing creeping into Denver. Both new and recurring pop-up bars are set to bring macabre themes and ghoulish spirits back for the month of October. &lt;br&gt;
&lt;br&gt;
Check out these seven Halloween pop-up bars that would make Lydia Deetz from “Beetlejuice” and the Creature from The Black Lagoon feel at home. &lt;br&gt;
&lt;br&gt;
Link in bio to read more about the spooky themed local bars!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @denver.foodie &lt;br&gt;
📸 @roxieeeee_ &lt;br&gt;
 &lt;br&gt;
#303magazine #303magfood #spookyszn #halloweenbars #halloween #denverbars" data-video="" data-carousel="" data-id="sbi_17994812725499502" data-user="303magazine" data-url="https://www.instagram.com/p/CjZD-waLssW/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjZD-waLssW/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310556257_649691859904101_7760006209728528669_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ycQOOY3N9q8AX_B7Rcd&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-TqAu7rc9HulBgKynB8zYOuhEN5G9uasPdTG7enpJdaA&#038;oe=6351DDFB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310556257_649691859904101_7760006209728528669_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ycQOOY3N9q8AX_B7Rcd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TqAu7rc9HulBgKynB8zYOuhEN5G9uasPdTG7enpJdaA&amp;oe=6351DDFB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310556257_649691859904101_7760006209728528669_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ycQOOY3N9q8AX_B7Rcd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TqAu7rc9HulBgKynB8zYOuhEN5G9uasPdTG7enpJdaA&amp;oe=6351DDFB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310556257_649691859904101_7760006209728528669_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ycQOOY3N9q8AX_B7Rcd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TqAu7rc9HulBgKynB8zYOuhEN5G9uasPdTG7enpJdaA&amp;oe=6351DDFB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310556257_649691859904101_7760006209728528669_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ycQOOY3N9q8AX_B7Rcd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TqAu7rc9HulBgKynB8zYOuhEN5G9uasPdTG7enpJdaA&amp;oe=6351DDFB&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As the leaves turn colors and nights get cooler, Colorado is creeping towards late fall and winter. But the weather isn’t the only thing creeping into Denver. Both new and recurring pop-up bars are set to bring macabre themes and ghoulish spirits back for the month of October. 

Check out these seven Halloween pop-up bars that would make Lydia Deetz from “Beetlejuice” and the Creature from The Black Lagoon feel at home. 

Link in bio to read more about the spooky themed local bars!
.
.
.
📝 @denver.foodie 
📸 @roxieeeee_ 
 
#303magazine #303magfood #spookyszn #halloweenbars #halloween #denverbars" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As the leaves turn colors and nights get cooler, Colorado is creeping towards late fall and winter. But the weather isn’t the only thing creeping into Denver. Both new and recurring pop-up bars are set to bring macabre themes and ghoulish spirits back for the month of October. 

Check out these seven Halloween pop-up bars that would make Lydia Deetz from “Beetlejuice” and the Creature from The Black Lagoon feel at home. 

Link in bio to read more about the spooky themed local bars!
.
.
.
📝 @denver.foodie 
📸 @roxieeeee_ 
 
#303magazine #303magfood #spookyszn #halloweenbars #halloween #denverbars" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">As the leaves turn colors and nights get cooler, Colorado is creeping towards late fall and winter. But the weather isn’t the only thing creeping into Denver. Both new and recurring pop-up bars are set to bring macabre themes and ghoulish spirits back for the month of October. <br>
<br>
Check out these seven Halloween pop-up bars that would make Lydia Deetz from “Beetlejuice” and the Creature from The Black Lagoon feel at home. <br>
<br>
Link in bio to read more about the spooky themed local bars!<br>
.<br>
.<br>
.<br>
📝 @denver.foodie <br>
📸 @roxieeeee_ <br>
 <br>
#303magazine #303magfood #spookyszn #halloweenbars #halloween #denverbars</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17949143201224327" data-date="1664996406" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjV825_KgE9/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 5</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310400582_195629762907603_6639347608850559980_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=1Pg_1g4kgksAX81quFW&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_JGZy4AznyTGv5Kqhk5f3Vxf5CdVNkoCNc4H1xB7s-Ow&oe=6351FF03" rel="nofollow noopener" data-lightbox-sbi="" data-title="Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!&lt;br&gt;
&lt;br&gt;
Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!" data-video="" data-carousel="" data-id="sbi_17949143201224327" data-user="303magazine" data-url="https://www.instagram.com/p/CjV825_KgE9/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjV825_KgE9/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310400582_195629762907603_6639347608850559980_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1Pg_1g4kgksAX81quFW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_JGZy4AznyTGv5Kqhk5f3Vxf5CdVNkoCNc4H1xB7s-Ow&#038;oe=6351FF03" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310400582_195629762907603_6639347608850559980_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Pg_1g4kgksAX81quFW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_JGZy4AznyTGv5Kqhk5f3Vxf5CdVNkoCNc4H1xB7s-Ow&amp;oe=6351FF03&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310400582_195629762907603_6639347608850559980_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Pg_1g4kgksAX81quFW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_JGZy4AznyTGv5Kqhk5f3Vxf5CdVNkoCNc4H1xB7s-Ow&amp;oe=6351FF03&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310400582_195629762907603_6639347608850559980_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Pg_1g4kgksAX81quFW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_JGZy4AznyTGv5Kqhk5f3Vxf5CdVNkoCNc4H1xB7s-Ow&amp;oe=6351FF03&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310400582_195629762907603_6639347608850559980_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Pg_1g4kgksAX81quFW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_JGZy4AznyTGv5Kqhk5f3Vxf5CdVNkoCNc4H1xB7s-Ow&amp;oe=6351FF03&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!

Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!

Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!<br>
<br>
Get tickets to Tiff&#039;s Treats® Denver Grand Opening on Saturday and enjoy a dozen cookies, games, giveaways and so much more!</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18179677603220977" data-date="1664931605" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjUBQm4MQju/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 5</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310287450_1270270093796661_3866552753720818756_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=kFQmxW2yjysAX_ReoBt&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8A06qgqjwxVgOaSW9XA52vYHbIt9j-8K2Ww13guzJBvw&oe=635353C2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Recent weeks have seen a flood of show announcements, which means there will be no shortage of live music to keep everyone in the Mile High busy. &lt;br&gt;
&lt;br&gt;
From grunge to country and classical, artists are flocking to Colorado — and this week saw yet another wave of announcements to keep the local concert calendar full throughout the end of 2022 and into the beginning of 2023. &lt;br&gt;
&lt;br&gt;
Muse, Dominic Fike, Billy Strings and more are coming to Denver! Link to bio to read more!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @carleecastilloo &lt;br&gt;
📸 @kylecoopah &lt;br&gt;
&lt;br&gt;
#303magazine #303music #muse #dominicfike #billystrings #denvermusicscene" data-video="" data-carousel="" data-id="sbi_18179677603220977" data-user="303magazine" data-url="https://www.instagram.com/p/CjUBQm4MQju/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjUBQm4MQju/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310287450_1270270093796661_3866552753720818756_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kFQmxW2yjysAX_ReoBt&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8A06qgqjwxVgOaSW9XA52vYHbIt9j-8K2Ww13guzJBvw&#038;oe=635353C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310287450_1270270093796661_3866552753720818756_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFQmxW2yjysAX_ReoBt&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8A06qgqjwxVgOaSW9XA52vYHbIt9j-8K2Ww13guzJBvw&amp;oe=635353C2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310287450_1270270093796661_3866552753720818756_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFQmxW2yjysAX_ReoBt&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8A06qgqjwxVgOaSW9XA52vYHbIt9j-8K2Ww13guzJBvw&amp;oe=635353C2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310287450_1270270093796661_3866552753720818756_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFQmxW2yjysAX_ReoBt&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8A06qgqjwxVgOaSW9XA52vYHbIt9j-8K2Ww13guzJBvw&amp;oe=635353C2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310287450_1270270093796661_3866552753720818756_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kFQmxW2yjysAX_ReoBt&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8A06qgqjwxVgOaSW9XA52vYHbIt9j-8K2Ww13guzJBvw&amp;oe=635353C2&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Recent weeks have seen a flood of show announcements, which means there will be no shortage of live music to keep everyone in the Mile High busy. 

From grunge to country and classical, artists are flocking to Colorado — and this week saw yet another wave of announcements to keep the local concert calendar full throughout the end of 2022 and into the beginning of 2023. 

Muse, Dominic Fike, Billy Strings and more are coming to Denver! Link to bio to read more!
.
.
.
📝 @carleecastilloo 
📸 @kylecoopah 

#303magazine #303music #muse #dominicfike #billystrings #denvermusicscene" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Recent weeks have seen a flood of show announcements, which means there will be no shortage of live music to keep everyone in the Mile High busy. 

From grunge to country and classical, artists are flocking to Colorado — and this week saw yet another wave of announcements to keep the local concert calendar full throughout the end of 2022 and into the beginning of 2023. 

Muse, Dominic Fike, Billy Strings and more are coming to Denver! Link to bio to read more!
.
.
.
📝 @carleecastilloo 
📸 @kylecoopah 

#303magazine #303music #muse #dominicfike #billystrings #denvermusicscene" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Recent weeks have seen a flood of show announcements, which means there will be no shortage of live music to keep everyone in the Mile High busy. <br>
<br>
From grunge to country and classical, artists are flocking to Colorado — and this week saw yet another wave of announcements to keep the local concert calendar full throughout the end of 2022 and into the beginning of 2023. <br>
<br>
Muse, Dominic Fike, Billy Strings and more are coming to Denver! Link to bio to read more!<br>
.<br>
.<br>
.<br>
📝 @carleecastilloo <br>
📸 @kylecoopah <br>
<br>
#303magazine #303music #muse #dominicfike #billystrings #denvermusicscene</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17977572508683701" data-date="1664841720" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjRV0SeJdHl/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 4</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310607380_1725738271122381_6716444640919035401_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=n6oTH8X9p-QAX-8hze3&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_uWpgEHA737FwpX3Jnwgv7M4-AEbvDs_IYdfSPoyxmfA&oe=635320AF" rel="nofollow noopener" data-lightbox-sbi="" data-title="Food truck vendors are widely known for delicious late-night snacks — ones that are 10 times more delicious than any fast food or drive-through grub. &lt;br&gt;
&lt;br&gt;
In late July, a food truck ban was instilled by the Denver Department of Transportation and Infrastructure and the Denver Department of Excise and Licenses that applied to zones of Blake, Market and Larimer Street on Fridays and Saturdays. Although this ban has since been lifted, new rules and regulations are now in play for food vendors that cater to the LoDo area.&lt;br&gt;
&lt;br&gt;
The ban was established after Denver Police Department officers were involved in a shooting that wounded six bystanders exiting the bars on Larimer Street in the late hours of the night. The food truck prohibition was lifted last month but now vendors must follow new limitations due to the recent rise in violence.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about how new LoDo food truck regulations affect mobile food vendors!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @brynnapowell &lt;br&gt;
📸 Photo courtesy of LoDo District&lt;br&gt;
&lt;br&gt;
#303magazine #303food #denverfoodtrucks #denverfoodvendor #LoDo" data-video="" data-carousel="" data-id="sbi_17977572508683701" data-user="303magazine" data-url="https://www.instagram.com/p/CjRV0SeJdHl/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjRV0SeJdHl/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310607380_1725738271122381_6716444640919035401_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=n6oTH8X9p-QAX-8hze3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_uWpgEHA737FwpX3Jnwgv7M4-AEbvDs_IYdfSPoyxmfA&#038;oe=635320AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310607380_1725738271122381_6716444640919035401_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n6oTH8X9p-QAX-8hze3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uWpgEHA737FwpX3Jnwgv7M4-AEbvDs_IYdfSPoyxmfA&amp;oe=635320AF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310607380_1725738271122381_6716444640919035401_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n6oTH8X9p-QAX-8hze3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uWpgEHA737FwpX3Jnwgv7M4-AEbvDs_IYdfSPoyxmfA&amp;oe=635320AF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310607380_1725738271122381_6716444640919035401_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n6oTH8X9p-QAX-8hze3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uWpgEHA737FwpX3Jnwgv7M4-AEbvDs_IYdfSPoyxmfA&amp;oe=635320AF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310607380_1725738271122381_6716444640919035401_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n6oTH8X9p-QAX-8hze3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_uWpgEHA737FwpX3Jnwgv7M4-AEbvDs_IYdfSPoyxmfA&amp;oe=635320AF&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Food truck vendors are widely known for delicious late-night snacks — ones that are 10 times more delicious than any fast food or drive-through grub. 

In late July, a food truck ban was instilled by the Denver Department of Transportation and Infrastructure and the Denver Department of Excise and Licenses that applied to zones of Blake, Market and Larimer Street on Fridays and Saturdays. Although this ban has since been lifted, new rules and regulations are now in play for food vendors that cater to the LoDo area.

The ban was established after Denver Police Department officers were involved in a shooting that wounded six bystanders exiting the bars on Larimer Street in the late hours of the night. The food truck prohibition was lifted last month but now vendors must follow new limitations due to the recent rise in violence.

Link in bio to read more about how new LoDo food truck regulations affect mobile food vendors!
.
.
.
📝 @brynnapowell 
📸 Photo courtesy of LoDo District

#303magazine #303food #denverfoodtrucks #denverfoodvendor #LoDo" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Food truck vendors are widely known for delicious late-night snacks — ones that are 10 times more delicious than any fast food or drive-through grub. 

In late July, a food truck ban was instilled by the Denver Department of Transportation and Infrastructure and the Denver Department of Excise and Licenses that applied to zones of Blake, Market and Larimer Street on Fridays and Saturdays. Although this ban has since been lifted, new rules and regulations are now in play for food vendors that cater to the LoDo area.

The ban was established after Denver Police Department officers were involved in a shooting that wounded six bystanders exiting the bars on Larimer Street in the late hours of the night. The food truck prohibition was lifted last month but now vendors must follow new limitations due to the recent rise in violence.

Link in bio to read more about how new LoDo food truck regulations affect mobile food vendors!
.
.
.
📝 @brynnapowell 
📸 Photo courtesy of LoDo District

#303magazine #303food #denverfoodtrucks #denverfoodvendor #LoDo" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Food truck vendors are widely known for delicious late-night snacks — ones that are 10 times more delicious than any fast food or drive-through grub. <br>
<br>
In late July, a food truck ban was instilled by the Denver Department of Transportation and Infrastructure and the Denver Department of Excise and Licenses that applied to zones of Blake, Market and Larimer Street on Fridays and Saturdays. Although this ban has since been lifted, new rules and regulations are now in play for food vendors that cater to the LoDo area.<br>
<br>
The ban was established after Denver Police Department officers were involved in a shooting that wounded six bystanders exiting the bars on Larimer Street in the late hours of the night. The food truck prohibition was lifted last month but now vendors must follow new limitations due to the recent rise in violence.<br>
<br>
Link in bio to read more about how new LoDo food truck regulations affect mobile food vendors!<br>
.<br>
.<br>
.<br>
📝 @brynnapowell <br>
📸 Photo courtesy of LoDo District<br>
<br>
#303magazine #303food #denverfoodtrucks #denverfoodvendor #LoDo</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868412139745404" data-date="1664672422" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjMS6H3BaQv/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Oct 2</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310382838_639682731003201_1136672405271182973_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=RwiftGuCAZ8AX-pPzRp&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-UibpGmZGCx62dT48E28GjcLiziExx4RKxGrDMIKJydw&oe=6352CA16" rel="nofollow noopener" data-lightbox-sbi="" data-title="&#039;Tis the season to break out your fall sweaters, try that new pumpkin bread recipe and make sure your voter registration is up to date! Midterm elections are in full swing, and outreach groups are working to encourage high voter turnout, similar to 2020. In particular, young voters are expected to have a large influence over the outcomes of Colorado’s elections. &lt;br&gt;
&lt;br&gt;
Despite stereotypes that cast young voters as a flaky, unreliable voter base, turnout records in Colorado tell a different story. The Center for Information and Research on Civic Learning and Engagement (CIRCLE) at Tufts University lifts up this narrative with supporting data and research. CIRCLE collects data on youth voter registration and participation in elections, and uses their data to demonstrate where young voters hold influence.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about how Colorado’s youth vote will shape midterm elections!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 Ellie Sullum&lt;br&gt;
📸 @nosferatune &lt;br&gt;
&lt;br&gt;
#303magazine #denverpolitcs #midtermelections #youthpolitics #coloradoyouth" data-video="" data-carousel="" data-id="sbi_17868412139745404" data-user="303magazine" data-url="https://www.instagram.com/p/CjMS6H3BaQv/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjMS6H3BaQv/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/310382838_639682731003201_1136672405271182973_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RwiftGuCAZ8AX-pPzRp&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-UibpGmZGCx62dT48E28GjcLiziExx4RKxGrDMIKJydw&#038;oe=6352CA16" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310382838_639682731003201_1136672405271182973_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwiftGuCAZ8AX-pPzRp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-UibpGmZGCx62dT48E28GjcLiziExx4RKxGrDMIKJydw&amp;oe=6352CA16&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310382838_639682731003201_1136672405271182973_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwiftGuCAZ8AX-pPzRp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-UibpGmZGCx62dT48E28GjcLiziExx4RKxGrDMIKJydw&amp;oe=6352CA16&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310382838_639682731003201_1136672405271182973_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwiftGuCAZ8AX-pPzRp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-UibpGmZGCx62dT48E28GjcLiziExx4RKxGrDMIKJydw&amp;oe=6352CA16&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/310382838_639682731003201_1136672405271182973_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RwiftGuCAZ8AX-pPzRp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-UibpGmZGCx62dT48E28GjcLiziExx4RKxGrDMIKJydw&amp;oe=6352CA16&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="&#039;Tis the season to break out your fall sweaters, try that new pumpkin bread recipe and make sure your voter registration is up to date! Midterm elections are in full swing, and outreach groups are working to encourage high voter turnout, similar to 2020. In particular, young voters are expected to have a large influence over the outcomes of Colorado’s elections. 

Despite stereotypes that cast young voters as a flaky, unreliable voter base, turnout records in Colorado tell a different story. The Center for Information and Research on Civic Learning and Engagement (CIRCLE) at Tufts University lifts up this narrative with supporting data and research. CIRCLE collects data on youth voter registration and participation in elections, and uses their data to demonstrate where young voters hold influence.

Link in bio to read more about how Colorado’s youth vote will shape midterm elections!
.
.
.
📝 Ellie Sullum
📸 @nosferatune 

#303magazine #denverpolitcs #midtermelections #youthpolitics #coloradoyouth" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="&#039;Tis the season to break out your fall sweaters, try that new pumpkin bread recipe and make sure your voter registration is up to date! Midterm elections are in full swing, and outreach groups are working to encourage high voter turnout, similar to 2020. In particular, young voters are expected to have a large influence over the outcomes of Colorado’s elections. 

Despite stereotypes that cast young voters as a flaky, unreliable voter base, turnout records in Colorado tell a different story. The Center for Information and Research on Civic Learning and Engagement (CIRCLE) at Tufts University lifts up this narrative with supporting data and research. CIRCLE collects data on youth voter registration and participation in elections, and uses their data to demonstrate where young voters hold influence.

Link in bio to read more about how Colorado’s youth vote will shape midterm elections!
.
.
.
📝 Ellie Sullum
📸 @nosferatune 

#303magazine #denverpolitcs #midtermelections #youthpolitics #coloradoyouth" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">&#039;Tis the season to break out your fall sweaters, try that new pumpkin bread recipe and make sure your voter registration is up to date! Midterm elections are in full swing, and outreach groups are working to encourage high voter turnout, similar to 2020. In particular, young voters are expected to have a large influence over the outcomes of Colorado’s elections. <br>
<br>
Despite stereotypes that cast young voters as a flaky, unreliable voter base, turnout records in Colorado tell a different story. The Center for Information and Research on Civic Learning and Engagement (CIRCLE) at Tufts University lifts up this narrative with supporting data and research. CIRCLE collects data on youth voter registration and participation in elections, and uses their data to demonstrate where young voters hold influence.<br>
<br>
Link in bio to read more about how Colorado’s youth vote will shape midterm elections!<br>
.<br>
.<br>
.<br>
📝 Ellie Sullum<br>
📸 @nosferatune <br>
<br>
#303magazine #denverpolitcs #midtermelections #youthpolitics #coloradoyouth</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17910852524632519" data-date="1664483460" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/CjGon2CJrii/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=KisSRrjtlO8AX-yOYE8&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-i9pFSIhkox6p4YL7v-416hvIzuwAS3hWj-aFO_T4Q0g&oe=6352D48B" rel="nofollow noopener" data-lightbox-sbi="" data-title="On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.&lt;br&gt;
&lt;br&gt;
Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Broncos player Kareem Jackson and his style!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @laurenjlippert &lt;br&gt;
📸 @roxieeeee_ &lt;br&gt;
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety &lt;br&gt;
&lt;br&gt;
#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/310257790_5365941326794050_7250526916946471839_n.mp4?_nc_cat=100&amp;vs=1104039643818958_3212997990&amp;_nc_vs=HBksFQAYJEdING9maEpDVGF1U1N4QVRBSl9yQU9mUUM1OWticV9FQUFBRhUAAsgBABUAGCRHTFV1ZkJLTi1IT1pVWmNBQU13d01tdzROVVZyYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACa6nM7Bu5nBPxUCKAJDMywXQDszMzMzMzMYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=jN4RisBX600AX8SWGRI&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9jS8Hye_PhoK9IdwUusmrLH9VZU3WI6fi273I3AHJuXg&amp;oe=634E1A78&amp;_nc_rid=25ade8e284" data-carousel="" data-id="sbi_17910852524632519" data-user="303magazine" data-url="https://www.instagram.com/reel/CjGon2CJrii/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/CjGon2CJrii/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KisSRrjtlO8AX-yOYE8&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-i9pFSIhkox6p4YL7v-416hvIzuwAS3hWj-aFO_T4Q0g&#038;oe=6352D48B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KisSRrjtlO8AX-yOYE8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i9pFSIhkox6p4YL7v-416hvIzuwAS3hWj-aFO_T4Q0g&amp;oe=6352D48B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KisSRrjtlO8AX-yOYE8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i9pFSIhkox6p4YL7v-416hvIzuwAS3hWj-aFO_T4Q0g&amp;oe=6352D48B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KisSRrjtlO8AX-yOYE8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i9pFSIhkox6p4YL7v-416hvIzuwAS3hWj-aFO_T4Q0g&amp;oe=6352D48B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KisSRrjtlO8AX-yOYE8&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i9pFSIhkox6p4YL7v-416hvIzuwAS3hWj-aFO_T4Q0g&amp;oe=6352D48B&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.

Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.

Link in bio to read more about Broncos player Kareem Jackson and his style!
.
.
.
📝 @laurenjlippert 
📸 @roxieeeee_ 
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety 

#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.

Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.

Link in bio to read more about Broncos player Kareem Jackson and his style!
.
.
.
📝 @laurenjlippert 
📸 @roxieeeee_ 
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety 

#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.<br>
<br>
Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.<br>
<br>
Link in bio to read more about Broncos player Kareem Jackson and his style!<br>
.<br>
.<br>
.<br>
📝 @laurenjlippert <br>
📸 @roxieeeee_ <br>
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety <br>
<br>
#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956021960952439" data-date="1664392275" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjD8kf_p8uq/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 28</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=qDGHYWKHGRkAX8HAgI7&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT88QCvQgGq-24C_KsKXUi-v5Dr9UQ2HytQ5sV2_uYjpnw&oe=63529468" rel="nofollow noopener" data-lightbox-sbi="" data-title="This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. &lt;br&gt;
&lt;br&gt;
After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. &lt;br&gt;
&lt;br&gt;
For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about what’s happening this week in concerts!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @_ndrew_enegas &lt;br&gt;
📸 @marktepsicphoto &lt;br&gt;
&lt;br&gt;
#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz" data-video="" data-carousel="" data-id="sbi_17956021960952439" data-user="303magazine" data-url="https://www.instagram.com/p/CjD8kf_p8uq/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjD8kf_p8uq/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qDGHYWKHGRkAX8HAgI7&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT88QCvQgGq-24C_KsKXUi-v5Dr9UQ2HytQ5sV2_uYjpnw&#038;oe=63529468" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qDGHYWKHGRkAX8HAgI7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88QCvQgGq-24C_KsKXUi-v5Dr9UQ2HytQ5sV2_uYjpnw&amp;oe=63529468&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qDGHYWKHGRkAX8HAgI7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88QCvQgGq-24C_KsKXUi-v5Dr9UQ2HytQ5sV2_uYjpnw&amp;oe=63529468&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qDGHYWKHGRkAX8HAgI7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88QCvQgGq-24C_KsKXUi-v5Dr9UQ2HytQ5sV2_uYjpnw&amp;oe=63529468&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qDGHYWKHGRkAX8HAgI7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88QCvQgGq-24C_KsKXUi-v5Dr9UQ2HytQ5sV2_uYjpnw&amp;oe=63529468&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. 

After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. 

For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.

Link in bio to read more about what’s happening this week in concerts!
.
.
.
📝 @_ndrew_enegas 
📸 @marktepsicphoto 

#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. 

After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. 

For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.

Link in bio to read more about what’s happening this week in concerts!
.
.
.
📝 @_ndrew_enegas 
📸 @marktepsicphoto 

#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. <br>
<br>
After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. <br>
<br>
For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.<br>
<br>
Link in bio to read more about what’s happening this week in concerts!<br>
.<br>
.<br>
.<br>
📝 @_ndrew_enegas <br>
📸 @marktepsicphoto <br>
<br>
#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17956021960952439&quot;:{&quot;id&quot;:&quot;309286401_1274471716717388_3190044738505587909_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910852524632519&quot;:{&quot;id&quot;:&quot;309461982_3216423935242940_6079531115283248576_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868412139745404&quot;:{&quot;id&quot;:&quot;310382838_639682731003201_1136672405271182973_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17977572508683701&quot;:{&quot;id&quot;:&quot;310607380_1725738271122381_6716444640919035401_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18179677603220977&quot;:{&quot;id&quot;:&quot;310287450_1270270093796661_3866552753720818756_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17949143201224327&quot;:{&quot;id&quot;:&quot;310400582_195629762907603_6639347608850559980_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17994812725499502&quot;:{&quot;id&quot;:&quot;310556257_649691859904101_7760006209728528669_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18188495245213839&quot;:{&quot;id&quot;:&quot;311331073_1567636983658294_7511618749730330513_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17958392591026154&quot;:{&quot;id&quot;:&quot;311368135_410875364380281_7591152201578165305_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17962257661973391&quot;:{&quot;id&quot;:&quot;311265299_421743716784693_86362544958421882_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853209708836195&quot;:{&quot;id&quot;:&quot;311444051_439603801639219_7556717869209219610_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18024798148424060&quot;:{&quot;id&quot;:&quot;309667130_431938115687680_4357195796902578263_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="baf69fdcf2" /><input type="hidden" name="_wp_http_referer" value="/2022/10/louis-the-child-red-rocks-1/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"835940","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"2173d68a9c","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script defer type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660918197' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'208902848',post:'835940',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '208902848', '835940' ]);
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>

</html> <!-- The End. what a ride! -->
