<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Colorado Music You Should Know – February Edition - 303 Magazine</title>
	<meta name="description" content="A monthly roundup local music from hip-hop from local artists like Old Man Saxon as well as music from artists in a variety of other genres." />
	<link rel="canonical" href="https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Colorado Music You Should Know – February Edition - 303 Magazine" />
	<meta property="og:description" content="A monthly roundup local music from hip-hop from local artists like Old Man Saxon as well as music from artists in a variety of other genres." />
	<meta property="og:url" content="https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:published_time" content="2022-02-01T13:00:21+00:00" />
	<meta property="article:modified_time" content="2022-01-31T04:44:34+00:00" />
	<meta property="og:image" content="https://images.303magazine.com/uploads/2022/01/164676865_3855374427853096_8222555488258460976_n.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1366" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mhansen721" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2022/01/164676865_3855374427853096_8222555488258460976_n.jpeg","contentUrl":"https://images.303magazine.com/uploads/2022/01/164676865_3855374427853096_8222555488258460976_n.jpeg","width":2048,"height":1366},{"@type":"WebPage","@id":"https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/#webpage","url":"https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/","name":"New Colorado Music You Should Know \u2013\u00a0February Edition - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/#primaryimage"},"datePublished":"2022-02-01T13:00:21+00:00","dateModified":"2022-01-31T04:44:34+00:00","author":{"@id":"https://303magazine.com/#/schema/person/c59244674189ac53e257b0e038a61efb"},"description":"A monthly roundup local music from hip-hop from local artists like Old Man Saxon as well as music from artists in a variety of other genres.","breadcrumb":{"@id":"https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/"]}]},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"New Colorado Music You Should Know \u2013\u00a0February Edition"}]},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/c59244674189ac53e257b0e038a61efb","name":"Mariah Hansen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","caption":"Mariah Hansen"},"description":"Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music. She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert. Follow her adventures on Instagram","sameAs":["https://twitter.com/@mhansen721"],"url":"https://303magazine.com/author/mariah-hansen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; New Colorado Music You Should Know – February Edition Comments Feed" href="https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.8.3' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.8.3' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"19daa70767"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.17.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.17.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.17.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"bd8d7f5f21","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.17.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"2d0e6d3290","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.17.1' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.11.2' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","02","new-colorado-music-you-should-know-february-edition-2"],"Category":["303-mixed-media","denver-music","music"],"Tag":["303 Magazine","303 Music","Addie Tonic","buddy.not.bud","Bury Mia","David Lawrence &amp; the Spoonful","Holdfast.","Horse Bitch","Jackson Harkness","Mad Radio","Mariah Hansen","No Signal","Old Man Saxon","The Burroughs","The Lumineers","The Mssng","The White Moms","Thom LaFond"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.3' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/816441" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1tEDe-3qop' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F02%2Fnew-colorado-music-you-should-know-february-edition-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F02%2Fnew-colorado-music-you-should-know-february-edition-2%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.47.0" /><meta name="generator" content="Give v2.17.1" />
<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/?amp=1"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
	<script data-ad-client="ca-pub-3867428190497305" async
			src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body
	class="post-template-default single single-post postid-816441 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>								<p class="mob-menu-text">
					For advertising, event sponsorship, media kit, monthly specials:
				</p>
				<p class="mob-menu-text"><a href="/cdn-cgi/l/email-protection#a4c5c6e4979497c9c5c3c5decdcac18ac7cbc9"><span class="__cf_email__" data-cfemail="afcecdef9c9f9cc2cec8ced5c6c1ca81ccc0c2">[email&#160;protected]</span></a></p>
				<p class="mob-menu-text"><a href="tel:3038885455">303.888.5455</a></p>
			</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1643717847 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo courtesy of Old Man Saxon on Facebook</span><div class="cb-fis-bg" style="background-image: url( https://images.303magazine.com/uploads/2022/01/164676865_3855374427853096_8222555488258460976_n-1400x600.jpeg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">New Colorado Music You Should Know – February Edition</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/><a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-02-01">February 1, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-02-01T06:00:21-07:00">
    <meta itemprop="dateModified" content="2022-01-30T21:44:34-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/02/new-colorado-music-you-should-know-february-edition-2/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariah Hansen"></span>

        
    <meta itemprop="headline" content="New Colorado Music You Should Know – February Edition">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2022/01/164676865_3855374427853096_8222555488258460976_n.jpeg">
        <meta itemprop="width" content="2048">
        <meta itemprop="height" content="1366">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-816441" class="clearfix post-816441 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-addie-tonic tag-buddy-not-bud tag-bury-mia tag-david-lawrence-the-spoonful tag-holdfast tag-horse-bitch tag-jackson-harkness tag-mad-radio tag-mariah-hansen tag-no-signal tag-old-man-saxon tag-the-burroughs tag-the-lumineers tag-the-mssng tag-the-white-moms tag-thom-lafond">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">9 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p><strong><em>Welcome to our monthly series on new Colorado music. Every month we highlight five local musicians, five local music videos and five local songs. Go <a href="https://303magazine.com/?s=New+Colorado+Music+You+Should+Know" target="_blank" rel="noopener noreferrer">here</a> to check out previous entries to the series. Are you a Denver artist with fresh music you would like us to check out? Send to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f022e3d262e2761072e213c2a210f7c7f7c022e282e3526212a612c2022">[email&#160;protected]</a> for consideration.</em></strong></p>
<p>Looking for something new to liven up your life? Fall in love with these up-and-coming local artists, or let a familiar favorite serenade you this Valentine&#8217;s Day with new tracks and new music videos from local artists you know and love. This month&#8217;s roundup of local music features a variety of genres, including Boombastic hip-hop beats, post-punk-inspired synths and folk-driven lyrics.</p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<p><strong><em>Be sure to check out their playlist below and don’t forget to follow <a href="https://303magazine.com/">303 Magazine</a> and like our New Colorado Music playlist on <a href="https://open.spotify.com/playlist/0gFWbZScN3xq3FoBEtYDiw?si=000d1b37edf24dba" target="_blank" rel="noopener noreferrer">Spotify.</a></em></strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/playlist/0gFWbZScN3xq3FoBEtYDiw?utm_source=generator" width="600" height="380" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2 style="text-align: center;">Five Up and Coming Local Acts</h2>
<h3 style="text-align: center;">The Mssng</h3>
<p style="text-align: center;"><em>Listen if you like Bauhaus</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/3MoAtO8XHj3ufWzgOOVHK1?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<p>The Mssng has only officially released one song, but they&#8217;ve already begun gaining attention as a rising must-see act in the local concert scene with a handful of shows already booked at various venues around town for 2022. Inspired by underground synth and post-punk, The Mssng offer a unique new sound to the local music scene.</p>
<h3 style="text-align: center;">Addie Tonic</h3>
<p style="text-align: center;"><em>Listen if you like Beach Bunny</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/4koIDwusuDGBBYvmEgZKsW?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Five-piece alternative rock outfit Addie Tonic has been slowly and steadily building their discography, releasing almost a dozen singles since the release of their debut single &#8220;<a href="https://open.spotify.com/album/0Pp49gXUktWnlFld6QsVsA?si=I68x1VGGTAKW5K7RB-4CJg" target="_blank" rel="noopener">Crashin&#8217; Cars &amp; Fannin&#8217; Flames</a>.&#8221; Addie Tonic&#8217;s catchy songs are driven by pop-fueled lyrics and rock-inspired guitar licks.</p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		
<h3 style="text-align: center;">Horse Bitch</h3>
<p style="text-align: center;"><em>Listen if you like Mom Jeans.</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/7FgoDQmYbbut7ITj2150q1?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>There&#8217;s something undeniably endearing about the uniqueness of Horse Bitch. The songs have unique titles that hint at something common and familiar — but something is always just a bit different, keeping you guessing at what will come next. Though unique and quirky in lyrical and musical composition, Horse Bitch&#8217;s songs are damn fun to listen to.</p>
<h3 style="text-align: center;">The White Moms</h3>
<p style="text-align: center;"><em>Listen if you like Ghostface Killah</em></p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/4kUTORnyRI1zJkNPqlF4rO?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>A trio of Denver emcees, The White Moms may look familiar to you — here at <em>303 Magazine</em>, we&#8217;ve even sat down with one-third of the group to talk specifically about his solo project: <a href="https://303magazine.com/2020/02/local-listen-85/" target="_blank" rel="noopener">Cisco the Nomad</a>. So, what does Cisco the Nomad have in common with the two other local emcees —Bruce Leanin and Mersh — that make up the group? Despite their different racial identities, they all have white moms. And they can put together a badass hip-hop album with boom-bap roots, which they did earlier this year.</p>
<h3 style="text-align: center;">Mad Radio</h3>
<p style="text-align: center;"><em>Listen if you like Hinder</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/5ewINPRj55ArxpmPmY8n7a?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p><!-- 303-Blog-InContent_5 -->		<div id="ad_pos_303-blog-incontent_5"
		     class="ad_pos_303-blog-incontent_5 303-Blog-InContent_5 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_5');
				});
			</script>
		</div>
		
<p>Mad Radio is a rock &#8216;n&#8217; roll trio with a pretty unique origin story — they made a three-minute documentary about it that <a href="https://www.youtube.com/watch?v=YnuA6cQtHzc" data-rel="lightbox-video-0" target="_blank" rel="noopener">you can watch here</a> if you want — that actually begins, and dies, in the &#8217;80s. But then, amidst the isolation and boredom endured in 2020, Mad Radio was resurrected.</p>
<h2 style="text-align: center;">Five New Local Songs</h2>
<h3 style="text-align: center;">No Signal – &#8220;kope&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Tool</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/4i1bkEQVLDc1wraTk5Yg9J?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>&#8220;kope&#8221; is the second single to be released off <em>venues</em>, an upcoming album from local alternative rock project No Signal. Riley Schmelzer, the 19-year-old creative driving force behind No Signal, explained that the project is partially inspired by the bold creativity and originality of the prolific band Tool.</p><!-- 303-Blog-InContent_6 -->		<div id="ad_pos_303-blog-incontent_6"
		     class="ad_pos_303-blog-incontent_6 303-Blog-InContent_6 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_6');
				});
			</script>
		</div>
		
<h3 style="text-align: center;">Thom LaFond – &#8220;In a Hurry&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Jack Johnson</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/5WTif6rXCWKMlBpKkzG5wh?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>&#8220;In A Hurry&#8221; is a nature-inspired debut single from Nederland-based artist Thom LaFond. With plans to release a new album this week, now is the perfect time to start listening to Thom LaFond.</p>
<h3 style="text-align: center;">Jackson Harkness – &#8220;Reachin'&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like The Oh Hellos</em></p><!-- 303-Blog-InContent_7 -->		<div id="ad_pos_303-blog-incontent_7"
		     class="ad_pos_303-blog-incontent_7 303-Blog-InContent_7 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_7');
				});
			</script>
		</div>
		
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/61dKDoKZ44rlrWFK0Dn3qn?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Jackson Harkness plans to stay busy in 2022 with a goal to release new music in the early months of this year. So far, he&#8217;s already released two singles. One of those singles is &#8220;Reachin&#8217;,&#8221; an upbeat, Americana-fueled track that inspires hope in listeners.</p>
<h3 style="text-align: center;">buddy.not.bud – &#8220;You&#8217;re Right (And Everyone Knows It)&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like easy life</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/4A7iNjSeLoVKswycQNjWvX?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Denver hip-hop producer <a href="https://303magazine.com/2021/05/buddy-not-bud-uproot-city-review/" target="_blank" rel="noopener">buddy.not.bud</a> created powerful soundscapes on his 2021 album, <em>Uproot City.</em> He followed that album with the release of a 24-track album titled <em>Still Life is Still Life</em>. 2022 sees another new release from buddy.not.bud in the form of the refined <em>Lootpack!</em>, which captivates listeners by drawing them into an immersive world of audio. &#8220;You&#8217;re Right (And Everyone Knows It)&#8221; is the first track off <em>Lootpack!</em></p>
<h3 style="text-align: center;">David Lawrence &amp; the Spoonful – &#8220;Seeds We Sow&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Drive-by Truckers</em></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/46FifbEB4E7SkS5y8AciOf?utm_source=generator" width="600" height="200" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>&#8220;Seeds We Sow&#8221; is the debut single from David Lawrence &amp; the Spoonful, and the first single to be released from the band&#8217;s upcoming debut album. The song draws on the metaphor of a wildfire to start a discourse about boldly stepping into the unknowable future.</p>
<h2 style="text-align: center;">Five New Music Videos</h2>
<h3 style="text-align: center;">Bury Mia – &#8220;TRNWRCK&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like State Champs</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/uAurgUdMZ74?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>&#8220;TRNWRCK&#8221; sits snugly in the middle of Bury Mia&#8217;s latest album, <em>Somewhere Between Where We Are and Where We&#8217;ve Been</em>, which was released last month. The music video finds the band living large and partying like rockstars at an open mic inside a local bookstore before the scene transforms into a full-fledged concert.</p>
<h3 style="text-align: center;">Holdfast. – &#8220;Time&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like COIN</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/JimkONAl9QQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>The latest music video release from local Holdfast. couples scenes from a performance with stunning cinematic shots filled with beautifully choreographed sequences. While the cinematography draws you in, the captivating narrative of the video will keep your eyes glued to the screen to the very end.</p>
<h3 style="text-align: center;">The Lumineers – &#8220;WHERE WE ARE&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Houndmouth</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/znRJvIGTjts?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>Just last month, The Lumineers released <em>BRIGHTSIDE</em>, their first album release since 2019. &#8220;WHERE WE ARE&#8221; is the third track on the album, and the music video finds the band bathed in soft blue light, contrasted by monochromatic shots that flash throughout the video, painting different scenes in red, white and yellow hues.</p>
<h3 style="text-align: center;">The Burroughs — &#8220;My House My Car&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Gustaf</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/DLyX2LoQ2I8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>The Borroughs are back with another funky single, and a light-hearted music video to accompany its release. &#8220;My House My Car&#8221; is an upbeat, funk track driven by horns and groovy basslines. Meanwhile, the music video for the song is a fun-filled three minutes that features 2000&#8217;s skatepunk nostalgia.</p>
<h3 style="text-align: center;">Old Man Saxon – &#8220;Hell Yeah&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Milo</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/SYKaKccDXVE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>It&#8217;s almost impossible not to smile while watching Old Man Saxon pantomime alongside &#8217;90s-style TV credits in his latest music video, &#8220;Hell Yeah,&#8221; which is infused with the artist&#8217;s own brand of humor. Horns accent the catchy beats of the music while Old Man Saxon&#8217;s lyrics draw listeners in with a subtle message, only to shock the audience with the video&#8217;s stark end.</p>
<div class="give-embed-form-wrapper" id="give-61f92f2d5204f"><iframe
				name="give-embed-form"
				src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/addie-tonic/" rel="tag">Addie Tonic</a><a href="https://303magazine.com/tag/buddy-not-bud/" rel="tag">buddy.not.bud</a><a href="https://303magazine.com/tag/bury-mia/" rel="tag">Bury Mia</a><a href="https://303magazine.com/tag/david-lawrence-the-spoonful/" rel="tag">David Lawrence &amp; the Spoonful</a><a href="https://303magazine.com/tag/holdfast/" rel="tag">Holdfast.</a><a href="https://303magazine.com/tag/horse-bitch/" rel="tag">Horse Bitch</a><a href="https://303magazine.com/tag/jackson-harkness/" rel="tag">Jackson Harkness</a><a href="https://303magazine.com/tag/mad-radio/" rel="tag">Mad Radio</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/no-signal/" rel="tag">No Signal</a><a href="https://303magazine.com/tag/old-man-saxon/" rel="tag">Old Man Saxon</a><a href="https://303magazine.com/tag/the-burroughs/" rel="tag">The Burroughs</a><a href="https://303magazine.com/tag/the-lumineers/" rel="tag">The Lumineers</a><a href="https://303magazine.com/tag/the-mssng/" rel="tag">The Mssng</a><a href="https://303magazine.com/tag/the-white-moms/" rel="tag">The White Moms</a><a href="https://303magazine.com/tag/thom-lafond/" rel="tag">Thom LaFond</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/01/things-to-do-denver-233/">Previous Article</a></span><a href="https://303magazine.com/2022/01/things-to-do-denver-233/" class="cb-previous-title cb-title">25 Things To Do in and Around Denver This Week</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2022/02/valentines-day-jewelry/">Next Article</a></span><a href="https://303magazine.com/2022/02/valentines-day-jewelry/" class="cb-next-title cb-title">6 Local Businesses Offering Jewelry Pieces Perfect for Valentine’s Day Gifting</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/mariah-hansen/"><span>Mariah Hansen</span></a></div><div class="cb-author-position cb-font-header">Editor, Staff Writer</div><p class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#563b37243f373e783e3738253338166566653b3731372c3f38337835393b" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-816352 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-denver-music category-editors-pick category-interviews category-music tag-30289 tag-303-magazine tag-303-music tag-colorado tag-denver tag-denver-music-2 tag-hip-hop tag-logan-sasser tag-n3ptune tag-renaissance tag-rock-and-roll tag-rusty-steve tag-soul">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/02/n3ptune-renaissance/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/01/HEADER_N3ptune-23-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="N3ptune" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/01/HEADER_N3ptune-23-360x240.jpg 360w, https://images.303magazine.com/uploads/2022/01/HEADER_N3ptune-23.jpg 2000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/n3ptune-renaissance/">N3ptune Builds A Foundation For A New Cultural Renaissance</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/logan-sasser/" title="Posts by Logan Sasser" class="author url fn" >Logan Sasser</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-02-01">February 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-816369 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-restaurants category-this-weeks-events-food-and-booze tag-303-dig-in tag-303-food tag-303-food-booze tag-303-magazine tag-303-restaurants tag-berkeley-donuts tag-boam tag-bonanno-concepts tag-cantina-loca tag-carmines-italian-restaurant tag-celebrity-chef-taco-series tag-denver-dig-in tag-denver-food tag-denver-food-booze tag-denver-restaurants tag-dig-in tag-dig-into-denver tag-dig-into-february tag-food-booze tag-food-bucket-list tag-french-75 tag-get-sauced-pizza tag-jessica-engen tag-jets-pizza tag-jovaninas-broken-italian tag-latke-love tag-momo-dumplings tag-mums-house tag-redeemer-pizza tag-restaurant-olivia tag-shake-shack tag-silvia-at-lost-city tag-the-irish-snug tag-this-week-in-denver tag-tom-foolery tag-welton-street-cafe tag-yacht-club">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/02/dig-into-february-2022/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/01/YachtClub_303Mag_ABonecutter-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/dig-into-february-2022/">Dig Into February – What to Eat and Drink in Denver This Month</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" >Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-02-01">February 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-816377 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-fashion-2 category-fashion tag-303-fashion tag-303-magazine tag-abby-schirmacher tag-balefire-goods tag-denver-jewelers tag-gift-guide tag-kate-maller-jewelry tag-link-x-lou tag-talisman-fine-jewelry tag-the-diamond-reserve tag-valentines-day tag-wordshop">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/02/valentines-day-jewelry/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/01/Talisman-Fall21-41-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Abby Schirmacher, 303 Magazine, 303 Fashion, Valentine’s Day, Denver Jewelers, Gift Guide, LINK x LOU, Talisman Fine Jewelry, Kate Maller Jewelry, Balefire Goods, The Diamond Reserve, Wordshop" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/valentines-day-jewelry/">6 Local Businesses Offering Jewelry Pieces Perfect for Valentine’s Day Gifting</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/abby-schirmacher/" title="Posts by Abby Schirmacher" class="author url fn" >Abby Schirmacher</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-02-01">February 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-816334 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-lifestyle-culture category-this-week-in-denver category-this-weeks-events tag-25-things-to-do-in-and-around-denver-this-week tag-303-events tag-303-food tag-303-food-booze tag-303-magazine tag-303-virtual-events tag-80s-apres-ski-party tag-90s-party tag-adulti-verse-at-meow-wolf tag-boulder-county-fire-benefit tag-ciders-sides tag-cocktail-for-a-cause tag-denver-events tag-denver-food tag-denver-food-booze tag-denver-true-crime-stories-tour tag-denver-virtual-events tag-disneys-fantasia-in-concert tag-dont-tell-denver tag-elevated-beats tag-erotisch-valentinstag-markt tag-events-in-denver tag-first-friday-art-walk tag-food-booze tag-foul-mouthed-cross-stitch tag-galeria-raices tag-god-save-the-queens-4th-anniversary tag-goldens-in-golden tag-goldspots-7-year-anniversary-weekend tag-guitar-sessions-stevie-gunter tag-help-me-out-stout-firkin-release tag-jessica-engen tag-mavens-of-music tag-music-in-the-clouds tag-pilsner-release tag-this-week-in-denver tag-this-weeks-events tag-throwin-haze-release-party tag-u-f-o-unidentified-freaky-objects tag-virtual-events tag-water-tiger-art-auction">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/01/things-to-do-denver-233/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/01/271670895_495539471935782_8925766900807523066_n-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/01/things-to-do-denver-233/">25 Things To Do in and Around Denver This Week</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" >Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-01-31">January 31, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-816470 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-concerts category-music tag-303-magazine tag-303-music tag-better-when-were-close tag-brijean tag-brijean-murphy tag-concert-reviews tag-doug-stuart tag-ernest-weatherly-greene-jr tag-eyes-be-closed tag-get-lost tag-gothic-theater tag-mister-mellow tag-natalie-schiller tag-poolside tag-purple-noon tag-review tag-too-late tag-washed-out tag-within-and-without">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/01/review-washed-out-sent-gothic-theater-into-a-trance/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/01/WashedOut_303MAG_ShelbyMoeller-10-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/01/review-washed-out-sent-gothic-theater-into-a-trance/">Review — Washed Out Sent Gothic Theater Into A Trance</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/natalie-schiller/" title="Posts by Natalie Schiller" class="author url fn" >Natalie Schiller</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-01-31">January 31, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-816368 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music category-recommended-events tag-303-artists tag-303-magazine tag-303-music tag-303-musicians tag-alan-andrews tag-andrew-venegas tag-cervantes-masterpiece-ballroom tag-dazzle tag-denver-live-music tag-denver-live-shows tag-glenn-ross tag-globe-hall tag-goosetown-tavern tag-gracie-abrams tag-hermans-hideaway tag-larimer-lounge tag-lost-city tag-lost-lake tag-mile-high-music tag-mile-high-station tag-nocturne tag-number-thirty-eight tag-red-rocks-amphitheatre tag-roxy-broadway tag-shinedown tag-soiled-dove tag-swallow-hill-music tag-the-black-box tag-the-grizzly-rose tag-the-oriental-theater tag-the-venue tag-this-week-in-concerts tag-wale tag-weekly-concerts tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/01/this-week-in-concerts-wale-shinedown-gracie-abrams-and-more/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/01/wale-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/01/this-week-in-concerts-wale-shinedown-gracie-abrams-and-more/">This Week in Concerts &#8211; Wale, Shinedown, Gracie Abrams and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" >Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-01-31">January 31, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/new-colorado-music-you-should-know-february-edition-2/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='816441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="747dd41520" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="166"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/02/n3ptune-renaissance/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/01/HEADER_N3ptune-23-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="N3ptune" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/01/HEADER_N3ptune-23-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/01/HEADER_N3ptune-23-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/n3ptune-renaissance/">N3ptune Builds A Foundation For A New Cultural Renaissance</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-01-31">February 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/02/16-comedy-shows/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/01/b1a1d7f6-07a1-4c0a-a5ba-de6155e8a07f_1589521_RETINA_LANDSCAPE_16_9-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/01/b1a1d7f6-07a1-4c0a-a5ba-de6155e8a07f_1589521_RETINA_LANDSCAPE_16_9-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/01/b1a1d7f6-07a1-4c0a-a5ba-de6155e8a07f_1589521_RETINA_LANDSCAPE_16_9-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/16-comedy-shows/">16 Comedy Shows To Check Out In Denver This Month</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-01-31">February 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/02/dig-into-february-2022/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/01/YachtClub_303Mag_ABonecutter-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/01/YachtClub_303Mag_ABonecutter-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/01/YachtClub_303Mag_ABonecutter-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/dig-into-february-2022/">Dig Into February – What to Eat and Drink in Denver This Month</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-01-31">February 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/02/black-owned-restaurants-denver/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/01/Mimosas_303Mag_ABonecutter-15-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/01/Mimosas_303Mag_ABonecutter-15-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/01/Mimosas_303Mag_ABonecutter-15-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/black-owned-restaurants-denver/">Four Black-Owned Restaurants to Try in Denver This Month</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-01-31">February 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/02/valentines-day-jewelry/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/01/Talisman-Fall21-41-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Abby Schirmacher, 303 Magazine, 303 Fashion, Valentine’s Day, Denver Jewelers, Gift Guide, LINK x LOU, Talisman Fine Jewelry, Kate Maller Jewelry, Balefire Goods, The Diamond Reserve, Wordshop" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/01/Talisman-Fall21-41-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/01/Talisman-Fall21-41-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/02/valentines-day-jewelry/">6 Local Businesses Offering Jewelry Pieces Perfect for Valentine’s Day Gifting</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-01-31">February 1, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17937905140890630" data-date="1643680243" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CZargRLOnMf/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Feb 1</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=IHav6031cgoAX9dH3uc&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&oe=61FE452D" rel="nofollow noopener" data-lightbox-sbi="" data-title="For anyone who was lucky enough to visit RiNo Yacht Club — the previous incarnation which closed in what’s now Temaki Den in February 2019 — December 10, 2021, opening day, couldn’t have arrived sooner. Owners Mary Alison Wright and McLain Hedges — two of the city’s real wine and spirits dynamos — have been teasing the new location almost since the closure with other projects helping to fill the creative gap. &lt;br&gt;
&lt;br&gt;
Now, Yacht Club’s genial atmosphere, first-rate beverages and delightful small menu make it a warm place to spend the afternoon. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
. &lt;br&gt;
. &lt;br&gt;
.&lt;br&gt;
📝@mister.wrenn&lt;br&gt;
📸@bonesmasher  &lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat #denver #denvercolorado" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHav6031cgoAX9dH3uc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&amp;oe=61FE452D&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/258782760_378690910730428_4417469293064115003_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bBVbFmAO-6QAX_h0OGm&amp;_nc_oc=AQlvx-dQU5-6fJZW8N2ksTAdKN8x-2rZj6_JjgBjjDm7cU_ldh7ueT7lTYWIOeLUxCk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8j-w-s8Dt3-WaPLmouiwNzFEesLrGAkxhf6rg4ukn_CQ&amp;oe=61FD2587&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17937905140890630" data-user="303magazine" data-url="https://www.instagram.com/p/CZargRLOnMf/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CZargRLOnMf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IHav6031cgoAX9dH3uc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&#038;oe=61FE452D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHav6031cgoAX9dH3uc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&amp;oe=61FE452D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHav6031cgoAX9dH3uc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&amp;oe=61FE452D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHav6031cgoAX9dH3uc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&amp;oe=61FE452D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/273184776_1052515551960292_8679198752114914734_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHav6031cgoAX9dH3uc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_wNxuuMyxX6Sk8iEDL61gqJvZru5nAokgFgAHGbB-fjw&amp;oe=61FE452D&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For anyone who was lucky enough to visit RiNo Yacht Club — the previous incarnation which closed in what’s now Temaki Den in February 2019 — December 10, 2021, opening day, couldn’t have arrived sooner. Owners Mary Alison Wright and McLain Hedges — two of the city’s real wine and spirits dynamos — have been teasing the new location almost since the closure with other projects helping to fill the creative gap. 

Now, Yacht Club’s genial atmosphere, first-rate beverages and delightful small menu make it a warm place to spend the afternoon. 

Link in bio to read more. 
. 
. 
.
📝@mister.wrenn
📸@bonesmasher  

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat #denver #denvercolorado">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">For anyone who was lucky enough to visit RiNo Yacht Club — the previous incarnation which closed in what’s now Temaki Den in February 2019 — December 10, 2021, opening day, couldn’t have arrived sooner. Owners Mary Alison Wright and McLain Hedges — two of the city’s real wine and spirits dynamos — have been teasing the new location almost since the closure with other projects helping to fill the creative gap. <br>
<br>
Now, Yacht Club’s genial atmosphere, first-rate beverages and delightful small menu make it a warm place to spend the afternoon. <br>
<br>
Link in bio to read more. <br>
. <br>
. <br>
.<br>
📝@mister.wrenn<br>
📸@bonesmasher  <br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat #denver #denvercolorado</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848034897703657" data-date="1643150477" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CZK5DjqJDxh/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 25</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272789415_332258198825890_8475552743008413983_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=J7wbIe_x_4IAX8UZiGr&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-9cn2krYZ5-opMDZbWdfaqRUDgEOULIanHdhEKRaHaQw&oe=61FDFAD1" rel="nofollow noopener" data-lightbox-sbi="" data-title="Calling all Google and Yelp review lovers — this one is for you. &lt;br&gt;
&lt;br&gt;
boam, a consumer-based technology company soon coming to Denver, is an expert in curating millions of data points related to the restaurant industry and food trends. By analyzing ratings and reviews of beloved restaurants in Denver, boam exposed which neighborhoods in the Denver area are the most opinionated and hardest to please when it comes to dining. If you’ve ever written a Yelp or Google review about a Denver restaurant, boam has read it. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@brynnapowell &lt;br&gt;
📸MJ Kampe &lt;br&gt;
&lt;br&gt;
#denver #denvercolorado #denverfoodie #denverfood #denverrestaurants #eat #restaurant #milehighcity #milehigheats #303food" data-video="" data-carousel="" data-id="sbi_17848034897703657" data-user="303magazine" data-url="https://www.instagram.com/p/CZK5DjqJDxh/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CZK5DjqJDxh/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272789415_332258198825890_8475552743008413983_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J7wbIe_x_4IAX8UZiGr&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-9cn2krYZ5-opMDZbWdfaqRUDgEOULIanHdhEKRaHaQw&#038;oe=61FDFAD1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272789415_332258198825890_8475552743008413983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J7wbIe_x_4IAX8UZiGr&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9cn2krYZ5-opMDZbWdfaqRUDgEOULIanHdhEKRaHaQw&amp;oe=61FDFAD1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272789415_332258198825890_8475552743008413983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J7wbIe_x_4IAX8UZiGr&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9cn2krYZ5-opMDZbWdfaqRUDgEOULIanHdhEKRaHaQw&amp;oe=61FDFAD1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272789415_332258198825890_8475552743008413983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J7wbIe_x_4IAX8UZiGr&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9cn2krYZ5-opMDZbWdfaqRUDgEOULIanHdhEKRaHaQw&amp;oe=61FDFAD1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272789415_332258198825890_8475552743008413983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J7wbIe_x_4IAX8UZiGr&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9cn2krYZ5-opMDZbWdfaqRUDgEOULIanHdhEKRaHaQw&amp;oe=61FDFAD1&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Calling all Google and Yelp review lovers — this one is for you. 

boam, a consumer-based technology company soon coming to Denver, is an expert in curating millions of data points related to the restaurant industry and food trends. By analyzing ratings and reviews of beloved restaurants in Denver, boam exposed which neighborhoods in the Denver area are the most opinionated and hardest to please when it comes to dining. If you’ve ever written a Yelp or Google review about a Denver restaurant, boam has read it. 

Link in bio to read more. 

.
.
.
.
📝@brynnapowell 
📸MJ Kampe 

#denver #denvercolorado #denverfoodie #denverfood #denverrestaurants #eat #restaurant #milehighcity #milehigheats #303food">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Calling all Google and Yelp review lovers — this one is for you. <br>
<br>
boam, a consumer-based technology company soon coming to Denver, is an expert in curating millions of data points related to the restaurant industry and food trends. By analyzing ratings and reviews of beloved restaurants in Denver, boam exposed which neighborhoods in the Denver area are the most opinionated and hardest to please when it comes to dining. If you’ve ever written a Yelp or Google review about a Denver restaurant, boam has read it. <br>
<br>
Link in bio to read more. <br>
<br>
.<br>
.<br>
.<br>
.<br>
📝@brynnapowell <br>
📸MJ Kampe <br>
<br>
#denver #denvercolorado #denverfoodie #denverfood #denverrestaurants #eat #restaurant #milehighcity #milehigheats #303food</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18210601093143498" data-date="1643073763" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CZImu-cuSe4/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 25</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272471411_684332665898144_8336093073120018396_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=W90nq846gUwAX81cP3n&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-yHo7xBUWXUu17cVCqhVJ0q-X1fiijpRyNx84zgMtV9Q&oe=61FE7479" rel="nofollow noopener" data-lightbox-sbi="" data-title="Red Rocks has seen some impressive shows grace it’s stage in the past. It’s served as a world class music venues for iconic bands like The Beatles and The Grateful Dead, while also hosting fitness enthusiasts, yogis and movie — lovers alike. &lt;br&gt;
&lt;br&gt;
But this spring, Red Rocks will see something it never has before:  magic. Magician Scotty Wiese will bring his talents to the stage in April and it’s something you won’t want to miss. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@lexi_reich &lt;br&gt;
📸Photo courtesy of Scotty Wiese Magic on Facebook &lt;br&gt;
&lt;br&gt;
#denver #denvercolorado #303magazine #magicshow #redrocksamphitheater #denvershows" data-video="" data-carousel="" data-id="sbi_18210601093143498" data-user="303magazine" data-url="https://www.instagram.com/p/CZImu-cuSe4/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CZImu-cuSe4/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272471411_684332665898144_8336093073120018396_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=W90nq846gUwAX81cP3n&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-yHo7xBUWXUu17cVCqhVJ0q-X1fiijpRyNx84zgMtV9Q&#038;oe=61FE7479" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272471411_684332665898144_8336093073120018396_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W90nq846gUwAX81cP3n&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yHo7xBUWXUu17cVCqhVJ0q-X1fiijpRyNx84zgMtV9Q&amp;oe=61FE7479&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272471411_684332665898144_8336093073120018396_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W90nq846gUwAX81cP3n&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yHo7xBUWXUu17cVCqhVJ0q-X1fiijpRyNx84zgMtV9Q&amp;oe=61FE7479&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272471411_684332665898144_8336093073120018396_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W90nq846gUwAX81cP3n&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yHo7xBUWXUu17cVCqhVJ0q-X1fiijpRyNx84zgMtV9Q&amp;oe=61FE7479&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272471411_684332665898144_8336093073120018396_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W90nq846gUwAX81cP3n&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yHo7xBUWXUu17cVCqhVJ0q-X1fiijpRyNx84zgMtV9Q&amp;oe=61FE7479&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Red Rocks has seen some impressive shows grace it’s stage in the past. It’s served as a world class music venues for iconic bands like The Beatles and The Grateful Dead, while also hosting fitness enthusiasts, yogis and movie — lovers alike. 

But this spring, Red Rocks will see something it never has before:  magic. Magician Scotty Wiese will bring his talents to the stage in April and it’s something you won’t want to miss. 

Link in bio to read more. 

.
.
.
.
📝@lexi_reich 
📸Photo courtesy of Scotty Wiese Magic on Facebook 

#denver #denvercolorado #303magazine #magicshow #redrocksamphitheater #denvershows">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Red Rocks has seen some impressive shows grace it’s stage in the past. It’s served as a world class music venues for iconic bands like The Beatles and The Grateful Dead, while also hosting fitness enthusiasts, yogis and movie — lovers alike. <br>
<br>
But this spring, Red Rocks will see something it never has before:  magic. Magician Scotty Wiese will bring his talents to the stage in April and it’s something you won’t want to miss. <br>
<br>
Link in bio to read more. <br>
<br>
.<br>
.<br>
.<br>
.<br>
📝@lexi_reich <br>
📸Photo courtesy of Scotty Wiese Magic on Facebook <br>
<br>
#denver #denvercolorado #303magazine #magicshow #redrocksamphitheater #denvershows</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18217210606113155" data-date="1642810549" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CZAwsc7pDa8/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272215715_928398847868424_8021197752270590899_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=6mbEkkbdzsMAX_LIQLq&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_pcLKSy6C56wEpl75ghZhs6N2CrJHdhdHZuo86ZmWzvg&oe=61FE46A4" rel="nofollow noopener" data-lightbox-sbi="" data-title="A chef’s kitchen seems like a closed-off place, especially being known as the “back of house” when all the patrons frequent the “front of house.” It remains hidden while bits and pieces of what goes on come forth on the plates, giving insight into the creativity, imagination and life breathing among the stovetops. &lt;br&gt;
&lt;br&gt;
However, restaurants have recently begun to implement open kitchen concepts. Chef Tajahi Cooke takes this evolution and breaks down the doors for even more interaction between front and back of house with the new food hall, Freedom Street Social, set to open in April. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@haleypaez &lt;br&gt;
📸 Jeff Fierberg&lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat #denver #denvercolorado #303magazine" data-video="" data-carousel="" data-id="sbi_18217210606113155" data-user="303magazine" data-url="https://www.instagram.com/p/CZAwsc7pDa8/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CZAwsc7pDa8/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272215715_928398847868424_8021197752270590899_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6mbEkkbdzsMAX_LIQLq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_pcLKSy6C56wEpl75ghZhs6N2CrJHdhdHZuo86ZmWzvg&#038;oe=61FE46A4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272215715_928398847868424_8021197752270590899_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6mbEkkbdzsMAX_LIQLq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pcLKSy6C56wEpl75ghZhs6N2CrJHdhdHZuo86ZmWzvg&amp;oe=61FE46A4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272215715_928398847868424_8021197752270590899_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6mbEkkbdzsMAX_LIQLq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pcLKSy6C56wEpl75ghZhs6N2CrJHdhdHZuo86ZmWzvg&amp;oe=61FE46A4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272215715_928398847868424_8021197752270590899_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6mbEkkbdzsMAX_LIQLq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pcLKSy6C56wEpl75ghZhs6N2CrJHdhdHZuo86ZmWzvg&amp;oe=61FE46A4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272215715_928398847868424_8021197752270590899_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6mbEkkbdzsMAX_LIQLq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pcLKSy6C56wEpl75ghZhs6N2CrJHdhdHZuo86ZmWzvg&amp;oe=61FE46A4&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="A chef’s kitchen seems like a closed-off place, especially being known as the “back of house” when all the patrons frequent the “front of house.” It remains hidden while bits and pieces of what goes on come forth on the plates, giving insight into the creativity, imagination and life breathing among the stovetops. 

However, restaurants have recently begun to implement open kitchen concepts. Chef Tajahi Cooke takes this evolution and breaks down the doors for even more interaction between front and back of house with the new food hall, Freedom Street Social, set to open in April. 

Link in bio to read more. 
.
.
.
.
📝@haleypaez 
📸 Jeff Fierberg

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat #denver #denvercolorado #303magazine">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">A chef’s kitchen seems like a closed-off place, especially being known as the “back of house” when all the patrons frequent the “front of house.” It remains hidden while bits and pieces of what goes on come forth on the plates, giving insight into the creativity, imagination and life breathing among the stovetops. <br>
<br>
However, restaurants have recently begun to implement open kitchen concepts. Chef Tajahi Cooke takes this evolution and breaks down the doors for even more interaction between front and back of house with the new food hall, Freedom Street Social, set to open in April. <br>
<br>
Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝@haleypaez <br>
📸 Jeff Fierberg<br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat #denver #denvercolorado #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18277627780060199" data-date="1642649072" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CY78s1fsYhe/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 20</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=up86u5395rIAX-M1eef&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&oe=61FEB77E" rel="nofollow noopener" data-lightbox-sbi="" data-title="Martin Luther King Jr. weekend saw the grand opening of The Culture Museum at 26th and Walnut in Denver’s Five Points neighborhood. The ambitious effort led by Charlie Billingsley is the artist and entrepreneur’s second installation in Denver, following the Museum for Black Girls which debuted in 2019.&lt;br&gt;
&lt;br&gt;
Unlike the placid mood of your average museum, The Culture Museum is alive. Its vibrant, interactive exhibits burst with stories, memories and shared history. One key element — “We never have guests in the space without music,” explained co-founder Von Ross. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝Daniel Weimer &lt;br&gt;
📸@nosferatune &lt;br&gt;
&lt;br&gt;
#denvercolorado #denver #denverart #art #denverartscene #thingstodoindenver #303magazine #milehighcity" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=up86u5395rIAX-M1eef&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&amp;oe=61FEB77E&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272121643_601801787550770_3445744978965123275_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qs-w0ECz9FYAX90mEtw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8hTDaKlI-mUMlaskwuwE11e11N4c4BdMfCMcLuISgH0g&amp;oe=61FDE55E&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18277627780060199" data-user="303magazine" data-url="https://www.instagram.com/p/CY78s1fsYhe/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CY78s1fsYhe/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=up86u5395rIAX-M1eef&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&#038;oe=61FEB77E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=up86u5395rIAX-M1eef&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&amp;oe=61FEB77E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=up86u5395rIAX-M1eef&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&amp;oe=61FEB77E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=up86u5395rIAX-M1eef&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&amp;oe=61FEB77E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272224635_104798562109437_8327828201150488299_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=up86u5395rIAX-M1eef&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-xnFuLr6C5sidAL51I2O6j0GtRqv-E9t_WrlIFL5MsKA&amp;oe=61FEB77E&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Martin Luther King Jr. weekend saw the grand opening of The Culture Museum at 26th and Walnut in Denver’s Five Points neighborhood. The ambitious effort led by Charlie Billingsley is the artist and entrepreneur’s second installation in Denver, following the Museum for Black Girls which debuted in 2019.

Unlike the placid mood of your average museum, The Culture Museum is alive. Its vibrant, interactive exhibits burst with stories, memories and shared history. One key element — “We never have guests in the space without music,” explained co-founder Von Ross. 

Link in bio to read more. 

.
.
.
.
📝Daniel Weimer 
📸@nosferatune 

#denvercolorado #denver #denverart #art #denverartscene #thingstodoindenver #303magazine #milehighcity">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Martin Luther King Jr. weekend saw the grand opening of The Culture Museum at 26th and Walnut in Denver’s Five Points neighborhood. The ambitious effort led by Charlie Billingsley is the artist and entrepreneur’s second installation in Denver, following the Museum for Black Girls which debuted in 2019.<br>
<br>
Unlike the placid mood of your average museum, The Culture Museum is alive. Its vibrant, interactive exhibits burst with stories, memories and shared history. One key element — “We never have guests in the space without music,” explained co-founder Von Ross. <br>
<br>
Link in bio to read more. <br>
<br>
.<br>
.<br>
.<br>
.<br>
📝Daniel Weimer <br>
📸@nosferatune <br>
<br>
#denvercolorado #denver #denverart #art #denverartscene #thingstodoindenver #303magazine #milehighcity</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875291574579828" data-date="1642471796" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CY2qkxLMNF0/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272056064_648102283197579_7600139545473929904_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=bb5HWZQg6zkAX8w3NL0&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9WTZgdW5ugnBxG90lZlIsVvqnkT0ZGd1CEYKgYyje0-Q&oe=61FED4BC" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver has some captivating events lined up this week. Start it off with some charming canines at Xtreme Dogs, watch horse dancing at the Western Complex, enjoy an evening of art at the Denver Art Museum and end the week by playing your cards right at a Sunday Bingo Brunch. Whatever the week has planned for you, make sure to head to the link in our bio and take a look at this roundup of events happening in Denver. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@jessicaengen33 &lt;br&gt;
📸Photo Courtesy of Denver Art Museum on Facebook&lt;br&gt;
&lt;br&gt;
#thingstodoindenver #denver #denvercolorado #milehighcity #303magazine #art #artmuseum #stockshow #denverart" data-video="" data-carousel="" data-id="sbi_17875291574579828" data-user="303magazine" data-url="https://www.instagram.com/p/CY2qkxLMNF0/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CY2qkxLMNF0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/272056064_648102283197579_7600139545473929904_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bb5HWZQg6zkAX8w3NL0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9WTZgdW5ugnBxG90lZlIsVvqnkT0ZGd1CEYKgYyje0-Q&#038;oe=61FED4BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272056064_648102283197579_7600139545473929904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bb5HWZQg6zkAX8w3NL0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WTZgdW5ugnBxG90lZlIsVvqnkT0ZGd1CEYKgYyje0-Q&amp;oe=61FED4BC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272056064_648102283197579_7600139545473929904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bb5HWZQg6zkAX8w3NL0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WTZgdW5ugnBxG90lZlIsVvqnkT0ZGd1CEYKgYyje0-Q&amp;oe=61FED4BC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272056064_648102283197579_7600139545473929904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bb5HWZQg6zkAX8w3NL0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WTZgdW5ugnBxG90lZlIsVvqnkT0ZGd1CEYKgYyje0-Q&amp;oe=61FED4BC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/272056064_648102283197579_7600139545473929904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bb5HWZQg6zkAX8w3NL0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WTZgdW5ugnBxG90lZlIsVvqnkT0ZGd1CEYKgYyje0-Q&amp;oe=61FED4BC&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some captivating events lined up this week. Start it off with some charming canines at Xtreme Dogs, watch horse dancing at the Western Complex, enjoy an evening of art at the Denver Art Museum and end the week by playing your cards right at a Sunday Bingo Brunch. Whatever the week has planned for you, make sure to head to the link in our bio and take a look at this roundup of events happening in Denver. 
.
.
.
.
📝@jessicaengen33 
📸Photo Courtesy of Denver Art Museum on Facebook

#thingstodoindenver #denver #denvercolorado #milehighcity #303magazine #art #artmuseum #stockshow #denverart">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver has some captivating events lined up this week. Start it off with some charming canines at Xtreme Dogs, watch horse dancing at the Western Complex, enjoy an evening of art at the Denver Art Museum and end the week by playing your cards right at a Sunday Bingo Brunch. Whatever the week has planned for you, make sure to head to the link in our bio and take a look at this roundup of events happening in Denver. <br>
.<br>
.<br>
.<br>
.<br>
📝@jessicaengen33 <br>
📸Photo Courtesy of Denver Art Museum on Facebook<br>
<br>
#thingstodoindenver #denver #denvercolorado #milehighcity #303magazine #art #artmuseum #stockshow #denverart</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17931593524938796" data-date="1642215065" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CYvA5iLsGTg/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=GO3zQdq-b1IAX8AdCl1&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&oe=61FF09E7" rel="nofollow noopener" data-lightbox-sbi="" data-title="A little over two decades ago, Kim Bosse took it upon herself to befriend the “new girl” in her fourth grade classroom, Sharon Provins. The duo instantly clicked when they discovered that they both lived on the same suburban Chicago street, Birch Road, which is now the name of their fun and collaborative social space. Birch Road has become a place for friends to catch up and let loose — and it’s coming to Denver’s Highland neighborhood in just a few months. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝Joy Weinberg &lt;br&gt;
📸Photo Courtesy of Birch Road&lt;br&gt;
&lt;br&gt;
#denver #denvercolorado #denverfoodie #denverfoodscene #booze #thingstodoindenver #303food #303magazine" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GO3zQdq-b1IAX8AdCl1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&amp;oe=61FF09E7&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271813942_1421692244900500_6256496217519616454_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VdR3DfyY0zgAX-Hl91z&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fPnK8m25X8pQOCE2XlW1OEbby29ZiMwAAmAjKSqtg8g&amp;oe=61FD8D55&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17931593524938796" data-user="303magazine" data-url="https://www.instagram.com/p/CYvA5iLsGTg/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CYvA5iLsGTg/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GO3zQdq-b1IAX8AdCl1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&#038;oe=61FF09E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GO3zQdq-b1IAX8AdCl1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&amp;oe=61FF09E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GO3zQdq-b1IAX8AdCl1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&amp;oe=61FF09E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GO3zQdq-b1IAX8AdCl1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&amp;oe=61FF09E7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271855541_445594570371334_2553856185450357172_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GO3zQdq-b1IAX8AdCl1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rUkflR7_3JjjdAZNjuYyoPKBoca4q3ch54GaqcEZU3Q&amp;oe=61FF09E7&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="A little over two decades ago, Kim Bosse took it upon herself to befriend the “new girl” in her fourth grade classroom, Sharon Provins. The duo instantly clicked when they discovered that they both lived on the same suburban Chicago street, Birch Road, which is now the name of their fun and collaborative social space. Birch Road has become a place for friends to catch up and let loose — and it’s coming to Denver’s Highland neighborhood in just a few months. Link in bio to read more. 
.
.
.
.
📝Joy Weinberg 
📸Photo Courtesy of Birch Road

#denver #denvercolorado #denverfoodie #denverfoodscene #booze #thingstodoindenver #303food #303magazine">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">A little over two decades ago, Kim Bosse took it upon herself to befriend the “new girl” in her fourth grade classroom, Sharon Provins. The duo instantly clicked when they discovered that they both lived on the same suburban Chicago street, Birch Road, which is now the name of their fun and collaborative social space. Birch Road has become a place for friends to catch up and let loose — and it’s coming to Denver’s Highland neighborhood in just a few months. Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝Joy Weinberg <br>
📸Photo Courtesy of Birch Road<br>
<br>
#denver #denvercolorado #denverfoodie #denverfoodscene #booze #thingstodoindenver #303food #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18183197062092382" data-date="1642041011" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CYp06GLovnq/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/271629869_458823705717340_5066709846523505543_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=m37Zepk1R3AAX9t_OfO&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8-bsKN7FOIU32uCnwmhFMh32b5hFtCSzN-IjeKYrwwPA&oe=61FD6E14" rel="nofollow noopener" data-lightbox-sbi="" data-title="Today at 5 a.m., more than 8,000 King Soopers union workers went on strike across nearly 80 stores in the Denver Metro Area. The strike comes after months of unsuccessful negotiations between United Food and Commercial Workers (UFCW) Local 7 and Kroger-owned King Soopers. Union worker contracts expired at 11:59 p.m. on January 8. Union workers and King Soopers were unable to reach a new contract agreement before the deadline. &lt;br&gt;
&lt;br&gt;
A week prior, frustrated with lack of progress during negotiations, unionized stores throughout Colorado held a vote to strike against alleged unfair labor practices. Union workers voted overwhelmingly in favor. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝Ellie Sullum &lt;br&gt;
📸@nosferatune &lt;br&gt;
&lt;br&gt;
#denver #denvercolorado #303magazine #303 #denvernews #news" data-video="" data-carousel="" data-id="sbi_18183197062092382" data-user="303magazine" data-url="https://www.instagram.com/p/CYp06GLovnq/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CYp06GLovnq/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/271629869_458823705717340_5066709846523505543_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m37Zepk1R3AAX9t_OfO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8-bsKN7FOIU32uCnwmhFMh32b5hFtCSzN-IjeKYrwwPA&#038;oe=61FD6E14" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/271629869_458823705717340_5066709846523505543_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m37Zepk1R3AAX9t_OfO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-bsKN7FOIU32uCnwmhFMh32b5hFtCSzN-IjeKYrwwPA&amp;oe=61FD6E14&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/271629869_458823705717340_5066709846523505543_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m37Zepk1R3AAX9t_OfO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-bsKN7FOIU32uCnwmhFMh32b5hFtCSzN-IjeKYrwwPA&amp;oe=61FD6E14&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/271629869_458823705717340_5066709846523505543_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m37Zepk1R3AAX9t_OfO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-bsKN7FOIU32uCnwmhFMh32b5hFtCSzN-IjeKYrwwPA&amp;oe=61FD6E14&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/271629869_458823705717340_5066709846523505543_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m37Zepk1R3AAX9t_OfO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-bsKN7FOIU32uCnwmhFMh32b5hFtCSzN-IjeKYrwwPA&amp;oe=61FD6E14&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Today at 5 a.m., more than 8,000 King Soopers union workers went on strike across nearly 80 stores in the Denver Metro Area. The strike comes after months of unsuccessful negotiations between United Food and Commercial Workers (UFCW) Local 7 and Kroger-owned King Soopers. Union worker contracts expired at 11:59 p.m. on January 8. Union workers and King Soopers were unable to reach a new contract agreement before the deadline. 

A week prior, frustrated with lack of progress during negotiations, unionized stores throughout Colorado held a vote to strike against alleged unfair labor practices. Union workers voted overwhelmingly in favor. Link in bio to read more. 
.
.
.
.
📝Ellie Sullum 
📸@nosferatune 

#denver #denvercolorado #303magazine #303 #denvernews #news">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Today at 5 a.m., more than 8,000 King Soopers union workers went on strike across nearly 80 stores in the Denver Metro Area. The strike comes after months of unsuccessful negotiations between United Food and Commercial Workers (UFCW) Local 7 and Kroger-owned King Soopers. Union worker contracts expired at 11:59 p.m. on January 8. Union workers and King Soopers were unable to reach a new contract agreement before the deadline. <br>
<br>
A week prior, frustrated with lack of progress during negotiations, unionized stores throughout Colorado held a vote to strike against alleged unfair labor practices. Union workers voted overwhelmingly in favor. Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝Ellie Sullum <br>
📸@nosferatune <br>
<br>
#denver #denvercolorado #303magazine #303 #denvernews #news</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911973450175119" data-date="1642008648" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CYo3MGEuwFo/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 12</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271785671_637623567692641_1917634271583690586_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=pL9AE3unmjsAX_FElQz&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9__49h6Lv-P185fEsaRmz0lls1j3WJ3t1Mh_-5Ccm0IQ&oe=61FDF473" rel="nofollow noopener" data-lightbox-sbi="" data-title="Fans and the world’s best athletes return to Buttermilk for @xgames Aspen 2022 kicking off January 21 — 23. #sponsored" data-video="" data-carousel="" data-id="sbi_17911973450175119" data-user="303magazine" data-url="https://www.instagram.com/p/CYo3MGEuwFo/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CYo3MGEuwFo/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271785671_637623567692641_1917634271583690586_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pL9AE3unmjsAX_FElQz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9__49h6Lv-P185fEsaRmz0lls1j3WJ3t1Mh_-5Ccm0IQ&#038;oe=61FDF473" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271785671_637623567692641_1917634271583690586_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pL9AE3unmjsAX_FElQz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9__49h6Lv-P185fEsaRmz0lls1j3WJ3t1Mh_-5Ccm0IQ&amp;oe=61FDF473&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271785671_637623567692641_1917634271583690586_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pL9AE3unmjsAX_FElQz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9__49h6Lv-P185fEsaRmz0lls1j3WJ3t1Mh_-5Ccm0IQ&amp;oe=61FDF473&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271785671_637623567692641_1917634271583690586_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pL9AE3unmjsAX_FElQz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9__49h6Lv-P185fEsaRmz0lls1j3WJ3t1Mh_-5Ccm0IQ&amp;oe=61FDF473&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271785671_637623567692641_1917634271583690586_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pL9AE3unmjsAX_FElQz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9__49h6Lv-P185fEsaRmz0lls1j3WJ3t1Mh_-5Ccm0IQ&amp;oe=61FDF473&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Fans and the world’s best athletes return to Buttermilk for @xgames Aspen 2022 kicking off January 21 — 23. #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Fans and the world’s best athletes return to Buttermilk for @xgames Aspen 2022 kicking off January 21 — 23. #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17981827192445724" data-date="1641868757" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CYksXgxsjBK/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 11</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=NQmmd0yLG2cAX-sAPpw&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&oe=61FDE885" rel="nofollow noopener" data-lightbox-sbi="" data-title="Almost 1,000 homes and several local businesses have been destroyed, while an estimated 35,000 residents were evacuated due to the Middle Fork and Marshall Fires that tragically spread around Superior, Louisville and unincorporated Boulder County. Although evacuation orders have been lifted, thousands are left without a home, lack essential resources and are in urgent need of support. &lt;br&gt;
&lt;br&gt;
We’ve created a list of resources to help those affected. Follow the link in our bio to read more to see how you can support the victims. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@hbahcetepe &lt;br&gt;
📸 Photo courtesy of Boulder Police Dept. on Twitter &amp; Joseph Schirmacher &lt;br&gt;
&lt;br&gt;
#bouldercolorado #boudlercounty #marshallfire #colorado #news #303magazine #303 #denver #denvercolorado" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NQmmd0yLG2cAX-sAPpw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&amp;oe=61FDE885&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271519084_1044268062806985_6701327229905227969_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_-xroWAJGP4AX-_0YFy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cxIfL43lpKaRptiQiXRNtjtYLQ0mwMC0yA9qRIOnMLQ&amp;oe=61FD9FF6&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17981827192445724" data-user="303magazine" data-url="https://www.instagram.com/p/CYksXgxsjBK/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CYksXgxsjBK/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NQmmd0yLG2cAX-sAPpw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&#038;oe=61FDE885" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NQmmd0yLG2cAX-sAPpw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&amp;oe=61FDE885&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NQmmd0yLG2cAX-sAPpw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&amp;oe=61FDE885&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NQmmd0yLG2cAX-sAPpw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&amp;oe=61FDE885&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271549758_253417453571755_1214329847909434177_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NQmmd0yLG2cAX-sAPpw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91dIQTlW83r1Y7yXOoDPuTBsetS5726dbBclHfgfp69w&amp;oe=61FDE885&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Almost 1,000 homes and several local businesses have been destroyed, while an estimated 35,000 residents were evacuated due to the Middle Fork and Marshall Fires that tragically spread around Superior, Louisville and unincorporated Boulder County. Although evacuation orders have been lifted, thousands are left without a home, lack essential resources and are in urgent need of support. 

We’ve created a list of resources to help those affected. Follow the link in our bio to read more to see how you can support the victims. 
.
.
.
.
📝@hbahcetepe 
📸 Photo courtesy of Boulder Police Dept. on Twitter &amp; Joseph Schirmacher 

#bouldercolorado #boudlercounty #marshallfire #colorado #news #303magazine #303 #denver #denvercolorado">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Almost 1,000 homes and several local businesses have been destroyed, while an estimated 35,000 residents were evacuated due to the Middle Fork and Marshall Fires that tragically spread around Superior, Louisville and unincorporated Boulder County. Although evacuation orders have been lifted, thousands are left without a home, lack essential resources and are in urgent need of support. <br>
<br>
We’ve created a list of resources to help those affected. Follow the link in our bio to read more to see how you can support the victims. <br>
.<br>
.<br>
.<br>
.<br>
📝@hbahcetepe <br>
📸 Photo courtesy of Boulder Police Dept. on Twitter &amp; Joseph Schirmacher <br>
<br>
#bouldercolorado #boudlercounty #marshallfire #colorado #news #303magazine #303 #denver #denvercolorado</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922072307998765" data-date="1641439057" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CYX4x_qsMyo/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 6</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271367361_464002808451525_8357951647410824427_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=NE00hz4hI2oAX9SzvkG&_nc_oc=AQk9LCWTSOFfMXJ2ZILBPWhsgQggXyWOf6cYGMGmOmxoAHuaFAxII2iD_9fp6JHmqdk&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_vfvHdr6rL0_Jq0d18glZbLXl7gKNmfimEo7BSdqOnOg&oe=61FF1A31" rel="nofollow noopener" data-lightbox-sbi="" data-title="Congratulations, everyone! We’ve officially made it through the holidays. After all that cuffing season/holiday gift buying/potential for reliving March of 2020 stress this past month, we could all use some serious decompressing. Thankfully, the Denver comedy scene has a killer lineup of shows this month to start the new year with some laughs. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@lexdonaldson &lt;br&gt;
📸 Photo courtesy of Aziz Ansari Last Minute Tour&lt;br&gt;
&lt;br&gt;
#denver #denvercolorado #comedy #comedyshow #303 #303magazine" data-video="" data-carousel="" data-id="sbi_17922072307998765" data-user="303magazine" data-url="https://www.instagram.com/p/CYX4x_qsMyo/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CYX4x_qsMyo/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271367361_464002808451525_8357951647410824427_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NE00hz4hI2oAX9SzvkG&#038;_nc_oc=AQk9LCWTSOFfMXJ2ZILBPWhsgQggXyWOf6cYGMGmOmxoAHuaFAxII2iD_9fp6JHmqdk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_vfvHdr6rL0_Jq0d18glZbLXl7gKNmfimEo7BSdqOnOg&#038;oe=61FF1A31" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271367361_464002808451525_8357951647410824427_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NE00hz4hI2oAX9SzvkG&amp;_nc_oc=AQk9LCWTSOFfMXJ2ZILBPWhsgQggXyWOf6cYGMGmOmxoAHuaFAxII2iD_9fp6JHmqdk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_vfvHdr6rL0_Jq0d18glZbLXl7gKNmfimEo7BSdqOnOg&amp;oe=61FF1A31&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271367361_464002808451525_8357951647410824427_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NE00hz4hI2oAX9SzvkG&amp;_nc_oc=AQk9LCWTSOFfMXJ2ZILBPWhsgQggXyWOf6cYGMGmOmxoAHuaFAxII2iD_9fp6JHmqdk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_vfvHdr6rL0_Jq0d18glZbLXl7gKNmfimEo7BSdqOnOg&amp;oe=61FF1A31&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271367361_464002808451525_8357951647410824427_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NE00hz4hI2oAX9SzvkG&amp;_nc_oc=AQk9LCWTSOFfMXJ2ZILBPWhsgQggXyWOf6cYGMGmOmxoAHuaFAxII2iD_9fp6JHmqdk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_vfvHdr6rL0_Jq0d18glZbLXl7gKNmfimEo7BSdqOnOg&amp;oe=61FF1A31&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271367361_464002808451525_8357951647410824427_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NE00hz4hI2oAX9SzvkG&amp;_nc_oc=AQk9LCWTSOFfMXJ2ZILBPWhsgQggXyWOf6cYGMGmOmxoAHuaFAxII2iD_9fp6JHmqdk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_vfvHdr6rL0_Jq0d18glZbLXl7gKNmfimEo7BSdqOnOg&amp;oe=61FF1A31&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Congratulations, everyone! We’ve officially made it through the holidays. After all that cuffing season/holiday gift buying/potential for reliving March of 2020 stress this past month, we could all use some serious decompressing. Thankfully, the Denver comedy scene has a killer lineup of shows this month to start the new year with some laughs. Link in bio to read more. 
.
.
.
.
📝@lexdonaldson 
📸 Photo courtesy of Aziz Ansari Last Minute Tour

#denver #denvercolorado #comedy #comedyshow #303 #303magazine">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Congratulations, everyone! We’ve officially made it through the holidays. After all that cuffing season/holiday gift buying/potential for reliving March of 2020 stress this past month, we could all use some serious decompressing. Thankfully, the Denver comedy scene has a killer lineup of shows this month to start the new year with some laughs. Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝@lexdonaldson <br>
📸 Photo courtesy of Aziz Ansari Last Minute Tour<br>
<br>
#denver #denvercolorado #comedy #comedyshow #303 #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901728594323911" data-date="1641264665" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CYSsJ4LMF_y/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 4</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271342356_1026721484578220_6994643655364189754_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=lBbdaOgxPLQAX_WMoYH&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8fYPVzjDrPvyPVfA_x1ejiOxbWYlOQ46ntfwS_8rDvww&oe=61FD26EE" rel="nofollow noopener" data-lightbox-sbi="" data-title="“We talk about houses destroyed, but each house is not just a house — it’s a home,” Gov. Jared Polis said to a room full of media at the Boulder County Sheriff’s headquarters last week. “This is our community and to watch it burn so quickly and so unexpectedly is something I think we’re all struggling to believe and understand.” Although numerous homes have been destroyed, thankfully there were no reported deaths. Link in bio for more information. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@lexi_reich &lt;br&gt;
📸Joseph Schirmacher &lt;br&gt;
&lt;br&gt;
#bouldercolorado #denvercolorado #boulderfire #news #303 #303magazine" data-video="" data-carousel="" data-id="sbi_17901728594323911" data-user="303magazine" data-url="https://www.instagram.com/p/CYSsJ4LMF_y/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CYSsJ4LMF_y/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/271342356_1026721484578220_6994643655364189754_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lBbdaOgxPLQAX_WMoYH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8fYPVzjDrPvyPVfA_x1ejiOxbWYlOQ46ntfwS_8rDvww&#038;oe=61FD26EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271342356_1026721484578220_6994643655364189754_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBbdaOgxPLQAX_WMoYH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fYPVzjDrPvyPVfA_x1ejiOxbWYlOQ46ntfwS_8rDvww&amp;oe=61FD26EE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271342356_1026721484578220_6994643655364189754_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBbdaOgxPLQAX_WMoYH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fYPVzjDrPvyPVfA_x1ejiOxbWYlOQ46ntfwS_8rDvww&amp;oe=61FD26EE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271342356_1026721484578220_6994643655364189754_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBbdaOgxPLQAX_WMoYH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fYPVzjDrPvyPVfA_x1ejiOxbWYlOQ46ntfwS_8rDvww&amp;oe=61FD26EE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/271342356_1026721484578220_6994643655364189754_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBbdaOgxPLQAX_WMoYH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fYPVzjDrPvyPVfA_x1ejiOxbWYlOQ46ntfwS_8rDvww&amp;oe=61FD26EE&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="“We talk about houses destroyed, but each house is not just a house — it’s a home,” Gov. Jared Polis said to a room full of media at the Boulder County Sheriff’s headquarters last week. “This is our community and to watch it burn so quickly and so unexpectedly is something I think we’re all struggling to believe and understand.” Although numerous homes have been destroyed, thankfully there were no reported deaths. Link in bio for more information. 
.
.
.
📝@lexi_reich 
📸Joseph Schirmacher 

#bouldercolorado #denvercolorado #boulderfire #news #303 #303magazine">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">“We talk about houses destroyed, but each house is not just a house — it’s a home,” Gov. Jared Polis said to a room full of media at the Boulder County Sheriff’s headquarters last week. “This is our community and to watch it burn so quickly and so unexpectedly is something I think we’re all struggling to believe and understand.” Although numerous homes have been destroyed, thankfully there were no reported deaths. Link in bio for more information. <br>
.<br>
.<br>
.<br>
📝@lexi_reich <br>
📸Joseph Schirmacher <br>
<br>
#bouldercolorado #denvercolorado #boulderfire #news #303 #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17901728594323911&quot;:{&quot;id&quot;:&quot;271342356_1026721484578220_6994643655364189754_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17922072307998765&quot;:{&quot;id&quot;:&quot;271367361_464002808451525_8357951647410824427_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17981827192445724&quot;:{&quot;id&quot;:&quot;271549758_253417453571755_1214329847909434177_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17911973450175119&quot;:{&quot;id&quot;:&quot;271785671_637623567692641_1917634271583690586_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18183197062092382&quot;:{&quot;id&quot;:&quot;271629869_458823705717340_5066709846523505543_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17931593524938796&quot;:{&quot;id&quot;:&quot;271855541_445594570371334_2553856185450357172_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875291574579828&quot;:{&quot;id&quot;:&quot;272056064_648102283197579_7600139545473929904_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18277627780060199&quot;:{&quot;id&quot;:&quot;272224635_104798562109437_8327828201150488299_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18217210606113155&quot;:{&quot;id&quot;:&quot;272215715_928398847868424_8021197752270590899_n&quot;,&quot;ratio&quot;:&quot;1.61&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18210601093143498&quot;:{&quot;id&quot;:&quot;272471411_684332665898144_8336093073120018396_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17848034897703657&quot;:{&quot;id&quot;:&quot;272789415_332258198825890_8475552743008413983_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17937905140890630&quot;:{&quot;id&quot;:&quot;273184776_1052515551960292_8679198752114914734_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="f15fdc1af0" /><input type="hidden" name="_wp_http_referer" value="/2022/02/new-colorado-music-you-should-know-february-edition-2/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.17.1' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"816441","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"0cfe1bbfdb","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'21844040',post:'816441',tz:'-7',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '816441' ]);
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>

</html> <!-- The End. what a ride! -->
