<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<title>Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event - 303 Magazine</title>

<meta name="description" content="Phone company Visible will host a live-stream concert featuring nationally acclaimed artists like Megan Thee Stallion and more at Red Rocks." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074.jpg","width":7952,"height":5304},{"@type":"WebPage","@id":"https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/#webpage","url":"https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/","name":"Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/#primaryimage"},"datePublished":"2020-08-25T14:10:30+00:00","dateModified":"2020-08-25T01:45:55+00:00","author":{"@id":"https://303magazine.com/#/schema/person/e047a573cc996935914a4ef4e870519c"},"description":"Phone company Visible will host a live-stream concert featuring nationally acclaimed artists like Megan Thee Stallion and more at Red Rocks.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/e047a573cc996935914a4ef4e870519c","name":"Camila Biddulph","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=96&d=mm&r=g","caption":"Camila Biddulph"},"description":"Camila is originally from Miami, Florida but moved to Denver 6 years ago and never wants to look back. She loves good food, good books, and good local music. Oh, and her cats Asha and Bones.  Follow her musings on <a href=\"https://www.instagram.com/camilabidd/\">Instagram</a>","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event Comments Feed" href="https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"e2348464b1"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","08","visible-red-rocks-megan-thee-stallion"],"Category":["303-mixed-media","featured","music","recommended-events","red-rocks"],"Tag":["303 Magazine","303 Music","camila biddulph","megan thee stallion","nathaniel rateliff","Phoebe Bridgers","red rocks","Sam Hunt","virtual concert","Visible"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3elZ' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F08%2Fvisible-red-rocks-megan-thee-stallion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F08%2Fvisible-red-rocks-megan-thee-stallion%2F&#038;format=xml" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event" />
<meta property="og:url" content="https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/" />
<meta property="og:description" content="The live music scene has taken a big hit amidst the COVID-19 guidelines, with most national tours canceled until 2021 and local venues drastically reducing show capacity in order to maintain social…" />
<meta property="article:published_time" content="2020-08-25T14:10:30+00:00" />
<meta property="article:modified_time" content="2020-08-25T01:45:55+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074.jpg" />
<meta property="og:image:width" content="7952" />
<meta property="og:image:height" content="5304" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr" />
<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-770163 single-format-standard  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" aria-current="page">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo by Kyle Cooper </span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074-1400x600.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/camila-biddulph/" title="Posts by Camila Biddulph" class="author url fn" rel="author">Camila Biddulph</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-08-25">August 25, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-08-25T08:10:30-06:00">
<meta itemprop="dateModified" content="2020-08-24T19:45:55-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Camila Biddulph"></span>
<meta itemprop="headline" content="Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074.jpg">
<meta itemprop="width" content="7952">
<meta itemprop="height" content="5304">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-770163" class="clearfix post-770163 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-music category-recommended-events category-red-rocks tag-303-magazine tag-303-music tag-camila-biddulph tag-megan-thee-stallion tag-nathaniel-rateliff tag-phoebe-bridgers tag-red-rocks tag-sam-hunt tag-virtual-concert tag-visible">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">2 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p>The live music scene has taken a big hit amidst the COVID-19 guidelines, with most national tours canceled until 2021 and local venues drastically reducing show capacity in order to maintain social distancing measures. The days of tightly squeezing into GA are nowhere to be seen for now, but that hasn&#8217;t stopped the music industry from finding creative ways to keep the show running.</p>
<p><strong>The latest innovative twist on the live-stream train is courtesy of Visible and Red Rocks.</strong> The monoliths will be host to a reimagining of virtual concerts, with three days of music featuring acclaimed national artists, and interactive perks controlled by the viewer, bringing a more personalized connection between audience and performer than virtual shows have had before.</p>
<div id="attachment_770165" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-770165" class="size-full wp-image-770165" src="https://images.303magazine.com/uploads/2020/08/RR_HeroStage_Orchid.jpg" alt="" width="1920" height="1080" /><p id="caption-attachment-770165" class="wp-caption-text">Photo Courtesy of Visible</p></div>
<p>Called &#8220;Red Rocks Unpaused,&#8221; the virtual concert series has a list of technical feats its introducing to the live-stream game:</p>
<ul>
<li>Audience chat messages will be displayed on the faces of the Red Rocks for artists to see and react to</li>
<li>The audience will have the ability to help set off pyrotechnics</li>
<li>Viewers’ voice will affect the show’s lighting and color schemes</li>
<li> Viewers will have the ability to vote and choose the final encore song</li>
<li>Interchangeable camera views &#8211; letting the audience customize and choose the “seat” from which they’re viewing the show</li>
<li>Audience polling that changes the outcome of the light show</li>
</ul>
<p><iframe src="https://player.vimeo.com/video/450173649" width="640" height="180" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>The lineup for each night is as follows:</p>
<ul>
<li><strong>Tuesday, September 1: Nathaniel Rateliff &amp; The Nightsweats with special guest Phoebe Bridgers</strong></li>
<li><strong> Wednesday, September 2: Lil Baby with co-headliner and award-winning artist Megan Thee Stallion</strong></li>
<li><strong>Thursday, September 3: Award-winning country artist Sam Hunt with a surprise guest to be announced</strong></li>
</ul>
<p><strong>The performances will be live-streamed for free <a href="https://visiblexredrocks.com/" target="_blank" rel="noopener noreferrer">here </a>starting at 8 p.m. on all three nights, where you will also get a chance to participate as an audience member from the comfort of your own home.</strong></p>
<p>&nbsp;</p>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/camila-biddulph/" rel="tag">camila biddulph</a><a href="https://303magazine.com/tag/megan-thee-stallion/" rel="tag">megan thee stallion</a><a href="https://303magazine.com/tag/nathaniel-rateliff/" rel="tag">nathaniel rateliff</a><a href="https://303magazine.com/tag/phoebe-bridgers/" rel="tag">Phoebe Bridgers</a><a href="https://303magazine.com/tag/red-rocks/" rel="tag">red rocks</a><a href="https://303magazine.com/tag/sam-hunt/" rel="tag">Sam Hunt</a><a href="https://303magazine.com/tag/virtual-concert/" rel="tag">virtual concert</a><a href="https://303magazine.com/tag/visible/" rel="tag">Visible</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/08/colorcon-mural-festival-denver-return/">Previous Article</a></span><a href="https://303magazine.com/2020/08/colorcon-mural-festival-denver-return/" class="cb-previous-title cb-title">Colorcon Mural Festival Returns To Broadway This Weekend With an All-Women Line-Up</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/camila-biddulph/"><img alt='' src='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/camila-biddulph/"><span>Camila Biddulph</span></a></div><div class="cb-author-position cb-font-header">Music Desk Editor</div><p class="cb-author-bio">Camila is originally from Miami, Florida but moved to Denver 6 years ago and never wants to look back. She loves good food, good books, and good local music. Oh, and her cats Asha and Bones. Follow her musings on <a href="https://www.instagram.com/camilabidd/">Instagram</a></p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-770094 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-lifestyle-culture category-recommended-events category-south-broadway tag-303-magazine tag-al-grime tag-anna-charney tag-annie-herzig tag-barbara-urzua tag-broadway-denver-murals tag-broadway-mural-festival tag-claudia-campero tag-colorado-color-con-art tag-colorado-color-con-artists tag-colorado-color-con-festival tag-colorado-mural-festival tag-colorado-women-artists tag-colorcon tag-colorcon-artists tag-denver-events tag-denver-mural-festival tag-julia-williams tag-kendall-kippley tag-megan-walker tag-moe-gram tag-mural tag-mural-festival tag-olive-moya tag-sandra-fettingis tag-street-art tag-we-were-wild tag-women-street-artists">
<div class="cb-mask"><a href="https://303magazine.com/2020/08/colorcon-mural-festival-denver-return/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/08/KokoBayer-Colorcon2019-CoriAndersonphoto-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/colorcon-mural-festival-denver-return/">Colorcon Mural Festival Returns To Broadway This Weekend With an All-Women Line-Up</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/barbara-urzua/" title="Posts by Barbara Urzua" class="author url fn">Barbara Urzua</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-25">August 25, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-769061 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beauty category-fashion tag-303-fashion tag-303-mag tag-303-magazine tag-bipoc-makeup-artists tag-black-artists tag-black-makeup-artists tag-black-models tag-bridgette-black tag-cheyenne-dickerson tag-colorado-makeup-artist tag-denver-makeup tag-denver-makeup-artist tag-diversity-in-fashion-industry tag-jasmine-garcia tag-makeup-artist tag-makeup-artist-denver tag-tatiana-workman">
<div class="cb-mask"><a href="https://303magazine.com/2020/08/denver-bipoc-makeup-artists/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/08/IMG_7514-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Bridgette Black, Denver artist, Denver makeup, Denver makeup artist, 303, 303 Mag, 303 Magazine, 303 Fashion" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/denver-bipoc-makeup-artists/">Denver BIPOC Makeup Artists Explain How the Local Scene Could be More Inclusive</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cheyenne-dickerson/" title="Posts by Cheyenne Dickerson" class="author url fn">Cheyenne Dickerson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-25">August 25, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-769553 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-restaurants tag-303-magazine tag-alden-bonecutter tag-colin-wrenn tag-diego-pellicer tag-hotel-chester tag-khristian-matthews tag-kierre-dawkins tag-mississippi-state-university tag-saucys-southern-barbecue-and-cuisine">
<div class="cb-mask"><a href="https://303magazine.com/2020/08/saucys-southern-barbecue-mississippi-barbecue-denver/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/08/Saucys_303Mag_ABonecutter-20-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/saucys-southern-barbecue-mississippi-barbecue-denver/">Saucy&#8217;s Southern Barbecue and Cuisine Brings True Mississippi Cooking to South Federal</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-24">August 24, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-770060 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music category-this-weeks-concerts tag-303-magazine tag-303-music tag-concerts-denver tag-dazzle-presents tag-denver-concerts tag-denver-music-2 tag-goosetown-tavern tag-hermans-hideaway tag-larimer-lounge tag-levitt-pavilion tag-michael-tritsch tag-nocturne-jazz tag-seventh-circle-music-collective tag-swallow-hill-music tag-the-blackbox tag-the-oriental-theater tag-the-venue tag-your-moms-house-denver">
<div class="cb-mask"><a href="https://303magazine.com/2020/08/concerts-in-denver-157/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/08/85045860_1097545357257554_8403055462529892352_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/concerts-in-denver-157/">This Week In Concerts &#8211; Eliot Bronson, Jon Snodgrass, Nobide and More</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn">Michael Tritsch</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-24">August 24, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-769983 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-lifestyle-culture category-recommended-events category-this-weeks-events tag-jeweler tag-10-years-never-looked-so-strange tag-21-things-to-do-in-real-life-and-virtually-this-week-in-denver tag-303-food tag-303-magazine tag-303-virtual-events tag-3x-beer-release tag-60-minutes-in-space tag-almost-bluegrass-brunch tag-cider-sides tag-colorado-vibes-vol-5 tag-colorcon-2020-vision tag-courage-club tag-denver-beer-cos-bike-in-movie-night tag-denver-beer-festival tag-denver-solidarity-march tag-denver-virtual-events tag-drop-in-writing-online tag-final-friday-at-dairy-block tag-food-booze tag-jessica-engen tag-mockerys-first-can-release tag-music-in-the-clouds tag-nature-connects-art-with-lego-bricks tag-outdoor-yoga tag-people-produce tag-summer-nights-outdoor-movie-series tag-tedxmilehigh-rise tag-the-denver-box tag-this-week-in-denver tag-this-weeks-events">
<div class="cb-mask"><a href="https://303magazine.com/2020/08/denver-events-arts-culture-158/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/08/118100750_1236448196700205_657888393811955146_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/denver-events-arts-culture-158/">21 Things To Do in Real Life and Virtually This Week in Denver</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-24">August 24, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-769520 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-restaurants tag-303-magazine tag-bonanno-concepts tag-colorado tag-colorado-restaurant-association tag-colorado-restaurants tag-colorado-restaurants-coronavirus tag-covid-surcharges tag-larissa-babiak tag-restaurants tag-surcharges tag-tag-restaurant-group">
<div class="cb-mask"><a href="https://303magazine.com/2020/08/some-restaurants-have-added-a-covid-19-surcharge-heres-why/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/05/MilkMarket-303-Magazine-Photo-by-Brittni-Bell-Photo_104.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2018/05/MilkMarket-303-Magazine-Photo-by-Brittni-Bell-Photo_104.jpg 5472w, https://images.303magazine.com/uploads/2018/05/MilkMarket-303-Magazine-Photo-by-Brittni-Bell-Photo_104-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/05/MilkMarket-303-Magazine-Photo-by-Brittni-Bell-Photo_104-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/05/MilkMarket-303-Magazine-Photo-by-Brittni-Bell-Photo_104-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/some-restaurants-have-added-a-covid-19-surcharge-heres-why/">Some Denver Restaurants Have Added a COVID-19 Surcharge, Here&#8217;s Why</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/larissa-babiak/" title="Posts by Larissa Babiak" class="author url fn">Larissa Babiak</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-21">August 21, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/visible-red-rocks-megan-thee-stallion/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='770163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b151855a89" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074-100x65.jpg 100w, https://images.303magazine.com/uploads/2019/04/Venues_RedRocks_KCooper_303Mag_074-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/visible-red-rocks-megan-thee-stallion/">Megan Thee Stallion, Phoebe Bridgers, Lil Baby and More to Perform at Red Rocks for a Special Visible Event</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-24">August 25, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/08/colorcon-mural-festival-denver-return/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/08/KokoBayer-Colorcon2019-CoriAndersonphoto-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/08/KokoBayer-Colorcon2019-CoriAndersonphoto-100x65.jpeg 100w, https://images.303magazine.com/uploads/2020/08/KokoBayer-Colorcon2019-CoriAndersonphoto-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/colorcon-mural-festival-denver-return/">Colorcon Mural Festival Returns To Broadway This Weekend With an All-Women Line-Up</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-25">August 25, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/08/denver-bipoc-makeup-artists/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/08/IMG_7514-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Bridgette Black, Denver artist, Denver makeup, Denver makeup artist, 303, 303 Mag, 303 Magazine, 303 Fashion" srcset="https://images.303magazine.com/uploads/2020/08/IMG_7514-100x65.jpeg 100w, https://images.303magazine.com/uploads/2020/08/IMG_7514-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/denver-bipoc-makeup-artists/">Denver BIPOC Makeup Artists Explain How the Local Scene Could be More Inclusive</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-24">August 25, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/08/saucys-southern-barbecue-mississippi-barbecue-denver/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/08/Saucys_303Mag_ABonecutter-20-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/08/Saucys_303Mag_ABonecutter-20-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/08/Saucys_303Mag_ABonecutter-20-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/saucys-southern-barbecue-mississippi-barbecue-denver/">Saucy&#8217;s Southern Barbecue and Cuisine Brings True Mississippi Cooking to South Federal</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-24">August 24, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/08/concerts-in-denver-157/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/08/85045860_1097545357257554_8403055462529892352_o-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/08/85045860_1097545357257554_8403055462529892352_o-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/08/85045860_1097545357257554_8403055462529892352_o-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/08/concerts-in-denver-157/">This Week In Concerts &#8211; Eliot Bronson, Jon Snodgrass, Nobide and More</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-24">August 24, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18006969715294200" data-date="1598401739">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CEVRnG1pM5m/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118281042_940756779757124_1114399783475955609_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u2UqOZppxGMAX_wdG6V&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a14a74582624d1b739801473ccdad6d1&#038;oe=5F6D4A20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118281042_940756779757124_1114399783475955609_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u2UqOZppxGMAX_wdG6V&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a14a74582624d1b739801473ccdad6d1&amp;oe=5F6D4A20&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEVRnG1pM5m\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEVRnG1pM5m\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEVRnG1pM5m\/media?size=l&quot;}">
<span class="sbi-screenreader">“I’m not shy to celebrate the hardships that p</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I’m not shy to celebrate the hardships that put us here,” explains fashion designer @adrian.isastyle. Drawing on history, liberation, war, cinema, books, music and current events, he creates clothes that speak. Sadly, his garments prove to be evermore relevant. Head to the link in bio for more. 
.

.

📝: @mister.wrenn 
📸: @nosferatune 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17878186084811541" data-date="1598118421">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CEM1ObKJFcN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118300288_1253988801614565_2939414980931005401_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=99ZFuriXb58AX9E9g2v&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=df4a02bf13f09eb97c14bfe012225ea4&#038;oe=5F6B619E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118300288_1253988801614565_2939414980931005401_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=99ZFuriXb58AX9E9g2v&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=df4a02bf13f09eb97c14bfe012225ea4&amp;oe=5F6B619E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEM1ObKJFcN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEM1ObKJFcN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEM1ObKJFcN\/media?size=l&quot;}">
<span class="sbi-screenreader">A new, self-taught designer wants to bring eleganc</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new, self-taught designer wants to bring elegance to Denver and TBH we’re here for it. Head to link in bio to fulfill all your ball gown dreams. 
.

📝: Paige Von Almen 
📸: @mrm_photog_pics 

Location provided by Cafe Du Coco

Hair by Vanessa Whitmarsh 

Makeup by Iryna Katina

Models Charlee Johnsen, Samantha Joseph and Jamie Liu 

Model Charlee Johnsen provided by Donna Baldwin Agency

Model Jamie Liu provided by Wilhelmina Denver 

Creative team lead and stylist Cruz Arias 

Assisted by Ashleigh Perri and Jordan McClendon 

 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverfashion #303fashion #denverdesigners">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870295499926915" data-date="1598036549">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CEKZEQCpr83/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118070495_386403685676958_873911305272627518_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lqWdZ2Mt2McAX9denzz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=28c4c475ccafdb971aedbbbca655b74f&#038;oe=5F6B9A6D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118070495_386403685676958_873911305272627518_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lqWdZ2Mt2McAX9denzz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=28c4c475ccafdb971aedbbbca655b74f&amp;oe=5F6B9A6D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEKZEQCpr83\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEKZEQCpr83\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118070495_386403685676958_873911305272627518_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lqWdZ2Mt2McAX9denzz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=28c4c475ccafdb971aedbbbca655b74f&amp;oe=5F6B9A6D&quot;}">
<span class="sbi-screenreader">Celebrate National Lemonade Day with @filemonade! </span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Celebrate National Lemonade Day with @filemonade! 
Now available in Colorado, this 9% ABV Vodka, Whiskey, Lemon + Honey 
award-winning canned cocktail goes anywhere! Find 4-pack cans of Fishers Island Lemonade at filemonade.com/find-fil. Cheers🍻 #sponsored 
.
.
.
.
.
.
:
.
#filemonade #denver #findyourisland #cannedcocktail #cannedcocktails #summerinacan #femalefounded #lemonadeday #nationallemonadeday">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849574380272315" data-date="1597803055">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CEDbtl3JRAJ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118070494_302749064483492_7486177364627930585_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DPlZDTVO7_YAX_be-EV&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=027b1e92e0294d0fba97baeb6392cbc4&#038;oe=5F6A8A49" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118070494_302749064483492_7486177364627930585_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DPlZDTVO7_YAX_be-EV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=027b1e92e0294d0fba97baeb6392cbc4&amp;oe=5F6A8A49&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEDbtl3JRAJ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEDbtl3JRAJ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118070494_302749064483492_7486177364627930585_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DPlZDTVO7_YAX_be-EV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=027b1e92e0294d0fba97baeb6392cbc4&amp;oe=5F6A8A49&quot;}">
<span class="sbi-screenreader">Love the sunsets, hate the circumstances. Everyone</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Love the sunsets, hate the circumstances. Everyone stay safe and make sure to always put out your fires! 📸: @ericschuettephotography 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #coloradosunset #coloradosunsets #coloradosky #sunsetphotography #mountainsunset">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17960092690341910" data-date="1597708132">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CEAmqRCJLM5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117795220_224786318897073_4050738377415805003_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xibBtwZpTkYAX_OMjrj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=14ad5e4984d5fd9108a108f716808c62&#038;oe=5F6C90ED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117795220_224786318897073_4050738377415805003_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xibBtwZpTkYAX_OMjrj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=14ad5e4984d5fd9108a108f716808c62&amp;oe=5F6C90ED&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEAmqRCJLM5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEAmqRCJLM5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEAmqRCJLM5\/media?size=l&quot;}">
<span class="sbi-screenreader">This weekend’s @babewalls was unlike any other m</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This weekend’s @babewalls was unlike any other mural festival in Colorado. Made for womxn, by womxn this self funded event re-wrote the rules of street art events. Head to the link in bio for more photos and what you missed. 
.

.

📝: @_cori.anderson 
📸: @nosferatune 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #streetartdaily #denverstreetart #coloradostreetart #babewalls #womenstreetartists #denvermurals #coloradomurals">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18115937827181927" data-date="1597599297">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CD9XEx7pxUs/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117620830_691656828056238_7195717247797791102_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8DhAySgdQ_gAX90Xu7j&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5f7c1c90915ed5c55c8116e18bab3a79&#038;oe=5F6B3D4F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117620830_691656828056238_7195717247797791102_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8DhAySgdQ_gAX90Xu7j&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5f7c1c90915ed5c55c8116e18bab3a79&amp;oe=5F6B3D4F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CD9XEx7pxUs\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CD9XEx7pxUs\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CD9XEx7pxUs\/media?size=l&quot;}">
<span class="sbi-screenreader">When @brasseriebrixton started construction in Oct</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When @brasseriebrixton started construction in October 2019, there was a dirt floor, steel beams and not much else. Since then, the owners (along with many helping hands) have spent nearly every free hour laying tile work, adding light fixtures, and even fabricating some of the tables and signage. But the extra elbow grease has paid off in more ways than one. Head to the link in bio to see what we mean. 
.

.

📝: @brittanywerges 
📸: @aldenbonecutter 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverfoodie #denverfoodie #303eats #303food #303foodie #denverrestaurants #coledenver">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;18115937827181927&quot;:{&quot;id&quot;:&quot;117620830_691656828056238_7195717247797791102_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17960092690341910&quot;:{&quot;id&quot;:&quot;117795220_224786318897073_4050738377415805003_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849574380272315&quot;:{&quot;id&quot;:&quot;118070494_302749064483492_7486177364627930585_n&quot;,&quot;ratio&quot;:&quot;1.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870295499926915&quot;:{&quot;id&quot;:&quot;118070495_386403685676958_873911305272627518_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878186084811541&quot;:{&quot;id&quot;:&quot;118300288_1253988801614565_2939414980931005401_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18006969715294200&quot;:{&quot;id&quot;:&quot;118281042_940756779757124_1114399783475955609_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="b6765f341c" /><input type="hidden" name="_wp_http_referer" value="/2020/08/visible-red-rocks-megan-thee-stallion/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"770163","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"7156a372c2","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'770163',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','770163']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":575,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
