<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Carol Mier Combines Art and Design for her Unique Fashion Line - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A look into the design and workspace of Denver-based fashion designer, Carol Mier, of Carol Mier Fashion."/>
<link rel="canonical" href="https://303magazine.com/2019/08/carol-mier/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://303magazine.com/#organization","name":"303 Magazine","url":"https://303magazine.com/","sameAs":["https://www.facebook.com/303magazine"]},{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","publisher":{"@id":"https://303magazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://303magazine.com/2019/08/carol-mier/#primaryimage","url":"https://303magazine.com/wp-content/uploads/2019/08/p7.jpg","width":5296,"height":3531},{"@type":"WebPage","@id":"https://303magazine.com/2019/08/carol-mier/#webpage","url":"https://303magazine.com/2019/08/carol-mier/","inLanguage":"en-US","name":"Carol Mier Combines Art and Design for her Unique Fashion Line - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2019/08/carol-mier/#primaryimage"},"datePublished":"2019-08-23T12:00:55+00:00","dateModified":"2019-08-23T21:12:07+00:00","description":"A look into the design and workspace of Denver-based fashion designer, Carol Mier, of Carol Mier Fashion."},{"@type":"Article","@id":"https://303magazine.com/2019/08/carol-mier/#article","isPartOf":{"@id":"https://303magazine.com/2019/08/carol-mier/#webpage"},"author":{"@id":"https://303magazine.com/author/ella-zeiler/#author"},"headline":"Carol Mier Combines Art and Design for her Unique Fashion Line","datePublished":"2019-08-23T12:00:55+00:00","dateModified":"2019-08-23T21:12:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://303magazine.com/2019/08/carol-mier/#webpage"},"publisher":{"@id":"https://303magazine.com/#organization"},"image":{"@id":"https://303magazine.com/2019/08/carol-mier/#primaryimage"},"keywords":"303,303 fashion,303 Magazine,303 Style,Amanda Piela,Carol Mier,carol mier fashion,Denver Fashion,Denver style,designer,Ella Zeiler,Fashion,fashion design,Fashion Designer,Santa Fe Arts District","articleSection":"Designers,Editor's Pick,Fashion,Featured"},{"@type":["Person"],"@id":"https://303magazine.com/author/ella-zeiler/#author","name":"Ella Zeiler","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5ab045b858345046ef539670fe25e9e?s=96&d=mm&r=g","caption":"Ella Zeiler"},"description":"Ella is a 303 fashion writer who recently graduated with a degree in journalism from the University of Colorado Boulder. Ella loves everything about publishing and is pursuing a career in digital journalism. Follow @ellaaaellaaa","sameAs":["https://twitter.com/https://twitter.com/EllaZeiler?lang=en"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Carol Mier Combines Art and Design for her Unique Fashion Line Comments Feed" href="https://303magazine.com/2019/08/carol-mier/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19049911-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19049911-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css'  href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"c77e44a187"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2019","08","carol-mier"],"Category":["designers-2","editors-pick","fashion","featured"],"Tag":["303","303 fashion","303 Magazine","303 Style","Amanda Piela","Carol Mier","carol mier fashion","Denver Fashion","Denver style","designer","Ella Zeiler","Fashion","fashion design","Fashion Designer","Santa Fe Arts District"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-30QN' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F08%2Fcarol-mier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F08%2Fcarol-mier%2F&#038;format=xml" />

		<style type="text/css">

			#av-overlay-wrap {
				background: #e6e6e6;
			}

			#av-overlay {
				background: #fff;
			}

		</style>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Carol Mier Combines Art and Design for her Unique Fashion Line" />
<meta property="og:url" content="https://303magazine.com/2019/08/carol-mier/" />
<meta property="og:description" content="Carol Mier, a Denver-based fashion designer, has perfected her craft over the years, having designed pieces for celebrities, entertainers, political figures and even winning Colorado&#8217;s Design…" />
<meta property="article:published_time" content="2019-08-23T12:00:55+00:00" />
<meta property="article:modified_time" content="2019-08-23T21:12:07+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2019/08/p7.jpg" />
<meta property="og:image:width" content="5296" />
<meta property="og:image:height" content="3531" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Carol Mier Combines Art and Design for her Unique Fashion Line" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2019/08/p7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-718257 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
				
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="/wp-content/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="/wp-content/uploads/2019/01/303-logo-black.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">

						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    		<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
		                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://303magazine.com/2019/08/carol-mier/" data-cb-pid="718257">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo by Amanda Piela</span><div class="cb-fis-bg" style="background-image: url( https://303magazine.com/wp-content/uploads/2019/08/p7-1400x600.jpg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Carol Mier Combines Art and Design for her Unique Fashion Line</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/d5ab045b858345046ef539670fe25e9e?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5ab045b858345046ef539670fe25e9e?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/ella-zeiler/" title="Posts by Ella Zeiler" class="author url fn" rel="author">Ella Zeiler</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2019-08-23">August 23, 2019</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/fashion/" title="View all posts in Fashion">Fashion</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-08-23T06:00:55-06:00">
    <meta itemprop="dateModified" content="2019-08-23T15:12:07-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2019/08/carol-mier/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="/wp-content/uploads/2019/01/303-logo-black.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="/wp-content/uploads/2019/01/303-logo-black.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ella Zeiler"></span>

        
    <meta itemprop="headline" content="Carol Mier Combines Art and Design for her Unique Fashion Line">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://303magazine.com/wp-content/uploads/2019/08/p7.jpg">
        <meta itemprop="width" content="5296">
        <meta itemprop="height" content="3531">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/fashion/" title="View all posts in Fashion" itemprop="url"><span itemprop="title">Fashion</span></a><i class="fa fa-angle-right"></i><a href="https://303magazine.com/category/fashion/designers-2/" title="View all posts in Designers" itemprop="url"><span itemprop="title">Designers</span></a></div></div>
						<article id="post-718257" class="clearfix post-718257 post type-post status-publish format-standard has-post-thumbnail category-designers-2 category-editors-pick category-fashion category-featured tag-30289 tag-303-fashion tag-303-magazine tag-303-style tag-amanda-piela tag-carol-mier tag-carol-mier-fashion tag-denver-fashion tag-denver-style tag-designer tag-ella-zeiler tag-fashion tag-fashion-design tag-fashion-designer tag-santa-fe-arts-district">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">4 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p><a href="https://www.carolmierfashion.com/about" target="_blank" rel="noopener noreferrer">Carol Mier</a>, a Denver-based fashion designer, has perfected her craft over the years, having designed pieces for celebrities, entertainers, political figures and even winning Colorado&#8217;s Designer of the Year Award. <strong>Located in the Art District on Santa Fe for more than 21 years, Mier is largely known for mixing art with fashion to create unique, one-of-kind pieces.</strong> From fabric hats, dresses and scarves to totes and earrings, Mier&#8217;s artistic style is represented in a variety of designs.</p>
<p><em>303 Magazine</em> recently got a behind-the-scenes look at what it takes to be a fashion designer in today&#8217;s community coming from someone who has been designing since she was ten years old. <a href="https://303magazine.com/wp-content/uploads/2019/08/p7.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-723322 aligncenter" src="https://303magazine.com/wp-content/uploads/2019/08/p7.jpg" alt="" width="5296" height="3531" srcset="https://303magazine.com/wp-content/uploads/2019/08/p7.jpg 5296w, https://303magazine.com/wp-content/uploads/2019/08/p7-360x240.jpg 360w" sizes="(max-width: 5296px) 100vw, 5296px" /></a></p>
<p><em><strong>303 Magazine: </strong></em><strong>How did you start your journey into the fashion industry/fashion design?</strong></p>
<p style="padding-left: 30px;"><strong>Carol Mier:</strong> I have always had a passion for fashion design. Maybe at ten, I started making up my own clothes as I wanted to just have my own unique style.</p>
<p><em><strong>303: </strong></em><strong>How did Carol Mier Fashion start?</strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>I founded my line about 27 years ago in LoDo for six years and then helped get the Art District on Santa Fe get going for the past 21 years. <a href="https://303magazine.com/wp-content/uploads/2019/08/p9.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-723323 aligncenter" src="https://303magazine.com/wp-content/uploads/2019/08/p9.jpg" alt="" width="5760" height="3840" srcset="https://303magazine.com/wp-content/uploads/2019/08/p9.jpg 5760w, https://303magazine.com/wp-content/uploads/2019/08/p9-360x240.jpg 360w" sizes="(max-width: 5760px) 100vw, 5760px" /></a></p>
<p><em><strong>303: </strong></em><strong>Describe the style of your designs/pieces.</strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>I am known for how I mix patterns, textures and colors in unusual, but very tasteful and unique combinations. They&#8217;re also basic shapes that will never go out of style. The designs are very unique, elegant and one-of-a-kind art wear. Women are magnetized to the shapes and colors that flatter <em>their</em> unique individuality — this is beyond trend. I also collect retro fashions and up-style them, as I strongly believe in the importance of sustainability and recycling.</p>
<p><em><strong>303: </strong></em><strong>What are your favorite parts about being involved in the fashion field and fashion design?</strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>I get so elated when I see how women truly just transform when they try my designs on, and I feel so happy when females stop back in and tell me they get more compliments and looks when they strut my designs. If you don&#8217;t have self-confidence, my unique wear will add this to your aura.<a href="https://303magazine.com/wp-content/uploads/2019/08/p5.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-723324 aligncenter" src="https://303magazine.com/wp-content/uploads/2019/08/p5.jpg" alt="" width="5760" height="3840" srcset="https://303magazine.com/wp-content/uploads/2019/08/p5.jpg 5760w, https://303magazine.com/wp-content/uploads/2019/08/p5-360x240.jpg 360w" sizes="(max-width: 5760px) 100vw, 5760px" /></a></p>
<p><em><strong>303: </strong></em><strong>What have you found to be most challenging about what you do?</strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>Educating females with low confidence that <em>they</em> can look stunning. It has nothing to do with body shape, age, race or gender. It is about your spirit and your confidence. The styles are not necessarily dressy as there are expressive and they can be worn every day casually, to work, for play, at home or for the evening.</p>
<p><em><strong>303:</strong></em><strong> What does a typical day in the life look like for you? What are your daily responsibilities as a fashion designer?</strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>I spend most of my day running errands, marketing, researching and selling. The evening is usually when I slow down and design as it is quieter and I can get lost in my creative sphere here.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/08/p6.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-723325 aligncenter" src="https://303magazine.com/wp-content/uploads/2019/08/p6.jpg" alt="" width="5760" height="3840" srcset="https://303magazine.com/wp-content/uploads/2019/08/p6.jpg 5760w, https://303magazine.com/wp-content/uploads/2019/08/p6-360x240.jpg 360w" sizes="(max-width: 5760px) 100vw, 5760px" /></a></p>
<p><em><strong>303:</strong></em><strong> What do you think about Denver&#8217;s fashion scene?</strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>There are a lot of creative local designers with their own look. I know we all struggle with teaching the public the importance of having their own look and also the importance of supporting local designers and artists.</p>
<p><em><strong>303: </strong></em><strong>What do you hope for the future of Carol Mier Fashion? </strong></p>
<p style="padding-left: 30px;"><strong>CM: </strong>I am developing my website to be able to buy online. I do sell to people all over the world and I am expanding my presence more internationally.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/08/p8.jpg" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" title="" "><img class="size-full wp-image-723329 aligncenter" src="https://303magazine.com/wp-content/uploads/2019/08/p8.jpg" alt="" width="5551" height="3701" srcset="https://303magazine.com/wp-content/uploads/2019/08/p8.jpg 5551w, https://303magazine.com/wp-content/uploads/2019/08/p8-360x240.jpg 360w" sizes="(max-width: 5551px) 100vw, 5551px" /></a></p>
<p><i>All photography by <a href="http://www.amandapiela.com/" target="_blank" rel="noopener noreferrer">Amanda Piela.</a></i></p>
<p>&nbsp;</p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303/" rel="tag">303</a><a href="https://303magazine.com/tag/303-fashion/" rel="tag">303 fashion</a><a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-style/" rel="tag">303 Style</a><a href="https://303magazine.com/tag/amanda-piela/" rel="tag">Amanda Piela</a><a href="https://303magazine.com/tag/carol-mier/" rel="tag">Carol Mier</a><a href="https://303magazine.com/tag/carol-mier-fashion/" rel="tag">carol mier fashion</a><a href="https://303magazine.com/tag/denver-fashion/" rel="tag">Denver Fashion</a><a href="https://303magazine.com/tag/denver-style/" rel="tag">Denver style</a><a href="https://303magazine.com/tag/designer/" rel="tag">designer</a><a href="https://303magazine.com/tag/ella-zeiler/" rel="tag">Ella Zeiler</a><a href="https://303magazine.com/tag/fashion/" rel="tag">Fashion</a><a href="https://303magazine.com/tag/fashion-design/" rel="tag">fashion design</a><a href="https://303magazine.com/tag/fashion-designer/" rel="tag">Fashion Designer</a><a href="https://303magazine.com/tag/santa-fe-arts-district/" rel="tag">Santa Fe Arts District</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2019/08/shady-hikes-colorado/">Previous Article</a></span><a href="https://303magazine.com/2019/08/shady-hikes-colorado/" class="cb-previous-title cb-title">10 Shady Hikes to Stay Cool This Summer</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2019/08/deep-cuts-7/">Next Article</a></span><a href="https://303magazine.com/2019/08/deep-cuts-7/" class="cb-next-title cb-title">Deep Cuts &#8211; Skeena Takes Listeners Around the World</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/ella-zeiler/"><img alt='' src='https://secure.gravatar.com/avatar/d5ab045b858345046ef539670fe25e9e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5ab045b858345046ef539670fe25e9e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/ella-zeiler/"><span>Ella Zeiler</span></a></div><div class="cb-author-position cb-font-header">Fashion Writer</div><p class="cb-author-bio">Ella is a 303 fashion writer who recently graduated with a degree in journalism from the University of Colorado Boulder. Ella loves everything about publishing and is pursuing a career in digital journalism. Follow @ellaaaellaaa</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#02676e6e6378676b6e67703142656f636b6e2c616d6f" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/https://twitter.com/EllaZeiler?lang=en" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-724793 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-dance category-featured category-lifestyle-culture tag-303-magazine tag-aerialists tag-andrea-pliner tag-black-footed-ferret tag-buntport-theatre tag-cacheflowe tag-chimney-choir tag-colorado-wildlife tag-contemporary-dance tag-cori-anderson tag-dance tag-defenders-of-wildlife tag-endangered-species tag-gray-wolf tag-immersive-theater tag-jess-robblee tag-justin-gitlin tag-puzzah tag-rainbow-militia tag-rocky-mountain-wild tag-stephen-brackett tag-tom-varani tag-uncompahgre-fritillary-butterfly tag-unfinished-library tag-zabiti">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/08/zabiti-circus-adventure-denver/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/08/Zabiti-CoriAnderson-303Magazine-8-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/zabiti-circus-adventure-denver/">A New Theatrical Circus Allows You to Explore and Save a Magical Forest</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-724506 post type-post status-publish format-standard has-post-thumbnail category-burbs category-303-mixed-media category-editors-pick category-featured category-food-and-booze category-restaurants tag-303-magazine tag-bradford-heap tag-colin-wrenn tag-colorado-tech-center tag-derek-larson tag-greg-larson tag-lauren-magin tag-mason-browning tag-redgarden tag-salt tag-shine tag-wild-standard">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/08/redgarden-lafayette-restaurant/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/08/Redgarden-303MAG-LaurenElliePhoto-15-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/redgarden-lafayette-restaurant/">Redgarden’s Fuss Free Beer and Food  Is Worth the Drive to Lafayette</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-724550 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-editors-pick category-featured category-interviews category-music tag-303-magazine tag-303-music tag-715-club tag-club-vinyl tag-dancehall tag-deep-cuts tag-dj tag-dubstep tag-edm tag-grime tag-hip-hop tag-latin tag-local tag-local-dj tag-padideh-aghanoury tag-rap tag-red-rocks tag-serato tag-skeena tag-the-squire-lounge tag-trap tag-uk-grime tag-yoga-on-the-rocks">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/08/deep-cuts-7/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/08/IMG_3459-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/deep-cuts-7/">Deep Cuts &#8211; Skeena Takes Listeners Around the World</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/padideh-aghanoury/" title="Posts by Padideh Aghanoury" class="author url fn" rel="author">Padideh Aghanoury</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-724624 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-featured category-lifestyle-culture tag-303-magazine tag-art-drop-day tag-art-scavenger-hunt tag-cori-anderson tag-denver-art tag-denver-artists">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/08/art-drop-day-denver-3/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/08/DmQ1LD6U4AEToaV-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/art-drop-day-denver-3/">A Worldwide Art Scavenger Hunt Returns to Denver in September</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-724577 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-comedy category-lodo category-featured category-film-tv-theater category-lifestyle-culture category-this-week-in-denver category-this-weeks-events tag-303-magazine tag-backlot-project tag-bellco-theatre tag-caddyshack tag-chevy-chase tag-comedy-events tag-denver-comedy tag-denver-film tag-marissa-kozma tag-saturday-night-live tag-snl tag-ty-webb tag-weekend-events-denver tag-weekend-update">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/08/chevy-chase-denver-caddyshack/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/08/chevy-chase-caddyshack-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/chevy-chase-denver-caddyshack/">Chevy Chase Talks Coming to Denver to Watch Caddyshack With Fans</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-22">August 22, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-724579 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-featured category-music category-this-weeks-concerts tag-303-magazine tag-303-music tag-80s tag-80s-punk tag-black-flag tag-california tag-henry-rollins tag-la tag-los-angeles tag-oriental-theater tag-padideh-aghanoury tag-punk tag-rock tag-skater tag-skater-punk tag-so-cal tag-thrasher">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/08/black-flag-oriental-theater/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/08/black-flag-e1566482092810-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/black-flag-oriental-theater/">Show You Should Know &#8211; Black Flag to Slip It In at the Oriental Theater</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/padideh-aghanoury/" title="Posts by Padideh Aghanoury" class="author url fn" rel="author">Padideh Aghanoury</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-22">August 22, 2019</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/carol-mier/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='718257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52bf9de80c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/08/zabiti-circus-adventure-denver/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/08/Zabiti-CoriAnderson-303Magazine-8-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/08/Zabiti-CoriAnderson-303Magazine-8-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/08/Zabiti-CoriAnderson-303Magazine-8-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/zabiti-circus-adventure-denver/">A New Theatrical Circus Allows You to Explore and Save a Magical Forest</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/08/redgarden-lafayette-restaurant/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/08/Redgarden-303MAG-LaurenElliePhoto-15-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/08/Redgarden-303MAG-LaurenElliePhoto-15-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/08/Redgarden-303MAG-LaurenElliePhoto-15-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/redgarden-lafayette-restaurant/">Redgarden’s Fuss Free Beer and Food  Is Worth the Drive to Lafayette</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/08/deep-cuts-7/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/08/IMG_3459-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/08/IMG_3459-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/08/IMG_3459-759x500.jpg 759w, https://303magazine.com/wp-content/uploads/2019/08/IMG_3459.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/deep-cuts-7/">Deep Cuts &#8211; Skeena Takes Listeners Around the World</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/08/carol-mier/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/08/p7-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/08/p7-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/08/p7-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/carol-mier/">Carol Mier Combines Art and Design for her Unique Fashion Line</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-08-23">August 23, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/08/shady-hikes-colorado/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/08/GettyImages-481674826-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/08/GettyImages-481674826-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/08/GettyImages-481674826-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/08/shady-hikes-colorado/">10 Shady Hikes to Stay Cool This Summer</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-08-22">August 23, 2019</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed"><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B1fLFi2H9SQ/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/8310db9e45470740d42eb34c558a2118/5D62FFE8/t51.2885-15/e35/c157.0.405.405a/67589637_126094435366849_7577058341747200534_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"  alt="🍻 @ceriabrewing premieres &quot;Tastemakers&quot;, an original video series profiling some of Colorado’s most creative pioneers featuring Keith Villa, legendary brewmaster and co founder of @ceriabrewing, Hosea Rosenberg @chefhosea, Bravo TV&#039;s Top Chef winner and owner of @santoboulder and @blackbellyco restaurants. Ru Johnson, hip hop executive producer and founder of @rouxblack, Lance Talon @lancetalon, acclaimed tattoo artist and founder of @bolderink. Ulyana Horodyskyj, mountaineer, scientist and founder of @scienceinthewild. 
#SPONSORED 
#CERIAbrewing #CERIATastemakers #TastemakersStories #TastemakersSeries  #denverfoodie #denver #denverco #themilehighcity #303 #coloradoliving  #milehighcity

Follow us @CERIABrewing on Instagram, Twitter, and Facebook to receive the latest CERIA news, events, exclusive offers and fresh content." title="🍻 @ceriabrewing premieres &quot;Tastemakers&quot;, an original video series profiling some of Colorado’s most creative pioneers featuring Keith Villa, legendary brewmaster and co founder of @ceriabrewing, Hosea Rosenberg @chefhosea, Bravo TV&#039;s Top Chef winner and owner of @santoboulder and @blackbellyco restaurants. Ru Johnson, hip hop executive producer and founder of @rouxblack, Lance Talon @lancetalon, acclaimed tattoo artist and founder of @bolderink. Ulyana Horodyskyj, mountaineer, scientist and founder of @scienceinthewild. 
#SPONSORED 
#CERIAbrewing #CERIATastemakers #TastemakersStories #TastemakersSeries  #denverfoodie #denver #denverco #themilehighcity #303 #coloradoliving  #milehighcity

Follow us @CERIABrewing on Instagram, Twitter, and Facebook to receive the latest CERIA news, events, exclusive offers and fresh content."  class=""/></a></li><li class=""><a href="//instagram.com/p/B1epJ78gFEt/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/aeebcc249444a6df65f1685156f1f0c6/5DDCC1DC/t51.2885-15/sh0.08/e35/s640x640/67288302_898985380458002_6269734037428622840_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"  alt="Runway season is upon us. FASHION IS ART is a one-night fall runway show you won’t want to miss. On Thursday, September 26, @cherrycreekshoppingcenter is partnering with @DenverFashionWeek for a special presentation of the Neiman Marcus Fall 2019 trend collection. Hosted by @CherryCreekShoppingCenter from 6-9 p.m, join us for an evening of cocktails, music and fashion. Capacity is limited so please RSVP to reserve your runway seats - link in bio. This event will benefit Visit Denver Foundation.
Photo by @electriclady_shoots of @garbarinishop’s runway presentation for DFW Fall 2017 .
.
.
#303fashion 
#303magazine 
#denverstyle
#denverfashionweek 
#denverstyle" title="Runway season is upon us. FASHION IS ART is a one-night fall runway show you won’t want to miss. On Thursday, September 26, @cherrycreekshoppingcenter is partnering with @DenverFashionWeek for a special presentation of the Neiman Marcus Fall 2019 trend collection. Hosted by @CherryCreekShoppingCenter from 6-9 p.m, join us for an evening of cocktails, music and fashion. Capacity is limited so please RSVP to reserve your runway seats - link in bio. This event will benefit Visit Denver Foundation.
Photo by @electriclady_shoots of @garbarinishop’s runway presentation for DFW Fall 2017 .
.
.
#303fashion 
#303magazine 
#denverstyle
#denverfashionweek 
#denverstyle"  class=""/></a></li><li class=""><a href="//instagram.com/p/B1cMLvQphTH/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/15c690242aa36f71c3450d46787c25d2/5DF1AACF/t51.2885-15/sh0.08/e35/c241.0.958.958/s640x640/67184330_118487509195497_6648560493798278754_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"  alt="Colorado’s first seltzery (that’s a word or it is now) has opened in Olde Town #Arvada. But if you think #ElevatedSeltzery is just adding vodka to seltzer, think again. Head to our link in bio to get to know their process and look inside this new world of seltzer. 📝: @a_dash_of_sweet_caroline .
. 📸: @electriclady_shoots .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #303foodie #303food #303eats #hardseltzer" title="Colorado’s first seltzery (that’s a word or it is now) has opened in Olde Town #Arvada. But if you think #ElevatedSeltzery is just adding vodka to seltzer, think again. Head to our link in bio to get to know their process and look inside this new world of seltzer. 📝: @a_dash_of_sweet_caroline .
. 📸: @electriclady_shoots .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #303foodie #303food #303eats #hardseltzer"  class=""/></a></li><li class=""><a href="//instagram.com/p/B1Z6it2nSSv/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/eab6195a551d24b89c9980ea887e3299/5D62F337/t51.2885-15/e35/c157.0.405.405a/67897064_2387928557950017_3000057293967505663_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"  alt="We’re throwing a party with local musicians and you’re invited. Called 303 Cover Challenge LIVE, we’re taking our video series to the stage on Sept. 14 and putting Denver acts to the test. Backed by @losmocochetes, there will be special guests creating one-of-a-kind renditions of timeless and modern hits — all designed to make you move. Head to bit.ly/303LIVE and snag your $10 ticket before it’s too late! Brought to you by @303music, @livenationco and @ratiobeerworks. 🎶by @motiontrap  #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #CityofDenver #303music #denvermusicscene #denvermusic #denvermusician #denverband #denverbands #coloradomusic #coloradomusicscene #coloradomusicians" title="We’re throwing a party with local musicians and you’re invited. Called 303 Cover Challenge LIVE, we’re taking our video series to the stage on Sept. 14 and putting Denver acts to the test. Backed by @losmocochetes, there will be special guests creating one-of-a-kind renditions of timeless and modern hits — all designed to make you move. Head to bit.ly/303LIVE and snag your $10 ticket before it’s too late! Brought to you by @303music, @livenationco and @ratiobeerworks. 🎶by @motiontrap  #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #CityofDenver #303music #denvermusicscene #denvermusic #denvermusician #denverband #denverbands #coloradomusic #coloradomusicscene #coloradomusicians"  class=""/></a></li><li class=""><a href="//instagram.com/p/B1XSJmMpR9o/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/43f2f09f7bd3fa47c3871892c31f3915/5DFB5C2A/t51.2885-15/sh0.08/e35/c228.0.907.907a/s640x640/66622813_2481961222032505_1109211698644954735_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"  alt="It’s the summer of pop-up events in Denver. And one of the most talked about events came to Denver this past weekend. Head to our link in bio to read the pros and cons (including a wild video) of @thebedcinema. Then stay tuned because at the end of the season we will be ranking these pop ups from best to worst. 📝: @justjengen333 .
. 📸: @bjohnsonxar .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #bedcinema #denverevents #denversky" title="It’s the summer of pop-up events in Denver. And one of the most talked about events came to Denver this past weekend. Head to our link in bio to read the pros and cons (including a wild video) of @thebedcinema. Then stay tuned because at the end of the season we will be ranking these pop ups from best to worst. 📝: @justjengen333 .
. 📸: @bjohnsonxar .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #bedcinema #denverevents #denversky"  class=""/></a></li><li class=""><a href="//instagram.com/p/B1PTb_NAWBF/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/4754ebd38001ee26fc4a04da6fc5bab7/5DFAFA93/t51.2885-15/sh0.08/e35/c241.0.958.958/s640x640/68826889_195730268123600_7524897038369901643_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"  alt="Part bar, restaurant and venue, the @broadwayroxy officially opened this week and it keeps the spirit of its former occupant alive while giving it an update. Head to our link in bio to read more on the debut of this new spot in the former syntax @physicopera 📝: @mister.wrenn .
. 📸: @aldenbonecutter .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #303foodies #303food #303eats #newdenverrestaurant #denverfood" title="Part bar, restaurant and venue, the @broadwayroxy officially opened this week and it keeps the spirit of its former occupant alive while giving it an update. Head to our link in bio to read more on the debut of this new spot in the former syntax @physicopera 📝: @mister.wrenn .
. 📸: @aldenbonecutter .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #303foodies #303food #303eats #newdenverrestaurant #denverfood"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/303magazine/" rel="me" target="_self" class="">Follow Me!</a></p></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2019 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="5b8a3274d3" /><input type="hidden" name="_wp_http_referer" value="/2019/08/carol-mier/" /><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"718257","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"c8a08c33a7","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'21844040',post:'718257',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '718257' ]);
</script>

<div class="et_monarch">
	<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="20">
		<div class="et_social_popup_content et_social_resize et_social_fadein">
			<a href="#" class="et_social_icon et_social_icon_cancel"></a>
			<div class="et_social_header">
				<h3>NEVER MISS OUT</h3>
			</div>
			<div class="ctct-embed-signup et_social_networks et_social_icons_container">
				<p class="intro">GET 303 GUIDES DELIVERED TO YOUR INBOX.</p>
				<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
					<div class="lists">
						<div><input checked="checked" name="list_0" type="checkbox" value="16" data-id="Lists:input" /><span data-id="Lists:span"> Arts + Culture</span></div>
						<div><input checked="checked" name="list_1" type="checkbox" value="40" data-id="Lists:input" /><span data-id="Lists:span"> Fashion</span></div>
						<div><input checked="checked" name="list_2" type="checkbox" value="1921468834" data-id="Lists:input" /><span data-id="Lists:span"> Food + Booze</span></div>
						<div><input checked="checked" name="list_3" type="checkbox" value="1084641072" data-id="Lists:input" /><span data-id="Lists:span"> Music</span></div>
						<div><input checked="checked" name="list_4" type="checkbox" value="1618902833" data-id="Lists:input" /><span data-id="Lists:span"> Things to do in Denver</span></div>
					</div>
					<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">email address*</label>
						<input maxlength="80" name="email" type="text" value="" placeholder="email address" data-id="Email Address:input" /></p>
					<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">first name*</label>
						<input maxlength="50" name="first_name" type="text" value="" placeholder="first name" data-id="First Name:input" /></p>
					<p><button class="Button ctct-button Button--block Button-secondary cb-button cb-black cb-no-url" type="submit" data-enabled="enabled">Sign Up</button> <input name="required" type="hidden" value="list,email,first_name" data-id="required:input" /><br />
						<input name="url" type="hidden" value="" data-id="url:input" /></p>
					<input name="ca" type="hidden" value="452486b6-d0e2-4242-a69f-dd523d4d9e01" data-id="ca:input" />
				</form>
				<p class="ctct-form-footer"><a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a></p>
			</div>
			<script type='text/javascript'>
                var localizedErrMap = {};
                localizedErrMap['required'] = 		'This field is required.';
                localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
                localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
                localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
                localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
                localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
                localizedErrMap['list'] = 			'Please select at least one email list.';
                localizedErrMap['generic'] = 		'This field is invalid.';
                localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
                localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
                localizedErrMap['state_province'] = 'Select a state/province';
                localizedErrMap['selectcountry'] = 	'Select a country';
                var postURL = 'https://visitor2.constantcontact.com/api/signup';
			</script>
			<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
			<!--End CTCT Sign-Up Form-->
			<h2 id="success_message" class="u-hide success_message" style="text-align: center; display: none;">Thank you for signing up!</h2>
			<div class="clear" style="clear:both;"></div>
		</div>
	</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":934,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->
