<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>How You Can Improve Recycling in Denver - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://303magazine.com/2019/04/improving-denver-recycling/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://303magazine.com/","sameAs":["https://www.facebook.com/303magazine"],"@id":"https://303magazine.com/#organization","name":"303 Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; How You Can Improve Recycling in Denver Comments Feed" href="https://303magazine.com/2019/04/improving-denver-recycling/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19049911-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19049911-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css'  href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/303magazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"ccd4f93e30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":620029,"title":"303-Home-MiddleMobile","ad_name":"303-Home-MiddleMobile","position_tag":"ad_pos_303-home-middlemobile","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":620028,"title":"303-Home-MiddleSixth","ad_name":"303-Home-MiddleSixth","position_tag":"ad_pos_303-home-middlesixth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":620027,"title":"303-Home-MiddleFifth","ad_name":"303-Home-MiddleFifth","position_tag":"ad_pos_303-home-middlefifth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":620025,"title":"303-Home-MiddleFourth","ad_name":"303-Home-MiddleFourth","position_tag":"ad_pos_303-home-middlefourth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":577967,"title":"Home Middle Third","ad_name":"303-Home-MiddleThird","position_tag":"ad_pos_303-home-middlethird","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577938,"title":"Home Middle Second","ad_name":"303-Home-MiddleSecond","position_tag":"ad_pos_303-home-middlesecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[970,90],[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2019","04","improving-denver-recycling"],"Category":["303-mixed-media","featured","lifestyle-culture"],"Tag":["303 Magazine","A Bedder World","Alpine Recycling Facility","Alpine Waste &amp; Recycling","ARC","Arc Thrift Store","Blue Star Recyclers","Boulder County Resource Conservation","Boulder Recycling","Boulder Waste Diversion","Boulder Waste Management","Charlotte Pitt","Colorado Public Interest Group","Colorado Waste Diversion","Colorado Waste Management","COPIRG","CU Boulder Recycling","Darla Arians","Denver Mayor","Denver Recycle","Denver Recycles","Denver sustainability","Denver Trash and Recycling","Denver Waste Diversion","Denver Waste Management","Denver waste wizard","Denver\u2019s Solid Waste Master Plan","Ecocycle","Evans Ousley","Jerry Tinianow","Junk King","Mayor Hancock","recycle","recycling facility","recycling hauler","Recycling in Boulder","Recycling in Colorado","recycling in Denver","Solid Waste Management","Spring Back Colorado","sustainability","Sustainability Goals","The Recycling Partnership","Universal Zero Waste Ordinance"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-2XVl' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F04%2Fimproving-denver-recycling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F04%2Fimproving-denver-recycling%2F&#038;format=xml" />

		<style type="text/css">

			#av-overlay-wrap {
				background: #e6e6e6;
			}

			#av-overlay {
				background: #fff;
			}

		</style>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How You Can Improve Recycling in Denver" />
<meta property="og:url" content="https://303magazine.com/2019/04/improving-denver-recycling/" />
<meta property="og:description" content="Most people assume Denver to be a leading city in environmental matters and sustainability measures. The outdoor culture draws so many transplants, and with it, numerous people looking for a sustai…" />
<meta property="article:published_time" content="2019-04-22T12:01:09+00:00" />
<meta property="article:modified_time" content="2019-04-22T18:14:00+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791.jpg" />
<meta property="og:image:width" content="1786" />
<meta property="og:image:height" content="1152" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How You Can Improve Recycling in Denver" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://303magazine.com/?custom-css=04a53a644a" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-707007 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
		        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://303magazine.com">
                        <img src="https://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/heartboy-tyler-aguilar/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/h4-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/h4-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/h4-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/heartboy-tyler-aguilar/">Meet Tyler Aguilar, the Creator of Heartboy Wearable Art</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/ella-zeiler/" title="Posts by Ella Zeiler" class="author url fn" rel="author">Ella Zeiler</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-18">April 18, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/menez-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/Bridgetb_MENEZ_303Magazine-16-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/Bridgetb_MENEZ_303Magazine-16-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/Bridgetb_MENEZ_303Magazine-16-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/menez-denver/">Meet Designers Vincent and Saul Jimenez, Denver&#8217;s MENEZ to Society</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jennifer-tom/" title="Posts by Jennifer Tom" class="author url fn" rel="author">Jennifer Tom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-17">April 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/aref-alhajji/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/03/Aref-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="Aref, glitter" srcset="https://303magazine.com/wp-content/uploads/2019/03/Aref-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/03/Aref-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/aref-alhajji/">How a Local Photographer Captures the Art of Fashion Through His Lens</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/paige-von-almen/" title="Posts by Paige Von Almen" class="author url fn" rel="author">Paige Von Almen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-16">April 16, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/" data-cb-c="672782" class="cb-c-l">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/improving-denver-recycling/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/improving-denver-recycling/">How You Can Improve Recycling in Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/evansousley/" title="Posts by Evans Ousley" class="author url fn" rel="author">Evans Ousley</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/denver-events-arts-culture-103/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/rhino-rino-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/rhino-rino-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/rhino-rino-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/denver-events-arts-culture-103/">Rhino Week and 30 Things to do in Denver this Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/meow-wolf-elitch-gardens-preview/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/BBurnett_Meowwolf_303Mag-11-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/BBurnett_Meowwolf_303Mag-11-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/BBurnett_Meowwolf_303Mag-11-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/meow-wolf-elitch-gardens-preview/">What to Expect from Meow Wolf&#8217;s New Ride at Elitch Gardens</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-19">April 19, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/show-lotus/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/show-lotus/">Show You Should Know &#8211; Luke Miller Talks A Weekend of Lotus</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/concerts-in-denver-114/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/02/Lotus-Photog-Will-Sheehan-29-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="Lotus - Photog- Will Sheehan-29" srcset="https://303magazine.com/wp-content/uploads/2017/02/Lotus-Photog-Will-Sheehan-29-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/02/Lotus-Photog-Will-Sheehan-29-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/concerts-in-denver-114/">This Week In Concerts &#8211; Alice Merton, Dermot Kennedy, Lotus, Roy Blair and More</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn" rel="author">Michael Tritsch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/local-listen-48/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/Yawpers_promo_photo_by_Megan_Holmes_0-2-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="The Yawpers" srcset="https://303magazine.com/wp-content/uploads/2019/04/Yawpers_promo_photo_by_Megan_Holmes_0-2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/Yawpers_promo_photo_by_Megan_Holmes_0-2-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/local-listen-48/">Local Listen &#8211; The Yawpers Seek to Destroy on Human Question</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-19">April 19, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/comida-closed-source/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/comida-closed-source/">Comida Is Closing at the Source</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/">RiNo is Getting Its Own Farmers Market This June</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/vinochromatic-wine-fest-and-24-other-food-and-drink-events-in-denver-this-week/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/ctrlcollective-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/ctrlcollective-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/ctrlcollective-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/vinochromatic-wine-fest-and-24-other-food-and-drink-events-in-denver-this-week/">Vinochromatic Wine Fest and 24 Other Food and Drink Events in Denver this Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/taylorwerges/" title="Posts by Taylor Werges" class="author url fn" rel="author">Taylor Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/comida-closed-source/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/comida-closed-source/">Comida Is Closing at the Source</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/craig-ponzio-sculpture-denver-botanic/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/BBurnett_BotanicGarden_303Mag-2-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/BBurnett_BotanicGarden_303Mag-2-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/BBurnett_BotanicGarden_303Mag-2-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/craig-ponzio-sculpture-denver-botanic/">The Human Figure is Explored Through Sculpture at Denver Botanic Gardens&#8217; Summer Exhibit</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-19">April 19, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/the-essential-guide-to-izakaya-style-dining-in-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/03/29249817_2050744311864305_977392079619489792_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/03/29249817_2050744311864305_977392079619489792_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/03/29249817_2050744311864305_977392079619489792_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/04/the-essential-guide-to-izakaya-style-dining-in-denver/">The Essential Guide to Izakaya-Style Dining in Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/samanthafarmer/" title="Posts by Samantha Farmer" class="author url fn" rel="author">Samantha Farmer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-19">April 19, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://303magazine.com/2019/04/comida-closed-source/" title="Comida Is Closing at the Source">Comida Is Closing at the Source</a></li><li><a href="https://303magazine.com/2019/04/improving-denver-recycling/" title="How You Can Improve Recycling in Denver">How You Can Improve Recycling in Denver</a></li><li><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/" title="RiNo is Getting Its Own Farmers Market This June">RiNo is Getting Its Own Farmers Market This June</a></li><li><a href="https://303magazine.com/2019/04/show-lotus/" title="Show You Should Know - Luke Miller Talks A Weekend of Lotus">Show You Should Know - Luke Miller Talks A Weekend of Lotus</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
<li id="menu-item-621316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621316"><a href="/galleries/2019/">Photos</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo courtesy of Denver Recycles on Facebook</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">How You Can Improve Recycling in Denver</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/evansousley/" title="Posts by Evans Ousley" class="author url fn" rel="author">Evans Ousley</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div><div class="cb-desk"><i class="fa fa-thumb-tack" aria-hidden="true"></i> <a href="https://303magazine.com/category/lifestyle-culture/" rel="category tag">Lifestyle &amp; Culture</a></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-707007" class="clearfix post-707007 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-featured category-lifestyle-culture tag-303-magazine tag-a-bedder-world tag-alpine-recycling-facility tag-alpine-waste-recycling tag-arc tag-arc-thrift-store tag-blue-star-recyclers tag-boulder-county-resource-conservation tag-boulder-recycling tag-boulder-waste-diversion tag-boulder-waste-management tag-charlotte-pitt tag-colorado-public-interest-group tag-colorado-waste-diversion tag-colorado-waste-management tag-copirg tag-cu-boulder-recycling tag-darla-arians tag-denver-mayor tag-denver-recycle tag-denver-recycles tag-denver-sustainability tag-denver-trash-and-recycling tag-denver-waste-diversion tag-denver-waste-management tag-denver-waste-wizard tag-denvers-solid-waste-master-plan tag-ecocycle tag-evans-ousley tag-jerry-tinianow tag-junk-king tag-mayor-hancock tag-recycle tag-recycling-facility tag-recycling-hauler tag-recycling-in-boulder tag-recycling-in-colorado tag-recycling-in-denver tag-solid-waste-management tag-spring-back-colorado tag-sustainability tag-sustainability-goals tag-the-recycling-partnership tag-universal-zero-waste-ordinance" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p><span style="font-weight: 400;">Most people assume Denver to be a leading city in environmental matters and sustainability measures. The outdoor culture draws so many transplants, and with it, numerous people looking for a sustainable lifestyle in a progressive city</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> With the legalization of marijuana, a slew of food waste diversion organizations and an increasing number of chefs committed to sustainability in the food industry, it’s easy to assume the Mile High City is ahead of the curve. Unfortunately, that’s not the case when it comes to Denver’s recycling and waste diversion practices.</span></p>
<blockquote>
<h4><em><a href="https://303magazine.com/2017/01/denver-bad-at-recycling/" target="_blank" rel="noopener">READ: Why Denver Sucks at Recycling</a></em></h4>
</blockquote>
<p><strong>In 2016, EcoCycle published a <a href="http://ecocycle.org/files/pdfs/Campaigns/zero-waste-colorado/Denver-Report-2016_Eco-Cycle_print-web.pdf" target="_blank" rel="noopener">report</a></strong><span style="font-weight: 400;"><strong> that cited Colorado’s residential waste recycling rate at 12%, while the national average registered at 35%</strong>. The city of Denver’s rate was 18 % – not much higher than the state’s. With many other cities on Colorado’s front range doing much better – Fort Collins at 32%, Boulder at 54% and Loveland at 61% </span><a href="http://ecocycle.org/files/pdfs/Campaigns/zero-waste-colorado/Denver-Report-2016_Eco-Cycle_print-web.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">in 2016</span></a><span style="font-weight: 400;"> – it’s past time for Denverites to make a serious change in their lifestyles and to learn more about the importance of recycling and doing it correctly. The burden of improving our recycling falls to both citizens and government officials. It will take participation from the whole community to make a positive change.</span></p>
<h2 style="text-align: center;"><b>Why Recycle?</b></h2>
<div id="attachment_706286" style="width: 1819px" class="wp-caption aligncenter"><img class="size-full wp-image-706286" src="https://303magazine.com/wp-content/uploads/2019/04/Alpine-Recycling-Facility-–-Photo-courtesy-of-Alpine-Waste-Recycling-on-Facebook.jpg" alt="" width="1809" height="1206" srcset="https://303magazine.com/wp-content/uploads/2019/04/Alpine-Recycling-Facility-–-Photo-courtesy-of-Alpine-Waste-Recycling-on-Facebook.jpg 1809w, https://303magazine.com/wp-content/uploads/2019/04/Alpine-Recycling-Facility-–-Photo-courtesy-of-Alpine-Waste-Recycling-on-Facebook-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/04/Alpine-Recycling-Facility-–-Photo-courtesy-of-Alpine-Waste-Recycling-on-Facebook-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/04/Alpine-Recycling-Facility-–-Photo-courtesy-of-Alpine-Waste-Recycling-on-Facebook-1024x683.jpg 1024w" sizes="(max-width: 1809px) 100vw, 1809px" /><p class="wp-caption-text">Alpine Recycling Facility – Photo courtesy of Alpine Waste &amp; Recycling on Facebook</p></div>
<p><span style="font-weight: 400;">Though most people know recycling is important, many people do not understand the full impact that recycling has on the environment. Recycling not only diverts waste from landfills, but it allows new products to be made with recycled materials.</span> <span style="font-weight: 400;">A</span> <a href="https://copirg.org/sites/pirg/files/reports/2018%20State%20of%20Recycling%20in%20Colorado%202018_EcoCycle_CoPIRG_web.pdf?_ga=2.100162270.1131881923.1554242908-1666672475.1554242908" target="_blank" rel="noopener"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> released by the</span> <span style="font-weight: 400;">Colorado Public Interest Research Group</span><span style="font-weight: 400;"> (CoPIRG) shows that <strong>almost 95% of waste in Colorado could be recycled, reused or composted</strong>. With those numbers, Denverites have the potential to greatly improve the waste diversion rate in the city. Plus, simply increasing the diversion to 34% could result in saving one million dollars in landfill fees,</span> <a href="https://www.denvergov.org/content/denvergov/en/office-of-sustainability/news-events/2017/recycling-partnership-launches-material-recovery-pilot-program.html" target="_blank" rel="noopener"><span style="font-weight: 400;">according to the city</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Fortunately, Denver has the capacity to process quite a wide range of recyclable materials, whereas many smaller cities across the US do not. Diverting waste from the landfill to recycling bins not only saves the city money, but has the potential to provide income to both residents and the city itself.</span> <a href="https://www.ecocyclesolutionshub.org/about-zero-waste/jobs-eco-impact/" target="_blank" rel="noopener"><span style="font-weight: 400;">EcoCycle estimates</span></a><span style="font-weight: 400;"> that recycling creates an average of 10 times more jobs than simply sending trash to the landfill. The local economy is stimulated even further when those recycled materials are sold. </span><b>Understanding the impact of recycling in the community is the first step in improving the diversion rate and motivating residents to do the right thing when it comes to taking care of the environment.</b></p>
<h2 style="text-align: center;"><b>How You Can Recycle Better and Reduce Your Waste</b></h2>
<div id="attachment_706292" style="width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-706292" src="https://303magazine.com/wp-content/uploads/2019/04/Sorting-Recyclables-–-Photo-courtesy-of-Alpine-Waste-Recycling.jpg" alt="" width="2048" height="1536" srcset="https://303magazine.com/wp-content/uploads/2019/04/Sorting-Recyclables-–-Photo-courtesy-of-Alpine-Waste-Recycling.jpg 2048w, https://303magazine.com/wp-content/uploads/2019/04/Sorting-Recyclables-–-Photo-courtesy-of-Alpine-Waste-Recycling-300x225.jpg 300w, https://303magazine.com/wp-content/uploads/2019/04/Sorting-Recyclables-–-Photo-courtesy-of-Alpine-Waste-Recycling-768x576.jpg 768w, https://303magazine.com/wp-content/uploads/2019/04/Sorting-Recyclables-–-Photo-courtesy-of-Alpine-Waste-Recycling-1024x768.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">Sorting Recyclables – Photo courtesy of Alpine Waste &amp; Recycling</p></div>
<p><span style="font-weight: 400;"><span style="color: #333333;">Darla Arians, a Division Manager at Boulder County’s Resource Conservation office, highlighted the danger of including nonrecyclable materials in with your recycling pickup. “It is detrimental to the system because a contaminated stream decreases our ability to properly sort materials into their respective categories.” In order to ensure the products you are recycling are processed and the material is reutilized, learn more about what you can recycle in your home or office waste pickup. </span>If you aren’t sure where to toss something away, consult the city’s website and resources. This</span> <a href="https://www.denvergov.org/content/denvergov/en/trash-and-recycling.html" target="_blank" rel="noopener"><span style="font-weight: 400;">waste wizard</span></a><span style="font-weight: 400;"> allows users to type in the item they are disposing, and it generates the correct bin – recycling, compost or landfill. This tool is also available on the Denver Trash and Recycling app for both</span> <a href="https://itunes.apple.com/us/app/denver-trash-and-recycling/id887636501?mt=8" target="_blank" rel="noopener"><span style="font-weight: 400;">iPhone</span></a><span style="font-weight: 400;"> and</span> <a href="https://play.google.com/store/apps/details?id=net.recollect.denver&amp;hl=en_US" target="_blank" rel="noopener"><span style="font-weight: 400;">Android</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">There are a number of places that will take various harder-to-toss items and dispose of them properly.</span> <a href="https://www.springbackco.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">Spring Back Colorado</span></a><span style="font-weight: 400;"> and</span> <a href="https://www.abedderworld.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">A Bedder World</span></a><span style="font-weight: 400;"> recycle old mattresses,</span> <a href="https://www.sustainability-recycling.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">SustainAbility</span></a><span style="font-weight: 400;"> and</span> <a href="http://bluestarrecyclers.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">Blue Star Recyclers</span></a><span style="font-weight: 400;"> take electronics and small appliances and</span> <a href="https://www.junk-king.com/locations/denver/" target="_blank" rel="noopener"><span style="font-weight: 400;">Junk King</span></a><span style="font-weight: 400;"> hauls a wide range of unwanted items. Also considering donating unwanted items such as clothes or furniture to thrift stores like</span> <a href="https://www.arcthrift.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Arc</span></a><span style="font-weight: 400;"> instead of tossing them in the trash.</span></p>
<p><span style="font-weight: 400;"><strong>These common recycling myths and misconceptions can cause confusion in front of the bins.</strong> </span></p>
<ul>
<li>Grocery bags cannot be recycled in at-home recycling collection. The same is true for all recyclable film plastic and new Amazon shipping envelopes. These items must be taken to participating grocery stores. This also means that any recyclable materials bagged in plastic bags are usually diverted to the landfill.</li>
<li>Many paper products like coffee cups, frozen food boxes and take-out boxes contain a plastic lining that makes them harder to recycle. Find out where your recycling is processed and call the facility to determine if you can recycle these items at home.</li>
<li>Scrap metal, such as old pots and pans, cannot be recycled. Instead, consider donating them to a local thrift store.</li>
<li>When food is left in recycled containers, it makes the sorting process less efficient and can damage the sorting equipment.</li>
<li>Plastic bottles or containers that contained soda, shampoo, milk and juice only need to be lightly rinsed before being recycled.</li>
<li>Plastic and paper labels do not need to be removed from bottles, jars or cans as they will also be burned off in the remanufacturing process.</li>
<li>Bottle caps can be recycled as long as they are screwed onto the bottle.</li>
<li>Pizza boxes can be both recycled or composted, even with grease stains.</li>
<li>Aluminum foil can be recycled if it is crunched into a ball two inches or larger.</li>
<li>Don’t flatten or crunch aluminum cans or containers to ensure these materials are sorted correctly in the facility.</li>
<li>Plant-based plastic products cannot be recycled as it contains plant material as well as plastic particles. Bio-plastic is also not compostable unless has a BPI certification printed or stamped on the cup or container. Even if it is certified compostable, typically only commercial recycling facilities can compost these materials, not home curbside pickup.</li>
</ul>
<h2 style="text-align: center;"><b>What Else Can Be Improved?</b></h2>
<div id="attachment_706444" style="width: 1766px" class="wp-caption aligncenter"><img class="size-full wp-image-706444" src="https://303magazine.com/wp-content/uploads/2019/04/rsz_recycling_bales___photo_courtesy_of_agecko.jpg" alt="" width="1756" height="1022" srcset="https://303magazine.com/wp-content/uploads/2019/04/rsz_recycling_bales___photo_courtesy_of_agecko.jpg 1756w, https://303magazine.com/wp-content/uploads/2019/04/rsz_recycling_bales___photo_courtesy_of_agecko-300x175.jpg 300w, https://303magazine.com/wp-content/uploads/2019/04/rsz_recycling_bales___photo_courtesy_of_agecko-768x447.jpg 768w, https://303magazine.com/wp-content/uploads/2019/04/rsz_recycling_bales___photo_courtesy_of_agecko-1024x596.jpg 1024w" sizes="(max-width: 1756px) 100vw, 1756px" /><p class="wp-caption-text">Recycling Bales – Photo courtesy of Agecko</p></div>
<p><span style="font-weight: 400;">Denver is not all bad when it comes to recycling. <strong>Our recycling collection is impressively clean – only 10% of what is sent to the facility should never have been thrown into the recycling bin.</strong> Compared to other cities at or over 30%, it does seem that Denver knows what it’s doing when it comes to recycling. But the reality is that so much of what could be recycled ends up in the landfill because recycling is complicated and the city has a history of allowing the rates to be substandard.</span></p>
<p><span style="font-weight: 400;">The same excuses Denver makes for being historically bad at recycling could be made by the city of Boulder, but instead, this Colorado city is a national leader. Boulder was one of the first communities to start a recycling program back in the &#8217;70s. In 2016, Boulder’s waste diversion rate was 54% compared to Denver’s 18%, according to</span> <a href="http://ecocycle.org/files/pdfs/Campaigns/zero-waste-colorado/Denver-Report-2016_Eco-Cycle_print-web.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">EcoCycle</span></a><span style="font-weight: 400;">. Instead of allowing our city to make excuses for the poor job we’ve done at recycling over the years, we should follow Boulder’s example and utilize tactics that other large cities have implemented to improve our recycling situation.</span></p>
<p><span style="font-weight: 400;">Boulder-based EcoCycle also</span> <a href="https://copirg.org/sites/pirg/files/reports/2018%20State%20of%20Recycling%20in%20Colorado%202018_EcoCycle_CoPIRG_web.pdf?_ga=2.100162270.1131881923.1554242908-1666672475.1554242908" target="_blank" rel="noopener"><span style="font-weight: 400;">reported in 2018</span></a><span style="font-weight: 400;"> that Boulder’s high recycling rate is supported by its</span> <a href="https://bouldercolorado.gov/zero-waste/universal-zero-waste-ordinance" target="_blank" rel="noopener"><span style="font-weight: 400;">Universal Zero Waste Ordinance</span></a><span style="font-weight: 400;">. This effort requires that recycling and composting is available in all businesses, apartments, homes and at all special events in Boulder. On a walk around downtown Boulder, residents and visitors are able to properly sort their disposables in the trash, recycling and compost bins on the streets and sidewalks. <strong>But even this still does not compare to other cities, such as Seattle and San Francisco, who threaten to fine residents for improper recycling or composting.</strong> Though Denver has not committed to any of these tactics, they have focused on improving waste diversion over the last six years.</span></p>
<p><span style="font-weight: 400;">In 2013, the city of Denver attempted to enact an aggressive environmental program with its </span><a href="https://www.denvergov.org/content/dam/denvergov/Portals/779/documents/2020%20Sustainability%20Goals%20071715.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">Sustainability Goals</span></a><span style="font-weight: 400;"> to reach by 2020. One of their hopes was to increase the city’s facility recycling rate to 40% or greater as well as the citywide recycling rate to 34% or greater<strong>. The baseline for those goals on a residential level was a diversion rate of 14% in 2012. By the end of October in 2018, Denver’s residential recycling rate increased to 22%</strong>. Jerry Tinianow, Denver’s Chief Sustainability Officer, commented on this progress. <strong>“To go from 14 to 22% in six years, that’s an increase in diversion by over 50%, which is not a bad number,” he explained.</strong> Nevertheless, he continued on to <strong>acknowledge that the city is still 12% away from their goal</strong>, with less than a year left to go.</span></p>
<p><span style="font-weight: 400;">While the improvement is significant, it seems unlikely that Denver’s waste diversion rate will increase substantially to meet their goal by the deadline. “We’ve really played all our cards at this point,” Tinianow reported, “except for beginning to change the economics of trash. To charge for throwing things into the trash, while at the same time continuing to provide recycling for free and beginning to provide composting for free as well.”</span></p>
<p>In addition to improving waste diversion, the city is also working to improve the market for recycled materials in the area. “Recycling is only as good as the folks who want to use the raw material,” explained Charlotte Pitt, Interim Director of Solid Waste Management in Denver.<strong> Part of their waste management plan is teaming up with <a href="https://recyclingpartnership.org/" target="_blank" rel="noopener">The Recycling Partnership</a> to ensure the companies with Colorado factories that are putting plastic into the world are also making sure those products are recycled and utilized to their full potential</strong>. This organization is helping the city of Denver hold large corporate entities such as Coca Cola, who have a vested interest in recycling, accountable for the lifetime of the materials they create.</p>
<h2 style="text-align: center;"><b>How You Can Ask Others to Reduce Waste</b></h2>
<div id="attachment_636462" style="width: 6010px" class="wp-caption aligncenter"><img class="size-full wp-image-636462" src="https://303magazine.com/wp-content/uploads/2018/04/Zero-Waste-Market-303-Magazine-Brittany-Werges-1-of-1-2-1.jpg" alt="" width="6000" height="4000" srcset="https://303magazine.com/wp-content/uploads/2018/04/Zero-Waste-Market-303-Magazine-Brittany-Werges-1-of-1-2-1.jpg 6000w, https://303magazine.com/wp-content/uploads/2018/04/Zero-Waste-Market-303-Magazine-Brittany-Werges-1-of-1-2-1-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/04/Zero-Waste-Market-303-Magazine-Brittany-Werges-1-of-1-2-1-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/04/Zero-Waste-Market-303-Magazine-Brittany-Werges-1-of-1-2-1-1024x683.jpg 1024w" sizes="(max-width: 6000px) 100vw, 6000px" /><p class="wp-caption-text">Photo by Brittany Werges</p></div>
<p><span style="font-weight: 400;">As we get closer to the mayoral election on May 7, we have the perfect opportunity to demand more environmental policies that will make positive changes. <strong>Ask the elected mayor to prioritize recycling and other waste diversion programs</strong> in the form of funding, policy and programming. These could include expanding recycling services to all apartments and corporate buildings, implementing fines for disposing of recyclables in the trash or incentivizing recycling with<a href="http://www.ncsl.org/research/environment-and-natural-resources/state-beverage-container-laws.aspx" target="_blank" rel="noopener"> a</a></span> <span style="font-weight: 400;">can and bottle fee</span><span style="font-weight: 400;">, which could be returned upon depositing the item at a redemption center.</span></p>
<p><span style="font-weight: 400;">While there are a number of things the city could do to improve waste diversion in Denver, there are other tactics that any resident can utilize to make a difference and protect the environment.</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Once a mayor is elected, hold them accountable for finally implementing the pay-as-you-throw trash system and create relationships with your</span> <a href="https://www.denvergov.org/content/denvergov/en/denver-city-council/council-members.html" target="_blank" rel="noopener"><span style="font-weight: 400;">city council member</span></a><span style="font-weight: 400;"> to ensure it passes. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sign</span> <a href="http://ecocycle.org/take-action/denver#hancockletter" target="_blank" rel="noopener"><span style="font-weight: 400;">this letter</span></a><span style="font-weight: 400;"> to Mayor Hancock, asking for Denver to adopt Zero Waste solutions or</span> <a href="https://www.denvergov.org/content/denvergov/en/mayors-office/contact-the-mayor.html" target="_blank" rel="noopener"><span style="font-weight: 400;">write your own letter</span></a><span style="font-weight: 400;"> to the mayor about your environmental concerns. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sign up to be an</span> <a href="https://ecocycle.salsalabs.org/ecoleaders/index.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Eco-Leader</span></a><span style="font-weight: 400;"> and learn Zero Waste practices from experts at EcoCycle.</span></li>
</ul>
<p><span style="font-weight: 400;">“At heart, people in Denver want to do the right thing,” Tinianow commented. Denver’s poor recycling rate is not due to the fact that residents don’t care. The reality is that recycling is complicated, and in a city like Denver, it can be difficult to access. <strong>While demanding the government implement better systems and allocate more money to waste diversion will be helpful in improving Denver’s situation, it’s also important that all consumers are more aware of their waste in the first place.</strong></span></p>

																			<div id="custom_html-2" class="widget_text cb-below-content-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sharethis-inline-share-buttons"></div></div></div><div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/a-bedder-world/" rel="tag">A Bedder World</a><a href="https://303magazine.com/tag/alpine-recycling-facility/" rel="tag">Alpine Recycling Facility</a><a href="https://303magazine.com/tag/alpine-waste-recycling/" rel="tag">Alpine Waste &amp; Recycling</a><a href="https://303magazine.com/tag/arc/" rel="tag">ARC</a><a href="https://303magazine.com/tag/arc-thrift-store/" rel="tag">Arc Thrift Store</a><a href="https://303magazine.com/tag/blue-star-recyclers/" rel="tag">Blue Star Recyclers</a><a href="https://303magazine.com/tag/boulder-county-resource-conservation/" rel="tag">Boulder County Resource Conservation</a><a href="https://303magazine.com/tag/boulder-recycling/" rel="tag">Boulder Recycling</a><a href="https://303magazine.com/tag/boulder-waste-diversion/" rel="tag">Boulder Waste Diversion</a><a href="https://303magazine.com/tag/boulder-waste-management/" rel="tag">Boulder Waste Management</a><a href="https://303magazine.com/tag/charlotte-pitt/" rel="tag">Charlotte Pitt</a><a href="https://303magazine.com/tag/colorado-public-interest-group/" rel="tag">Colorado Public Interest Group</a><a href="https://303magazine.com/tag/colorado-waste-diversion/" rel="tag">Colorado Waste Diversion</a><a href="https://303magazine.com/tag/colorado-waste-management/" rel="tag">Colorado Waste Management</a><a href="https://303magazine.com/tag/copirg/" rel="tag">COPIRG</a><a href="https://303magazine.com/tag/cu-boulder-recycling/" rel="tag">CU Boulder Recycling</a><a href="https://303magazine.com/tag/darla-arians/" rel="tag">Darla Arians</a><a href="https://303magazine.com/tag/denver-mayor/" rel="tag">Denver Mayor</a><a href="https://303magazine.com/tag/denver-recycle/" rel="tag">Denver Recycle</a><a href="https://303magazine.com/tag/denver-recycles/" rel="tag">Denver Recycles</a><a href="https://303magazine.com/tag/denver-sustainability/" rel="tag">Denver sustainability</a><a href="https://303magazine.com/tag/denver-trash-and-recycling/" rel="tag">Denver Trash and Recycling</a><a href="https://303magazine.com/tag/denver-waste-diversion/" rel="tag">Denver Waste Diversion</a><a href="https://303magazine.com/tag/denver-waste-management/" rel="tag">Denver Waste Management</a><a href="https://303magazine.com/tag/denver-waste-wizard/" rel="tag">Denver waste wizard</a><a href="https://303magazine.com/tag/denvers-solid-waste-master-plan/" rel="tag">Denver’s Solid Waste Master Plan</a><a href="https://303magazine.com/tag/ecocycle/" rel="tag">Ecocycle</a><a href="https://303magazine.com/tag/evans-ousley/" rel="tag">Evans Ousley</a><a href="https://303magazine.com/tag/jerry-tinianow/" rel="tag">Jerry Tinianow</a><a href="https://303magazine.com/tag/junk-king/" rel="tag">Junk King</a><a href="https://303magazine.com/tag/mayor-hancock/" rel="tag">Mayor Hancock</a><a href="https://303magazine.com/tag/recycle/" rel="tag">recycle</a><a href="https://303magazine.com/tag/recycling-facility/" rel="tag">recycling facility</a><a href="https://303magazine.com/tag/recycling-hauler/" rel="tag">recycling hauler</a><a href="https://303magazine.com/tag/recycling-in-boulder/" rel="tag">Recycling in Boulder</a><a href="https://303magazine.com/tag/recycling-in-colorado/" rel="tag">Recycling in Colorado</a><a href="https://303magazine.com/tag/recycling-in-denver/" rel="tag">recycling in Denver</a><a href="https://303magazine.com/tag/solid-waste-management/" rel="tag">Solid Waste Management</a><a href="https://303magazine.com/tag/spring-back-colorado/" rel="tag">Spring Back Colorado</a><a href="https://303magazine.com/tag/sustainability/" rel="tag">sustainability</a><a href="https://303magazine.com/tag/sustainability-goals/" rel="tag">Sustainability Goals</a><a href="https://303magazine.com/tag/the-recycling-partnership/" rel="tag">The Recycling Partnership</a><a href="https://303magazine.com/tag/universal-zero-waste-ordinance/" rel="tag">Universal Zero Waste Ordinance</a></p><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		<div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/"><i class="fa fa-long-arrow-left"></i></a><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/" rel="prev">RiNo is Getting Its Own Farmers Market This June</a></div><div id="cb-next-link"><a href="https://303magazine.com/2019/04/comida-closed-source/"><i class="fa fa-long-arrow-right"></i></a><a href="https://303magazine.com/2019/04/comida-closed-source/" rel="next">Comida Is Closing at the Source</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://303magazine.com/author/evansousley/"><img alt='' src='https://secure.gravatar.com/avatar/224a8d5ef2d4ac7ab562429079e5ed8d?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/224a8d5ef2d4ac7ab562429079e5ed8d?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://303magazine.com/author/evansousley/"><span class="fn">Evans Ousley</span></a></div><div class="cb-author-contact"> <a href="http://evansousley.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div><div class="cb-author-bio">When not working one of her three jobs, Evans walks the streets of Denver to discover more about the city's food scene. On the weekends, Evans loves to stroll around Denver's many parks – mostly to obsess over all the dogs she can't have.</div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/"><img width="320" height="240" src="https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o.jpg 2048w, https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-300x225.jpg 300w, https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-768x576.jpg 768w, https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-1024x768.jpg 1024w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/">RiNo is Getting Its Own Farmers Market This June</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/04/show-lotus/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2019/04/show-lotus/">Show You Should Know &#8211; Luke Miller Talks A Weekend of Lotus</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/improving-denver-recycling/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='707007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0798c5d9ab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/04/comida-closed-source/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2016/09/Comida-Lucy-Beaugard-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/04/comida-closed-source/">Comida Is Closing at the Source</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/04/improving-denver-recycling/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/Photo-courtesy-of-Denver-Recycles-on-Facebook2-e1555947182791-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/04/improving-denver-recycling/">How You Can Improve Recycling in Denver</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/evansousley/" title="Posts by Evans Ousley" class="author url fn" rel="author">Evans Ousley</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/14445009_1482554261771298_2658522501018711087_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/04/rino-is-getting-its-own-farmers-market-this-june/">RiNo is Getting Its Own Farmers Market This June</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/04/show-lotus/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/MegONeill_303Magazine_Lotus_Red_Rocks16091741-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/04/show-lotus/">Show You Should Know &#8211; Luke Miller Talks A Weekend of Lotus</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/04/denver-events-arts-culture-103/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/04/rhino-rino-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/04/rhino-rino-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/04/rhino-rino-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/04/denver-events-arts-culture-103/">Rhino Week and 30 Things to do in Denver this Week</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-22">April 22, 2019</time></div></div>                                           </div>
                </li>
    					    			    			    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
		        		</ul>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->
<div class="et_monarch">
	<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="20">
		<div class="et_social_popup_content et_social_resize et_social_fadein">
			<a href="#" class="et_social_icon et_social_icon_cancel"></a>
			<div class="et_social_header">
				<h3>NEVER MISS OUT</h3>
			</div>
			<div class="ctct-embed-signup et_social_networks et_social_icons_container">
				<p class="intro">GET 303 GUIDES DELIVERED TO YOUR INBOX.</p>
				<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
					<div class="lists">
						<div><input checked="checked" name="list_0" type="checkbox" value="16" data-id="Lists:input" /><span data-id="Lists:span"> Arts + Culture</span></div>
						<div><input checked="checked" name="list_1" type="checkbox" value="40" data-id="Lists:input" /><span data-id="Lists:span"> Fashion</span></div>
						<div><input checked="checked" name="list_2" type="checkbox" value="1921468834" data-id="Lists:input" /><span data-id="Lists:span"> Food + Booze</span></div>
						<div><input checked="checked" name="list_3" type="checkbox" value="1084641072" data-id="Lists:input" /><span data-id="Lists:span"> Music</span></div>
						<div><input checked="checked" name="list_4" type="checkbox" value="1618902833" data-id="Lists:input" /><span data-id="Lists:span"> Things to do in Denver</span></div>
					</div>
					<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">email address*</label>
						<input maxlength="80" name="email" type="text" value="" placeholder="email address" data-id="Email Address:input" /></p>
					<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">first name*</label>
						<input maxlength="50" name="first_name" type="text" value="" placeholder="first name" data-id="First Name:input" /></p>
					<p><button class="Button ctct-button Button--block Button-secondary cb-button cb-black cb-no-url" type="submit" data-enabled="enabled">Sign Up</button> <input name="required" type="hidden" value="list,email,first_name" data-id="required:input" /><br />
						<input name="url" type="hidden" value="" data-id="url:input" /></p>
					<input name="ca" type="hidden" value="452486b6-d0e2-4242-a69f-dd523d4d9e01" data-id="ca:input" />
				</form>
				<p class="ctct-form-footer"><a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a></p>
			</div>
			<script type='text/javascript'>
					var localizedErrMap = {};
					localizedErrMap['required'] = 		'This field is required.';
					localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
					localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
					localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
					localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
					localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
					localizedErrMap['list'] = 			'Please select at least one email list.';
					localizedErrMap['generic'] = 		'This field is invalid.';
					localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
					localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
					localizedErrMap['state_province'] = 'Select a state/province';
					localizedErrMap['selectcountry'] = 	'Select a country';
					var postURL = 'https://visitor2.constantcontact.com/api/signup';
			</script>
			<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
			<!--End CTCT Sign-Up Form-->
			<h2 id="success_message" class="u-hide success_message" style="text-align: center; display: none;">Thank you for signing up!</h2>
			<div class="clear" style="clear:both;"></div>
		</div>
	</div>
</div>
     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2017 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621316"><a href="/galleries/2019/">Photos</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"707007","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201917.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'21844040',post:'707007',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '707007' ]);
</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":857,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->