<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">


<title>23 Things To Do in and Around Denver This Week - 303 Magazine</title>
<meta name="description" content="303 Magazine has created a roundup of groovy events to explore this week in Denver. Try anything from Oktoberfests to Yoga." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2021/09/things-to-do-denver-214/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="23 Things To Do in and Around Denver This Week - 303 Magazine" />
<meta property="og:description" content="303 Magazine has created a roundup of groovy events to explore this week in Denver. Try anything from Oktoberfests to Yoga." />
<meta property="og:url" content="https://303magazine.com/2021/09/things-to-do-denver-214/" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
<meta property="article:published_time" content="2021-09-20T12:00:53+00:00" />
<meta property="article:modified_time" content="2021-09-20T13:55:18+00:00" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="769" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JustJengen33" />
<meta name="twitter:site" content="@303_Magazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jessica Engen">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="8 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://303magazine.com/2021/09/things-to-do-denver-214/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n.jpeg","width":1024,"height":769,"caption":"Photo Courtesy of Stem Ciders RiNo Taproom on Facebook"},{"@type":"WebPage","@id":"https://303magazine.com/2021/09/things-to-do-denver-214/#webpage","url":"https://303magazine.com/2021/09/things-to-do-denver-214/","name":"23 Things To Do in and Around Denver This Week - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2021/09/things-to-do-denver-214/#primaryimage"},"datePublished":"2021-09-20T12:00:53+00:00","dateModified":"2021-09-20T13:55:18+00:00","author":{"@id":"https://303magazine.com/#/schema/person/c0de7036cb70020d0876e18c882755f2"},"description":"303 Magazine has created a roundup of groovy events to explore this week in Denver. Try anything from Oktoberfests to Yoga.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2021/09/things-to-do-denver-214/"]}]},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/c0de7036cb70020d0876e18c882755f2","name":"Jessica Engen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=96&d=mm&r=g","caption":"Jessica Engen"},"description":"Jessica was born and raised in a small town in Minnesota. She moved to Denver and is now a Lifestyle and Culture Writer at 303 Magazine. She is passionate about journalism and activism. As an environmentalist, she loves nature and all that Colorado has to offer. She enjoys biking, hiking and skijoring with her two Huskies. Follow her on Twitter and Instagram.","sameAs":["https://www.instagram.com/justjengen333/","https://twitter.com/@JustJengen33"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; 23 Things To Do in and Around Denver This Week Comments Feed" href="https://303magazine.com/2021/09/things-to-do-denver-214/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.5.3' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.5.3' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"3c048ab5be"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>var give_stripe_vars={"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.5","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.5' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.9.5' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.5' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>var give_global_vars={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"7c59574e83","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5991553187","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};var giveApiSettings={"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.5' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>var Give_Recurring_Vars={"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.11.2' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-19049911-4',{"anonymize_ip":true});</script>
<script type='text/javascript' id='google_ad_js-js-extra'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2021","09","things-to-do-denver-214"],"Category":["303-mixed-media","featured","lifestyle-culture","this-week-in-denver","this-weeks-events"],"Tag":["23 Things To Do in and Around Denver This Week","303 events","303 Food","303 Food &amp; Booze","303 Magazine","303 Virtual Events","Art Park Grand Opening","Back from the Brink: Saved from Extinction","Beer and Ice Cream Pairing","Body Mind Spirit Celebration","Cider &amp; Sides","Denver Events","Denver Food","Denver Food &amp; Booze","Denver Oktoberfest 2021","Denver Virtual Events","Digital Earth: Our Warming Planet","Evening Yoga in the Park","Feed Your Autumn Appetite","Fiction Beer Company's 7th Anniversary","Food &amp; Booze","Hatch Green Chili Mexican Chocolate Stout Firkin Release","Jessica Engen","Loteria Night","LUKI's Oktoberfest Coloring Contest","Maize in the City","Monday Movie Night","Music in the Clouds","Oktoberfest Fall Market","Open Mike Comedy Show","Park Hill Farm and Flea","Saturday Night Bazaar","Sci-Fi Fantasy Book Club","September Garden Take Down","This week in Denver","This Weeks Events","Virtual Events","Wedding Expo"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.3' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/801944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3mCA' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2021%2F09%2Fthings-to-do-denver-214%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2021%2F09%2Fthings-to-do-denver-214%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="generator" content="Give v2.9.5" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style> 
<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr" />
<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-801944 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> <p class="mob-menu-text">
For advertising, event sponsorship, media kit, monthly specials:
</p>
<p class="mob-menu-text"><a href="/cdn-cgi/l/email-protection#6b0a092b585b58060a0c0a1102050e45080406"><span class="__cf_email__" data-cfemail="6a0b082a595a59070b0d0b1003040f44090507">[email&#160;protected]</span></a></p>
<p class="mob-menu-text"><a href="tel:3038885455">303.888.5455</a></p>
</div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo Courtesy of Stem Ciders RiNo Taproom on Facebook</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n-1400x600.jpeg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">23 Things To Do in and Around Denver This Week</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /><a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-09-20">September 20, 2021</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/lifestyle-culture/" title="View all posts in Lifestyle + Culture">Lifestyle + Culture</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2021-09-20T06:00:53-06:00">
<meta itemprop="dateModified" content="2021-09-20T07:55:18-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2021/09/things-to-do-denver-214/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessica Engen"></span>
<meta itemprop="headline" content="23 Things To Do in and Around Denver This Week">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n.jpeg">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="769">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-801944" class="clearfix post-801944 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-lifestyle-culture category-this-week-in-denver category-this-weeks-events tag-23-things-to-do-in-and-around-denver-this-week tag-303-events tag-303-food tag-303-food-booze tag-303-magazine tag-303-virtual-events tag-art-park-grand-opening tag-back-from-the-brink-saved-from-extinction tag-beer-and-ice-cream-pairing tag-body-mind-spirit-celebration tag-cider-sides tag-denver-events tag-denver-food tag-denver-food-booze tag-denver-oktoberfest-2021 tag-denver-virtual-events tag-digital-earth-our-warming-planet tag-evening-yoga-in-the-park tag-feed-your-autumn-appetite tag-fiction-beer-companys-7th-anniversary tag-food-booze tag-hatch-green-chili-mexican-chocolate-stout-firkin-release tag-jessica-engen tag-loteria-night tag-lukis-oktoberfest-coloring-contest tag-maize-in-the-city tag-monday-movie-night tag-music-in-the-clouds tag-oktoberfest-fall-market tag-open-mike-comedy-show tag-park-hill-farm-and-flea tag-saturday-night-bazaar tag-sci-fi-fantasy-book-club tag-september-garden-take-down tag-this-week-in-denver tag-this-weeks-events tag-virtual-events tag-wedding-expo">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">17 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p>Denver has some groovy events lined up this week. Start it off with chilling with a film at a Monday Movie Night and ending dressing up at a Wedding Expo. Whatever the week guides you to, make sure to take a glance at this roundup of events happening in Denver.</p>
<h2 style="text-align: center;">Monday, September 20</h2>
<h3 style="text-align: center;">Monday Movie Night</h3>
<div id="attachment_801984" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-801984" loading="lazy" class="size-full wp-image-801984" src="https://images.303magazine.com/uploads/2021/09/241719627_2992835784296708_1282924432594304430_n.jpeg" alt="" width="1024" height="768" /><p id="caption-attachment-801984" class="wp-caption-text">Photo Courtesy of Edgewater Public Market on Facebook</p></div>
<p><em><strong>When: </strong>September 20, 7:15 &#8211; 9:15 p.m. </em></p>
<p><em><strong>Where: </strong>Edgewater Public Market, 5505 W. 20th Ave., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Kick back and relax to watch the classic <em>Legally Blonde</em> on the lawn between Syrup and R&amp;R BBQ during a Monday Movie Night. You can also grab drinks and bites from Edgewater Public Market to delight in while you view the film.</p>
<h3 style="text-align: center;">LUKI’s Oktoberfest Coloring Contest</h3>
<div id="attachment_801974" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-801974" loading="lazy" class="size-full wp-image-801974" src="https://images.303magazine.com/uploads/2021/09/241445748_910710819538033_172769478940423420_n.jpeg" alt="" width="1024" height="1024" srcset="https://images.303magazine.com/uploads/2021/09/241445748_910710819538033_172769478940423420_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/09/241445748_910710819538033_172769478940423420_n-125x125.jpeg 125w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-801974" class="wp-caption-text">Photo Courtesy of LUKI Brewery on Facebook</p></div>
<p><em><strong>When: </strong>September 20 &#8211; October 2</em></p>
<p><em><strong>Where: </strong>LUKI Brewery, 14715 W 64th Ave. Units A&amp;B, Arvada</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>LUKI Brewery hosts a two-week-long Oktoberfest celebration and Coloring Contest. For $1 you can enter into the contest that benefits Jefferson Center for Mental Health and gives you a chance to win a free growler and fill if you create a masterpiece. The celebration also offers a cupcake pairing with Gold Mine Cupcakes, beer tappings and live music.</p>
<h3 style="text-align: center;">Evening Yoga in the Park</h3>
<div id="attachment_790840" style="width: 3946px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-790840" loading="lazy" class="size-full wp-image-790840" src="https://images.303magazine.com/uploads/2021/06/MarjoriePark_303MAG_RoxannaCarrasco-15.jpg" alt="" width="3936" height="2624" srcset="https://images.303magazine.com/uploads/2021/06/MarjoriePark_303MAG_RoxannaCarrasco-15.jpg 3936w, https://images.303magazine.com/uploads/2021/06/MarjoriePark_303MAG_RoxannaCarrasco-15-360x240.jpg 360w" sizes="(max-width: 3936px) 100vw, 3936px" /><p id="caption-attachment-790840" class="wp-caption-text">Photo by Roxanna Carrasco</p></div>
<p><em><strong>When: </strong>September 20, 6 &#8211; 7 p.m. </em></p>
<p><em><strong>Where: </strong>Marjorie Park, 6331 S. Fiddlers Green Cir., Greenwood Village</em></p>
<p><em><strong>Cost: </strong>$20, register <a href="https://museumofoutdoorarts.app.neoncrm.com/np/clients/museumofoutdoorarts/event.jsp?event=258" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Take a deep breath and stretch during an Evening Yoga in the Park. The class is lead by a Club Greenwood yoga instructor in the beautiful Marjorie Park. Make sure to bring a mat and water bottle to keep hydrated.</p>
<h3 style="text-align: center;">Open Mike Comedy Show</h3>
<div id="attachment_785351" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-785351" loading="lazy" class="size-full wp-image-785351" src="https://images.303magazine.com/uploads/2021/03/146973439_10160513772917004_5568564376264312275_o-2.jpg" alt="" width="1024" height="576" /><p id="caption-attachment-785351" class="wp-caption-text">Photo Courtesy of Chuck Roy on Facebook</p></div>
<p><em><strong>When: </strong>September 20, 8 &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Online </em></p>
<p><em><strong>Cost: </strong>$10 &#8211; $25, get tickets <a href="https://www.eventbrite.com/e/open-mike-comedy-show-virtual-event-tickets-168866033853?aff=efbevent&amp;fbclid=IwAR3qEEGVgrW-Bty5KiBGiosI4rvQ3K95nj9ZZ06IbGHGBxNrg_ozYMulIvg" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Let out a laugh during an Open Mike Comedy Show. You can watch sets from local up-and-coming comedians as well as a joke-writing contest for an even more exciting time. You can also hear commentary from host, professional comedian and television writer Mike Langworthy throughout the night.</p>
<h2 style="text-align: center;">Tuesday, September 21</h2>
<h3 style="text-align: center;">Sci-Fi Fantasy Book Club</h3>
<div id="attachment_790749" style="width: 2921px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-790749" loading="lazy" class="size-full wp-image-790749" src="https://images.303magazine.com/uploads/2021/06/Tattered_Cover_303_Magazine_Kori-Hazel-2-2.jpg" alt="" width="2911" height="1637" /><p id="caption-attachment-790749" class="wp-caption-text">Photo by Kori Hazel.</p></div>
<p><em><strong>When: </strong>September 21, 6 &#8211; 7 p.m. </em></p>
<p><em><strong>Where: </strong>Tattered Cover Aspen Grove, <span class="LrzXr">7301 S. Santa Fe Dr., Littleton</span></em></p>
<p><em><strong>Cost: </strong>Free, register <a href="https://www.tatteredcover.com/event/sci-fifantasy-book-club-4" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Get your literary genius on during a Sci-Fi Fantasy Book Club. You can read and discuss <em>Kindred</em> by Octavia Butler throughout the month of September with a moderator from Tattered Cover.</p>
<h3 style="text-align: center;">Lotería Night</h3>
<div id="attachment_648016" style="width: 899px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-648016" loading="lazy" class="size-full wp-image-648016" src="https://images.303magazine.com/uploads/2018/06/33577133_589421138094456_7754089249883815936_n.jpg" alt="" width="889" height="889" srcset="https://images.303magazine.com/uploads/2018/06/33577133_589421138094456_7754089249883815936_n.jpg 889w, https://images.303magazine.com/uploads/2018/06/33577133_589421138094456_7754089249883815936_n-290x290.jpg 290w, https://images.303magazine.com/uploads/2018/06/33577133_589421138094456_7754089249883815936_n-300x300.jpg 300w, https://images.303magazine.com/uploads/2018/06/33577133_589421138094456_7754089249883815936_n-768x768.jpg 768w, https://images.303magazine.com/uploads/2018/06/33577133_589421138094456_7754089249883815936_n-125x125.jpg 125w" sizes="(max-width: 889px) 100vw, 889px" /><p id="caption-attachment-648016" class="wp-caption-text">Photo Courtesy of Cervecería Colorado on Facebook</p></div>
<p><em><strong>When: </strong>September 21, 7 &#8211; 9 p.m.</em></p>
<p><em><strong>Where: </strong>Cervecería Colorado, 1635 Platte St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Cervecería Colorado hosts Lotería Night. The event features a night to play Lotería — a Mexican game of chance. You can get a Lotería card with the purchase of one full beer and play to win more beers in crowler form.</p>
<h3 style="text-align: center;">Cider &amp; Sides</h3>
<div id="attachment_802004" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802004" loading="lazy" class="size-full wp-image-802004" src="https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n.jpeg" alt="" width="1024" height="769" /><p id="caption-attachment-802004" class="wp-caption-text">Photo Courtesy of Stem Ciders RiNo Taproom on Facebook</p></div>
<p><em><strong>When: </strong>September 21, 3 &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Stem Ciders RiNo Taproom, 2811 Walnut St. #150, Denver </em></p>
<p><em><strong>Cost: </strong>$29 &#8211; $31, get tickets <a href="https://www.eventbrite.com/e/cider-sides-tiny-plants-denver-stem-ciders-tickets-167661655525?aff=ebdssbeac" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Stem Ciders team up with Tiny Plants Denver for Cider &amp; Sides. You can imbibe in four ciders while potting four cute little plant propagations to bring home at the end of the event.</p>
<h2 style="text-align: center;">Wednesday, September 22</h2>
<h3 style="text-align: center;">Digital Earth: Our Warming Planet</h3>
<div id="attachment_802009" style="width: 880px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802009" loading="lazy" class="size-full wp-image-802009" src="https://images.303magazine.com/uploads/2021/09/241674700_10159492615794444_7904121810392327292_n.jpeg" alt="" width="870" height="870" srcset="https://images.303magazine.com/uploads/2021/09/241674700_10159492615794444_7904121810392327292_n.jpeg 870w, https://images.303magazine.com/uploads/2021/09/241674700_10159492615794444_7904121810392327292_n-125x125.jpeg 125w" sizes="(max-width: 870px) 100vw, 870px" /><p id="caption-attachment-802009" class="wp-caption-text">Photo Courtesy of Denver Museum of Nature &amp; Science on Facebook</p></div>
<p><em><strong>When: </strong>September 22, 7 &#8211; 8 p.m. </em></p>
<p><em><strong>Where: </strong>Online </em></p>
<p><em><strong>Cost: </strong>$10, tickets available <a href="https://secure1.dmns.org/digital-earth-our-warming-planet?ref=https://www.dmns.org/visit/events-and-activities/&amp;CTA=BUY%20NOW!Btn_EventItem_(9.22)DigitalEarth:OurWarmingPlanet" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown:</strong></em><em><strong> </strong></em>Denver Museum of Nature &amp; Science hosts Digital Earth: Our Warming Planet. The event explores the earth&#8217;s ecosystems, how the climate is evolving and how flora and fauna are reacting. Curator of space science Ka Chun Yu and research associate Bob Raynolds will look deeper into the issues throughout the lecture.</p>
<h3 style="text-align: center;">Music in the Clouds</h3>
<div id="attachment_770042" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-770042" loading="lazy" class="size-full wp-image-770042" src="https://images.303magazine.com/uploads/2020/08/118100750_1236448196700205_657888393811955146_o.jpg" alt="" width="1024" height="767" /><p id="caption-attachment-770042" class="wp-caption-text">Photo Courtesy of Halcyon, a hotel in Cherry Creek on Facebook</p></div>
<p><em><strong>When: </strong>September 22, 4 &#8211; 7 p.m. </em></p>
<p><em><strong>Where: </strong>Halcyon, a hotel in Cherry Creek, 245 Columbine St., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Embrace a fall evening to rock out to some sweet beats at Music in the Clouds. Halcyon hosts the musical event with a performance from local artist Jeff Lloyd on the rooftop of the hotel with a view of the city.</p>
<h3 style="text-align: center;">Hatch Green Chili Mexican Chocolate Stout Firkin Release</h3>
<div id="attachment_802012" style="width: 829px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802012" loading="lazy" class="size-full wp-image-802012" src="https://images.303magazine.com/uploads/2021/09/201645510_4404061519633643_7380454418128347264_n.jpeg" alt="" width="819" height="1024" /><p id="caption-attachment-802012" class="wp-caption-text">Photo Courtesy of Copper Kettle Brewing Company on Facebook</p></div>
<p><em><strong>When: </strong>September 22, 2 &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Copper Kettle Brewing Company, 1338 S. Valentia St. Ste 100, Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Celebrate firkin month with a release of a Hatch Green Chili Mexican Chocolate Stout. You can sip the sweet and spicy brew while delighting in bites from Mama Jo&#8217;s.</p>
<h2 style="text-align: center;">Thursday, September 23</h2>
<h3 style="text-align: center;">Back from the Brink: Saved from Extinction</h3>
<div id="attachment_802016" style="width: 880px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802016" loading="lazy" class="size-full wp-image-802016" src="https://images.303magazine.com/uploads/2021/09/240738330_10159492727164444_7421724645648028947_n.jpeg" alt="" width="870" height="578" srcset="https://images.303magazine.com/uploads/2021/09/240738330_10159492727164444_7421724645648028947_n.jpeg 870w, https://images.303magazine.com/uploads/2021/09/240738330_10159492727164444_7421724645648028947_n-100x65.jpeg 100w, https://images.303magazine.com/uploads/2021/09/240738330_10159492727164444_7421724645648028947_n-360x240.jpeg 360w" sizes="(max-width: 870px) 100vw, 870px" /><p id="caption-attachment-802016" class="wp-caption-text">Photo Courtesy of Denver Museum of Nature &amp; Science on Facebook</p></div>
<p><em><strong>When: </strong>September 23, 7 &#8211; 8:30 p.m. </em></p>
<p><em><strong>Where: </strong>Online </em></p>
<p><em><strong>Cost: </strong>$10, get tickets <a href="https://secure1.dmns.org/back-from-the-brink-saved-from-extinction?fbclid=IwAR0uq3qCIR2b5PrtpOh1fS6A6Uvn8NJQLQdnHB81R0OR_O-Ty0Zki2gAU6Q" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Learn about different animal species that have returned from the brink of extinction during Back from the Brink: Saved from Extinction. You can view the film <em>Back from the Brink</em> and hear from Chris Pague, the Senior Conservation Ecologist for The Nature Conservancy in Colorado, following the film.</p>
<h3 style="text-align: center;">Park Hill Farm and Flea</h3>
<div id="attachment_796135" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-796135" loading="lazy" class="size-full wp-image-796135" src="https://images.303magazine.com/uploads/2021/07/198999893_1271313093265541_2964022875068250981_n.jpeg" alt="" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2021/07/198999893_1271313093265541_2964022875068250981_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/07/198999893_1271313093265541_2964022875068250981_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-796135" class="wp-caption-text">Photo Courtesy of Park Hill Farm and Flea on Facebook</p></div>
<p><em><strong>When: </strong>September 23, 4 &#8211; 8 p.m. </em></p>
<p><em><strong>Where: </strong>Oneida Park, E. 23rd Ave. &amp; Oneida St., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission</em></p>
<p><em><strong>The Lowdown: </strong></em>Park Hill Farm and Flea is back for the market season. You can shop from more than 45 local vendors offering seasonally fresh, sustainably grown produce, baked goods, hand-crafted items and more while imbibing in local beverages and shaking your stuff to live music.</p>
<h2 style="text-align: center;">Friday, September 24</h2>
<h3 style="text-align: center;">Oktoberfest Fall Market</h3>
<div id="attachment_801965" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-801965" loading="lazy" class="size-full wp-image-801965" src="https://images.303magazine.com/uploads/2021/09/230687322_3068128806801435_2876697274504201111_n.jpeg" alt="" width="1024" height="579" /><p id="caption-attachment-801965" class="wp-caption-text">Photo Courtesy of Dairy Block on Facebook</p></div>
<p><em><strong>When: </strong>September 24 &#8211; 26</em></p>
<p><em><strong>Where: </strong>Denver Milk Market, 1800 Wazee St., Suite 100, Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Milk Market teams up with American Field for an Oktoberfest Fall Market. You can shop from vendors such as Breckenridge Brewery, Wild Wax Candle Company and Ritual Brass while exploring the Dairy Block Alley.</p>
<h3 style="text-align: center;">Body Mind Spirit Celebration</h3>
<div id="attachment_802021" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802021" loading="lazy" class="size-full wp-image-802021" src="https://images.303magazine.com/uploads/2021/09/192141482_4203904669632393_2818086906989214812_n.jpeg" alt="" width="1024" height="536" /><p id="caption-attachment-802021" class="wp-caption-text">Photo Courtesy of Photo Courtesy of Body Mind Spirit Expo on Facebook</p></div>
<p><em><strong>When: </strong>September 24 &#8211; 26</em></p>
<p><em><strong>Where:</strong> Crowne Plaza Denver Airport Convention Ctr., 15500 E. 40th Ave., Denver </em></p>
<p><em><strong>Cost: </strong>$8 &#8211; $15, get tickets <a href="https://www.bmse.net/bmseweb/event/vendor_tickets.php?eid=311&amp;fbclid=IwAR3VckGiSUh7e6CZqAbpqt2hIsgYKYRRwZFn14c0MdtDLGeaL7f3vKM4AgE" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>The Body Mind Spirit Celebration has returned. You can tap into your spiritual energies by exploring psychic readers, healers and natural health experts. The celebration is the perfect place to open up your metaphysical self.</p>
<h3 style="text-align: center;">Denver Oktoberfest 2021</h3>
<div id="attachment_801970" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-801970" loading="lazy" class="size-full wp-image-801970" src="https://images.303magazine.com/uploads/2021/09/IMG-3089.jpeg" alt="" width="1024" height="774" /><p id="caption-attachment-801970" class="wp-caption-text">Photo Courtesy of Denver Oktoberfest.</p></div>
<p><em><strong>When: </strong>September 24 &#8211; 26</em></p>
<p><em><strong>Where: </strong>2100 Larimer St., Denver</em></p>
<p><em><strong>Cost: </strong>Varying prices, get tickets <a href="https://www.thedenveroktoberfest.com/" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Denver’s Oktoberfest is back for a four-day festival spanning over the course of two different weekends. You can get the chance to grab a stein at the 51st annual event and taste turkey legs, soft pretzel, traditional German-style brews and more.</p>
<h3 style="text-align: center;">Art Park Grand Opening</h3>
<div id="attachment_802031" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802031" loading="lazy" class="size-full wp-image-802031" src="https://images.303magazine.com/uploads/2021/09/227367091_4569149199782553_6906544121632237574_n.jpeg" alt="" width="1024" height="576" /><p id="caption-attachment-802031" class="wp-caption-text">Photo Courtesy of RiNo, River North Art District on Facebook</p></div>
<p><em><strong>When: </strong>September 24 &#8211; 26</em></p>
<p><em><strong>Where: </strong>RiNo Art Park, 1900 35th St., Denver</em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>RiNo Art District celebrates Art Park Grand Opening with three days of activities. You can stroll through the Five Points neighborhood and take part in community projects such as yarn bombing, workshops and other art-based events.</p>
<h2 style="text-align: center;">Saturday, September 25</h2>
<h3 style="text-align: center;">Beer and Ice Cream Pairing</h3>
<div id="attachment_802024" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802024" loading="lazy" class="size-full wp-image-802024" src="https://images.303magazine.com/uploads/2021/09/Yum-Yums-Pairing.jpg" alt="" width="1024" height="1024" srcset="https://images.303magazine.com/uploads/2021/09/Yum-Yums-Pairing.jpg 1024w, https://images.303magazine.com/uploads/2021/09/Yum-Yums-Pairing-125x125.jpg 125w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-802024" class="wp-caption-text">Photo Courtesy of Denver Beer Co.</p></div>
<p><em><strong>When: </strong>September 25, 1 &#8211; 3 p.m. &amp; 3 &#8211; 5 p.m. </em></p>
<p><em><strong>Where: </strong>Denver Beer Co. South Downing, <span class="LrzXr">2425 S. Downing St., Denver</span></em></p>
<p><em><strong>Cost: </strong>$30, get tickets <a href="https://denverbeerco.com/event/dbc-beer-ice-cream-pairing-with-yum-yums-ice-cream/?fbclid=IwAR0hRPwcTV1F8kFnJsnAQ8gsKh1SWSI8ip2TnbqHpvdEg538X14_K3ecdH8" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Denver Beer Co. partners with Yum Yum&#8217;s Ice Cream for a Beer and Ice Cream Pairing. You can satisfy your sweet tooth with five scoops of ice cream paired perfectly with five tasters of craft beer.</p>
<h3 style="text-align: center;">Saturday Night Bazaar</h3>
<div id="attachment_709885" style="width: 1090px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-709885" loading="lazy" class="size-full wp-image-709885" src="https://images.303magazine.com/uploads/2019/05/56721556_2396308513754952_4884933268023017472_o.jpg" alt="" width="1080" height="714" srcset="https://images.303magazine.com/uploads/2019/05/56721556_2396308513754952_4884933268023017472_o.jpg 1080w, https://images.303magazine.com/uploads/2019/05/56721556_2396308513754952_4884933268023017472_o-100x65.jpg 100w" sizes="(max-width: 1080px) 100vw, 1080px" /><p id="caption-attachment-709885" class="wp-caption-text">Photo Courtesy of DenverBazaar on Facebook</p></div>
<p><em><strong>When: </strong>September 25, 4 &#8211; 8:30 p.m. </em></p>
<p><em><strong>Where: </strong>1611 Raleigh St., Denver</em></p>
<p><em><strong>Cost:</strong> Free &#8211; $30, get tickets <a href="https://www.eventbrite.com/e/saturday-night-bazaar-shop-sip-tickets-156571767371?fbclid=IwAR2IvLF7BPXmmp6Rd_xJsBC0fSJFefikr7nMqBF6c0uLSshmS9XJjSD420A" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Explore the streets of Sloan&#8217;s Lake neighborhood during a Saturday Night Bazaar. The event hosted by DenverBazaar features more than 50 local vendors presenting their goods. You can grab a glass of wine or beer from a cash bar and shop all of the amazing fashion, art and more.</p>
<h3 style="text-align: center;">Feed Your Autumn Appetite</h3>
<div id="attachment_802028" style="width: 829px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802028" loading="lazy" class="size-full wp-image-802028" src="https://images.303magazine.com/uploads/2021/09/229724161_4718026798221173_1878084542772692963_n.jpeg" alt="" width="819" height="1024" /><p id="caption-attachment-802028" class="wp-caption-text">Photo Courtesy of Stir Cooking School on Facebook</p></div>
<p><em><strong>When: </strong>September 25, 6 &#8211; 9 p.m. </em></p>
<p><em><strong>Where: </strong>Stir Cooking School, 3215 Zuni St., Denver</em></p>
<p><em><strong>Cost: </strong>$190, get tickets <a href="https://www.stirtolearn.com/class-calendar/date-night-feed-your-autumn-appetite-en8nl" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><strong><em>The Lowdown: </em></strong>Learn to make a delicious meal at Stir Cooking School at a Feed Your Autumn Appetite class. The event features a class with a Stir Cooking School instructor, learning to make butternut squash soup, pork tenderloin with sage, a bread pudding and more.</p>
<h3 style="text-align: center;">September Garden Take Down</h3>
<div id="attachment_799404" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-799404" loading="lazy" class="size-full wp-image-799404" src="https://images.303magazine.com/uploads/2021/08/202556024_1217563865332086_2751072138400283175_n.jpeg" alt="" width="1024" height="682" srcset="https://images.303magazine.com/uploads/2021/08/202556024_1217563865332086_2751072138400283175_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/08/202556024_1217563865332086_2751072138400283175_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-799404" class="wp-caption-text">Photo Courtesy of RPCVs of Colorado on Facebook</p></div>
<p><em><strong>When:</strong> September 25, 10 a.m. &#8211; 12 p.m. </em></p>
<p><em><strong>Where: </strong>McNichols Buiding, 144 W. Colfax Ave., Denver </em></p>
<p><em><strong>The Cost: </strong>Free RSVP <a href="https://www.facebook.com/events/895670581214053/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22bookmark%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>The Lowdown: </strong></em>Help take care of garden plots at Civic Center Park during a September Garden Take Down project. You can join Volunteers for Outdoor Colorado, Grow Local and RPCVs of Colorado in cultivating and exploring the upkeep of the gardens.</p>
<h3 style="text-align: center;">Maize in the City</h3>
<div id="attachment_772508" style="width: 1885px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-772508" loading="lazy" class="size-full wp-image-772508" src="https://images.303magazine.com/uploads/2020/09/maize-in-the-city.jpg" alt="Maize in the City" width="1875" height="1250" srcset="https://images.303magazine.com/uploads/2020/09/maize-in-the-city.jpg 1875w, https://images.303magazine.com/uploads/2020/09/maize-in-the-city-360x240.jpg 360w" sizes="(max-width: 1875px) 100vw, 1875px" /><p id="caption-attachment-772508" class="wp-caption-text">Photo Courtesy of Maize in the City via Facebook</p></div>
<p><em><strong>When: </strong>September 25 &#8211; October 31<br />
</em></p>
<p><em><strong>Where: </strong>10451 McKay Rd, Thornton<br />
</em></p>
<p><em><strong>Cost: </strong>$9 &#8211; $12, get tickets <a href="https://maizeinthecity.ticketspice.com/maize-in-the-city-2021" target="_blank" rel="noopener noreferrer">here</a><br />
</em></p>
<p><em><strong>The Lowdown:</strong></em> Maize in the City is back with its popular 20-acre corn maze. You can find your way through the maze, pick pumpkins in a patch, take a barrel ride and more at the fall attraction. For more information check <a href="https://www.maizeinthecity.com/" target="_blank" rel="noopener noreferrer">here.</a></p>
<h3 style="text-align: center;">Fiction Beer Company’s 7th Anniversary</h3>
<div id="attachment_801973" style="width: 970px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-801973" loading="lazy" class="size-full wp-image-801973" src="https://images.303magazine.com/uploads/2021/09/241734628_1720999934768108_1212564731015722923_n.jpeg" alt="" width="960" height="960" srcset="https://images.303magazine.com/uploads/2021/09/241734628_1720999934768108_1212564731015722923_n.jpeg 960w, https://images.303magazine.com/uploads/2021/09/241734628_1720999934768108_1212564731015722923_n-125x125.jpeg 125w" sizes="(max-width: 960px) 100vw, 960px" /><p id="caption-attachment-801973" class="wp-caption-text">Photo Courtesy of Fiction Beer Company on Facebook</p></div>
<p><em><strong>When: </strong>September 25, 12 – 10 p.m. </em></p>
<p><em><strong>Where: </strong>Fiction Beer Company, 7101 E. Colfax Ave., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Fiction Beer Company celebrates seven years of business during its 7th Anniversary. The birthday bash serves up seven beer releases, a balloon drop at 7 p.m., live music t-shirt printing and more for a wild night.</p>
<h2 style="text-align: center;">Sunday, September 26</h2>
<h3 style="text-align: center;">Wedding Expo</h3>
<div id="attachment_802047" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-802047" loading="lazy" class="size-full wp-image-802047" src="https://images.303magazine.com/uploads/2021/09/241329679_131119279243691_5954578498195417309_n.jpeg" alt="" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2021/09/241329679_131119279243691_5954578498195417309_n.jpeg 1024w, https://images.303magazine.com/uploads/2021/09/241329679_131119279243691_5954578498195417309_n-360x240.jpeg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-802047" class="wp-caption-text">Photo Courtesy of Inspire Bridal Market on Facebook</p></div>
<p><em><strong>When: </strong>September 26, 9 a.m. </em></p>
<p><em><strong>Where: </strong>McNichols Building, 144 W. Colfax Ave., Denver </em></p>
<p><em><strong>Cost: </strong>Free admission </em></p>
<p><em><strong>The Lowdown: </strong></em>Need to get ready for an impending wedding? If so the Wedding Expo and Bridal Market is for you. Inspire Bridal hosts the market with a chance to try on wedding gowns, shop for vendors and more in the McNichols Building.</p>
<p>&nbsp;</p>
<p><em>You made it all the way to the end! Congrats! We hope this guide was helpful. We worked really hard to put it together and would appreciate any support to help us keep going. Consider <a href="https://303magazine.com/donate/" target="_blank" rel="noopener noreferrer">donating</a> today and you’ll support our team of local writers. </em></p>
<hr />
<h3>Mark Your Calendar</h3>
<p style="text-align: left;"><strong>Doors Open Denver</strong></p>
<p><em><strong>When: </strong>September 27 &#8211; October 17</em></p>
<p><em><strong>Where: </strong>Virtual and in-person locations, check <a href="https://denverarchitecture.org/" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><em><strong>Cost: </strong>$12 &#8211; $30, tickets available <a href="https://denverarchitecture.org/events-programs/doorsopendenver/" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><strong>Laugh Your Craft Off</strong></p>
<p><em><strong>When: </strong>September 29, 5:30 p.m. </em></p>
<p><em><strong>Where: </strong>Museum of Contemporary Art Denver, 1485 Delgany St., Denver </em></p>
<p><em><strong>Cost: </strong>$20, tickets available <a href="https://store.mcadenver.org/collections/events/products/in-person-event-laugh-your-craft-off-darn-it-9-29-21-5-30pm" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><strong>Harvest Week</strong></p>
<p><em><strong>When: </strong>October 5 &#8211; 7</em></p>
<p><em><strong>Where: </strong>Ironton Distillery &amp; Crafthouse, 3636 Chestnut Pl., Denver</em></p>
<p><em><strong>Cost: </strong>$125 tickets available <a href="https://eatdenver.twoparts.com/e/harvest-week-2021/tickets" target="_blank" rel="noopener noreferrer">here</a></em></p>
<p><strong>Telluride Horror Show</strong></p>
<p><em><strong>When: </strong>October 15 &#8211; 17</em></p>
<p><em><strong>Where: </strong>Sheridan Opera House, 110 N. Oak St., Telluride</em></p>
<p><em><strong>Cost: </strong>$95 &#8211; $195, passes available <a href="https://telluridehorrorshow2021.eventive.org/passes/buy" target="_blank" rel="noopener noreferrer">here</a></em></p>
<div class="ctct-inline-form" data-form-id="d6e1e5ba-ad05-4bc9-a531-0951c18c6ad8"></div><style>#ctct_form_3{display:block!important}</style><script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script></span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/23-things-to-do-in-and-around-denver-this-week/" rel="tag">23 Things To Do in and Around Denver This Week</a><a href="https://303magazine.com/tag/303-events/" rel="tag">303 events</a><a href="https://303magazine.com/tag/303-food/" rel="tag">303 Food</a><a href="https://303magazine.com/tag/303-food-booze/" rel="tag">303 Food &amp; Booze</a><a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-virtual-events/" rel="tag">303 Virtual Events</a><a href="https://303magazine.com/tag/art-park-grand-opening/" rel="tag">Art Park Grand Opening</a><a href="https://303magazine.com/tag/back-from-the-brink-saved-from-extinction/" rel="tag">Back from the Brink: Saved from Extinction</a><a href="https://303magazine.com/tag/beer-and-ice-cream-pairing/" rel="tag">Beer and Ice Cream Pairing</a><a href="https://303magazine.com/tag/body-mind-spirit-celebration/" rel="tag">Body Mind Spirit Celebration</a><a href="https://303magazine.com/tag/cider-sides/" rel="tag">Cider &amp; Sides</a><a href="https://303magazine.com/tag/denver-events/" rel="tag">Denver Events</a><a href="https://303magazine.com/tag/denver-food/" rel="tag">Denver Food</a><a href="https://303magazine.com/tag/denver-food-booze/" rel="tag">Denver Food &amp; Booze</a><a href="https://303magazine.com/tag/denver-oktoberfest-2021/" rel="tag">Denver Oktoberfest 2021</a><a href="https://303magazine.com/tag/denver-virtual-events/" rel="tag">Denver Virtual Events</a><a href="https://303magazine.com/tag/digital-earth-our-warming-planet/" rel="tag">Digital Earth: Our Warming Planet</a><a href="https://303magazine.com/tag/evening-yoga-in-the-park/" rel="tag">Evening Yoga in the Park</a><a href="https://303magazine.com/tag/feed-your-autumn-appetite/" rel="tag">Feed Your Autumn Appetite</a><a href="https://303magazine.com/tag/fiction-beer-companys-7th-anniversary/" rel="tag">Fiction Beer Company's 7th Anniversary</a><a href="https://303magazine.com/tag/food-booze/" rel="tag">Food &amp; Booze</a><a href="https://303magazine.com/tag/hatch-green-chili-mexican-chocolate-stout-firkin-release/" rel="tag">Hatch Green Chili Mexican Chocolate Stout Firkin Release</a><a href="https://303magazine.com/tag/jessica-engen/" rel="tag">Jessica Engen</a><a href="https://303magazine.com/tag/loteria-night/" rel="tag">Loteria Night</a><a href="https://303magazine.com/tag/lukis-oktoberfest-coloring-contest/" rel="tag">LUKI's Oktoberfest Coloring Contest</a><a href="https://303magazine.com/tag/maize-in-the-city/" rel="tag">Maize in the City</a><a href="https://303magazine.com/tag/monday-movie-night/" rel="tag">Monday Movie Night</a><a href="https://303magazine.com/tag/music-in-the-clouds/" rel="tag">Music in the Clouds</a><a href="https://303magazine.com/tag/oktoberfest-fall-market/" rel="tag">Oktoberfest Fall Market</a><a href="https://303magazine.com/tag/open-mike-comedy-show/" rel="tag">Open Mike Comedy Show</a><a href="https://303magazine.com/tag/park-hill-farm-and-flea/" rel="tag">Park Hill Farm and Flea</a><a href="https://303magazine.com/tag/saturday-night-bazaar/" rel="tag">Saturday Night Bazaar</a><a href="https://303magazine.com/tag/sci-fi-fantasy-book-club/" rel="tag">Sci-Fi Fantasy Book Club</a><a href="https://303magazine.com/tag/september-garden-take-down/" rel="tag">September Garden Take Down</a><a href="https://303magazine.com/tag/this-week-in-denver/" rel="tag">This week in Denver</a><a href="https://303magazine.com/tag/this-weeks-events/" rel="tag">This Weeks Events</a><a href="https://303magazine.com/tag/virtual-events/" rel="tag">Virtual Events</a><a href="https://303magazine.com/tag/wedding-expo/" rel="tag">Wedding Expo</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2021/09/2021-food-and-wine-classic-in-aspen/">Previous Article</a></span><a href="https://303magazine.com/2021/09/2021-food-and-wine-classic-in-aspen/" class="cb-previous-title cb-title">A Glimpse Inside the Fabulous Commotion That Was the 2021 Food and Wine Classic in Aspen</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2021/09/oktoberfest-celebrations-2021/">Next Article</a></span><a href="https://303magazine.com/2021/09/oktoberfest-celebrations-2021/" class="cb-next-title cb-title">10+ Oktoberfest Events to Raise a Glass to in Denver This Week</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/jessica-engen/"><img alt='' src='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98bdf9cff6f0d96033ed13fb5fdd0e65?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/jessica-engen/"><span>Jessica Engen</span></a></div><div class="cb-author-position cb-font-header">Lifestyle and Culture Writer</div><p class="cb-author-bio">Jessica was born and raised in a small town in Minnesota. She moved to Denver and is now a Lifestyle and Culture Writer at 303 Magazine. She is passionate about journalism and activism. As an environmentalist, she loves nature and all that Colorado has to offer. She enjoys biking, hiking and skijoring with her two Huskies. Follow her on Twitter and Instagram.</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#541e3127273d37357a113a33313a14676467393533352e3d3a317a373b39" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@JustJengen33" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/justjengen333/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-801947 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music tag-303-magazine tag-303-music tag-andrew-venegas tag-brandon-johnson tag-brittany-werges tag-brothers-of-brass tag-denver-live-music tag-denver-music-2 tag-denver-music-scene tag-duke-dumont tag-izcalli tag-joseph-lamar tag-kaytranada tag-live-music tag-local-artists tag-locals-only tag-mark-tepsic tag-n3ptune tag-neoma tag-ramakhandra tag-the-mananas tag-the-velveteers tag-thundercat tag-westword-magazine tag-westword-music-showcase tag-yasi tag-young-the-giant">
<div class="cb-mask"><a href="https://303magazine.com/2021/09/review-westword-music-showcase-showed-out-in-rino/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_001-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_001-1-360x240.jpg 360w, https://images.303magazine.com/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_001-1.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/review-westword-music-showcase-showed-out-in-rino/">Review &#8211; Westword Music Showcase Showed Out in RiNo</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn">Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-801931 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-concerts category-music tag-303-magazine tag-303-music tag-bill-kreutzmann tag-bob-weir tag-dead-company tag-emma-jerry tag-emma-polachek tag-grahame-lesh tag-grateful-dead tag-holly-bowling tag-john-molo tag-phil-lesh tag-phil-lesh-and-friends tag-planet-bluegrass tag-stu-allan">
<div class="cb-mask"><a href="https://303magazine.com/2021/09/review-phil-lesh-brought-blessings-of-music-and-health-to-lyons/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/09/164917727_284166766412002_2048235878550742861_n-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Phil Lesh" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/review-phil-lesh-brought-blessings-of-music-and-health-to-lyons/">Review &#8211; Phil Lesh Brought Blessings of Music and Health to Lyons</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn">Emma Jerry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-20">September 20, 2021</time></span></div>  </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-801950 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beer-bars-and-booze category-food-and-booze tag-14er-oktoberfest tag-303-beer tag-303-food tag-303-food-booze tag-303-magazine tag-303-oktoberfest tag-denver-beer tag-denver-food tag-denver-food-booz tag-denver-oktoberfest tag-denver-oktoberfest-2021 tag-factotums-farewell-oktoberfest tag-fiction-beer-companys-7th-anniversary tag-jessica-engen tag-lukis-oktoberfest-coloring-contest tag-oktoberfest tag-oktoberfest-5k-at-prost tag-oktoberfest-fall-market tag-oktoberfest-fun tag-oktoberfest-rhein-haus tag-platt-park-oktoberfest tag-sloans-lake-beer-fest tag-wynkoop-oktoberfest">
<div class="cb-mask"><a href="https://303magazine.com/2021/09/oktoberfest-celebrations-2021/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/09/241979471_2855780021398732_8634754479598708458_n-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/oktoberfest-celebrations-2021/">10+ Oktoberfest Events to Raise a Glass to in Denver This Week</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-801767 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze tag-303-magazine tag-82657 tag-aspen-vodka tag-bobby-stuckey tag-brad-kilgore tag-byron-gomez tag-casa-del-sol tag-casa-dragones-tequila tag-colin-wrenn tag-daniel-boulud tag-dawn-burrell tag-eva-longoria tag-food-and-wine tag-food-and-wine-classic-is-aspen tag-giannina-barrantes tag-guy-fieri tag-here-house tag-hotel-jerome tag-hunter-s-thompson tag-kwame-onwuachi tag-martha-stewart tag-mary-allison-wright tag-mclain-hedges tag-owen-martin tag-rodney-scott tag-shota-nakajima tag-stranahans-colorado-whiskey tag-the-aviary tag-wagner-park tag-william-h-macy tag-woody-creek-distillery tag-yia-vang">
<div class="cb-mask"><a href="https://303magazine.com/2021/09/2021-food-and-wine-classic-in-aspen/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/09/20210910-_7R36669_013-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/2021-food-and-wine-classic-in-aspen/">A Glimpse Inside the Fabulous Commotion That Was the 2021 Food and Wine Classic in Aspen</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-801907 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-music tag-303-magazine tag-303-music tag-caroline-jones tag-carter-ferryman tag-concert-review tag-fiddlers-green tag-marshall-tucker-band tag-zac-brown-band">
<div class="cb-mask"><a href="https://303magazine.com/2021/09/zac-brown-fiddlers-green/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/09/zac-brown-band-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/09/zac-brown-band-360x240.jpg 360w, https://images.303magazine.com/uploads/2021/09/zac-brown-band.jpg 2000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/zac-brown-fiddlers-green/">Review &#8211; Zac Brown Band At Fiddler&#8217;s Green Was A True Colorado Comeback</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/carter-ferryman/" title="Posts by Carter Ferryman" class="author url fn">Carter Ferryman</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-801887 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-lifestyle-culture tag-303-magazine tag-americas-covid-19-memorial tag-ana-maria-hernando tag-denver-art tag-denver-art-events tag-denver-art-exhibit tag-hilal-bahcetepe tag-museo-de-las-america">
<div class="cb-mask"><a href="https://303magazine.com/2021/09/americas-covid-19-memorial/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/09/Museo-de-las-Americas-Facebook-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/americas-covid-19-memorial/">Museo de las America Hosts &#8220;Americas COVID-19 Memorial&#8221; Exhibit Until September 25</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/hilal-bahcetepe/" title="Posts by Hilal Bahcetepe" class="author url fn">Hilal Bahcetepe</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/things-to-do-denver-214/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='801944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de9b9287b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/09/review-westword-music-showcase-showed-out-in-rino/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_001-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_001-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_001-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/review-westword-music-showcase-showed-out-in-rino/">Review &#8211; Westword Music Showcase Showed Out in RiNo</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/09/review-phil-lesh-brought-blessings-of-music-and-health-to-lyons/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/09/164917727_284166766412002_2048235878550742861_n-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Phil Lesh" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/09/164917727_284166766412002_2048235878550742861_n-100x65.jpg 100w, https://images.303magazine.com/uploads/2021/09/164917727_284166766412002_2048235878550742861_n-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/review-phil-lesh-brought-blessings-of-music-and-health-to-lyons/">Review &#8211; Phil Lesh Brought Blessings of Music and Health to Lyons</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-19">September 20, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/09/oktoberfest-celebrations-2021/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/09/241979471_2855780021398732_8634754479598708458_n-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/09/241979471_2855780021398732_8634754479598708458_n-100x65.jpeg 100w, https://images.303magazine.com/uploads/2021/09/241979471_2855780021398732_8634754479598708458_n-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/oktoberfest-celebrations-2021/">10+ Oktoberfest Events to Raise a Glass to in Denver This Week</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-19">September 20, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/09/things-to-do-denver-214/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n-100x65.jpeg 100w, https://images.303magazine.com/uploads/2021/09/240269818_362230345571991_871499614474640227_n-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/things-to-do-denver-214/">23 Things To Do in and Around Denver This Week</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-20">September 20, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/09/2021-food-and-wine-classic-in-aspen/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/09/20210910-_7R36669_013-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/09/20210910-_7R36669_013-100x65.jpg 100w, https://images.303magazine.com/uploads/2021/09/20210910-_7R36669_013-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/2021-food-and-wine-classic-in-aspen/">A Glimpse Inside the Fabulous Commotion That Was the 2021 Food and Wine Classic in Aspen</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-09-19">September 20, 2021</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
<div id="sbi_images">
<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17927375476754035" data-date="1631893943" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CT7atsIgysQ/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 17</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/242174966_1696403280570404_2371245917581378174_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=5AE5zmDpRtIAX_B0_-z&_nc_oc=AQmOeiZlPMfq4CMdApuhtGrI6XtLnLMw1Tme1PUYbaYFMxMwDKVIdH4j8g_GJrg0FTw&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=038a3f676aaf971a7be5ed8c6a1b35fc&oe=614E08ED" rel="nofollow noopener" data-lightbox-sbi="" data-title="Do you have your tickets? If not, head to the link in bio to get yours before they’re gone. &lt;br&gt;
&lt;br&gt;
#303 #303magazine #beachparty #thingstodoindenver #denver #denvercolorado" data-video="https://video-atl3-2.cdninstagram.com/v/t50.2886-16/242362755_250097450360404_761587505478751807_n.mp4?_nc_cat=107&amp;vs=17895095303235831_1193377767&amp;_nc_vs=HBksFQAYJEdJTXBjZzVVSHJCWmR1TUFBRC1XYnhuTnM1RUtia1lMQUFBRhUAAsgBABUAGCRHT09VYkE3WWhGc0c4dWdBQU1Xd0RTS04yY3dHYmtZTEFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACaa7tTkrb2hQBUCKAJDMywXQEdMzMzMzM0YEmRhc2hfYmFzZWxpbmVfMV92MREAdeoHAA%3D%3D&amp;ccb=1-5&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5mZWVkIn0%3D&amp;_nc_ohc=x0CxBQv9c_MAX8CrjO5&amp;_nc_ht=video-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e17b331688c37d0a7f9d7719f1a1cdc1&amp;oe=614943B3&amp;_nc_vts_prog=1&amp;vts=1&amp;_nc_rid=f2780e195a" data-carousel="" data-id="sbi_17927375476754035" data-user="303magazine" data-url="https://www.instagram.com/p/CT7atsIgysQ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> </a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CT7atsIgysQ/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/242174966_1696403280570404_2371245917581378174_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5AE5zmDpRtIAX_B0_-z&#038;_nc_oc=AQmOeiZlPMfq4CMdApuhtGrI6XtLnLMw1Tme1PUYbaYFMxMwDKVIdH4j8g_GJrg0FTw&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=038a3f676aaf971a7be5ed8c6a1b35fc&#038;oe=614E08ED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/242174966_1696403280570404_2371245917581378174_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AE5zmDpRtIAX_B0_-z&amp;_nc_oc=AQmOeiZlPMfq4CMdApuhtGrI6XtLnLMw1Tme1PUYbaYFMxMwDKVIdH4j8g_GJrg0FTw&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=038a3f676aaf971a7be5ed8c6a1b35fc&amp;oe=614E08ED&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/242174966_1696403280570404_2371245917581378174_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AE5zmDpRtIAX_B0_-z&amp;_nc_oc=AQmOeiZlPMfq4CMdApuhtGrI6XtLnLMw1Tme1PUYbaYFMxMwDKVIdH4j8g_GJrg0FTw&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=038a3f676aaf971a7be5ed8c6a1b35fc&amp;oe=614E08ED&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/242174966_1696403280570404_2371245917581378174_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AE5zmDpRtIAX_B0_-z&amp;_nc_oc=AQmOeiZlPMfq4CMdApuhtGrI6XtLnLMw1Tme1PUYbaYFMxMwDKVIdH4j8g_GJrg0FTw&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=038a3f676aaf971a7be5ed8c6a1b35fc&amp;oe=614E08ED&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/242174966_1696403280570404_2371245917581378174_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5AE5zmDpRtIAX_B0_-z&amp;_nc_oc=AQmOeiZlPMfq4CMdApuhtGrI6XtLnLMw1Tme1PUYbaYFMxMwDKVIdH4j8g_GJrg0FTw&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=038a3f676aaf971a7be5ed8c6a1b35fc&amp;oe=614E08ED&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Do you have your tickets? If not, head to the link in bio to get yours before they’re gone. 

#303 #303magazine #beachparty #thingstodoindenver #denver #denvercolorado">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Do you have your tickets? If not, head to the link in bio to get yours before they’re gone. <br>
<br>
#303 #303magazine #beachparty #thingstodoindenver #denver #denvercolorado</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906760188130834" data-date="1631836819" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CT5t9dYryXR/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 17</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/242211865_311178310807456_955492841771423290_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=uA9An26pmM0AX-IDS10&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=f86bd4ae864bb7177caff0b504661278&oe=614DF53E" rel="nofollow noopener" data-lightbox-sbi="" data-title="Let’s close summer ‘21 in style this weekend at 303 Magazine’s last Beach Party with two for one tickets. Don’t forget your sunscreen, beach towels, floaters, lawn chairs, power boat or jet ski and get ready to party on 4,000 sq feet of sand at the private lake house this Sunday. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#303 #303magazine #thingstodoindenver #beachparty #303music #303food" data-video="" data-carousel="" data-id="sbi_17906760188130834" data-user="303magazine" data-url="https://www.instagram.com/p/CT5t9dYryXR/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CT5t9dYryXR/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/242211865_311178310807456_955492841771423290_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uA9An26pmM0AX-IDS10&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f86bd4ae864bb7177caff0b504661278&#038;oe=614DF53E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/242211865_311178310807456_955492841771423290_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uA9An26pmM0AX-IDS10&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f86bd4ae864bb7177caff0b504661278&amp;oe=614DF53E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/242211865_311178310807456_955492841771423290_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uA9An26pmM0AX-IDS10&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f86bd4ae864bb7177caff0b504661278&amp;oe=614DF53E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/242211865_311178310807456_955492841771423290_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uA9An26pmM0AX-IDS10&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f86bd4ae864bb7177caff0b504661278&amp;oe=614DF53E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/242211865_311178310807456_955492841771423290_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uA9An26pmM0AX-IDS10&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f86bd4ae864bb7177caff0b504661278&amp;oe=614DF53E&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Let’s close summer ‘21 in style this weekend at 303 Magazine’s last Beach Party with two for one tickets. Don’t forget your sunscreen, beach towels, floaters, lawn chairs, power boat or jet ski and get ready to party on 4,000 sq feet of sand at the private lake house this Sunday. 
.
.
.
#303 #303magazine #thingstodoindenver #beachparty #303music #303food">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Let’s close summer ‘21 in style this weekend at 303 Magazine’s last Beach Party with two for one tickets. Don’t forget your sunscreen, beach towels, floaters, lawn chairs, power boat or jet ski and get ready to party on 4,000 sq feet of sand at the private lake house this Sunday. <br>
.<br>
.<br>
.<br>
#303 #303magazine #thingstodoindenver #beachparty #303music #303food</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873567264544583" data-date="1631579408" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTyC_DqrCsZ/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 14</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241736903_250018753684356_2037706957053201928_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=7tpmiTPPFTQAX9WybL2&_nc_ht=scontent-atl3-2.cdninstagram.com&oh=ea92c22e68668b16a1f6459db176d7f0&oe=614E3370" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver has some adventurous events lined up this week. Kick it off by getting rocked at the Denver Mineral, Fossil and Gem Show and end it by sippin’ pretty at The Bloody Mary Festival. Whatever the week has planned for you, make sure to take a look at this roundup of events happening in Denver. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@justjengen333 &lt;br&gt;
📸 Photo courtesy of The Bloody Mary Festival on Facebook&lt;br&gt;
&lt;br&gt;
#thingstodoindenver #303 #303magazine #denver #denvercolorado #denverart #denverfoodie #denvermusic" data-video="" data-carousel="" data-id="sbi_17873567264544583" data-user="303magazine" data-url="https://www.instagram.com/p/CTyC_DqrCsZ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTyC_DqrCsZ/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241736903_250018753684356_2037706957053201928_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7tpmiTPPFTQAX9WybL2&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=ea92c22e68668b16a1f6459db176d7f0&#038;oe=614E3370" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241736903_250018753684356_2037706957053201928_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7tpmiTPPFTQAX9WybL2&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ea92c22e68668b16a1f6459db176d7f0&amp;oe=614E3370&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241736903_250018753684356_2037706957053201928_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7tpmiTPPFTQAX9WybL2&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ea92c22e68668b16a1f6459db176d7f0&amp;oe=614E3370&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241736903_250018753684356_2037706957053201928_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7tpmiTPPFTQAX9WybL2&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ea92c22e68668b16a1f6459db176d7f0&amp;oe=614E3370&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241736903_250018753684356_2037706957053201928_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7tpmiTPPFTQAX9WybL2&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ea92c22e68668b16a1f6459db176d7f0&amp;oe=614E3370&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some adventurous events lined up this week. Kick it off by getting rocked at the Denver Mineral, Fossil and Gem Show and end it by sippin’ pretty at The Bloody Mary Festival. Whatever the week has planned for you, make sure to take a look at this roundup of events happening in Denver. Link in bio to read more. 
.
.
.
.
📝@justjengen333 
📸 Photo courtesy of The Bloody Mary Festival on Facebook

#thingstodoindenver #303 #303magazine #denver #denvercolorado #denverart #denverfoodie #denvermusic">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Denver has some adventurous events lined up this week. Kick it off by getting rocked at the Denver Mineral, Fossil and Gem Show and end it by sippin’ pretty at The Bloody Mary Festival. Whatever the week has planned for you, make sure to take a look at this roundup of events happening in Denver. Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝@justjengen333 <br>
📸 Photo courtesy of The Bloody Mary Festival on Facebook<br>
<br>
#thingstodoindenver #303 #303magazine #denver #denvercolorado #denverart #denverfoodie #denvermusic</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882843486391963" data-date="1631321781" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTqXm86MJc2/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 11</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241526190_418399039623060_159380612300200161_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=J4GLXNMfBWUAX90r6ok&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=6c8401cca4364ccdea1bdf8cafe0ebe0&oe=614D4F4D" rel="nofollow noopener" data-lightbox-sbi="" data-title="Meet Kristin Fogarty and Meredith Steele: they’re the powerhouses behind Magik, a Denver-based painting duo that managed to start a thriving business in the midst of a global pandemic. Fogarty and Steele create vibrant murals for residential and commercial clients on both indoor and outdoor walls. “Our goal is to make art with impact,” said Steele. “We want our work to fit the space, enhance the space and impact the space.” Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@zaschacarrere &lt;br&gt;
📸 Photo courtesy of Chance &lt;br&gt;
&lt;br&gt;
 #denvercolorado #denverart  #denverartscene #denver #303 #303magazine" data-video="" data-carousel="" data-id="sbi_17882843486391963" data-user="303magazine" data-url="https://www.instagram.com/p/CTqXm86MJc2/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTqXm86MJc2/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241526190_418399039623060_159380612300200161_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J4GLXNMfBWUAX90r6ok&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6c8401cca4364ccdea1bdf8cafe0ebe0&#038;oe=614D4F4D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241526190_418399039623060_159380612300200161_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J4GLXNMfBWUAX90r6ok&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6c8401cca4364ccdea1bdf8cafe0ebe0&amp;oe=614D4F4D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241526190_418399039623060_159380612300200161_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J4GLXNMfBWUAX90r6ok&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6c8401cca4364ccdea1bdf8cafe0ebe0&amp;oe=614D4F4D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241526190_418399039623060_159380612300200161_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J4GLXNMfBWUAX90r6ok&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6c8401cca4364ccdea1bdf8cafe0ebe0&amp;oe=614D4F4D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241526190_418399039623060_159380612300200161_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J4GLXNMfBWUAX90r6ok&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6c8401cca4364ccdea1bdf8cafe0ebe0&amp;oe=614D4F4D&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Meet Kristin Fogarty and Meredith Steele: they’re the powerhouses behind Magik, a Denver-based painting duo that managed to start a thriving business in the midst of a global pandemic. Fogarty and Steele create vibrant murals for residential and commercial clients on both indoor and outdoor walls. “Our goal is to make art with impact,” said Steele. “We want our work to fit the space, enhance the space and impact the space.” Link in bio to read more. 
.
.
.
.
📝@zaschacarrere 
📸 Photo courtesy of Chance 

 #denvercolorado #denverart  #denverartscene #denver #303 #303magazine">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Meet Kristin Fogarty and Meredith Steele: they’re the powerhouses behind Magik, a Denver-based painting duo that managed to start a thriving business in the midst of a global pandemic. Fogarty and Steele create vibrant murals for residential and commercial clients on both indoor and outdoor walls. “Our goal is to make art with impact,” said Steele. “We want our work to fit the space, enhance the space and impact the space.” Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝@zaschacarrere <br>
📸 Photo courtesy of Chance <br>
<br>
#denvercolorado #denverart #denverartscene #denver #303 #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906968211021133" data-date="1631147406" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTlLAq2r-_U/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 9</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241426375_2619463008200583_2889163946292911683_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=8fGcK0ffFdwAX9LrTg8&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=b285aae090ebc55175248f1d0dc3dfae&oe=614D7AA8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Representing a juxtaposition between the wild untamable elements of grape growing and the artisan craft of winemaking coming together to create nuanced wines.  @sauvagespectrumwines is not interested in mimicking wines of other regions. They are developing grapes with the intention to produce the true taste of Colorado wines. &lt;br&gt;
&lt;br&gt;
#getitfromthegrower #coloradowine #madeinpalisade #coloradogrown #sponsored" data-video="" data-carousel="" data-id="sbi_17906968211021133" data-user="303magazine" data-url="https://www.instagram.com/p/CTlLAq2r-_U/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTlLAq2r-_U/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241426375_2619463008200583_2889163946292911683_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8fGcK0ffFdwAX9LrTg8&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b285aae090ebc55175248f1d0dc3dfae&#038;oe=614D7AA8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241426375_2619463008200583_2889163946292911683_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8fGcK0ffFdwAX9LrTg8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b285aae090ebc55175248f1d0dc3dfae&amp;oe=614D7AA8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241426375_2619463008200583_2889163946292911683_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8fGcK0ffFdwAX9LrTg8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b285aae090ebc55175248f1d0dc3dfae&amp;oe=614D7AA8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241426375_2619463008200583_2889163946292911683_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8fGcK0ffFdwAX9LrTg8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b285aae090ebc55175248f1d0dc3dfae&amp;oe=614D7AA8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241426375_2619463008200583_2889163946292911683_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8fGcK0ffFdwAX9LrTg8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b285aae090ebc55175248f1d0dc3dfae&amp;oe=614D7AA8&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Representing a juxtaposition between the wild untamable elements of grape growing and the artisan craft of winemaking coming together to create nuanced wines.  @sauvagespectrumwines is not interested in mimicking wines of other regions. They are developing grapes with the intention to produce the true taste of Colorado wines. 

#getitfromthegrower #coloradowine #madeinpalisade #coloradogrown #sponsored">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Representing a juxtaposition between the wild untamable elements of grape growing and the artisan craft of winemaking coming together to create nuanced wines. @sauvagespectrumwines is not interested in mimicking wines of other regions. They are developing grapes with the intention to produce the true taste of Colorado wines. <br>
<br>
#getitfromthegrower #coloradowine #madeinpalisade #coloradogrown #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888703773393235" data-date="1630977265" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTgGfxHMzwJ/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 7</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241314781_1156430614880446_5109271524244996470_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=0-QZJ2LU4qMAX-lGuEI&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=3d02488ad6b73903712791d41687a384&oe=614E03DD" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver has some bright events lined up this week. Kick off the week by munching on a handmade pie while sipping on a cider at Stem and end it by honoring the local Indigenous community with the 32nd Annual Friendship Powwow and American Indian Cultural Celebration. Whatever the week has primed for you, make sure to take a gander at this roundup of events in Denver. Link in bio to see the full list of events. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@justjengen333&lt;br&gt;
📸Nick Annis &lt;br&gt;
&lt;br&gt;
#denver #denvercolorado #thingstodoindenver #denverart #denvermusicscene #denverfoodie" data-video="" data-carousel="" data-id="sbi_17888703773393235" data-user="303magazine" data-url="https://www.instagram.com/p/CTgGfxHMzwJ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTgGfxHMzwJ/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241314781_1156430614880446_5109271524244996470_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0-QZJ2LU4qMAX-lGuEI&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=3d02488ad6b73903712791d41687a384&#038;oe=614E03DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241314781_1156430614880446_5109271524244996470_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0-QZJ2LU4qMAX-lGuEI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d02488ad6b73903712791d41687a384&amp;oe=614E03DD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241314781_1156430614880446_5109271524244996470_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0-QZJ2LU4qMAX-lGuEI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d02488ad6b73903712791d41687a384&amp;oe=614E03DD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241314781_1156430614880446_5109271524244996470_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0-QZJ2LU4qMAX-lGuEI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d02488ad6b73903712791d41687a384&amp;oe=614E03DD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241314781_1156430614880446_5109271524244996470_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0-QZJ2LU4qMAX-lGuEI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d02488ad6b73903712791d41687a384&amp;oe=614E03DD&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some bright events lined up this week. Kick off the week by munching on a handmade pie while sipping on a cider at Stem and end it by honoring the local Indigenous community with the 32nd Annual Friendship Powwow and American Indian Cultural Celebration. Whatever the week has primed for you, make sure to take a gander at this roundup of events in Denver. Link in bio to see the full list of events. 
.
.
.
📝@justjengen333
📸Nick Annis 

#denver #denvercolorado #thingstodoindenver #denverart #denvermusicscene #denverfoodie">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Denver has some bright events lined up this week. Kick off the week by munching on a handmade pie while sipping on a cider at Stem and end it by honoring the local Indigenous community with the 32nd Annual Friendship Powwow and American Indian Cultural Celebration. Whatever the week has primed for you, make sure to take a gander at this roundup of events in Denver. Link in bio to see the full list of events. <br>
.<br>
.<br>
.<br>
📝@justjengen333<br>
📸Nick Annis <br>
<br>
#denver #denvercolorado #thingstodoindenver #denverart #denvermusicscene #denverfoodie</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887262975455337" data-date="1630713610" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTYPm2NLBJD/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 4</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241208857_374556860936387_3123737056286404897_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=YCBQR5zAJ0MAX8I0gqx&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=9dc3273bc04cb9c33019b292fc6abdc5&oe=614EBE91" rel="nofollow noopener" data-lightbox-sbi="" data-title="Amangiri in southern Utah is the ideal destination for those looking to push the boundaries of adventure travel, luxury and relaxation, all while discovering an ancient landscape. Located along the Arizona and Utah borders, this luxury resort stages itself between the Grand Staircase-Escalante National Monument and the Vermillion Cliffs National Monument, near Lake Powell. While not the shortest drive from Denver at nearly an 11-hour trip, this is a once-in-a-lifetime destination that will exceed all your wildest expectations. Link in bio to read more.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@jlhindesign&lt;br&gt;
📸 Photo provided by Amangiri.&lt;br&gt;
&lt;br&gt;
#303magazine #303 #thingstodoindenver #denver #denvercolorado" data-video="" data-carousel="" data-id="sbi_17887262975455337" data-user="303magazine" data-url="https://www.instagram.com/p/CTYPm2NLBJD/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTYPm2NLBJD/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241208857_374556860936387_3123737056286404897_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YCBQR5zAJ0MAX8I0gqx&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9dc3273bc04cb9c33019b292fc6abdc5&#038;oe=614EBE91" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241208857_374556860936387_3123737056286404897_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCBQR5zAJ0MAX8I0gqx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9dc3273bc04cb9c33019b292fc6abdc5&amp;oe=614EBE91&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241208857_374556860936387_3123737056286404897_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCBQR5zAJ0MAX8I0gqx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9dc3273bc04cb9c33019b292fc6abdc5&amp;oe=614EBE91&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241208857_374556860936387_3123737056286404897_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCBQR5zAJ0MAX8I0gqx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9dc3273bc04cb9c33019b292fc6abdc5&amp;oe=614EBE91&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241208857_374556860936387_3123737056286404897_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YCBQR5zAJ0MAX8I0gqx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9dc3273bc04cb9c33019b292fc6abdc5&amp;oe=614EBE91&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Amangiri in southern Utah is the ideal destination for those looking to push the boundaries of adventure travel, luxury and relaxation, all while discovering an ancient landscape. Located along the Arizona and Utah borders, this luxury resort stages itself between the Grand Staircase-Escalante National Monument and the Vermillion Cliffs National Monument, near Lake Powell. While not the shortest drive from Denver at nearly an 11-hour trip, this is a once-in-a-lifetime destination that will exceed all your wildest expectations. Link in bio to read more.
.
.
.
📝@jlhindesign
📸 Photo provided by Amangiri.

#303magazine #303 #thingstodoindenver #denver #denvercolorado">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Amangiri in southern Utah is the ideal destination for those looking to push the boundaries of adventure travel, luxury and relaxation, all while discovering an ancient landscape. Located along the Arizona and Utah borders, this luxury resort stages itself between the Grand Staircase-Escalante National Monument and the Vermillion Cliffs National Monument, near Lake Powell. While not the shortest drive from Denver at nearly an 11-hour trip, this is a once-in-a-lifetime destination that will exceed all your wildest expectations. Link in bio to read more.<br>
.<br>
.<br>
.<br>
📝@jlhindesign<br>
📸 Photo provided by Amangiri.<br>
<br>
#303magazine #303 #thingstodoindenver #denver #denvercolorado</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18008850529338613" data-date="1630540815" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTTGB6pLTeX/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 2</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241088916_210986721083682_3659968213727548377_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=bdmCCfvVJYIAX8Sbajx&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=b59aa39730a488f9a5efb174ec59bc58&oe=614CCE99" rel="nofollow noopener" data-lightbox-sbi="" data-title="Summer may be coming to an end, but the days are still long and hot. What better way to celebrate a long weekend in this heat than a cool anniversary party? NATIV Lounge and Hotel is celebrating its third anniversary by throwing a white party presented by 303 Magazine — all in white attire.  #sponsored" data-video="" data-carousel="" data-id="sbi_18008850529338613" data-user="303magazine" data-url="https://www.instagram.com/p/CTTGB6pLTeX/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTTGB6pLTeX/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/241088916_210986721083682_3659968213727548377_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bdmCCfvVJYIAX8Sbajx&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b59aa39730a488f9a5efb174ec59bc58&#038;oe=614CCE99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241088916_210986721083682_3659968213727548377_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bdmCCfvVJYIAX8Sbajx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b59aa39730a488f9a5efb174ec59bc58&amp;oe=614CCE99&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241088916_210986721083682_3659968213727548377_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bdmCCfvVJYIAX8Sbajx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b59aa39730a488f9a5efb174ec59bc58&amp;oe=614CCE99&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241088916_210986721083682_3659968213727548377_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bdmCCfvVJYIAX8Sbajx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b59aa39730a488f9a5efb174ec59bc58&amp;oe=614CCE99&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/241088916_210986721083682_3659968213727548377_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bdmCCfvVJYIAX8Sbajx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b59aa39730a488f9a5efb174ec59bc58&amp;oe=614CCE99&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Summer may be coming to an end, but the days are still long and hot. What better way to celebrate a long weekend in this heat than a cool anniversary party? NATIV Lounge and Hotel is celebrating its third anniversary by throwing a white party presented by 303 Magazine — all in white attire.  #sponsored">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Summer may be coming to an end, but the days are still long and hot. What better way to celebrate a long weekend in this heat than a cool anniversary party? NATIV Lounge and Hotel is celebrating its third anniversary by throwing a white party presented by 303 Magazine — all in white attire. #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905596740111531" data-date="1630524605" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTSnHZgJsco/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 1</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241081733_132437205693161_1632330283911715826_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=cIpN3D_JPzMAX-znc5G&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=2d1e332fb3461859d9c4d5e1f3817600&oe=614DC6C8" rel="nofollow noopener" data-lightbox-sbi="" data-title="The South Broadway that hosted the 2019 edition of the UMS was very different from the one of the present. National chains have swooped in, the first luxury apartment has staked its claim on a crucial block of the festival imprint, and names have changed and new owners have gotten involved — the game has changed, and in 2021, UMS was forced to reckon with those changes. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@kovoho &lt;br&gt;
📸Connor Rafferty&lt;br&gt;
&lt;br&gt;
#303music #303magazine #denverband #denvermusic #denvermusicscene #denver #303" data-video="" data-carousel="" data-id="sbi_17905596740111531" data-user="303magazine" data-url="https://www.instagram.com/p/CTSnHZgJsco/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTSnHZgJsco/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241081733_132437205693161_1632330283911715826_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cIpN3D_JPzMAX-znc5G&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=2d1e332fb3461859d9c4d5e1f3817600&#038;oe=614DC6C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241081733_132437205693161_1632330283911715826_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cIpN3D_JPzMAX-znc5G&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2d1e332fb3461859d9c4d5e1f3817600&amp;oe=614DC6C8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241081733_132437205693161_1632330283911715826_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cIpN3D_JPzMAX-znc5G&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2d1e332fb3461859d9c4d5e1f3817600&amp;oe=614DC6C8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241081733_132437205693161_1632330283911715826_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cIpN3D_JPzMAX-znc5G&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2d1e332fb3461859d9c4d5e1f3817600&amp;oe=614DC6C8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241081733_132437205693161_1632330283911715826_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cIpN3D_JPzMAX-znc5G&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2d1e332fb3461859d9c4d5e1f3817600&amp;oe=614DC6C8&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The South Broadway that hosted the 2019 edition of the UMS was very different from the one of the present. National chains have swooped in, the first luxury apartment has staked its claim on a crucial block of the festival imprint, and names have changed and new owners have gotten involved — the game has changed, and in 2021, UMS was forced to reckon with those changes. Link in bio to read more. 
.
.
.
.
📝@kovoho 
📸Connor Rafferty

#303music #303magazine #denverband #denvermusic #denvermusicscene #denver #303">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">The South Broadway that hosted the 2019 edition of the UMS was very different from the one of the present. National chains have swooped in, the first luxury apartment has staked its claim on a crucial block of the festival imprint, and names have changed and new owners have gotten involved — the game has changed, and in 2021, UMS was forced to reckon with those changes. Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝@kovoho <br>
📸Connor Rafferty<br>
<br>
#303music #303magazine #denverband #denvermusic #denvermusicscene #denver #303</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913730378968190" data-date="1630368511" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTN9ZAKsOIz/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 31</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241065862_4581506225281478_6803634215783366410_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=G2pf6yjAK6wAX9AyhH6&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=8338b5da85be08fb7b1aef621247b9f6&oe=614CCFD2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Historic Denver celebrated its 50th anniversary this year with recognition and preservation efforts for some of the city’s most cherished landmarks. When the organization asked community members to help identify places in the city, 100 nominations were sent in and a list of 50 of the Mile High City’s most treasured historic buildings, bars and other sites were finalized. Historic Denver will work closely with nominators and property owners to determine a unique action strategy for each of the 50 places chosen. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@hbahcetepe &lt;br&gt;
📸 Photo from Mercury Cafe’s Facebook&lt;br&gt;
&lt;br&gt;
#denver #303 #303magazine #denvercolorado #thingstodoindenver #denverfoodie" data-video="" data-carousel="" data-id="sbi_17913730378968190" data-user="303magazine" data-url="https://www.instagram.com/p/CTN9ZAKsOIz/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTN9ZAKsOIz/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/241065862_4581506225281478_6803634215783366410_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=G2pf6yjAK6wAX9AyhH6&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8338b5da85be08fb7b1aef621247b9f6&#038;oe=614CCFD2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241065862_4581506225281478_6803634215783366410_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G2pf6yjAK6wAX9AyhH6&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8338b5da85be08fb7b1aef621247b9f6&amp;oe=614CCFD2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241065862_4581506225281478_6803634215783366410_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G2pf6yjAK6wAX9AyhH6&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8338b5da85be08fb7b1aef621247b9f6&amp;oe=614CCFD2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241065862_4581506225281478_6803634215783366410_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G2pf6yjAK6wAX9AyhH6&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8338b5da85be08fb7b1aef621247b9f6&amp;oe=614CCFD2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/241065862_4581506225281478_6803634215783366410_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G2pf6yjAK6wAX9AyhH6&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8338b5da85be08fb7b1aef621247b9f6&amp;oe=614CCFD2&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Historic Denver celebrated its 50th anniversary this year with recognition and preservation efforts for some of the city’s most cherished landmarks. When the organization asked community members to help identify places in the city, 100 nominations were sent in and a list of 50 of the Mile High City’s most treasured historic buildings, bars and other sites were finalized. Historic Denver will work closely with nominators and property owners to determine a unique action strategy for each of the 50 places chosen. Link in bio to read more. 
.

.
.
.
📝@hbahcetepe 
📸 Photo from Mercury Cafe’s Facebook

#denver #303 #303magazine #denvercolorado #thingstodoindenver #denverfoodie">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Historic Denver celebrated its 50th anniversary this year with recognition and preservation efforts for some of the city’s most cherished landmarks. When the organization asked community members to help identify places in the city, 100 nominations were sent in and a list of 50 of the Mile High City’s most treasured historic buildings, bars and other sites were finalized. Historic Denver will work closely with nominators and property owners to determine a unique action strategy for each of the 50 places chosen. Link in bio to read more. <br>
.<br>
<br>
.<br>
.<br>
.<br>
📝@hbahcetepe <br>
📸 Photo from Mercury Cafe’s Facebook<br>
<br>
#denver #303 #303magazine #denvercolorado #thingstodoindenver #denverfoodie</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18100728664265074" data-date="1630108811" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTGOCxSLkpe/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 28</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/240585983_687397932660267_2185871873417945215_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=5jS-OUyrBXsAX_c_-uQ&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=cef2ced724ccdbc876509b92df2a2350&oe=614D82B5" rel="nofollow noopener" data-lightbox-sbi="" data-title="“We’re still alive,” the words from Billy Joe Armstrong reverberated throughout Dick’s Sporting Goods Park, hanging over the fanfare, like fog in the night sky. The cheers of tens of thousands of attendees collectively exhaling a year of delay and rejoicing in a long-awaited return greeted his words with no shortage of enthusiasm. Though the times have felt increasingly unstable nowadays, Armstong’s words felt like a reprieve, one that he allowed us to keep, at least for the night. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@kovoho &lt;br&gt;
📸@bjonsonxar &lt;br&gt;
&lt;br&gt;
#303music #303magazine #milehighmusic #denvermusicscene #denvermusic #denver #denvermusician #denverband #denverconcerts" data-video="" data-carousel="" data-id="sbi_18100728664265074" data-user="303magazine" data-url="https://www.instagram.com/p/CTGOCxSLkpe/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTGOCxSLkpe/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/240585983_687397932660267_2185871873417945215_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5jS-OUyrBXsAX_c_-uQ&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=cef2ced724ccdbc876509b92df2a2350&#038;oe=614D82B5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240585983_687397932660267_2185871873417945215_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5jS-OUyrBXsAX_c_-uQ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cef2ced724ccdbc876509b92df2a2350&amp;oe=614D82B5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240585983_687397932660267_2185871873417945215_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5jS-OUyrBXsAX_c_-uQ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cef2ced724ccdbc876509b92df2a2350&amp;oe=614D82B5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240585983_687397932660267_2185871873417945215_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5jS-OUyrBXsAX_c_-uQ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cef2ced724ccdbc876509b92df2a2350&amp;oe=614D82B5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240585983_687397932660267_2185871873417945215_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5jS-OUyrBXsAX_c_-uQ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cef2ced724ccdbc876509b92df2a2350&amp;oe=614D82B5&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="“We’re still alive,” the words from Billy Joe Armstrong reverberated throughout Dick’s Sporting Goods Park, hanging over the fanfare, like fog in the night sky. The cheers of tens of thousands of attendees collectively exhaling a year of delay and rejoicing in a long-awaited return greeted his words with no shortage of enthusiasm. Though the times have felt increasingly unstable nowadays, Armstong’s words felt like a reprieve, one that he allowed us to keep, at least for the night. Link in bio to read more. 
.
.
.
📝@kovoho 
📸@bjonsonxar 

#303music #303magazine #milehighmusic #denvermusicscene #denvermusic #denver #denvermusician #denverband #denverconcerts">
</a>
</div>
<div class="sbi_info">
 <p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">“We’re still alive,” the words from Billy Joe Armstrong reverberated throughout Dick’s Sporting Goods Park, hanging over the fanfare, like fog in the night sky. The cheers of tens of thousands of attendees collectively exhaling a year of delay and rejoicing in a long-awaited return greeted his words with no shortage of enthusiasm. Though the times have felt increasingly unstable nowadays, Armstong’s words felt like a reprieve, one that he allowed us to keep, at least for the night. Link in bio to read more. <br>
.<br>
.<br>
.<br>
📝@kovoho <br>
📸@bjonsonxar <br>
<br>
#303music #303magazine #milehighmusic #denvermusicscene #denvermusic #denver #denvermusician #denverband #denverconcerts</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18103363033250097" data-date="1629936906" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CTBGKfUL9V3/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 26</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/240442660_178303911065793_7679982414296168572_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=gVXVBAihVoYAX_ZgGkM&_nc_ht=scontent-atl3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=cc634a09b7d91c56073a65dc460c2b0f&oe=614E6812" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you think of Italian food, you probably think of heavy pastas that are rich with cheese, oils and meats, decadent desserts and red wine. While those aspects do exist at Jovanina’s Broken Italian, so does much more. The seasonal cuisine at Jovanina’s breathes fresh, local ingredients into the traditional and non-traditional Italian dishes we all love. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@a_dash_of_sweet_caroline &lt;br&gt;
📸@kylecoopah &lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat" data-video="" data-carousel="" data-id="sbi_18103363033250097" data-user="303magazine" data-url="https://www.instagram.com/p/CTBGKfUL9V3/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CTBGKfUL9V3/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/240442660_178303911065793_7679982414296168572_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gVXVBAihVoYAX_ZgGkM&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=cc634a09b7d91c56073a65dc460c2b0f&#038;oe=614E6812" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240442660_178303911065793_7679982414296168572_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gVXVBAihVoYAX_ZgGkM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cc634a09b7d91c56073a65dc460c2b0f&amp;oe=614E6812&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240442660_178303911065793_7679982414296168572_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gVXVBAihVoYAX_ZgGkM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cc634a09b7d91c56073a65dc460c2b0f&amp;oe=614E6812&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240442660_178303911065793_7679982414296168572_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gVXVBAihVoYAX_ZgGkM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cc634a09b7d91c56073a65dc460c2b0f&amp;oe=614E6812&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/240442660_178303911065793_7679982414296168572_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gVXVBAihVoYAX_ZgGkM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cc634a09b7d91c56073a65dc460c2b0f&amp;oe=614E6812&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you think of Italian food, you probably think of heavy pastas that are rich with cheese, oils and meats, decadent desserts and red wine. While those aspects do exist at Jovanina’s Broken Italian, so does much more. The seasonal cuisine at Jovanina’s breathes fresh, local ingredients into the traditional and non-traditional Italian dishes we all love. Link in bio to read more. 
.
.
.
📝@a_dash_of_sweet_caroline 
📸@kylecoopah 

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">When you think of Italian food, you probably think of heavy pastas that are rich with cheese, oils and meats, decadent desserts and red wine. While those aspects do exist at Jovanina’s Broken Italian, so does much more. The seasonal cuisine at Jovanina’s breathes fresh, local ingredients into the traditional and non-traditional Italian dishes we all love. Link in bio to read more. <br>
.<br>
.<br>
.<br>
📝@a_dash_of_sweet_caroline <br>
📸@kylecoopah <br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;18103363033250097&quot;:{&quot;id&quot;:&quot;240442660_178303911065793_7679982414296168572_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18100728664265074&quot;:{&quot;id&quot;:&quot;240585983_687397932660267_2185871873417945215_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17913730378968190&quot;:{&quot;id&quot;:&quot;241065862_4581506225281478_6803634215783366410_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905596740111531&quot;:{&quot;id&quot;:&quot;241081733_132437205693161_1632330283911715826_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18008850529338613&quot;:{&quot;id&quot;:&quot;241088916_210986721083682_3659968213727548377_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887262975455337&quot;:{&quot;id&quot;:&quot;241208857_374556860936387_3123737056286404897_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888703773393235&quot;:{&quot;id&quot;:&quot;241314781_1156430614880446_5109271524244996470_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906968211021133&quot;:{&quot;id&quot;:&quot;241426375_2619463008200583_2889163946292911683_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882843486391963&quot;:{&quot;id&quot;:&quot;241526190_418399039623060_159380612300200161_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873567264544583&quot;:{&quot;id&quot;:&quot;241736903_250018753684356_2037706957053201928_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906760188130834&quot;:{&quot;id&quot;:&quot;242211865_311178310807456_955492841771423290_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927375476754035&quot;:{&quot;id&quot;:&quot;242174966_1696403280570404_2371245917581378174_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2021 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="3c5c3ec607" /><input type="hidden" name="_wp_http_referer" value="/2021/09/things-to-do-denver-214/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0' id='amazon-associates-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"801944","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"efdebd7f9d","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};var sbiTranslations={"share":"Share"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202138.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.2.1',blog:'21844040',post:'801944',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','801944']);</script>
<div class="et_monarch">
<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="10">
<div class="et_social_popup_content et_social_resize et_social_fadein" style="background: none;">
<a href="#" class="et_social_icon et_social_icon_cancel"></a>
<div class="give-embed-form-wrapper" id="give-6148dd0e148f8"><iframe name="give-embed-form" src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1" data-autoScroll="0" onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }" style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
</div>
</div></div> <div class="clear"></div>
</div>
</div>
</div>
<style>.et_monarch .et_social_popup_content a.et_social_icon_cancel{right:27px}.et_monarch .et_social_popup_content{top:15px!important;padding:0;background:none;height:auto!important;overflow:scroll}@media only screen and (max-width:1024px){.et_monarch .et_social_popup_content a.et_social_icon_cancel{right:15px}.et_monarch .et_social_popup_content{padding:0;background:none;width:100%;left:0;margin-left:0;top:45px!important;height:auto!important;overflow:scroll}}</style>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":570,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'691d5d343bb618bc',m:'hn8Mxrs__qQgUieDYoEQmOKGIMw9VVUUD99RP5rDBhE-1632165134-0-AQm9qSnjMtwp1JP2wxqpMrpONM5Om7IGmG6aPuDgpeiBc7tG63E5on6WdV/a025EGtvqQcb6PlEPj3NkwC5GSAVo72vJkuuwwJeIcpw/6zGL9yz4zYwKyC1Fml4nJfrTMLCmSX7m091bu778s28j7rw5vkxdkU12jLiGMxSVDQyu',s:[0xdec4564feb,0x53e7755c10],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html> 
