<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">


<title>F-ETHER Deconstructs &quot;Fixed&quot; In New Remix - 303 Magazine</title>
<meta name="description" content="F-ETHER did not fail to harness the energy of Olivia Castriota&#039;s vocal skills in his avant-pop deconstruction of the track." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Padideh Aghanoury">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2021/03/fether.jpeg","width":1818,"height":1228},{"@type":"WebPage","@id":"https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/#webpage","url":"https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/","name":"F-ETHER Deconstructs \"Fixed\" In New Remix - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/#primaryimage"},"datePublished":"2021-03-19T15:44:19+00:00","dateModified":"2021-03-19T15:44:51+00:00","author":{"@id":"https://303magazine.com/#/schema/person/1be4ebfc20015d15b5135bc9cb9e9c67"},"description":"F-ETHER did not fail to harness the energy of Olivia Castriota's vocal skills in his avant-pop deconstruction of the track.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/"]}]},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/1be4ebfc20015d15b5135bc9cb9e9c67","name":"Padideh Aghanoury","image":{"@type":"ImageObject","@id":"https://303magazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=96&d=mm&r=g","caption":"Padideh Aghanoury"},"description":"Padideh is a Colorado native and writes about music for 303 Magazine, as well as a number of other publications. Her musical preferences are diverse, ranging from hip-hop to no-wave and post-punk \u2014 and, of course, all sorts of electronic music. When she's not busy writing about music, Padideh likes to DJ and paint what has been described as \"eyeball art.\"","sameAs":["https://www.instagram.com/wngdu/","https://twitter.com/@wngdu666"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; F-ETHER Deconstructs &#8220;Fixed&#8221; In New Remix Comments Feed" href="https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.5.3' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.5.3' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"d73f4d8b3e"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>var give_stripe_vars={"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.5","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.5' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.9.5' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.5' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>var give_global_vars={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"7ee3db6a50","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"14472fa917","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};var giveApiSettings={"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.5' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>var Give_Recurring_Vars={"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.11.2' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-19049911-4',{"anonymize_ip":true});</script>
<script type='text/javascript' id='google_ad_js-js-extra'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2021","03","f-ether-deconstructs-fixed-in-new-remix-single"],"Category":["303-mixed-media","denver-music","music"],"Tag":["303 Magazine","303 Music","arca","avante-pop","broken beat","deconstructed club","denver music","Electronic","F-ether","local music","Olivia Castriota","Padideh Aghanoury","remix","rnb","single","Skyler Heck"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.3' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/784479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3i4T' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2021%2F03%2Ff-ether-deconstructs-fixed-in-new-remix-single%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2021%2F03%2Ff-ether-deconstructs-fixed-in-new-remix-single%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="generator" content="Give v2.9.5" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="F-ETHER Deconstructs &#8220;Fixed&#8221; In New Remix" />
<meta property="og:url" content="https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/" />
<meta property="og:description" content="F-ETHER — the alias of local electronic musician Skyler Heck — released a remix of Olivia Castriota’s “Fixed” on March 5. Castriota, a pop singer based in Brooklyn, NY, has a large and powerful voi…" />
<meta property="article:published_time" content="2021-03-19T15:44:19+00:00" />
<meta property="article:modified_time" content="2021-03-19T15:44:51+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2021/03/fether.jpeg" />
<meta property="og:image:width" content="1818" />
<meta property="og:image:height" content="1228" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="F-ETHER Deconstructs &#8220;Fixed&#8221; In New Remix" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2021/03/fether.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr" />
<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-784479 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-site-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/" aria-current="page">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="wrap clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width wrap cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo courtesy of the artist.</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2021/03/fether-1400x600.jpeg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">F-ETHER Deconstructs &#8220;Fixed&#8221; In New Remix</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /><a href="https://303magazine.com/author/padideh-aghanoury/" title="Posts by Padideh Aghanoury" class="author url fn" rel="author">Padideh Aghanoury</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-03-19">March 19, 2021</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2021-03-19T09:44:19-06:00">
<meta itemprop="dateModified" content="2021-03-19T09:44:51-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Padideh Aghanoury"></span>
<meta itemprop="headline" content="F-ETHER Deconstructs &#8220;Fixed&#8221; In New Remix">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2021/03/fether.jpeg">
<meta itemprop="width" content="1818">
<meta itemprop="height" content="1228">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-784479" class="clearfix post-784479 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-arca tag-avante-pop tag-broken-beat tag-deconstructed-club tag-denver-music-2 tag-electronic tag-f-ether tag-local-music tag-olivia-castriota tag-padideh-aghanoury tag-remix tag-rnb tag-single tag-skyler-heck">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">3 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p class="p1"><span class="s1">F-ETHER — the alias of local electronic musician Skyler Heck — released a remix of Olivia Castriota’s “Fixed” on March 5. Castriota, a pop singer based in Brooklyn, NY, has a large and powerful voice ripe for a proper remix, and F-ETHER did not fail to harness the energy of her vocal skills in his avant-pop deconstruction of the track. F-ETHER recently curated a <a href="https://303magazine.com/2021/03/now-playing-f-ether/" target="_blank" rel="noopener noreferrer">playlist for us here at 303 Magazine</a> that includes his new remix.</span></p>
<p><iframe title="Olivia Castriota - &quot;Fixed (F-ETHER Remix)&quot; by F - E T H E R" width="1200" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F970359754&#038;show_artwork=true&#038;maxwidth=1200&#038;maxheight=1000&#038;dnt=1&#038;in=f-ether%2Fsets%2Fsome-remixes"></iframe></p>
<p class="p1"><span class="s1">The original song by Castriota explores the hollowed out and broken feeling one experiences after an intense breakup, a motif in songwriting as old as the craft itself. The emotional fallout from an intense experience such as a relationship ending can make one feel like a mirror that’s been smashed — fractured and unrecognizable. When Castriota contacted F-ETHER about a remix, he approached the undertaking with precision. “My biggest focus on working with this song was really getting the feeling of the song to match the lyrical content,” he said. <strong>“This was a song about feeling broken, and I needed my remix to reflect that.”</strong></span></p>
<p class="p1"><span class="s1">F-ETHER opted to structure the remix in a way that paralleled the content of the lyrics, aiming to reflect the themes of “Fixed” in its musical counterpart too. Fading in the song with a robotic ambiance that sounds like glitched water flowing, F-ETHER wastes no time introducing a heavy bass kick that swings and intentionally breaks the beat.</span></p>
<p><span class="s1">The song carries a dark ambiance thanks to a wistful synth melody twinkling behind Castriota&#8217;s warped vocals. Using oscillating effects to create a counter-rhythm, this remix adds a layer of complexity to the original by stripping away most of the melody and letting the vocals sit atop a roaring wave of jagged sounds. Building up and back down towards the middle of the song, the saw-toothed shrieks of one synth cut out, letting the vocals fill the space. <strong>It returns in the form of a growling bass-heavy synth line right as the vocals glitch and stretches out, a warbled harmony floating over a pounding double-kick that punches hard.</strong> Bit by bit, each part of the chorus seeps in until it culminates into a wall of echoing sounds.</span></p>
<div id="attachment_784538" style="width: 3010px" class="wp-caption alignnone"><a href="https://images.303magazine.com/uploads/2021/03/fether2-1.jpeg"><img aria-describedby="caption-attachment-784538" loading="lazy" class="wp-image-784538 size-full" src="https://images.303magazine.com/uploads/2021/03/fether2-1.jpeg" alt="" width="3000" height="2000" srcset="https://images.303magazine.com/uploads/2021/03/fether2-1.jpeg 3000w, https://images.303magazine.com/uploads/2021/03/fether2-1-360x240.jpeg 360w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><p id="caption-attachment-784538" class="wp-caption-text">Photo by Veronica Lee Holyfield</p></div>
<p class="p1"><span class="s1">As the vocals ring out the final verses, all the instrumentation melts away, almost sounding like machinery powering down. The final, haunting notes that ring out is Castriota’s candy-like voice, swinging up before fading away at last. </span></p>
<p class="p1"><span class="s1">Stripping down the original to its barest bones, F-ETHER deconstructs and then reassembles “Fixed” in a way that creates a completely new dimension to the song. <strong>The off-kilter kick mirrors the swing in Castriota’s voice, while the overall brooding tone illustrates the true agony of falling apart psychologically that the original song underplays a bit.</strong> The harsh drums and sharp-edged effects cut deep, just as the demise of a relationship does. </span></p>
<p class="p1"><span class="s1">F-ETHER turns &#8220;Fixed&#8221; from a pop anthem to an Arca-esque industrial siren song, detonating the standard R&amp;B structure and, from the rubble, rebuilding atop the syncopated-beat foundation a beautiful, tormented monster of a song.</span></p>
<h6><em>You can check out the rest of F-ETHER&#8217;s music <a href="https://soundcloud.com/f-ether" target="_blank" rel="noopener noreferrer">here</a> and buy the remix <a href="https://f-ether.bandcamp.com/track/fixed-f-ether-remix" target="_blank" rel="noopener noreferrer">here</a>. </em></h6>
<div class="ctct-inline-form" data-form-id="d6e1e5ba-ad05-4bc9-a531-0951c18c6ad8"></div><style>#ctct_form_3{display:block!important}</style><script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script></span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/arca/" rel="tag">arca</a><a href="https://303magazine.com/tag/avante-pop/" rel="tag">avante-pop</a><a href="https://303magazine.com/tag/broken-beat/" rel="tag">broken beat</a><a href="https://303magazine.com/tag/deconstructed-club/" rel="tag">deconstructed club</a><a href="https://303magazine.com/tag/denver-music-2/" rel="tag">denver music</a><a href="https://303magazine.com/tag/electronic/" rel="tag">Electronic</a><a href="https://303magazine.com/tag/f-ether/" rel="tag">F-ether</a><a href="https://303magazine.com/tag/local-music/" rel="tag">local music</a><a href="https://303magazine.com/tag/olivia-castriota/" rel="tag">Olivia Castriota</a><a href="https://303magazine.com/tag/padideh-aghanoury/" rel="tag">Padideh Aghanoury</a><a href="https://303magazine.com/tag/remix/" rel="tag">remix</a><a href="https://303magazine.com/tag/rnb/" rel="tag">rnb</a><a href="https://303magazine.com/tag/single/" rel="tag">single</a><a href="https://303magazine.com/tag/skyler-heck/" rel="tag">Skyler Heck</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2021/03/herbert-bayer-sculpture-denver/">Previous Article</a></span><a href="https://303magazine.com/2021/03/herbert-bayer-sculpture-denver/" class="cb-previous-title cb-title">The Artist Behind Denver’s Famous Yellow Tower Has A New Sculpture</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/padideh-aghanoury/"><img alt='' src='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/padideh-aghanoury/"><span>Padideh Aghanoury</span></a></div><p class="cb-author-bio">Padideh is a Colorado native and writes about music for 303 Magazine, as well as a number of other publications. Her musical preferences are diverse, ranging from hip-hop to no-wave and post-punk — and, of course, all sorts of electronic music. When she's not busy writing about music, Padideh likes to DJ and paint what has been described as "eyeball art."</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#71011015181514195f101619101f1e040308314241421c1016100b181f145f121e1c" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="https://www.instagram.com/wngdu/" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> <a href="//www.twitter.com/@wngdu666" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-784752 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-lifestyle-culture category-south-broadway tag-303-magazine tag-303-magazine-art tag-broadway-park tag-broadway-park-redevelopment tag-d4-urban tag-four-chromatic-gates tag-herbert-bayer tag-kirkland-museum-of-fine-decorative-art tag-koko-bayer">
<div class="cb-mask"><a href="https://303magazine.com/2021/03/herbert-bayer-sculpture-denver/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/03/Chromatic_Gates_031-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/herbert-bayer-sculpture-denver/">The Artist Behind Denver’s Famous Yellow Tower Has A New Sculpture</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/casey-van-divier/" title="Posts by Casey Van Divier" class="author url fn">Casey Van Divier</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-784696 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-restaurants tag-303-magazine tag-denver-post tag-illegal-petes tag-jose-de-la-torre tag-kori-hazel tag-kream-kimchi tag-night-market-denver tag-ntmrkt tag-sexual-misconduct tag-suburban-home tag-virgil-dickerson">
<div class="cb-mask"><a href="https://303magazine.com/2021/03/night-market-denver-virgil-dickerson/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/NTMRKT_303MAG_Adrienne-Thomas-19-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/night-market-denver-virgil-dickerson/">NTMRKT Changes Name and Ends Connections to Founder Over Abuse Allegations</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn">Kori Hazel</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-784711 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-music tag-303-magazine tag-airstage tag-ashley-carter tag-breckenridge-music tag-concerts-2 tag-music tag-summer tag-tamara-nuzzaci-park">
<div class="cb-mask"><a href="https://303magazine.com/2021/03/breckenridge-music-mobile-airstream-stage/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/03/Screen-Shot-2021-03-15-at-10.21.45-AM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/breckenridge-music-mobile-airstream-stage/">Breckenridge Music To Bring Mobile Airstream Stage For Summer Concerts</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/ashley-carter/" title="Posts by Ashley Carter" class="author url fn">Ashley Carter</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-784697 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-restaurants tag-303-magazine tag-andrew-mccaughan tag-ashley-carter tag-shake-shack tag-shake-shack-boulder tag-the-foodbank-of-the-rockies">
<div class="cb-mask"><a href="https://303magazine.com/2021/03/shake-shack-boulder/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/03/EF104C65-DDF9-4E4C-BA5C-66CFFAC38713-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/shake-shack-boulder/">Shake Shack is Opening a Boulder Location With Flatiron Views</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/ashley-carter/" title="Posts by Ashley Carter" class="author url fn">Ashley Carter</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-784347 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-fashion category-fashion-events category-featured category-this-week-in-denver tag-303-magazine tag-denver-art tag-denver-art-museum tag-denver-fashion tag-denver-fashion-exhibit tag-denver-museum tag-florence-muller tag-from-paris-to-hollywood tag-gregory-peck tag-hilal-bahcetepe tag-veronique-peck">
<div class="cb-mask"><a href="https://303magazine.com/2021/03/denver-art-museum-exhibit-from-paris-to-hollywood/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/03/Paris-to-Hollywood-DAM-Exhibit_303mag_Adrienne-Thomas-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/denver-art-museum-exhibit-from-paris-to-hollywood/">Denver Art Museum’s New Exhibit Honors The Style of One of Hollywood’s Most Classic Couples</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/hilal-bahcetepe/" title="Posts by Hilal Bahcetepe" class="author url fn">Hilal Bahcetepe</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-784639 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-lifestyle-culture tag-303-events tag-303-magazine tag-comic-con tag-fan-expo-denver tag-fan-expo-hq tag-jessica-engen tag-pop-culture-classroom tag-pop-culture-con">
<div class="cb-mask"><a href="https://303magazine.com/2021/03/denver-pop-culture-con-fan-expo-denver/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2019/06/8Fz0IPw-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2019/06/8Fz0IPw-360x240.jpeg 360w, https://images.303magazine.com/uploads/2019/06/8Fz0IPw.jpeg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/denver-pop-culture-con-fan-expo-denver/">Denver Pop Culture Con Changes its Name to FAN EXPO Denver</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='784479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54970ea798" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/03/fether-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/03/fether-100x65.jpeg 100w, https://images.303magazine.com/uploads/2021/03/fether-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/">F-ETHER Deconstructs &#8220;Fixed&#8221; In New Remix</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-19">March 19, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/03/herbert-bayer-sculpture-denver/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/03/Chromatic_Gates_031-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/03/Chromatic_Gates_031-100x65.jpg 100w, https://images.303magazine.com/uploads/2021/03/Chromatic_Gates_031-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/herbert-bayer-sculpture-denver/">The Artist Behind Denver’s Famous Yellow Tower Has A New Sculpture</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-19">March 18, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/03/night-market-denver-virgil-dickerson/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/NTMRKT_303MAG_Adrienne-Thomas-19-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2020/10/NTMRKT_303MAG_Adrienne-Thomas-19-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/10/NTMRKT_303MAG_Adrienne-Thomas-19-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/night-market-denver-virgil-dickerson/">NTMRKT Changes Name and Ends Connections to Founder Over Abuse Allegations</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/03/breckenridge-music-mobile-airstream-stage/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/03/Screen-Shot-2021-03-15-at-10.21.45-AM-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/03/Screen-Shot-2021-03-15-at-10.21.45-AM-100x65.png 100w, https://images.303magazine.com/uploads/2021/03/Screen-Shot-2021-03-15-at-10.21.45-AM-759x500.png 759w, https://images.303magazine.com/uploads/2021/03/Screen-Shot-2021-03-15-at-10.21.45-AM.png 800w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/breckenridge-music-mobile-airstream-stage/">Breckenridge Music To Bring Mobile Airstream Stage For Summer Concerts</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/03/shake-shack-boulder/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/03/EF104C65-DDF9-4E4C-BA5C-66CFFAC38713-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/03/EF104C65-DDF9-4E4C-BA5C-66CFFAC38713-100x65.jpeg 100w, https://images.303magazine.com/uploads/2021/03/EF104C65-DDF9-4E4C-BA5C-66CFFAC38713-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/shake-shack-boulder/">Shake Shack is Opening a Boulder Location With Flatiron Views</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-03-18">March 18, 2021</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
<div id="sbi_images">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17870421455305953" data-date="1616115546" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CMlMBCipvC_/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 19</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=EH0zNtPo8HoAX_hzxby&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=0461c6a378a944c226c07843762de471&oe=60798181" rel="nofollow noopener" data-lightbox-sbi="" data-title="Join THAC for You’re A Good Man, Charlie Brown - March 19-April 18, 2021!  Tickets are $47-$52 and sold in socially distanced pairs. Get yours today! #sponsored #THAC #LiveTheater" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH0zNtPo8HoAX_hzxby&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0461c6a378a944c226c07843762de471&amp;oe=60798181&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/162183876_1538267746375453_6722705165112317530_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lD2PoHc_lBEAX82XDg4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ac7732a1204c34e78e46bf650213d28a&amp;oe=607AB9D8&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17870421455305953" data-user="303magazine" data-url="https://www.instagram.com/p/CMlMBCipvC_/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CMlMBCipvC_/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EH0zNtPo8HoAX_hzxby&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=0461c6a378a944c226c07843762de471&#038;oe=60798181" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH0zNtPo8HoAX_hzxby&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0461c6a378a944c226c07843762de471&amp;oe=60798181&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH0zNtPo8HoAX_hzxby&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0461c6a378a944c226c07843762de471&amp;oe=60798181&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH0zNtPo8HoAX_hzxby&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0461c6a378a944c226c07843762de471&amp;oe=60798181&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/161392175_120981676707918_1774530862548532144_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EH0zNtPo8HoAX_hzxby&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0461c6a378a944c226c07843762de471&amp;oe=60798181&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Join THAC for You’re A Good Man, Charlie Brown - March 19-April 18, 2021!  Tickets are $47-$52 and sold in socially distanced pairs. Get yours today! #sponsored #THAC #LiveTheater">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Join THAC for You’re A Good Man, Charlie Brown - March 19-April 18, 2021! Tickets are $47-$52 and sold in socially distanced pairs. Get yours today! #sponsored #THAC #LiveTheater</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868135308369691" data-date="1615861154" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CMdmzSBJDHE/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 16</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/160954057_899746567477212_8494056284072100795_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=foHwxz5uWCUAX9aKTwY&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=73a6cfdada51fcf561e4b7b046265e3c&oe=607C47B4" rel="nofollow noopener" data-lightbox-sbi="" data-title="Colorado, you’re just as beautiful as you are crazy. But we love it. &lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📸: @slovej27 &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #coloradosnow #coloradosnowstorm" data-video="" data-carousel="" data-id="sbi_17868135308369691" data-user="303magazine" data-url="https://www.instagram.com/p/CMdmzSBJDHE/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CMdmzSBJDHE/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/160954057_899746567477212_8494056284072100795_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=foHwxz5uWCUAX9aKTwY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=73a6cfdada51fcf561e4b7b046265e3c&#038;oe=607C47B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160954057_899746567477212_8494056284072100795_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=foHwxz5uWCUAX9aKTwY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=73a6cfdada51fcf561e4b7b046265e3c&amp;oe=607C47B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160954057_899746567477212_8494056284072100795_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=foHwxz5uWCUAX9aKTwY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=73a6cfdada51fcf561e4b7b046265e3c&amp;oe=607C47B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160954057_899746567477212_8494056284072100795_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=foHwxz5uWCUAX9aKTwY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=73a6cfdada51fcf561e4b7b046265e3c&amp;oe=607C47B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160954057_899746567477212_8494056284072100795_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=foHwxz5uWCUAX9aKTwY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=73a6cfdada51fcf561e4b7b046265e3c&amp;oe=607C47B4&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Colorado, you’re just as beautiful as you are crazy. But we love it. 
 
.

📸: @slovej27 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #coloradosnow #coloradosnowstorm">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Colorado, you’re just as beautiful as you are crazy. But we love it. <br>
<br>
.<br>
<br>
📸: @slovej27 <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #coloradosnow #coloradosnowstorm</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18050166817303183" data-date="1615511484" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CMTL3ATJzxP/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 12</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=vksc_AwhXuwAX-DAtZv&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=7d3e363dedd35711fee3ed78a37a10ad&oe=607AF9D7" rel="nofollow noopener" data-lightbox-sbi="" data-title="For the first time ever, this massive mural by legendary artist #KeithHaring is on display in a museum. Featured at @mca_denver, the work was excavated from the church walls they were originally painted on in order to preserve the work. Spanning the floors of the MCA, the exhibit also features an eclectic roster of #ColoradoArtists that’s just as unmissable. Head to the link in bio for more. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @_cori.anderson &lt;br&gt;
📸: @kovoho &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denvermuseum" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vksc_AwhXuwAX-DAtZv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7d3e363dedd35711fee3ed78a37a10ad&amp;oe=607AF9D7&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159434797_459948565126559_4667419785538135391_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ioGFR50cBr0AX-2Dz8X&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=540858d6a0631226f7ea978336a492e0&amp;oe=6079C028&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/158929365_741905930051583_2935905825863595868_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0928CpeyPykAX9_ZCY_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2c1e44fa534cd4ff1a267d87b8334007&amp;oe=607AD0F6&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160291455_258730675861430_5411908418450775223_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JtTNe9CLthMAX_CEDVG&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0b026660066171debc7da93614800ff3&amp;oe=607C0115&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/160006117_104669581625525_3913102556346361103_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TpvaNukf4HcAX_L6X-6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=545167a7f835a0f5264db4f7cf958d8c&amp;oe=60788609&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18050166817303183" data-user="303magazine" data-url="https://www.instagram.com/p/CMTL3ATJzxP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CMTL3ATJzxP/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vksc_AwhXuwAX-DAtZv&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7d3e363dedd35711fee3ed78a37a10ad&#038;oe=607AF9D7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vksc_AwhXuwAX-DAtZv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7d3e363dedd35711fee3ed78a37a10ad&amp;oe=607AF9D7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vksc_AwhXuwAX-DAtZv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7d3e363dedd35711fee3ed78a37a10ad&amp;oe=607AF9D7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vksc_AwhXuwAX-DAtZv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7d3e363dedd35711fee3ed78a37a10ad&amp;oe=607AF9D7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159338812_939463010150262_2852458116951641285_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vksc_AwhXuwAX-DAtZv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7d3e363dedd35711fee3ed78a37a10ad&amp;oe=607AF9D7&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For the first time ever, this massive mural by legendary artist #KeithHaring is on display in a museum. Featured at @mca_denver, the work was excavated from the church walls they were originally painted on in order to preserve the work. Spanning the floors of the MCA, the exhibit also features an eclectic roster of #ColoradoArtists that’s just as unmissable. Head to the link in bio for more. .
 
.

📝: @_cori.anderson 
📸: @kovoho 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denvermuseum">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">For the first time ever, this massive mural by legendary artist #KeithHaring is on display in a museum. Featured at @mca_denver, the work was excavated from the church walls they were originally painted on in order to preserve the work. Spanning the floors of the MCA, the exhibit also features an eclectic roster of #ColoradoArtists that’s just as unmissable. Head to the link in bio for more. .<br>
<br>
.<br>
<br>
📝: @_cori.anderson <br>
📸: @kovoho <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denvermuseum</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18061696774278398" data-date="1615250642" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CMLaV8nJvuN/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 9</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=qbybU2Bt5OsAX8hBEWh&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=36e9f8062711d23c01944b0be60621e1&oe=607BD4A0" rel="nofollow noopener" data-lightbox-sbi="" data-title="Today, we celebrate incredible ladies around the world and right here in Denver. We spoke to business owners, designers, models, publishers and more to hear about what this day means to them. Head to the link in bio to get to know three businesses owners defying the odd in Arvada as well from nine ladies in the fashion industry. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @a_dash_of_sweet_caroline // Paige Von Almen&lt;br&gt;
📸: @amandapiela // @electriclady_shoots // @rebecca_grant_studios // @brittanywerges &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denverwomen #denverwomenownedbusiness #internationalwomensday" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qbybU2Bt5OsAX8hBEWh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=36e9f8062711d23c01944b0be60621e1&amp;oe=607BD4A0&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/159350437_340926663975194_2064501953943450480_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lzyYyMVaYX8AX_Gi7kj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=330ec7f5f839c19d859dd12ace957974&amp;oe=607A5C3D&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/157641663_499524237725420_1398516624598241103_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YL1etCmXZKIAX9BMh10&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3344ccd13c5eaa43f00c6e0eeb763f82&amp;oe=607BE696&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/157745448_447539089787252_4936602309600570258_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CpVqD0QvCEwAX8GaTH2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a1974fa9e3f468c9916ec9a5ad55040b&amp;oe=607A1CD7&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18061696774278398" data-user="303magazine" data-url="https://www.instagram.com/p/CMLaV8nJvuN/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CMLaV8nJvuN/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qbybU2Bt5OsAX8hBEWh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=36e9f8062711d23c01944b0be60621e1&#038;oe=607BD4A0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qbybU2Bt5OsAX8hBEWh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=36e9f8062711d23c01944b0be60621e1&amp;oe=607BD4A0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qbybU2Bt5OsAX8hBEWh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=36e9f8062711d23c01944b0be60621e1&amp;oe=607BD4A0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qbybU2Bt5OsAX8hBEWh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=36e9f8062711d23c01944b0be60621e1&amp;oe=607BD4A0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/158395115_1106549119770464_6777574013180465748_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qbybU2Bt5OsAX8hBEWh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=36e9f8062711d23c01944b0be60621e1&amp;oe=607BD4A0&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Today, we celebrate incredible ladies around the world and right here in Denver. We spoke to business owners, designers, models, publishers and more to hear about what this day means to them. Head to the link in bio to get to know three businesses owners defying the odd in Arvada as well from nine ladies in the fashion industry. .
 
.

📝: @a_dash_of_sweet_caroline // Paige Von Almen
📸: @amandapiela // @electriclady_shoots // @rebecca_grant_studios // @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denverwomen #denverwomenownedbusiness #internationalwomensday">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Today, we celebrate incredible ladies around the world and right here in Denver. We spoke to business owners, designers, models, publishers and more to hear about what this day means to them. Head to the link in bio to get to know three businesses owners defying the odd in Arvada as well from nine ladies in the fashion industry. .<br>
<br>
.<br>
<br>
📝: @a_dash_of_sweet_caroline // Paige Von Almen<br>
📸: @amandapiela // @electriclady_shoots // @rebecca_grant_studios // @brittanywerges <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denverwomen #denverwomenownedbusiness #internationalwomensday</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17873462918197867" data-date="1615003713" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CMEDXTxJI-m/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 6</span>
</p>
 </div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=GUf0jx4JLo4AX8F_-MK&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=736d181ee956752fc635820720733ead&oe=607C206E" rel="nofollow noopener" data-lightbox-sbi="" data-title="Cocktail news! 🍸 There are two new bars you need to put on your “when I finally leave my house” list. First up is @theldenver on South Broadway. Created by industry veterans, the new spot offer drinks you’ve never heard of but won’t soon forget. Next is @thewilddenver. Nestled in a hidden courtyard across from Union Station is this cafe by day and bar by night. It’s the sister concept to similar neighborhood haunts @hudsonhilldenver and @ladyjanedenver and it’ll soon be on your go-to list. Head to the link in bio for more! .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @mister.wrenn &lt;br&gt;
📸: @aldenbonecutter // @brittanywerges &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303foodie #303eats &lt;br&gt;
#denvercocktails #denverfoodie #cocktailsofinstagram" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GUf0jx4JLo4AX8F_-MK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=736d181ee956752fc635820720733ead&amp;oe=607C206E&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156961521_449329753075737_3967675408751195627_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iZxd_zaBRTYAX_x72Sp&amp;_nc_oc=AQk4tg9-30lYWkqoaZCUvaQKKzMaxXuBSLc7jfgmzzs-AgThpMuWt_R_ZVfRWWgXMnk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=60472fd100fdadb937d4731bb3c79c7d&amp;oe=60798C3C&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/157033872_179808503951285_3921897706020462590_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_YuBN6IlukkAX_kfkre&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=877ea6f668f6b0c9cb149c2414b25d81&amp;oe=607997E3&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156854179_728185241189617_1363252316260815552_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Qa5oGlYCTYoAX-sEz8r&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ed4cbb7e87818be0e0bb0028cf465506&amp;oe=6079D405&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17873462918197867" data-user="303magazine" data-url="https://www.instagram.com/p/CMEDXTxJI-m/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CMEDXTxJI-m/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GUf0jx4JLo4AX8F_-MK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=736d181ee956752fc635820720733ead&#038;oe=607C206E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GUf0jx4JLo4AX8F_-MK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=736d181ee956752fc635820720733ead&amp;oe=607C206E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GUf0jx4JLo4AX8F_-MK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=736d181ee956752fc635820720733ead&amp;oe=607C206E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GUf0jx4JLo4AX8F_-MK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=736d181ee956752fc635820720733ead&amp;oe=607C206E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/156921144_258298705763394_208498826742633703_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GUf0jx4JLo4AX8F_-MK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=736d181ee956752fc635820720733ead&amp;oe=607C206E&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Cocktail news! 🍸 There are two new bars you need to put on your “when I finally leave my house” list. First up is @theldenver on South Broadway. Created by industry veterans, the new spot offer drinks you’ve never heard of but won’t soon forget. Next is @thewilddenver. Nestled in a hidden courtyard across from Union Station is this cafe by day and bar by night. It’s the sister concept to similar neighborhood haunts @hudsonhilldenver and @ladyjanedenver and it’ll soon be on your go-to list. Head to the link in bio for more! .
 
.

📝: @mister.wrenn 
📸: @aldenbonecutter // @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303foodie #303eats 
#denvercocktails #denverfoodie #cocktailsofinstagram">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Cocktail news! 🍸 There are two new bars you need to put on your “when I finally leave my house” list. First up is @theldenver on South Broadway. Created by industry veterans, the new spot offer drinks you’ve never heard of but won’t soon forget. Next is @thewilddenver. Nestled in a hidden courtyard across from Union Station is this cafe by day and bar by night. It’s the sister concept to similar neighborhood haunts @hudsonhilldenver and @ladyjanedenver and it’ll soon be on your go-to list. Head to the link in bio for more! .<br>
<br>
.<br>
<br>
📝: @mister.wrenn <br>
📸: @aldenbonecutter // @brittanywerges <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303foodie #303eats <br>
#denvercocktails #denverfoodie #cocktailsofinstagram</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898988813785964" data-date="1614819827" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CL-koQPJDKb/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 4</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155273439_2903234169922828_2570579680600982388_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Kagag5GLOAwAX-rDbmZ&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=82979d54ff22468a702a6539cf43aff3&oe=607A9D8C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy #303Day! Tell us why you love living in the 303. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📸: @kylecoopah &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver" data-video="" data-carousel="" data-id="sbi_17898988813785964" data-user="303magazine" data-url="https://www.instagram.com/p/CL-koQPJDKb/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CL-koQPJDKb/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155273439_2903234169922828_2570579680600982388_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Kagag5GLOAwAX-rDbmZ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=82979d54ff22468a702a6539cf43aff3&#038;oe=607A9D8C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155273439_2903234169922828_2570579680600982388_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kagag5GLOAwAX-rDbmZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=82979d54ff22468a702a6539cf43aff3&amp;oe=607A9D8C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155273439_2903234169922828_2570579680600982388_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kagag5GLOAwAX-rDbmZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=82979d54ff22468a702a6539cf43aff3&amp;oe=607A9D8C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155273439_2903234169922828_2570579680600982388_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kagag5GLOAwAX-rDbmZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=82979d54ff22468a702a6539cf43aff3&amp;oe=607A9D8C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155273439_2903234169922828_2570579680600982388_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kagag5GLOAwAX-rDbmZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=82979d54ff22468a702a6539cf43aff3&amp;oe=607A9D8C&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy #303Day! Tell us why you love living in the 303. .
 
.

📸: @kylecoopah 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Happy #303Day! Tell us why you love living in the 303. .<br>
<br>
.<br>
<br>
📸: @kylecoopah <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17864625686383278" data-date="1614655415" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CL5rCabJW1g/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 2</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=DDHvhvFL5lEAX8ZRpA8&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=5dac407fdc9aab7172251e2c073cd0a6&oe=607A9ED5" rel="nofollow noopener" data-lightbox-sbi="" data-title="Black history month may be over but celebrating Black stories isn’t — especially at @themuseumforblackgirls. Created by Denver native, Charlie Billingsley, the immersive  exhibit is designed to be a safe space to celebrate Black women and girls. Open until April, learn more about the exhibit and its new location with the link in bio. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @zaschacarrere &lt;br&gt;
📸: @brittanywerges &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DDHvhvFL5lEAX8ZRpA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5dac407fdc9aab7172251e2c073cd0a6&amp;oe=607A9ED5&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155291405_248295697016726_3571257866672241840_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0jH5F1A-rTIAX9tA-8J&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a32912ab1a35e68a4f417c4c1456493a&amp;oe=607C465F&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155439719_310898197097519_2703161138626333154_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tmYfxMeMPDcAX_DBHX4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4594aab4119b0743178eb982efa48881&amp;oe=6079065C&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17864625686383278" data-user="303magazine" data-url="https://www.instagram.com/p/CL5rCabJW1g/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CL5rCabJW1g/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DDHvhvFL5lEAX8ZRpA8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5dac407fdc9aab7172251e2c073cd0a6&#038;oe=607A9ED5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DDHvhvFL5lEAX8ZRpA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5dac407fdc9aab7172251e2c073cd0a6&amp;oe=607A9ED5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DDHvhvFL5lEAX8ZRpA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5dac407fdc9aab7172251e2c073cd0a6&amp;oe=607A9ED5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DDHvhvFL5lEAX8ZRpA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5dac407fdc9aab7172251e2c073cd0a6&amp;oe=607A9ED5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/155154380_3797874683592423_8041574378897779046_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DDHvhvFL5lEAX8ZRpA8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5dac407fdc9aab7172251e2c073cd0a6&amp;oe=607A9ED5&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Black history month may be over but celebrating Black stories isn’t — especially at @themuseumforblackgirls. Created by Denver native, Charlie Billingsley, the immersive  exhibit is designed to be a safe space to celebrate Black women and girls. Open until April, learn more about the exhibit and its new location with the link in bio. .
 
.

📝: @zaschacarrere 
📸: @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Black history month may be over but celebrating Black stories isn’t — especially at @themuseumforblackgirls. Created by Denver native, Charlie Billingsley, the immersive exhibit is designed to be a safe space to celebrate Black women and girls. Open until April, learn more about the exhibit and its new location with the link in bio. .<br>
<br>
.<br>
<br>
📝: @zaschacarrere <br>
📸: @brittanywerges <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17861296004451704" data-date="1614301853" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CLvIq8MppSc/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 26</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=THZEvSDgtuwAX9T2AV_&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&oe=607A64EA" rel="nofollow noopener" data-lightbox-sbi="" data-title="The iconic market on Larimer is now a record cafe. Still under the same (new) ownership, the project is all about drawing a new clientele to the area. Fun fact, you can trade vinyl for a whiskey tasting. Head to the link in bio for more. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @mister.wrenn &lt;br&gt;
📸: @aldenbonecutter &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=THZEvSDgtuwAX9T2AV_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&amp;oe=607A64EA&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153423019_866584647471053_9107391431847407560_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JPnpQ0Zoz4oAX8p3NuI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0d8fbdc71f182c7076d540fdd566602d&amp;oe=6079149E&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153342204_3727849657301172_887105973403088744_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dy2LMCrYbQgAX8ub1cP&amp;_nc_oc=AQlpzwqYSwTVoVB4JI5AhKnvP9oLGVWY6eGCGnQcFKP4XJptjqhGiJMJgqtmguo9ZXo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cb8cf58e8ba840858a7b348d1695e34e&amp;oe=607BE26A&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17861296004451704" data-user="303magazine" data-url="https://www.instagram.com/p/CLvIq8MppSc/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CLvIq8MppSc/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=THZEvSDgtuwAX9T2AV_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&#038;oe=607A64EA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=THZEvSDgtuwAX9T2AV_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&amp;oe=607A64EA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=THZEvSDgtuwAX9T2AV_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&amp;oe=607A64EA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=THZEvSDgtuwAX9T2AV_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&amp;oe=607A64EA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153369632_249753863355647_6867422699860277872_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=THZEvSDgtuwAX9T2AV_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5e2d67a4d0439e5b65c30aa6d2f4ece&amp;oe=607A64EA&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The iconic market on Larimer is now a record cafe. Still under the same (new) ownership, the project is all about drawing a new clientele to the area. Fun fact, you can trade vinyl for a whiskey tasting. Head to the link in bio for more. .
 
.

📝: @mister.wrenn 
📸: @aldenbonecutter 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">The iconic market on Larimer is now a record cafe. Still under the same (new) ownership, the project is all about drawing a new clientele to the area. Fun fact, you can trade vinyl for a whiskey tasting. Head to the link in bio for more. .<br>
<br>
.<br>
<br>
📝: @mister.wrenn <br>
📸: @aldenbonecutter <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17882896466048519" data-date="1614031456" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CLnEYR0pvNJ/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 22</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/153172347_475509800122287_6042269350660658067_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=R91VXSVrLVoAX80CgBb&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=a0c3244af9dc368cc887d1fbc05dce82&oe=607BC203" rel="nofollow noopener" data-lightbox-sbi="" data-title="303 Day returns for 2021! Come celebrate all things Denver with us on March 3rd with the release of 303 Magazine&#039;s annual compilation vinyl — 303 Music Vol.4, a free 303 Day beer brewed by @newbelgium_denverpilot and food specials provided by @thewoodsrestaurant . @ktclchannel933 will be on-site for a live broadcast and you can swing over to our Red Rocks photo booth for a picture with friends. Head to the link in bio to snag your free ticket. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303Day" data-video="https://video-iad3-1.cdninstagram.com/v/t50.2886-16/152829571_2920004034947629_2419736817248383396_n.mp4?_nc_cat=102&amp;vs=17905549954691869_1440902015&amp;_nc_vs=HBkcFQAYJEdJUF9Hd2t0Nmo1cnVsOEtBS1F4QnFMUW9aUWhia1lMQUFBRhUAAsgBACgAGAAbAYgHdXNlX29pbAExFQAAJrrt3OOWwM4%2FFQIoAkMzLBdAFAEGJN0vGxgSZGFzaF9iYXNlbGluZV8yX3YxEQB16gcA&amp;ccb=1-3&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5mZWVkIn0%3D&amp;_nc_ohc=PK4zU62vktMAX_OBw85&amp;_nc_ht=video-iad3-1.cdninstagram.com&amp;oh=5c741785e242cfd1c289f69579aaa78a&amp;oe=6079C48F&amp;_nc_rid=7827493dc6" data-carousel="" data-id="sbi_17882896466048519" data-user="303magazine" data-url="https://www.instagram.com/p/CLnEYR0pvNJ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> </a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CLnEYR0pvNJ/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/153172347_475509800122287_6042269350660658067_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R91VXSVrLVoAX80CgBb&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a0c3244af9dc368cc887d1fbc05dce82&#038;oe=607BC203" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153172347_475509800122287_6042269350660658067_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R91VXSVrLVoAX80CgBb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a0c3244af9dc368cc887d1fbc05dce82&amp;oe=607BC203&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153172347_475509800122287_6042269350660658067_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R91VXSVrLVoAX80CgBb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a0c3244af9dc368cc887d1fbc05dce82&amp;oe=607BC203&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153172347_475509800122287_6042269350660658067_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R91VXSVrLVoAX80CgBb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a0c3244af9dc368cc887d1fbc05dce82&amp;oe=607BC203&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/153172347_475509800122287_6042269350660658067_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R91VXSVrLVoAX80CgBb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a0c3244af9dc368cc887d1fbc05dce82&amp;oe=607BC203&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="303 Day returns for 2021! Come celebrate all things Denver with us on March 3rd with the release of 303 Magazine&#039;s annual compilation vinyl — 303 Music Vol.4, a free 303 Day beer brewed by @newbelgium_denverpilot and food specials provided by @thewoodsrestaurant . @ktclchannel933 will be on-site for a live broadcast and you can swing over to our Red Rocks photo booth for a picture with friends. Head to the link in bio to snag your free ticket. .
 
.

 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303Day">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">303 Day returns for 2021! Come celebrate all things Denver with us on March 3rd with the release of 303 Magazine&#039;s annual compilation vinyl — 303 Music Vol.4, a free 303 Day beer brewed by @newbelgium_denverpilot and food specials provided by @thewoodsrestaurant . @ktclchannel933 will be on-site for a live broadcast and you can swing over to our Red Rocks photo booth for a picture with friends. Head to the link in bio to snag your free ticket. .<br>
<br>
.<br>
<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303Day</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17949588133423666" data-date="1613774705" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CLfbNzZp3ZT/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 19</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=1_j16Z4Grh4AX94fRu1&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d0a950f060274adeb5a5553499b83eea&oe=607BD0DD" rel="nofollow noopener" data-lightbox-sbi="" data-title="There’s a new Puerto Rican bakery and we have the scoop on the secret. From imported guava to traditional options like quesitos and mallorcas, @elsecretodenver has some of the best pastries we’ve ever had. Head to the link in bio for the full scoop. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @denver.foodie &lt;br&gt;
📸: @brittanywerges &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denverfoodie #303eats #303food #303foodie #puertoricandessert" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_j16Z4Grh4AX94fRu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d0a950f060274adeb5a5553499b83eea&amp;oe=607BD0DD&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/152377295_576831586609120_6407783899749760784_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=942dss3gFkEAX-kfZc-&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=435d79ee57b73999a0aad791af434bcd&amp;oe=607C27B6&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17949588133423666" data-user="303magazine" data-url="https://www.instagram.com/p/CLfbNzZp3ZT/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CLfbNzZp3ZT/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1_j16Z4Grh4AX94fRu1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d0a950f060274adeb5a5553499b83eea&#038;oe=607BD0DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_j16Z4Grh4AX94fRu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d0a950f060274adeb5a5553499b83eea&amp;oe=607BD0DD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_j16Z4Grh4AX94fRu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d0a950f060274adeb5a5553499b83eea&amp;oe=607BD0DD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_j16Z4Grh4AX94fRu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d0a950f060274adeb5a5553499b83eea&amp;oe=607BD0DD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/152111910_255614642786565_8428379437294795760_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_j16Z4Grh4AX94fRu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d0a950f060274adeb5a5553499b83eea&amp;oe=607BD0DD&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="There’s a new Puerto Rican bakery and we have the scoop on the secret. From imported guava to traditional options like quesitos and mallorcas, @elsecretodenver has some of the best pastries we’ve ever had. Head to the link in bio for the full scoop. .
 
.

📝: @denver.foodie 
📸: @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denverfoodie #303eats #303food #303foodie #puertoricandessert">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">There’s a new Puerto Rican bakery and we have the scoop on the secret. From imported guava to traditional options like quesitos and mallorcas, @elsecretodenver has some of the best pastries we’ve ever had. Head to the link in bio for the full scoop. .<br>
<br>
.<br>
<br>
📝: @denver.foodie <br>
📸: @brittanywerges <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #denverfoodie #303eats #303food #303foodie #puertoricandessert</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18196491664045758" data-date="1613529789" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CLYIE2WJP-Q/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 17</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/150379479_473618496972179_5118920477069063361_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=_Yc80KtUGaEAX9exrBs&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=a6cd000c9415412bec9f844271539939&oe=607880AE" rel="nofollow noopener" data-lightbox-sbi="" data-title="A Colorado filmmaker filmed the northern lights from space and it’s just as beautiful as you might think. Head to the link in bio to see the video trailer and get the story of their journey to the heavens. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @zaschacarrere &lt;br&gt;
📸: @nateinthewild &lt;br&gt;
.&lt;br&gt;
 #coloradophotographer #303magazine #denverphotographer #northernlights #303 #skyphotography #skyporn #northernlightsphotos" data-video="" data-carousel="" data-id="sbi_18196491664045758" data-user="303magazine" data-url="https://www.instagram.com/p/CLYIE2WJP-Q/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CLYIE2WJP-Q/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/150379479_473618496972179_5118920477069063361_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_Yc80KtUGaEAX9exrBs&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a6cd000c9415412bec9f844271539939&#038;oe=607880AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/150379479_473618496972179_5118920477069063361_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Yc80KtUGaEAX9exrBs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a6cd000c9415412bec9f844271539939&amp;oe=607880AE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/150379479_473618496972179_5118920477069063361_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Yc80KtUGaEAX9exrBs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a6cd000c9415412bec9f844271539939&amp;oe=607880AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/150379479_473618496972179_5118920477069063361_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Yc80KtUGaEAX9exrBs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a6cd000c9415412bec9f844271539939&amp;oe=607880AE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/150379479_473618496972179_5118920477069063361_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Yc80KtUGaEAX9exrBs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a6cd000c9415412bec9f844271539939&amp;oe=607880AE&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="A Colorado filmmaker filmed the northern lights from space and it’s just as beautiful as you might think. Head to the link in bio to see the video trailer and get the story of their journey to the heavens. .
 
.

📝: @zaschacarrere 
📸: @nateinthewild 
.
 #coloradophotographer #303magazine #denverphotographer #northernlights #303 #skyphotography #skyporn #northernlightsphotos">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">A Colorado filmmaker filmed the northern lights from space and it’s just as beautiful as you might think. Head to the link in bio to see the video trailer and get the story of their journey to the heavens. .<br>
<br>
.<br>
<br>
📝: @zaschacarrere <br>
📸: @nateinthewild <br>
.<br>
#coloradophotographer #303magazine #denverphotographer #northernlights #303 #skyphotography #skyporn #northernlightsphotos</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17860328753454358" data-date="1613179025" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CLNrDB7pnDc/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 13</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ShEJ6CFgEKYAX9qKn6u&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=6c8e9bd5bb3fc24789e743beee7168a3&oe=607B4BE4" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy #LunarNewYear! There’s no better way to celebrate than with gold on your bao buns... or at least that’s how @metaasiankitchen rolls. Head to the link in bio for full details on the extraordinary menu that includes a whole fried lobster. .&lt;br&gt;
 &lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝: @mister.wrenn &lt;br&gt;
📸: @brittanywerges &lt;br&gt;
.&lt;br&gt;
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #yearoftheox #denverfoodies #303eats #303food #happylunarnewyear" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ShEJ6CFgEKYAX9qKn6u&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c8e9bd5bb3fc24789e743beee7168a3&amp;oe=607B4BE4&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148962687_331379204881212_4764488796832987853_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eI-dDbdTaA4AX_wgHqi&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=86ad6e168af3484cf632283d4c3fc5a4&amp;oe=607B4B59&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17860328753454358" data-user="303magazine" data-url="https://www.instagram.com/p/CLNrDB7pnDc/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CLNrDB7pnDc/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ShEJ6CFgEKYAX9qKn6u&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6c8e9bd5bb3fc24789e743beee7168a3&#038;oe=607B4BE4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ShEJ6CFgEKYAX9qKn6u&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c8e9bd5bb3fc24789e743beee7168a3&amp;oe=607B4BE4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ShEJ6CFgEKYAX9qKn6u&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c8e9bd5bb3fc24789e743beee7168a3&amp;oe=607B4BE4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ShEJ6CFgEKYAX9qKn6u&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c8e9bd5bb3fc24789e743beee7168a3&amp;oe=607B4BE4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/148434653_127110229293137_4313362867658024484_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ShEJ6CFgEKYAX9qKn6u&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c8e9bd5bb3fc24789e743beee7168a3&amp;oe=607B4BE4&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy #LunarNewYear! There’s no better way to celebrate than with gold on your bao buns... or at least that’s how @metaasiankitchen rolls. Head to the link in bio for full details on the extraordinary menu that includes a whole fried lobster. .
 
.

📝: @mister.wrenn 
📸: @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #yearoftheox #denverfoodies #303eats #303food #happylunarnewyear">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Happy #LunarNewYear! There’s no better way to celebrate than with gold on your bao buns... or at least that’s how @metaasiankitchen rolls. Head to the link in bio for full details on the extraordinary menu that includes a whole fried lobster. .<br>
<br>
.<br>
<br>
📝: @mister.wrenn <br>
📸: @brittanywerges <br>
.<br>
#Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #yearoftheox #denverfoodies #303eats #303food #happylunarnewyear</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17860328753454358&quot;:{&quot;id&quot;:&quot;148434653_127110229293137_4313362867658024484_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18196491664045758&quot;:{&quot;id&quot;:&quot;150379479_473618496972179_5118920477069063361_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17949588133423666&quot;:{&quot;id&quot;:&quot;152111910_255614642786565_8428379437294795760_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882896466048519&quot;:{&quot;id&quot;:&quot;153172347_475509800122287_6042269350660658067_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861296004451704&quot;:{&quot;id&quot;:&quot;153369632_249753863355647_6867422699860277872_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864625686383278&quot;:{&quot;id&quot;:&quot;155154380_3797874683592423_8041574378897779046_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17898988813785964&quot;:{&quot;id&quot;:&quot;155273439_2903234169922828_2570579680600982388_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873462918197867&quot;:{&quot;id&quot;:&quot;156921144_258298705763394_208498826742633703_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18061696774278398&quot;:{&quot;id&quot;:&quot;158395115_1106549119770464_6777574013180465748_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18050166817303183&quot;:{&quot;id&quot;:&quot;159338812_939463010150262_2852458116951641285_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868135308369691&quot;:{&quot;id&quot;:&quot;160954057_899746567477212_8494056284072100795_n&quot;,&quot;ratio&quot;:&quot;1.36&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870421455305953&quot;:{&quot;id&quot;:&quot;161392175_120981676707918_1774530862548532144_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2021 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="2ffb94b283" /><input type="hidden" name="_wp_http_referer" value="/2021/03/f-ether-deconstructs-fixed-in-new-remix-single/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0' id='amazon-associates-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"784479","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"bce6626d28","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};var sbiTranslations={"share":"Share"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.2.1',blog:'21844040',post:'784479',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','784479']);</script>
<div class="et_monarch">
<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="10">
<div class="et_social_popup_content et_social_resize et_social_fadein" style="background: none;">
<a href="#" class="et_social_icon et_social_icon_cancel"></a>
<div class="give-embed-form-wrapper" id="give-6054cc8d90ea1"><iframe name="give-embed-form" src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1" data-autoScroll="0" onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }" style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
</div>
</div></div> <div class="clear"></div>
</div>
</div>
</div>
<style>.et_monarch .et_social_popup_content a.et_social_icon_cancel{right:27px}.et_monarch .et_social_popup_content{top:15px!important;padding:0;background:none;height:auto!important;overflow:scroll}@media only screen and (max-width:1024px){.et_monarch .et_social_popup_content a.et_social_icon_cancel{right:15px}.et_monarch .et_social_popup_content{padding:0;background:none;width:100%;left:0;margin-left:0;top:45px!important;height:auto!important;overflow:scroll}}</style>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":440,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
