<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<title>Q&amp;A - Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music - 303 Magazine</title>

<meta name="description" content="Long-time cover band, Yacht Rock Revue discusses their decision to write original music and how playing covers gave them an appreciation for pop anthems." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/02/qa-yacht-rock-revue/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","potentialAction":{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://303magazine.com/2020/02/qa-yacht-rock-revue/#primaryimage","url":"https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://303magazine.com/2020/02/qa-yacht-rock-revue/#webpage","url":"https://303magazine.com/2020/02/qa-yacht-rock-revue/","inLanguage":"en-US","name":"Q&amp;A - Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2020/02/qa-yacht-rock-revue/#primaryimage"},"datePublished":"2020-02-18T13:00:35+00:00","dateModified":"2020-02-17T20:21:30+00:00","author":{"@id":"https://303magazine.com/#/schema/person/68cf614654d836f69dd80fc04eed4ddf"},"description":"Long-time cover band, Yacht Rock Revue discusses their decision to write original music and how playing covers gave them an appreciation for pop anthems."},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/68cf614654d836f69dd80fc04eed4ddf","name":"Mariah Hansen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","caption":"Mariah Hansen"},"description":"Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href=\"https://www.instagram.com/mhansen721/\" title=\"Instagram\">Instagram<a />","sameAs":["https://twitter.com/@mhansen721"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Q&amp;A &#8211; Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music Comments Feed" href="https://303magazine.com/2020/02/qa-yacht-rock-revue/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.4'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"93c5e1b4b0"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","02","qa-yacht-rock-revue"],"Category":["interviews","music"],"Tag":["303 Magazine","303 Music","daryl hall","Eddie Money","Golden Oldies","hall &amp; oates","Hot Dads in Tight Jeans","John Oates","Mariah Hansen","Mission Ballroom","Yacht Rock Revue"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p1tEDe-39Tt' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F02%2Fqa-yacht-rock-revue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F02%2Fqa-yacht-rock-revue%2F&#038;format=xml" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A &#8211; Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music" />
<meta property="og:url" content="https://303magazine.com/2020/02/qa-yacht-rock-revue/" />
<meta property="og:description" content="While they&#8217;re known for covering hits from the &#8217;70s and &#8217;80s, Yacht Rock Revue is best known for generally having a good time with their fans. They&#8217;ve filled a nationwide ni…" />
<meta property="article:published_time" content="2020-02-18T13:00:35+00:00" />
<meta property="article:modified_time" content="2020-02-17T20:21:30+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Q&amp;A &#8211; Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


</head>
<body class="post-template-default single single-post postid-753019 single-format-standard  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">All Photos Courtesy of Yacht Rock Revue on Facebook</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o-1400x600.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Q&amp;A &#8211; Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-02-18">February 18, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-02-18T06:00:35-07:00">
<meta itemprop="dateModified" content="2020-02-17T13:21:30-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/02/qa-yacht-rock-revue/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariah Hansen"></span>
<meta itemprop="headline" content="Q&amp;A &#8211; Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/music/" title="View all posts in Music" itemprop="url"><span itemprop="title">Music</span></a><i class="fa fa-angle-right"></i><a href="https://303magazine.com/category/music/interviews/" title="View all posts in Interviews" itemprop="url"><span itemprop="title">Interviews</span></a></div></div>
<article id="post-753019" class="clearfix post-753019 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music tag-303-magazine tag-303-music tag-daryl-hall tag-eddie-money tag-golden-oldies tag-hall-oates tag-hot-dads-in-tight-jeans tag-john-oates tag-mariah-hansen tag-mission-ballroom tag-yacht-rock-revue">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">12 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p>While they&#8217;re known for covering hits from the &#8217;70s and &#8217;80s, Yacht Rock Revue is best known for generally having a good time with their fans. They&#8217;ve filled a nationwide niche we didn&#8217;t realize we needed, and now that we have them we aren&#8217;t willing to live without. Few things are better than singing along to the hits, and that&#8217;s precisely what Yacht Rock Revue does – and will be doing when they perform in Denver on Friday.</p>
<p>However, this year, they&#8217;re starting to do a little bit more. Yacht Rock Revue is also starting to dip their toes into writing their own original music and will release a full album of new music this Friday.</p>
<p><a href="https://images.303magazine.com/uploads/2020/02/61891686_10161975467310096_6685443808307445760_o.jpg"><img class="aligncenter size-full wp-image-753024" src="https://images.303magazine.com/uploads/2020/02/61891686_10161975467310096_6685443808307445760_o.jpg" alt="" width="1440" height="961" srcset="https://images.303magazine.com/uploads/2020/02/61891686_10161975467310096_6685443808307445760_o.jpg 1440w, https://images.303magazine.com/uploads/2020/02/61891686_10161975467310096_6685443808307445760_o-360x240.jpg 360w" sizes="(max-width: 1440px) 100vw, 1440px" /></a></p>
<p>For fans of the classics, Yacht Rock Revue&#8217;s performance at Mission Ballroom this weekend will be something truly special. Not only will they be performing all of the fan favorites, but they&#8217;ll also be performing tracks off of their new record. <strong>We caught up with founding band member Nick Niespodziani to chat about the band&#8217;s long history as a cover band, and their new venture writing original music before their performance in Denver this weekend.</strong></p>
<p><b><em>303 Magazine: </em>I know that you were originally in a band called Y.O.U., how did that evolve into Yacht Rock Revue?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>Nick Niespodziani: </strong>This guy who booked a club, like this basement club in Atlanta, gave Y.O.U every Thursday night to do anything we wanted. So literally some nights we would do comedy, like one night we would do Led Zeppelin vs. The Who, then we’d do our own kind of power pop stuff one night then we’d turn around and play the same songs of our own as soul songs another night. So, we were just doing all of these different kinds of versions as ourselves. And, some of the guys that we had to sit in on some of this stuff said let’s do a &#8217;70s AM Gold tribute. And we tried it and it got out of control very fast.</span></p>
<p><b><em>303: </em>So, now as Yacht Rock Revue, you’re out of the basement club and you tour pretty extensively, does that feel true to you?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>Yes! Even more true to our wives and kids.</span></p>
<p><b><em>303: </em>How do you sustain that?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>I guess our families have all kind of grown up with it. We’ve been doing this for 11 years now. My kids are four years and 10 months. So, most of our families have grown up not knowing it any other way. We’ve been doing 100 plus dates for seven or eight years now. It’s just kind of a balance that you learn. One advantage that we have over other bands is that we do it more the style where we go out for the weekend and then go home. So we do three or four nights like when we go to Colorado it’s only two nights. We do Denver and Breck, and then we fly home to our families for three days and then we go back out to Portland and do Portland and Seattle. So it’s that kind of touring instead of having to go out in a bus and slog it out for 50 days in a row.<a href="https://images.303magazine.com/uploads/2020/02/62539507_10162012401695096_8378247701363425280_o.jpg"><img class="size-full wp-image-753023 alignright" src="https://images.303magazine.com/uploads/2020/02/62539507_10162012401695096_8378247701363425280_o.jpg" alt="" width="1107" height="1107" srcset="https://images.303magazine.com/uploads/2020/02/62539507_10162012401695096_8378247701363425280_o.jpg 1107w, https://images.303magazine.com/uploads/2020/02/62539507_10162012401695096_8378247701363425280_o-125x125.jpg 125w" sizes="(max-width: 1107px) 100vw, 1107px" /></a></span></p>
<p><b><em>303: </em>Yacht Rock Revue is also unique because you’re not only a touring cover band, but you also play with members of the bands that you cover. What have those experiences been like?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>Pretty surreal at first, you know? When you show up to the gig and Eddie Money comes busting through the curtains asking you for a Tums, you’re like “what kind of world am I living in? How is this happening to me right now?” But the guys – there’s a cool kind of transfer of energy that happens between these guys that were rock stars. When they get in front of our crowd it’s kind of a revitalized kind of vibe, both for us and for them. It’s pretty special. I’ve said it before when you’re a cover band except you’re playing “Steal Away” with Robbie Dupree, you’re not a cover band anymore because you’re backing up the guy.</span></p>
<p><b><em>303: </em>Of all of those experiences that you’ve had, do any of them stand out from the rest in your memory?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>We’ve had so many, and it’s very rare that these guys are assholes to us. Sometimes they’re skeptical of us because they’re not sure if we’re true to the music or making fun of it. Once they figure out that we’re really paying true tribute to it, they all get into it. The one that I usually point to, is when we played with John Oates. I got to be Daryl Hall to John Oates’ John Oates when we played “She’s Gone” that was pretty epic, that was really fun.</span></p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/348375118" width="480" height="270" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p><a href="https://vimeo.com/348375118" data-rel="lightbox-video-0">YRR: She&#8217;s Gone (Full)</a> from <a href="https://vimeo.com/chorusfilms">Chorus Films</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong><em>303: </em> </strong><b>That sounds like a really incredible experience! But now you’ve decided to change gears and start writing original music. Can you talk to me about the decision to make that transition?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>It feels like emotionally risky, you know? For me, because I put so much into writing and recording songs. Put ‘em into a band that’s known for covers, and if people don’t like it or boo or whatever, it’s going to hurt my feelings. I’m like a little snowflake. The truth of it is that is kind of a little bit of a midlife crisis situation. I started looking at my career and my kids growing up and I was like “do I want them to only know that daddy sings Hall and Oates’ songs? Or do I want them to have some kind of other context?” I’ve never stopped writing songs, I’ve just been doing it for smaller bands and in different kinds of situations. It just felt like the right time for this band to step out and do it because our fans already treat us so graciously. They treat us like artists. So why don’t we give it a shot? So far our fans have been incredible. We play the songs at shows and people really get into it, it’s not everybody getting up and going to the bathroom.</span></p>
<p><b><em>303: </em>So far, your career has just been touring on covers. Do you feel like that’s taught you anything about writing and performing your own original music?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>Man, that’s a great point! Thank you for bringing that up. I think that you know, when we started doing this, I was very precious about my own songs. I wanted to be like Radiohead or Bob Dylan, or somebody where it’s all very serious. I was taking myself very seriously and I didn’t have a lot of respect for the kinds of songs that are Yacht Rock songs. You know, “Escape (The Pina Colada Song)” is not like a deep meditation on the human condition or anything, it’s a silly song. But, it’s a lot of fun. As we’ve toured and played all of these songs – these songs are all so fun to play. People, when they’re in the audience listening to them have such a good time. Spreading all of that positive energy really opened my eyes to a different way of thinking about writing songs and what’s important in those songs. I think that was a big part of what inspired the album. I wasn’t trying to write Hamlet or anything. I was trying to write songs that would help people have a good time.</span></p>
<p><a href="https://images.303magazine.com/uploads/2020/02/66210244_10162126258660096_5260075429850513408_o.jpg"><img class="aligncenter size-full wp-image-753022" src="https://images.303magazine.com/uploads/2020/02/66210244_10162126258660096_5260075429850513408_o.jpg" alt="" width="1440" height="1079" /></a></p>
<p><b><em>303: </em>When you look at the album as a whole, is there a feeling you would use to describe the vibe of the album?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>It feels kind of like the rainbow after a storm to me. It’s got all of this positive energy and I feel like I’ve been through the darkness of not feeling good about being in a cover band. And I’ve been through the darkness of not being able to get my songs out and be heard. Now, getting to do this at this level, to feel like there’s so much hope and optimism, and I feel like that comes across in the music. It’s also good to just sit by the pool and drink margaritas too.</span></p>
<p><b><em>303:</em> It’s funny that you should mention margaritas because one of the songs that I see talked about most often is “Bad Tequila,” which is the first single off the record. Can you talk to me a little bit about that single?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>I read this piece of songwriting advice from John Mayer that said like, when I try to fail I do my best work. So, I tried to write the simplest, most basic song that I could. Then, I did it just one morning, then I turned around and was like that’s actually super catchy and fun and has some interesting thoughts in the lyrics. It was an eye-opening experience for me. Just trying to write an anthem? That’s a hard assignment, and I had a lot of fun doing it.</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/0vmO9sRmuRM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><b><em>303: </em>“Bad Tequila” is the one that I see everyone talking about, but there is a full album of songs still to be released. Is there another song on the record that stands out to you as being noteworthy, or that you’re really proud of?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>I really like the song that we did the first video for, “Step.” That song has a message about the freedom to be yourself, which I think is a big part of what we all learned by being in this band. It’s kind of why we named the album </span><i><span style="font-weight: 400;">Hot Dads In Tight Jeans. </span></i><span style="font-weight: 400;"> It’s like, don’t run from what you are. Embrace it, and go for it, and that’s what that song is about. The other one that means a lot to me personally is “My Favorite Stardust,” which is the last song on the album. It’s a song I wrote for my daughter. The hook of it is one that when we would go hiking and she would be in the backpack I would sing the little “ooooh” and she would sing back. The genesis of that song has a really special place in my heart.</span></p>
<p><b><em>303: </em>I know that the show here in Denver is the album release show. Is there anything other than the album release that you’re looking forward to for that show?</b></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;"><strong>NN: </strong>I’m really looking forward to that venue, it looked incredible that new spot that you guys have. It just looks like so state of the art. That night, we’ve been working on a new light show. Our two back up singers are on tour with us this year for the first time. I just feel like that show is going to be the first time where all of the elements are going to come together and Denver is going to get the first taste of what this tour is going to be like. So I’m really excited about it. We won’t play all 10 songs from the album. We’ll probably play a couple of ‘em, and play Hall &amp; Oates, Michael McDonald and all the stuff people love to hear. But, it will be kind of a Watershed moment for our band. Denver’s been so incredible to us in the short time that we’re coming there. I think it’s the perfect place to be on the day that our album is coming out.</span></p>
<h6><em>Yacht Rock Revue will play at Mission Ballroom on February 21. Tickets are available <a href="https://tix.axs.com/vnAGDAAAAADClytaAwAAAADD%2fv%2f%2f%2fwD%2f%2f%2f%2f%2fA2F4cwD%2f%2f%2f%2f%2f%2f%2f%2f%2f%2fw%3d%3d/shop/search?skin=&amp;tags=&amp;cpch=&amp;cpdate=&amp;cpcn=&amp;cpsrc=&amp;intoff=&amp;cid=&amp;utm_source=&amp;utm_medium=&amp;utm_campaign=&amp;utm_term=&amp;utm_content=&amp;q=00000000-0000-0000-0000-000000000000&amp;p=64b9ca39-939b-491c-89b3-dd9cca9b4659&amp;ts=1581899492&amp;c=axs&amp;e=56241047&amp;rt=AfterEvent&amp;h=8b6be9a1a528c97acbbcada66e4fcf2e" target="_blank" rel="noopener noreferrer">here</a>.</em></h6>
<h6><em>All photos courtesy of Yacht Rock Revue on Facebook.</em></h6>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/daryl-hall/" rel="tag">daryl hall</a><a href="https://303magazine.com/tag/eddie-money/" rel="tag">Eddie Money</a><a href="https://303magazine.com/tag/golden-oldies/" rel="tag">Golden Oldies</a><a href="https://303magazine.com/tag/hall-oates/" rel="tag">hall &amp; oates</a><a href="https://303magazine.com/tag/hot-dads-in-tight-jeans/" rel="tag">Hot Dads in Tight Jeans</a><a href="https://303magazine.com/tag/john-oates/" rel="tag">John Oates</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/mission-ballroom/" rel="tag">Mission Ballroom</a><a href="https://303magazine.com/tag/yacht-rock-revue/" rel="tag">Yacht Rock Revue</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/02/murals-denver-uaf-applications/">Previous Article</a></span><a href="https://303magazine.com/2020/02/murals-denver-uaf-applications/" class="cb-previous-title cb-title">Want To Paint A Mural in 2020? Denver&#8217;s Urban Arts Fund Applications Are Now Open</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2020/02/style-profile-vanessa-ribota/">Next Article</a></span><a href="https://303magazine.com/2020/02/style-profile-vanessa-ribota/" class="cb-next-title cb-title">303 Style Profile &#8211; Vanessa Ribota on Leaning In and Saying Yes</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/mariah-hansen/"><span>Mariah Hansen</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music. She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert. Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#731e12011a121b5d1b121d00161d334043401e121412091a1d165d101c1e" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-753172 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-music category-south-broadway tag-303-magazine tag-303-music tag-aphasia tag-evan-hall tag-gothic-theatre tag-kori-hazel tag-marigold tag-marigold-shadows-pop-up tag-pinegrove tag-whitney-ballen">
<div class="cb-mask"><a href="https://303magazine.com/2020/02/review-pinegrove-gothic-2020/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/02/Pinegrove-303-Magazine-Photo-by-Daniel-Amimoto-7-of-7-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/02/Pinegrove-303-Magazine-Photo-by-Daniel-Amimoto-7-of-7-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/02/Pinegrove-303-Magazine-Photo-by-Daniel-Amimoto-7-of-7.jpg 1500w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/review-pinegrove-gothic-2020/">Review &#8211; Pinegrove Came to Atone and Fans Came to Forgive At Gothic</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn">Kori Hazel</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-18">February 18, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-753026 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-featured category-lifestyle-culture tag-303-magazine tag-cori-anderson tag-denver-arts-venues tag-denver-murals tag-denver-public-art tag-denver-street-art tag-mural-applications tag-mural-applications-colorado tag-murals tag-urban-arts-fund">
<div class="cb-mask"><a href="https://303magazine.com/2020/02/murals-denver-uaf-applications/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/02/Da-Cruz-2-Cherry-Creek-Trail-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
 <div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/murals-denver-uaf-applications/">Want To Paint A Mural in 2020? Denver&#8217;s Urban Arts Fund Applications Are Now Open</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn">Cori Anderson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-18">February 18, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-752981 post type-post status-publish format-standard has-post-thumbnail category-concert-reviews category-music tag-303-magazine tag-303-music tag-denver tag-denver-music-2 tag-jauz tag-jauz-denver tag-jauz-mission-ballroom tag-mission-ballroom">
<div class="cb-mask"><a href="https://303magazine.com/2020/02/review-jauz-2020/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/02/71017779_2358003194417422_2621566622078337024_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Jauz" srcset="https://images.303magazine.com/uploads/2020/02/71017779_2358003194417422_2621566622078337024_o-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/02/71017779_2358003194417422_2621566622078337024_o.jpg 1440w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/review-jauz-2020/">Review &#8211; Jauz Appoints Denver “Bass Capital of the World” at Mission Ballroom</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andie-smith/" title="Posts by Andie Smith" class="author url fn">Andie Smith</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-17">February 17, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-752711 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-lodo category-lifestyle-culture category-neighborhoods tag-303-magazine tag-abigail-plonkey tag-adrienne-thomas tag-colin-wrenn tag-dairy-block tag-dragula tag-hallmark tag-kelly-whitaker tag-kori-hazel tag-matthew-shepard-foundation tag-noble-grain-alliance tag-run-for-the-roses tag-steven-waters tag-the-wolfs-tailor tag-thrice tag-wish-of-a-lifetime">
<div class="cb-mask"><a href="https://303magazine.com/2020/02/thrice-french-punk-pop-up-photos/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/02/Thrice-Drag-Brunch_303Mag_Adrienne-Thomas-26-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/thrice-french-punk-pop-up-photos/">What You Missed From Opening Weekend of Thrice&#8217;s French Punk Pop-Up</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-17">February 17, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-752976 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-food-and-booze category-highland-north-denver category-neighborhoods category-restaurants tag-303-magazine tag-acorn tag-bar-dough tag-carrie-baird tag-colin-wrenn tag-culinary-creative tag-folsom-foods tag-frasca tag-justin-brunson tag-mister-oso tag-natascha-hess tag-roses-classic-americana tag-russell-stippich tag-thats-what-she-said tag-the-ginger-pig tag-the-nickel tag-the-populist tag-top-chef">
<div class="cb-mask"><a href="https://303magazine.com/2020/02/carrie-baird-bar-dough-chef/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/02/ColoradoMag-1-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/carrie-baird-bar-dough-chef/">Top Chef Carrie Baird on Her Departure From Bar Dough</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-17">February 17, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-752865 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-food-and-booze category-this-weeks-events-food-and-booze tag-303-magazine tag-alternation-brewing-company tag-attimo-wine tag-bar-dough tag-broadway-market-denver tag-copper-kettle-brewing-co tag-denver-beer-co tag-denver-restaurant-week tag-freshcraft tag-goldspot-brewing-co tag-rebel-bread tag-river-north-brewery tag-speed-rack-2020 tag-station-26-brewing-co tag-stem-ciders tag-sunday-vinyl tag-tamayo tag-taylor-werges tag-the-truffle-cheese-shop tag-woods-boss-brewing-company">
<div class="cb-mask"><a href="https://303magazine.com/2020/02/denver-food-events-157/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/01/CitizenRail_303Mag_APiela-24.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2018/01/CitizenRail_303Mag_APiela-24.jpg 5760w, https://images.303magazine.com/uploads/2018/01/CitizenRail_303Mag_APiela-24-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/01/CitizenRail_303Mag_APiela-24-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/01/CitizenRail_303Mag_APiela-24-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/denver-food-events-157/">Denver Restaurant Week and 17 Other Food &amp; Drink Events in Denver This Week</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/taylorwerges/" title="Posts by Taylor Werges" class="author url fn">Taylor Werges</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-17">February 17, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/qa-yacht-rock-revue/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='753019' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05a79e5458" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175" /></p> </form>
</div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/02/james-beard-el-taco-de-mexico/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/02/IMG_2761-1-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/02/IMG_2761-1-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/02/IMG_2761-1-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/james-beard-el-taco-de-mexico/">El Taco De Mexico Is Getting a James Beard Award</a></h4>
 <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-18">February 18, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/02/review-pinegrove-gothic-2020/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/02/Pinegrove-303-Magazine-Photo-by-Daniel-Amimoto-7-of-7-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/02/Pinegrove-303-Magazine-Photo-by-Daniel-Amimoto-7-of-7-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/02/Pinegrove-303-Magazine-Photo-by-Daniel-Amimoto-7-of-7-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/review-pinegrove-gothic-2020/">Review &#8211; Pinegrove Came to Atone and Fans Came to Forgive At Gothic</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-18">February 18, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/02/a-sneak-peek-of-what-to-expect-from-street-feuds-new-south-broadway-location/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/02/37C6BE7C-7120-4E3D-A0C5-B50E89BE8678-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/02/37C6BE7C-7120-4E3D-A0C5-B50E89BE8678-100x65.jpeg 100w, https://images.303magazine.com/uploads/2020/02/37C6BE7C-7120-4E3D-A0C5-B50E89BE8678-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/a-sneak-peek-of-what-to-expect-from-street-feuds-new-south-broadway-location/">A Sneak Peek of What to Expect From Street Feud&#8217;s New South Broadway Location</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-18">February 18, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/02/style-profile-vanessa-ribota/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/01/vanessastyleprofile_303mag_madisonmcmullen-23-of-46-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/01/vanessastyleprofile_303mag_madisonmcmullen-23-of-46-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/01/vanessastyleprofile_303mag_madisonmcmullen-23-of-46-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/style-profile-vanessa-ribota/">303 Style Profile &#8211; Vanessa Ribota on Leaning In and Saying Yes</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-17">February 18, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/02/qa-yacht-rock-revue/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/02/67756509_10162259582290096_980821628185214976_o-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/02/qa-yacht-rock-revue/">Q&amp;A &#8211; Yacht Rock Revue Explains What Playing Covers Taught Them About Writing Original Music</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-17">February 18, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed"><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B8urVGMJwzq/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c186.0.634.634a/84582486_559164351340511_3511949156497355647_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=htAfCRHgs9sAX_NPeMN&#038;oh=d5b5bcac2fc8d4162347991b41a5c8b5&#038;oe=5EC3EDDE" alt="A new exhibit is keeping the love alive with an ode to the handwritten letter. With neon works from @scottyoungstudio, you can come read love letters or add your own. There’s even a fancy installation they dubbed the “makeout room.” Perfect date spot? We think so. For more go to our link in bio. 📝/📸: @_cori.anderson .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #thingstodoindenver #neonart #neonsigns #denverart" title="A new exhibit is keeping the love alive with an ode to the handwritten letter. With neon works from @scottyoungstudio, you can come read love letters or add your own. There’s even a fancy installation they dubbed the “makeout room.” Perfect date spot? We think so. For more go to our link in bio. 📝/📸: @_cori.anderson .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #thingstodoindenver #neonart #neonsigns #denverart" class="" /></a></li><li class=""><a href="//instagram.com/p/B8sGSvCpOQU/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.720.720a/s640x640/84580983_143886960410376_8482387843597798503_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=DgIi0mq0dJQAX-NkBsg&#038;oh=040a3498a9f413ed551f808af8f13038&#038;oe=5EF75014" alt="From around the world 🌍 COMING TO DENVER DINE UNDER THE STARS is a sparkling dinner experience with the ones that make our lives shine brighter. 🌟✨ Visit @dineunderthestars_den for exclusive discounts, and priority booking. Hurry, they’re more than 70% sold out! #sponsored" title="From around the world 🌍 COMING TO DENVER DINE UNDER THE STARS is a sparkling dinner experience with the ones that make our lives shine brighter. 🌟✨ Visit @dineunderthestars_den for exclusive discounts, and priority booking. Hurry, they’re more than 70% sold out! #sponsored" class="" /></a></li><li class=""><a href="//instagram.com/p/B8rcToFpKI_/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c227.0.910.910a/s640x640/84696830_130729841782512_8438206901313671800_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=rHky_qzPreEAX9Z5z6n&#038;oh=38fdd06c381cfac7a149732519c65d08&#038;oe=5EFBBF99" alt="A hot shower can go a long way for people experiencing homelessness. That’s why Denver nonprofit @bayaudenterprises launched a truck dedicated to just that. Offering 20 minute hot showers, users also get disposable razors, soap, shampoo and towels as well as complimentary clean socks, underwear and T-shirts. Head to our link in bio to learn more. 📝: @marissajkozma 📸: @heatherfairchild .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denvercharity #denvernonprofit #denvershowertruck" title="A hot shower can go a long way for people experiencing homelessness. That’s why Denver nonprofit @bayaudenterprises launched a truck dedicated to just that. Offering 20 minute hot showers, users also get disposable razors, soap, shampoo and towels as well as complimentary clean socks, underwear and T-shirts. Head to our link in bio to learn more. 📝: @marissajkozma 📸: @heatherfairchild .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denvercharity #denvernonprofit #denvershowertruck" class="" /></a></li><li class=""><a href="//instagram.com/p/B8j9H_xJTtk/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c167.0.666.666a/s640x640/84982690_121460815950811_5289897738496486683_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=Opzv-5y6nPQAX_6GehZ&#038;oh=449ddf184cabefa35e0889fcb283d1cf&#038;oe=5EC9C98B" alt="Valentine’s Day is for all kind of love — love of self, love of friends and love of lovers (whoever that may be). So tonight get dressed up and have a party. We have a few style inspirations for all sorts of celebrations. Just check out our link in bio. 📝: @cheycdickerson 📸: @amandapiela .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303fashion #303style #valentinesdayoutfit #valentinesdayoutfits #ootd #coloradostyle #denverfashion #galentinesday #valentinesday #thefutureisfemale" title="Valentine’s Day is for all kind of love — love of self, love of friends and love of lovers (whoever that may be). So tonight get dressed up and have a party. We have a few style inspirations for all sorts of celebrations. Just check out our link in bio. 📝: @cheycdickerson 📸: @amandapiela .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303fashion #303style #valentinesdayoutfit #valentinesdayoutfits #ootd #coloradostyle #denverfashion #galentinesday #valentinesday #thefutureisfemale" class="" /></a></li><li class=""><a href="//instagram.com/p/B8hzI_Mpl-q/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c285.0.630.630a/84471939_489602881596008_1131310956918160695_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=boLnErWrr10AX_6EUHS&#038;oh=5625c8341f1502ed171e1fe483949b65&#038;oe=5EE79A0E" alt="The countdown is ON! @DenverRestaurantWeek kicks off in 10 days, have you made your reservations yet? From 2/21 to 3/01, let your taste buds lead the way as you explore hundreds of Denver&#039;s top restaurants, “each one offering dinner at one of three tasty prices: $25, $35 or $45. Don&#039;t wait until the last minute to make those reservations, visit denver.org/denver-restaurant-week to browse menus and secure your spot at the table #sponsored" title="The countdown is ON! @DenverRestaurantWeek kicks off in 10 days, have you made your reservations yet? From 2/21 to 3/01, let your taste buds lead the way as you explore hundreds of Denver&#039;s top restaurants, “each one offering dinner at one of three tasty prices: $25, $35 or $45. Don&#039;t wait until the last minute to make those reservations, visit denver.org/denver-restaurant-week to browse menus and secure your spot at the table #sponsored" class="" /></a></li><li class=""><a href="//instagram.com/p/B8hEAacJsdH/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c112.0.675.675a/s640x640/84375532_796324627519929_7809098502616757663_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=C-3uKIQSGuwAX9p6HRC&#038;oh=585ed2addbcf8faa7239d57b25871632&#038;oe=5EE1818B" alt="One of the good things about all this snow, is it gives you an excuse to dive into some truly decadent Italian food. Nowhere is doing it quite like @olivia_pasta, the new Italian concept from former Mizuna alumni in #WashPark. Head to our link in bio to get look at all the delicious menu items. 📝: @mister.wrenn 📸: @aldenbonecutter .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denverfoodie #denverrestaurants #303eats #303food" title="One of the good things about all this snow, is it gives you an excuse to dive into some truly decadent Italian food. Nowhere is doing it quite like @olivia_pasta, the new Italian concept from former Mizuna alumni in #WashPark. Head to our link in bio to get look at all the delicious menu items. 📝: @mister.wrenn 📸: @aldenbonecutter .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denverfoodie #denverrestaurants #303eats #303food" class="" /></a></li></ul><p class="clear"><a href="//instagram.com/303magazine/" rel="me" target="_self" class="">Follow Me!</a></p></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="3f59e3b485" /><input type="hidden" name="_wp_http_referer" value="/2020/02/qa-yacht-rock-revue/" /><div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"753019","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"770db219f7","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.9',blog:'21844040',post:'753019',tz:'-7',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','753019']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":411,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
