<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<title>Trevor Hall Explores Finding Beauty in the Journey - 303 Magazine</title>

<meta name="description" content="Starting out on his own path, Trevor Hall was never meant for the lifestyle his hometown supported. The Boulder-based musician explores his journey." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/04/trevor-hall/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/04/trevor-hall/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2020/04/TH031.jpg","caption":"Trevor Hall, Photo by Emory Hall"},{"@type":"WebPage","@id":"https://303magazine.com/2020/04/trevor-hall/#webpage","url":"https://303magazine.com/2020/04/trevor-hall/","name":"Trevor Hall Explores Finding Beauty in the Journey - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/04/trevor-hall/#primaryimage"},"datePublished":"2020-04-28T12:00:50+00:00","dateModified":"2020-04-28T14:32:45+00:00","author":{"@id":"https://303magazine.com/#/schema/person/68cf614654d836f69dd80fc04eed4ddf"},"description":"Starting out on his own path, Trevor Hall was never meant for the lifestyle his hometown supported. The Boulder-based musician explores his journey.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/04/trevor-hall/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/68cf614654d836f69dd80fc04eed4ddf","name":"Mariah Hansen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","caption":"Mariah Hansen"},"description":"Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href=\"https://www.instagram.com/mhansen721/\" title=\"Instagram\">Instagram<a />","sameAs":["https://twitter.com/@mhansen721"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Trevor Hall Explores Finding Beauty in the Journey Comments Feed" href="https://303magazine.com/2020/04/trevor-hall/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"418aea0284"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","04","trevor-hall"],"Category":["303-mixed-media","featured","interviews","music"],"Tag":["303 Magazine","303 Music","Emory Hall","Emory Hall Photography","Mariah Hansen","Put Down What You Are Carrying","red rocks","Trevor Hall","Villagers"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3bFZ' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F04%2Ftrevor-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F04%2Ftrevor-hall%2F&#038;format=xml" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Trevor Hall Explores Finding Beauty in the Journey" />
<meta property="og:url" content="https://303magazine.com/2020/04/trevor-hall/" />
<meta property="og:description" content="In many ways, life is about the journey rather than the destination. For some, that journey is primarily focused on creative and spiritual growth – at least, that seems to be the case for singer-so…" />
<meta property="article:published_time" content="2020-04-28T12:00:50+00:00" />
<meta property="article:modified_time" content="2020-04-28T14:32:45+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2020/04/TH069-2.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="734" />
<meta property="og:image:alt" content="Trevor Hall, Photo by Emory Hall" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trevor Hall Explores Finding Beauty in the Journey" />
<meta name="twitter:card" content="summary" />


<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-759871 single-format-standard  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">All Photography by Emory Hall</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2020/04/TH031.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Trevor Hall Explores Finding Beauty in the Journey</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-04-28">April 28, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-04-28T06:00:50-06:00">
<meta itemprop="dateModified" content="2020-04-28T08:32:45-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/04/trevor-hall/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariah Hansen"></span>
<meta itemprop="headline" content="Trevor Hall Explores Finding Beauty in the Journey">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/04/TH031.jpg">
<meta itemprop="width" content="0">
<meta itemprop="height" content="0">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-759871" class="clearfix post-759871 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-interviews category-music tag-303-magazine tag-303-music tag-emory-hall tag-emory-hall-photography tag-mariah-hansen tag-put-down-what-you-are-carrying tag-red-rocks tag-trevor-hall tag-villagers">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">10 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p style="text-align: left;">In many ways, life is about the journey rather than the destination. For some, that journey is primarily focused on creative and spiritual growth – at least, that seems to be the case for singer-songwriter Trevor Hall. Raised in a small community in South Carolina, Hall has become something of a world traveler, embarked on his own journey of self-discovery, developed a warm and welcoming base of fans throughout his more than 15-year music career and finally, <strong>has settled himself here in Colorado where he continues to nurture his creative passions.</strong></p>
<p>Surrounded by a mentality that prioritized sports and traditional four-year college education at a school close to home, Hall always yearned for something more. &#8220;I never really expected to kind of be on this journey — this inner journey,&#8221; said Hall in an interview with <em>303 Magazine.</em><span style="font-weight: 400;"> &#8220;But, you know, growing up I was always hungry as a kid.&#8221;</span></p>
<p><a href="https://images.303magazine.com/uploads/2020/04/TH047.jpg"><img class="alignright wp-image-761669 size-full" src="https://images.303magazine.com/uploads/2020/04/TH047.jpg" alt="Trevor Hall, 303 Magazine, 303 Music, Mariah Hansen" width="1067" height="1600" /></a></p>
<p>Despite the lack of emphasis placed on creativity and the arts in his hometown, Hall still saw them as a perfect outlet for himself. &#8220;<span style="font-weight: 400;">I thought, you know man, this can’t be it, you know?</span>&#8221; said Hall, reflecting on his formative years. &#8221; This can’t just be everything. I always had this deep, deep hunger, but I just didn’t know – at that time it wasn’t pointed in any specific direction. It was just always searching, searching, searching – and music and art really were my tools to explore, to go beyond the boundaries of just the mundane.&#8221;</p>
<p>Hall left his hometown in the South as a teenager, finding himself in a different environment that fostered his passions. He studied at an arts-focused boarding school in California for high school. It was there that he met his roommate Sam, whose slight influence would lead Hall down a path of creative and spiritual discovery.</p>
<p>&#8220;<span style="font-weight: 400;">[Sam&#8217;s] father and brothers were with a saint in India. Like a mystic yogi in India, in like the &#8217;70s,&#8221; said Hall. &#8220;He had a picture of the yogi on his wall and I just kind of was very, very attracted to the picture and then I learned more about him and I kind of fell in love with this being and was kind of getting answers to these questions that I think I’d had for so long, you know?&#8221; From there, Hall began to obsessively educate himself on the culture and philosophies that surrounded the yogi, which now inform many of his perspectives of the world.</span></p>
<p>Hall&#8217;s perspective and spiritual practices are somewhat uncommon here in the westernized world. <strong>Perhaps that&#8217;s why Hall found himself in Boulder just a few years ago with his wife, where he continues to pursue his spiritual and creative passions.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/cdcg_Fkquq4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>While that inner spiritual journey can sometimes cause individuals to take their practices or even themselves too seriously, that journey has had the exact opposite effect on Hall. &#8220;<span style="font-weight: 400;">Well, all that stuff online is all a hoax. I just want to present myself as a very spiritually enlightened person,&#8221; said Hall, laughing as he responded to questions about his practice. &#8220;No, no – sorry, I’m just being a smartass, what’s the question really?&#8221;</span></p>
<p>All jokes aside, Hall&#8217;s presence has helped him to gain an incredibly warm fanbase. The perspective fostered by his enthusiasm shines through in his music. The sense of interconnectivity and oneness crystalizes in his lyrics, creating music that is ultimately positive and uplifting. Not all of his songs are outright positive though. Some songs, like those on his most recent album, <em>The Fruitful Darkness</em>, detail struggle.</p>
<p><a href="https://images.303magazine.com/uploads/2020/04/TH069-2.jpg"><img class="aligncenter wp-image-761678 size-full" src="https://images.303magazine.com/uploads/2020/04/TH069-2.jpg" alt="Trevor Hall, 303 Magazine, 303 Music, Mariah Hansen" width="1100" height="734" srcset="https://images.303magazine.com/uploads/2020/04/TH069-2.jpg 1100w, https://images.303magazine.com/uploads/2020/04/TH069-2-360x240.jpg 360w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
<p><strong>When looking at his full discography, Hall&#8217;s music clearly illuminates the core commonalities of the human condition</strong>. The struggle, the beauty, the desperation and the hope of the journey is detailed through his music and strikes a resonating chord with his fans. All of this is precisely what has helped to develop a truly welcoming and supportive community of fans, known as Villagers.</p>
<p>&#8220;<span style="font-weight: 400;">I consider myself really, really lucky just to have the fans that I have,&#8221; said Hall, reflecting on his music career. For more than 15 years, Hall has carefully curated his music without seeing the &#8220;overnight success&#8221; that some of his fellow musicians have seen. &#8220;[My music career] was just a very, very long – still is, kind of a slow and steady journey. I’m really thankful for that because through that time, that duration of time, I’ve really gotten to know a lot of my fans and they’ve grown with me.&#8221;<a href="https://images.303magazine.com/uploads/2020/04/TH037.jpg"><img class="alignright wp-image-761684 size-full" src="https://images.303magazine.com/uploads/2020/04/TH037.jpg" alt="Trevor Hall, 303 Magazine, 303 Music, Mariah Hansen" width="1067" height="1600" /></a></span></p>
<p>From performing in front of 10 people in a local cafe to signing with a label and then transitioning to acting as an independent artist, Hall&#8217;s fans have stayed supportive through all of the ups and downs of his journey. Hall&#8217;s gratitude for those fans is one of the motivating factors that drives him to continue to release music that is authentic to who he is. &#8220;<span style="font-weight: 400;"><strong>I’ve always wanted my music to create that community for people, to create that feeling of oneness</strong>,&#8221; said Hall. &#8220;That — you know, we’re not all separated or alone or this and that. There’s just this togetherness that is so important in life. So, I’m pretty blessed.&#8221;</span></p>
<p>That sense of community and interconnectedness was part of Hall&#8217;s decision to release his most recent single, &#8220;<a href="https://open.spotify.com/album/2lzYJjnD2rPbjMdmBh45KB?si=xKciOG50QlC7CBoYHD-wyw" target="_blank" rel="noopener noreferrer">Put Down What You Are Carrying</a>.&#8221; Set to release ahead of his tour, which includes an appearance at Red Rocks,  the single almost stayed in the archives once the COVID-19 pandemic brought live music to a standstill. Originally, the song would act as a teaser for the tour on which Hall and his co-songwriter Brett Dennen were set to embark on.</p>
<p><strong>However, in these uncertain times, Hall and Dennen decided to release the single, even with the knowledge that the original tour may never look the way they had intended</strong>. They released the single with the aim of giving something good to the fans in spite of the current state of the world — and fans were ecstatic.</p>
<p>The song seems to have come together at a time when the Villagers needed Hall&#8217;s grounding positivity the most. &#8220;<span style="font-weight: 400;">I had an experience on one of my trips in India, kind of a personal experience, but through that experience, those words came to me, &#8216;put down what you are carrying,'&#8221; said Hall. &#8220;<strong>The song is really about letting go of the things that are just weighing us down really. It’s funny how we hold onto these experiences or things that don’t serve us.&#8221;</strong></span></p>
<p>While that song is a stand-alone single, fans won&#8217;t have to wait long for more new music from Hall. With all of the makings of an album recorded, Hall is currently compiling his recent work into a new album that will likely be released sometime this Fall.</p>
<p><a href="https://images.303magazine.com/uploads/2020/04/TH023-1-1.jpg"><img class="aligncenter wp-image-761683 size-full" src="https://images.303magazine.com/uploads/2020/04/TH023-1-1.jpg" alt="Trevor Hall, 303 Magazine, 303 Music, Mariah Hansen" width="1100" height="733" srcset="https://images.303magazine.com/uploads/2020/04/TH023-1-1.jpg 1100w, https://images.303magazine.com/uploads/2020/04/TH023-1-1-360x240.jpg 360w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
<p>&#8220;<span style="font-weight: 400;">Music is a thing, for me, it’s a thing where I’m out of my own way,&#8221; said Hall about his process. &#8220;It’s one of the only times in my life when I’m playing music or listening to music where I’m just witnessing. I’m not analyzing, I’m out of my bullshit story that I live in all the time.&#8221; <strong>Rather than going into his creative process with intention, he approaches each creative process with openness.</strong> Choosing to let his art guide him, rather than attempting to guide his art.</span></p>
<h6 style="padding-left: 40px;">&#8220;<span style="font-weight: 400;">Sometimes I feel like I’m singing a song but a lot of the time I feel like a song is singing me. It’s this beautiful kind of conversation that you almost don’t know who is who. You lose yourself. I never have – of course, I get inspired by different things. I have somewhat of an idea, but I don’t really try to get involved because I like the music to lead me and to present itself to me. Usually, what happens for me is I just try to stay in a creative, uplifting space. Just create to create, don’t be attached to how it’s going to come out, or this or that. You’re just in that beautiful act of creation. Then, what usually happens is, I start recording a bunch of songs or I have a bunch of songs written, and they start to kind of come together.&#8221;</span></h6>
<p>With all of the songs recorded, Hall is letting the music take him on its own journey. &#8220;<span style="font-weight: 400;">I’m kind of in the stage where we’ve recorded so many songs, the album is definitely there,&#8221; said Hall. &#8220;But I can’t really name it yet. I can’t name the shape, I can’t name the theme just yet. I have an idea around it, but I like to let it breathe. I like to let it lead me rather than lead it, I guess.&#8221;</span></p>
<p>However, that&#8217;s not to say that he doesn&#8217;t have an idea of what the album will be. If <em>The Fruitful Darkness</em> followed Hall through struggle and darkness that taught him lessons, then his next album will be considerably brighter. <strong>Hall describes the vibe of the album he&#8217;s working on as a joyful breath of fresh air.</strong></p>
<p><a href="https://images.303magazine.com/uploads/2020/04/TH091-1-2.jpg"><img class="aligncenter wp-image-761681 size-full" src="https://images.303magazine.com/uploads/2020/04/TH091-1-2.jpg" alt="Trevor Hall, 303 Magazine, 303 Music, Mariah Hansen" width="1100" height="734" srcset="https://images.303magazine.com/uploads/2020/04/TH091-1-2.jpg 1100w, https://images.303magazine.com/uploads/2020/04/TH091-1-2-360x240.jpg 360w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
<p>While he expects the album to still have a few points pointed toward the darkness, this album will be a celebration of the light at the end of the tunnel rather than focusing on the lessons to be learned. &#8220;<span style="font-weight: 400;">On </span><i><span style="font-weight: 400;">The Fruitful Darkness</span></i><span style="font-weight: 400;"> it was like I just went through this and this is what I learned,&#8221; said Hall. &#8220;Whereas this album, I think it’s going to have more of a celebratory, youthful energy to it.&#8221;</span></p>
<p>As for the songs that don&#8217;t make the cut? They&#8217;ll likely receive their finishing touches and be released when the time is right. In the end, the celebratory album that Hall feels is blooming is a bright light for Villagers who have already battled a tough year full of unease and uncertainty in the midst of a pandemic. <strong>If Hall&#8217;s music and community of fans can teach us anything, it&#8217;s that much like raising a child, getting through tough times can take a village.</strong></p>
<p><em>Trevor Hall&#8217;s Red Rocks show has been <a href="https://www.redrocksonline.com/events/detail/trevor-hall-citizen-cope" target="_blank" rel="noopener noreferrer">rescheduled for October 11</a> in response to concerns over COVID-19. For information on other show dates and updates about the show at Red Rocks later this year, follow Trevor Hall on <a href="https://linktr.ee/trevorhallmusic" target="_blank" rel="noopener noreferrer">social media</a>.</em></p>
<h5><em>All photography by <a href="https://www.emoryhall.com/" target="_blank" rel="noopener noreferrer">Emory Hall</a>.</em></h5>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/emory-hall/" rel="tag">Emory Hall</a><a href="https://303magazine.com/tag/emory-hall-photography/" rel="tag">Emory Hall Photography</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/put-down-what-you-are-carrying/" rel="tag">Put Down What You Are Carrying</a><a href="https://303magazine.com/tag/red-rocks/" rel="tag">red rocks</a><a href="https://303magazine.com/tag/trevor-hall/" rel="tag">Trevor Hall</a><a href="https://303magazine.com/tag/villagers/" rel="tag">Villagers</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/04/denver-pridefest-2020-moves-online/">Previous Article</a></span><a href="https://303magazine.com/2020/04/denver-pridefest-2020-moves-online/" class="cb-previous-title cb-title">Denver PrideFest 2020 Moves Online</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2020/04/severinebaraldieandehrenjospeh/">Next Article</a></span><a href="https://303magazine.com/2020/04/severinebaraldieandehrenjospeh/" class="cb-next-title cb-title">Severine Baraldi Focuses on Women Empowerment in Her Newest Styling Project</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/mariah-hansen/"><span>Mariah Hansen</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music. She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert. Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#3d505c4f545c5513555c534e58537d0e0d0e505c5a5c47545358135e5250" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-761797 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-lifestyle-culture tag-303-magazine tag-denver-bus-route tag-denver-rail-line tag-josie-russell tag-lukas-crosby tag-regional-transportation-district tag-rtd tag-rtd-coronavirus tag-should-i-wear-a-face-mask-colorado tag-should-i-wear-a-face-mask-denver">
<div class="cb-mask"><a href="https://303magazine.com/2020/04/rtd-face-masks/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/04/Union-Station_303MAG_LukasCrosby-13-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="303 Magazine, RTD, Regional Transportation District, Denver Bus Route, Denver Rail Line, RTD Coronavirus, Should I wear a face mask Colorado, Should I wear a face Mask Denver, Josie Russell, Lukas Crosby" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/rtd-face-masks/">RTD Asks All Passengers to Wear Face Masks</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn">Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-28">April 28, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-761596 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-music tag-303-magazine tag-303-music tag-arise tag-arise-festival-2020 tag-arise-music-festival tag-arise-online tag-arise-online-virtual-gathering tag-josie-russell tag-meg-o-neill tag-virtual-concerts tag-virtual-concerts-colorado">
<div class="cb-mask"><a href="https://303magazine.com/2020/04/arise-online/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/04/IMG_1542-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/04/IMG_1542-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/04/IMG_1542.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/arise-online/">Arise Music Festival Will Throw an Online Gathering on May 2</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn">Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-27">April 27, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-761576 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-featured category-lifestyle-culture tag-303-magazine tag-alex-pangburn tag-alexandrea-pangburn tag-ashley-joon tag-babe-walls tag-cori-anderson tag-denver-murals tag-denver-street-art tag-gina-ilczyszyn tag-kaitlin-ziesmer tag-mural-festival tag-r0melle tag-robyn-frances tag-westminster-mural-festival tag-women-muralists tag-womxn-muralists">
<div class="cb-mask"><a href="https://303magazine.com/2020/04/babe-walls-colorado-funded/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/04/7S0A6891.jpg-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/babe-walls-colorado-funded/">Colorado’s First All Womxn Mural Festival Will Happen This Year Thanks to $50,000 in Donations</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn">Cori Anderson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-27">April 27, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-761579 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-food-and-booze tag-303-magazine tag-denver-broncos tag-denver-broncos-coronavirus tag-empower-field-at-mile-high tag-food-bank-of-the-rockies tag-food-bank-of-the-rockies-broncos tag-food-banks-colorado tag-food-banks-coronavirus tag-food-banks-denver tag-josie-russell">
<div class="cb-mask"><a href="https://303magazine.com/2020/04/denver-broncos-food-bank-of-the-rockies-set-up-a-mobile-food-pantry/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/04/Empower-Field-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="303 Magazine, Empower Field at Mile High, Denver Broncos, Mile High, Josie Russell" srcset="https://images.303magazine.com/uploads/2020/04/Empower-Field-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/04/Empower-Field.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/denver-broncos-food-bank-of-the-rockies-set-up-a-mobile-food-pantry/">Denver Broncos and Food Bank of the Rockies are Hosting a Mobile Food Pantry Today</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn">Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-27">April 27, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-761557 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music category-this-weeks-concerts tag-303-magazine tag-303-music tag-birdcall-lockdown-music-series tag-clay-rose tag-concerts-denver tag-denver-concerts tag-denver-music-2 tag-michael-tritsch tag-rocky-mountain-virtual-music-festival tag-ums-presents-streams-with-grit">
<div class="cb-mask"><a href="https://303magazine.com/2020/04/virtual-concerts-in-denver-5/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/03/DJCYN-303Mag-APiela-5.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="DJ Cyn, 303 Magazine, Amanda Piela" srcset="https://images.303magazine.com/uploads/2018/03/DJCYN-303Mag-APiela-5.jpg 5574w, https://images.303magazine.com/uploads/2018/03/DJCYN-303Mag-APiela-5-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/03/DJCYN-303Mag-APiela-5-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/03/DJCYN-303Mag-APiela-5-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/virtual-concerts-in-denver-5/">This Week In Virtual Colorado Concerts</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn">Michael Tritsch</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-27">April 27, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-761119 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-fitness category-health-and-sports category-lifestyle-culture category-outdoor-travel tag-303-magazine tag-city-of-denver tag-colorado-governor tag-colorado-parks-coronavirus tag-colorado-stay-at-home-order tag-denver-parks tag-denver-parks-and-recreation tag-denver-stay-at-home-order tag-how-to-use-parks-coronavirus-denver tag-jared-polis tag-josie-russell tag-safer-at-home-colorado tag-stay-at-home-order">
<div class="cb-mask"><a href="https://303magazine.com/2020/04/denver-parks-new-rules-coronavirus/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/04/shutterstock_1286504968-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/denver-parks-new-rules-coronavirus/">The City of Denver Has Issued New Rules For Park Use</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn">Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-24">April 24, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/trevor-hall/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='759871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cd0b73666" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/04/rtd-face-masks/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/04/Union-Station_303MAG_LukasCrosby-13-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="303 Magazine, RTD, Regional Transportation District, Denver Bus Route, Denver Rail Line, RTD Coronavirus, Should I wear a face mask Colorado, Should I wear a face Mask Denver, Josie Russell, Lukas Crosby" srcset="https://images.303magazine.com/uploads/2020/04/Union-Station_303MAG_LukasCrosby-13-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/04/Union-Station_303MAG_LukasCrosby-13-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/rtd-face-masks/">RTD Asks All Passengers to Wear Face Masks</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-04-28">April 28, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/04/severinebaraldieandehrenjospeh/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/02/unnamed-12-1-e1588080778159-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/02/unnamed-12-1-e1588080778159-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/02/unnamed-12-1-e1588080778159-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/severinebaraldieandehrenjospeh/">Severine Baraldi Focuses on Women Empowerment in Her Newest Styling Project</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-04-28">April 28, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/04/trevor-hall/"><img width="1" height="1" src="https://images.303magazine.com/uploads/2020/04/TH031.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Trevor Hall, Photo by Emory Hall" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/trevor-hall/">Trevor Hall Explores Finding Beauty in the Journey</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-04-28">April 28, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/04/denver-pridefest-2020-moves-online/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/04/1B7A2627-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Pridefest, Denver Pride," srcset="https://images.303magazine.com/uploads/2020/04/1B7A2627-1-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/04/1B7A2627-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/denver-pridefest-2020-moves-online/">Denver PrideFest 2020 Moves Online</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-04-27">April 27, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/04/arise-online/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/04/IMG_1542-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/04/IMG_1542-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/04/IMG_1542-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/04/arise-online/">Arise Music Festival Will Throw an Online Gathering on May 2</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-04-27">April 27, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879793475578388" data-date="1587832789">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_aS8BCJVP6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-lga3-1.xx.fbcdn.net/v/t51.2885-15/94705840_2630509587197043_191221163386518888_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8-zA05jWmjwAX-PDKHu&#038;_nc_ht=scontent-lga3-1.xx&#038;oh=927d0a232083df27e01ed1a01a237fb9&#038;oe=5ECF87E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/94705840_2630509587197043_191221163386518888_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-zA05jWmjwAX-PDKHu&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=927d0a232083df27e01ed1a01a237fb9&amp;oe=5ECF87E1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_aS8BCJVP6\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_aS8BCJVP6\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/94705840_2630509587197043_191221163386518888_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-zA05jWmjwAX-PDKHu&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=927d0a232083df27e01ed1a01a237fb9&amp;oe=5ECF87E1&quot;}">
<span class="sbi-screenreader">Going to the park today? The city just issued some</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Going to the park today? The city just issued some new rules you should know first. Head to the link in bio for details. 📝: @josie.russell 📸: @kylecoopah .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverparks #denverparksandrec">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850818759015584" data-date="1587686758">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_V8aEkppTs/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-lga3-1.xx.fbcdn.net/v/t51.2885-15/93999631_2480247442289142_4732770464652312534_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F8PpGY4sPzMAX9xu9PY&#038;_nc_ht=scontent-lga3-1.xx&#038;oh=2160772b2e8b87cfc7d7e08ffff236fd&#038;oe=5ECFAAB9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/93999631_2480247442289142_4732770464652312534_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F8PpGY4sPzMAX9xu9PY&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=2160772b2e8b87cfc7d7e08ffff236fd&amp;oe=5ECFAAB9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_V8aEkppTs\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_V8aEkppTs\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/93999631_2480247442289142_4732770464652312534_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F8PpGY4sPzMAX9xu9PY&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=2160772b2e8b87cfc7d7e08ffff236fd&amp;oe=5ECFAAB9&quot;}">
<span class="sbi-screenreader">🚨IMPORTANT: What You Need to Know About the Lif</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨IMPORTANT: What You Need to Know About the Lifting of Colorado’s Stay-at-Home order🚨 😷 This is NOT a return to normal. Social distancing and mask-wearing are still crucial.
👵🏻 At-risk populations should still stay at home
💻 50% of the workforce can return to work starting on May 4, but working from home is encouraged. 👭 Gatherings above 10 people are still banned and all social interactions should be kept at a minimum.
✂️ Personal service businesses such as salons can re-open with strict precautions
🍔 Restaurants, bars, clubs, gyms and spas will remain closed until further notice. 🚨There are many more important points, so please go to the link in bio to read the article for the full update.🚨 📝: @brittanywerges 📸: @electriclady_shoots .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #coloradonews #denvernews #coloradolife">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17854722004935783" data-date="1587599714">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_TWYhQpgNr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-lga3-1.xx.fbcdn.net/v/t51.2885-15/94368619_219880792765618_700909682620998475_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=P3GgACvp5YsAX9JfQiP&#038;_nc_ht=scontent-lga3-1.xx&#038;oh=6c8fa3114532da84ad6e35ed3c8c6567&#038;oe=5ECEFD6B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/94368619_219880792765618_700909682620998475_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=P3GgACvp5YsAX9JfQiP&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=6c8fa3114532da84ad6e35ed3c8c6567&amp;oe=5ECEFD6B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_TWYhQpgNr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_TWYhQpgNr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_TWYhQpgNr\/media?size=l&quot;}">
<span class="sbi-screenreader">There’s really no better way to celebrate #Earth</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There’s really no better way to celebrate #EarthDay than planning your own garden 🌎 🌱 So we spoke to several urban farming experts for the best tips. Head to the link in bio to get your green thumb on. 📝: @_cori.anderson 📸: @kylecoopah // @emmapionberlin .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #coloradogardening #coloradogarden #urbanfarming #urbanfarmer">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18137511694037989" data-date="1587426850">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_OMq88pGvI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-lga3-1.xx.fbcdn.net/v/t51.2885-15/93771610_1314075082313968_3705450437307054620_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7kDjsy7xC6YAX9aB0qS&#038;_nc_ht=scontent-lga3-1.xx&#038;oh=9bb9e9f68785cf9195cd9b033864c85c&#038;oe=5ECEFD88" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/93771610_1314075082313968_3705450437307054620_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7kDjsy7xC6YAX9aB0qS&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=9bb9e9f68785cf9195cd9b033864c85c&amp;oe=5ECEFD88&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_OMq88pGvI\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_OMq88pGvI\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_OMq88pGvI\/media?size=l&quot;}">
<span class="sbi-screenreader">The coronavirus pandemic could not have come at a </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The coronavirus pandemic could not have come at a worst time for @echtersgardencenter in #Arvada. But despite the potential devastating impact, the 50 year old business has found a way to make it work. Head to our link about how this family business is getting creative and defeating the odds. 📝/📸: @brittanywerges .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #arvadacolorado #echtersgardencenter #coloradogardening #coloradogarden">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17852354332985872" data-date="1587254531">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_JD_-Upi2Q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-lga3-1.xx.fbcdn.net/v/t51.2885-15/93384492_2490771974356703_2089006953321440688_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a5eMoxQFTTEAX9IoOBx&#038;_nc_ht=scontent-lga3-1.xx&#038;oh=5739df5049b3a4f5399645585d48175d&#038;oe=5ECEC2ED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/93384492_2490771974356703_2089006953321440688_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a5eMoxQFTTEAX9IoOBx&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=5739df5049b3a4f5399645585d48175d&amp;oe=5ECEC2ED&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_JD_-Upi2Q\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_JD_-Upi2Q\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_JD_-Upi2Q\/media?size=l&quot;}">
<span class="sbi-screenreader">What started as a trend on Broadway has became a c</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What started as a trend on Broadway has became a citywide phenomenon. Now, the newest street art in Denver can be found on plywood. Head to our link in bio to see how local artists have transformed boarded up businesses into pieces of art. 📝: @_cori.anderson 📸: Peter Kowalchuk
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverart #denverartist #denvermurals #denverstreetart">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18099799183192750" data-date="1587167550">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_GeEVspE4r/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-lga3-1.xx.fbcdn.net/v/t51.2885-15/93762983_231739291401305_4161261963851364717_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZXSyyJEHCu0AX_ePZ6I&#038;_nc_ht=scontent-lga3-1.xx&#038;oh=db7323a4f7db8f6c0f684795a23c61c5&#038;oe=5ECFE037" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-1.xx.fbcdn.net\/v\/t51.2885-15\/93762983_231739291401305_4161261963851364717_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZXSyyJEHCu0AX_ePZ6I&amp;_nc_ht=scontent-lga3-1.xx&amp;oh=db7323a4f7db8f6c0f684795a23c61c5&amp;oe=5ECFE037&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_GeEVspE4r\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_GeEVspE4r\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_GeEVspE4r\/media?size=l&quot;}">
<span class="sbi-screenreader">Tomorrow at 6:30 p.m. join us for our first Privat</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tomorrow at 6:30 p.m. join us for our first Private Party on Facebook live and @303Magaznie’s Instagram live. Every week will feature a local musician or DJ that gets us up and moving — drinks are encouraged (for the 21+ crowd, of course). This week DJ @levidoubleu is throwing down a set that is sure to get you all off your feet. Please make sure to tip him at @LevidoubleU on Venmo. See you soon. #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denvermusic #denvermusicscene #denverband #denverbands #denvermusician #denverconcerts #livestream #livestreamconcert #livestreammusic #denverlivestream">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;18099799183192750&quot;:{&quot;id&quot;:&quot;93762983_231739291401305_4161261963851364717_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852354332985872&quot;:{&quot;id&quot;:&quot;93384492_2490771974356703_2089006953321440688_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137511694037989&quot;:{&quot;id&quot;:&quot;93771610_1314075082313968_3705450437307054620_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854722004935783&quot;:{&quot;id&quot;:&quot;94368619_219880792765618_700909682620998475_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850818759015584&quot;:{&quot;id&quot;:&quot;93999631_2480247442289142_4732770464652312534_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879793475578388&quot;:{&quot;id&quot;:&quot;94705840_2630509587197043_191221163386518888_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="0f7886b124" /><input type="hidden" name="_wp_http_referer" value="/2020/04/trevor-hall/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"759871","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"e79a034278","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'759871',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','759871']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":672,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
