<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">


<title>Review - Jungle Brought High Octane Energy to Denver - 303 Magazine</title>
<meta name="description" content="Mercury Prize nominated duo, Jungle, brought high octane energy to Mission Ballroom with their groovy set - creating a night full of joy." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review - Jungle Brought High Octane Energy to Denver - 303 Magazine" />
<meta property="og:description" content="Mercury Prize nominated duo, Jungle, brought high octane energy to Mission Ballroom with their groovy set - creating a night full of joy." />
<meta property="og:url" content="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
<meta property="article:published_time" content="2021-10-20T20:46:34+00:00" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2021/10/9AEiyUNw.jpeg" />
<meta property="og:image:width" content="5777" />
<meta property="og:image:height" content="3248" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@303_Magazine" />
<meta name="twitter:site" content="@303_Magazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Christian Garcia">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2021/10/9AEiyUNw.jpeg","width":5777,"height":3248,"caption":"Jungle"},{"@type":"WebPage","@id":"https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/#webpage","url":"https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/","name":"Review - Jungle Brought High Octane Energy to Denver - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/#primaryimage"},"datePublished":"2021-10-20T20:46:34+00:00","dateModified":"2021-10-20T20:46:34+00:00","author":{"@id":"https://303magazine.com/#/schema/person/3b624b4016eb391bbf176fa804fb2cb2"},"description":"Mercury Prize nominated duo, Jungle, brought high octane energy to Mission Ballroom with their groovy set - creating a night full of joy.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/"]}]},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/3b624b4016eb391bbf176fa804fb2cb2","name":"Christian Garcia","image":{"@type":"ImageObject","@id":"https://303magazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=96&d=mm&r=g","caption":"Christian Garcia"},"description":"Christian is an intern writer for the music desk at 303 Magazine. A recent graduate from Regis University, he is a lover of all things music. You can catch Christian at a show or on the internet.","sameAs":["https://www.instagram.com/christianontheinternet/"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Review &#8211; Jungle Brought High Octane Energy to Denver Comments Feed" href="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.5.3' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.5.3' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"971e46f258"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>var give_stripe_vars={"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.5","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.5' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.9.5' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.5' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>var give_global_vars={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"219cb16982","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"34e6079178","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};var giveApiSettings={"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.5' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>var Give_Recurring_Vars={"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.11.2' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-19049911-4',{"anonymize_ip":true});</script>
<script type='text/javascript' id='google_ad_js-js-extra'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2021","10","review-jungle-brought-high-octane-energy-to-denver"],"Category":["303-mixed-media","concert-reviews","music"],"Tag":["303 Magazine","303 Music","Blu De Tiger","Christian Garcia","Denver","denver music","jungle","Jungle Denver","Jungle Denver Concert","Kori Hazel","Love In Stereo","Mission Ballroom"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.3' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/805316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3nuY' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2021%2F10%2Freview-jungle-brought-high-octane-energy-to-denver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2021%2F10%2Freview-jungle-brought-high-octane-energy-to-denver%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="generator" content="Give v2.9.5" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style> 
<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr" />
<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-805316 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
 <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> <p class="mob-menu-text">
For advertising, event sponsorship, media kit, monthly specials:
</p>
<p class="mob-menu-text"><a href="/cdn-cgi/l/email-protection#402122007370732d2127213a292e256e232f2d"><span class="__cf_email__" data-cfemail="412023017271722c2026203b282f246f222e2c">[email&#160;protected]</span></a></p>
<p class="mob-menu-text"><a href="tel:3038885455">303.888.5455</a></p>
</div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo by Kori Hazel</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2021/10/9AEiyUNw-1400x600.jpeg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Review &#8211; Jungle Brought High Octane Energy to Denver</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /><a href="https://303magazine.com/author/christian-garcia/" title="Posts by Christian Garcia" class="author url fn" rel="author">Christian Garcia</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-10-20">October 20, 2021</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2021-10-20T14:46:34-06:00">
<meta itemprop="dateModified" content="2021-10-20T14:46:34-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christian Garcia"></span>
<meta itemprop="headline" content="Review &#8211; Jungle Brought High Octane Energy to Denver">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2021/10/9AEiyUNw.jpeg">
<meta itemprop="width" content="5777">
<meta itemprop="height" content="3248">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-805316" class="clearfix post-805316 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-music tag-303-magazine tag-303-music tag-blu-de-tiger tag-christian-garcia tag-denver tag-denver-music-2 tag-jungle tag-jungle-denver tag-jungle-denver-concert tag-kori-hazel tag-love-in-stereo tag-mission-ballroom">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">5 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p><span style="font-weight: 400;">In the midst COVID-19, it’s important to create space for joy. Every week feels as if there is something new to worry about in the world, nation and in personal life. It can feel disheartening. However, rare occasions occur where worry is replaced with contempt. On Tuesday night, Jungle took over <a href="https://303magazine.com/gallery/jungle-mission-ballroom-photos/">Mission Ballroom</a> and performed a set full of good vibrations that sparked joy. <strong>From start to finish Jungle was relentless with their high energy, giving the Denver crowd every reason to move their feet.</strong> The infectious energy lasted the entire night creating an undeniably groovy concert experience with little to no worries. </span></p>
<p><a href="https://images.303magazine.com/uploads/2021/10/Jungle_303Magazine_Kori_Hazel-22-1-1.jpg"><img loading="lazy" class="size-full wp-image-805338 alignnone" src="https://images.303magazine.com/uploads/2021/10/Jungle_303Magazine_Kori_Hazel-22-1-1.jpg" alt="" width="6048" height="3400" /></a><span style="font-weight: 400;">Before Jungle took stage, Blu de Tiger entertained the crowd with warm bass-lines and sing-along anthems. She took the opportunity to rock out at every given moment. Long wavy hair flung back and forth as she pounced around stage, slapping the bass. More-so, there was no shortage of guitars — rather every song had an irresistible rhythm to it. Continuing on, bandmates took turns shredding on their respective instruments. <strong>Guitar, bass and drum solos assisted in filling the 30-minute set leaving the crowd feeling impressed with the dynamic musicianship.</strong> Musical parts weren’t just played, each instrument shined its own distinct personality. Energy felt vivid with songs requiring you to shout alongside Blu De Tiger. She brought feel good energy and no one could resist it. </span></p> <div id="ad_pos_303-blog-incontent_1" class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-incontent_1');});</script>
</div>
<p><span style="font-weight: 400;">After a set change, Jungle turned it up a notch by opening with “Talk About It” from their latest album, </span><i><span style="font-weight: 400;">Loving In Stereo</span></i><span style="font-weight: 400;">. The high octane song sparked a fuse of energy within Mission Ballroom. “Keep Moving” followed in the setlist and that’s exactly what the crowd did. In fact, no one ever stopped moving. The charisma of the UK duo was infectious. Although not known for their dancing, they felt the music and gave it their best go, setting the expectation for fans to do the same. <strong>From the first drum beat, Jungle had the audience in the palm of their hands. </strong></span></p>
<p><a href="https://images.303magazine.com/uploads/2021/10/Jungle_303Magazine_Kori_Hazel-4.jpg"><img loading="lazy" class="aligncenter wp-image-805320 size-full" src="https://images.303magazine.com/uploads/2021/10/Jungle_303Magazine_Kori_Hazel-4.jpg" alt="303 Magazine, Christian Garcia, Kori Hazel, Denver Music, 303 Music, Mission Ballroom, Jungle, Blu De Tiger, Jungle Denver, Jungle Denver Concert, Love In Stereo" width="6048" height="3400" /></a></p>
<p><span style="font-weight: 400;">After the rush, Jungle settled into a disco infused portion of their set. Songs felt light, hopeful and full of joy. During this section, a disco ball lit up the room leaving the crowd in a glorious trance. The shimmering disco ball acted as a sign to let go and leave your worries behind. “We’re gonna party like it’s the weekend,” exclaimed one half of the duo. </span></p>
<p><span style="font-weight: 400;">The show continued with a mid tempo groove which created a coolness to the show. Although outside felt like autumn, inside felt like summer. Jungle transported the crowd to a new glimmering reality by embracing a ‘70s theme. Energetic fun was produced through dance-floor hits celebrating the best parts of music. Even on a Tuesday, the crowd was present in the moment. The warm bass-line and groove came together to fabricate the notion of an endless summer where the party never stops. </span></p> <div id="ad_pos_303-blog-incontent_2" class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-incontent_2');});</script>
</div>
<p><span style="font-weight: 400;">Even after the highs, the lows didn’t feel so low. They felt like an interlude to the next portion of the show giving the audience the chance to grab another drink.<strong> It was playful and emotional but not too emotional.</strong> Jungle balanced emotion and fun, keeping things effortlessly cool. During this section of the show they noted  that it’d, “been a fucking journey to get here,” because they’ve played in areas of Colorado like Fort Collins however, this was their first time playing in the city of Denver. </span></p>
<p><a href="https://images.303magazine.com/uploads/2021/10/Jungle_303Magazine_Kori_Hazel-5.jpg"><img loading="lazy" class="aligncenter wp-image-805319 size-full" src="https://images.303magazine.com/uploads/2021/10/Jungle_303Magazine_Kori_Hazel-5.jpg" alt="303 Magazine, Christian Garcia, Kori Hazel, Denver Music, 303 Music, Mission Ballroom, Jungle, Blu De Tiger, Jungle Denver, Jungle Denver Concert, Love In Stereo" width="6048" height="3400" /></a></p>
<p><span style="font-weight: 400;">In addition to the ‘70s theme, Jungle was able to infuse diverse musical elements into their show. “What D’You Know About Me?” was an experimental blend of funk and punk which begged the question, ’what d&#8217;you know about me?’ on and on and on. Flashing lights and pulsing drums left the audience in awe. Following the trance, Jungle snapped us into a feeling of nostalgia with their song “All of the Time.&#8221; The modern spin on nostalgic funk sat perfectly on the setlist due to its easy listening nature<strong>. The crowd would give a roaring cheer before the band stepped off stage for the final portion of the show. </strong></span></p>
<p><span style="font-weight: 400;">The show concluded with “Busy Earnin’” and “Time” which brought the show full circle with their relentless high energy. The seven-piece band would close with a spectacular and lengthy instrumental session giving the crowd everything they had left. Jungle helped Denver escape from the harsh realities of the world into a soulful — ‘70s disco inferno. <strong>Through energetic grooves and fun songs, Jungle was able to create space for fans to experience more joy and less worry. </strong></span></p>
<p><strong><a href="https://www.korihazel.com/" target="_blank" rel="noopener noreferrer"><i>All photography by Kori Hazel </i></a></strong></p>
<div class="give-embed-form-wrapper" id="give-617158547bc90"><iframe name="give-embed-form" src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1" data-autoScroll="0" onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }" style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
</div>
</div></div></p></span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/blu-de-tiger/" rel="tag">Blu De Tiger</a><a href="https://303magazine.com/tag/christian-garcia/" rel="tag">Christian Garcia</a><a href="https://303magazine.com/tag/denver/" rel="tag">Denver</a><a href="https://303magazine.com/tag/denver-music-2/" rel="tag">denver music</a><a href="https://303magazine.com/tag/jungle/" rel="tag">jungle</a><a href="https://303magazine.com/tag/jungle-denver/" rel="tag">Jungle Denver</a><a href="https://303magazine.com/tag/jungle-denver-concert/" rel="tag">Jungle Denver Concert</a><a href="https://303magazine.com/tag/kori-hazel/" rel="tag">Kori Hazel</a><a href="https://303magazine.com/tag/love-in-stereo/" rel="tag">Love In Stereo</a><a href="https://303magazine.com/tag/mission-ballroom/" rel="tag">Mission Ballroom</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2021/10/pop-artist-destino-aims-to-make-space-for-queer-creatives/">Previous Article</a></span><a href="https://303magazine.com/2021/10/pop-artist-destino-aims-to-make-space-for-queer-creatives/" class="cb-previous-title cb-title">Pop Artist Destino Aims to Make Space for Queer Creatives</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2021/10/review-benchmark-theatre-opens-new-season-with-unapologetic-play/">Next Article</a></span><a href="https://303magazine.com/2021/10/review-benchmark-theatre-opens-new-season-with-unapologetic-play/" class="cb-next-title cb-title">Review &#8211; Benchmark Theatre Opens New Season With Unapologetic Play</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/christian-garcia/"><img alt='' src='https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/christian-garcia/"><span>Christian Garcia</span></a></div><p class="cb-author-bio">Christian is an intern writer for the music desk at 303 Magazine. A recent graduate from Regis University, he is a lover of all things music. You can catch Christian at a show or on the internet.</p><div class="cb-author-page-contact"> <a href="https://www.instagram.com/christianontheinternet/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-804864 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-designers-2 category-dfw category-fashion category-fashion-events tag-303-fashion tag-303-magazine tag-abby-schirmacher tag-aldo-olivarez tag-aldoelcreator tag-dark-denim tag-denver-fashion-week tag-dfw-fall-21">
<div class="cb-mask"><a href="https://303magazine.com/2021/10/aldoelcreator-returns-to-dfw/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1.jpg 1800w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/aldoelcreator-returns-to-dfw/">LA-Based Designer AldoElCreator Returns to Denver Fashion Week</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/abby-schirmacher/" title="Posts by Abby Schirmacher" class="author url fn">Abby Schirmacher</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-10-21">October 21, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-805136 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-denver-music category-interviews category-music tag-a-taste-of-colorado tag-charli-xcx tag-denver tag-destino tag-dorian-electra tag-joshua-day tag-that-kid tag-westword-music-showcase">
<div class="cb-mask"><a href="https://303magazine.com/2021/10/pop-artist-destino-aims-to-make-space-for-queer-creatives/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/10/Destino_1-e1634655800505-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/pop-artist-destino-aims-to-make-space-for-queer-creatives/">Pop Artist Destino Aims to Make Space for Queer Creatives</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/natalie-schiller/" title="Posts by Natalie Schiller" class="author url fn">Natalie Schiller</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-10-20">October 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-804239 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-lifestyle-culture tag-303-lifestyle tag-303-magazine tag-dave-kiefner tag-denver-hard-to-recycle tag-denver-small-business tag-denver-sustainability tag-denver-zero-waste tag-family-owned-business-denver tag-hilal-bahcetepe tag-the-happy-beetle">
<div class="cb-mask"><a href="https://303magazine.com/2021/10/the-happy-beetle-wants-to-build-a-circular-economy-in-denver/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/10/Happybeetleson-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/10/Happybeetleson-360x240.jpg 360w, https://images.303magazine.com/uploads/2021/10/Happybeetleson.jpg 926w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/the-happy-beetle-wants-to-build-a-circular-economy-in-denver/">The Happy Beetle Wants to Build a Circular Economy in Denver</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/hilal-bahcetepe/" title="Posts by Hilal Bahcetepe" class="author url fn">Hilal Bahcetepe</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-10-20">October 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-803333 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-editors-pick category-fashion tag-30289 tag-303-magazine tag-lex-donaldson tag-our-exercise-brand tag-our-exercise-store">
<div class="cb-mask"><a href="https://303magazine.com/2021/10/our-exercise-brand/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/10/1G2A1737_websize-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/10/1G2A1737_websize-3-360x240.jpg 360w, https://images.303magazine.com/uploads/2021/10/1G2A1737_websize-3.jpg 1600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/our-exercise-brand/">Rino&#8217;s Our Exercise Brand Promotes Movement and Community Through Sweat Proof Jewelry</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/alexandra-donaldson/" title="Posts by Lex Donaldson" class="author url fn">Lex Donaldson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-10-20">October 20, 2021</time></span></div> </div>
 </li>
<li class="cb-style-1 clearfix cb-no-1 post-804994 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beer-bars-and-booze category-lodo category-featured category-food-and-booze category-neighborhoods tag-13th-floor tag-303-magazine tag-bars-to-visit-during-halloween-in-denver tag-electric-cure tag-halloween-in-denver tag-handsome-hospitality tag-kristina-vasquez tag-pop-up-bars-in-denver tag-slashers-on-colfax tag-spirits-halloween-pop-up-bar tag-spooky-themed-bars-in-denver">
<div class="cb-mask"><a href="https://303magazine.com/2021/10/spirits-halloween-pop-up-bar/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/10/HEADER_SpiritHalloweenPopUp_303MAG_ShelbyMoeller-33-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/spirits-halloween-pop-up-bar/">Spirits Halloween Pop-Up Bar in Larimer Square Puts The Boo in Booze</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kristinvasquez/" title="Posts by Kristina Vasquez" class="author url fn">Kristina Vasquez</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-10-20">October 20, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-805147 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-concerts category-music category-rino tag-303-magazine tag-303-music tag-303-photography tag-emma-jerry tag-emma-polachek tag-erykah-badu tag-kori-hazel tag-mission-ballroom">
<div class="cb-mask"><a href="https://303magazine.com/2021/10/review-erykah-badu-transcended-humanity-at-mission-ballroom/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2021/10/q6ZrMtMQ-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Erykah Badu" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/review-erykah-badu-transcended-humanity-at-mission-ballroom/">Review &#8211; Erykah Badu Transcended Humanity At Mission Ballroom</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn">Emma Jerry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-10-19">October 19, 2021</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<h3 class="cb-title cb-title-header">2 Responses</h3>
<nav id="comment-nav">
<ul class="clearfix">
<li></li>
<li></li>
</ul>
</nav>
<ol class="commentlist">
<li class="comment even thread-even depth-1">
<article id="comment-1077904" class="clearfix">
<div class="cb-comment-body clearfix">
<header class="comment-author vcard">
<div class="cb-gravatar-image">
<img alt='' src='https://secure.gravatar.com/avatar/7571a4fcecd42bf415969e7f9a58c680?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7571a4fcecd42bf415969e7f9a58c680?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy' /> </div>
<time datetime="October 20, 2021"><a href="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/#comment-1077904">October 20, 2021 </a></time>
<cite class='fn'>Frank</cite> <a rel='nofollow' class='comment-reply-link' href='#comment-1077904' data-commentid="1077904" data-postid="805316" data-belowelement="comment-1077904" data-respondelement="respond" data-replyto="Reply to Frank" aria-label='Reply to Frank'>Reply</a> </header>
<section class="comment_content clearfix">
<p>Great writing!!!! Intriguing and keeps you involved!</p>
</section>
</div>
</article>
<ul class="children">
<li class="comment byuser comment-author-christian-garcia bypostauthor odd alt depth-2">
<article id="comment-1077924" class="clearfix">
<div class="cb-comment-body clearfix">
<header class="comment-author vcard">
<div class="cb-gravatar-image">
<img alt='' src='https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e782220f8d9bb7c733d8ec583e06bfe?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy' /> </div>
<time datetime="October 20, 2021"><a href="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/#comment-1077924">October 20, 2021 </a></time>
<cite class='fn'>Christian Garcia</cite> <a rel='nofollow' class='comment-reply-link' href='#comment-1077924' data-commentid="1077924" data-postid="805316" data-belowelement="comment-1077924" data-respondelement="respond" data-replyto="Reply to Christian Garcia" aria-label='Reply to Christian Garcia'>Reply</a> </header>
<section class="comment_content clearfix">
<p>Thank you for taking the time to read! I appreciate your comment.</p>
</section>
</div>
</article>
</li>
</ul>
</li>
</ol>
<nav id="comment-nav">
<ul class="clearfix">
<li></li>
<li></li>
</ul>
</nav>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/review-jungle-brought-high-octane-energy-to-denver/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='805316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c53e72df2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/10/aldoelcreator-returns-to-dfw/"><img width="98" height="65" src="https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1.jpg 1800w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-1024x683.jpg 1024w, https://images.303magazine.com/uploads/2018/09/DarkDenim_303_Grant_35-1-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/aldoelcreator-returns-to-dfw/">LA-Based Designer AldoElCreator Returns to Denver Fashion Week</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-10-20">October 21, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/10/review-benchmark-theatre-opens-new-season-with-unapologetic-play/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/10/OPENER-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Dan O&#039;Neill, Nnamdi K. Nwankwo, Courtney Esser" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/10/OPENER-100x65.jpg 100w, https://images.303magazine.com/uploads/2021/10/OPENER-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/review-benchmark-theatre-opens-new-season-with-unapologetic-play/">Review &#8211; Benchmark Theatre Opens New Season With Unapologetic Play</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-10-20">October 21, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/10/9AEiyUNw-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Jungle" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/10/9AEiyUNw-100x65.jpeg 100w, https://images.303magazine.com/uploads/2021/10/9AEiyUNw-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/review-jungle-brought-high-octane-energy-to-denver/">Review &#8211; Jungle Brought High Octane Energy to Denver</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-10-20">October 20, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/10/pop-artist-destino-aims-to-make-space-for-queer-creatives/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/10/Destino_1-e1634655800505-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/10/Destino_1-e1634655800505-100x65.png 100w, https://images.303magazine.com/uploads/2021/10/Destino_1-e1634655800505-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/pop-artist-destino-aims-to-make-space-for-queer-creatives/">Pop Artist Destino Aims to Make Space for Queer Creatives</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-10-20">October 20, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2021/10/the-happy-beetle-wants-to-build-a-circular-economy-in-denver/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2021/10/Happybeetleson-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2021/10/Happybeetleson-100x65.jpg 100w, https://images.303magazine.com/uploads/2021/10/Happybeetleson-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2021/10/the-happy-beetle-wants-to-build-a-circular-economy-in-denver/">The Happy Beetle Wants to Build a Circular Economy in Denver</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-10-18">October 20, 2021</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17886767666410817" data-date="1634770818" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CVRKHlLLfCT/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 20</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/247809153_388384749673003_3957728632938261765_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=jFpWCh3MHpIAX-eRzvz&_nc_oc=AQnvFvWe41fayKIHM4LM8Ls8VXQfcbarDa08vVC2IxxmuY9C5EZqJOFD9HdAa0-JKfE&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=f3979d0a2ddbdba2a791ba695df2a72d&oe=6176B0A0" rel="nofollow noopener" data-lightbox-sbi="" data-title="Who would you bring to Denver Fashion Week? In the comments below, tag who you would invite for a chance to win two VIP first row seats for DFW Ready To Wear fashion show on Thursday, November 18th. One lucky winner will be announced this Friday at 12pm! &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#denver #denverfashion #denverfashionscene #denverfashionweek #dfw #milehighfashion #303fashion #denverartists" data-video="" data-carousel="" data-id="sbi_17886767666410817" data-user="303magazine" data-url="https://www.instagram.com/p/CVRKHlLLfCT/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CVRKHlLLfCT/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/247809153_388384749673003_3957728632938261765_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jFpWCh3MHpIAX-eRzvz&#038;_nc_oc=AQnvFvWe41fayKIHM4LM8Ls8VXQfcbarDa08vVC2IxxmuY9C5EZqJOFD9HdAa0-JKfE&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f3979d0a2ddbdba2a791ba695df2a72d&#038;oe=6176B0A0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/247809153_388384749673003_3957728632938261765_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFpWCh3MHpIAX-eRzvz&amp;_nc_oc=AQnvFvWe41fayKIHM4LM8Ls8VXQfcbarDa08vVC2IxxmuY9C5EZqJOFD9HdAa0-JKfE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3979d0a2ddbdba2a791ba695df2a72d&amp;oe=6176B0A0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/247809153_388384749673003_3957728632938261765_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFpWCh3MHpIAX-eRzvz&amp;_nc_oc=AQnvFvWe41fayKIHM4LM8Ls8VXQfcbarDa08vVC2IxxmuY9C5EZqJOFD9HdAa0-JKfE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3979d0a2ddbdba2a791ba695df2a72d&amp;oe=6176B0A0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/247809153_388384749673003_3957728632938261765_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFpWCh3MHpIAX-eRzvz&amp;_nc_oc=AQnvFvWe41fayKIHM4LM8Ls8VXQfcbarDa08vVC2IxxmuY9C5EZqJOFD9HdAa0-JKfE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3979d0a2ddbdba2a791ba695df2a72d&amp;oe=6176B0A0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/247809153_388384749673003_3957728632938261765_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFpWCh3MHpIAX-eRzvz&amp;_nc_oc=AQnvFvWe41fayKIHM4LM8Ls8VXQfcbarDa08vVC2IxxmuY9C5EZqJOFD9HdAa0-JKfE&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3979d0a2ddbdba2a791ba695df2a72d&amp;oe=6176B0A0&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Who would you bring to Denver Fashion Week? In the comments below, tag who you would invite for a chance to win two VIP first row seats for DFW Ready To Wear fashion show on Thursday, November 18th. One lucky winner will be announced this Friday at 12pm! 
.
.
.
#denver #denverfashion #denverfashionscene #denverfashionweek #dfw #milehighfashion #303fashion #denverartists">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Who would you bring to Denver Fashion Week? In the comments below, tag who you would invite for a chance to win two VIP first row seats for DFW Ready To Wear fashion show on Thursday, November 18th. One lucky winner will be announced this Friday at 12pm! <br>
.<br>
.<br>
.<br>
#denver #denverfashion #denverfashionscene #denverfashionweek #dfw #milehighfashion #303fashion #denverartists</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17859258464609164" data-date="1634755411" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CVQsvQWpcsd/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
 <p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 20</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=6FSuvUKTbdcAX9vCZHv&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=378cd5439bb371d35a0325246de29795&oe=6175A71F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Last Tuesday the New York Times published The Restaurant List 2021. As part of that culinary mosaic are two Colorado restaurants: Boulder’s Frasca and Denver’s Comal Heritage Food Incubator. Even though they are very different in food and style, the New York Times list included the two as among the “most vibrant and delicious restaurants in 2021.” Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝Maria Garcia &lt;br&gt;
📸Photo by Comal Heritage Food Incubator via Facebook &amp; Frasca via Facebook&lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FSuvUKTbdcAX9vCZHv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=378cd5439bb371d35a0325246de29795&amp;oe=6175A71F&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246531921_1555599761453019_4618220227857130598_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AI9TCiSQilkAX8mMLMk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dd70fb8af4c753829ef1d191d2acb98b&amp;oe=6175C5C1&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17859258464609164" data-user="303magazine" data-url="https://www.instagram.com/p/CVQsvQWpcsd/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CVQsvQWpcsd/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6FSuvUKTbdcAX9vCZHv&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=378cd5439bb371d35a0325246de29795&#038;oe=6175A71F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FSuvUKTbdcAX9vCZHv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=378cd5439bb371d35a0325246de29795&amp;oe=6175A71F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FSuvUKTbdcAX9vCZHv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=378cd5439bb371d35a0325246de29795&amp;oe=6175A71F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FSuvUKTbdcAX9vCZHv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=378cd5439bb371d35a0325246de29795&amp;oe=6175A71F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246793372_247739777319915_4470882061846006710_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FSuvUKTbdcAX9vCZHv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=378cd5439bb371d35a0325246de29795&amp;oe=6175A71F&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Last Tuesday the New York Times published The Restaurant List 2021. As part of that culinary mosaic are two Colorado restaurants: Boulder’s Frasca and Denver’s Comal Heritage Food Incubator. Even though they are very different in food and style, the New York Times list included the two as among the “most vibrant and delicious restaurants in 2021.” Link in bio to read more. 
.
.
.
📝Maria Garcia 
📸Photo by Comal Heritage Food Incubator via Facebook &amp; Frasca via Facebook

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Last Tuesday the New York Times published The Restaurant List 2021. As part of that culinary mosaic are two Colorado restaurants: Boulder’s Frasca and Denver’s Comal Heritage Food Incubator. Even though they are very different in food and style, the New York Times list included the two as among the “most vibrant and delicious restaurants in 2021.” Link in bio to read more. <br>
.<br>
.<br>
.<br>
📝Maria Garcia <br>
📸Photo by Comal Heritage Food Incubator via Facebook &amp; Frasca via Facebook<br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919680212869856" data-date="1634256012" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CVB0NHZLeMG/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 15</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/245379759_4340330799419998_8877342743923246825_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=gQP9lh3nVrMAX_1Jvyq&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=86a58790062d6dea86309deb4504da90&oe=61758CBC" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver Fashion Week returns in 30+3 days! Grab your VIP runway seats with our 30% discount promo code for the next 48 hours. Follow the link in bio to get your discounted tickets before they’re gone! &lt;br&gt;
.&lt;br&gt;
. &lt;br&gt;
.&lt;br&gt;
#denver #denverfashion #denverfashionscene #denverfashionweek #dfw #milehighcity #milehighfashion" data-video="" data-carousel="" data-id="sbi_17919680212869856" data-user="303magazine" data-url="https://www.instagram.com/p/CVB0NHZLeMG/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CVB0NHZLeMG/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/245379759_4340330799419998_8877342743923246825_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gQP9lh3nVrMAX_1Jvyq&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=86a58790062d6dea86309deb4504da90&#038;oe=61758CBC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245379759_4340330799419998_8877342743923246825_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gQP9lh3nVrMAX_1Jvyq&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=86a58790062d6dea86309deb4504da90&amp;oe=61758CBC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245379759_4340330799419998_8877342743923246825_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gQP9lh3nVrMAX_1Jvyq&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=86a58790062d6dea86309deb4504da90&amp;oe=61758CBC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245379759_4340330799419998_8877342743923246825_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gQP9lh3nVrMAX_1Jvyq&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=86a58790062d6dea86309deb4504da90&amp;oe=61758CBC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245379759_4340330799419998_8877342743923246825_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gQP9lh3nVrMAX_1Jvyq&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=86a58790062d6dea86309deb4504da90&amp;oe=61758CBC&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver Fashion Week returns in 30+3 days! Grab your VIP runway seats with our 30% discount promo code for the next 48 hours. Follow the link in bio to get your discounted tickets before they’re gone! 
.
. 
.
#denver #denverfashion #denverfashionscene #denverfashionweek #dfw #milehighcity #milehighfashion">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Denver Fashion Week returns in 30+3 days! Grab your VIP runway seats with our 30% discount promo code for the next 48 hours. Follow the link in bio to get your discounted tickets before they’re gone! <br>
.<br>
. <br>
.<br>
#denver #denverfashion #denverfashionscene #denverfashionweek #dfw #milehighcity #milehighfashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928677983838961" data-date="1634244111" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CVBdgq3JjJz/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 14</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/245673923_220940080103929_7466086842598968146_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=fjHPLwaOlXIAX_XDS2L&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=76dce6fc8ab0168d88e63c75b0146c99&oe=6175C90B" rel="nofollow noopener" data-lightbox-sbi="" data-title="When it comes to the Velveteers, their trajectory is much like that famous quote, “luck is what happens when preparation meets opportunity.” Nobody can say The Velveteers got get to where they are by luck as much as they were simply prepared for it. Despite establishing themselves six years ago in the local music scene, their newly released album, Nightmare Daydream (released October 10), is the band’s proper introduction to the music world at large. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@_nedrew_enegas &lt;br&gt;
📸@roxieeeee_ &lt;br&gt;
&lt;br&gt;
 #denvercolorado #denver  #denvermusician  #denvermusicscene #denverband #303music #denvermusic #303 #303magazine" data-video="" data-carousel="" data-id="sbi_17928677983838961" data-user="303magazine" data-url="https://www.instagram.com/p/CVBdgq3JjJz/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CVBdgq3JjJz/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/245673923_220940080103929_7466086842598968146_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fjHPLwaOlXIAX_XDS2L&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=76dce6fc8ab0168d88e63c75b0146c99&#038;oe=6175C90B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245673923_220940080103929_7466086842598968146_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fjHPLwaOlXIAX_XDS2L&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76dce6fc8ab0168d88e63c75b0146c99&amp;oe=6175C90B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245673923_220940080103929_7466086842598968146_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fjHPLwaOlXIAX_XDS2L&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76dce6fc8ab0168d88e63c75b0146c99&amp;oe=6175C90B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245673923_220940080103929_7466086842598968146_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fjHPLwaOlXIAX_XDS2L&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76dce6fc8ab0168d88e63c75b0146c99&amp;oe=6175C90B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245673923_220940080103929_7466086842598968146_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fjHPLwaOlXIAX_XDS2L&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76dce6fc8ab0168d88e63c75b0146c99&amp;oe=6175C90B&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When it comes to the Velveteers, their trajectory is much like that famous quote, “luck is what happens when preparation meets opportunity.” Nobody can say The Velveteers got get to where they are by luck as much as they were simply prepared for it. Despite establishing themselves six years ago in the local music scene, their newly released album, Nightmare Daydream (released October 10), is the band’s proper introduction to the music world at large. 
.
.
.
.
📝@_nedrew_enegas 
📸@roxieeeee_ 

 #denvercolorado #denver  #denvermusician  #denvermusicscene #denverband #303music #denvermusic #303 #303magazine">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">When it comes to the Velveteers, their trajectory is much like that famous quote, “luck is what happens when preparation meets opportunity.” Nobody can say The Velveteers got get to where they are by luck as much as they were simply prepared for it. Despite establishing themselves six years ago in the local music scene, their newly released album, Nightmare Daydream (released October 10), is the band’s proper introduction to the music world at large. <br>
.<br>
.<br>
.<br>
.<br>
📝@_nedrew_enegas <br>
📸@roxieeeee_ <br>
<br>
#denvercolorado #denver #denvermusician #denvermusicscene #denverband #303music #denvermusic #303 #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18172601719197458" data-date="1634169615" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CU_PapTLEUf/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 14</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/245694716_4311366018960515_7974710008000654930_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=R_-Qa2duja8AX9Ht-B7&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=03fc0c0ea8b75ca2ba9d1c1e23ba7917&oe=6176FF3D" rel="nofollow noopener" data-lightbox-sbi="" data-title="Support the pups at Pepper’s Senior Dog Sanctuary while dancing the night away with Super Diamond at the 1st Bank Center on October 23! Tickets are selling fast — get yours today by following the link in our bio! &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#sponsored #pepperspaws #dogs_of_instagram #banpuppymills" data-video="" data-carousel="" data-id="sbi_18172601719197458" data-user="303magazine" data-url="https://www.instagram.com/p/CU_PapTLEUf/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CU_PapTLEUf/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/245694716_4311366018960515_7974710008000654930_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R_-Qa2duja8AX9Ht-B7&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=03fc0c0ea8b75ca2ba9d1c1e23ba7917&#038;oe=6176FF3D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245694716_4311366018960515_7974710008000654930_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_-Qa2duja8AX9Ht-B7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=03fc0c0ea8b75ca2ba9d1c1e23ba7917&amp;oe=6176FF3D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245694716_4311366018960515_7974710008000654930_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_-Qa2duja8AX9Ht-B7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=03fc0c0ea8b75ca2ba9d1c1e23ba7917&amp;oe=6176FF3D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245694716_4311366018960515_7974710008000654930_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_-Qa2duja8AX9Ht-B7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=03fc0c0ea8b75ca2ba9d1c1e23ba7917&amp;oe=6176FF3D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/245694716_4311366018960515_7974710008000654930_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_-Qa2duja8AX9Ht-B7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=03fc0c0ea8b75ca2ba9d1c1e23ba7917&amp;oe=6176FF3D&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Support the pups at Pepper’s Senior Dog Sanctuary while dancing the night away with Super Diamond at the 1st Bank Center on October 23! Tickets are selling fast — get yours today by following the link in our bio! 
.
.
.
#sponsored #pepperspaws #dogs_of_instagram #banpuppymills">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Support the pups at Pepper’s Senior Dog Sanctuary while dancing the night away with Super Diamond at the 1st Bank Center on October 23! Tickets are selling fast — get yours today by following the link in our bio! <br>
.<br>
.<br>
.<br>
#sponsored #pepperspaws #dogs_of_instagram #banpuppymills</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18165497134163222" data-date="1633997688" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CU6HfrMpaHm/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 12</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/245054132_3102732270010204_6772287731495562867_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=ULqky0aF0xgAX-mh5na&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=89a5b9ceb42c00a8d34feace8820fd81&oe=6176C2E9" rel="nofollow noopener" data-lightbox-sbi="" data-title="Colorado’s largest fashion show, Denver Fashion Week (DFW) returns this winter to showcase a wide variety of designers and their collections. Named by Forbes as “a trusted alternative to New York [Fashion Week],” DFW brings together local designers, boutiques, hairstylists, makeup artists and models in a creative space to showcase Denver fashion. In addition to a fashion industry workshop, the three-night event will take place on Thursday, November 18, Saturday, November 20 and Sunday, November 21 at the McNichols Civic Center Building. Link in bio to find out more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@abbyschirmacher &lt;br&gt;
📸@drossa &lt;br&gt;
&lt;br&gt;
 #denvercolorado #denverfashion #denver #303 #303magazine #denverfashionweek #fashion" data-video="" data-carousel="" data-id="sbi_18165497134163222" data-user="303magazine" data-url="https://www.instagram.com/p/CU6HfrMpaHm/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CU6HfrMpaHm/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/245054132_3102732270010204_6772287731495562867_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ULqky0aF0xgAX-mh5na&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=89a5b9ceb42c00a8d34feace8820fd81&#038;oe=6176C2E9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245054132_3102732270010204_6772287731495562867_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ULqky0aF0xgAX-mh5na&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=89a5b9ceb42c00a8d34feace8820fd81&amp;oe=6176C2E9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245054132_3102732270010204_6772287731495562867_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ULqky0aF0xgAX-mh5na&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=89a5b9ceb42c00a8d34feace8820fd81&amp;oe=6176C2E9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245054132_3102732270010204_6772287731495562867_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ULqky0aF0xgAX-mh5na&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=89a5b9ceb42c00a8d34feace8820fd81&amp;oe=6176C2E9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/245054132_3102732270010204_6772287731495562867_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ULqky0aF0xgAX-mh5na&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=89a5b9ceb42c00a8d34feace8820fd81&amp;oe=6176C2E9&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Colorado’s largest fashion show, Denver Fashion Week (DFW) returns this winter to showcase a wide variety of designers and their collections. Named by Forbes as “a trusted alternative to New York [Fashion Week],” DFW brings together local designers, boutiques, hairstylists, makeup artists and models in a creative space to showcase Denver fashion. In addition to a fashion industry workshop, the three-night event will take place on Thursday, November 18, Saturday, November 20 and Sunday, November 21 at the McNichols Civic Center Building. Link in bio to find out more. 
.
.
.
.
📝@abbyschirmacher 
📸@drossa 

 #denvercolorado #denverfashion #denver #303 #303magazine #denverfashionweek #fashion">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Colorado’s largest fashion show, Denver Fashion Week (DFW) returns this winter to showcase a wide variety of designers and their collections. Named by Forbes as “a trusted alternative to New York [Fashion Week],” DFW brings together local designers, boutiques, hairstylists, makeup artists and models in a creative space to showcase Denver fashion. In addition to a fashion industry workshop, the three-night event will take place on Thursday, November 18, Saturday, November 20 and Sunday, November 21 at the McNichols Civic Center Building. Link in bio to find out more. <br>
.<br>
.<br>
.<br>
.<br>
📝@abbyschirmacher <br>
📸@drossa <br>
<br>
#denvercolorado #denverfashion #denver #303 #303magazine #denverfashionweek #fashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892045287400177" data-date="1633726838" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CUyC4_4ptFO/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 8</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/244973810_231737868845035_6802283021777461339_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Woi-tPtZiCIAX-z5Glh&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=5fe23e47dc5eb3db1c58c57836c7a548&oe=6175F7DF" rel="nofollow noopener" data-lightbox-sbi="" data-title="Yesterday the Red Hot Chili Peppers announced a global stadium tour, starting in 2022. Although they’re starting their tour in Europe, they’re kicking off the North American leg of their tour on July 23rd right here in the Mile High City at Empower Field at Mile High with special guests Thundercat and HAIM. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@lsasser303 &lt;br&gt;
📸 Meg O’Neill &lt;br&gt;
&lt;br&gt;
#denvermusic #denvermusicscene #denvermusicians #denverconcert #denverconcerts #denver #303 #303music" data-video="" data-carousel="" data-id="sbi_17892045287400177" data-user="303magazine" data-url="https://www.instagram.com/p/CUyC4_4ptFO/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CUyC4_4ptFO/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/244973810_231737868845035_6802283021777461339_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Woi-tPtZiCIAX-z5Glh&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5fe23e47dc5eb3db1c58c57836c7a548&#038;oe=6175F7DF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244973810_231737868845035_6802283021777461339_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Woi-tPtZiCIAX-z5Glh&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5fe23e47dc5eb3db1c58c57836c7a548&amp;oe=6175F7DF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244973810_231737868845035_6802283021777461339_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Woi-tPtZiCIAX-z5Glh&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5fe23e47dc5eb3db1c58c57836c7a548&amp;oe=6175F7DF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244973810_231737868845035_6802283021777461339_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Woi-tPtZiCIAX-z5Glh&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5fe23e47dc5eb3db1c58c57836c7a548&amp;oe=6175F7DF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244973810_231737868845035_6802283021777461339_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Woi-tPtZiCIAX-z5Glh&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5fe23e47dc5eb3db1c58c57836c7a548&amp;oe=6175F7DF&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Yesterday the Red Hot Chili Peppers announced a global stadium tour, starting in 2022. Although they’re starting their tour in Europe, they’re kicking off the North American leg of their tour on July 23rd right here in the Mile High City at Empower Field at Mile High with special guests Thundercat and HAIM. Link in bio to read more. 
.
.
.
📝@lsasser303 
📸 Meg O’Neill 

#denvermusic #denvermusicscene #denvermusicians #denverconcert #denverconcerts #denver #303 #303music">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Yesterday the Red Hot Chili Peppers announced a global stadium tour, starting in 2022. Although they’re starting their tour in Europe, they’re kicking off the North American leg of their tour on July 23rd right here in the Mile High City at Empower Field at Mile High with special guests Thundercat and HAIM. Link in bio to read more. <br>
.<br>
.<br>
.<br>
📝@lsasser303 <br>
📸 Meg O’Neill <br>
<br>
#denvermusic #denvermusicscene #denvermusicians #denverconcert #denverconcerts #denver #303 #303music</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864322956615588" data-date="1633637923" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CUvZTJYp249/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 7</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/244525654_959506344628168_9148013051510223609_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=pHSnL49ilSUAX_Tk_EX&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=e4fefb4efb62e96ccaa164a0e863423d&oe=617621E1" rel="nofollow noopener" data-lightbox-sbi="" data-title="This is a sign to go see, hear, experience, and connect with the art on view over @mca_denver. Seriously, it’s that good. Link in bio to get your tickets. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#sponsored #denverart #denver #denverartscene #denvercolorado #denverartmuseum #artmuseum" data-video="" data-carousel="" data-id="sbi_17864322956615588" data-user="303magazine" data-url="https://www.instagram.com/p/CUvZTJYp249/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CUvZTJYp249/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/244525654_959506344628168_9148013051510223609_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pHSnL49ilSUAX_Tk_EX&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e4fefb4efb62e96ccaa164a0e863423d&#038;oe=617621E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244525654_959506344628168_9148013051510223609_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHSnL49ilSUAX_Tk_EX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e4fefb4efb62e96ccaa164a0e863423d&amp;oe=617621E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244525654_959506344628168_9148013051510223609_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHSnL49ilSUAX_Tk_EX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e4fefb4efb62e96ccaa164a0e863423d&amp;oe=617621E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244525654_959506344628168_9148013051510223609_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHSnL49ilSUAX_Tk_EX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e4fefb4efb62e96ccaa164a0e863423d&amp;oe=617621E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/244525654_959506344628168_9148013051510223609_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHSnL49ilSUAX_Tk_EX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e4fefb4efb62e96ccaa164a0e863423d&amp;oe=617621E1&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This is a sign to go see, hear, experience, and connect with the art on view over @mca_denver. Seriously, it’s that good. Link in bio to get your tickets. 
.
.
.
#sponsored #denverart #denver #denverartscene #denvercolorado #denverartmuseum #artmuseum">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">This is a sign to go see, hear, experience, and connect with the art on view over @mca_denver. Seriously, it’s that good. Link in bio to get your tickets. <br>
.<br>
.<br>
.<br>
#sponsored #denverart #denver #denverartscene #denvercolorado #denverartmuseum #artmuseum</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904576854230488" data-date="1633565707" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CUtPjPXLzZq/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 7</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/244431675_128413782866155_4059382207822637892_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=0N9CQKIA5M8AX_OAU46&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=87fac180e87934eeec04fb37015407f0&oe=617706BA" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver has some breezy events lined up for the rest of this week and weekend. Tomorrow night try out a sushi making class or head to a book happy hour at Tattered Cover. Stroll through the Dairy Block to check out Artists on the Rise and spend your Saturday at Factotum’s Oktoberfest. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@justjengen333 &lt;br&gt;
📸 Photo courtesy of Little Man Ice Cream on Facebook&lt;br&gt;
&lt;br&gt;
 #denvercolorado #thingstodoindenver #denverart #denverfoodie #denver #303 #303magazine" data-video="" data-carousel="" data-id="sbi_17904576854230488" data-user="303magazine" data-url="https://www.instagram.com/p/CUtPjPXLzZq/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CUtPjPXLzZq/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/244431675_128413782866155_4059382207822637892_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0N9CQKIA5M8AX_OAU46&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=87fac180e87934eeec04fb37015407f0&#038;oe=617706BA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/244431675_128413782866155_4059382207822637892_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0N9CQKIA5M8AX_OAU46&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fac180e87934eeec04fb37015407f0&amp;oe=617706BA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/244431675_128413782866155_4059382207822637892_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0N9CQKIA5M8AX_OAU46&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fac180e87934eeec04fb37015407f0&amp;oe=617706BA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/244431675_128413782866155_4059382207822637892_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0N9CQKIA5M8AX_OAU46&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fac180e87934eeec04fb37015407f0&amp;oe=617706BA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/244431675_128413782866155_4059382207822637892_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0N9CQKIA5M8AX_OAU46&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fac180e87934eeec04fb37015407f0&amp;oe=617706BA&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver has some breezy events lined up for the rest of this week and weekend. Tomorrow night try out a sushi making class or head to a book happy hour at Tattered Cover. Stroll through the Dairy Block to check out Artists on the Rise and spend your Saturday at Factotum’s Oktoberfest. Link in bio to read more. 
.
.
.
.
📝@justjengen333 
📸 Photo courtesy of Little Man Ice Cream on Facebook

 #denvercolorado #thingstodoindenver #denverart #denverfoodie #denver #303 #303magazine">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Denver has some breezy events lined up for the rest of this week and weekend. Tomorrow night try out a sushi making class or head to a book happy hour at Tattered Cover. Stroll through the Dairy Block to check out Artists on the Rise and spend your Saturday at Factotum’s Oktoberfest. Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝@justjengen333 <br>
📸 Photo courtesy of Little Man Ice Cream on Facebook<br>
<br>
#denvercolorado #thingstodoindenver #denverart #denverfoodie #denver #303 #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934193900675733" data-date="1633046419" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CUdxFufLc2R/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 1</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/243589813_572757314057412_7497954560182355859_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=-B7FbBmBrQoAX-lkG9n&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=67f19a7f49a3d2f5f79c113f792f2215&oe=61757D8F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Unlock unlimited adventure throughout Colorado with the new Polaris Adventures Select program. As the first — ever subscription for power sports rentals, this membership makes it easy to choose what, when and where you ride so you can get out there and lead the way. Link in bio to find out more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
@polarisadventures #polarisadventures #adventureeverywhere #polarisadventuresselect #leadtheway #powerofmembership #sponsored" data-video="" data-carousel="" data-id="sbi_17934193900675733" data-user="303magazine" data-url="https://www.instagram.com/p/CUdxFufLc2R/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CUdxFufLc2R/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/243589813_572757314057412_7497954560182355859_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-B7FbBmBrQoAX-lkG9n&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=67f19a7f49a3d2f5f79c113f792f2215&#038;oe=61757D8F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243589813_572757314057412_7497954560182355859_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-B7FbBmBrQoAX-lkG9n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=67f19a7f49a3d2f5f79c113f792f2215&amp;oe=61757D8F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243589813_572757314057412_7497954560182355859_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-B7FbBmBrQoAX-lkG9n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=67f19a7f49a3d2f5f79c113f792f2215&amp;oe=61757D8F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243589813_572757314057412_7497954560182355859_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-B7FbBmBrQoAX-lkG9n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=67f19a7f49a3d2f5f79c113f792f2215&amp;oe=61757D8F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243589813_572757314057412_7497954560182355859_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-B7FbBmBrQoAX-lkG9n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=67f19a7f49a3d2f5f79c113f792f2215&amp;oe=61757D8F&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Unlock unlimited adventure throughout Colorado with the new Polaris Adventures Select program. As the first — ever subscription for power sports rentals, this membership makes it easy to choose what, when and where you ride so you can get out there and lead the way. Link in bio to find out more. 
.
.
.
@polarisadventures #polarisadventures #adventureeverywhere #polarisadventuresselect #leadtheway #powerofmembership #sponsored">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Unlock unlimited adventure throughout Colorado with the new Polaris Adventures Select program. As the first — ever subscription for power sports rentals, this membership makes it easy to choose what, when and where you ride so you can get out there and lead the way. Link in bio to find out more. <br>
.<br>
.<br>
.<br>
@polarisadventures #polarisadventures #adventureeverywhere #polarisadventuresselect #leadtheway #powerofmembership #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884433684404442" data-date="1632788407" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CUWE9_yrVQo/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 28</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/243062606_184648943789239_5806193304298525361_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=ELf8MzQ6xPsAX85tpXF&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=f3a2319f8f9c1084d5e1000f44e7fd15&oe=617575D4" rel="nofollow noopener" data-lightbox-sbi="" data-title="Recently launched inside Greenwood Village’s newest food hall­­ — Grange Hall — is The Crack Shack. This chicken sandwich joint hailing from southern California puts a spin on an otherwise over-popularized sandwich with bursts of flavor and complimentary heat. Grange Hall is a large brewery and food hall by Chef Troy Guard of the Tag Restaurant Group, the mastermind behind so many concepts in Denver from Guard and Grace to Los Chingones. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
&lt;br&gt;
📝Kristina Vasquez &lt;br&gt;
📸Photo courtesy of The Crack Shack &lt;br&gt;
&lt;br&gt;
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat" data-video="" data-carousel="" data-id="sbi_17884433684404442" data-user="303magazine" data-url="https://www.instagram.com/p/CUWE9_yrVQo/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CUWE9_yrVQo/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/243062606_184648943789239_5806193304298525361_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ELf8MzQ6xPsAX85tpXF&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f3a2319f8f9c1084d5e1000f44e7fd15&#038;oe=617575D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243062606_184648943789239_5806193304298525361_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ELf8MzQ6xPsAX85tpXF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3a2319f8f9c1084d5e1000f44e7fd15&amp;oe=617575D4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243062606_184648943789239_5806193304298525361_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ELf8MzQ6xPsAX85tpXF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3a2319f8f9c1084d5e1000f44e7fd15&amp;oe=617575D4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243062606_184648943789239_5806193304298525361_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ELf8MzQ6xPsAX85tpXF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3a2319f8f9c1084d5e1000f44e7fd15&amp;oe=617575D4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/243062606_184648943789239_5806193304298525361_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ELf8MzQ6xPsAX85tpXF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3a2319f8f9c1084d5e1000f44e7fd15&amp;oe=617575D4&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Recently launched inside Greenwood Village’s newest food hall­­ — Grange Hall — is The Crack Shack. This chicken sandwich joint hailing from southern California puts a spin on an otherwise over-popularized sandwich with bursts of flavor and complimentary heat. Grange Hall is a large brewery and food hall by Chef Troy Guard of the Tag Restaurant Group, the mastermind behind so many concepts in Denver from Guard and Grace to Los Chingones. Link in bio to read more. 
.
.

📝Kristina Vasquez 
📸Photo courtesy of The Crack Shack 

#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Recently launched inside Greenwood Village’s newest food hall­­ — Grange Hall — is The Crack Shack. This chicken sandwich joint hailing from southern California puts a spin on an otherwise over-popularized sandwich with bursts of flavor and complimentary heat. Grange Hall is a large brewery and food hall by Chef Troy Guard of the Tag Restaurant Group, the mastermind behind so many concepts in Denver from Guard and Grace to Los Chingones. Link in bio to read more. <br>
.<br>
.<br>
<br>
📝Kristina Vasquez <br>
📸Photo courtesy of The Crack Shack <br>
<br>
#milehighfood #coloradofoodie #303food #303foodie #303magazine #303eats #denverfoodie #restaurants #eat</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875967603503507" data-date="1632527458" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener noreferrer">303magazine</a>
</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CUOTQQYs8Vh/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 24</span>
</p>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/242646147_225453352938253_3940763870001990690_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=UQWu3Fzib9QAX_iUk59&_nc_ht=scontent-iad3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=85950d2b1682b1e9dc24a9a6cf9a2bc3&oe=6175751B" rel="nofollow noopener" data-lightbox-sbi="" data-title="The Spanish Peaks region in Southern Colorado is quickly becoming a hot spot for the state’s local art community. Two towns, in particular, La Veta and Walsenburg, have found themselves at the forefront of creating something special within Colorado’s creative scene. Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝@jlhindesign&lt;br&gt;
📸@jlhindesign &lt;br&gt;
&lt;br&gt;
#303 #303magazine #denver #denverart #denvercolorado #denverartscene" data-video="" data-carousel="" data-id="sbi_17875967603503507" data-user="303magazine" data-url="https://www.instagram.com/p/CUOTQQYs8Vh/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CUOTQQYs8Vh/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/242646147_225453352938253_3940763870001990690_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UQWu3Fzib9QAX_iUk59&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=85950d2b1682b1e9dc24a9a6cf9a2bc3&#038;oe=6175751B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/242646147_225453352938253_3940763870001990690_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UQWu3Fzib9QAX_iUk59&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=85950d2b1682b1e9dc24a9a6cf9a2bc3&amp;oe=6175751B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/242646147_225453352938253_3940763870001990690_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UQWu3Fzib9QAX_iUk59&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=85950d2b1682b1e9dc24a9a6cf9a2bc3&amp;oe=6175751B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/242646147_225453352938253_3940763870001990690_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UQWu3Fzib9QAX_iUk59&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=85950d2b1682b1e9dc24a9a6cf9a2bc3&amp;oe=6175751B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/242646147_225453352938253_3940763870001990690_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UQWu3Fzib9QAX_iUk59&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=85950d2b1682b1e9dc24a9a6cf9a2bc3&amp;oe=6175751B&quot;}">
<img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The Spanish Peaks region in Southern Colorado is quickly becoming a hot spot for the state’s local art community. Two towns, in particular, La Veta and Walsenburg, have found themselves at the forefront of creating something special within Colorado’s creative scene. Link in bio to read more. 
.
.
.
📝@jlhindesign
📸@jlhindesign 

#303 #303magazine #denver #denverart #denvercolorado #denverartscene">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">The Spanish Peaks region in Southern Colorado is quickly becoming a hot spot for the state’s local art community. Two towns, in particular, La Veta and Walsenburg, have found themselves at the forefront of creating something special within Colorado’s creative scene. Link in bio to read more. <br>
.<br>
.<br>
.<br>
📝@jlhindesign<br>
📸@jlhindesign <br>
<br>
#303 #303magazine #denver #denverart #denvercolorado #denverartscene</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17875967603503507&quot;:{&quot;id&quot;:&quot;242646147_225453352938253_3940763870001990690_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884433684404442&quot;:{&quot;id&quot;:&quot;243062606_184648943789239_5806193304298525361_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17934193900675733&quot;:{&quot;id&quot;:&quot;243589813_572757314057412_7497954560182355859_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904576854230488&quot;:{&quot;id&quot;:&quot;244431675_128413782866155_4059382207822637892_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864322956615588&quot;:{&quot;id&quot;:&quot;244525654_959506344628168_9148013051510223609_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892045287400177&quot;:{&quot;id&quot;:&quot;244973810_231737868845035_6802283021777461339_n&quot;,&quot;ratio&quot;:&quot;1.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18165497134163222&quot;:{&quot;id&quot;:&quot;245054132_3102732270010204_6772287731495562867_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18172601719197458&quot;:{&quot;id&quot;:&quot;245694716_4311366018960515_7974710008000654930_n&quot;,&quot;ratio&quot;:&quot;1.21&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928677983838961&quot;:{&quot;id&quot;:&quot;245673923_220940080103929_7466086842598968146_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17919680212869856&quot;:{&quot;id&quot;:&quot;245379759_4340330799419998_8877342743923246825_n&quot;,&quot;ratio&quot;:&quot;1.31&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859258464609164&quot;:{&quot;id&quot;:&quot;246793372_247739777319915_4470882061846006710_n&quot;,&quot;ratio&quot;:&quot;0.86&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17886767666410817&quot;:{&quot;id&quot;:&quot;247809153_388384749673003_3957728632938261765_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2021 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="f8ce202a53" /><input type="hidden" name="_wp_http_referer" value="/2021/10/review-jungle-brought-high-octane-energy-to-denver/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0' id='amazon-associates-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"805316","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"8cf0095457","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};var sbiTranslations={"share":"Share"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202142.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.2.1',blog:'21844040',post:'805316',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','805316']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":631,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a1a5fac790a19e3',m:'qI8NMM.n7ZTwoyp63VTpuLC1SGhuW3Ks4WnItxlKSSg-1634818132-0-ARlIYFonoMkJk4Lhzz1pyfpsaaF7eovp0TazVWpOifsRrETD+N2uQSJDHdwBd+wHNqyMUBN/deBeznvrtxwdzDdGHAUd9I9Jj4lvi+FQ14XyRRV4DKVS+vAvyhGbzWCbNMcq8yNzar4S0WX4xUlXeaXxUtv2uyeDRa1H6watwr+ZwGlPc8/gOMOGvucZt3JGqg==',s:[0xc53c9c1d53,0xce2a880a36],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html> 
