<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<title>Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders - 303 Magazine</title>

<meta name="description" content="The critically low levels of donated blood supply reported in Colorado last week was met tremendous community response, but the need is still high." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/03/blood-donations/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/03/blood-donations/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2020/03/shutterstock_612224465.jpg","width":1024,"height":707},{"@type":"WebPage","@id":"https://303magazine.com/2020/03/blood-donations/#webpage","url":"https://303magazine.com/2020/03/blood-donations/","name":"Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/03/blood-donations/#primaryimage"},"datePublished":"2020-03-30T12:01:52+00:00","dateModified":"2020-03-30T17:12:41+00:00","author":{"@id":"https://303magazine.com/#/schema/person/c2dd88b5de92e4080c1d8d9f746a5bd1"},"description":"The critically low levels of donated blood supply reported in Colorado last week was met tremendous community response, but the need is still high.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/03/blood-donations/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/c2dd88b5de92e4080c1d8d9f746a5bd1","name":"Josie Russell","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1f85b87f09249eb35a0ea6d76139f8f8?s=96&d=mm&r=g","caption":"Josie Russell"},"description":"Josie Russell loves to investigate culture, ideas and the media through which we transmute them. She perambulates through life with headphones on her ears, hair in her face and a (dog-eared) book in her hand.","sameAs":["https://www.instagram.com/josie.russell/","www.linkedin.com/in/josie-russell"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders Comments Feed" href="https://303magazine.com/2020/03/blood-donations/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"b7ac49ad27"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","03","blood-donations"],"Category":["303-mixed-media","featured","lifestyle-culture"],"Tag":["303 Lifestyle and Culture","303 Magazine","Blood Banks","Blood Donations","Blood Drives","Children's Hospital Colorado","Donate Blood Colorado","Donate Blood Denver","Dr. Ralph Vassallo","Jared Polis","Mayor Hancock","Michael Hancock","UCHealth Garth Englund","Vitalant"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3b1I' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F03%2Fblood-donations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F03%2Fblood-donations%2F&#038;format=xml" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders" />
<meta property="og:url" content="https://303magazine.com/2020/03/blood-donations/" />
<meta property="og:description" content="Medical services and personnel that are unrelated to the coronavirus are nevertheless severely impacted by its spread — just take the status of donated blood levels, for instance. Last week, hospit…" />
<meta property="article:published_time" content="2020-03-30T12:01:52+00:00" />
<meta property="article:modified_time" content="2020-03-30T17:12:41+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2020/03/shutterstock_612224465.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="707" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2020/03/shutterstock_612224465.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


</head>
<body class="post-template-default single single-post postid-757374 single-format-standard  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2020/03/shutterstock_612224465-1400x600.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/1f85b87f09249eb35a0ea6d76139f8f8?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f85b87f09249eb35a0ea6d76139f8f8?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn" rel="author">Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-03-30">March 30, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/lifestyle-culture/" title="View all posts in Lifestyle + Culture">Lifestyle + Culture</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-03-30T06:01:52-06:00">
<meta itemprop="dateModified" content="2020-03-30T11:12:41-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/03/blood-donations/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josie Russell"></span>
<meta itemprop="headline" content="Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/03/shutterstock_612224465.jpg">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="707">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-757374" class="clearfix post-757374 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-lifestyle-culture tag-303-lifestyle-and-culture tag-303-magazine tag-blood-banks tag-blood-donations tag-blood-drives tag-childrens-hospital-colorado tag-donate-blood-colorado tag-donate-blood-denver tag-dr-ralph-vassallo tag-jared-polis tag-mayor-hancock tag-michael-hancock tag-uchealth-garth-englund tag-vitalant">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">5 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p>Medical services and personnel that are unrelated to the coronavirus are nevertheless severely impacted by its spread — just take the status of donated blood levels, for instance. Last week, hospitals and blood banks across the nation and in our own community reported critically low levels of platelets and certain blood types. <strong>The American Red Cross announced a <a href="https://www.redcrossblood.org/donate-blood/dlp/coronavirus--covid-19--and-blood-donation.html">severe blood shortage</a>, and Children’s Hospital Colorado tweeted out <a href="https://twitter.com/ChildrensColo/status/1239585991129796608">a plea for new donors</a>.</strong></p>
<p>The cause of such depletion was a halt in the steady stream of donors, who normally turn up to blood drives in droves. These drives are often hosted by businesses, schools, libraries, religious institutions and other community-based sites. The government’s recommendation to cancel events that involved more than 10 people, however, resulted in the dissolution of blood drives, often alongside the closure of such public spaces. This is perhaps an unintentional externality of social distancing measures, since the <a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-blood-donations">Food and Drug Administration (FDA) stated</a> that blood donation is a “critical infrastructure industry.” This designation implies that blood drives should not be counted as nonessential gatherings.</p>
<p>Nevertheless, the once-reliable flow of healthy blood into hospitals is at risk of drying up (so to speak). <strong>Vitalant — the nation’s second largest blood collector, which runs eight donation centers in Colorado — has witnessed the cancellation of over 1,400 scheduled blood drives from now until the end of June.</strong> This amounts to nearly 41,000 uncollected blood donations.</p>
<p>Luckily, this urgent call to action is being answered as we speak, and not without the help of several distinguished relayers. <strong>Governor Polis and the U.S. Surgeon General highlighted the need for blood donations during press conferences last week</strong>, which, according to Vitalant, played a large role in generating the tremendous community response they’ve received in the past few days.</p>
<p>In fact, the outpouring of community support is so great that Vitalant is now asking aspiring donors to call ahead for an appointment rather than walk into a donation center. (Dial 303-363-2300 or visit <a href="http://www.vitalant.org" target="_blank" rel="noopener noreferrer">Vitalant.org</a> to do so). Due to the high volume of inquiries, it is likely that those who want to donate will have to schedule an appointment day — if not weeks — in advance, but hospitals and donation centers are still urging people to donate to sustain the blood supply throughout the course of the pandemic. “Your donation will be just as crucial to meet patient needs in the coming days and weeks,” said Brooke Way, a marketing and communications specialist at Vitalant.</p>
<p><strong>Denver Mayor Michael Hancock echoed this message during the announcement of the city’s <a href="https://303magazine.com/2020/03/stay-at-home-order-denver/">stay-at-home order</a> on March 23. “If you are healthy we ask you to please consider donating blood if you’re able,” he said.</strong></p>
<p>To inquire about making a blood donation at Children’s Hospital Colorado, call 720-777-5398. UCHealth Garth Englund has blood donor centers in <a href="https://www.uchealth.org/locations/uchealth-garth-englund-blood-donation-center-loveland/">Loveland</a> and<a href="https://www.uchealth.org/locations/garth-englund-blood-donation-center-fort-collins/"> Fort Collins</a> — call 970-495-8965 to see about scheduling an appointment with them.</p>
<p>You do not have to officially test negative for the coronavirus in order to donate blood, and blood donation sites are not administering tests to potential donors. The scarcity of test kits makes such screenings impossible, considering that people who display symptoms of the virus but aren’t sick enough to merit hospitalization are being sent home untested right now in Colorado. If hospitals across the state don’t have the resources to test sick people, they won’t test apparently healthy blood donors.</p>
<p>Given these conditions,<strong> it is imperative that those who plan on donating blood are in good health.</strong> This is always a stipulation for donation across all donation sites, but the times call for its reiteration.</p>
<p>Many well-intentioned concerns about the safety and sanitation of donating blood have arisen during the time of the coronavirus, but donation sites follow policies laid out by the FDA to ensure the health and safety of donors and patients. According to Vitalant’s <a href="https://vitalant.org/Articles/New-28-day-Deferral-In-Response-to-Novel-Coronavir.aspx">public response to COVID-19</a>, <strong>the organization’s chief medical and scientific officer, Dr. Ralph Vassallo, said that “due to the nature of the virus, it is highly unlikely that [COVID-19] can be transmitted through blood transfusions.” Giving blood also does not alter the donor’s immune system.</strong></p>
<p><strong>Vitalant’s public response document also states that its staff follows “rigorous safety and disinfection protocols at its blood drives and donation centers.”</strong> The organization is also telling individuals <strong>not to come in to donate if they’ve lived with or been in close contact with individuals diagnosed with or suspected of having COVID-19 infection over the last 28 days</strong>, and if they’ve spent time in a country with sustained widespread COVID-19 outbreaks as defined by the U.S. <a href="https://vitalant.org/getattachment/Donate/Blood-Donation/Donor-Eligibility/Corona-Virus.pdf.aspx?lang=en-US">Centers for Disease Control &amp; Prevention (CDC)</a>. (The U.S. itself has the third-highest number of cases worldwide as of <a href="https://www.forbes.com/sites/laurabegleybloom/2020/03/22/us-coronavirus-third-highest-world-travel-warnings/#5cfce6f73b8b">March 22</a>.)</p>
<p>To maintain the health and safety of both blood donors and patients, <strong>Children’s Hospital moved chairs so that they are six feet apart and are providing food in sealed individual packages. The staff members at Garth Englund are now wearing face masks to help minimize the risk of virus transmission.</strong></p>
<p>Hospitals and blood banks will continue to encourage healthy people to donate blood unless local public health officials specifically direct otherwise. At present, the need for blood is high, and medical and government officials are actively encouraging eligible donors to keep it flowing in.</p>
<p><strong><em>You can find more information on Vitalant eligibility requirements <a href="https://www.vitalant.org/Donate/Donor-Eligibility.aspx">here</a>. Children’s Hospital Colorado’s updated blood donation stipulations are listed <a href="https://www.childrenscolorado.org/community/donate-volunteer/give-blood/">here</a>. UCHealth Garth Englund’s <a href="https://www.uchealth.org/locations/uchealth-garth-englund-blood-donation-center-loveland/">Loveland</a> and<a href="https://www.uchealth.org/locations/garth-englund-blood-donation-center-fort-collins/"> Fort Collins</a> donation centers also list their coronavirus-specific and ever-present eligibility requirements on their respective websites.</em> </strong></p>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-lifestyle-and-culture/" rel="tag">303 Lifestyle and Culture</a><a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/blood-banks/" rel="tag">Blood Banks</a><a href="https://303magazine.com/tag/blood-donations/" rel="tag">Blood Donations</a><a href="https://303magazine.com/tag/blood-drives/" rel="tag">Blood Drives</a><a href="https://303magazine.com/tag/childrens-hospital-colorado/" rel="tag">Children's Hospital Colorado</a><a href="https://303magazine.com/tag/donate-blood-colorado/" rel="tag">Donate Blood Colorado</a><a href="https://303magazine.com/tag/donate-blood-denver/" rel="tag">Donate Blood Denver</a><a href="https://303magazine.com/tag/dr-ralph-vassallo/" rel="tag">Dr. Ralph Vassallo</a><a href="https://303magazine.com/tag/jared-polis/" rel="tag">Jared Polis</a><a href="https://303magazine.com/tag/mayor-hancock/" rel="tag">Mayor Hancock</a><a href="https://303magazine.com/tag/michael-hancock/" rel="tag">Michael Hancock</a><a href="https://303magazine.com/tag/uchealth-garth-englund/" rel="tag">UCHealth Garth Englund</a><a href="https://303magazine.com/tag/vitalant/" rel="tag">Vitalant</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/03/local-listen-90/">Previous Article</a></span><a href="https://303magazine.com/2020/03/local-listen-90/" class="cb-previous-title cb-title">Local Listen &#8211; Glass Cases is Unafraid to Explore the &#8216;In Between&#8217;</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2020/03/denver-drone-video-empty-coronavirus/">Next Article</a></span><a href="https://303magazine.com/2020/03/denver-drone-video-empty-coronavirus/" class="cb-next-title cb-title">This Drone Video Shows How Empty Denver&#8217;s Streets Are Right Now</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/josie-russell/"><img alt='' src='https://secure.gravatar.com/avatar/1f85b87f09249eb35a0ea6d76139f8f8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f85b87f09249eb35a0ea6d76139f8f8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/josie-russell/"><span>Josie Russell</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Josie Russell loves to investigate culture, ideas and the media through which we transmute them. She perambulates through life with headphones on her ears, hair in her face and a (dog-eared) book in her hand.</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#52383d213b377c20272121373e3e126162613f333533283b3c377c313d3f" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="https://www.instagram.com/josie.russell/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-758099 post type-post status-publish format-standard has-post-thumbnail category-lodo category-featured category-lifestyle-culture category-neighborhoods category-rino tag-303-magazine tag-big-empty-denver tag-blake-rubenstein tag-brittany-werges tag-drone-video-denver tag-guerilla-capturing tag-guerilla-capturing-video">
<div class="cb-mask"><a href="https://303magazine.com/2020/03/denver-drone-video-empty-coronavirus/"><img width="360" height="191" src="https://images.303magazine.com/uploads/2020/03/Screen-Shot-2020-03-30-at-11.49.34-AM-1.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/Screen-Shot-2020-03-30-at-11.49.34-AM-1.png 1280w, https://images.303magazine.com/uploads/2020/03/Screen-Shot-2020-03-30-at-11.49.34-AM-1-1536x814.png 1536w, https://images.303magazine.com/uploads/2020/03/Screen-Shot-2020-03-30-at-11.49.34-AM-1-2048x1086.png 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/denver-drone-video-empty-coronavirus/">This Drone Video Shows How Empty Denver&#8217;s Streets Are Right Now</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn">Brittany Werges</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-757189 post type-post status-publish format-standard has-post-thumbnail category-burbs category-303-mixed-media category-food-and-booze tag-303-magazine tag-colorado-born tag-kristina-vasquez tag-local-business tag-online-shopping tag-roasted-nuts tag-sweet-almande">
<div class="cb-mask"><a href="https://303magazine.com/2020/03/colorado-roasted-nuts-online/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/03/CC_VBS_CHOC-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/colorado-roasted-nuts-online/">Colorado&#8217;s Own Sweet Almande Continues To Sell Roasted Nuts With Eccentric Flavors Online</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kristinvasquez/" title="Posts by Kristina Vasquez" class="author url fn">Kristina Vasquez</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-757403 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music tag-303-magazine tag-303-music tag-alex-van-keulen tag-austin-seifert tag-cameron-greene tag-casey-jack tag-casey-jack-photography tag-denver-music-2 tag-glass-cases tag-in-between tag-local-listen tag-tiara-stephan">
<div class="cb-mask"><a href="https://303magazine.com/2020/03/local-listen-90/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-1536x1024.jpg 1536w, https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-2048x1365.jpg 2048w, https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o.jpg 1680w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/local-listen-90/">Local Listen &#8211; Glass Cases is Unafraid to Explore the &#8216;In Between&#8217;</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/tiara-stephan/" title="Posts by Tiara Stephan" class="author url fn">Tiara Stephan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-758036 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music category-this-weeks-concerts tag-303-magazine tag-303-music tag-birdcall-lockdown-music-series tag-christopher-ryan tag-clay-rose-of-gasoline-lollipops-adam-perry tag-concerts-denver tag-denver-concerts tag-denver-music-2 tag-heartfest tag-michael-tritsch tag-stay-home-silent-disco-fundraiser">
<div class="cb-mask"><a href="https://303magazine.com/2020/03/virtual-concerts-in-denver-1/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-1536x1024.jpg 1536w, https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/virtual-concerts-in-denver-1/">This Week In Virtual Concerts</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn">Michael Tritsch</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-03-28">March 28, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-757369 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-food-and-booze category-restaurants tag-303-magazine tag-allyson-reedy tag-annette tag-aoi tag-aoi-sushi-and-izakaya tag-arcana tag-ashkara tag-best-curbside-colorado tag-best-delivery-boulder tag-best-delivery-denver tag-best-to-go-denver tag-best-to-go-orders tag-black-cat tag-blue-pan tag-brittany-werges tag-caroline-kennedy tag-cart-driver tag-chang-thai tag-christine-vasquez tag-cochino-taco tag-colin-wrenn tag-denise-mickelsen tag-denver-food-writers tag-el-chingon tag-fruition tag-ganesha-thai tag-grace-boyle tag-grace-boyle-knapp tag-hop-alley tag-il-pastaio tag-kristina-vasquez tag-la-popular tag-laura-young tag-mercantile-dining-provision tag-misfit-snackbar tag-mount-everest-cuisine tag-new-denizen tag-noble-riot tag-olivia tag-olivia-pasta tag-onefold tag-patricia-kaowthumrong tag-pho-duy tag-rebecca-treon tag-restaurant-olivia tag-rosenbergs-bagels tag-rosetta-hall tag-ruth-tobias tag-sam-farmer tag-snarfs tag-spuntino tag-stowaway tag-summit-tacos tag-takeout-denver tag-takeout-order-denver tag-the-ginger-pig tag-the-preservery tag-the-wolfs-tailor tag-to-go-orders-denver tag-uncle tag-yak-yeti tag-zocalito">
<div class="cb-mask"><a href="https://303magazine.com/2020/03/best-takeout-orders-denver/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/06/Giveaway-5.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2018/06/Giveaway-5.jpg 2000w, https://images.303magazine.com/uploads/2018/06/Giveaway-5-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/06/Giveaway-5-768x513.jpg 768w, https://images.303magazine.com/uploads/2018/06/Giveaway-5-1024x684.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/best-takeout-orders-denver/">12 Denver and Boulder Food Writers Share Their Takeout Orders</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/samanthafarmer/" title="Posts by Samantha Farmer" class="author url fn">Samantha Farmer</a> and <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn">Brittany Werges</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-03-27">March 27, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-757999 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beer-bars-and-booze category-food-and-booze tag-303-food-and-booze tag-303-magazine tag-bar-and-restaurant-relief-fund tag-colorado-coronavirus tag-coronavirus-relief-fund tag-josie-russell tag-new-belgium-bar-and-restaurant-relief-fund tag-new-belgium-brewing">
<div class="cb-mask"><a href="https://303magazine.com/2020/03/new-belgium-brewing-relief-fund/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/03/72223429_10156998184572620_2448438985752576000_o-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="303 Magazine, 303 Food and Booze, New Belgium Brewing, New Belgium Brewing Bar and Restaurant Relief Fund, Josie Russell" srcset="https://images.303magazine.com/uploads/2020/03/72223429_10156998184572620_2448438985752576000_o-1-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/03/72223429_10156998184572620_2448438985752576000_o-1-1536x1023.jpg 1536w, https://images.303magazine.com/uploads/2020/03/72223429_10156998184572620_2448438985752576000_o-1.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/new-belgium-brewing-relief-fund/">New Belgium Brewing to Donate up to $100,000 to Bar, Restaurant and Venue Workers</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn">Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-03-27">March 27, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/blood-donations/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='757374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bbfd2744c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/03/denver-drone-video-empty-coronavirus/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/03/Screen-Shot-2020-03-30-at-11.49.34-AM-1-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/denver-drone-video-empty-coronavirus/">This Drone Video Shows How Empty Denver&#8217;s Streets Are Right Now</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/03/blood-donations/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/03/shutterstock_612224465-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/shutterstock_612224465-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/03/shutterstock_612224465-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/blood-donations/">Keep the Blood Donations Coming, Say Blood Banks, Hospitals and Government Leaders</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/03/colorado-roasted-nuts-online/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/03/CC_VBS_CHOC-2-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/CC_VBS_CHOC-2-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/03/CC_VBS_CHOC-2-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/colorado-roasted-nuts-online/">Colorado&#8217;s Own Sweet Almande Continues To Sell Roasted Nuts With Eccentric Flavors Online</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/03/local-listen-90/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/03/82546919_2386722898324817_4329721917956161536_o-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/local-listen-90/">Local Listen &#8211; Glass Cases is Unafraid to Explore the &#8216;In Between&#8217;</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-03-30">March 30, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/03/virtual-concerts-in-denver-1/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/03/Babelord-APIELA-303Mag-6-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/03/virtual-concerts-in-denver-1/">This Week In Virtual Concerts</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-03-28">March 28, 2020</time></span></div> </div>
</article>
 <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18047783377228472" data-date="1585354603">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-QcLFhJlvD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/91064819_209405126995556_4410770039431061662_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pVvbpMPJTi4AX8sb3r3&#038;_nc_ht=scontent.xx&#038;oh=5e6582b03b8b89a12dac9c47f071115e&#038;oe=5EA86AD0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91064819_209405126995556_4410770039431061662_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pVvbpMPJTi4AX8sb3r3&amp;_nc_ht=scontent.xx&amp;oh=5e6582b03b8b89a12dac9c47f071115e&amp;oe=5EA86AD0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QcLFhJlvD\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QcLFhJlvD\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/91064819_209405126995556_4410770039431061662_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pVvbpMPJTi4AX8sb3r3&amp;_nc_ht=scontent.xx&amp;oh=5e6582b03b8b89a12dac9c47f071115e&amp;oe=5EA86AD0&quot;}">
<span class="sbi-screenreader">Don’t know what to order tonight? We asked 12 De</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t know what to order tonight? We asked 12 Denver food writers what they are getting delivered to help you choose. 🥡 Just head to the link in bio to get their picks. 📝: @samfarmerpost // @brittanywerges 📸: @aldenbonecutter .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303eats #curbsidecolorado #thegreatamericantakeout #denverfoodie #denverfood #303food">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17885100106515876" data-date="1585267556">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-N2JQupevh/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90740373_580383152831156_3886812879863380444_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hgLRQbfiV-YAX8-pybN&#038;_nc_ht=scontent.xx&#038;oh=025c1b856c3187f55608b02777a1bc83&#038;oe=5EA74E4E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90740373_580383152831156_3886812879863380444_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hgLRQbfiV-YAX8-pybN&amp;_nc_ht=scontent.xx&amp;oh=025c1b856c3187f55608b02777a1bc83&amp;oe=5EA74E4E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-N2JQupevh\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-N2JQupevh\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-N2JQupevh\/media?size=l&quot;}">
<span class="sbi-screenreader">Businesses on Broadway are having to board up to a</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Businesses on Broadway are having to board up to avoid potential theft. But where most people saw a sad necessity, Erika Righter of @hopetank saw an opportunity for art. Now local artists and poets are raising money for materials to help board up and beautify #southbroadwaydenver . Head to our link in bio for more good news. 📝: @_cori.anderson 📸: @marlakeownphotography .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denverart #denverartists #denverstreetart #denverpoetry">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17843866883063211" data-date="1585094715">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-IsJdoJNI2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90826094_1381427035385778_5196280858613028270_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Uxp0EIlPx9IAX9KcWKl&#038;_nc_ht=scontent.xx&#038;oh=7c8500fb6c99f9bb34d6a92727db92fe&#038;oe=5EA7ABB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90826094_1381427035385778_5196280858613028270_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Uxp0EIlPx9IAX9KcWKl&amp;_nc_ht=scontent.xx&amp;oh=7c8500fb6c99f9bb34d6a92727db92fe&amp;oe=5EA7ABB3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-IsJdoJNI2\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-IsJdoJNI2\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-IsJdoJNI2\/media?size=l&quot;}">
<span class="sbi-screenreader">CONTEST: Today we are relaunching our #303CoverCha</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="CONTEST: Today we are relaunching our #303CoverChallenge, but this time with a twist. In conjunction with New Belgium&#039;s @MountainTimeLager, local bands and musicians can submit their best cover song video for a chance to win $500. Also for every submission, $1 will go to @SunValleyCommunityKitchen. Head to our link in bio for more info on how to enter and make sure to follow @303Music, @MountainTimeLager and @SunValleyKitchen. .
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #thingstodoindenver #303music #denvermusicscene #denvermusicians #denvermusician #coloradomusic #coloradomusicscene #coloradomusicians #denverband #coloradoband">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17881962253546425" data-date="1585008085">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-GHPhiJczU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90307884_619543118892725_6588479461544572635_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RdbKL7qut3sAX-EBM6k&#038;_nc_ht=scontent.xx&#038;oh=e4a55f38ef73add8fb5fc0c9456a0d4a&#038;oe=5EA6989F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90307884_619543118892725_6588479461544572635_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RdbKL7qut3sAX-EBM6k&amp;_nc_ht=scontent.xx&amp;oh=e4a55f38ef73add8fb5fc0c9456a0d4a&amp;oe=5EA6989F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-GHPhiJczU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-GHPhiJczU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-GHPhiJczU\/media?size=l&quot;}">
<span class="sbi-screenreader"></span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We have everything you need to know about Denver’s stay-at-home order including the recent update about liquor stores and dispensaries now being allowed to stay open. Read it. Bookmark it. And stay educated on the facts! Head to our TOP STORIES highlight in our bio and SWIPE UP for an easy to read list. 📝: @josie.russell // @brittanywerges 📸: @nikkiarae of #WashPark on March 21, 2020. .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denvercoronavirus #stayathome">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930015092369403" data-date="1584738929">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9-F3oqpw9u/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90091718_639410436622747_8800428186933764803_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6moCE1QZuxAAX-29RGg&#038;_nc_ht=scontent.xx&#038;oh=baaa2ee56e9dee4054e1bdb3ad21e2f2&#038;oe=5EA7629E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091718_639410436622747_8800428186933764803_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6moCE1QZuxAAX-29RGg&amp;_nc_ht=scontent.xx&amp;oh=baaa2ee56e9dee4054e1bdb3ad21e2f2&amp;oe=5EA7629E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-F3oqpw9u\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9-F3oqpw9u\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90091718_639410436622747_8800428186933764803_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6moCE1QZuxAAX-29RGg&amp;_nc_ht=scontent.xx&amp;oh=baaa2ee56e9dee4054e1bdb3ad21e2f2&amp;oe=5EA7629E&quot;}">
<span class="sbi-screenreader">Rejoice! 🍾 The booze is flowing once again beca</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Rejoice! 🍾 The booze is flowing once again because this morning @govofco announced they will allow restaurants and bars to offer alcohol to-go, including deliveries ‼️ This will help keep the industry on its feet during this rough time while providing you with some much needed supplies 🥃  Head to the link in bio for full details. 📝: @josie.russell 📸: @brittnibell .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303eats #303food #denverbars #denvercocktails #denverdrinks #denverrestaurants">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17866311436722249" data-date="1584668397">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B97_VvFJ7i7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/90087507_899259590510348_4649475604942416557_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OSMrFNe-bBoAX_3zrHJ&#038;_nc_ht=scontent.xx&#038;oh=ba365a03077c613898658a9c2e259ea5&#038;oe=5EA7633E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/90087507_899259590510348_4649475604942416557_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OSMrFNe-bBoAX_3zrHJ&amp;_nc_ht=scontent.xx&amp;oh=ba365a03077c613898658a9c2e259ea5&amp;oe=5EA7633E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B97_VvFJ7i7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B97_VvFJ7i7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B97_VvFJ7i7\/media?size=l&quot;}">
<span class="sbi-screenreader">Let’s take a trip...
To somewhere sunnier, even </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Let’s take a trip...
To somewhere sunnier, even if it’s just online. We’ve created a virtual guide to some of the best street art in Colorado. Stretching from the Rocky Mountains to the wide Eastern Plains, head to the link in bio for a little mental break. ☀️ 📝: @_cori.anderson 🎨: @rumtum_art + @rather_severe // @eleanoryates 📸: @peterkowalchuk1228 .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #coloradoart #coloradoartist #denverstreetart #coloradostreetart">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;17843866883063211&quot;:{&quot;id&quot;:&quot;90826094_1381427035385778_5196280858613028270_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881962253546425&quot;:{&quot;id&quot;:&quot;90307884_619543118892725_6588479461544572635_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17930015092369403&quot;:{&quot;id&quot;:&quot;90091718_639410436622747_8800428186933764803_n&quot;,&quot;ratio&quot;:&quot;1.22&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866311436722249&quot;:{&quot;id&quot;:&quot;90087507_899259590510348_4649475604942416557_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885100106515876&quot;:{&quot;id&quot;:&quot;90740373_580383152831156_3886812879863380444_n&quot;,&quot;ratio&quot;:&quot;1.38&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18047783377228472&quot;:{&quot;id&quot;:&quot;91064819_209405126995556_4410770039431061662_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="f6bbdb9d79" /><input type="hidden" name="_wp_http_referer" value="/2020/03/blood-donations/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"757374","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"67eee23bc0","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'757374',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','757374']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":454,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
