<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Verma Foundation&#039;s CAPWALK Supports Cancer Survivors with Cap Wigs - 303 Magazine</title>
	<meta name="description" content="On Sept. 24, the Verma Foundation hosted CAPWALK, a runway show featuring cancer survivors who received cap wigs during chemotherapy." />
	<link rel="canonical" href="https://303magazine.com/2022/09/verma-foundation-capwalk/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Verma Foundation&#039;s CAPWALK Supports Cancer Survivors with Cap Wigs - 303 Magazine" />
	<meta property="og:description" content="On Sept. 24, the Verma Foundation hosted CAPWALK, a runway show featuring cancer survivors who received cap wigs during chemotherapy." />
	<meta property="og:url" content="https://303magazine.com/2022/09/verma-foundation-capwalk/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:published_time" content="2022-09-30T13:42:40+00:00" />
	<meta property="article:modified_time" content="2022-09-30T13:43:11+00:00" />
	<meta property="og:image" content="https://images.303magazine.com/uploads/2022/09/BM24089.jpg" />
	<meta property="og:image:width" content="4500" />
	<meta property="og:image:height" content="3000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lexi Riga" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@303_Magazine" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://303magazine.com/2022/09/verma-foundation-capwalk/","url":"https://303magazine.com/2022/09/verma-foundation-capwalk/","name":"The Verma Foundation's CAPWALK Supports Cancer Survivors with Cap Wigs - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/09/verma-foundation-capwalk/#primaryimage"},"image":{"@id":"https://303magazine.com/2022/09/verma-foundation-capwalk/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?fit=4500%2C3000&ssl=1","datePublished":"2022-09-30T13:42:40+00:00","dateModified":"2022-09-30T13:43:11+00:00","author":{"@id":"https://303magazine.com/#/schema/person/0d0451f1de9adbb1d256725590d37693"},"description":"On Sept. 24, the Verma Foundation hosted CAPWALK, a runway show featuring cancer survivors who received cap wigs during chemotherapy.","breadcrumb":{"@id":"https://303magazine.com/2022/09/verma-foundation-capwalk/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/09/verma-foundation-capwalk/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/09/verma-foundation-capwalk/#primaryimage","url":"https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?fit=4500%2C3000&ssl=1","contentUrl":"https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?fit=4500%2C3000&ssl=1","width":4500,"height":3000,"caption":"Photo Courtesy of Adam Bratten."},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/09/verma-foundation-capwalk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"The Verma Foundation&#8217;s CAPWALK Supports Cancer Survivors with Cap Wigs"}]},{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/0d0451f1de9adbb1d256725590d37693","name":"Lexi Riga","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=96&d=mm&r=g","caption":"Lexi Riga"},"description":"Lexi is a student at the University of Colorado Boulder studying journalism and sociology. She’s passionate about writing and photography and in her free time, enjoys spending time outdoors and finding new recipes to try.","url":"https://303magazine.com/author/alexis-riga/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; The Verma Foundation&#8217;s CAPWALK Supports Cancer Survivors with Cap Wigs Comments Feed" href="https://303magazine.com/2022/09/verma-foundation-capwalk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=6.0.2' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=6.0.2' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.0.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"417d160c69","preview":"false","postId":"835390","scriptExtension":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.0' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.0' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"411e637bfc","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"bbe102324e","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","09","verma-foundation-capwalk"],"Category":["303-mixed-media","boutiques","fashion","fashion-events"],"Tag":["A Line Boutique","cancer","cancer awareness","cap wig","CAPWALK","Charity","Concord Custom Tailors","Hodgkin's lymphoma","Kendra Scott","Natasha Verma","runway","The Look Salon","Verma Foundation"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=6.0.2' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=6.0.2' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/835390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pe8xaM-3vk2' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F09%2Fverma-foundation-capwalk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F09%2Fverma-foundation-capwalk%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/09/verma-foundation-capwalk/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style><style type="text/css" id="wp-custom-css">@media only screen and (min-width: 768px) {
	.menu-item.hide-mobile {
			display: inline-block !important;
	}
}</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-835390 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-9612 current_page_item menu-item-722704"><a href="https://303magazine.com/contact/" aria-current="page">Pitch Us</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li class="show-mobile menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-9612 current_page_item menu-item-834725"><a href="https://303magazine.com/contact/" aria-current="page">Pitch Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>							</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-834724" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-834724"><a href="https://303magazine.com/advertising/">Advertise</a></li>
<li id="menu-item-834725" class="show-mobile menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-9612 current_page_item menu-item-834725"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1664569458 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo Courtesy of Adam Bratten</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?resize=1400%2C600&#038;ssl=1);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">The Verma Foundation&#8217;s CAPWALK Supports Cancer Survivors with Cap Wigs</h1><div class="cb-byline"><span class="cb-author"> <img alt src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=20&#038;d=mm&#038;r=g" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" data-lazy-srcset="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=40&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=20&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /></noscript><a href="https://303magazine.com/author/alexis-riga/" title="Posts by Lexi Riga" class="author url fn" rel="author">Lexi Riga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-09-30">September 30, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/fashion/" title="View all posts in Fashion">Fashion</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-09-30T07:42:40-06:00">
    <meta itemprop="dateModified" content="2022-09-30T07:43:11-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/09/verma-foundation-capwalk/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lexi Riga"></span>

        
    <meta itemprop="headline" content="The Verma Foundation&#8217;s CAPWALK Supports Cancer Survivors with Cap Wigs">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?fit=4500%2C3000&#038;ssl=1">
        <meta itemprop="width" content="4500">
        <meta itemprop="height" content="3000">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-835390" class="clearfix post-835390 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-boutiques category-fashion category-fashion-events tag-a-line-boutique-2 tag-cancer tag-cancer-awareness tag-cap-wig tag-capwalk tag-charity-lifestyle tag-concord-custom-tailors tag-hodgkins-lymphoma tag-kendra-scott tag-natasha-verma tag-runway tag-the-look-salon tag-verma-foundation">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">
								<div class="sharethis-inline-share-buttons"></div>

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">10 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p><span style="font-weight: 400;">While it&#8217;s not always widely discussed, hair loss as a result of undergoing chemotherapy for cancer patients is a devastating side effect. Many look for wigs to feel some sense of normalcy but find most on the market to be lacking. That is what the event, </span><a href="https://vermafoundation.org/events/capwalkcolorado/" target="_blank" rel="noopener"><span style="font-weight: 400;">CAPWALK</span></a><span style="font-weight: 400;">, hosted by the </span><a href="https://vermafoundation.org" target="_blank" rel="noopener"><span style="font-weight: 400;">Verma Foundation</span></a><span style="font-weight: 400;">, was all about: supporting those experiencing hair loss in a time they need it most. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?ssl=1"><img class="alignnone size-full wp-image-835391 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone size-full wp-image-835391" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0123-1.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">The Verma Foundation is a non-profit organization that creates and donates cap wigs to women and children undergoing chemotherapy treatment. The Foundation was co-founded and sparked by TV news anchor and cancer survivor, <strong>Natasha Verma</strong>.</span></p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;">Natasha graduated high school at the ripe age of 15 and went on to study journalism and biology/pre-med at the University of Texas. She became their youngest graduate at only 17. By 18, she had her master’s degree in journalism from Columbia University. After working her way up in the station, she became an anchor and reporter for NBC10 Boston in 2016. </span></p>
<p><span style="font-weight: 400;">While in Boston, she felt pain on the left side of her shoulder and noticed there was a lump. She went to the ER, but was sent away with pain meds. She returned to the doctor days later experiencing chest pain. Despite pushback from the doctor, Verma and her father insisted on a CT scan. The results came back, and the doctor told her they believed she had Hodgkin’s lymphoma, later determined to be stage 2. </span></p>
<p><a href="https://www.cancer.org/cancer/hodgkin-lymphoma.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Hodgkin’s lymphoma</span></a><span style="font-weight: 400;"> is a cancer that affects the lymph system, which is part of the immune system. This part of the body fights infections and diseases while controlling the flow of fluids in the body. It can occur at any age but is more common among early adults (20s) than those in late adulthood (after 55). </span></p>
<p><span style="font-weight: 400;">Her chemotherapy started at Beth Israel Boston, where she completed three rounds without radiation. She was constantly on pain medication and dealt with immense changes to her body. Throughout the process, she had her family to support her, and continues to do so today. </span></p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?ssl=1"><img class="alignnone size-full wp-image-835387 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835387" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0184.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">As most know, hair loss is common in chemotherapy treatment. Verma experienced this after her second round of chemotherapy, where hair would fall out with ease. She bought a synthetic wig but quickly came to the conclusion that it was not a sufficient substitution, as it didn’t look like her. From this stemmed her idea for a cap wig, with 100% human hair. Thus, creating the Verma Foundation. </span></p>
<p><span style="font-weight: 400;"><strong>As someone who dealt with the emotional pain of hair loss during chemotherapy, she understood how it isn’t about vanity, it’s about dignity.</strong> Verma wanted to make women in cancer treatment feel beautiful, despite going through the toughest time in their lives. Wigs typically cost up to $1,000, so the Verma Foundation gives them to patients completely free of charge. They also provide the opportunity to customize the cap to fit patients&#8217; styles, both with the style of the cap and hair. </span></p>
<p><span style="font-weight: 400;">“This is a way to alleviate some of that emotional loss and trauma when going through chemo,” Verma said. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?ssl=1"><img class="alignnone size-full wp-image-835388 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835388" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?w=5760&amp;ssl=1 5760w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0157.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">Since its initial launch in 2017, the Verma Foundation has grown exponentially, providing nearly 3,000 cap wigs to patients across the country, as well as in Singapore and Canada. </span></p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		
<p><span style="font-weight: 400;"><strong>Angela and John Schmidt</strong> generously donated their home in Castle Pines for the evening to host the event. The venue provided a bar and an array of food for guests, as well as a silent auction. Autographed footballs by Broncos players, private cooking classes and spa treatments were just a few of the items to bid on, and all proceeds go towards the cap wig program. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?ssl=1"><img class="alignnone size-full wp-image-835385 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?w=5400&amp;ssl=1 5400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835385" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?w=5400&amp;ssl=1 5400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/220203_0031.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">Starting off the event was Verma, with an introduction of the Verma Foundation. The audience then got to hear from Verma Foundation president and Verma’s mom, <strong>Shama Verma</strong>, as well as her sister and board member, <strong>Manisha Verma</strong>. As a tight-knit family, they described how difficult it was to watch Verma fight cancer. Despite the initial hopelessness they felt, Verma’s grit, as well as their development of the foundation has made them hopeful. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?ssl=1"><img class="alignnone size-full wp-image-835386 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?w=5400&amp;ssl=1 5400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835386" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?w=5400&amp;ssl=1 5400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24001.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">The main event of the evening was the fashion show, where each of the models battled cancer, and received a cap wig in the process. Host and managing editor of the Daily Blast Live, <strong>Sam Schacher</strong>, emceed the runway with great energy and heartfelt stories of each model. </span></p>
<p><span style="font-weight: 400;">The first to take the runway was <strong>Tami Murphy</strong>, an invasive ductal carcinoma survivor. After receiving her cap wig in the mail, she claimed that it was the happiest she’s felt in a long time and helped her feel normal in a time of chaos. Alongside her was 9News anchor, <strong>Jon Glasgow</strong>, the duo sported an everyday chic look to kick off the show. Murphy wore a navy cardigan by Core Knitwear, a shirt by Cotton Citizen and flared jeans by L’Agence, all styled by <a href="https://www.aline-online.com" target="_blank" rel="noopener">A Line Boutique</a>. </span></p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?ssl=1"><img class="alignnone wp-image-835347 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?resize=1200%2C1800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="1800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?resize=1200%2C1800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone wp-image-835347 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?resize=1200%2C1800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="1800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24033-1.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">Following Murphy was <strong>Denise Dillon</strong> with 9News Meteorologist <strong>Chris Bianchi</strong>, also wearing an everyday chic look. Dillon is a triple-negative breast cancer survivor who saw a clean scan on Sept. 19 after battling the disease since 2020. Dillon wore a tank top by Enza Costa, as well as a blazer and jeans by L’Agence.</span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?ssl=1"><img class="alignnone size-full wp-image-835346 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?resize=1200%2C1800&#038;ssl=1" alt width="1200" height="1800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?resize=1200%2C1800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835346" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?resize=1200%2C1800&#038;ssl=1" alt="" width="1200" height="1800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24040.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">Next to take the stage was <strong>Carrie Guffey</strong> escorted by 9News Anchor <strong>Darius Johnson</strong>. Guffey is an acute promyelocytic leukemia survivor who finished her last infusion cycle this week. To battle her rare form of leukemia, she became an inpatient with Anschutz medical campus for 30 days straight. Guffey and Johnson showed off date night outfits, with Guffey wearing a Go Silk blouse, Avenue Montaigne pants and booties by L’Agence. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?ssl=1"><img class="alignnone size-full wp-image-835345 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?resize=1200%2C800&#038;ssl=1" alt width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?w=4500&amp;ssl=1 4500w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835345" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?resize=1200%2C800&#038;ssl=1" alt="" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?w=4500&amp;ssl=1 4500w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24055.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">Celebrity guests <strong>Lacey Henderson</strong>, USA Paralympian, and <strong>Chris Sharpe</strong>, Colorado Rapids Assistant and Goalkeeping Coach, took to the runway next with a date night look. Henderson was only nine when her right leg was amputated above the knee to save her from rare cancer. This never stopped her from doing what she loves: playing sports. She was a division 1 cheerleader at DU before becoming a track and field Paralympian, even going on to compete in the 2016 Rio games. Sharpe is a committed advocate for cancer patients as his sister and aunt are both survivors. Henderson wore a sweater from Crush Cashmere along with a tank from AGOLDE and booties from Proenza Schouler. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?ssl=1"><img class="alignnone size-full wp-image-835344 jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?resize=1200%2C1800&#038;ssl=1" alt width="1200" height="1800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?resize=1200%2C1800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-835344" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?resize=1200%2C1800&#038;ssl=1" alt="" width="1200" height="1800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24061.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;"><strong>Stacey Grisham</strong> was next to the runway with 9NEWS Meteorologist <strong>Ed Greene</strong>. Grisham, an Invasive Ductal Carcinoma survivor, was declared cancer-free as of last May at Kaiser Permanente. She sported a game day look with a shirt by Madeworn, a sweater by Off-White, pants from Cinq a Sept and shoes by Proenza Schouler. </span></p><!-- 303-Blog-InContent_5 -->		<div id="ad_pos_303-blog-incontent_5"
		     class="ad_pos_303-blog-incontent_5 303-Blog-InContent_5 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_5');
				});
			</script>
		</div>
		
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?ssl=1"><img class="alignnone wp-image-835343 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?resize=1200%2C1800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="1800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?w=3300&amp;ssl=1 3300w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?resize=1200%2C1800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone wp-image-835343 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?resize=1200%2C1800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="1800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?w=3300&amp;ssl=1 3300w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24075.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">To close out the runway was eight-year-old <strong>Clara Chi-Hasselbach</strong>, who bears the burden of Acute-Lymphoblastic Leukemia. While enduring her chemo treatment at Children’s Hospital, her family was affected by the Marshall Fire in Superior. However, her spirit did not waiver as she continued to fight. When Chi-Hasselbach grows up, she wants to be a fashion designer. She wore a denim jacket by Alice + Olivia, top by L’Agence, and a crossbody bag from Golden Goose.</span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?ssl=1"><img class="alignnone wp-image-835341 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?resize=1200%2C1800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="1800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?resize=1200%2C1800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone wp-image-835341 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?resize=1200%2C1800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="1800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?w=3600&amp;ssl=1 3600w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24085.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><span style="font-weight: 400;">The women were all styled by </span><a href="https://www.aline-online.com" target="_blank" rel="noopener"><span style="font-weight: 400;">A-Line Boutique</span></a><span style="font-weight: 400;"> with jewelry from </span><a href="https://www.kendrascott.com" target="_blank" rel="noopener"><span style="font-weight: 400;">Kendra Scott</span></a><span style="font-weight: 400;">, while the male looks were created by Andy Samaras at <a href="http://www.concordcustomtailors.com/" target="_blank" rel="noopener">Concord Custom Tailors</a>. Hair and makeup for the runway were done by </span><a href="https://thelooksalondenver.com" target="_blank" rel="noopener"><span style="font-weight: 400;">The LOOK Salon and Med Spa</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">As the finishing touch and to finish out the night, the models walked the runway and stood together while they removed their caps to show their natural hair. </span></p>
<p><a href="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?ssl=1"><img class="alignnone wp-image-835339 size-full jetpack-lazy-image" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?resize=1200%2C800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="800" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?w=4500&amp;ssl=1 4500w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?w=3600&amp;ssl=1 3600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?resize=1200%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone wp-image-835339 size-full" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?resize=1200%2C800&#038;ssl=1" alt="303 Magazine, 303 Fashion, The Verma Foundation" width="1200" height="800" srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?w=4500&amp;ssl=1 4500w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24099.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1200px) 100vw, 1200px" data-recalc-dims="1"  /></noscript></a><strong>“It was more than just a fashion show, it was a celebration of life and a celebration of all these women and their incredible stories,” Verma said. “I hope people felt really moved when they heard their stories and thought about these women. If that’s the case, it was truly a success.”</strong></p>
<p><span style="font-weight: 400;">The event clearly showed the love that the Verma family has put into the organization and the good that can be done for those who are struggling the most. To learn more about the Verma Foundation and how to donate, visit their </span><a href="https://vermafoundation.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> for more information. </span></p>
<h6><em>All photography courtesy of <a href="https://www.instagram.com/adambrattenphoto/?hl=en" target="_blank" rel="noopener">Adam Bratten Photography</a> and <a href="https://www.google.com/search?client=safari&amp;rls=en&amp;q=Kerkhoff+Photography&amp;ie=UTF-8&amp;oe=UTF-8" target="_blank" rel="noopener">Kerkhoff Photography</a>.</em></h6>
<div class="give-embed-form-wrapper" id="give-63375893ce719"><iframe
				name="give-embed-form"
				src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/a-line-boutique-2/" rel="tag">A Line Boutique</a><a href="https://303magazine.com/tag/cancer/" rel="tag">cancer</a><a href="https://303magazine.com/tag/cancer-awareness/" rel="tag">cancer awareness</a><a href="https://303magazine.com/tag/cap-wig/" rel="tag">cap wig</a><a href="https://303magazine.com/tag/capwalk/" rel="tag">CAPWALK</a><a href="https://303magazine.com/tag/charity-lifestyle/" rel="tag">Charity</a><a href="https://303magazine.com/tag/concord-custom-tailors/" rel="tag">Concord Custom Tailors</a><a href="https://303magazine.com/tag/hodgkins-lymphoma/" rel="tag">Hodgkin's lymphoma</a><a href="https://303magazine.com/tag/kendra-scott/" rel="tag">Kendra Scott</a><a href="https://303magazine.com/tag/natasha-verma/" rel="tag">Natasha Verma</a><a href="https://303magazine.com/tag/runway/" rel="tag">runway</a><a href="https://303magazine.com/tag/the-look-salon/" rel="tag">The Look Salon</a><a href="https://303magazine.com/tag/verma-foundation/" rel="tag">Verma Foundation</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/09/dafna-reflects-on-new-album-and-next-steps/">Previous Article</a></span><a href="https://303magazine.com/2022/09/dafna-reflects-on-new-album-and-next-steps/" class="cb-previous-title cb-title">Dafna Reflects on New Album and Next Steps</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/alexis-riga/"><img alt src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff3041068cb1dec234608c62508bd20c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/alexis-riga/"><span>Lexi Riga</span></a></div><p class="cb-author-bio">Lexi is a student at the University of Colorado Boulder studying journalism and sociology. She’s passionate about writing and photography and in her free time, enjoys spending time outdoors and finding new recipes to try.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-834704 post type-post status-publish format-standard has-post-thumbnail category-beauty category-boutiques category-fashion-events tag-a-line-boutique-2 tag-jonathan-simkhai tag-matthew-morris-salon-and-skincare tag-matthew-morris-scholarship-fund">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/09/matthew-morris-salon-and-skincare-16-year-anniversary-show-presents-a-night-of-style-and-fundraising/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/Matthew-Morris-Salon-min.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/Matthew-Morris-Salon-min.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/Matthew-Morris-Salon-min.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/Matthew-Morris-Salon-min.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/Matthew-Morris-Salon-min.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/09/matthew-morris-salon-and-skincare-16-year-anniversary-show-presents-a-night-of-style-and-fundraising/">Matthew Morris Salon and Skincare 16-year Anniversary Show Presents a Night of Style and Fundraising</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/millie-winter/" title="Posts by Millie Winter" class="author url fn" >Millie Winter</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-09-16">September 16, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-833178 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-fashion-2 category-editors-pick category-fashion category-fashion-events tag-303-fashion tag-303-magazine tag-a-line-boutique-2 tag-abby-schirmacher tag-color-of-fashion tag-denver-fashion tag-fashion-events tag-finding-freedom tag-matthew-morris-salon-and-skincare tag-things-to-do-in-september">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/9-things-to-do-in-denver-fashion-edition/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/2-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/08/2-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/08/2-2.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/08/2-2.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/2-2.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/9-things-to-do-in-denver-fashion-edition/">9 Things to Do in and Around Denver This Month &#8211; Fashion Edition</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/abby-schirmacher/" title="Posts by Abby Schirmacher" class="author url fn" >Abby Schirmacher</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-31">August 31, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-833030 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-denver-fashion-2 category-designers-2 category-fashion category-fashion-events tag-adobe-darko tag-duality-studio-works tag-inherent tag-jake-perez tag-kozy tag-kyle-hamilton tag-my-generation-clothing tag-not-from-here tag-roxanna-carrasco tag-runway tag-santa-fe tag-skylight tag-taylor-draper">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/inherent-and-not-from-here-runway-show/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/NFHFashionShow_303Mag_RoxannaCarrasco-86-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/08/NFHFashionShow_303Mag_RoxannaCarrasco-86-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2022/08/NFHFashionShow_303Mag_RoxannaCarrasco-86-2.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/08/NFHFashionShow_303Mag_RoxannaCarrasco-86-2.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/08/NFHFashionShow_303Mag_RoxannaCarrasco-86-2.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/inherent-and-not-from-here-runway-show/">Fashion Meets Nightlife Featuring INHERENT at Not From Here&#8217;s Runway Show</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/alexis-riga/" title="Posts by Lexi Riga" class="author url fn" >Lexi Riga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-17">August 17, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-831285 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-capitol-hill category-colfax category-denver-fashion-2 category-editors-pick category-fashion category-fashion-events tag-august tag-denver tag-denver-art-museum tag-denver-fashion-week tag-designers tag-fashion tag-feed-the-block tag-hott-pink-matter tag-inherent tag-jelly tag-kerrie-joy tag-runway tag-sustainable tag-the-common-collective tag-wax-trax tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/7-things-to-do-in-and-around-denver-fashion-edition/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2022/02/NYFW_Inherent_Feb-11-2022_39.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/02/NYFW_Inherent_Feb-11-2022_39.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2022/02/NYFW_Inherent_Feb-11-2022_39.jpg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/02/NYFW_Inherent_Feb-11-2022_39.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/7-things-to-do-in-and-around-denver-fashion-edition/">7 Things To Do in and Around Denver This Month &#8211; Fashion Edition</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/alexis-riga/" title="Posts by Lexi Riga" class="author url fn" >Lexi Riga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-01">August 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-801010 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-charity-lifestyle category-lifestyle-culture category-outdoor-travel tag-303-magazine tag-bad-bettie-project tag-bae-day tag-camp-bae-day tag-charity-lifestyle tag-colorado-girl-gang tag-day-camp tag-denver-camp tag-emergency-bettie-fund tag-grl-pwrd-events tag-inclusive tag-jessica-engen tag-summer-camp">
                    <div class="cb-mask"><a href="https://303magazine.com/2021/09/camp-bae-day/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2021/09/231778701_2876909039193399_6245362503491219887_n.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2021/09/231778701_2876909039193399_6245362503491219887_n.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/images.303magazine.com/uploads/2021/09/231778701_2876909039193399_6245362503491219887_n.jpeg?resize=360%2C240&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2021/09/231778701_2876909039193399_6245362503491219887_n.jpeg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2021/09/camp-bae-day/">Camp Bae Day Brings Your Summer Camp Dreams to Life With Inclusivity</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" >Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-09">September 9, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-783175 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-fashion-2 category-fashion category-trends tag-303-magazine tag-a-friend-of-jack tag-a-precious-child tag-beads tag-beads-by-tt tag-bienvenidos-food-bank tag-charity-lifestyle tag-denver tag-girls-inc-denver tag-gyrl-wonder tag-jewelry tag-nonprofit tag-tara-armijo tag-the-alana-faith-chen-foundation tag-the-boys-and-girls-club-of-denver tag-the-loveland-foundation tag-zascha-fox">
                    <div class="cb-mask"><a href="https://303magazine.com/2021/03/denver-crafter-raises-thousands-bead-bracelets/"><img width="360" height="240" src="https://i0.wp.com/images.303magazine.com/uploads/2021/03/IMG_9515-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Zascha Fox, 303 Magazine, Denver, Beads by TT, Tara Armijo, Beads, Jewelry, Nonprofit, Charity, The Loveland Foundation, Gyrl Wonder, A Precious Child, The Alana Faith Chen Foundation, A Friend of Jack, Bienvenidos Food Bank, The Boys and Girls Club of Denver, Girls Inc. Denver" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2021/03/IMG_9515-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/IMG_9515-1.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/images.303magazine.com/uploads/2021/03/IMG_9515-1.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2021/03/IMG_9515-1.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2021/03/denver-crafter-raises-thousands-bead-bracelets/">Denver Crafter Raises Thousands for Local Nonprofits With Bead Bracelets</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/zascha-carrere/" title="Posts by Zascha Fox" class="author url fn" >Zascha Fox</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-16">March 16, 2021</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/verma-foundation-capwalk/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='835390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5285976bd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="218"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/09/verma-foundation-capwalk/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/BM24089.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/09/verma-foundation-capwalk/">The Verma Foundation&#8217;s CAPWALK Supports Cancer Survivors with Cap Wigs</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-09-30">September 30, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/09/dafna-reflects-on-new-album-and-next-steps/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/Dafna_303MAG_DavidCohn-2.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/Dafna_303MAG_DavidCohn-2.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/Dafna_303MAG_DavidCohn-2.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/Dafna_303MAG_DavidCohn-2.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/Dafna_303MAG_DavidCohn-2.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/Dafna_303MAG_DavidCohn-2.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/09/dafna-reflects-on-new-album-and-next-steps/">Dafna Reflects on New Album and Next Steps</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-09-29">September 30, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/09/denver-comedy-october/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/IMG_2295.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/IMG_2295.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/IMG_2295.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/IMG_2295.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/IMG_2295.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/IMG_2295.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/09/denver-comedy-october/">20 Comedy Shows To Check Out In Denver This October</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-09-29">September 30, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/09/suitshop/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/6Y9EGsRo.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/6Y9EGsRo.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/6Y9EGsRo.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/6Y9EGsRo.jpeg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/6Y9EGsRo.jpeg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/6Y9EGsRo.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/09/suitshop/">SuitShop Offers Sustainable and Inclusive Ways To Get Suited Up</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-09-27">September 30, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/09/girls-weekend-corpus-christi/"><img width="100" height="65" src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/JRP_4537-medium.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Corpus Christi" data-lazy-srcset="https://i0.wp.com/images.303magazine.com/uploads/2022/09/JRP_4537-medium.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/JRP_4537-medium.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/JRP_4537-medium.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w, https://i0.wp.com/images.303magazine.com/uploads/2022/09/JRP_4537-medium.jpg?zoom=3&amp;resize=100%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/images.303magazine.com/uploads/2022/09/JRP_4537-medium.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/09/girls-weekend-corpus-christi/">A Complete Guide to a Girls Weekend Getaway in Corpus Christi, Texas</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-09-29">September 30, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17910852524632519" data-date="1664483460" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/CjGon2CJrii/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Z7Gbba5TSQoAX-OAPoi&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT87wil84tghYBppdRi_fNeyBHLHWs9siwwLGW7alAOwKA&oe=633D13CB" rel="nofollow noopener" data-lightbox-sbi="" data-title="On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.&lt;br&gt;
&lt;br&gt;
Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Broncos player Kareem Jackson and his style!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @laurenjlippert &lt;br&gt;
📸 @roxieeeee_ &lt;br&gt;
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety &lt;br&gt;
&lt;br&gt;
#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/310257790_5365941326794050_7250526916946471839_n.mp4?_nc_cat=100&amp;vs=1104039643818958_3212997990&amp;_nc_vs=HBksFQAYJEdING9maEpDVGF1U1N4QVRBSl9yQU9mUUM1OWticV9FQUFBRhUAAsgBABUAGCRHTFV1ZkJLTi1IT1pVWmNBQU13d01tdzROVVZyYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACa6nM7Bu5nBPxUCKAJDMywXQDszMzMzMzMYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=Iq72pgEK_uoAX8EYGmK&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Lf9Be2hv8Nz9gBmpiYzV0Nqut4hMx_ZQi0E3_enCBaA&amp;oe=6337E938&amp;_nc_rid=0e1223cf6f" data-carousel="" data-id="sbi_17910852524632519" data-user="303magazine" data-url="https://www.instagram.com/reel/CjGon2CJrii/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/CjGon2CJrii/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z7Gbba5TSQoAX-OAPoi&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT87wil84tghYBppdRi_fNeyBHLHWs9siwwLGW7alAOwKA&#038;oe=633D13CB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z7Gbba5TSQoAX-OAPoi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT87wil84tghYBppdRi_fNeyBHLHWs9siwwLGW7alAOwKA&amp;oe=633D13CB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z7Gbba5TSQoAX-OAPoi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT87wil84tghYBppdRi_fNeyBHLHWs9siwwLGW7alAOwKA&amp;oe=633D13CB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z7Gbba5TSQoAX-OAPoi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT87wil84tghYBppdRi_fNeyBHLHWs9siwwLGW7alAOwKA&amp;oe=633D13CB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309461982_3216423935242940_6079531115283248576_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z7Gbba5TSQoAX-OAPoi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT87wil84tghYBppdRi_fNeyBHLHWs9siwwLGW7alAOwKA&amp;oe=633D13CB&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.

Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.

Link in bio to read more about Broncos player Kareem Jackson and his style!
.
.
.
📝 @laurenjlippert 
📸 @roxieeeee_ 
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety 

#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.

Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.

Link in bio to read more about Broncos player Kareem Jackson and his style!
.
.
.
📝 @laurenjlippert 
📸 @roxieeeee_ 
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety 

#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">On the field, he’s a mega football star that plays alongside safety Justin Simmons and pro bowl player and linebacker Bradley Chubb. Off the field, he’s a style extraordinaire who loves wearing eccentric suits and growing his massive sneaker collection.<br>
<br>
Ever since he was a kid growing up in Macon, Georgia, Denver Broncos safety Kareem Jackson has always had a passion for fashion. Jackson said he would beg his parents to take him to the mall to purchase the latest Jordans. He and his friends would also put together outfits for school because he wanted to be known as the best dressed.<br>
<br>
Link in bio to read more about Broncos player Kareem Jackson and his style!<br>
.<br>
.<br>
.<br>
📝 @laurenjlippert <br>
📸 @roxieeeee_ <br>
👗styled by @ashleighperri1111 from @reemboi25’s personal wardrobe and @meneztosociety <br>
<br>
#303magazine #303magfashion #denverfashion #kareemjackson #broncos #localdesigner</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956021960952439" data-date="1664392275" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CjD8kf_p8uq/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 28</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=zDzIF_yrbHoAX_kMm-Q&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_yBsML1g5eGUjeVuWD5WaGREtfKCC05DmCDiMTPT9B4Q&oe=633CD3A8" rel="nofollow noopener" data-lightbox-sbi="" data-title="This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. &lt;br&gt;
&lt;br&gt;
After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. &lt;br&gt;
&lt;br&gt;
For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about what’s happening this week in concerts!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @_ndrew_enegas &lt;br&gt;
📸 @marktepsicphoto &lt;br&gt;
&lt;br&gt;
#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz" data-video="" data-carousel="" data-id="sbi_17956021960952439" data-user="303magazine" data-url="https://www.instagram.com/p/CjD8kf_p8uq/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CjD8kf_p8uq/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zDzIF_yrbHoAX_kMm-Q&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_yBsML1g5eGUjeVuWD5WaGREtfKCC05DmCDiMTPT9B4Q&#038;oe=633CD3A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zDzIF_yrbHoAX_kMm-Q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_yBsML1g5eGUjeVuWD5WaGREtfKCC05DmCDiMTPT9B4Q&amp;oe=633CD3A8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zDzIF_yrbHoAX_kMm-Q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_yBsML1g5eGUjeVuWD5WaGREtfKCC05DmCDiMTPT9B4Q&amp;oe=633CD3A8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zDzIF_yrbHoAX_kMm-Q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_yBsML1g5eGUjeVuWD5WaGREtfKCC05DmCDiMTPT9B4Q&amp;oe=633CD3A8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309286401_1274471716717388_3190044738505587909_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zDzIF_yrbHoAX_kMm-Q&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_yBsML1g5eGUjeVuWD5WaGREtfKCC05DmCDiMTPT9B4Q&amp;oe=633CD3A8&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. 

After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. 

For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.

Link in bio to read more about what’s happening this week in concerts!
.
.
.
📝 @_ndrew_enegas 
📸 @marktepsicphoto 

#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. 

After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. 

For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.

Link in bio to read more about what’s happening this week in concerts!
.
.
.
📝 @_ndrew_enegas 
📸 @marktepsicphoto 

#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">This week in concerts, Florence + The Machine, My Chemical Romance and Gorillaz — and that’s just Ball Arena. <br>
<br>
After tremendous success following their viral tracks on TikTok, the King Khan and BBQ Show stops by The Bluebird Theater meanwhile, producer and DJ MK drops a beat at Mission Ballroom. At Red Rocks Amphitheatre, Tyler Childers and Cody Jinks reserve two nights at the iconic sandstone venue to round off the end of September. <br>
<br>
For future weekly concert updates and more 303 music news, stay up to date with 303 Magazine.<br>
<br>
Link in bio to read more about what’s happening this week in concerts!<br>
.<br>
.<br>
.<br>
📝 @_ndrew_enegas <br>
📸 @marktepsicphoto <br>
<br>
#303magazine #303music #denverconcerts #florenceandthemachine #mychemicalromance #gorillaz</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17947713356241045" data-date="1664308887" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/CjBdePrpkFB/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 27</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309088383_166253129369658_91345330045093192_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=2kViEuKUCOEAX-wRQjJ&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8zouw4xzP4KYtL52bd9dfTi4OnsK1ojSulCq5wS7dHKg&oe=633C1EEC" rel="nofollow noopener" data-lightbox-sbi="" data-title="46 days and counting until @denverfashionweek! &lt;br&gt;
&lt;br&gt;
We have some incredible designers! Here are a few you can expect to see on the runway: @hoohah_us @madvandesign @kimlikesclothes @hottpinkmatter @tynehall @killionaire___mxxix @petergrayhair @nylanasser @kawesii @glamitcolorado @idiotcult @rabbitjaxclothing @officialironpulse @bukkyara @sbshades @imaginaryfriendsfinds and more!&lt;br&gt;
&lt;br&gt;
Have you purchased your tickets? Link in bio or go to denverfashionweek.com! &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#303magazine #303fashion #denverfashionweek #dfw #denverfashiondesigner #denverfashion #localdesigner" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/309689864_3442216346065444_6674744747619669136_n.mp4?_nc_cat=110&amp;vs=825320008615896_421478046&amp;_nc_vs=HBksFQAYJEdBaF9kUklrR294eXJUb01BSkJVUnREN2RLRmNicV9FQUFBRhUAAsgBABUAGCRHTFk5YlJJOWh4NmZPejBDQUVBcmNhM19PSzhBYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACa6n%2BHk1M%2BJQBUCKAJDMywXQCoQ5WBBiTcYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=gLY_OKGRKhkAX81dEPA&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-clStdFjajm2ypAz9A1SUzLd4CYnWaC1VnFA1AkH_Sfg&amp;oe=6337F19B&amp;_nc_rid=66c7962ad7" data-carousel="" data-id="sbi_17947713356241045" data-user="303magazine" data-url="https://www.instagram.com/reel/CjBdePrpkFB/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/CjBdePrpkFB/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309088383_166253129369658_91345330045093192_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2kViEuKUCOEAX-wRQjJ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8zouw4xzP4KYtL52bd9dfTi4OnsK1ojSulCq5wS7dHKg&#038;oe=633C1EEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309088383_166253129369658_91345330045093192_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2kViEuKUCOEAX-wRQjJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zouw4xzP4KYtL52bd9dfTi4OnsK1ojSulCq5wS7dHKg&amp;oe=633C1EEC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309088383_166253129369658_91345330045093192_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2kViEuKUCOEAX-wRQjJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zouw4xzP4KYtL52bd9dfTi4OnsK1ojSulCq5wS7dHKg&amp;oe=633C1EEC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309088383_166253129369658_91345330045093192_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2kViEuKUCOEAX-wRQjJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zouw4xzP4KYtL52bd9dfTi4OnsK1ojSulCq5wS7dHKg&amp;oe=633C1EEC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309088383_166253129369658_91345330045093192_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2kViEuKUCOEAX-wRQjJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zouw4xzP4KYtL52bd9dfTi4OnsK1ojSulCq5wS7dHKg&amp;oe=633C1EEC&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="46 days and counting until @denverfashionweek! 

We have some incredible designers! Here are a few you can expect to see on the runway: @hoohah_us @madvandesign @kimlikesclothes @hottpinkmatter @tynehall @killionaire___mxxix @petergrayhair @nylanasser @kawesii @glamitcolorado @idiotcult @rabbitjaxclothing @officialironpulse @bukkyara @sbshades @imaginaryfriendsfinds and more!

Have you purchased your tickets? Link in bio or go to denverfashionweek.com! 
.
.
.
#303magazine #303fashion #denverfashionweek #dfw #denverfashiondesigner #denverfashion #localdesigner" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="46 days and counting until @denverfashionweek! 

We have some incredible designers! Here are a few you can expect to see on the runway: @hoohah_us @madvandesign @kimlikesclothes @hottpinkmatter @tynehall @killionaire___mxxix @petergrayhair @nylanasser @kawesii @glamitcolorado @idiotcult @rabbitjaxclothing @officialironpulse @bukkyara @sbshades @imaginaryfriendsfinds and more!

Have you purchased your tickets? Link in bio or go to denverfashionweek.com! 
.
.
.
#303magazine #303fashion #denverfashionweek #dfw #denverfashiondesigner #denverfashion #localdesigner" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">46 days and counting until @denverfashionweek! <br>
<br>
We have some incredible designers! Here are a few you can expect to see on the runway: @hoohah_us @madvandesign @kimlikesclothes @hottpinkmatter @tynehall @killionaire___mxxix @petergrayhair @nylanasser @kawesii @glamitcolorado @idiotcult @rabbitjaxclothing @officialironpulse @bukkyara @sbshades @imaginaryfriendsfinds and more!<br>
<br>
Have you purchased your tickets? Link in bio or go to denverfashionweek.com! <br>
.<br>
.<br>
.<br>
#303magazine #303fashion #denverfashionweek #dfw #denverfashiondesigner #denverfashion #localdesigner</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17975953525692720" data-date="1664223878" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ci-7YMaJ1TQ/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 26</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=QtUv7uoIEhAAX8ZvVae&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&oe=633C8F63" rel="nofollow noopener" data-lightbox-sbi="" data-title="Autumn is finally arriving in Colorado. The leaves are changing, the weather is cooling and hiking in the great outdoors offers a picturesque view of it all. &lt;br&gt;
&lt;br&gt;
And while trails close to Denver can be congested, Colorado Springs is home to its own autumnal trails and parks — and you might have better luck finding an escape from the hustle and bustle of Colorado’s capital city. &lt;br&gt;
&lt;br&gt;
All levels are welcome to a change of scenery in the Springs, whether you’re an experienced or casual hiker.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about different Colorado Springs hiking trails!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @carleecastilloo &lt;br&gt;
📸 Photo courtesy of Brittany Werges&lt;br&gt;
&lt;br&gt;
#303magazine #coloradohikes #coloradonature #gardenofthegods #oldnorthendcoloradosprings #cheyennemountain #manitouincline #redrockcanyon" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QtUv7uoIEhAAX8ZvVae&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&amp;oe=633C8F63&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/308911039_821101788922346_1320884520905572896_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mGThHSeKqa8AX_X83iX&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9U1m7J5_yQNtxEO59Ris3ZDHZLPuM7yo30l4DHYv0t_Q&amp;oe=633B5A48&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17975953525692720" data-user="303magazine" data-url="https://www.instagram.com/p/Ci-7YMaJ1TQ/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ci-7YMaJ1TQ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QtUv7uoIEhAAX8ZvVae&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&#038;oe=633C8F63" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QtUv7uoIEhAAX8ZvVae&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&amp;oe=633C8F63&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QtUv7uoIEhAAX8ZvVae&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&amp;oe=633C8F63&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QtUv7uoIEhAAX8ZvVae&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&amp;oe=633C8F63&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/309235666_631966958487339_496248330828999740_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QtUv7uoIEhAAX8ZvVae&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BTZBr1fHgVBOvmVO2prdybbCifE5iVICnrcNRKEzEnQ&amp;oe=633C8F63&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Autumn is finally arriving in Colorado. The leaves are changing, the weather is cooling and hiking in the great outdoors offers a picturesque view of it all. 

And while trails close to Denver can be congested, Colorado Springs is home to its own autumnal trails and parks — and you might have better luck finding an escape from the hustle and bustle of Colorado’s capital city. 

All levels are welcome to a change of scenery in the Springs, whether you’re an experienced or casual hiker.

Link in bio to read more about different Colorado Springs hiking trails!
.
.
.
📝 @carleecastilloo 
📸 Photo courtesy of Brittany Werges

#303magazine #coloradohikes #coloradonature #gardenofthegods #oldnorthendcoloradosprings #cheyennemountain #manitouincline #redrockcanyon" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Autumn is finally arriving in Colorado. The leaves are changing, the weather is cooling and hiking in the great outdoors offers a picturesque view of it all. 

And while trails close to Denver can be congested, Colorado Springs is home to its own autumnal trails and parks — and you might have better luck finding an escape from the hustle and bustle of Colorado’s capital city. 

All levels are welcome to a change of scenery in the Springs, whether you’re an experienced or casual hiker.

Link in bio to read more about different Colorado Springs hiking trails!
.
.
.
📝 @carleecastilloo 
📸 Photo courtesy of Brittany Werges

#303magazine #coloradohikes #coloradonature #gardenofthegods #oldnorthendcoloradosprings #cheyennemountain #manitouincline #redrockcanyon" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Autumn is finally arriving in Colorado. The leaves are changing, the weather is cooling and hiking in the great outdoors offers a picturesque view of it all. <br>
<br>
And while trails close to Denver can be congested, Colorado Springs is home to its own autumnal trails and parks — and you might have better luck finding an escape from the hustle and bustle of Colorado’s capital city. <br>
<br>
All levels are welcome to a change of scenery in the Springs, whether you’re an experienced or casual hiker.<br>
<br>
Link in bio to read more about different Colorado Springs hiking trails!<br>
.<br>
.<br>
.<br>
📝 @carleecastilloo <br>
📸 Photo courtesy of Brittany Werges<br>
<br>
#303magazine #coloradohikes #coloradonature #gardenofthegods #oldnorthendcoloradosprings #cheyennemountain #manitouincline #redrockcanyon</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18108478288289735" data-date="1664067608" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ci6RUOTs0jM/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 25</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/308667461_847323046652379_429595118986464212_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=vAcITiTJ7o4AX8urybu&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_T6YvzsrWJloOZflpE_32-P2QTaWISTtGpaqOkBDBIJQ&oe=633C2038" rel="nofollow noopener" data-lightbox-sbi="" data-title="“Imagine a group of people all going to a house party on different energy levels and wavelengths. People arrive and want to connect with each other, that’s why we go to these parties, but we put up a number of filters between us and other humans,” Mike Handby shared in an interview with 303. “We wanted to create a test space to see what happens if we all arrive in the same headspace. What if we all remember the night clear — the people, the connections, the moments. What happens then?”&lt;br&gt;
&lt;br&gt;
This idea is what led Mike and Amber Handby to found Sundown Colorado, an alcohol-free music festival encouraging healthier nightlife. Taking place in downtown Denver on Sept. 24, Sundown invites everyone to “party positive,” creating a new community within the Denver music scene.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about the alcohol-free music festival!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @lexdonaldson &lt;br&gt;
📸 Photo courtesy of Ben Sorrells&lt;br&gt;
&lt;br&gt;
#303magazine #303music #denvermusicfestival #alcoholfreemusic" data-video="" data-carousel="" data-id="sbi_18108478288289735" data-user="303magazine" data-url="https://www.instagram.com/p/Ci6RUOTs0jM/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ci6RUOTs0jM/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/308667461_847323046652379_429595118986464212_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vAcITiTJ7o4AX8urybu&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_T6YvzsrWJloOZflpE_32-P2QTaWISTtGpaqOkBDBIJQ&#038;oe=633C2038" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/308667461_847323046652379_429595118986464212_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vAcITiTJ7o4AX8urybu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_T6YvzsrWJloOZflpE_32-P2QTaWISTtGpaqOkBDBIJQ&amp;oe=633C2038&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/308667461_847323046652379_429595118986464212_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vAcITiTJ7o4AX8urybu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_T6YvzsrWJloOZflpE_32-P2QTaWISTtGpaqOkBDBIJQ&amp;oe=633C2038&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/308667461_847323046652379_429595118986464212_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vAcITiTJ7o4AX8urybu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_T6YvzsrWJloOZflpE_32-P2QTaWISTtGpaqOkBDBIJQ&amp;oe=633C2038&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/308667461_847323046652379_429595118986464212_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vAcITiTJ7o4AX8urybu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_T6YvzsrWJloOZflpE_32-P2QTaWISTtGpaqOkBDBIJQ&amp;oe=633C2038&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="“Imagine a group of people all going to a house party on different energy levels and wavelengths. People arrive and want to connect with each other, that’s why we go to these parties, but we put up a number of filters between us and other humans,” Mike Handby shared in an interview with 303. “We wanted to create a test space to see what happens if we all arrive in the same headspace. What if we all remember the night clear — the people, the connections, the moments. What happens then?”

This idea is what led Mike and Amber Handby to found Sundown Colorado, an alcohol-free music festival encouraging healthier nightlife. Taking place in downtown Denver on Sept. 24, Sundown invites everyone to “party positive,” creating a new community within the Denver music scene.

Link in bio to read more about the alcohol-free music festival!
.
.
.
📝 @lexdonaldson 
📸 Photo courtesy of Ben Sorrells

#303magazine #303music #denvermusicfestival #alcoholfreemusic" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="“Imagine a group of people all going to a house party on different energy levels and wavelengths. People arrive and want to connect with each other, that’s why we go to these parties, but we put up a number of filters between us and other humans,” Mike Handby shared in an interview with 303. “We wanted to create a test space to see what happens if we all arrive in the same headspace. What if we all remember the night clear — the people, the connections, the moments. What happens then?”

This idea is what led Mike and Amber Handby to found Sundown Colorado, an alcohol-free music festival encouraging healthier nightlife. Taking place in downtown Denver on Sept. 24, Sundown invites everyone to “party positive,” creating a new community within the Denver music scene.

Link in bio to read more about the alcohol-free music festival!
.
.
.
📝 @lexdonaldson 
📸 Photo courtesy of Ben Sorrells

#303magazine #303music #denvermusicfestival #alcoholfreemusic" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">“Imagine a group of people all going to a house party on different energy levels and wavelengths. People arrive and want to connect with each other, that’s why we go to these parties, but we put up a number of filters between us and other humans,” Mike Handby shared in an interview with 303. “We wanted to create a test space to see what happens if we all arrive in the same headspace. What if we all remember the night clear — the people, the connections, the moments. What happens then?”<br>
<br>
This idea is what led Mike and Amber Handby to found Sundown Colorado, an alcohol-free music festival encouraging healthier nightlife. Taking place in downtown Denver on Sept. 24, Sundown invites everyone to “party positive,” creating a new community within the Denver music scene.<br>
<br>
Link in bio to read more about the alcohol-free music festival!<br>
.<br>
.<br>
.<br>
📝 @lexdonaldson <br>
📸 Photo courtesy of Ben Sorrells<br>
<br>
#303magazine #303music #denvermusicfestival #alcoholfreemusic</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17971596088809137" data-date="1663894822" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ci1HwJPMx4H/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/307876761_1728507284184934_5893346880975928943_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=VBgmSFAe0UoAX-QOZrI&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8wgpkGmnaenuAcPD5t3HjWTe04pP93Dqiu23yqRjqtBw&oe=633BCCFB" rel="nofollow noopener" data-lightbox-sbi="" data-title="While a burger is a simple staple at your average American eateries, most burger lovers still have their own go-to spots when they’re craving a solid cheeseburger. &lt;br&gt;
&lt;br&gt;
But as a vegetarian or vegan, it can be challenging to find a veggie substitute that nails the essence of a good burger. Whether you’re a hardcore vegan or just want a meat substitute, here’s a list of the Denver spots to visit for a meatless burger.&lt;br&gt;
&lt;br&gt;
Link in bio to read more to learn about where to find a meatless burger!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 Lucy Coutts&lt;br&gt;
📸 Photo Courtesy of Next Level Burger&lt;br&gt;
&lt;br&gt;
#303magazine #303food #nonmeatburger #denverfood #denverrestaurants" data-video="" data-carousel="" data-id="sbi_17971596088809137" data-user="303magazine" data-url="https://www.instagram.com/p/Ci1HwJPMx4H/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ci1HwJPMx4H/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/307876761_1728507284184934_5893346880975928943_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VBgmSFAe0UoAX-QOZrI&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8wgpkGmnaenuAcPD5t3HjWTe04pP93Dqiu23yqRjqtBw&#038;oe=633BCCFB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307876761_1728507284184934_5893346880975928943_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VBgmSFAe0UoAX-QOZrI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8wgpkGmnaenuAcPD5t3HjWTe04pP93Dqiu23yqRjqtBw&amp;oe=633BCCFB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307876761_1728507284184934_5893346880975928943_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VBgmSFAe0UoAX-QOZrI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8wgpkGmnaenuAcPD5t3HjWTe04pP93Dqiu23yqRjqtBw&amp;oe=633BCCFB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307876761_1728507284184934_5893346880975928943_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VBgmSFAe0UoAX-QOZrI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8wgpkGmnaenuAcPD5t3HjWTe04pP93Dqiu23yqRjqtBw&amp;oe=633BCCFB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307876761_1728507284184934_5893346880975928943_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VBgmSFAe0UoAX-QOZrI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8wgpkGmnaenuAcPD5t3HjWTe04pP93Dqiu23yqRjqtBw&amp;oe=633BCCFB&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="While a burger is a simple staple at your average American eateries, most burger lovers still have their own go-to spots when they’re craving a solid cheeseburger. 

But as a vegetarian or vegan, it can be challenging to find a veggie substitute that nails the essence of a good burger. Whether you’re a hardcore vegan or just want a meat substitute, here’s a list of the Denver spots to visit for a meatless burger.

Link in bio to read more to learn about where to find a meatless burger!
.
.
.
📝 Lucy Coutts
📸 Photo Courtesy of Next Level Burger

#303magazine #303food #nonmeatburger #denverfood #denverrestaurants" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="While a burger is a simple staple at your average American eateries, most burger lovers still have their own go-to spots when they’re craving a solid cheeseburger. 

But as a vegetarian or vegan, it can be challenging to find a veggie substitute that nails the essence of a good burger. Whether you’re a hardcore vegan or just want a meat substitute, here’s a list of the Denver spots to visit for a meatless burger.

Link in bio to read more to learn about where to find a meatless burger!
.
.
.
📝 Lucy Coutts
📸 Photo Courtesy of Next Level Burger

#303magazine #303food #nonmeatburger #denverfood #denverrestaurants" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">While a burger is a simple staple at your average American eateries, most burger lovers still have their own go-to spots when they’re craving a solid cheeseburger. <br>
<br>
But as a vegetarian or vegan, it can be challenging to find a veggie substitute that nails the essence of a good burger. Whether you’re a hardcore vegan or just want a meat substitute, here’s a list of the Denver spots to visit for a meatless burger.<br>
<br>
Link in bio to read more to learn about where to find a meatless burger!<br>
.<br>
.<br>
.<br>
📝 Lucy Coutts<br>
📸 Photo Courtesy of Next Level Burger<br>
<br>
#303magazine #303food #nonmeatburger #denverfood #denverrestaurants</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17974341037660853" data-date="1663876814" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/Ci0kxtXpYJk/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/308052313_431751382387528_1415580763030038457_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=anKPcU1iuZ0AX-8m_ff&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8t04Dnbwx7qGYDNQiFTlSETG79O1l_A9zfeKb3nBc3rg&oe=633C4618" rel="nofollow noopener" data-lightbox-sbi="" data-title="It is officially fall in Denver this weekend and the city has some crisp events to embrace the change in seasons. &lt;br&gt;
&lt;br&gt;
Kick off the weekend with a cold brew at Denver Oktoberfest and end it by witnessing your fitness at #bRUNchClub at Stanley Marketplace. Whatever you have planned, make sure to take a gander at this roundup of events happening in Denver.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about unique things to do in Denver this weekend!&lt;br&gt;
&lt;br&gt;
What are you most excited for? Comment down below!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @jessicaengen33 &lt;br&gt;
📸 Photo courtesy of The ViewHouse, McGregor Square, Denver Convention Center, Secret Denver, Davy Daydream, Denver Walking Tours, Unknown Artist on Mutiny Information Cafe&lt;br&gt;
&lt;br&gt;
#303magazine #denverthingstodo #denverweekend #denvernightlife #denverart #denverfood" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/308630083_650521553262723_5961764963163808751_n.mp4?_nc_cat=106&amp;vs=484118540025072_1845226674&amp;_nc_vs=HBksFQAYJEdFTlNaUktEMkJsYXBVOENBT19qdjZfbGNieFNicV9FQUFBRhUAAsgBABUAGCRHTkVlWmhKSW01dXNwWDBBQUFjYVktY2ZvXzBaYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACbot6LM4bG%2FQBUCKAJDMywXQDUIcrAgxJwYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=So69Pp2Jr9oAX_wtmpa&amp;_nc_oc=AQnMIyJza_gv9yAyMrE7bFrhnsrQ1XuSDify7W9-ojQZ9FoXq0fBKfxqSEGDG_OeKFM&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8p62dWwbbjID3nd-5_sXFYbgQxGqM5bYehaw9CGzruDA&amp;oe=6337D651&amp;_nc_rid=1172822d75" data-carousel="" data-id="sbi_17974341037660853" data-user="303magazine" data-url="https://www.instagram.com/reel/Ci0kxtXpYJk/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/Ci0kxtXpYJk/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/308052313_431751382387528_1415580763030038457_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=anKPcU1iuZ0AX-8m_ff&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8t04Dnbwx7qGYDNQiFTlSETG79O1l_A9zfeKb3nBc3rg&#038;oe=633C4618" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/308052313_431751382387528_1415580763030038457_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=anKPcU1iuZ0AX-8m_ff&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t04Dnbwx7qGYDNQiFTlSETG79O1l_A9zfeKb3nBc3rg&amp;oe=633C4618&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/308052313_431751382387528_1415580763030038457_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=anKPcU1iuZ0AX-8m_ff&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t04Dnbwx7qGYDNQiFTlSETG79O1l_A9zfeKb3nBc3rg&amp;oe=633C4618&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/308052313_431751382387528_1415580763030038457_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=anKPcU1iuZ0AX-8m_ff&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t04Dnbwx7qGYDNQiFTlSETG79O1l_A9zfeKb3nBc3rg&amp;oe=633C4618&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/308052313_431751382387528_1415580763030038457_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=anKPcU1iuZ0AX-8m_ff&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t04Dnbwx7qGYDNQiFTlSETG79O1l_A9zfeKb3nBc3rg&amp;oe=633C4618&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It is officially fall in Denver this weekend and the city has some crisp events to embrace the change in seasons. 

Kick off the weekend with a cold brew at Denver Oktoberfest and end it by witnessing your fitness at #bRUNchClub at Stanley Marketplace. Whatever you have planned, make sure to take a gander at this roundup of events happening in Denver.

Link in bio to read more about unique things to do in Denver this weekend!

What are you most excited for? Comment down below!
.
.
.
📝 @jessicaengen33 
📸 Photo courtesy of The ViewHouse, McGregor Square, Denver Convention Center, Secret Denver, Davy Daydream, Denver Walking Tours, Unknown Artist on Mutiny Information Cafe

#303magazine #denverthingstodo #denverweekend #denvernightlife #denverart #denverfood" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It is officially fall in Denver this weekend and the city has some crisp events to embrace the change in seasons. 

Kick off the weekend with a cold brew at Denver Oktoberfest and end it by witnessing your fitness at #bRUNchClub at Stanley Marketplace. Whatever you have planned, make sure to take a gander at this roundup of events happening in Denver.

Link in bio to read more about unique things to do in Denver this weekend!

What are you most excited for? Comment down below!
.
.
.
📝 @jessicaengen33 
📸 Photo courtesy of The ViewHouse, McGregor Square, Denver Convention Center, Secret Denver, Davy Daydream, Denver Walking Tours, Unknown Artist on Mutiny Information Cafe

#303magazine #denverthingstodo #denverweekend #denvernightlife #denverart #denverfood" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">It is officially fall in Denver this weekend and the city has some crisp events to embrace the change in seasons. <br>
<br>
Kick off the weekend with a cold brew at Denver Oktoberfest and end it by witnessing your fitness at #bRUNchClub at Stanley Marketplace. Whatever you have planned, make sure to take a gander at this roundup of events happening in Denver.<br>
<br>
Link in bio to read more about unique things to do in Denver this weekend!<br>
<br>
What are you most excited for? Comment down below!<br>
.<br>
.<br>
.<br>
📝 @jessicaengen33 <br>
📸 Photo courtesy of The ViewHouse, McGregor Square, Denver Convention Center, Secret Denver, Davy Daydream, Denver Walking Tours, Unknown Artist on Mutiny Information Cafe<br>
<br>
#303magazine #denverthingstodo #denverweekend #denvernightlife #denverart #denverfood</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17969014309876775" data-date="1663808411" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Ciyi7-srkQW/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/307908452_653309966063572_1951152332605930762_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=LrDdivLeVjwAX9F2VMl&_nc_oc=AQndkorWv_CGV9_ABhy138R1jUtJeHuDXddUtfTwht02ycHpYXtclfEHxinGCocsa4w&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-vIX-dEfPXTOpHNUIBOowxK3liciaxDYgtHJuPoD4NLg&oe=633D0D2F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Nathaniel Rateliff and the Night Sweats have officially announced the date and location of their Annual Holiday Show — and the folk-holiday-extravaganza is set for December 16 at Ball Arena. &lt;br&gt;
&lt;br&gt;
Dubbed the “The 7th Annual, 10th Annual Holiday Show,” this year’s event mark the official return of the event, which went on an indefinite hiatus during the pandemic. &lt;br&gt;
&lt;br&gt;
Accompanying the hometown heroes will be special guests Marcus Mumford (of Mumford and Sons) and Hermanos Gutiérrez — a duo of brothers Estevan and Alejandro Gutiérrez, who will be performing just after releasing a new album via their label, Easy Eye Sound.&lt;br&gt;
&lt;br&gt;
Link in bio to read more about Nathaniel Rateliff and The Night Sweats&#039; annual holiday show!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @carleecastilloo &amp; @mariahj.hansen &lt;br&gt;
📸 @marktepsicphoto &lt;br&gt;
&lt;br&gt;
#303magazine #303music #nathanielrateliff #denvermusic #holidayshow" data-video="" data-carousel="" data-id="sbi_17969014309876775" data-user="303magazine" data-url="https://www.instagram.com/p/Ciyi7-srkQW/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Ciyi7-srkQW/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/307908452_653309966063572_1951152332605930762_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LrDdivLeVjwAX9F2VMl&#038;_nc_oc=AQndkorWv_CGV9_ABhy138R1jUtJeHuDXddUtfTwht02ycHpYXtclfEHxinGCocsa4w&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-vIX-dEfPXTOpHNUIBOowxK3liciaxDYgtHJuPoD4NLg&#038;oe=633D0D2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307908452_653309966063572_1951152332605930762_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LrDdivLeVjwAX9F2VMl&amp;_nc_oc=AQndkorWv_CGV9_ABhy138R1jUtJeHuDXddUtfTwht02ycHpYXtclfEHxinGCocsa4w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-vIX-dEfPXTOpHNUIBOowxK3liciaxDYgtHJuPoD4NLg&amp;oe=633D0D2F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307908452_653309966063572_1951152332605930762_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LrDdivLeVjwAX9F2VMl&amp;_nc_oc=AQndkorWv_CGV9_ABhy138R1jUtJeHuDXddUtfTwht02ycHpYXtclfEHxinGCocsa4w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-vIX-dEfPXTOpHNUIBOowxK3liciaxDYgtHJuPoD4NLg&amp;oe=633D0D2F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307908452_653309966063572_1951152332605930762_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LrDdivLeVjwAX9F2VMl&amp;_nc_oc=AQndkorWv_CGV9_ABhy138R1jUtJeHuDXddUtfTwht02ycHpYXtclfEHxinGCocsa4w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-vIX-dEfPXTOpHNUIBOowxK3liciaxDYgtHJuPoD4NLg&amp;oe=633D0D2F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/307908452_653309966063572_1951152332605930762_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LrDdivLeVjwAX9F2VMl&amp;_nc_oc=AQndkorWv_CGV9_ABhy138R1jUtJeHuDXddUtfTwht02ycHpYXtclfEHxinGCocsa4w&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-vIX-dEfPXTOpHNUIBOowxK3liciaxDYgtHJuPoD4NLg&amp;oe=633D0D2F&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Nathaniel Rateliff and the Night Sweats have officially announced the date and location of their Annual Holiday Show — and the folk-holiday-extravaganza is set for December 16 at Ball Arena. 

Dubbed the “The 7th Annual, 10th Annual Holiday Show,” this year’s event mark the official return of the event, which went on an indefinite hiatus during the pandemic. 

Accompanying the hometown heroes will be special guests Marcus Mumford (of Mumford and Sons) and Hermanos Gutiérrez — a duo of brothers Estevan and Alejandro Gutiérrez, who will be performing just after releasing a new album via their label, Easy Eye Sound.

Link in bio to read more about Nathaniel Rateliff and The Night Sweats&#039; annual holiday show!
.
.
.
📝 @carleecastilloo &amp; @mariahj.hansen 
📸 @marktepsicphoto 

#303magazine #303music #nathanielrateliff #denvermusic #holidayshow" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Nathaniel Rateliff and the Night Sweats have officially announced the date and location of their Annual Holiday Show — and the folk-holiday-extravaganza is set for December 16 at Ball Arena. 

Dubbed the “The 7th Annual, 10th Annual Holiday Show,” this year’s event mark the official return of the event, which went on an indefinite hiatus during the pandemic. 

Accompanying the hometown heroes will be special guests Marcus Mumford (of Mumford and Sons) and Hermanos Gutiérrez — a duo of brothers Estevan and Alejandro Gutiérrez, who will be performing just after releasing a new album via their label, Easy Eye Sound.

Link in bio to read more about Nathaniel Rateliff and The Night Sweats&#039; annual holiday show!
.
.
.
📝 @carleecastilloo &amp; @mariahj.hansen 
📸 @marktepsicphoto 

#303magazine #303music #nathanielrateliff #denvermusic #holidayshow" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Nathaniel Rateliff and the Night Sweats have officially announced the date and location of their Annual Holiday Show — and the folk-holiday-extravaganza is set for December 16 at Ball Arena. <br>
<br>
Dubbed the “The 7th Annual, 10th Annual Holiday Show,” this year’s event mark the official return of the event, which went on an indefinite hiatus during the pandemic. <br>
<br>
Accompanying the hometown heroes will be special guests Marcus Mumford (of Mumford and Sons) and Hermanos Gutiérrez — a duo of brothers Estevan and Alejandro Gutiérrez, who will be performing just after releasing a new album via their label, Easy Eye Sound.<br>
<br>
Link in bio to read more about Nathaniel Rateliff and The Night Sweats&#039; annual holiday show!<br>
.<br>
.<br>
.<br>
📝 @carleecastilloo &amp; @mariahj.hansen <br>
📸 @marktepsicphoto <br>
<br>
#303magazine #303music #nathanielrateliff #denvermusic #holidayshow</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17982211066626263" data-date="1663704047" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Civb4LmpfJb/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 20</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/307795745_415520110511047_6434435127076791880_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=i0trXFffzLwAX8YgM8D&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-rmYP7GTW4wb00aTs535JGETYGiri8wR1-hLScV2P__g&oe=633B8E0C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Want to WIN tickets to Denver Fashion Week? Tag your hairstylist to let them know about the opportunity to enter the South West Hairsyling Awards competition at DFW Fall ‘22. &lt;br&gt;
&lt;br&gt;
Four pairs of tickets will be given to the winner who tags the most! Winners will be announced on Thursday!&lt;br&gt;
&lt;br&gt;
Link in bio to purchase tickets and read more about the competition!&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
#303magazine #303fashion #denverfashionweek #hairshow #dfw #dfwhairstylist" data-video="" data-carousel="" data-id="sbi_17982211066626263" data-user="303magazine" data-url="https://www.instagram.com/p/Civb4LmpfJb/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Civb4LmpfJb/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/307795745_415520110511047_6434435127076791880_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i0trXFffzLwAX8YgM8D&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-rmYP7GTW4wb00aTs535JGETYGiri8wR1-hLScV2P__g&#038;oe=633B8E0C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/307795745_415520110511047_6434435127076791880_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i0trXFffzLwAX8YgM8D&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rmYP7GTW4wb00aTs535JGETYGiri8wR1-hLScV2P__g&amp;oe=633B8E0C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/307795745_415520110511047_6434435127076791880_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i0trXFffzLwAX8YgM8D&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rmYP7GTW4wb00aTs535JGETYGiri8wR1-hLScV2P__g&amp;oe=633B8E0C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/307795745_415520110511047_6434435127076791880_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i0trXFffzLwAX8YgM8D&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rmYP7GTW4wb00aTs535JGETYGiri8wR1-hLScV2P__g&amp;oe=633B8E0C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/307795745_415520110511047_6434435127076791880_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i0trXFffzLwAX8YgM8D&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rmYP7GTW4wb00aTs535JGETYGiri8wR1-hLScV2P__g&amp;oe=633B8E0C&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Want to WIN tickets to Denver Fashion Week? Tag your hairstylist to let them know about the opportunity to enter the South West Hairsyling Awards competition at DFW Fall ‘22. 

Four pairs of tickets will be given to the winner who tags the most! Winners will be announced on Thursday!

Link in bio to purchase tickets and read more about the competition!
.
.
.
#303magazine #303fashion #denverfashionweek #hairshow #dfw #dfwhairstylist" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Want to WIN tickets to Denver Fashion Week? Tag your hairstylist to let them know about the opportunity to enter the South West Hairsyling Awards competition at DFW Fall ‘22. 

Four pairs of tickets will be given to the winner who tags the most! Winners will be announced on Thursday!

Link in bio to purchase tickets and read more about the competition!
.
.
.
#303magazine #303fashion #denverfashionweek #hairshow #dfw #dfwhairstylist" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Want to WIN tickets to Denver Fashion Week? Tag your hairstylist to let them know about the opportunity to enter the South West Hairsyling Awards competition at DFW Fall ‘22. <br>
<br>
Four pairs of tickets will be given to the winner who tags the most! Winners will be announced on Thursday!<br>
<br>
Link in bio to purchase tickets and read more about the competition!<br>
.<br>
.<br>
.<br>
#303magazine #303fashion #denverfashionweek #hairshow #dfw #dfwhairstylist</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926076138428453" data-date="1663337684" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CikhGLNjO7D/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 16</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/306852024_1174434126441231_8499483055886303088_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=62kXvYRZ1oMAX__-PFu&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_0lH6kV1wSDMEs4fxZTQVqY7fEltN8W7s5qs47KsA9Lg&oe=633D33D0" rel="nofollow noopener" data-lightbox-sbi="" data-title="Even though it may take an extra 10 minutes to properly warm up before your next fall hike, Denver trainer and coach Tess Yancey ( @crushwithtess ) says it’s crucial to stretch to reduce the risk of injury. &lt;br&gt;
&lt;br&gt;
Check out these 10 exercises before your next Colorado adventure and let us know how you feel in the comments below.&lt;br&gt;
&lt;br&gt;
Link in the bio.&lt;br&gt;
&lt;br&gt;
#denverhike #stretchexercises #fallhikes #coloradoadventures #303magazine" data-video="" data-carousel="" data-id="sbi_17926076138428453" data-user="303magazine" data-url="https://www.instagram.com/p/CikhGLNjO7D/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CikhGLNjO7D/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/306852024_1174434126441231_8499483055886303088_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=62kXvYRZ1oMAX__-PFu&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_0lH6kV1wSDMEs4fxZTQVqY7fEltN8W7s5qs47KsA9Lg&#038;oe=633D33D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306852024_1174434126441231_8499483055886303088_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62kXvYRZ1oMAX__-PFu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_0lH6kV1wSDMEs4fxZTQVqY7fEltN8W7s5qs47KsA9Lg&amp;oe=633D33D0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306852024_1174434126441231_8499483055886303088_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62kXvYRZ1oMAX__-PFu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_0lH6kV1wSDMEs4fxZTQVqY7fEltN8W7s5qs47KsA9Lg&amp;oe=633D33D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306852024_1174434126441231_8499483055886303088_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62kXvYRZ1oMAX__-PFu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_0lH6kV1wSDMEs4fxZTQVqY7fEltN8W7s5qs47KsA9Lg&amp;oe=633D33D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306852024_1174434126441231_8499483055886303088_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=62kXvYRZ1oMAX__-PFu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_0lH6kV1wSDMEs4fxZTQVqY7fEltN8W7s5qs47KsA9Lg&amp;oe=633D33D0&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Even though it may take an extra 10 minutes to properly warm up before your next fall hike, Denver trainer and coach Tess Yancey ( @crushwithtess ) says it’s crucial to stretch to reduce the risk of injury. 

Check out these 10 exercises before your next Colorado adventure and let us know how you feel in the comments below.

Link in the bio.

#denverhike #stretchexercises #fallhikes #coloradoadventures #303magazine" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Even though it may take an extra 10 minutes to properly warm up before your next fall hike, Denver trainer and coach Tess Yancey ( @crushwithtess ) says it’s crucial to stretch to reduce the risk of injury. 

Check out these 10 exercises before your next Colorado adventure and let us know how you feel in the comments below.

Link in the bio.

#denverhike #stretchexercises #fallhikes #coloradoadventures #303magazine" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Even though it may take an extra 10 minutes to properly warm up before your next fall hike, Denver trainer and coach Tess Yancey ( @crushwithtess ) says it’s crucial to stretch to reduce the risk of injury. <br>
<br>
Check out these 10 exercises before your next Colorado adventure and let us know how you feel in the comments below.<br>
<br>
Link in the bio.<br>
<br>
#denverhike #stretchexercises #fallhikes #coloradoadventures #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861839016795297" data-date="1663169600" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CifggKTDpFx/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 14</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/306974812_486853589667759_4986479879581024399_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=TxmkpBqRURcAX-s1SgJ&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-lfqCHVvIn2AKqFwVpI4n1JwKVO0vHg-Q4QZ0DRFkRJQ&oe=633B54D4" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver’s weather is slowly cooling but the events for the weekend are staying hot. Start off the weekend with spoken word at Punketry and end it by getting global at the Denver International Festival. Wherever the week leads you, make sure to take a glimpse at this roundup of events happening in Denver.&lt;br&gt;
&lt;br&gt;
Link in the bio.&lt;br&gt;
&lt;br&gt;
✏️: @jessicaengen33&lt;br&gt;
&lt;br&gt;
#denverevents #denverweekend #funthingstodo #303magazine" data-video="" data-carousel="" data-id="sbi_17861839016795297" data-user="303magazine" data-url="https://www.instagram.com/p/CifggKTDpFx/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CifggKTDpFx/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/306974812_486853589667759_4986479879581024399_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TxmkpBqRURcAX-s1SgJ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-lfqCHVvIn2AKqFwVpI4n1JwKVO0vHg-Q4QZ0DRFkRJQ&#038;oe=633B54D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306974812_486853589667759_4986479879581024399_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TxmkpBqRURcAX-s1SgJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lfqCHVvIn2AKqFwVpI4n1JwKVO0vHg-Q4QZ0DRFkRJQ&amp;oe=633B54D4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306974812_486853589667759_4986479879581024399_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TxmkpBqRURcAX-s1SgJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lfqCHVvIn2AKqFwVpI4n1JwKVO0vHg-Q4QZ0DRFkRJQ&amp;oe=633B54D4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306974812_486853589667759_4986479879581024399_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TxmkpBqRURcAX-s1SgJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lfqCHVvIn2AKqFwVpI4n1JwKVO0vHg-Q4QZ0DRFkRJQ&amp;oe=633B54D4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306974812_486853589667759_4986479879581024399_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TxmkpBqRURcAX-s1SgJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lfqCHVvIn2AKqFwVpI4n1JwKVO0vHg-Q4QZ0DRFkRJQ&amp;oe=633B54D4&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver’s weather is slowly cooling but the events for the weekend are staying hot. Start off the weekend with spoken word at Punketry and end it by getting global at the Denver International Festival. Wherever the week leads you, make sure to take a glimpse at this roundup of events happening in Denver.

Link in the bio.

✏️: @jessicaengen33

#denverevents #denverweekend #funthingstodo #303magazine" data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver’s weather is slowly cooling but the events for the weekend are staying hot. Start off the weekend with spoken word at Punketry and end it by getting global at the Denver International Festival. Wherever the week leads you, make sure to take a glimpse at this roundup of events happening in Denver.

Link in the bio.

✏️: @jessicaengen33

#denverevents #denverweekend #funthingstodo #303magazine" /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver’s weather is slowly cooling but the events for the weekend are staying hot. Start off the weekend with spoken word at Punketry and end it by getting global at the Denver International Festival. Wherever the week leads you, make sure to take a glimpse at this roundup of events happening in Denver.<br>
<br>
Link in the bio.<br>
<br>
✏️: @jessicaengen33<br>
<br>
#denverevents #denverweekend #funthingstodo #303magazine</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854004684818348" data-date="1663115380" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cid5FeDvc_s/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 14</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/306584161_2239812749528206_3713152449832188039_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=VMNSiZ6mtmcAX-AQTVl&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_s8n55A82GSl9QZk9pxOXOqwy7mqu4KZDHg2uMuJpbNQ&oe=633D38E3" rel="nofollow noopener" data-lightbox-sbi="" data-title="This Saturday: DJ Curbi is Headlining Sundown Music Festival and tickers are going fast! Link in the Bio.&lt;br&gt;
&lt;br&gt;
Explore healthy nightlife while enjoying DJ sets from Curbi, SkiiTour, and N2N. Socialize at several bars serving alcohol-free cocktails and tonics, in the LED lounges + meditation tent, and in the VIF (very important friend) lounge sponsored by 303 Magazine. Party without pressure at this mindful music festival." data-video="" data-carousel="" data-id="sbi_17854004684818348" data-user="303magazine" data-url="https://www.instagram.com/p/Cid5FeDvc_s/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cid5FeDvc_s/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/306584161_2239812749528206_3713152449832188039_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VMNSiZ6mtmcAX-AQTVl&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_s8n55A82GSl9QZk9pxOXOqwy7mqu4KZDHg2uMuJpbNQ&#038;oe=633D38E3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306584161_2239812749528206_3713152449832188039_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VMNSiZ6mtmcAX-AQTVl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_s8n55A82GSl9QZk9pxOXOqwy7mqu4KZDHg2uMuJpbNQ&amp;oe=633D38E3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306584161_2239812749528206_3713152449832188039_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VMNSiZ6mtmcAX-AQTVl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_s8n55A82GSl9QZk9pxOXOqwy7mqu4KZDHg2uMuJpbNQ&amp;oe=633D38E3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306584161_2239812749528206_3713152449832188039_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VMNSiZ6mtmcAX-AQTVl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_s8n55A82GSl9QZk9pxOXOqwy7mqu4KZDHg2uMuJpbNQ&amp;oe=633D38E3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/306584161_2239812749528206_3713152449832188039_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VMNSiZ6mtmcAX-AQTVl&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_s8n55A82GSl9QZk9pxOXOqwy7mqu4KZDHg2uMuJpbNQ&amp;oe=633D38E3&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This Saturday: DJ Curbi is Headlining Sundown Music Festival and tickers are going fast! Link in the Bio.

Explore healthy nightlife while enjoying DJ sets from Curbi, SkiiTour, and N2N. Socialize at several bars serving alcohol-free cocktails and tonics, in the LED lounges + meditation tent, and in the VIF (very important friend) lounge sponsored by 303 Magazine. Party without pressure at this mindful music festival." data-lazy-src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This Saturday: DJ Curbi is Headlining Sundown Music Festival and tickers are going fast! Link in the Bio.

Explore healthy nightlife while enjoying DJ sets from Curbi, SkiiTour, and N2N. Socialize at several bars serving alcohol-free cocktails and tonics, in the LED lounges + meditation tent, and in the VIF (very important friend) lounge sponsored by 303 Magazine. Party without pressure at this mindful music festival." /></noscript>
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">This Saturday: DJ Curbi is Headlining Sundown Music Festival and tickers are going fast! Link in the Bio.<br>
<br>
Explore healthy nightlife while enjoying DJ sets from Curbi, SkiiTour, and N2N. Socialize at several bars serving alcohol-free cocktails and tonics, in the LED lounges + meditation tent, and in the VIF (very important friend) lounge sponsored by 303 Magazine. Party without pressure at this mindful music festival.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17854004684818348&quot;:{&quot;id&quot;:&quot;306584161_2239812749528206_3713152449832188039_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861839016795297&quot;:{&quot;id&quot;:&quot;306974812_486853589667759_4986479879581024399_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17926076138428453&quot;:{&quot;id&quot;:&quot;306852024_1174434126441231_8499483055886303088_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17982211066626263&quot;:{&quot;id&quot;:&quot;307795745_415520110511047_6434435127076791880_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17969014309876775&quot;:{&quot;id&quot;:&quot;307908452_653309966063572_1951152332605930762_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17974341037660853&quot;:{&quot;id&quot;:&quot;308052313_431751382387528_1415580763030038457_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17971596088809137&quot;:{&quot;id&quot;:&quot;307876761_1728507284184934_5893346880975928943_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18108478288289735&quot;:{&quot;id&quot;:&quot;308667461_847323046652379_429595118986464212_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17975953525692720&quot;:{&quot;id&quot;:&quot;309235666_631966958487339_496248330828999740_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17947713356241045&quot;:{&quot;id&quot;:&quot;309088383_166253129369658_91345330045093192_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17956021960952439&quot;:{&quot;id&quot;:&quot;309286401_1274471716717388_3190044738505587909_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910852524632519&quot;:{&quot;id&quot;:&quot;309461982_3216423935242940_6079531115283248576_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Pitch Us</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="dc1da3f6ee" /><input type="hidden" name="_wp_http_referer" value="/2022/09/verma-foundation-capwalk/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"835390","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"83b263d0e8","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script defer type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660918197' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'208902848',post:'835390',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '208902848', '835390' ]);
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>

</html> <!-- The End. what a ride! -->
