<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd.  - 303 Magazine</title>
	<meta name="description" content="S.H.E Suite&#039;s networking event gathered fashion lovers into the stunning Atelier of Brooks Ltd. to discuss sustainability and women in fashion." />
	<link rel="canonical" href="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd.  - 303 Magazine" />
	<meta property="og:description" content="S.H.E Suite&#039;s networking event gathered fashion lovers into the stunning Atelier of Brooks Ltd. to discuss sustainability and women in fashion." />
	<meta property="og:url" content="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:published_time" content="2022-08-23T12:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-21T13:41:34+00:00" />
	<meta property="og:image" content="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Millie Winter" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@303_Magazine" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/","url":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/","name":"S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd.  - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/#primaryimage"},"image":{"@id":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/#primaryimage"},"thumbnailUrl":"https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20.jpg","datePublished":"2022-08-23T12:00:00+00:00","dateModified":"2022-08-21T13:41:34+00:00","author":{"@id":"https://303magazine.com/#/schema/person/cb13d3e12b93736ed182673dd36d8d8e"},"description":"S.H.E Suite's networking event gathered fashion lovers into the stunning Atelier of Brooks Ltd. to discuss sustainability and women in fashion.","breadcrumb":{"@id":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/#primaryimage","url":"https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20.jpg","contentUrl":"https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20.jpg","width":2000,"height":1333},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd. "}]},{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/cb13d3e12b93736ed182673dd36d8d8e","name":"Millie Winter","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4cbef8af626deaf5ff81628148ae785c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4cbef8af626deaf5ff81628148ae785c?s=96&d=mm&r=g","caption":"Millie Winter"},"url":"https://303magazine.com/author/millie-winter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd.  Comments Feed" href="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=6.0.1' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=6.0.1' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.0.1' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"e07cd4bbb4","preview":"false","postId":"833464","scriptExtension":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.0' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.0' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"33b616c548","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"91457e4581","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","08","s-h-e-suite-brooks-ltd"],"Category":["303-mixed-media","fashion","fashion-events"],"Tag":["303 fashion","Brooks LTD","Brooks Luby","business","Millie Winter","Roxanna Carrasco","S.H.E Suite","Sustainable Fashion","women's clothing","Women's Fashion"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=6.0.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=6.0.1' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/833464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pe8xaM-3uOY' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F08%2Fs-h-e-suite-brooks-ltd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F08%2Fs-h-e-suite-brooks-ltd%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
	<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/?amp=1"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-833464 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
						<amp-sticky-ad layout="nodisplay">
				<amp-ad width=320 height=50 class="dfp_ad_pos"
    type="doubleclick"
    data-slot="/54410726/303-Site-Sticky"
	data-loading-strategy="prefer-viewability-over-views"
	data-a4a-upgrade-type="amp-ad-network-doubleclick-impl"
    data-multi-size="320x50"
	data-enable-refresh=30>
		</amp-ad>
				</amp-sticky-ad>
					
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="/" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>								<p class="mob-menu-text">
					For advertising, event sponsorship, media kit, monthly specials:
				</p>
				<p class="mob-menu-text"><a href="/cdn-cgi/l/email-protection#c9a8ab89faf9faa4a8aea8b3a0a7ace7aaa6a4"><span class="__cf_email__" data-cfemail="f79695b7c4c7c49a9690968d9e9992d994989a">[email&#160;protected]</span></a></p>
				<p class="mob-menu-text"><a href="tel:3038885455">303.888.5455</a></p>
			</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard">				<amp-ad width=320 height=50 class="dfp_ad_pos"
    type="doubleclick"
    data-slot="/54410726/303-Site-Leaderboard"
	data-loading-strategy="prefer-viewability-over-views"
	data-a4a-upgrade-type="amp-ad-network-doubleclick-impl"
    data-multi-size="320x50"
	data-enable-refresh=30>
		</amp-ad>
				</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1661290728 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo by Roxanna Carrasco</span><div class="cb-fis-bg" style="background-image: url( https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20-1400x600.jpg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd. </h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/4cbef8af626deaf5ff81628148ae785c?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4cbef8af626deaf5ff81628148ae785c?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/><a href="https://303magazine.com/author/millie-winter/" title="Posts by Millie Winter" class="author url fn" rel="author">Millie Winter</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-08-23">August 23, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/fashion/" title="View all posts in Fashion">Fashion</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-08-23T06:00:00-06:00">
    <meta itemprop="dateModified" content="2022-08-21T07:41:34-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millie Winter"></span>

        
    <meta itemprop="headline" content="S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd. ">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20.jpg">
        <meta itemprop="width" content="2000">
        <meta itemprop="height" content="1333">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-833464" class="clearfix post-833464 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-fashion category-fashion-events tag-303-fashion tag-brooks-ltd tag-brooks-luby tag-business tag-millie-winter tag-roxanna-carrasco tag-s-h-e-suite tag-sustainable-fashion tag-womens-clothing tag-womens-fashion">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">
								<div class="sharethis-inline-share-buttons"></div>

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">6 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		
<p>On August 17, <a href="https://www.shesuitedenver.com/about.html" target="_blank" rel="noreferrer noopener">S.H.E Suite</a> hosted their monthly female first event that invites women across Denver to come together and learn more about not only each other but also about a highlighted company of the month. </p>



<p>The women’s networking group was founded in January in hopes to ignite more conversations and beneficial forms of networking among women in the Denver area.&nbsp;</p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		



<p>“S.H.E. Suite which stands for, ‘supporting habits of empowerment’, is about featuring and focusing on women-owned businesses and giving women the space to network,” explained company owner <strong>Kaitlyn Shenouda</strong>.</p>



<figure class="wp-block-image size-large"><a href="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-13.jpg"><img width="1400" height="600" src="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-13-1400x600.jpg" alt="" class="wp-image-833467"/></a></figure>



<p>The organization, run by Shenouda, <strong>Chelsea DeLamielleure</strong> and <strong>Kathleen Phillips</strong>, is beneficial for many. In fact, their criteria are broad and encompass a wide range of communities: “S.H.E. is a community of driven and professional women interested in learning, growing and sharing their stories of success as well as the challenges that have shaped them,” coming from their <a href="https://www.shesuitedenver.com/about.html">websi</a><a href="https://www.shesuitedenver.com/about.html" target="_blank" rel="noreferrer noopener">t</a><a href="https://www.shesuitedenver.com/about.html">e</a>, the list continues </p>



<p>For this month, the networking event gathered fashion lovers into the stunning Atelier of <a href="https://www.brooksltd.net/" target="_blank" rel="noreferrer noopener">Brooks Ltd</a>. Brooks Ltd was founded in 1974 by fashion designer <strong>Brooks Luby</strong>, and she has been creating women’s clothing ever since. </p>



<p>After 28 years of designing and selling her pieces in Cherry Creek North, Luby decided to move her space to a more secluded and quiet area in LoDo. Aside from a location change, her means of selling differs as well. By &#8220;appointment only,&#8221; The Atelier allows clients the chance to connect personally and honestly with their designer.</p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		



<figure class="wp-block-image size-large"><a href="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-6.jpg"><img loading="lazy" width="1400" height="600" src="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-6-1400x600.jpg" alt="" class="wp-image-833466"/></a></figure>



<p>The night was focused on Luby’s choice of words that are of high importance to her brand: Sense &amp; Sustainability. Through a discussion panel, Luby contributed to the audience about the many ways Brooks truly hits the sustainability mark. Through handmade pieces and cyclical fashion (when scraps or unused pieces are reconstructed to create a new design altogether), Luby explained how having a good sense of her brand&#8217;s sustainability has been essential to defining her business. </p>



<p>The evening&#8217;s conversation touched on many aspects of how specific industries today are green-washing consumers into believing they have created a highly sustainable brand. Luby proudly shared with the audience a wide variety of her work that accurately represents what sustainability can look like in the fashion industry. To further the presentation, model <a href="https://www.instagram.com/denvermodelrenee/" target="_blank" rel="noreferrer noopener">Renee Krause</a> presented a handful of Luby&#8217;s handmade one-of-a-kind pieces. </p>



<p>Signifying pieces of the night included Luby’s “Attic Gems,” which represents circular fashion through her handed-down vintage table clothes and napkins to create unique shawls, tops and dresses with dainty fabrics. </p>



<figure class="wp-block-image size-large"><a href="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-12.jpg"><img loading="lazy" width="1400" height="600" src="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-12-1400x600.jpg" alt="" class="wp-image-833473"/></a></figure>



<p></p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		



<p>“As an avid collector of fibers, I am using my deadstock along with textiles friends and family have given me. It’s a great way for those who want to make sure their cherished cloths do not go into the landfill,” she emphasized.</p>



<p>The Brooks Atelier is filled with various pieces that directly fit into a cohesive binding of sustainability and sense for one&#8217;s brand and business. </p>



<p>“Each textile is beautiful and is created in a new industry category called <em>Luxury Upcycling</em>. Part of Luxury Upcycling is my ability to take eco-friendly fabrics, create simple pieces and add surface design to each piece including hand stitching called Sashiko,” she continued.&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-19.jpg"><img loading="lazy" width="1400" height="600" src="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-19-1400x600.jpg" alt="" class="wp-image-833471"/></a></figure>



<p>The night was filled with a refreshing sense of authenticity, which is also one of the pillars of S.H.E. Suite. The collaboration of the two business’s created an evening of empowerment, community and networking that has historically been hard to come by in the world of women in business.&nbsp;</p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		



<p>“With all the new conceptual companies and spaces opening, there is a synergy in the workplace to get involved at a community level being authentic and transparent along the way. Womanhood has enabled me to have a voice in inclusivity, activism and diversity in fashion,” Luby said.&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-5.jpg"><img loading="lazy" width="1400" height="600" src="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-5-1400x600.jpg" alt="" class="wp-image-833465"/></a></figure>



<p>The two businesses came together to create an environment that was not only welcoming and refreshing but also provided its attendees with the motivation to raise up other women around them.</p>



<p>Brooks will be launching its newest collection on Oct. 1. Furthermore, S.H.E Suite will continue to host Women’s Networking nights once a month, showcasing a wide variety of female-owned businesses native to the Denver area.</p>



<p><strong><em>All photography by&nbsp;<a href="https://www.instagram.com/roxieeeee_/" target="_blank" rel="noreferrer noopener">Roxanna Carrasco</a>.&nbsp;</em></strong></p>
<div class="give-embed-form-wrapper" id="give-63055256a4654"><iframe
				name="give-embed-form"
				src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-fashion/" rel="tag">303 fashion</a><a href="https://303magazine.com/tag/brooks-ltd/" rel="tag">Brooks LTD</a><a href="https://303magazine.com/tag/brooks-luby/" rel="tag">Brooks Luby</a><a href="https://303magazine.com/tag/business/" rel="tag">business</a><a href="https://303magazine.com/tag/millie-winter/" rel="tag">Millie Winter</a><a href="https://303magazine.com/tag/roxanna-carrasco/" rel="tag">Roxanna Carrasco</a><a href="https://303magazine.com/tag/s-h-e-suite/" rel="tag">S.H.E Suite</a><a href="https://303magazine.com/tag/sustainable-fashion/" rel="tag">Sustainable Fashion</a><a href="https://303magazine.com/tag/womens-clothing/" rel="tag">women's clothing</a><a href="https://303magazine.com/tag/womens-fashion/" rel="tag">Women's Fashion</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/">Previous Article</a></span><a href="https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/" class="cb-previous-title cb-title">What You Missed at The Denver Fashion Week Emerging Designer Challenge</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2022/08/local-listen-sohm-goes-global-with-debut-album/">Next Article</a></span><a href="https://303magazine.com/2022/08/local-listen-sohm-goes-global-with-debut-album/" class="cb-next-title cb-title">Local Listen &#8211; SOHM Goes Global With Debut Album</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/millie-winter/"><img alt='' src='https://secure.gravatar.com/avatar/4cbef8af626deaf5ff81628148ae785c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4cbef8af626deaf5ff81628148ae785c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/millie-winter/"><span>Millie Winter</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-833544 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-303-magazine-event category-designers-2 category-dfw category-fashion-events category-featured tag-303-fashion tag-denver-fashion tag-denver-fashion-week tag-dfw tag-dfw-emerging-designer-challenge tag-dfw-fall-2022 tag-furlow tag-hoohah tag-kawesii tag-millie-winter tag-roxanna-carrasco tag-saint-destiny tag-untamed-vanity tag-vellu">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/08/emergingdesignerchallenge_303mag_roxannacarrasco-51-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/">What You Missed at The Denver Fashion Week Emerging Designer Challenge</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/millie-winter/" title="Posts by Millie Winter" class="author url fn" >Millie Winter</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-22">August 22, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-833439 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-featured category-music category-national-music tag-303-magazine tag-303-music tag-abel-makkonen-tesfaye tag-after-hours tag-after-hours-til-dawn-tour tag-denver tag-empower-field tag-empower-field-at-mile-high tag-kaytranada tag-mariah-hansen tag-mike-dean tag-mile-high tag-roxanna-carrasco tag-roxanna-carrasco-photography tag-the-weeknd tag-til-dawn tag-weeknd-stadium-tour">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/review-the-weeknd-after-hours-til-dawn-tour/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/08/TheWeeknd_303Mag_RoxannaCarrasco-2-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/08/TheWeeknd_303Mag_RoxannaCarrasco-2-1-360x240.jpg 360w, https://images.303magazine.com/uploads/2022/08/TheWeeknd_303Mag_RoxannaCarrasco-2-1.jpg 2000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/review-the-weeknd-after-hours-til-dawn-tour/">Review – The Weeknd Constructed and Ruled Over His Own Domain at Mile High</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" >Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-19">August 19, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-833197 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-concerts category-editors-pick category-music category-national-music tag-303-magazine tag-303-music tag-alex-kramer tag-ball-arena tag-evanescence tag-hardcore tag-jeris-johnson tag-korn tag-mariah-hansens tag-metal tag-national-music-2 tag-national-tour tag-roxanna-carrasco tag-roxanna-carrasco-photography">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/review-korn-evanescence/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/08/KornAndEvanescence_303Mag_RoxannaCarrasco-43-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/08/KornAndEvanescence_303Mag_RoxannaCarrasco-43-1-360x240.jpg 360w, https://images.303magazine.com/uploads/2022/08/KornAndEvanescence_303Mag_RoxannaCarrasco-43-1.jpg 2000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/review-korn-evanescence/">Review &#8211; Ball Arena Unleashed Its Inner Freak With Korn &#038; Evanescence</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/alex-kramer/" title="Posts by Alex Kramer" class="author url fn" >Alex Kramer</a> and <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" >Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-18">August 18, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-832995 post type-post status-publish format-standard has-post-thumbnail category-boutiques category-denver-fashion-2 category-editors-pick category-fashion category-trends tag-atomic-salvage tag-denver-depop tag-denver-thrift-stores tag-depop tag-fever-dream-vintage-and-modern tag-kelsey-lundie tag-national-thrift-shop-day tag-ovum tag-pyoneato tag-sustainable-fashion tag-viola-lee-vintage">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/denver-depop-sellers/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/08/Screen-Shot-2022-08-16-at-11.44.12-AM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/denver-depop-sellers/">5 Denver-Based Depop Sellers Offering Curated Apparel Selections Online</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/isabella-moses/" title="Posts by Isabella Moses" class="author url fn" >Isabella Moses</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-17">August 17, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-833030 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-denver-fashion-2 category-designers-2 category-fashion category-fashion-events tag-adobe-darko tag-duality-studio-works tag-inherent tag-jake-perez tag-kozy tag-kyle-hamilton tag-my-generation-clothing tag-not-from-here tag-roxanna-carrasco tag-runway tag-santa-fe tag-skylight tag-taylor-draper">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/inherent-and-not-from-here-runway-show/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/08/NFHFashionShow_303Mag_RoxannaCarrasco-86-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/inherent-and-not-from-here-runway-show/">Fashion Meets Nightlife Featuring INHERENT at Not From Here&#8217;s Runway Show</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/alexis-riga/" title="Posts by Lexi Riga" class="author url fn" >Lexi Riga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-17">August 17, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-832920 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music category-recommended-events category-this-weeks-concerts tag-303-artists tag-303-magazine tag-303-music tag-303-musicians tag-andrew-venegas tag-cervantes-masterpiece-ballroom tag-daniel-amimoto tag-denver-live-music tag-denver-live-shows tag-evanescence tag-globe-hall tag-kenneth-coles tag-korn tag-larimer-lounge tag-lost-lake-denver tag-mark-tepsic tag-pitbull tag-red-rocks-amphitheatre tag-roxanna-carrasco tag-the-black-box tag-the-oriental-theater tag-the-weeknd tag-this-week-in-concerts tag-this-weeks-concerts tag-weekly-concerts tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/08/this-week-in-concerts-the-weeknd-pitbull-korn-and-more/"><img width="360" height="202" src="https://images.303magazine.com/uploads/2017/09/Weeknd-9664.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="The Weeknd" loading="lazy" srcset="https://images.303magazine.com/uploads/2017/09/Weeknd-9664.jpg 1200w, https://images.303magazine.com/uploads/2017/09/Weeknd-9664-300x169.jpg 300w, https://images.303magazine.com/uploads/2017/09/Weeknd-9664-768x431.jpg 768w, https://images.303magazine.com/uploads/2017/09/Weeknd-9664-1024x575.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/this-week-in-concerts-the-weeknd-pitbull-korn-and-more/">This Week in Concerts &#8211; The Weeknd, Pitbull, Korn and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" >Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-08-15">August 15, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-1170751" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/b649f3f7c11b1047c0a8d1db4038c4bc?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b649f3f7c11b1047c0a8d1db4038c4bc?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>                        </div>
                        <time datetime="August 23, 2022"><a href="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/#comment-1170751">August 23, 2022 </a></time>
                        <cite class='fn'><a href='https://1firstcashadvance.org/blog/emergency-cash-for-single-mothers/' rel='external nofollow ugc' class='url'>Single Mother</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='#comment-1170751' data-commentid="1170751" data-postid="833464" data-belowelement="comment-1170751" data-respondelement="respond" data-replyto="Reply to Single Mother" aria-label='Reply to Single Mother'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Amazing women!<br />
I always admire such communities and the results they achieve. I look at their faces and realize that they do it because they love what they do, not for the money, but for the joy of it.<br />
I wish we had more motivational news like this!</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/s-h-e-suite-brooks-ltd/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='833464' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72e9b720cc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="194"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/08/just-announced-griz-another-world/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2019/08/AldenB_Griz_303Mag-2-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2019/08/AldenB_Griz_303Mag-2-100x65.jpg 100w, https://images.303magazine.com/uploads/2019/08/AldenB_Griz_303Mag-2-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/just-announced-griz-another-world/">Just Announced &#8211; GRiZ Returning to Denver with ‘Another World’</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-08-23">August 23, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/08/local-listen-sohm-goes-global-with-debut-album/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/08/IMG-20220617-WA0000-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="SOHM" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/08/IMG-20220617-WA0000-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/08/IMG-20220617-WA0000-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/local-listen-sohm-goes-global-with-debut-album/">Local Listen &#8211; SOHM Goes Global With Debut Album</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-08-22">August 23, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/08/BrooksLTD_303Mag_RoxannaCarrasco-20-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/s-h-e-suite-brooks-ltd/">S.H.E Suite Event Inspires Networking of Womanhood Through the Design Work of Brooks Ltd. </a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-08-21">August 23, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/08/noisette/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/08/Noisette_Space_Main-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/08/Noisette_Space_Main-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/08/Noisette_Space_Main-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/noisette/">Noisette Adds an Upscale French Bistro and Bakery to LoHi</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-08-23">August 23, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/08/emergingdesignerchallenge_303mag_roxannacarrasco-51-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/08/emergingdesignerchallenge_303mag_roxannacarrasco-51-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/08/emergingdesignerchallenge_303mag_roxannacarrasco-51-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/">What You Missed at The Denver Fashion Week Emerging Designer Challenge</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-08-22">August 22, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17968941349746427" data-date="1661205615" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/Chk-PiDprQ0/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/300595980_634949654560848_5765883714972701037_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=B7KUd2VrOXkAX_P1df_&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_8kyW80hpobyQiBh8nRAIzCybKHAAlt5Q9TS-VjyYz8g&oe=630A4CE3" rel="nofollow noopener" data-lightbox-sbi="" data-title="See what you missed at the Emerging Designer Challenge sponsored by Denver Fashion Week. &lt;br&gt;
&lt;br&gt;
https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/300525726_2632192926914207_2739646653115326243_n.mp4?_nc_cat=100&amp;vs=873832533591390_2567974793&amp;_nc_vs=HBksFQAYJEdKNm82UkdmbG1Nczkxa0pBQ1BmQnFFZExnVW1icV9FQUFBRhUAAsgBABUAGCRHUGJ1NWhGRHp6bF9hTlFGQVBGVlpNSkFXWjFfYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACbw1ZeR1IzkPxUCKAJDMywXQCuuFHrhR64YEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=9E7kxAcKpssAX-uqfta&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-J_mj0R5PQoUu2lsfKl26ib9ldGg8lGKEQIIulELazRw&amp;oe=6305D61A&amp;_nc_rid=9183adce4b" data-carousel="" data-id="sbi_17968941349746427" data-user="303magazine" data-url="https://www.instagram.com/reel/Chk-PiDprQ0/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/Chk-PiDprQ0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/300595980_634949654560848_5765883714972701037_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=B7KUd2VrOXkAX_P1df_&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_8kyW80hpobyQiBh8nRAIzCybKHAAlt5Q9TS-VjyYz8g&#038;oe=630A4CE3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/300595980_634949654560848_5765883714972701037_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B7KUd2VrOXkAX_P1df_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8kyW80hpobyQiBh8nRAIzCybKHAAlt5Q9TS-VjyYz8g&amp;oe=630A4CE3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/300595980_634949654560848_5765883714972701037_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B7KUd2VrOXkAX_P1df_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8kyW80hpobyQiBh8nRAIzCybKHAAlt5Q9TS-VjyYz8g&amp;oe=630A4CE3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/300595980_634949654560848_5765883714972701037_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B7KUd2VrOXkAX_P1df_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8kyW80hpobyQiBh8nRAIzCybKHAAlt5Q9TS-VjyYz8g&amp;oe=630A4CE3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/300595980_634949654560848_5765883714972701037_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=B7KUd2VrOXkAX_P1df_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8kyW80hpobyQiBh8nRAIzCybKHAAlt5Q9TS-VjyYz8g&amp;oe=630A4CE3&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="See what you missed at the Emerging Designer Challenge sponsored by Denver Fashion Week. 

https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">See what you missed at the Emerging Designer Challenge sponsored by Denver Fashion Week. <br>
<br>
https://303magazine.com/2022/08/dfw-emerging-designer-challenge-2/</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17935230482240621" data-date="1660944546" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/ChdMZKppgsg/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 19</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/299771283_4873290659437794_5414780830688852342_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=6qOstN4hNDEAX-zZvGu&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-Ok143iqgFkdEGojTuUwWdu9nApBdtFXcpOHgd5gS4Fg&oe=630967DD" rel="nofollow noopener" data-lightbox-sbi="" data-title="Check out &quot;DFW Emerging Designer Challenge Fashion Show&quot; on Eventbrite!&lt;br&gt;
&lt;br&gt;
Date: Sat, Aug 20 • 7:00 PM MDT&lt;br&gt;
&lt;br&gt;
Location: 1790 South Bannock Street, Denver, CO 80223&lt;br&gt;
&lt;br&gt;
https://www.eventbrite.com/e/dfw-emerging-designer-challenge-fashion-show-tickets-387796629157?aff=eand&lt;br&gt;
&lt;br&gt;
#denverfashion #denverfashionweek #denverevents #runwayshow" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/300164797_655483762125206_156747395519947372_n.mp4?_nc_cat=107&amp;vs=1228822437866132_3730938448&amp;_nc_vs=HBksFQAYJEdMMG01QkdXS2N5MEtGUUNBR3dpYi0zczRDd0NicV9FQUFBRhUAAsgBABUAGCRHQVYwNlJGZTVXZU9aRW9HQUdpNmZXYjBDa2xrYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACae4%2BD7g4DoPxUCKAJDMywXQBQQYk3S8aoYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=whvDdLX0UccAX8LfkZi&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pBFLg-rPOERRIt-mIt0ZSkOExYCjVwu3RYeqWD1FuNg&amp;oe=6305CE52&amp;_nc_rid=db8632d564" data-carousel="" data-id="sbi_17935230482240621" data-user="303magazine" data-url="https://www.instagram.com/reel/ChdMZKppgsg/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/ChdMZKppgsg/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/299771283_4873290659437794_5414780830688852342_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6qOstN4hNDEAX-zZvGu&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-Ok143iqgFkdEGojTuUwWdu9nApBdtFXcpOHgd5gS4Fg&#038;oe=630967DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299771283_4873290659437794_5414780830688852342_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6qOstN4hNDEAX-zZvGu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ok143iqgFkdEGojTuUwWdu9nApBdtFXcpOHgd5gS4Fg&amp;oe=630967DD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299771283_4873290659437794_5414780830688852342_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6qOstN4hNDEAX-zZvGu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ok143iqgFkdEGojTuUwWdu9nApBdtFXcpOHgd5gS4Fg&amp;oe=630967DD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299771283_4873290659437794_5414780830688852342_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6qOstN4hNDEAX-zZvGu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ok143iqgFkdEGojTuUwWdu9nApBdtFXcpOHgd5gS4Fg&amp;oe=630967DD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299771283_4873290659437794_5414780830688852342_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6qOstN4hNDEAX-zZvGu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ok143iqgFkdEGojTuUwWdu9nApBdtFXcpOHgd5gS4Fg&amp;oe=630967DD&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check out &quot;DFW Emerging Designer Challenge Fashion Show&quot; on Eventbrite!

Date: Sat, Aug 20 • 7:00 PM MDT

Location: 1790 South Bannock Street, Denver, CO 80223

https://www.eventbrite.com/e/dfw-emerging-designer-challenge-fashion-show-tickets-387796629157?aff=eand

#denverfashion #denverfashionweek #denverevents #runwayshow">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Check out &quot;DFW Emerging Designer Challenge Fashion Show&quot; on Eventbrite!<br>
<br>
Date: Sat, Aug 20 • 7:00 PM MDT<br>
<br>
Location: 1790 South Bannock Street, Denver, CO 80223<br>
<br>
https://www.eventbrite.com/e/dfw-emerging-designer-challenge-fashion-show-tickets-387796629157?aff=eand<br>
<br>
#denverfashion #denverfashionweek #denverevents #runwayshow</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918714933487012" data-date="1660943152" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/ChdJ47kDibk/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 19</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/299982183_775292253786237_5049137909461214381_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=NqxkyeteD_EAX8UpcWp&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT85APsx5noqBJtPpp0CrRM0lmfjEZvETzqXWbCSubrbog&oe=630A1239" rel="nofollow noopener" data-lightbox-sbi="" data-title="Join us on Saturday, August 20th at 7:00pm, for the Emerging Local Designer Challenge followed by a pop-up shopping experience by Hot Pink Matter, NUR (high-end jewelry line), Tyne Hall, Menez and a dance party with DJ Orca and MPort.&lt;br&gt;
&lt;br&gt;
Seven designers, who have never shown at DFW in the past, will create five looks to showcase on the runway. Our panel of judges consists of two DFW lead producers, three local designers: Mo Kisale - Killionare, Rachel Hurst - RMH, Tristan Bego - February Jones, and those in attendance who will also be able to vote.&lt;br&gt;
&lt;br&gt;
Two lucky designers will be chosen to show their collection in the upcoming DFW fall season.&lt;br&gt;
&lt;br&gt;
Featured Emerging Designers:&lt;br&gt;
&lt;br&gt;
Vellu&lt;br&gt;
Saint Destiny&lt;br&gt;
Untamed Vanity&lt;br&gt;
Criola&lt;br&gt;
Furlow&lt;br&gt;
Kawesii&lt;br&gt;
Hoohah&lt;br&gt;
&lt;br&gt;
Link in the bio.&lt;br&gt;
&lt;br&gt;
 #fashionshow #runwayshow #denverfashion #denverfashionweek #emergingfashion #denverevents" data-video="" data-carousel="" data-id="sbi_17918714933487012" data-user="303magazine" data-url="https://www.instagram.com/p/ChdJ47kDibk/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/ChdJ47kDibk/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/299982183_775292253786237_5049137909461214381_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NqxkyeteD_EAX8UpcWp&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT85APsx5noqBJtPpp0CrRM0lmfjEZvETzqXWbCSubrbog&#038;oe=630A1239" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299982183_775292253786237_5049137909461214381_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqxkyeteD_EAX8UpcWp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT85APsx5noqBJtPpp0CrRM0lmfjEZvETzqXWbCSubrbog&amp;oe=630A1239&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299982183_775292253786237_5049137909461214381_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqxkyeteD_EAX8UpcWp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT85APsx5noqBJtPpp0CrRM0lmfjEZvETzqXWbCSubrbog&amp;oe=630A1239&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299982183_775292253786237_5049137909461214381_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqxkyeteD_EAX8UpcWp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT85APsx5noqBJtPpp0CrRM0lmfjEZvETzqXWbCSubrbog&amp;oe=630A1239&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299982183_775292253786237_5049137909461214381_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NqxkyeteD_EAX8UpcWp&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT85APsx5noqBJtPpp0CrRM0lmfjEZvETzqXWbCSubrbog&amp;oe=630A1239&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Join us on Saturday, August 20th at 7:00pm, for the Emerging Local Designer Challenge followed by a pop-up shopping experience by Hot Pink Matter, NUR (high-end jewelry line), Tyne Hall, Menez and a dance party with DJ Orca and MPort.

Seven designers, who have never shown at DFW in the past, will create five looks to showcase on the runway. Our panel of judges consists of two DFW lead producers, three local designers: Mo Kisale - Killionare, Rachel Hurst - RMH, Tristan Bego - February Jones, and those in attendance who will also be able to vote.

Two lucky designers will be chosen to show their collection in the upcoming DFW fall season.

Featured Emerging Designers:

Vellu
Saint Destiny
Untamed Vanity
Criola
Furlow
Kawesii
Hoohah

Link in the bio.

 #fashionshow #runwayshow #denverfashion #denverfashionweek #emergingfashion #denverevents">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Join us on Saturday, August 20th at 7:00pm, for the Emerging Local Designer Challenge followed by a pop-up shopping experience by Hot Pink Matter, NUR (high-end jewelry line), Tyne Hall, Menez and a dance party with DJ Orca and MPort.<br>
<br>
Seven designers, who have never shown at DFW in the past, will create five looks to showcase on the runway. Our panel of judges consists of two DFW lead producers, three local designers: Mo Kisale - Killionare, Rachel Hurst - RMH, Tristan Bego - February Jones, and those in attendance who will also be able to vote.<br>
<br>
Two lucky designers will be chosen to show their collection in the upcoming DFW fall season.<br>
<br>
Featured Emerging Designers:<br>
<br>
Vellu<br>
Saint Destiny<br>
Untamed Vanity<br>
Criola<br>
Furlow<br>
Kawesii<br>
Hoohah<br>
<br>
Link in the bio.<br>
<br>
 #fashionshow #runwayshow #denverfashion #denverfashionweek #emergingfashion #denverevents</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896897376655426" data-date="1660698007" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/ChV2UCWPX0Q/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/299482169_776682010233716_149273403235544072_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=zN14LDujFm8AX-bBPAj&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT907ZuWl7e52f_xpXJdZ6z3B61fox6A9itV0itd-ypvfw&oe=6309BBEF" rel="nofollow noopener" data-lightbox-sbi="" data-title="This will be MPORT’s first headlining performance, &lt;br&gt;
and we’re pulling out all the stops to make it special. CADENZA is more than a concert. It’s an exploration of creative spaces. From aerial performers and circus entertainment to fashion pop-ups curated by local designers, every aspect of CADENZA is designed to illuminate Denver’s expansive artistic scene. &lt;br&gt;
&lt;br&gt;
Don&#039;t miss the after-party with late night DJs STOIC (@stoicsongs ), 2 Slikk (@iam2slikk ) and DJ Orca, after Mport KILLS his set 🔥.&lt;br&gt;
&lt;br&gt;
#cadenza #denvernightlife #denvermusicscene #weekendvibes" data-video="" data-carousel="" data-id="sbi_17896897376655426" data-user="303magazine" data-url="https://www.instagram.com/p/ChV2UCWPX0Q/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/ChV2UCWPX0Q/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/299482169_776682010233716_149273403235544072_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zN14LDujFm8AX-bBPAj&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT907ZuWl7e52f_xpXJdZ6z3B61fox6A9itV0itd-ypvfw&#038;oe=6309BBEF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299482169_776682010233716_149273403235544072_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zN14LDujFm8AX-bBPAj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT907ZuWl7e52f_xpXJdZ6z3B61fox6A9itV0itd-ypvfw&amp;oe=6309BBEF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299482169_776682010233716_149273403235544072_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zN14LDujFm8AX-bBPAj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT907ZuWl7e52f_xpXJdZ6z3B61fox6A9itV0itd-ypvfw&amp;oe=6309BBEF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299482169_776682010233716_149273403235544072_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zN14LDujFm8AX-bBPAj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT907ZuWl7e52f_xpXJdZ6z3B61fox6A9itV0itd-ypvfw&amp;oe=6309BBEF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/299482169_776682010233716_149273403235544072_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zN14LDujFm8AX-bBPAj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT907ZuWl7e52f_xpXJdZ6z3B61fox6A9itV0itd-ypvfw&amp;oe=6309BBEF&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This will be MPORT’s first headlining performance, 
and we’re pulling out all the stops to make it special. CADENZA is more than a concert. It’s an exploration of creative spaces. From aerial performers and circus entertainment to fashion pop-ups curated by local designers, every aspect of CADENZA is designed to illuminate Denver’s expansive artistic scene. 

Don&#039;t miss the after-party with late night DJs STOIC (@stoicsongs ), 2 Slikk (@iam2slikk ) and DJ Orca, after Mport KILLS his set 🔥.

#cadenza #denvernightlife #denvermusicscene #weekendvibes">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">This will be MPORT’s first headlining performance, <br>
and we’re pulling out all the stops to make it special. CADENZA is more than a concert. It’s an exploration of creative spaces. From aerial performers and circus entertainment to fashion pop-ups curated by local designers, every aspect of CADENZA is designed to illuminate Denver’s expansive artistic scene. <br>
<br>
Don&#039;t miss the after-party with late night DJs STOIC (@stoicsongs ), 2 Slikk (@iam2slikk ) and DJ Orca, after Mport KILLS his set 🔥.<br>
<br>
#cadenza #denvernightlife #denvermusicscene #weekendvibes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17910529286612613" data-date="1660578292" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/ChSR1gHMmwn/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/299834524_181232384360058_8650510267302213800_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=f-0Vh3h5iuIAX-CELmW&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT96qL58wfImya1KrKxBN2jUXRUWlUwgLnLYfOLsuQ8gwQ&oe=630B05C4" rel="nofollow noopener" data-lightbox-sbi="" data-title="Check out &quot;CADENZA Concert &amp; Fashion Pop-Up Ft. Mport&quot; on Eventbrite!&lt;br&gt;
&lt;br&gt;
Date: Sat, Aug 20 • 10:00 PM MDT&lt;br&gt;
&lt;br&gt;
Location: 1790 South Bannock Street, Denver, CO 80223&lt;br&gt;
&lt;br&gt;
https://www.eventbrite.com/e/cadenza-concert-fashion-pop-up-ft-mport-tickets-387073436067?aff=eand" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/299239662_1219932481915217_7284212925183580124_n.mp4?_nc_cat=104&amp;vs=755460999019814_795058371&amp;_nc_vs=HBksFQAYJEdPNEkxaEZSQ1R5cWhWVUVBTnhYNE9FUHVSWmxicV9FQUFBRhUAAsgBABUAGCRHTGo2M3hGMWx1S0d3VzhFQU5FMEMwVlpBYUpEYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACa49ra17KuAQBUCKAJDMywXQC9k3S8an74YEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=zOeKdQfrKHMAX8Uva4s&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kNHteQAiMXfV8stsFtc5C9-C-IGog5jVfdYg8Hn7LXA&amp;oe=6305C994&amp;_nc_rid=c01df997d3" data-carousel="" data-id="sbi_17910529286612613" data-user="303magazine" data-url="https://www.instagram.com/reel/ChSR1gHMmwn/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/ChSR1gHMmwn/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/299834524_181232384360058_8650510267302213800_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f-0Vh3h5iuIAX-CELmW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT96qL58wfImya1KrKxBN2jUXRUWlUwgLnLYfOLsuQ8gwQ&#038;oe=630B05C4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299834524_181232384360058_8650510267302213800_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f-0Vh3h5iuIAX-CELmW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96qL58wfImya1KrKxBN2jUXRUWlUwgLnLYfOLsuQ8gwQ&amp;oe=630B05C4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299834524_181232384360058_8650510267302213800_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f-0Vh3h5iuIAX-CELmW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96qL58wfImya1KrKxBN2jUXRUWlUwgLnLYfOLsuQ8gwQ&amp;oe=630B05C4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299834524_181232384360058_8650510267302213800_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f-0Vh3h5iuIAX-CELmW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96qL58wfImya1KrKxBN2jUXRUWlUwgLnLYfOLsuQ8gwQ&amp;oe=630B05C4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/299834524_181232384360058_8650510267302213800_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f-0Vh3h5iuIAX-CELmW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT96qL58wfImya1KrKxBN2jUXRUWlUwgLnLYfOLsuQ8gwQ&amp;oe=630B05C4&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check out &quot;CADENZA Concert &amp; Fashion Pop-Up Ft. Mport&quot; on Eventbrite!

Date: Sat, Aug 20 • 10:00 PM MDT

Location: 1790 South Bannock Street, Denver, CO 80223

https://www.eventbrite.com/e/cadenza-concert-fashion-pop-up-ft-mport-tickets-387073436067?aff=eand">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Check out &quot;CADENZA Concert &amp; Fashion Pop-Up Ft. Mport&quot; on Eventbrite!<br>
<br>
Date: Sat, Aug 20 • 10:00 PM MDT<br>
<br>
Location: 1790 South Bannock Street, Denver, CO 80223<br>
<br>
https://www.eventbrite.com/e/cadenza-concert-fashion-pop-up-ft-mport-tickets-387073436067?aff=eand</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18035934370374031" data-date="1660171142" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/ChGI8eKp-D5/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 10</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/298640685_188883373525636_1074738669487930958_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=1O8eBObukg4AX-7THtF&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-E9qKHgHu9jpwtYADCxJTf7wD9pz_GhxWrITPo17A5WA&oe=630A6A47" rel="nofollow noopener" data-lightbox-sbi="" data-title="Check out these Denver Date Night Spots.&lt;br&gt;
&lt;br&gt;
https://303magazine.com/2022/08/denver-date-night/&lt;br&gt;
&lt;br&gt;
#denverdatenight #denverlove #datenight" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/299188207_590150846191801_8709854670187669637_n.mp4?_nc_cat=109&amp;vs=1014465219240327_2442038708&amp;_nc_vs=HBksFQAYJEdPOC0xUkc1R0kwenZSZ0NBSVVvMFAyc250OTRicV9FQUFBRhUAAsgBABUAGCRHRkkxb1JGSUlwM2lacVlCQUdMa2xQMmJtTlV0YnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACaQt9Pevc%2B9QBUCKAJDMywXQC1N0vGp%2B%2BcYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=vscDQQEngvcAX-VUNHg&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT84d1sdc0uMYWkKTJRH_NpUkUQVUX2qcaCvqxKvt8h7tQ&amp;oe=6305D83C&amp;_nc_rid=714883067a" data-carousel="" data-id="sbi_18035934370374031" data-user="303magazine" data-url="https://www.instagram.com/reel/ChGI8eKp-D5/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/ChGI8eKp-D5/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/298640685_188883373525636_1074738669487930958_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1O8eBObukg4AX-7THtF&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-E9qKHgHu9jpwtYADCxJTf7wD9pz_GhxWrITPo17A5WA&#038;oe=630A6A47" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298640685_188883373525636_1074738669487930958_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1O8eBObukg4AX-7THtF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-E9qKHgHu9jpwtYADCxJTf7wD9pz_GhxWrITPo17A5WA&amp;oe=630A6A47&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298640685_188883373525636_1074738669487930958_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1O8eBObukg4AX-7THtF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-E9qKHgHu9jpwtYADCxJTf7wD9pz_GhxWrITPo17A5WA&amp;oe=630A6A47&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298640685_188883373525636_1074738669487930958_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1O8eBObukg4AX-7THtF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-E9qKHgHu9jpwtYADCxJTf7wD9pz_GhxWrITPo17A5WA&amp;oe=630A6A47&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298640685_188883373525636_1074738669487930958_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1O8eBObukg4AX-7THtF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-E9qKHgHu9jpwtYADCxJTf7wD9pz_GhxWrITPo17A5WA&amp;oe=630A6A47&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check out these Denver Date Night Spots.

https://303magazine.com/2022/08/denver-date-night/

#denverdatenight #denverlove #datenight">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Check out these Denver Date Night Spots.<br>
<br>
https://303magazine.com/2022/08/denver-date-night/<br>
<br>
#denverdatenight #denverlove #datenight</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18062541655318620" data-date="1660150805" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/ChFim6PKSmr/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 10</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/298455282_473621470863811_3279474420456944914_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Vk8yRJeINTkAX8LIX6-&_nc_oc=AQmsHlQsruaOWl2Ic-SfJlVQGAAfrZXEQkWxPy6RuzDhx3q7lJazSsOJCfckhXyK4ug&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8BW6XfmoasWuTRNEeRd_oKLPhWI-i5Eai9pbIlYgOtgQ&oe=630A8FE1" rel="nofollow noopener" data-lightbox-sbi="" data-title="Now open at the Denver Art Museum! See the new exhibition &quot;Who tells a tale adds a tail: Latin America and contemporary art&quot; featuring 19 young contemporary artists connected to Latin America and the ways in which their work reflects and interacts with relevant themes today. Plan your visit to the DAM at denverartmuseum.org.&lt;br&gt;
&lt;br&gt;
 &lt;br&gt;
Thanks to @warholfoundation for their support of this exhibition. Image: Gallery view of &quot;Pajama Spiders&quot; series by Yuli Yamagata @yuli_yamagata9  and &quot;Self-combustion&quot; by Randolpho Lamonier &lt;br&gt;
@randolpholamonier Photo by Marc Piscotty, courtesy of the DAM.&lt;br&gt;
&lt;br&gt;
 &lt;br&gt;
@denverartmuseum &lt;br&gt;
 #DenverArtMuseum #WhotellsataleatDAM&lt;br&gt;
#sponsored" data-video="" data-carousel="" data-id="sbi_18062541655318620" data-user="303magazine" data-url="https://www.instagram.com/p/ChFim6PKSmr/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/ChFim6PKSmr/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/298455282_473621470863811_3279474420456944914_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Vk8yRJeINTkAX8LIX6-&#038;_nc_oc=AQmsHlQsruaOWl2Ic-SfJlVQGAAfrZXEQkWxPy6RuzDhx3q7lJazSsOJCfckhXyK4ug&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8BW6XfmoasWuTRNEeRd_oKLPhWI-i5Eai9pbIlYgOtgQ&#038;oe=630A8FE1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298455282_473621470863811_3279474420456944914_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vk8yRJeINTkAX8LIX6-&amp;_nc_oc=AQmsHlQsruaOWl2Ic-SfJlVQGAAfrZXEQkWxPy6RuzDhx3q7lJazSsOJCfckhXyK4ug&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BW6XfmoasWuTRNEeRd_oKLPhWI-i5Eai9pbIlYgOtgQ&amp;oe=630A8FE1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298455282_473621470863811_3279474420456944914_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vk8yRJeINTkAX8LIX6-&amp;_nc_oc=AQmsHlQsruaOWl2Ic-SfJlVQGAAfrZXEQkWxPy6RuzDhx3q7lJazSsOJCfckhXyK4ug&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BW6XfmoasWuTRNEeRd_oKLPhWI-i5Eai9pbIlYgOtgQ&amp;oe=630A8FE1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298455282_473621470863811_3279474420456944914_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vk8yRJeINTkAX8LIX6-&amp;_nc_oc=AQmsHlQsruaOWl2Ic-SfJlVQGAAfrZXEQkWxPy6RuzDhx3q7lJazSsOJCfckhXyK4ug&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BW6XfmoasWuTRNEeRd_oKLPhWI-i5Eai9pbIlYgOtgQ&amp;oe=630A8FE1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298455282_473621470863811_3279474420456944914_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vk8yRJeINTkAX8LIX6-&amp;_nc_oc=AQmsHlQsruaOWl2Ic-SfJlVQGAAfrZXEQkWxPy6RuzDhx3q7lJazSsOJCfckhXyK4ug&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BW6XfmoasWuTRNEeRd_oKLPhWI-i5Eai9pbIlYgOtgQ&amp;oe=630A8FE1&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Now open at the Denver Art Museum! See the new exhibition &quot;Who tells a tale adds a tail: Latin America and contemporary art&quot; featuring 19 young contemporary artists connected to Latin America and the ways in which their work reflects and interacts with relevant themes today. Plan your visit to the DAM at denverartmuseum.org.

 
Thanks to @warholfoundation for their support of this exhibition. Image: Gallery view of &quot;Pajama Spiders&quot; series by Yuli Yamagata @yuli_yamagata9  and &quot;Self-combustion&quot; by Randolpho Lamonier 
@randolpholamonier Photo by Marc Piscotty, courtesy of the DAM.

 
@denverartmuseum 
 #DenverArtMuseum #WhotellsataleatDAM
#sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Now open at the Denver Art Museum! See the new exhibition &quot;Who tells a tale adds a tail: Latin America and contemporary art&quot; featuring 19 young contemporary artists connected to Latin America and the ways in which their work reflects and interacts with relevant themes today. Plan your visit to the DAM at denverartmuseum.org.<br>
<br>
 <br>
Thanks to @warholfoundation for their support of this exhibition. Image: Gallery view of &quot;Pajama Spiders&quot; series by Yuli Yamagata @yuli_yamagata9  and &quot;Self-combustion&quot; by Randolpho Lamonier <br>
@randolpholamonier Photo by Marc Piscotty, courtesy of the DAM.<br>
<br>
 <br>
@denverartmuseum <br>
 #DenverArtMuseum #WhotellsataleatDAM<br>
#sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953875844991729" data-date="1660092348" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/ChDzHAhD18f/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 10</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/298518202_774003393726048_838806422496181483_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=7c3Gh3S2epIAX_O7d4r&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-rrQZQlMmLm0wSj07QkzVJNV93uUwm949qjRhS0zP6ag&oe=6309B9B9" rel="nofollow noopener" data-lightbox-sbi="" data-title="Discover Denver’s vibrant dance music scene with @mportmusic during 303 Magazine’s CADENZA event on August 20th. Also featuring circus entertainment, music from DJ Orcas and local fashion pop-ups with Hot Pink Matter, NUR (high-end jewelry line), @TyneHall and @MENEZTOSOCIETY .&lt;br&gt;
&lt;br&gt;
Link in the bio.&lt;br&gt;
&lt;br&gt;
#mport #cadenza #303magazine #denverevent #summerfun" data-video="" data-carousel="" data-id="sbi_17953875844991729" data-user="303magazine" data-url="https://www.instagram.com/p/ChDzHAhD18f/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/ChDzHAhD18f/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/298518202_774003393726048_838806422496181483_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7c3Gh3S2epIAX_O7d4r&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-rrQZQlMmLm0wSj07QkzVJNV93uUwm949qjRhS0zP6ag&#038;oe=6309B9B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298518202_774003393726048_838806422496181483_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7c3Gh3S2epIAX_O7d4r&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rrQZQlMmLm0wSj07QkzVJNV93uUwm949qjRhS0zP6ag&amp;oe=6309B9B9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298518202_774003393726048_838806422496181483_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7c3Gh3S2epIAX_O7d4r&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rrQZQlMmLm0wSj07QkzVJNV93uUwm949qjRhS0zP6ag&amp;oe=6309B9B9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298518202_774003393726048_838806422496181483_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7c3Gh3S2epIAX_O7d4r&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rrQZQlMmLm0wSj07QkzVJNV93uUwm949qjRhS0zP6ag&amp;oe=6309B9B9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/298518202_774003393726048_838806422496181483_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7c3Gh3S2epIAX_O7d4r&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rrQZQlMmLm0wSj07QkzVJNV93uUwm949qjRhS0zP6ag&amp;oe=6309B9B9&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Discover Denver’s vibrant dance music scene with @mportmusic during 303 Magazine’s CADENZA event on August 20th. Also featuring circus entertainment, music from DJ Orcas and local fashion pop-ups with Hot Pink Matter, NUR (high-end jewelry line), @TyneHall and @MENEZTOSOCIETY .

Link in the bio.

#mport #cadenza #303magazine #denverevent #summerfun">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Discover Denver’s vibrant dance music scene with @mportmusic during 303 Magazine’s CADENZA event on August 20th. Also featuring circus entertainment, music from DJ Orcas and local fashion pop-ups with Hot Pink Matter, NUR (high-end jewelry line), @TyneHall and @MENEZTOSOCIETY .<br>
<br>
Link in the bio.<br>
<br>
#mport #cadenza #303magazine #denverevent #summerfun</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17959688854921027" data-date="1659981733" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/ChAgFhTOVxm/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/298174351_5269965103121906_4462592655879956755_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=kakQ_FsE0-oAX-MH3Pi&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8U-5LtghcVplpvj5BBKLSw01Vzxgrb8oKJwpUKDCqDJg&oe=630AB0E3" rel="nofollow noopener" data-lightbox-sbi="" data-title="" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/298372762_600841608243817_8666683598141111169_n.mp4?_nc_cat=108&amp;vs=1224031301679963_3259350946&amp;_nc_vs=HBksFQAYJEdKck95QkZwS3FCV2RpSUNBSUc3NTMtUVBrWjRicV9FQUFBRhUAAsgBABUAGCRHT2h3d3hGZFozRE9jbDBFQU4wTElRSUlDSWRvYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACaSnJGc4NbwPxUCKAJDMywXQCHtDlYEGJMYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=jyKOJdSerDwAX_Ji43a&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-1lHO4MTPiuwLrACPxNPm5qCicwWpfE9ql7SxG3fMMAw&amp;oe=6305F081&amp;_nc_rid=9fba761b39" data-carousel="" data-id="sbi_17959688854921027" data-user="303magazine" data-url="https://www.instagram.com/reel/ChAgFhTOVxm/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/ChAgFhTOVxm/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/298174351_5269965103121906_4462592655879956755_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kakQ_FsE0-oAX-MH3Pi&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8U-5LtghcVplpvj5BBKLSw01Vzxgrb8oKJwpUKDCqDJg&#038;oe=630AB0E3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298174351_5269965103121906_4462592655879956755_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kakQ_FsE0-oAX-MH3Pi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8U-5LtghcVplpvj5BBKLSw01Vzxgrb8oKJwpUKDCqDJg&amp;oe=630AB0E3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298174351_5269965103121906_4462592655879956755_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kakQ_FsE0-oAX-MH3Pi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8U-5LtghcVplpvj5BBKLSw01Vzxgrb8oKJwpUKDCqDJg&amp;oe=630AB0E3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298174351_5269965103121906_4462592655879956755_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kakQ_FsE0-oAX-MH3Pi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8U-5LtghcVplpvj5BBKLSw01Vzxgrb8oKJwpUKDCqDJg&amp;oe=630AB0E3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/298174351_5269965103121906_4462592655879956755_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kakQ_FsE0-oAX-MH3Pi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8U-5LtghcVplpvj5BBKLSw01Vzxgrb8oKJwpUKDCqDJg&amp;oe=630AB0E3&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Instagram post 17959688854921027">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;"></span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18060116089325759" data-date="1659717665" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/Cg4oZRKvIdm/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 5</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/297229410_1189509801830024_3173593786995399642_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=mfs3_56c8MQAX9MDXPJ&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9GgDD7_jSpA0n4lnG8MPRrhH6avGbtjyHTkG-3NAZ--g&oe=630A9B45" rel="nofollow noopener" data-lightbox-sbi="" data-title="https://303magazine.com/2022/08/things-to-do-denver-259/" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/297134147_1085872422339839_2041777825760857704_n.mp4?_nc_cat=104&amp;vs=466183978338758_4017606180&amp;_nc_vs=HBksFQAYJEdFUG90UkgtUkFGZ21Oc0RBR2pPdmw0ZDJsVWNicV9FQUFBRhUAAsgBABUAGCRHUEJ1bmhIVFBtTFpLNllBQVBDTlFxYThWdHh5YnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACaEv6XE0%2BDYQBUCKAJDMywXQDCsCDEm6XkYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=8eHib0EQz-gAX8jN2MZ&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-OpJ9UZywA9wlJXlnZJeAd8pj37POM5EGNQ5SSgmeAw&amp;oe=6305D23D&amp;_nc_rid=7efcfa1cb9" data-carousel="" data-id="sbi_18060116089325759" data-user="303magazine" data-url="https://www.instagram.com/reel/Cg4oZRKvIdm/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/Cg4oZRKvIdm/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/297229410_1189509801830024_3173593786995399642_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mfs3_56c8MQAX9MDXPJ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9GgDD7_jSpA0n4lnG8MPRrhH6avGbtjyHTkG-3NAZ--g&#038;oe=630A9B45" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297229410_1189509801830024_3173593786995399642_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mfs3_56c8MQAX9MDXPJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9GgDD7_jSpA0n4lnG8MPRrhH6avGbtjyHTkG-3NAZ--g&amp;oe=630A9B45&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297229410_1189509801830024_3173593786995399642_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mfs3_56c8MQAX9MDXPJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9GgDD7_jSpA0n4lnG8MPRrhH6avGbtjyHTkG-3NAZ--g&amp;oe=630A9B45&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297229410_1189509801830024_3173593786995399642_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mfs3_56c8MQAX9MDXPJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9GgDD7_jSpA0n4lnG8MPRrhH6avGbtjyHTkG-3NAZ--g&amp;oe=630A9B45&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297229410_1189509801830024_3173593786995399642_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mfs3_56c8MQAX9MDXPJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9GgDD7_jSpA0n4lnG8MPRrhH6avGbtjyHTkG-3NAZ--g&amp;oe=630A9B45&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="https://303magazine.com/2022/08/things-to-do-denver-259/">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">https://303magazine.com/2022/08/things-to-do-denver-259/</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17920420706435234" data-date="1659475254" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CgxaGNyp6mx/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 2</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=rPfuS6RNlwYAX98D2GE&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&oe=63098F2F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Go Broncos! 303 had the pleasure to get invited to the friends and family section at the Broncos training earlier today. Russell Wilson was signing autographs.&lt;br&gt;
&lt;br&gt;
#303magazine #milehighcity #denverbroncos&lt;br&gt;
#denverbroncosfans" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&amp;_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rPfuS6RNlwYAX98D2GE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&amp;oe=63098F2F&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297222244_597428535052298_4466497587728311071_n.webp?stp=dst-jpg&amp;_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YeUwbw1RX9QAX-rLMzr&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9yiUZ3ncJVpShGx9gbJR6x99t_42PeoIaXKQQncvJkxQ&amp;oe=6309FA58&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/296889990_1056960648338428_139200098209850411_n.webp?stp=dst-jpg&amp;_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8eDdBcPwlB0AX_3PhJZ&amp;_nc_oc=AQmDj5gB6nws7aQfJv6hn7NN9L6ZPnmU8TgYkB0ROamDNRygMj2j-odV99RGTtZvYaY&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_u21qMFo9sByF14g0LKNwXdmOzfqOrUTZZkpLTAP77bw&amp;oe=630AB708&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17920420706435234" data-user="303magazine" data-url="https://www.instagram.com/p/CgxaGNyp6mx/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CgxaGNyp6mx/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&#038;_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rPfuS6RNlwYAX98D2GE&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&#038;oe=63098F2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&amp;_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rPfuS6RNlwYAX98D2GE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&amp;oe=63098F2F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&amp;_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rPfuS6RNlwYAX98D2GE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&amp;oe=63098F2F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&amp;_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rPfuS6RNlwYAX98D2GE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&amp;oe=63098F2F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/297370215_1020390521973622_7238882849739308679_n.webp?stp=dst-jpg&amp;_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rPfuS6RNlwYAX98D2GE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Gx39SVZUI7Y6MhfVSDwC9VdMpe23Ys2H8SYM5M4IlXA&amp;oe=63098F2F&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Go Broncos! 303 had the pleasure to get invited to the friends and family section at the Broncos training earlier today. Russell Wilson was signing autographs.

#303magazine #milehighcity #denverbroncos
#denverbroncosfans">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Go Broncos! 303 had the pleasure to get invited to the friends and family section at the Broncos training earlier today. Russell Wilson was signing autographs.<br>
<br>
#303magazine #milehighcity #denverbroncos<br>
#denverbroncosfans</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17973326413633438" data-date="1659460449" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/reel/Cgw9pFlDo2A/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Aug 2</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/296890493_172674458580346_5684454060093358125_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=u9Yw4ZqE5fgAX_kEcSs&_nc_ht=scontent-ort2-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_jzARtz6BIMgDyp60-8yCV24v76w9iVPg_IsiKNqqfMg&oe=6309E301" rel="nofollow noopener" data-lightbox-sbi="" data-title="https://303magazine.com/2022/08/dig-into-august-2022/" data-video="https://video-ort2-2.cdninstagram.com/v/t50.33967-16/296823791_1385290395311269_9153470841589045619_n.mp4?_nc_cat=104&amp;vs=416900817062274_3197063579&amp;_nc_vs=HBksFQAYJEdPOHJzUkdsWE93TjZ1c0VBSE9aejdZN3FRZC1icV9FQUFBRhUAAsgBABUAGCRHRE12dGhGOXhMMTMyZW9MQUZwMUc2cWttaTlWYnFfRUFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACbIl4vayo3SPxUCKAJDMywXQDMiTdLxqfwYEmRhc2hfYmFzZWxpbmVfMV92MREAdQAA&amp;ccb=1-7&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5jbGlwcyJ9&amp;_nc_ohc=YiDovWUKz_EAX9L4v8i&amp;_nc_oc=AQm7E6Jg7KQb_4Emuk3dMcDGsHpqQp3weAj-jA112PeC80AVi3z8bB4fQijwjkx68jc&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2dXFheRrRlKUCUPAzij-oG8YgXyANKyXMIEs7qJO23Q&amp;oe=6305E104&amp;_nc_rid=13228b4d9d" data-carousel="" data-id="sbi_17973326413633438" data-user="303magazine" data-url="https://www.instagram.com/reel/Cgw9pFlDo2A/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/reel/Cgw9pFlDo2A/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/296890493_172674458580346_5684454060093358125_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u9Yw4ZqE5fgAX_kEcSs&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_jzARtz6BIMgDyp60-8yCV24v76w9iVPg_IsiKNqqfMg&#038;oe=6309E301" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/296890493_172674458580346_5684454060093358125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u9Yw4ZqE5fgAX_kEcSs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jzARtz6BIMgDyp60-8yCV24v76w9iVPg_IsiKNqqfMg&amp;oe=6309E301&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/296890493_172674458580346_5684454060093358125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u9Yw4ZqE5fgAX_kEcSs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jzARtz6BIMgDyp60-8yCV24v76w9iVPg_IsiKNqqfMg&amp;oe=6309E301&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/296890493_172674458580346_5684454060093358125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u9Yw4ZqE5fgAX_kEcSs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jzARtz6BIMgDyp60-8yCV24v76w9iVPg_IsiKNqqfMg&amp;oe=6309E301&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/296890493_172674458580346_5684454060093358125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u9Yw4ZqE5fgAX_kEcSs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_jzARtz6BIMgDyp60-8yCV24v76w9iVPg_IsiKNqqfMg&amp;oe=6309E301&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="https://303magazine.com/2022/08/dig-into-august-2022/">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">https://303magazine.com/2022/08/dig-into-august-2022/</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17973326413633438&quot;:{&quot;id&quot;:&quot;296890493_172674458580346_5684454060093358125_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17920420706435234&quot;:{&quot;id&quot;:&quot;297370215_1020390521973622_7238882849739308679_n.webp&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18060116089325759&quot;:{&quot;id&quot;:&quot;297229410_1189509801830024_3173593786995399642_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17959688854921027&quot;:{&quot;id&quot;:&quot;298174351_5269965103121906_4462592655879956755_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17953875844991729&quot;:{&quot;id&quot;:&quot;298518202_774003393726048_838806422496181483_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18062541655318620&quot;:{&quot;id&quot;:&quot;298455282_473621470863811_3279474420456944914_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18035934370374031&quot;:{&quot;id&quot;:&quot;298640685_188883373525636_1074738669487930958_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910529286612613&quot;:{&quot;id&quot;:&quot;299834524_181232384360058_8650510267302213800_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896897376655426&quot;:{&quot;id&quot;:&quot;299482169_776682010233716_149273403235544072_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17918714933487012&quot;:{&quot;id&quot;:&quot;299982183_775292253786237_5049137909461214381_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17935230482240621&quot;:{&quot;id&quot;:&quot;299771283_4873290659437794_5414780830688852342_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17968941349746427&quot;:{&quot;id&quot;:&quot;300595980_634949654560848_5765883714972701037_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="1a6790054b" /><input type="hidden" name="_wp_http_referer" value="/2022/08/s-h-e-suite-brooks-ltd/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"833464","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"4653f7b52b","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script defer type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660918197' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'208902848',post:'833464',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '208902848', '833464' ]);
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>

</html> <!-- The End. what a ride! -->
