<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><![endif]-->
	<!-- mobile meta -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	
	<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

	
	<!-- head extras -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This Week in Concerts - James Taylor, The Dead South, Josh Groban and More - 303 Magazine</title>
	<meta name="description" content="This week in concerts, James Taylor comes to Fiddler&#039;s Green. The Dead South plays at the Levitt Pavilion and Josh Groban comes to Red Rocks." />
	<link rel="canonical" href="https://303magazine.com/2022/07/this-week-in-concerts-10/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Week in Concerts - James Taylor, The Dead South, Josh Groban and More - 303 Magazine" />
	<meta property="og:description" content="This week in concerts, James Taylor comes to Fiddler&#039;s Green. The Dead South plays at the Levitt Pavilion and Josh Groban comes to Red Rocks." />
	<meta property="og:url" content="https://303magazine.com/2022/07/this-week-in-concerts-10/" />
	<meta property="og:site_name" content="303 Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/303magazine" />
	<meta property="article:author" content="https://www.facebook.com/venegas.andrew" />
	<meta property="article:published_time" content="2022-07-18T12:00:10+00:00" />
	<meta property="article:modified_time" content="2022-07-18T00:56:07+00:00" />
	<meta property="og:image" content="https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Vndrew_Aenegas" />
	<meta name="twitter:site" content="@303_Magazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","description":"303 MAGAZINE | FASHION • CULTURE • STYLE","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://303magazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/2022/07/this-week-in-concerts-10/#primaryimage","url":"https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28.jpg","contentUrl":"https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://303magazine.com/2022/07/this-week-in-concerts-10/#webpage","url":"https://303magazine.com/2022/07/this-week-in-concerts-10/","name":"This Week in Concerts - James Taylor, The Dead South, Josh Groban and More - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2022/07/this-week-in-concerts-10/#primaryimage"},"datePublished":"2022-07-18T12:00:10+00:00","dateModified":"2022-07-18T00:56:07+00:00","author":{"@id":"https://303magazine.com/#/schema/person/13dc8af8341c8af9a1b1dd7bfc6fe819"},"description":"This week in concerts, James Taylor comes to Fiddler's Green. The Dead South plays at the Levitt Pavilion and Josh Groban comes to Red Rocks.","breadcrumb":{"@id":"https://303magazine.com/2022/07/this-week-in-concerts-10/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2022/07/this-week-in-concerts-10/"]}]},{"@type":"BreadcrumbList","@id":"https://303magazine.com/2022/07/this-week-in-concerts-10/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"303 Magazine","item":"https://303magazine.com/category/303-mixed-media/"},{"@type":"ListItem","position":2,"name":"This Week in Concerts &#8211; James Taylor, The Dead South, Josh Groban and More"}]},{"@type":"Person","@id":"https://303magazine.com/#/schema/person/13dc8af8341c8af9a1b1dd7bfc6fe819","name":"Andrew Venegas","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://303magazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d03f745fbd04b4d8cc1c3adebd1adb55?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d03f745fbd04b4d8cc1c3adebd1adb55?s=96&d=mm&r=g","caption":"Andrew Venegas"},"description":"Originally from Southern California, Andrew moved to Boulder, Colorado to finish his college education at CU and has since settled in Denver. He enjoys Taco Tuesday's, congested music venues with sticky floors, and typography. He's currently pursuing a career where he hopes to educate, enlighten and encourage cultural engagement through the arts and the shared experiences of his community.","sameAs":["https://www.facebook.com/venegas.andrew","https://www.instagram.com/venegasa_91/","https://twitter.com/https://twitter.com/Vndrew_Aenegas"],"url":"https://303magazine.com/author/andrewvenegas/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; This Week in Concerts &#8211; James Taylor, The Dead South, Josh Groban and More Comments Feed" href="https://303magazine.com/2022/07/this-week-in-concerts-10/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://303magazine.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://303magazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.21.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.21.4' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='responsive-lightbox-lightgallery-js-extra'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.8.4' id='responsive-lightbox-lightgallery-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.8.4' id='responsive-lightbox-lightgallery-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.4' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"a18273134e","preview":"false","postId":"829702","scriptExtension":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.0' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.21.4","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.21.4' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.21.4' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"f65e2bf9af","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.21.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"62e03d36fb","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' id='give-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "give", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.0' id='give_recurring_script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19049911-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["303magazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19049911-4", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600],[300,1000]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 1","ad_name":"303-Blog-InContent_1","position_tag":"ad_pos_303-blog-incontent_1","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 2","ad_name":"303-Blog-InContent_2","position_tag":"ad_pos_303-blog-incontent_2","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 3","ad_name":"303-Blog-InContent_3","position_tag":"ad_pos_303-blog-incontent_3","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 4","ad_name":"303-Blog-InContent_4","position_tag":"ad_pos_303-blog-incontent_4","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":803844,"title":" 5","ad_name":"303-Blog-InContent_5","position_tag":"ad_pos_303-blog-incontent_5","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2022","07","this-week-in-concerts-10"],"Category":["303-mixed-media","concerts","denver-music","music","recommended-events"],"Tag":["303 artists","303 Music","303 musicians","andrew venegas","Cervantes' Masterpiece Ballroom","concerts this july","concerts this month","Coor's Field","Daniel Amimoto","dazzle","Denver Live Music","Denver live shows","Globe Hall","Goosetown Tavern","hermans hideaway","July concerts","larimer lounge","Lost city","lost lake","Mark Tepsic","Mile High Music","Mile HIgh Station","Nocturne","number thirty eight","Red Rocks Amphitheatre","roxy broadway","Soiled Dove","the black box","The Grizzly Rose","The Oriental Theater","The Venue","This Week in Concerts","this weeks concerts","weekly concerts","Will Shehan","Your Mom's House"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.4' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.4' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons' id='monarch-js-js'></script>
<link rel="https://api.w.org/" href="https://303magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://303magazine.com/wp-json/wp/v2/posts/829702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pe8xaM-3tQi' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F07%2Fthis-week-in-concerts-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2022%2F07%2Fthis-week-in-concerts-10%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><meta name="generator" content="Give v2.21.4" />
<meta property="fb:pages" content="129027023323" /><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://303magazine.com/2022/07/this-week-in-concerts-10/?amp=1"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>	<!-- end head extras -->
	<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr"/>
</head>

<body
	class="post-template-default single single-post postid-829702 single-format-standard give-recurring  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
			
<div id="cb-outer-container">

	
		<div id="cb-top-menu" class="clearfix cb-font-header ">
			<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

									<div class="cb-left-side cb-mob">
						<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
						                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
                    </a>
                </div>
            					</div>
								<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>								<ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>			</div>
		</div>

		<div id="cb-mob-menu" class="cb-mob-menu">
			<div class="cb-mob-close-wrap">

				<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
							</div>

			<div class="cb-mob-menu-wrap">
				<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>								<p class="mob-menu-text">
					For advertising, event sponsorship, media kit, monthly specials:
				</p>
				<p class="mob-menu-text"><a href="/cdn-cgi/l/email-protection#c7a6a587f4f7f4aaa6a0a6bdaea9a2e9a4a8aa"><span class="__cf_email__" data-cfemail="ef8e8dafdcdfdc828e888e9586818ac18c8082">[email&#160;protected]</span></a></p>
				<p class="mob-menu-text"><a href="tel:3038885455">303.888.5455</a></p>
			</div>

		</div>
	
	<div id="cb-container" class="clearfix
		" >
					<header id="cb-header"
					class="cb-header  ">

				<div id="cb-logo-box" class="cb-logo-center wrap">
						<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black-2020.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo-black-2020.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
										</div>

			</header>
		
		<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>		
					<nav id="cb-nav-bar" class="clearfix ">
				<div
					class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
					<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/santa-fe/">Santa Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/photos/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-816531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816531"><a href="/galleries/2022/">2022</a></li>
	<li id="menu-item-787370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787370"><a href="/galleries/2021/">2021</a></li>
	<li id="menu-item-787369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787369"><a href="/galleries/2020/">2020</a></li>
	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>				</div>
			</nav>
			<!-- Generated at 1658153719 -->
				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo by Daniel Amimoto.</span><div class="cb-fis-bg" style="background-image: url( https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28-1400x600.jpg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">This Week in Concerts &#8211; James Taylor, The Dead South, Josh Groban and More</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/d03f745fbd04b4d8cc1c3adebd1adb55?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d03f745fbd04b4d8cc1c3adebd1adb55?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/><a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" rel="author">Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-07-18">July 18, 2022</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-07-18T06:00:10-06:00">
    <meta itemprop="dateModified" content="2022-07-17T18:56:07-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2022/07/this-week-in-concerts-10/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.303magazine.com/uploads/2020/12/303magazine-logo-2020.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Venegas"></span>

        
    <meta itemprop="headline" content="This Week in Concerts &#8211; James Taylor, The Dead South, Josh Groban and More">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-829702" class="clearfix post-829702 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music category-recommended-events tag-303-artists tag-303-music tag-303-musicians tag-andrew-venegas tag-cervantes-masterpiece-ballroom tag-concerts-this-july tag-concerts-this-month tag-coors-field tag-daniel-amimoto tag-dazzle tag-denver-live-music tag-denver-live-shows tag-globe-hall tag-goosetown-tavern tag-hermans-hideaway tag-july-concerts tag-larimer-lounge tag-lost-city tag-lost-lake tag-mark-tepsic tag-mile-high-music tag-mile-high-station tag-nocturne tag-number-thirty-eight tag-red-rocks-amphitheatre tag-roxy-broadway tag-soiled-dove tag-the-black-box tag-the-grizzly-rose tag-the-oriental-theater tag-the-venue tag-this-week-in-concerts tag-this-weeks-concerts tag-weekly-concerts tag-will-shehan tag-your-moms-house">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">8 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p style="text-align: left;">This week in concerts, six-time Emmy Award winner James Taylor and His All-Star Band play at Fiddler&#8217;s Green Amphitheatre. Colorado locals Tejon Street Corner Thieves open for The Dead South at the Levitt Pavilion Denver and Josh Groban comes to Red Rocks Amphitheatre alongside The Colorado Symphony. Hair metal fans rejoice because Coors Field will be hosting Mötley Crüe headlines with Def Leppard, Poison and Joan Jett and The Black Hearts. For future weekly concert updates and more <em>303</em> music news, stay up to date with <a href="https://303magazine.com/category/music/denver-music/" target="_blank" rel="noopener"><em><strong>303 Magazine</strong></em></a>.</p>
<h2 style="text-align: center;"><a href="https://coclubs.com/bar-standard" target="_blank" rel="noopener">Bar Standard</a></h2>
<p>7/22 &#8211; Bynx</p><!-- 303-Blog-InContent_1 -->		<div id="ad_pos_303-blog-incontent_1"
		     class="ad_pos_303-blog-incontent_1 303-Blog-InContent_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_1');
				});
			</script>
		</div>
		
<h2 style="text-align: center;"><a href="https://www.blackboxdenver.co/events" target="_blank" rel="noopener">The Black Box</a></h2>
<p>7/19 &#8211; Electronic Tuesdays: Sicaria Sound, Basura and more</p>
<p>7/21 &#8211; Staticproff Presents: Morelia, Thatz Hot and more</p>
<p>7/22 &#8211; Fabio, John Glist and more</p>
<p>7/22 &#8211; Darkstar, Buttah and more</p><!-- 303-Blog-InContent_2 -->		<div id="ad_pos_303-blog-incontent_2"
		     class="ad_pos_303-blog-incontent_2 303-Blog-InContent_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_2');
				});
			</script>
		</div>
		
<p>7/23 &#8211; Deadcrow, Remnant.Exe and more</p>
<p>7/23 &#8211; Mike Remedy, Abzolem and more</p>
<h2 style="text-align: center;"><a href="https://www.theblackbuzzard.com/" target="_blank" rel="noopener">The Black Buzzard at Oskar Blues</a></h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/4v-7oFHWJfY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>7/21- The Bones of J.R. Jones, The Smokestack Relics</p><!-- 303-Blog-InContent_3 -->		<div id="ad_pos_303-blog-incontent_3"
		     class="ad_pos_303-blog-incontent_3 303-Blog-InContent_3 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_3');
				});
			</script>
		</div>
		
<p>7/22 &#8211; Totem Pocket, Cista Vinum and more</p>
<p>7/23 &#8211; The Coffis Brothers, Lowfive</p>
<h2 style="text-align: center;"><a href="https://www.bluebirdtheater.net/events" target="_blank" rel="noopener">The Bluebird Theater</a></h2>
<p>7/19 &#8211; Des Rocks, The Blue Stones</p>
<p>7/22 &#8211; Native Daughters</p><!-- 303-Blog-InContent_4 -->		<div id="ad_pos_303-blog-incontent_4"
		     class="ad_pos_303-blog-incontent_4 303-Blog-InContent_4 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_4');
				});
			</script>
		</div>
		
<h2 style="text-align: center;"><a href="https://cervantesmasterpiece.com/" target="_blank" rel="noopener">Cervantes&#8217; Masterpiece Ballroom</a></h2>
<p>7/21 &#8211; X&amp;G, Capshun and more</p>
<p>7/22 &#8211; Eric Lindell &amp; The Natural Mystics</p>
<p>7/23 &#8211; Steely Dead, Tyler Grant and more</p>
<p>7/24 &#8211; Jemere Morgan, Ufer and more</p><!-- 303-Blog-InContent_5 -->		<div id="ad_pos_303-blog-incontent_5"
		     class="ad_pos_303-blog-incontent_5 303-Blog-InContent_5 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_5');
				});
			</script>
		</div>
		
<h2 style="text-align: center;"><a href="https://cityparkjazz.org/2022-concert-calendar" target="_blank" rel="noopener">City Park Bandshell</a></h2>
<p>7/24 &#8211; Joe Smith &amp; The Spicy Pickles</p>
<h2 style="text-align: center;"><a href="https://coclubs.com/" target="_blank" rel="noopener">Coors Field</a></h2>
<p>7/21 &#8211; Mötley Crüe, Def Leppard Poison and more</p>
<h2 style="text-align: center;"><a href="https://coclubs.com/" target="_blank" rel="noopener">Club Vinyl</a></h2>
<p>7/23 &#8211; Hotel Garuda</p>
<p>7/23 &#8211; Bass Ops: Bandlez</p><!-- 303-Blog-InContent_6 -->		<div id="ad_pos_303-blog-incontent_6"
		     class="ad_pos_303-blog-incontent_6 303-Blog-InContent_6 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_6');
				});
			</script>
		</div>
		
<h2 style="text-align: center;"><a href="https://dazzledenver.com/upcoming-events/" target="_blank" rel="noopener">Dazzle</a></h2>
<p>7/18 &#8211; Denver Jazz Orchestra</p>
<p>7/19 &#8211; The Maliq Wynn Quintet</p>
<p>7/20 &#8211; This House Has Lions</p>
<p>7/21 &#8211; Alex Heffron Quintet</p><!-- 303-Blog-InContent_7 -->		<div id="ad_pos_303-blog-incontent_7"
		     class="ad_pos_303-blog-incontent_7 303-Blog-InContent_7 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-incontent_7');
				});
			</script>
		</div>
		
<p>7/21 &#8211; Two Faces WEst</p>
<p>7/22 &#8211; SoloHawk</p>
<p>7/23 &#8211; Monique Brooks Roberts, Zach Brown</p>
<p>7/23 &#8211; Monique Brooks Roberts, Zach Brown</p>
<h2 style="text-align: center;"><a href="https://www.fiddlersgreenamp.com/events" target="_blank" rel="noopener">Fiddler&#8217;s Green Amphitheatre</a></h2>
<p><a href="https://images.303magazine.com/uploads/2018/05/James-Taylor_MTepsic_303Mag_005.jpg"><img loading="lazy" class="alignnone size-full wp-image-643738" src="https://images.303magazine.com/uploads/2018/05/James-Taylor_MTepsic_303Mag_005.jpg" alt="" width="1200" height="800" srcset="https://images.303magazine.com/uploads/2018/05/James-Taylor_MTepsic_303Mag_005.jpg 1200w, https://images.303magazine.com/uploads/2018/05/James-Taylor_MTepsic_303Mag_005-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/05/James-Taylor_MTepsic_303Mag_005-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/05/James-Taylor_MTepsic_303Mag_005-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>7/19 &#8211; James Taylor &amp; His All-Star Band</p>
<p>7/22 &#8211; Boyz II Men with The Colorado Symphony</p>
<h2 style="text-align: center;"><a href="https://globehall.com/events/?view=month" target="_blank" rel="noopener">Globe Hall</a></h2>
<p>7/20 &#8211; Steve Von Till, Helen Money</p>
<p>7/21 &#8211; Homeland, Wastebasket and more</p>
<p>7/22 &#8211; Simple Syrup, James Robinson and more</p>
<p>7/24 &#8211; The Dawn Hunters Jessica Lawdan and more</p>
<h2 style="text-align: center;"><a href="https://www.goosetowntavern.com/" target="_blank" rel="noopener">Goosetown Tavern</a></h2>
<p>7/19 &#8211; Open mic</p>
<p>7/20 &#8211; Danny Attack, Jeshua Marshall and more</p>
<p>7/22 &#8211; Amaryllis, the Unsolved and more</p>
<p>7/23 &#8211; Vandhali, Kamru and more</p>
<h2 style="text-align: center;"><a href="https://www.gothictheatre.com/events" target="_blank" rel="noopener">The Gothic Theatre</a></h2>
<p>7/19 &#8211; Marian Hil, Leyla Blue</p>
<p>7/20 &#8211; Scarface, Formaldehyde Funkmen and more</p>
<h2 style="text-align: center;"><a href="http://www.herbsbar.com/live-music-calendar-1" target="_blank" rel="noopener">Herb&#8217;s Hideout</a></h2>
<p>7/19 &#8211; B3 Jazz Jam: Gabe Mervine, Vlad Gershevich and more</p>
<p>7/20 &#8211; Diana Castro</p>
<p>7/21 &#8211; Dave Randon Trio</p>
<p>7/22 &#8211; Stereo Clone</p>
<p>7/23 &#8211; Stereo Clone</p>
<p>7/24 &#8211; Erik Boa</p>
<h2 style="text-align: center;"><a href="https://hermanshideaway.com/event-directory/" target="_blank" rel="noopener">Herman&#8217;s Hideaway</a></h2>
<p>7/20 &#8211; Anvil, White Wizzard and more</p>
<p>7/21 &#8211; Kxng Jacob, Dime D and more</p>
<p>7/22 &#8211; Halfway There, Mr. Hyde and more</p>
<p>7/23 &#8211; JL Universe, 2Classic and more</p>
<h2 style="text-align: center;"><a href="https://hi-dive.com/" target="_blank" rel="noopener">Hi-Dive</a></h2>
<p>7/20 &#8211; French Polie, Wisteria and more</p>
<p>7/21 &#8211; Chris Acker and The Growing Boys, Shawn Hess and more</p>
<p>7/22 &#8211; Cxcxcx, Occidental and more</p>
<p>7/23 &#8211; Brain Sweat, Antibroth and more</p>
<p>7/24 &#8211; Mehenet, Cronos Compulsion and more</p>
<h2 style="text-align: center;"><a href="https://www.hqdenver.com/" target="_blank" rel="noopener">HQ</a></h2>
<p>7/19 &#8211; Dark Tuesdays</p>
<p>7/21 &#8211; Mike Pinto, The Happys</p>
<p>7/22 &#8211; Lipgloss: Indie Dance Party with Boyhollow</p>
<p>7/23 &#8211; Wake The Dead: Beetlejuice Dance Party</p>
<h2 style="text-align: center;"><a href="https://larimerlounge.com/events/?view=month" target="_blank" rel="noopener">Larimer Lounge</a></h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/9-hC1IpMv9g?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>7/19 &#8211; Christian Lee, Hutson and more</p>
<p>7/20 &#8211; Alexsucks, DJ Topgun and more</p>
<p>7/21 &#8211; Chandra Desantis, Dog Tags and more</p>
<p>7/22 &#8211; Zenith, Mau Diaz and more</p>
<p>7/23 &#8211; Giant Walking Robots Residency, Loop Story and more</p>
<p>7/23 &#8211; Housewife, Vexx and more</p>
<p>7/24 &#8211; Jacob and A Ghost, Welcome Back and more</p>
<h2 style="text-align: center;"><a href="https://www.levittdenver.org/summer-concert-series" target="_blank" rel="noopener">Levitt Pavilion Denver</a></h2>
<p>7/22 &#8211; Reckless Kelly, The Barlow</p>
<p>7/23 &#8211; The Dead South, Lucero and more</p>
<p>7/24 &#8211; STS9</p>
<h2 style="text-align: center;"><a href="https://lost-lake.com/" target="_blank" rel="noopener">Lost Lake</a></h2>
<p>7/20 &#8211; Spells, Churchfire and more</p>
<p>7/21 &#8211; Years Down, Bay Street and more</p>
<p>7/22 &#8211; Plain Faraday, Stop Motion Band and more</p>
<p>7/23 &#8211; Business Cashmere, Mon Cher and more</p>
<p>7/24 &#8211; The New Creep, Forty Feet Tall and more</p>
<h2 style="text-align: center;"><a href="https://www.livenation.com/venue/KovZpZAJeFkA/marquis-theater-events" target="_blank" rel="noopener">Marquis Theater</a></h2>
<p>7/19 &#8211; New Hope Club</p>
<p>7/20 &#8211; Cobra Man</p>
<p>7/21 &#8211; Mission</p>
<p>7/22 &#8211; Classless Act</p>
<p>7/23 &#8211; Warley &amp; Jalu</p>
<h2 style="text-align: center;"><a href="https://nocturnejazz.com/music" target="_blank" rel="noopener">Nocturne</a></h2>
<p>7/20 &#8211; Adam Bodine Trio</p>
<p>7/21 &#8211; Swindler, Sommer &amp; Mervine Sextet</p>
<p>7/22 &#8211; Reid Poole Quintet</p>
<p>7/23 &#8211; Royal Roost Revival</p>
<p>7/24 &#8211; Annie Booth Sextet</p>
<h2 style="text-align: center;"><a href="https://nmbr38.com/events" target="_blank" rel="noopener">Number Thirty Eight</a></h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/a4Z71UHzTaw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p style="text-align: left;">7/21 &#8211; Ike Spivak, Kaitlyn Williams</p>
<p>7/22 &#8211; The Wrecklunds, DJ Simone Says</p>
<h2 style="text-align: center;"><a href="https://www.ogdentheatre.com/events" target="_blank" rel="noopener">The Ogden Theatre</a></h2>
<p>7/19 &#8211; Animal Collective, Sham</p>
<h2 style="text-align: center;"><a href="https://opheliasdenver.com/listing/" target="_blank" rel="noopener">Ophelia&#8217;s Electric Soapbox</a></h2>
<p>7/20 &#8211; Mark Levy, Todd Smallie and more</p>
<h2 style="text-align: center;"><a href="https://theorientaltheater.com/" target="_blank" rel="noopener">The Oriental Theater</a></h2>
<p>7/20 &#8211; Kizz Daniel</p>
<p>7/22 &#8211; Tribute to Taylor Hawkins: Sonic Highways</p>
<p>7/23 &#8211; Albert Castiglia, Austin Young Band</p>
<h2 style="text-align: center;"><a href="https://pbcherrycreek.com/pb-events/" target="_blank" rel="noopener">Pelican Bay at Cherry Creek State Park</a></h2>
<p>7/20 &#8211; Evermore</p>
<h2 style="text-align: center;"><a href="https://www.redrocksonline.com/events/?filter=4&amp;view=grid" target="_blank" rel="noopener">Red Rocks Amphitheatre</a></h2>
<p><a href="https://images.303magazine.com/uploads/2017/05/Lettuce-Photog-Will-Sheehan-33.jpg"><img loading="lazy" class="size-full wp-image-579748 aligncenter" src="https://images.303magazine.com/uploads/2017/05/Lettuce-Photog-Will-Sheehan-33.jpg" alt="Lettuce - Photog- Will Sheehan-33" width="1024" height="683" srcset="https://images.303magazine.com/uploads/2017/05/Lettuce-Photog-Will-Sheehan-33.jpg 1024w, https://images.303magazine.com/uploads/2017/05/Lettuce-Photog-Will-Sheehan-33-300x200.jpg 300w, https://images.303magazine.com/uploads/2017/05/Lettuce-Photog-Will-Sheehan-33-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>7/19 &#8211; Killer Queen</p>
<p>7/20 &#8211; Lettuce, Tower of Power with The Colorado Symphony</p>
<p>7/21 &#8211; David Gray</p>
<p>7/22 &#8211; STS9, Super Duper</p>
<p>7/23 &#8211; STS9, Chrome Sparks</p>
<p>7/24 &#8211; Josh Groban with The Colorado Symphony</p>
<h2 style="text-align: center;"><a href="https://broadwayroxy.com/" target="_blank" rel="noopener">Roxy Broadway</a></h2>
<p>7/20 &#8211; Live Jazz Jam</p>
<p>7/20 &#8211; Phil Lotterhos Trio</p>
<p>7/21 &#8211; Mark May</p>
<p>7/21 &#8211; Dizzy With a Dame</p>
<p>7/22 &#8211; Jesh Yancey</p>
<p>7/22 &#8211; The Tones, Desert Fish</p>
<p>7/23 &#8211; Bubbles &amp; Beats Brunch: DJ Sugar Auntie</p>
<p>7/23 &#8211; Dust City Opera, Bones Muhroni and more</p>
<p>7/23 &#8211; Bryce Menchaca</p>
<p>7/24 &#8211; Bubbles &amp; Beats Brunch: DJ Hoontz</p>
<h2 style="text-align: center;"><a href="https://www.theroxydenver.com/" target="_blank" rel="noopener">Roxy Theatre</a></h2>
<p>7/23 &#8211; Madchild, Henry AZ</p>
<h2 style="text-align: center;"><a href="https://www.tavernhg.com/soiled-dove" target="_blank" rel="noopener">The Soiled Dove</a></h2>
<p>7/22 &#8211; Mary Fahl</p>
<p>7/23 &#8211; Such</p>
<h2 style="text-align: center;"><a href="https://www.templedenver.com/event-calendar/" target="_blank" rel="noopener">Temple Night Club</a></h2>
<p>7/21 &#8211; Bad Girls</p>
<p>7/21 &#8211; Softest Hard</p>
<p>7/22 &#8211; Chapter &amp; Verse</p>
<p>7/23 &#8211; Sippy</p>
<h2 style="text-align: center;"><a href="https://thevenuedenver.com/" target="_blank" rel="noopener">The Venue</a></h2>
<p>7/19 &#8211; Hinder, The Broken Circle and more</p>
<p>7/20 &#8211; Open stage</p>
<p>7/22 &#8211; NB Ridaz, Dank1 and more</p>
<h2 style="text-align: center;"><a href="https://yourmomshousedenver.com/events/">Your Mom&#8217;s House</a></h2>
<p><img class="aligncenter" src="https://scontent-den4-1.xx.fbcdn.net/v/t39.30808-6/287706354_875844643329409_4586359088231847669_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=730e14&amp;_nc_ohc=r_lrSfyLC2QAX-BWY81&amp;_nc_ht=scontent-den4-1.xx&amp;oh=00_AT9dnNZzP1LKdZn1Ltys1M4LKcR0HTnrBqY5HyXHqwBdZw&amp;oe=62D9E970" alt="May be an image of 4 people, people standing, people playing musical instruments and indoor" /></p>
<p>7/19 &#8211; Open Jam</p>
<p>7/20 &#8211; FreakMeowt, Konscious Mess and more</p>
<p>7/21 &#8211; Enzy, Derpstra and more</p>
<p>7/22 &#8211; Kool G Rap, Don Perr and more</p>
<p>7/23 &#8211; Speltweird, Social Turtle</p>
<p>7/24 &#8211; Pilot the Machine, Gamma Paw and more</p>
<div class="give-embed-form-wrapper" id="give-62d5771a34349"><iframe
				name="give-embed-form"
				src="https://303magazine.com/give/donation-form?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%234fa651;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-artists/" rel="tag">303 artists</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/303-musicians/" rel="tag">303 musicians</a><a href="https://303magazine.com/tag/andrew-venegas/" rel="tag">andrew venegas</a><a href="https://303magazine.com/tag/cervantes-masterpiece-ballroom/" rel="tag">Cervantes' Masterpiece Ballroom</a><a href="https://303magazine.com/tag/concerts-this-july/" rel="tag">concerts this july</a><a href="https://303magazine.com/tag/concerts-this-month/" rel="tag">concerts this month</a><a href="https://303magazine.com/tag/coors-field/" rel="tag">Coor's Field</a><a href="https://303magazine.com/tag/daniel-amimoto/" rel="tag">Daniel Amimoto</a><a href="https://303magazine.com/tag/dazzle/" rel="tag">dazzle</a><a href="https://303magazine.com/tag/denver-live-music/" rel="tag">Denver Live Music</a><a href="https://303magazine.com/tag/denver-live-shows/" rel="tag">Denver live shows</a><a href="https://303magazine.com/tag/globe-hall/" rel="tag">Globe Hall</a><a href="https://303magazine.com/tag/goosetown-tavern/" rel="tag">Goosetown Tavern</a><a href="https://303magazine.com/tag/hermans-hideaway/" rel="tag">hermans hideaway</a><a href="https://303magazine.com/tag/july-concerts/" rel="tag">July concerts</a><a href="https://303magazine.com/tag/larimer-lounge/" rel="tag">larimer lounge</a><a href="https://303magazine.com/tag/lost-city/" rel="tag">Lost city</a><a href="https://303magazine.com/tag/lost-lake/" rel="tag">lost lake</a><a href="https://303magazine.com/tag/mark-tepsic/" rel="tag">Mark Tepsic</a><a href="https://303magazine.com/tag/mile-high-music/" rel="tag">Mile High Music</a><a href="https://303magazine.com/tag/mile-high-station/" rel="tag">Mile HIgh Station</a><a href="https://303magazine.com/tag/nocturne/" rel="tag">Nocturne</a><a href="https://303magazine.com/tag/number-thirty-eight/" rel="tag">number thirty eight</a><a href="https://303magazine.com/tag/red-rocks-amphitheatre/" rel="tag">Red Rocks Amphitheatre</a><a href="https://303magazine.com/tag/roxy-broadway/" rel="tag">roxy broadway</a><a href="https://303magazine.com/tag/soiled-dove/" rel="tag">Soiled Dove</a><a href="https://303magazine.com/tag/the-black-box/" rel="tag">the black box</a><a href="https://303magazine.com/tag/the-grizzly-rose/" rel="tag">The Grizzly Rose</a><a href="https://303magazine.com/tag/the-oriental-theater/" rel="tag">The Oriental Theater</a><a href="https://303magazine.com/tag/the-venue/" rel="tag">The Venue</a><a href="https://303magazine.com/tag/this-week-in-concerts/" rel="tag">This Week in Concerts</a><a href="https://303magazine.com/tag/this-weeks-concerts/" rel="tag">this weeks concerts</a><a href="https://303magazine.com/tag/weekly-concerts/" rel="tag">weekly concerts</a><a href="https://303magazine.com/tag/will-shehan/" rel="tag">Will Shehan</a><a href="https://303magazine.com/tag/your-moms-house/" rel="tag">Your Mom's House</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2022/07/rks-red-rocks/">Previous Article</a></span><a href="https://303magazine.com/2022/07/rks-red-rocks/" class="cb-previous-title cb-title">Review — Rainbow Kitten Surprise Explored Indie Ballads and Peachy Grooves At Red Rocks</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2022/07/2023-budget/">Next Article</a></span><a href="https://303magazine.com/2022/07/2023-budget/" class="cb-next-title cb-title">Denver City Council Unveils 2023 Budget Priorities</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/andrewvenegas/"><img alt='' src='https://secure.gravatar.com/avatar/d03f745fbd04b4d8cc1c3adebd1adb55?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d03f745fbd04b4d8cc1c3adebd1adb55?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/andrewvenegas/"><span>Andrew Venegas</span></a></div><div class="cb-author-position cb-font-header">Music Desk Writer</div><p class="cb-author-bio">Originally from Southern California, Andrew moved to Boulder, Colorado to finish his college education at CU and has since settled in Denver. He enjoys Taco Tuesday's, congested music venues with sticky floors, and typography. He's currently pursuing a career where he hopes to educate, enlighten and encourage cultural engagement through the arts and the shared experiences of his community.</p><div class="cb-author-page-contact"> <a href="//www.twitter.com/https://twitter.com/Vndrew_Aenegas" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://www.facebook.com/venegas.andrew" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://www.instagram.com/venegasa_91/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-829559 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-all-posts category-concert-reviews category-concerts category-music category-national-music category-red-rocks category-this-weeks-concerts tag-30289 tag-303-magazine tag-303-music tag-brinston-maroney tag-colorado tag-denver tag-denver-concerts tag-denver-music-2 tag-rainbow-kitten-surprise tag-red-rocks tag-red-rocks-amphitheatre tag-rks">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/07/rks-red-rocks/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/07/PhotoCredit-@BJohnsonxAR-18-of-22-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Rainbow Kitten Suprise" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/rks-red-rocks/">Review — Rainbow Kitten Surprise Explored Indie Ballads and Peachy Grooves At Red Rocks</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/logan-sasser/" title="Posts by Logan Sasser" class="author url fn" >Logan Sasser</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-07-15">July 15, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-829545 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-album-review tag-alt-rock tag-arctic-monkeys tag-carter-ferryman tag-denver-music-2 tag-folk tag-hard-rock tag-icymi tag-rock tag-the-patient-zeros">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/07/patient-zeros-review/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/07/20746201_1751695514849832_7215174585248669847_o-e1657663978880-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="The Patient Zeros" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/patient-zeros-review/">ICYMI &#8211; The Patient Zeros&#8217; &#8216;Slow Motion Sickness&#8217; Is Well Worth the Wait</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/carter-ferryman/" title="Posts by Carter Ferryman" class="author url fn" >Carter Ferryman</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-07-13">July 13, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-829540 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-christian-garcia tag-denver-music-2 tag-hags-festival tag-holographic-american tag-just-announced tag-larimer-lounge tag-sky-creature tag-the-velveteers">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/07/just-announced-h-a-g-s-will-keep-rockin-and-rollin-at-larimer-lounge/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/07/LArimer-Lounge-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/07/LArimer-Lounge-360x240.jpeg 360w, https://images.303magazine.com/uploads/2022/07/LArimer-Lounge.jpeg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/just-announced-h-a-g-s-will-keep-rockin-and-rollin-at-larimer-lounge/">Just Announced &#8211; H.A.G.S. Will Keep Rockin’ and Rollin’ at Larimer Lounge</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/christian-garcia/" title="Posts by Christian Garcia" class="author url fn" >Christian Garcia</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-07-12">July 12, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-829432 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-music category-recommended-events tag-303-magazine tag-303-music tag-303-musicians tag-andrew-venegas tag-concerts-near-me tag-concerts-this-week tag-daniel-amimoto tag-denver tag-kyle-cooper tag-larimer-lounge tag-live-artists tag-live-bands tag-live-music tag-live-music-tonight tag-live-performance tag-live-shows tag-local-shows tag-lost-lake tag-meg-oneil tag-mile-high-music tag-mile-high-station tag-music-venues tag-nearby-concerts tag-nearby-shows tag-number-thirty-eight tag-pride-month tag-red-rocks-amphitheatre tag-shows-near-me tag-shows-this-week tag-the-black-box tag-the-oriental-theater tag-this-week-in-concerts tag-this-weeks-concerts tag-touring-artists tag-weekly-concerts tag-your-moms-house">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/07/this-week-in-concerts-the-black-keys-mandy-moore-yellow-claw-and-more/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/02/BlackKeys_303mag_DAmimoto-9-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2020/02/BlackKeys_303mag_DAmimoto-9-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/02/BlackKeys_303mag_DAmimoto-9.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/this-week-in-concerts-the-black-keys-mandy-moore-yellow-claw-and-more/">This Week in Concerts &#8211; The Black Keys, Mandy Moore, Yellow Claw and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/andrewvenegas/" title="Posts by Andrew Venegas" class="author url fn" >Andrew Venegas</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-07-11">July 11, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-829282 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-denver-music category-featured category-interviews category-music tag-30289 tag-303-magazine tag-303-music tag-bass tag-bass-music tag-brondo tag-colorado tag-decadon tag-denver tag-denver-concerts tag-denver-events tag-denver-music-2 tag-ecotek tag-edm tag-empower-field tag-gdf tag-global-dance tag-global-dance-festival tag-house-music tag-logan-sasser tag-mport">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/07/gdf-locals-edition/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/07/GlobalDance_AldenB_303Mag-12.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2018/07/GlobalDance_AldenB_303Mag-12.jpg 2000w, https://images.303magazine.com/uploads/2018/07/GlobalDance_AldenB_303Mag-12-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/07/GlobalDance_AldenB_303Mag-12-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/07/GlobalDance_AldenB_303Mag-12-1024x682.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/gdf-locals-edition/">Preview &#8211;  Meet 5 Local DJs Tearing up Global Dance Festival This Year</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/logan-sasser/" title="Posts by Logan Sasser" class="author url fn" >Logan Sasser</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-07-08">July 8, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-828401 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-interviews category-music tag-303-magazine tag-303-music tag-aaron-youngberg tag-andy-gallen tag-charles-henry tag-dennon-jones tag-emma-jerry tag-emma-polachek tag-high-country-hustle tag-jake-simpson tag-jeff-moorehead tag-kitchen-dwellers tag-number-38 tag-pine-river-music-festival tag-rhythms-on-the-rio tag-scott-smith tag-seth-yokel tag-the-lil-smokies tag-the-vulture tag-torrin-daniels tag-weather-the-storm tag-winterwondergrass">
                    <div class="cb-mask"><a href="https://303magazine.com/2022/07/local-listen-high-country-hustle-moves-across-states-lines/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2022/07/186193552_4342033975893386_4868386906070178039_n-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="High Country Hustle" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/local-listen-high-country-hustle-moves-across-states-lines/">Local Listen &#8211; High Country Hustle Moves Across States Lines</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/emma-polachek/" title="Posts by Emma Jerry" class="author url fn" >Emma Jerry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-07-08">July 8, 2022</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/this-week-in-concerts-10/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php?wpe-comment-post=live303mag" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='829702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9e30623fc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="241"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/07/3-local-jewelry-brands/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/06/0-3-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/06/0-3-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/06/0-3-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/3-local-jewelry-brands/">3 Local Jewelry Brands Capturing the Essence of Colorful Colorado</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-07-18">July 18, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/07/2023-budget/"><img width="98" height="65" src="https://images.303magazine.com/uploads/2017/09/ThinkstockPhotos-484901103.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2017/09/ThinkstockPhotos-484901103.jpg 2128w, https://images.303magazine.com/uploads/2017/09/ThinkstockPhotos-484901103-300x199.jpg 300w, https://images.303magazine.com/uploads/2017/09/ThinkstockPhotos-484901103-768x509.jpg 768w, https://images.303magazine.com/uploads/2017/09/ThinkstockPhotos-484901103-1024x678.jpg 1024w, https://images.303magazine.com/uploads/2017/09/ThinkstockPhotos-484901103-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/2023-budget/">Denver City Council Unveils 2023 Budget Priorities</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-07-18">July 18, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/07/this-week-in-concerts-10/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28-100x65.jpg 100w, https://images.303magazine.com/uploads/2019/08/JoshGroban_303mag_DAmimoto-28-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/this-week-in-concerts-10/">This Week in Concerts &#8211; James Taylor, The Dead South, Josh Groban and More</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-07-17">July 18, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/07/rks-red-rocks/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2022/07/PhotoCredit-@BJohnsonxAR-18-of-22-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Rainbow Kitten Suprise" loading="lazy" srcset="https://images.303magazine.com/uploads/2022/07/PhotoCredit-@BJohnsonxAR-18-of-22-100x65.jpg 100w, https://images.303magazine.com/uploads/2022/07/PhotoCredit-@BJohnsonxAR-18-of-22-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/rks-red-rocks/">Review — Rainbow Kitten Surprise Explored Indie Ballads and Peachy Grooves At Red Rocks</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-07-15">July 15, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2022/07/ophelias-electric-soapbox/"><img width="98" height="65" src="https://images.303magazine.com/uploads/2018/03/Ophelias-RUMTUM-EmmaPion-Berlin-303Mag-018.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://images.303magazine.com/uploads/2018/03/Ophelias-RUMTUM-EmmaPion-Berlin-303Mag-018.jpg 1224w, https://images.303magazine.com/uploads/2018/03/Ophelias-RUMTUM-EmmaPion-Berlin-303Mag-018-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/03/Ophelias-RUMTUM-EmmaPion-Berlin-303Mag-018-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/03/Ophelias-RUMTUM-EmmaPion-Berlin-303Mag-018-1024x683.jpg 1024w, https://images.303magazine.com/uploads/2018/03/Ophelias-RUMTUM-EmmaPion-Berlin-303Mag-018-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2022/07/ophelias-electric-soapbox/">Denver&#8217;s Summer Guide to Ophelia&#8217;s Electric Soapbox</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-07-15">July 15, 2022</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi  sbi_mob_col_2 sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#12" data-res="auto" data-cols="6" data-colsmobile="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;layout&quot;:&quot;carousel&quot;,&quot;colsmobile&quot;:&quot;2&quot;}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;303magazine&quot;:&quot;&quot;,&quot;LCL303magazine&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17949010109011585" data-date="1657920605" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CgDE1tZlUBR/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293473361_3202185260039698_4323252004033794426_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=O7UQ_wnvda8AX8fHeN8&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-wdjc15tbDye9Xy2d7dUTiz6nnBPQKcxUgKZ8qIcQ3xA&oe=62DA4D76" rel="nofollow noopener" data-lightbox-sbi="" data-title="Larimer Square presents the convergence of Denver and French culture to honor the cuisine, drinks and arts of our friends across the sea. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
&lt;br&gt;
Tell us what you love about French culture in the comments! We&#039;d love to hear from you.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
✏ Brynna Powell&lt;br&gt;
&lt;br&gt;
#303magazine #denver #denvercolorado #milehighcity #denver #frenchfood #frenchcuisine #frenchculture" data-video="" data-carousel="" data-id="sbi_17949010109011585" data-user="303magazine" data-url="https://www.instagram.com/p/CgDE1tZlUBR/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CgDE1tZlUBR/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293473361_3202185260039698_4323252004033794426_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O7UQ_wnvda8AX8fHeN8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-wdjc15tbDye9Xy2d7dUTiz6nnBPQKcxUgKZ8qIcQ3xA&#038;oe=62DA4D76" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293473361_3202185260039698_4323252004033794426_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O7UQ_wnvda8AX8fHeN8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wdjc15tbDye9Xy2d7dUTiz6nnBPQKcxUgKZ8qIcQ3xA&amp;oe=62DA4D76&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293473361_3202185260039698_4323252004033794426_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O7UQ_wnvda8AX8fHeN8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wdjc15tbDye9Xy2d7dUTiz6nnBPQKcxUgKZ8qIcQ3xA&amp;oe=62DA4D76&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293473361_3202185260039698_4323252004033794426_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O7UQ_wnvda8AX8fHeN8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wdjc15tbDye9Xy2d7dUTiz6nnBPQKcxUgKZ8qIcQ3xA&amp;oe=62DA4D76&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293473361_3202185260039698_4323252004033794426_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O7UQ_wnvda8AX8fHeN8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wdjc15tbDye9Xy2d7dUTiz6nnBPQKcxUgKZ8qIcQ3xA&amp;oe=62DA4D76&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Larimer Square presents the convergence of Denver and French culture to honor the cuisine, drinks and arts of our friends across the sea. 

Link in bio to read more. 

Tell us what you love about French culture in the comments! We&#039;d love to hear from you.
.
.
.
✏ Brynna Powell

#303magazine #denver #denvercolorado #milehighcity #denver #frenchfood #frenchcuisine #frenchculture">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Larimer Square presents the convergence of Denver and French culture to honor the cuisine, drinks and arts of our friends across the sea. <br>
<br>
Link in bio to read more. <br>
<br>
Tell us what you love about French culture in the comments! We&#039;d love to hear from you.<br>
.<br>
.<br>
.<br>
✏ Brynna Powell<br>
<br>
#303magazine #denver #denvercolorado #milehighcity #denver #frenchfood #frenchcuisine #frenchculture</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17984555623497369" data-date="1657747736" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cf97HfYDHwM/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293321227_762458285200807_1043030712590948707_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=qdcBQy6xE8QAX8bK9A5&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-TX0_3Z6MoSnyNCQrxaw3Pc78cuyrH6QJVJLHOHxbTvA&oe=62DAEBF1" rel="nofollow noopener" data-lightbox-sbi="" data-title="THIS SUNDAY model workshop is all about preparing you for the DFW Fall casting call coming up on July 31. Whether you’ve never walked a runway show before or you simply want to polish your walk. See you Sunday!&lt;br&gt;
&lt;br&gt;
#303magazine #303fashion #fashion #denverfashionscene #denvermodel #denverdesigner #modelworkshop" data-video="" data-carousel="" data-id="sbi_17984555623497369" data-user="303magazine" data-url="https://www.instagram.com/p/Cf97HfYDHwM/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cf97HfYDHwM/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293321227_762458285200807_1043030712590948707_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qdcBQy6xE8QAX8bK9A5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-TX0_3Z6MoSnyNCQrxaw3Pc78cuyrH6QJVJLHOHxbTvA&#038;oe=62DAEBF1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293321227_762458285200807_1043030712590948707_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qdcBQy6xE8QAX8bK9A5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TX0_3Z6MoSnyNCQrxaw3Pc78cuyrH6QJVJLHOHxbTvA&amp;oe=62DAEBF1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293321227_762458285200807_1043030712590948707_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qdcBQy6xE8QAX8bK9A5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TX0_3Z6MoSnyNCQrxaw3Pc78cuyrH6QJVJLHOHxbTvA&amp;oe=62DAEBF1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293321227_762458285200807_1043030712590948707_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qdcBQy6xE8QAX8bK9A5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TX0_3Z6MoSnyNCQrxaw3Pc78cuyrH6QJVJLHOHxbTvA&amp;oe=62DAEBF1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293321227_762458285200807_1043030712590948707_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qdcBQy6xE8QAX8bK9A5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TX0_3Z6MoSnyNCQrxaw3Pc78cuyrH6QJVJLHOHxbTvA&amp;oe=62DAEBF1&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="THIS SUNDAY model workshop is all about preparing you for the DFW Fall casting call coming up on July 31. Whether you’ve never walked a runway show before or you simply want to polish your walk. See you Sunday!

#303magazine #303fashion #fashion #denverfashionscene #denvermodel #denverdesigner #modelworkshop">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">THIS SUNDAY model workshop is all about preparing you for the DFW Fall casting call coming up on July 31. Whether you’ve never walked a runway show before or you simply want to polish your walk. See you Sunday!<br>
<br>
#303magazine #303fashion #fashion #denverfashionscene #denvermodel #denverdesigner #modelworkshop</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17959645030853030" data-date="1657738810" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cf9qF3yhe59/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=XjjjOUBvuowAX-KrmKf&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&oe=62D9E145" rel="nofollow noopener" data-lightbox-sbi="" data-title="Tomorrow is your LAST CHANCE to sign up to play this summer with @VoloDenver, Denver’s most popular adult social sports leagues. Bring your friends (or sign up solo and make new ones!) to play kickball, volleyball, bocce, cornhole, soccer, and more in some of Denver’s most popular neighborhoods. Use code 303SUMMER to save $10 on your registration before time runs out. &lt;br&gt;
&lt;br&gt;
#volosports #weplaysokidsplayfree #sponsored" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XjjjOUBvuowAX-KrmKf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&amp;oe=62D9E145&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293702161_532899618613476_7040807567382159922_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hiclQuU2wJQAX9MDZjN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TpYn0D9nIJEqT5MZJIvjy8Bzhr1FDoLEykGL87zrIVw&amp;oe=62DA5C63&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293335847_626341068508186_8020980181875274991_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OOxXpTpdRRQAX-k4-j4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9nUCly_qb2mL9cFTvcCgz-Dy6RJ76GIl4eWZqZxt-WVg&amp;oe=62DA7C15&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293177423_5235094339919574_6624862512758186150_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5_ihDrwDZqcAX_rtd42&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8kckjo4E5RBE9R5PE0Lugpsrx2YPmRquyX8-gw0loWvw&amp;oe=62DA4065&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293279473_5373192969414950_2835959154965082974_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GrrUjYZWHFoAX8amAnV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8YKzJVXWlF9KGqzueY1LsNbibXkmEOIHmH_9vgr14QaQ&amp;oe=62DB2322&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17959645030853030" data-user="303magazine" data-url="https://www.instagram.com/p/Cf9qF3yhe59/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cf9qF3yhe59/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XjjjOUBvuowAX-KrmKf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&#038;oe=62D9E145" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XjjjOUBvuowAX-KrmKf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&amp;oe=62D9E145&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XjjjOUBvuowAX-KrmKf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&amp;oe=62D9E145&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XjjjOUBvuowAX-KrmKf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&amp;oe=62D9E145&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293048836_555394329467451_6515110236984438628_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XjjjOUBvuowAX-KrmKf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_81mOkDNs0vbswbDMGFviqLIlE3HWmp2vC7CNzp12agQ&amp;oe=62D9E145&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Tomorrow is your LAST CHANCE to sign up to play this summer with @VoloDenver, Denver’s most popular adult social sports leagues. Bring your friends (or sign up solo and make new ones!) to play kickball, volleyball, bocce, cornhole, soccer, and more in some of Denver’s most popular neighborhoods. Use code 303SUMMER to save $10 on your registration before time runs out. 

#volosports #weplaysokidsplayfree #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Tomorrow is your LAST CHANCE to sign up to play this summer with @VoloDenver, Denver’s most popular adult social sports leagues. Bring your friends (or sign up solo and make new ones!) to play kickball, volleyball, bocce, cornhole, soccer, and more in some of Denver’s most popular neighborhoods. Use code 303SUMMER to save $10 on your registration before time runs out. <br>
<br>
#volosports #weplaysokidsplayfree #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916823331445441" data-date="1657587606" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cf5JsV5rBXy/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 12</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293047138_178588521209462_7355020178946446146_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=7kv75d0QnloAX_jLizT&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_y9QzRMoeuR6_VYp0Fm8YFeVj4gT0ObIJEgE9Rv6sF9Q&oe=62DB4798" rel="nofollow noopener" data-lightbox-sbi="" data-title="Colorado Springs-based brand INHERENT combines fashion and mental health to equip masc-identifying individuals with the resources they need to be successful. The Collective, an annual event hosted by the brand on July 30 at Kinship Landing, brings men in the community together to build connections and focus on their emotional wellness.&lt;br&gt;
&lt;br&gt;
Link in bio to read more.&lt;br&gt;
&lt;br&gt;
Like this post if you value mental health.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
✏ @abbyschirmacher &lt;br&gt;
📸 Burke Atkerson&lt;br&gt;
&lt;br&gt;
#303magazine #303fashion #fashion #denverfashionscene #denvermodel #denverdesigner #mentalhealth #mensmentalhealth" data-video="" data-carousel="" data-id="sbi_17916823331445441" data-user="303magazine" data-url="https://www.instagram.com/p/Cf5JsV5rBXy/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cf5JsV5rBXy/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/293047138_178588521209462_7355020178946446146_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7kv75d0QnloAX_jLizT&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_y9QzRMoeuR6_VYp0Fm8YFeVj4gT0ObIJEgE9Rv6sF9Q&#038;oe=62DB4798" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293047138_178588521209462_7355020178946446146_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7kv75d0QnloAX_jLizT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_y9QzRMoeuR6_VYp0Fm8YFeVj4gT0ObIJEgE9Rv6sF9Q&amp;oe=62DB4798&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293047138_178588521209462_7355020178946446146_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7kv75d0QnloAX_jLizT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_y9QzRMoeuR6_VYp0Fm8YFeVj4gT0ObIJEgE9Rv6sF9Q&amp;oe=62DB4798&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293047138_178588521209462_7355020178946446146_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7kv75d0QnloAX_jLizT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_y9QzRMoeuR6_VYp0Fm8YFeVj4gT0ObIJEgE9Rv6sF9Q&amp;oe=62DB4798&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/293047138_178588521209462_7355020178946446146_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7kv75d0QnloAX_jLizT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_y9QzRMoeuR6_VYp0Fm8YFeVj4gT0ObIJEgE9Rv6sF9Q&amp;oe=62DB4798&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Colorado Springs-based brand INHERENT combines fashion and mental health to equip masc-identifying individuals with the resources they need to be successful. The Collective, an annual event hosted by the brand on July 30 at Kinship Landing, brings men in the community together to build connections and focus on their emotional wellness.

Link in bio to read more.

Like this post if you value mental health.
.
.
.
✏ @abbyschirmacher 
📸 Burke Atkerson

#303magazine #303fashion #fashion #denverfashionscene #denvermodel #denverdesigner #mentalhealth #mensmentalhealth">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Colorado Springs-based brand INHERENT combines fashion and mental health to equip masc-identifying individuals with the resources they need to be successful. The Collective, an annual event hosted by the brand on July 30 at Kinship Landing, brings men in the community together to build connections and focus on their emotional wellness.<br>
<br>
Link in bio to read more.<br>
<br>
Like this post if you value mental health.<br>
.<br>
.<br>
.<br>
✏ @abbyschirmacher <br>
📸 Burke Atkerson<br>
<br>
#303magazine #303fashion #fashion #denverfashionscene #denvermodel #denverdesigner #mentalhealth #mensmentalhealth</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17842100438812133" data-date="1657319403" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfxKIzPsreW/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/292764330_458672529599651_7738702447670510770_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=rnOJ0_k0TmMAX_uOczg&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_StOdwPpYwTOqQgUTDymJlbnzEBcx4fRfvMfBhlDn3jQ&oe=62DB27C5" rel="nofollow noopener" data-lightbox-sbi="" data-title="Denver is known as the “Bass Capital of the World” for good reason. There are a hundred DJs and producers living in Denver putting on great shows every night of the week, and a hundred national acts stopping through the city on a monthly basis to blow your faces off. Learn more about Denver’s thriving bass community.&lt;br&gt;
&lt;br&gt;
Link in the bio to read more.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
✏️: @lsasser303 &lt;br&gt;
📸: Seth Waltrous&lt;br&gt;
&lt;br&gt;
#303magazine #denver #denvercolorado #milehighcity #bass #musiclover #musiclife" data-video="" data-carousel="" data-id="sbi_17842100438812133" data-user="303magazine" data-url="https://www.instagram.com/p/CfxKIzPsreW/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfxKIzPsreW/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/292764330_458672529599651_7738702447670510770_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rnOJ0_k0TmMAX_uOczg&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_StOdwPpYwTOqQgUTDymJlbnzEBcx4fRfvMfBhlDn3jQ&#038;oe=62DB27C5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/292764330_458672529599651_7738702447670510770_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rnOJ0_k0TmMAX_uOczg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_StOdwPpYwTOqQgUTDymJlbnzEBcx4fRfvMfBhlDn3jQ&amp;oe=62DB27C5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/292764330_458672529599651_7738702447670510770_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rnOJ0_k0TmMAX_uOczg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_StOdwPpYwTOqQgUTDymJlbnzEBcx4fRfvMfBhlDn3jQ&amp;oe=62DB27C5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/292764330_458672529599651_7738702447670510770_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rnOJ0_k0TmMAX_uOczg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_StOdwPpYwTOqQgUTDymJlbnzEBcx4fRfvMfBhlDn3jQ&amp;oe=62DB27C5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/292764330_458672529599651_7738702447670510770_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rnOJ0_k0TmMAX_uOczg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_StOdwPpYwTOqQgUTDymJlbnzEBcx4fRfvMfBhlDn3jQ&amp;oe=62DB27C5&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Denver is known as the “Bass Capital of the World” for good reason. There are a hundred DJs and producers living in Denver putting on great shows every night of the week, and a hundred national acts stopping through the city on a monthly basis to blow your faces off. Learn more about Denver’s thriving bass community.

Link in the bio to read more.
.
.
.
✏️: @lsasser303 
📸: Seth Waltrous

#303magazine #denver #denvercolorado #milehighcity #bass #musiclover #musiclife">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Denver is known as the “Bass Capital of the World” for good reason. There are a hundred DJs and producers living in Denver putting on great shows every night of the week, and a hundred national acts stopping through the city on a monthly basis to blow your faces off. Learn more about Denver’s thriving bass community.<br>
<br>
Link in the bio to read more.<br>
.<br>
.<br>
.<br>
✏️: @lsasser303 <br>
📸: Seth Waltrous<br>
<br>
#303magazine #denver #denvercolorado #milehighcity #bass #musiclover #musiclife</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18279038710075272" data-date="1657215421" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfuDzlHFl6W/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 7</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ONe142uviqYAX-vrKYd&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&oe=62DB52CD" rel="nofollow noopener" data-lightbox-sbi="" data-title="Time is running out to join @volodenver in Lodo and Cherry Creek this summer! Registration closes tonight for select leagues that are not already SOLD OUT. Sign up now and save $10 using code 303SUMMER before it’s too late. #playwithvolo #weplaysokidsplayfree #volosports #sponsored" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONe142uviqYAX-vrKYd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&amp;oe=62DB52CD&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292151787_555927356245282_6493625720235617373_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xGSHEHr9LTYAX-GfcJ6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9zF5myAkzPIaz6eR8jWkWLO7R2xUpyCiELOPslI31bjg&amp;oe=62DB0BF7&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291977178_718316272588694_7156714995682455514_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6p_c9VFxvzgAX_wFKce&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8V0NCRFneVCiXHhcclcYulP32nc3cE43DfZRB8oXt-jQ&amp;oe=62DA11FE&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292376113_1105361670377882_3670136916089166778_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rQuWTD-khG8AX_XeGeA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_EO0ht_IXxBO7qmz_bupQLS82ngT9ZFdjgtDbAMAUvbQ&amp;oe=62D988F8&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292533843_773125710397273_1217481597065194637_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wji6wOl7n8cAX_n2ghi&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9NERtzUsrKiftHcUxDTTSQ7GX7MpqicOeFGkVLMxOwzw&amp;oe=62DB3C42&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18279038710075272" data-user="303magazine" data-url="https://www.instagram.com/p/CfuDzlHFl6W/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfuDzlHFl6W/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ONe142uviqYAX-vrKYd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&#038;oe=62DB52CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONe142uviqYAX-vrKYd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&amp;oe=62DB52CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONe142uviqYAX-vrKYd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&amp;oe=62DB52CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONe142uviqYAX-vrKYd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&amp;oe=62DB52CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292315891_519190829997907_3112495797014011406_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONe142uviqYAX-vrKYd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8FFjJmmRjw7IyUS9pSlzXulHIRizfSYSHKvq9chMDuPg&amp;oe=62DB52CD&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Time is running out to join @volodenver in Lodo and Cherry Creek this summer! Registration closes tonight for select leagues that are not already SOLD OUT. Sign up now and save $10 using code 303SUMMER before it’s too late. #playwithvolo #weplaysokidsplayfree #volosports #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Time is running out to join @volodenver in Lodo and Cherry Creek this summer! Registration closes tonight for select leagues that are not already SOLD OUT. Sign up now and save $10 using code 303SUMMER before it’s too late. #playwithvolo #weplaysokidsplayfree #volosports #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947989896018836" data-date="1657044974" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/Cfo-tLTpaM9/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 5</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/291972150_106626225393107_6089789046852780727_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=iQ1RIuQqGMcAX8UXTHq&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9uiPk_UimfGBzeQTzz19Zup-bQwH1HHp4t0JuL6O9kDw&oe=62DAA36C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Fraser Mountain Mural Festival &lt;br&gt;
Spend the weekend in Fraser and experience art, live music, and mountain views! &lt;br&gt;
@fraserpac @explorefrasercolorado @officialfraserco &lt;br&gt;
#fmmf2022 #sponsored" data-video="" data-carousel="" data-id="sbi_17947989896018836" data-user="303magazine" data-url="https://www.instagram.com/p/Cfo-tLTpaM9/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/Cfo-tLTpaM9/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/291972150_106626225393107_6089789046852780727_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iQ1RIuQqGMcAX8UXTHq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9uiPk_UimfGBzeQTzz19Zup-bQwH1HHp4t0JuL6O9kDw&#038;oe=62DAA36C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291972150_106626225393107_6089789046852780727_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQ1RIuQqGMcAX8UXTHq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9uiPk_UimfGBzeQTzz19Zup-bQwH1HHp4t0JuL6O9kDw&amp;oe=62DAA36C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291972150_106626225393107_6089789046852780727_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQ1RIuQqGMcAX8UXTHq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9uiPk_UimfGBzeQTzz19Zup-bQwH1HHp4t0JuL6O9kDw&amp;oe=62DAA36C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291972150_106626225393107_6089789046852780727_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQ1RIuQqGMcAX8UXTHq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9uiPk_UimfGBzeQTzz19Zup-bQwH1HHp4t0JuL6O9kDw&amp;oe=62DAA36C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291972150_106626225393107_6089789046852780727_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQ1RIuQqGMcAX8UXTHq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9uiPk_UimfGBzeQTzz19Zup-bQwH1HHp4t0JuL6O9kDw&amp;oe=62DAA36C&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Fraser Mountain Mural Festival 
Spend the weekend in Fraser and experience art, live music, and mountain views! 
@fraserpac @explorefrasercolorado @officialfraserco 
#fmmf2022 #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Fraser Mountain Mural Festival <br>
Spend the weekend in Fraser and experience art, live music, and mountain views! <br>
@fraserpac @explorefrasercolorado @officialfraserco <br>
#fmmf2022 #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856190556777080" data-date="1656991274" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfnYR78O5iG/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 5</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/291419386_485828193345886_2594860090158970560_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=AiVq-LExrakAX8_x_2M&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_inkiZifDuGk8hxGLnmADeMBo18Os8OKxptDWyiruUkg&oe=62D97D8B" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy 4th of July ❤️" data-video="" data-carousel="" data-id="sbi_17856190556777080" data-user="303magazine" data-url="https://www.instagram.com/p/CfnYR78O5iG/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfnYR78O5iG/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/291419386_485828193345886_2594860090158970560_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AiVq-LExrakAX8_x_2M&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_inkiZifDuGk8hxGLnmADeMBo18Os8OKxptDWyiruUkg&#038;oe=62D97D8B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291419386_485828193345886_2594860090158970560_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AiVq-LExrakAX8_x_2M&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_inkiZifDuGk8hxGLnmADeMBo18Os8OKxptDWyiruUkg&amp;oe=62D97D8B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291419386_485828193345886_2594860090158970560_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AiVq-LExrakAX8_x_2M&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_inkiZifDuGk8hxGLnmADeMBo18Os8OKxptDWyiruUkg&amp;oe=62D97D8B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291419386_485828193345886_2594860090158970560_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AiVq-LExrakAX8_x_2M&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_inkiZifDuGk8hxGLnmADeMBo18Os8OKxptDWyiruUkg&amp;oe=62D97D8B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291419386_485828193345886_2594860090158970560_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AiVq-LExrakAX8_x_2M&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_inkiZifDuGk8hxGLnmADeMBo18Os8OKxptDWyiruUkg&amp;oe=62D97D8B&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy 4th of July ❤️">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Happy 4th of July ❤️</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953771822934427" data-date="1656702548" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfexlGopxnw/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jul 1</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/291264788_776128763413653_6484661909443030932_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=JbyFjHsV9IwAX9jig67&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8GzPCYC_7NcgVQI8mmaDqg39h1CeFm3-vimtALqrD5yg&oe=62DAB6DF" rel="nofollow noopener" data-lightbox-sbi="" data-title="As the summer sun settles over Denver, this season’s trends have transpired in remembrance of retro styles. The 1970s is making a comeback, fused with Y2K nostalgia and contemporary designers.&lt;br&gt;
&lt;br&gt;
Here at 303 Magazine, we curated looks according to trends predicted to break into the summer scene. @roller_city_west’s nostalgic atmosphere provided the perfect backdrop for a retro-inspired fashion editorial. This photoshoot plays around with vintage styles while also implementing a modern edge.&lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @isabellabeamoses &lt;br&gt;
📸 @roxieeeee_ &lt;br&gt;
👗 @ashleighperri1111 from @haileegraceboutique, @hottpinkmatter, @electric_bubblegum, @dillards &lt;br&gt;
💇‍♀️ @jasmine_hair_artist &lt;br&gt;
💄 @glamour_bymary &lt;br&gt;
Modeled by @aislinstewart, @gabrielammelgar, @_barbie.mya_ and @lynealee" data-video="" data-carousel="" data-id="sbi_17953771822934427" data-user="303magazine" data-url="https://www.instagram.com/p/CfexlGopxnw/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfexlGopxnw/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/291264788_776128763413653_6484661909443030932_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JbyFjHsV9IwAX9jig67&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8GzPCYC_7NcgVQI8mmaDqg39h1CeFm3-vimtALqrD5yg&#038;oe=62DAB6DF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291264788_776128763413653_6484661909443030932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JbyFjHsV9IwAX9jig67&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8GzPCYC_7NcgVQI8mmaDqg39h1CeFm3-vimtALqrD5yg&amp;oe=62DAB6DF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291264788_776128763413653_6484661909443030932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JbyFjHsV9IwAX9jig67&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8GzPCYC_7NcgVQI8mmaDqg39h1CeFm3-vimtALqrD5yg&amp;oe=62DAB6DF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291264788_776128763413653_6484661909443030932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JbyFjHsV9IwAX9jig67&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8GzPCYC_7NcgVQI8mmaDqg39h1CeFm3-vimtALqrD5yg&amp;oe=62DAB6DF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/291264788_776128763413653_6484661909443030932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JbyFjHsV9IwAX9jig67&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8GzPCYC_7NcgVQI8mmaDqg39h1CeFm3-vimtALqrD5yg&amp;oe=62DAB6DF&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As the summer sun settles over Denver, this season’s trends have transpired in remembrance of retro styles. The 1970s is making a comeback, fused with Y2K nostalgia and contemporary designers.

Here at 303 Magazine, we curated looks according to trends predicted to break into the summer scene. @roller_city_west’s nostalgic atmosphere provided the perfect backdrop for a retro-inspired fashion editorial. This photoshoot plays around with vintage styles while also implementing a modern edge.

Link in bio to read more. 

.
.
.
📝 @isabellabeamoses 
📸 @roxieeeee_ 
👗 @ashleighperri1111 from @haileegraceboutique, @hottpinkmatter, @electric_bubblegum, @dillards 
💇‍♀️ @jasmine_hair_artist 
💄 @glamour_bymary 
Modeled by @aislinstewart, @gabrielammelgar, @_barbie.mya_ and @lynealee">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">As the summer sun settles over Denver, this season’s trends have transpired in remembrance of retro styles. The 1970s is making a comeback, fused with Y2K nostalgia and contemporary designers.<br>
<br>
Here at 303 Magazine, we curated looks according to trends predicted to break into the summer scene. @roller_city_west’s nostalgic atmosphere provided the perfect backdrop for a retro-inspired fashion editorial. This photoshoot plays around with vintage styles while also implementing a modern edge.<br>
<br>
Link in bio to read more. <br>
<br>
.<br>
.<br>
.<br>
📝 @isabellabeamoses <br>
📸 @roxieeeee_ <br>
👗 @ashleighperri1111 from @haileegraceboutique, @hottpinkmatter, @electric_bubblegum, @dillards <br>
💇‍♀️ @jasmine_hair_artist <br>
💄 @glamour_bymary <br>
Modeled by @aislinstewart, @gabrielammelgar, @_barbie.mya_ and @lynealee</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17901773216622200" data-date="1656463815" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfXqOzvu_an/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=u0OQt6EVh6AAX_ozEpf&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&oe=62DA1300" rel="nofollow noopener" data-lightbox-sbi="" data-title="Looking to make new friends? Get exercise AND have fun? Then @VoloSports is for you! Get out and play at the best locations in the city: Dick’s Sporting Goods Park, City Park, Cuernavaca Park, Number 38, University of Denver and more. Use code 303SUMMER for $10 off at VoloSports.com. #playwithvolo #weplaysokidsplayfree #volosports #sponsored" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u0OQt6EVh6AAX_ozEpf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&amp;oe=62DA1300&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290611881_3886575681481380_5732050430105106950_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6IXRArsSDJ0AX-Cl7Tw&amp;_nc_oc=AQlZmCFojqlKq7D0w_caW0XSbMIJ7WIYlhqY-uqzIkkusbnDrYDa36jj9VGKsBsensg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-_eB0bKPmRIWS27iopzmSKbeBywSWMkrCpFjMMSesaug&amp;oe=62D96195&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290397873_175829888230364_1064123948853274689_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Izs2eQ0qlawAX8vRpLO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FB4qIPjHbx--8L3pXEoAx-H9tkK_KpVCJaFBvXSUggQ&amp;oe=62D97EA9&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290499539_175778861518545_5228258336690683657_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kc4ixFQcMHIAX_p30_7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fAGrQnf6jtAdDBi36ucYFGXK_utI98RAi_TIqCtHC1w&amp;oe=62D99C8B&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17901773216622200" data-user="303magazine" data-url="https://www.instagram.com/p/CfXqOzvu_an/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfXqOzvu_an/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u0OQt6EVh6AAX_ozEpf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&#038;oe=62DA1300" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u0OQt6EVh6AAX_ozEpf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&amp;oe=62DA1300&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u0OQt6EVh6AAX_ozEpf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&amp;oe=62DA1300&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u0OQt6EVh6AAX_ozEpf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&amp;oe=62DA1300&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/290713647_169629695602594_3107534982473150325_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u0OQt6EVh6AAX_ozEpf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SOB3eoIQZGNbRXHoKmseQ9riXO7QxfWYTiavYoEWtZg&amp;oe=62DA1300&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Looking to make new friends? Get exercise AND have fun? Then @VoloSports is for you! Get out and play at the best locations in the city: Dick’s Sporting Goods Park, City Park, Cuernavaca Park, Number 38, University of Denver and more. Use code 303SUMMER for $10 off at VoloSports.com. #playwithvolo #weplaysokidsplayfree #volosports #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Looking to make new friends? Get exercise AND have fun? Then @VoloSports is for you! Get out and play at the best locations in the city: Dick’s Sporting Goods Park, City Park, Cuernavaca Park, Number 38, University of Denver and more. Use code 303SUMMER for $10 off at VoloSports.com. #playwithvolo #weplaysokidsplayfree #volosports #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924890034294407" data-date="1656021293" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfKeMEdJWbR/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=iR_jswXtaiwAX8QWNKW&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_-nIbjBrbih5hkM2VaMsfjsJjDZT0jhJW3uu9WzzFGSQ&oe=62DA3DAD" rel="nofollow noopener" data-lightbox-sbi="" data-title="For 12 years, the Boulder Airport has been home to the annual 1940s Ball, celebrating all things aviation. After a two-year hiatus due to the pandemic, the 1940s Ball on June 18 took attendees back in time while embracing the fashion, food, planes and style of the 40s.&lt;br&gt;
&lt;br&gt;
We’ve compiled our favorite looks from the event, including fabulous dresses, matching couple outfits and more. &lt;br&gt;
&lt;br&gt;
Link in bio to read more. &lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
.&lt;br&gt;
📝 @abbyschirmacher &lt;br&gt;
📸 @vikki_wshoots &lt;br&gt;
&lt;br&gt;
 #denvercolorado #denver  #denverfashion #fashion #model #runway #charity #fashionshow #303fashion #303magazine #milehighcity #milehighfashion" data-video="" data-carousel="" data-id="sbi_17924890034294407" data-user="303magazine" data-url="https://www.instagram.com/p/CfKeMEdJWbR/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfKeMEdJWbR/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iR_jswXtaiwAX8QWNKW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_-nIbjBrbih5hkM2VaMsfjsJjDZT0jhJW3uu9WzzFGSQ&#038;oe=62DA3DAD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iR_jswXtaiwAX8QWNKW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_-nIbjBrbih5hkM2VaMsfjsJjDZT0jhJW3uu9WzzFGSQ&amp;oe=62DA3DAD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iR_jswXtaiwAX8QWNKW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_-nIbjBrbih5hkM2VaMsfjsJjDZT0jhJW3uu9WzzFGSQ&amp;oe=62DA3DAD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iR_jswXtaiwAX8QWNKW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_-nIbjBrbih5hkM2VaMsfjsJjDZT0jhJW3uu9WzzFGSQ&amp;oe=62DA3DAD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289733316_503311004813229_3753359548685725624_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iR_jswXtaiwAX8QWNKW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_-nIbjBrbih5hkM2VaMsfjsJjDZT0jhJW3uu9WzzFGSQ&amp;oe=62DA3DAD&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="For 12 years, the Boulder Airport has been home to the annual 1940s Ball, celebrating all things aviation. After a two-year hiatus due to the pandemic, the 1940s Ball on June 18 took attendees back in time while embracing the fashion, food, planes and style of the 40s.

We’ve compiled our favorite looks from the event, including fabulous dresses, matching couple outfits and more. 

Link in bio to read more. 
.
.
.
.
📝 @abbyschirmacher 
📸 @vikki_wshoots 

 #denvercolorado #denver  #denverfashion #fashion #model #runway #charity #fashionshow #303fashion #303magazine #milehighcity #milehighfashion">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">For 12 years, the Boulder Airport has been home to the annual 1940s Ball, celebrating all things aviation. After a two-year hiatus due to the pandemic, the 1940s Ball on June 18 took attendees back in time while embracing the fashion, food, planes and style of the 40s.<br>
<br>
We’ve compiled our favorite looks from the event, including fabulous dresses, matching couple outfits and more. <br>
<br>
Link in bio to read more. <br>
.<br>
.<br>
.<br>
.<br>
📝 @abbyschirmacher <br>
📸 @vikki_wshoots <br>
<br>
 #denvercolorado #denver  #denverfashion #fashion #model #runway #charity #fashionshow #303fashion #303magazine #milehighcity #milehighfashion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916288302398031" data-date="1656007715" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/303magazine/" target="_blank" rel="nofollow noopener">303magazine</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CfKESjyJnPH/" target="_blank" rel="nofollow noopener" title="Instagram">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" >
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=efnF-626Q5oAX9yD-md&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-0AE199_mvYmbvlPjywulas_PtzWSzu6p6VQje-0UQew&oe=62DAD144" rel="nofollow noopener" data-lightbox-sbi="" data-title="What’s better than going to the dispensary? When the dispensary comes to you. Denver, meet @getlanternnow and a better way to get your goods. Shop multiple dispensaries at once, find your 🌿🌿🌿and get it delivered to your door for free. Hit the link in bio to learn more about Lantern and get free delivery on your first order. #sponsored" data-video="" data-carousel="" data-id="sbi_17916288302398031" data-user="303magazine" data-url="https://www.instagram.com/p/CfKESjyJnPH/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CfKESjyJnPH/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=efnF-626Q5oAX9yD-md&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-0AE199_mvYmbvlPjywulas_PtzWSzu6p6VQje-0UQew&#038;oe=62DAD144" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=efnF-626Q5oAX9yD-md&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-0AE199_mvYmbvlPjywulas_PtzWSzu6p6VQje-0UQew&amp;oe=62DAD144&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=efnF-626Q5oAX9yD-md&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-0AE199_mvYmbvlPjywulas_PtzWSzu6p6VQje-0UQew&amp;oe=62DAD144&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=efnF-626Q5oAX9yD-md&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-0AE199_mvYmbvlPjywulas_PtzWSzu6p6VQje-0UQew&amp;oe=62DAD144&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/289601467_164360372746790_1930509768757984477_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=efnF-626Q5oAX9yD-md&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-0AE199_mvYmbvlPjywulas_PtzWSzu6p6VQje-0UQew&amp;oe=62DAD144&quot;}">
            <img src="https://303magazine.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What’s better than going to the dispensary? When the dispensary comes to you. Denver, meet @getlanternnow and a better way to get your goods. Shop multiple dispensaries at once, find your 🌿🌿🌿and get it delivered to your door for free. Hit the link in bio to learn more about Lantern and get free delivery on your first order. #sponsored">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">What’s better than going to the dispensary? When the dispensary comes to you. Denver, meet @getlanternnow and a better way to get your goods. Shop multiple dispensaries at once, find your 🌿🌿🌿and get it delivered to your door for free. Hit the link in bio to learn more about Lantern and get free delivery on your first order. #sponsored</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#12" data-resized="{&quot;17916288302398031&quot;:{&quot;id&quot;:&quot;289601467_164360372746790_1930509768757984477_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17924890034294407&quot;:{&quot;id&quot;:&quot;289733316_503311004813229_3753359548685725624_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901773216622200&quot;:{&quot;id&quot;:&quot;290713647_169629695602594_3107534982473150325_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17953771822934427&quot;:{&quot;id&quot;:&quot;291264788_776128763413653_6484661909443030932_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856190556777080&quot;:{&quot;id&quot;:&quot;291419386_485828193345886_2594860090158970560_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17947989896018836&quot;:{&quot;id&quot;:&quot;291972150_106626225393107_6089789046852780727_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18279038710075272&quot;:{&quot;id&quot;:&quot;292315891_519190829997907_3112495797014011406_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17842100438812133&quot;:{&quot;id&quot;:&quot;292764330_458672529599651_7738702447670510770_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17916823331445441&quot;:{&quot;id&quot;:&quot;293047138_178588521209462_7355020178946446146_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17959645030853030&quot;:{&quot;id&quot;:&quot;293048836_555394329467451_6515110236984438628_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17984555623497369&quot;:{&quot;id&quot;:&quot;293321227_762458285200807_1043030712590948707_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17949010109011585&quot;:{&quot;id&quot;:&quot;293473361_3202185260039698_4323252004033794426_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2021 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="a70d95925b" /><input type="hidden" name="_wp_http_referer" value="/2022/07/this-week-in-concerts-10/" /><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://303magazine.com/wp-admin/admin-ajax.php";

</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.21.4' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"829702","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"2e68104fa0","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3' id='magazine-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241' id='sharethis-js-js'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.9.1' id='sbi_scripts-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'208902848',post:'829702',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '208902848', '829702' ]);
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "12d9b367a4cf46f8f0955890d5b3fbd0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body>

</html> <!-- The End. what a ride! -->
