<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<script>var et_site_url='https://303magazine.com';var et_post_id='775076';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>New Colorado Music You Should Know - November Edition - 303 Magazine</title>

<meta name="description" content="Spanning a breadth of genres, this month&#039;s roundup of new Colorado music features a variety of songs, fit for any music lover&#039;s playlists." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/11/colorado-music-november/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/11/colorado-music-november/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2020/11/Credit-Hien-Nguyen.jpg","width":1100,"height":734},{"@type":"WebPage","@id":"https://303magazine.com/2020/11/colorado-music-november/#webpage","url":"https://303magazine.com/2020/11/colorado-music-november/","name":"New Colorado Music You Should Know - November Edition - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/11/colorado-music-november/#primaryimage"},"datePublished":"2020-11-02T13:00:57+00:00","dateModified":"2020-11-02T03:46:38+00:00","author":{"@id":"https://303magazine.com/#/schema/person/68cf614654d836f69dd80fc04eed4ddf"},"description":"Spanning a breadth of genres, this month's roundup of new Colorado music features a variety of songs, fit for any music lover's playlists.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/11/colorado-music-november/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/68cf614654d836f69dd80fc04eed4ddf","name":"Mariah Hansen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","caption":"Mariah Hansen"},"description":"Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href=\"https://www.instagram.com/mhansen721/\" title=\"Instagram\">Instagram<a />","sameAs":["https://twitter.com/@mhansen721"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; New Colorado Music You Should Know &#8211; November Edition Comments Feed" href="https://303magazine.com/2020/11/colorado-music-november/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"3f787e231c"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>var give_stripe_vars={"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"303 Magazine","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.8.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.8.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.1'></script>
<script type='text/javascript'>var give_global_vars={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"81ea52f13e","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8a66c2ad62","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};var giveApiSettings={"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.1'></script>
<script type='text/javascript'>var Give_Recurring_Vars={"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","11","colorado-music-november"],"Category":["303-mixed-media","denver-music","music"],"Tag":["303 Magazine","303 Music","BleakHeart","calmerthanyouare","Echo Beds","Esme Patterson","Goslings","Hello Mountain","In the Company of Serpents","Kayla Marque","Knuckle Pups","LVDY","Mandy Groves","Mariah Hansen","Patrick Shorten","Plastic Daggers","Ploom","Primitive Man","Ramond","Shinu","Zach Robinson"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3fDe' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F11%2Fcolorado-music-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F11%2Fcolorado-music-november%2F&#038;format=xml" />
<meta name="generator" content="Give v2.8.1" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<style type="text/css" id="et-social-custom-css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="New Colorado Music You Should Know &#8211; November Edition" />
<meta property="og:url" content="https://303magazine.com/2020/11/colorado-music-november/" />
<meta property="og:description" content="Welcome to our monthly series on new Colorado music. Every month we highlight five local musicians, five local music videos and five local songs. Go here to check out previous entries to the series…" />
<meta property="article:published_time" content="2020-11-02T13:00:57+00:00" />
<meta property="article:modified_time" content="2020-11-02T03:46:38+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2020/11/Credit-Hien-Nguyen.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="734" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New Colorado Music You Should Know &#8211; November Edition" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2020/11/Credit-Hien-Nguyen.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr" />
<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-775076 single-format-standard give-recurring et_monarch  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo of Kayla Marque by Hien Nguyen</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2020/11/Credit-Hien-Nguyen-1400x600.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">New Colorado Music You Should Know &#8211; November Edition</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-11-02">November 2, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-11-02T06:00:57-07:00">
<meta itemprop="dateModified" content="2020-11-01T20:46:38-07:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/11/colorado-music-november/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariah Hansen"></span>
<meta itemprop="headline" content="New Colorado Music You Should Know &#8211; November Edition">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/11/Credit-Hien-Nguyen.jpg">
<meta itemprop="width" content="1100">
<meta itemprop="height" content="734">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-775076" class="clearfix post-775076 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-bleakheart tag-calmerthanyouare tag-echo-beds tag-esme-patterson tag-goslings tag-hello-mountain tag-in-the-company-of-serpents tag-kayla-marque tag-knuckle-pups tag-lvdy tag-mandy-groves tag-mariah-hansen tag-patrick-shorten tag-plastic-daggers tag-ploom tag-primitive-man tag-ramond tag-shinu tag-zach-robinson">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">8 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p><strong><em>Welcome to our monthly series on new Colorado music. Every month we highlight five local musicians, five local music videos and five local songs. Go <a title="" href="https://303magazine.com/?s=New+Colorado+Music+You+Should+Know" target="_blank" rel="noopener noreferrer">here</a> to check out previous entries to the series. </em><em>Are you a Denver artist with fresh music you would like us to check out? Send to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c68ba7b4afa7aee88ea7a8b5a3a886f5f6f58ba7a1a7bcafa8a3e8a5a9ab">[email&#160;protected]</a> for consideration.</em></strong></p>
<p>While the music and entertainment industry at large faces unprecedented challenges in the wake of COVID-19, the local music community stands resolute in its dedication to delivering new music to fans, serving as a hopeful testament for the future. Spanning genres from doom metal to synth-pop, this month&#8217;s Colorado music roundup is full of songs for every situation.</p>
<h2 style="text-align: center;"><span style="font-size: 24px; font-weight: bold; text-align: center;">Five Up and Coming Local Acts</span></h2>
<h3 style="text-align: center;">Ploom</h3>
<p style="text-align: center;"><em>Listen if you like King Gizzard and the Lizard Wizard</em></p>
<p><iframe src="https://open.spotify.com/embed/track/3udG8uEBbLVQfIqpUQEbDP" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Despite their limited tracks – only four songs are available for streaming on Spotify – Ploom is a welcome addition to the local psych-rock scene. Already garnering praise from local bands like Motion Trap, Ploom will please music lovers throughout the city with their distinctive sound.</p>
<h3 style="text-align: center;">Plastic Daggers</h3>
<p style="text-align: center;"><em>Listen if you like Paylaye Royal</em></p>
<p><iframe src="https://open.spotify.com/embed/track/65vqGN3Q1VNHPJzxdVMjpc" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe> Though no stranger to the local hardcore and metal scene, Plastic Daggers has garnered renewed attention throughout the pandemic in spite of their relative silence on social media. Receiving attention from other local bands as well as promotion of their merchandise from other local media outlets, Plastic Daggers is a name you&#8217;ll want to remember.</p>
<h3 style="text-align: center;">Zach Robinson</h3>
<p style="text-align: center;"><em>Listen if you like Tom Petty</em></p>
<p><iframe src="https://open.spotify.com/embed/track/4QUuRhV36o1GrlLMJVqRZd" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe> With the release of his debut release earlier this month, rock artist Zach Robinson marks himself as one of the newest voices in the Denver music scene. Though only three tracks long, the EP shows a raw talent and passion that showcase the beginning of what is sure to be an exciting music career.</p>
<h3 style="text-align: center;">Ramond</h3>
<p style="text-align: center;"><em>Listen if you like Common</em></p>
<p><iframe src="https://open.spotify.com/embed/track/1pQnxjaYxmKnuKSLeyeSKb" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Gaining attention for his contribution to the locally produced single &#8220;<a href="https://www.youtube.com/watch?v=uF3YHZr0zQA&amp;feature=emb_logo" data-rel="lightbox-video-0" target="_blank" rel="noopener noreferrer">I Can&#8217;t Breathe (Again)</a>,&#8221; solo artist Ramond is quickly rising to the top of the local hip-hop scene. Working with artists to produce music at both a national and local level as well as his personal musical pursuits, it&#8217;s apparent that Ramond&#8217;s future is bright.</p>
<h3 style="text-align: center;">In the Company of Serpents</h3>
<p style="text-align: center;"><em>Listen if you like Bongripper</em></p>
<p><iframe src="https://open.spotify.com/embed/track/4mzx26X6TPtwJwOVwwEijl" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Garnering mountains of praise from fans, In the Company of Serpent&#8217;s latest album is slow, heavy and utterly relentless. Though not a new band, the recent album release positions the local sludge band is proving that their sound is only developing into something even more special as time marches forward.</p>
<h2 style="text-align: center;">Five New Local Songs</h2>
<h3 style="text-align: center;">calmerthanyouare – &#8220;I&#8217;m alright&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like James Vincent McMorrow</em></p>
<p><iframe src="https://open.spotify.com/embed/track/6DCIMy8TqS7Cv73IiNvIN0" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe>A collaboration between dance-pop producer calmerthanyouare and Stephen Pamas – who you might recognize as the vocalist of Hello, Mountain or as a member of local band Oxeye Daisy – &#8220;I&#8217;m alright&#8221; highlights both of the artists&#8217; talents as songwriters. Drawing on the current state of the world, the lyrics highlight the value of important relationships, especially during such uncertain times.</p>
<h3 style="text-align: center;">Mandy Groves – &#8220;Come Over&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like H.E.R.</em></p>
<p><iframe src="https://open.spotify.com/embed/album/3BFHCCqHJbPvYXTwugGavv" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Written during the early stages of the pandemic, Mandy Groves&#8217; latest single explores the experience of navigating the sudden shift to quarantines and social distancing. The laid back song combines laid back club vibes with deep-house inspired beats, ultimately complimenting Groves&#8217; voices and allowing the lyrics to shine.</p>
<p style="text-align: center;"><span style="font-size: 22px; font-weight: bold; text-align: center;">BleakHeart – &#8220;Dream Griever&#8221;</span></p>
<p style="text-align: center;"><em>Listen if you like Sunn O)))</em></p>
<p><iframe src="https://open.spotify.com/embed/track/1os6RDzOsGLLp1kHaSQQjK" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe> The title track of BleakHeart&#8217;s debut album, &#8220;Dream Griever&#8221; is a dark and heavy closer to the local doom band&#8217;s debut album. Grappling with dark and demonic themes, BleakHeart&#8217;s slow and psychedelic metal transports listeners, making it easy to get lost in.</p>
<h3 style="text-align: center;">LVDY – &#8220;Change&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like I&#8217;m With Her</em></p>
<p><iframe src="https://open.spotify.com/embed/track/1NizByQgXIMaODzA43v0nT" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>A timely release ahead of election day, LVDY&#8217;s latest single is a hopeful call for a better future. Slowly building vocals until they reach a harmonic crescendo, the song quickly blooms into a beautiful rumination on remaining positive in the face of adversary.</p>
<h3 style="text-align: center;">Goslings &#8211; &#8220;Closure&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Future Islands</em></p>
<p><iframe src="https://open.spotify.com/embed/track/1z8COySsoB42NvdScJUdvu" width="800" height="380" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>An exciting new single from one of Denver&#8217;s most unique voices, &#8220;Bright Lights&#8221; is a dark, synth-fueled journey. Lyrically exploring themes of mortality, the downtempo track keeps Goslings positioned as an experimental tour de force within the local scene.</p>
<h2 style="text-align: center;">Five New Local Music Videos</h2>
<h3 style="text-align: center;">Primitive Man – &#8220;The Lifer&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like The Body</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/hL1odyk7QmU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The first track from Primitive Man&#8217;s most recent release, <em>Immersion,</em> &#8220;The Lifer&#8221; and its accompanying music video are everything sludge and doom fans have come to know and love from the local outfit. A slow animation of the album cover quickly descends into darker and more morbid images, ingeniously accompanying the heavy doom track.</p>
<h3 style="text-align: center;">Esme Patterson – &#8220;Out The Door&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Emmylou Harris</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/yhprGdSRjOk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>A bittersweet track from her latest album, &#8220;Out The Door&#8221; sticks to the album&#8217;s theme of grappling with starting over. Determined to come out the other side, the video for the song features Patterson practicing Ving Tsun Kung Fu.</p>
<h3 style="text-align: center;">Kayla Marque – &#8220;Villain&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Ella Mai</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/haUA7Fzbs6A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Exploring her dark side, Kayla Marque is a force to reckon with in the video for &#8220;Villain.&#8221; Shining a light on what makes someone a villain, she blurs the line between good and evil.</p>
<h3 style="text-align: center;">Knuckle Pups – &#8220;Great Behavior&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Slaughter Beach, Dog</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/Z_xGzsYGDKA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The second single off Knuckle Pups&#8217; upcoming album, &#8220;Great Behavior&#8221; and the accompanying video are a pleasant surprise from the local alternative group. Pairing playful lyrics with an inventive new music video, &#8220;Great Behavior&#8221; is a winning combination.</p>
<h3 style="text-align: center;">Echo Beds – &#8220;Small Print&#8221;</h3>
<p style="text-align: center;"><em>Listen if you like Muscle and Marrow</em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/nundDKGK3Ns?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Drawing inspiration from George Orwell&#8217;s novel <em>1984</em>, Echo Beds&#8217; latest music video is dystopian nightmare fuel. Flashing images of indiscernible faces and dripping with blood, the onslaught of imagery throughout the video adds an eerie effect to the metal song.</p>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/bleakheart/" rel="tag">BleakHeart</a><a href="https://303magazine.com/tag/calmerthanyouare/" rel="tag">calmerthanyouare</a><a href="https://303magazine.com/tag/echo-beds/" rel="tag">Echo Beds</a><a href="https://303magazine.com/tag/esme-patterson/" rel="tag">Esme Patterson</a><a href="https://303magazine.com/tag/goslings/" rel="tag">Goslings</a><a href="https://303magazine.com/tag/hello-mountain/" rel="tag">Hello Mountain</a><a href="https://303magazine.com/tag/in-the-company-of-serpents/" rel="tag">In the Company of Serpents</a><a href="https://303magazine.com/tag/kayla-marque/" rel="tag">Kayla Marque</a><a href="https://303magazine.com/tag/knuckle-pups/" rel="tag">Knuckle Pups</a><a href="https://303magazine.com/tag/lvdy/" rel="tag">LVDY</a><a href="https://303magazine.com/tag/mandy-groves/" rel="tag">Mandy Groves</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/patrick-shorten/" rel="tag">Patrick Shorten</a><a href="https://303magazine.com/tag/plastic-daggers/" rel="tag">Plastic Daggers</a><a href="https://303magazine.com/tag/ploom/" rel="tag">Ploom</a><a href="https://303magazine.com/tag/primitive-man/" rel="tag">Primitive Man</a><a href="https://303magazine.com/tag/ramond/" rel="tag">Ramond</a><a href="https://303magazine.com/tag/shinu/" rel="tag">Shinu</a><a href="https://303magazine.com/tag/zach-robinson/" rel="tag">Zach Robinson</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/11/2020-11-this-week-in-concerts-concerts-in-denver-167/">Previous Article</a></span><a href="https://303magazine.com/2020/11/2020-11-this-week-in-concerts-concerts-in-denver-167/" class="cb-previous-title cb-title">This Week in Concerts – CITRA, The Barrelors, Adam Deitch and More</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2020/11/denver-food-events-november-2020/">Next Article</a></span><a href="https://303magazine.com/2020/11/denver-food-events-november-2020/" class="cb-next-title cb-title">Dig Into November – What to Eat and Drink in Denver This Month</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/mariah-hansen/"><span>Mariah Hansen</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music. She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert. Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#741915061d151c5a1c151a07111a34474447191513150e1d1a115a171b19" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-774997 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-highland-north-denver category-restaurants tag-303-magazine tag-54thirty tag-bar-red tag-bohan-phoenix tag-brazen tag-carrie-baird tag-citizen-rail tag-colin-wrenn tag-edwards-tx-bbq tag-higher-brothers tag-josh-tallent tag-julie-robertson tag-juuri tag-makeda-gebre tag-marla-keown tag-megan-sufrin tag-melissa-friday tag-morgan-hiner tag-natascha-hess tag-rayback-collective tag-rosetta-hall tag-scratch-burrito tag-speed-rack tag-sweet-cow tag-the-ginger-pig tag-xan-creative">
<div class="cb-mask"><a href="https://303magazine.com/2020/11/the-ginger-pig-opens-chic-brick-and-mortar-with-expanded-menu/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/GingerPig_303MAG_MarlaKeown_0011-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/the-ginger-pig-opens-chic-brick-and-mortar-with-expanded-menu/">The Ginger Pig Opens Chic Brick and Mortar with Expanded Menu</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-03">November 3, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-775305 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-denver-music category-music tag-303-magazine tag-303-music tag-covid-19 tag-former-new-tech-machinery tag-halloween tag-hallowmass tag-itchy-o tag-itchy-o-hallowmass tag-pandemic">
<div class="cb-mask"><a href="https://303magazine.com/2020/11/review-hallowmass-itchy-o/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/11/DSC_1190-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Itchy-O" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/review-hallowmass-itchy-o/">Review &#8211; No One Spooks Quite Like Itchy-O</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn">Kori Hazel</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-03">November 3, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-774480 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-lifestyle-culture tag-303-magazine tag-casey-van-divier tag-denver-affordable-housing tag-loretto-heights tag-pancratia-hall tag-pancratia-hall-lofts">
<div class="cb-mask"><a href="https://303magazine.com/2020/11/pancratia-hall-affordable-housing/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/IMG_1119-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/pancratia-hall-affordable-housing/">A Historic Denver Campus Is on Its Way to Becoming Affordable Housing</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/casey-van-divier/" title="Posts by Casey Van Divier" class="author url fn">Casey Van Divier</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-02">November 2, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-774896 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-this-weeks-events-food-and-booze tag-303-dig-in tag-303-food tag-303-food-booze tag-303-magazine tag-acorn tag-atost tag-bellota tag-blofish-sushi tag-boulder-county-farmers-market tag-bruto tag-colorado-agriculture tag-cookie-in-the-sky tag-corvus-coffee tag-denver-dig-in tag-denver-food-booze tag-eat-drink-think-webinar tag-etc-eatery tag-good-food-media-network tag-graves-good-burger tag-great-american-beer-festival tag-infinite-monkey-theorem tag-istanbul-cafe-and-bakery tag-jessica-engen tag-jot-ultra-coffee tag-junction-food-and-drink tag-kickin-chicken tag-kitsune tag-leven tag-linji-market tag-mazevo tag-miss-bs-vietnamese-truck tag-number-38 tag-postino tag-project-angel-heart tag-queen-city-coffee-collective tag-rheinlander-bakery tag-soy-pinoy tag-temaki-tornado tag-thai-kun tag-the-brewers-association tag-the-ignition-alliance-bottle tag-zeppelin-station">
<div class="cb-mask"><a href="https://303magazine.com/2020/11/denver-food-events-november-2020/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/atōst_303MAG_MarlaKeown_0011-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/denver-food-events-november-2020/">Dig Into November – What to Eat and Drink in Denver This Month</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-02">November 2, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-775030 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-animal-collective tag-avey-tare tag-babelord tag-daniel-dimarchi tag-denver tag-fuzz tag-homeshake tag-indie-pop tag-indie-synth-pop tag-local-music tag-midwife tag-music-video tag-music-video-premiere tag-oxeye-daisy tag-padideh-aghanoury tag-panda-bear tag-synth-pop">
<div class="cb-mask"><a href="https://303magazine.com/2020/11/nuancer-music-video/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/nuancer-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/nuancer-music-video/">Nuancer Drops a Gooey New Music Video</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/padideh-aghanoury/" title="Posts by Padideh Aghanoury" class="author url fn">Padideh Aghanoury</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-02">November 2, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-774893 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-this-week-in-denver tag-21-things-to-do-in-real-life-and-virtually-this-week-in-denver tag-303-food tag-303-magazine tag-303-virtual-events tag-6th-anniversary-extravaganza tag-a-world-of-taste-indian-online tag-cherry-creek-gift-festival tag-cider-sides tag-contemporary-visions-of-beauty tag-denver-arts-weekend tag-denver-film-fest tag-denver-food-booze tag-denver-unique-fashion-week tag-denver-virtual-events tag-dried-floral-arrangement-class-wine-tasting tag-election-night-watch-party tag-food-booze tag-fray-opening-reception tag-horror-vacui tag-itchy-o-hallowmass tag-jagged-mountain-7th-anniversary tag-jessica-engen tag-mca-penny-admission tag-pattern-projections tag-pre-election-meditation tag-spookadelia-3-back-to-the-source tag-the-craftsmans-market tag-this-week-in-denver tag-this-weeks-events tag-usps-art-project tag-virtual-events tag-word-of-art-bridging-artistic-and-literary-expression">
<div class="cb-mask"><a href="https://303magazine.com/2020/11/denver-events-arts-culture-168/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/11/123240037_10158965966657292_5224399360607206909_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/11/123240037_10158965966657292_5224399360607206909_o-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/11/123240037_10158965966657292_5224399360607206909_o.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/denver-events-arts-culture-168/">21 Things To Do in Real Life and Virtually This Week in Denver</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn">Jessica Engen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-02">November 2, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/colorado-music-november/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='775076' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="576a2ec40e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
 <div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/11/the-ginger-pig-opens-chic-brick-and-mortar-with-expanded-menu/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/GingerPig_303MAG_MarlaKeown_0011-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/10/GingerPig_303MAG_MarlaKeown_0011-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/10/GingerPig_303MAG_MarlaKeown_0011-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/the-ginger-pig-opens-chic-brick-and-mortar-with-expanded-menu/">The Ginger Pig Opens Chic Brick and Mortar with Expanded Menu</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-02">November 3, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/11/colorado-organizations-making-outdoors-inclusive/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/11/image-asset-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/11/image-asset-100x65.jpeg 100w, https://images.303magazine.com/uploads/2020/11/image-asset-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/colorado-organizations-making-outdoors-inclusive/">5 Organizations Making Colorado&#8217;s Outdoors More Inclusive</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-02">November 3, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/11/review-hallowmass-itchy-o/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/11/DSC_1190-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Itchy-O" srcset="https://images.303magazine.com/uploads/2020/11/DSC_1190-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/11/DSC_1190-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/review-hallowmass-itchy-o/">Review &#8211; No One Spooks Quite Like Itchy-O</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-03">November 3, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/11/pancratia-hall-affordable-housing/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/IMG_1119-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/10/IMG_1119-100x65.jpeg 100w, https://images.303magazine.com/uploads/2020/10/IMG_1119-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/pancratia-hall-affordable-housing/">A Historic Denver Campus Is on Its Way to Becoming Affordable Housing</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-02">November 2, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/11/denver-food-events-november-2020/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/atōst_303MAG_MarlaKeown_0011-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/10/atōst_303MAG_MarlaKeown_0011-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/10/atōst_303MAG_MarlaKeown_0011-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/11/denver-food-events-november-2020/">Dig Into November – What to Eat and Drink in Denver This Month</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-02">November 2, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17935664656420119" data-date="1604258002">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHDzi7FJOgZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/123144723_143259244190114_3919865697665799139_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9pHL4TLQEiEAX9D8zLF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=294d8a7ec31af626b40d07ce07b62219&#038;oe=5FC75F20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/123144723_143259244190114_3919865697665799139_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9pHL4TLQEiEAX9D8zLF&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=294d8a7ec31af626b40d07ce07b62219&amp;oe=5FC75F20&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDzi7FJOgZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDzi7FJOgZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CHDzi7FJOgZ\/media?size=l&quot;}">
<span class="sbi-screenreader">Golden is home to a new hidden gem, @drinkatost. S</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Golden is home to a new hidden gem, @drinkatost. Serving its own brand of aperitivos in its gorgeous new lounge, the company wants to make Americans fall in love with the European spirit. A mix between a liqueur and wine, their type of aperitivo is lower in alcohol and less bitter. Head to the link in bio for full details. .
 
.

📝: @a_dash_of_sweet_caroline 
📸: @marlakeownphotography 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #atost #apertivo #cocktailsofinstagram #goldencolorado">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881354294869667" data-date="1603929899">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CG6BvSDpSNk/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122752368_3277034629074216_9218389088684807454_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PABvucS9DNsAX_i6nWP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1ed892febf1d5569e0a16fbc8da62e0e&#038;oe=5FC7D2EA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122752368_3277034629074216_9218389088684807454_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PABvucS9DNsAX_i6nWP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1ed892febf1d5569e0a16fbc8da62e0e&amp;oe=5FC7D2EA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG6BvSDpSNk\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG6BvSDpSNk\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122752368_3277034629074216_9218389088684807454_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PABvucS9DNsAX_i6nWP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1ed892febf1d5569e0a16fbc8da62e0e&amp;oe=5FC7D2EA&quot;}">
<span class="sbi-screenreader">With a steady increase in COVID-19 cases across th</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With a steady increase in COVID-19 cases across the state and nation, Denver is moving to enact more restrictions to contain the spread of the virus. Announced via a press conference on Tuesday afternoon, Denver is now moving from level two to level three for the safer-at-home order. But what does that mean? We have a full break down with the link in bio. .
 
.

📝/📸: @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873055878005129" data-date="1603844140">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CG3eKphp72p/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122808143_841565529985775_2358719185277793443_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HczDeSdAoR4AX9vyAuf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=44d2ef33f99cc4ab915639ee7a6e60a4&#038;oe=5FC803F1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122808143_841565529985775_2358719185277793443_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HczDeSdAoR4AX9vyAuf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=44d2ef33f99cc4ab915639ee7a6e60a4&amp;oe=5FC803F1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG3eKphp72p\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG3eKphp72p\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122808143_841565529985775_2358719185277793443_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HczDeSdAoR4AX9vyAuf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=44d2ef33f99cc4ab915639ee7a6e60a4&amp;oe=5FC803F1&quot;}">
<span class="sbi-screenreader">Re-introducing @milagrotequila’s Select Barrel R</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Re-introducing @milagrotequila’s Select Barrel Reserve. New bottle, same superior tequila. 100% Estate-grown blue agave tequila that’s simply worth savoring. Join us and @jthetequilaguy, Milagro&#039;s National Ambassador, this Thursday for a special Milagro Select virtual happy hour featuring @seankenyon13. Named as one of the best bartenders in America and owner of the legendary @williamsandgrahamdenver, Kenyon will share some of his favorite tequila cocktails along with some home bar hacks and tips. Salud! Drink Select. #sponsored #milagrotequila #milagroselect #milagroselectbarrelreserve #drinkselect">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18015229075290363" data-date="1603756818">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CG03nP0JgqY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122077921_1522360434621504_8234543978060275648_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BmKADTyqGncAX9JkZ_r&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=448f2933986938d127f8aad0c1fd071d&#038;oe=5FC678AC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122077921_1522360434621504_8234543978060275648_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BmKADTyqGncAX9JkZ_r&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=448f2933986938d127f8aad0c1fd071d&amp;oe=5FC678AC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG03nP0JgqY\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG03nP0JgqY\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122077921_1522360434621504_8234543978060275648_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BmKADTyqGncAX9JkZ_r&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=448f2933986938d127f8aad0c1fd071d&amp;oe=5FC678AC&quot;}">
<span class="sbi-screenreader">We’ve got some good 2020 news! Menus drop today </span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’ve got some good 2020 news! Menus drop today for the first-ever fall @denverrestaurantweek, with more than 150 restaurants offering menus for $25, $35 or $45 per person. New this year are takeout options including booze (varies by restaurant). #DRWToGo2020 takes place November 13 to 22, follow @denverrestaurantweek for more info. #sponsored">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17890786216698188" data-date="1603497928">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGtJ0fqJSea/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122170919_175521247455272_8917488128983971651_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=E9MC6MmG7hcAX9JqVXX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cae491e501606fa91e390bcdc140fb6a&#038;oe=5FC645AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122170919_175521247455272_8917488128983971651_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E9MC6MmG7hcAX9JqVXX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cae491e501606fa91e390bcdc140fb6a&amp;oe=5FC645AF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGtJ0fqJSea\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGtJ0fqJSea\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGtJ0fqJSea\/media?size=l&quot;}">
<span class="sbi-screenreader">The highly anticipated exhibit featuring works of </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The highly anticipated exhibit featuring works of #FridaKahlo and #DiegoRivera officially opens this Sunday. Get a first look at their beautiful art and info on how expanded museum hours will help you score tickets, with the link in bio. .
 
.

📝: @barbaraurzua_ 
📸: @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverart #denverartmuseum #frida">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17859624626198962" data-date="1603325737">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGoBZBDJh4b/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/122265508_179359600472754_4260422185469311729_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5w93300XYgEAX8hD3yY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=35f0b7c85db77691708ab27eb5d05cc4&#038;oe=5FC61358" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/122265508_179359600472754_4260422185469311729_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5w93300XYgEAX8hD3yY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=35f0b7c85db77691708ab27eb5d05cc4&amp;oe=5FC61358&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGoBZBDJh4b\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGoBZBDJh4b\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGoBZBDJh4b\/media?size=l&quot;}">
<span class="sbi-screenreader">We’ve put together the *most* comprehensive guid</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’ve put together the *most* comprehensive guide to the Colorado and Denver 2020 ballot 🗳. In it you’ll not only see easy to understand information on all the complex ballot issues but details on those running for election (including judges) in the Centennial State. We also gathered all the extra links and info you may need so you have one spot to make the most informed decision possible. Just give us a bit of your time and you’ll head to the polls (or ballot drop-off box) more confident than ever. .
 
.

📝: @_cori.anderson @brittanywerges 
📸: @amandapiela 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #CityofDenver #denvervotes #denvervotes2020 #mailinballot #coloradovotes #vote2020 #voteearly #votecolorado">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;17859624626198962&quot;:{&quot;id&quot;:&quot;122265508_179359600472754_4260422185469311729_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890786216698188&quot;:{&quot;id&quot;:&quot;122170919_175521247455272_8917488128983971651_n&quot;,&quot;ratio&quot;:&quot;1.54&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18015229075290363&quot;:{&quot;id&quot;:&quot;122077921_1522360434621504_8234543978060275648_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873055878005129&quot;:{&quot;id&quot;:&quot;122808143_841565529985775_2358719185277793443_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881354294869667&quot;:{&quot;id&quot;:&quot;122752368_3277034629074216_9218389088684807454_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17935664656420119&quot;:{&quot;id&quot;:&quot;123144723_143259244190114_3919865697665799139_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="3843fcb748" /><input type="hidden" name="_wp_http_referer" value="/2020/11/colorado-music-november/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.241'></script>
<script type='text/javascript'>var monarchSettings={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/303magazine.com\/2020\/11\/colorado-music-november\/","stats_nonce":"30874f2c7a","share_counts":"4a223d4704","follow_counts":"6ad5716bf9","total_counts":"8287b56645","media_single":"79a4b23923","media_total":"78b913cca7","generate_all_window_nonce":"0762387008","no_img_message":"No images available for sharing on this page"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"775076","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"cdebcfae23","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'775076',tz:'-7',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','775076']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":420,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
