<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<script>var et_site_url='https://303magazine.com';var et_post_id='773674';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Denver Arts &amp; Venues Announces $1 Million in Aid for Struggling Venues and Artists - 303 Magazine</title>

<meta name="description" content="Funded through the CARES Act, Denver Arts &amp; Venues set aside $1 million total in aid for independent artists and struggling venues." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg","width":2048,"height":1365,"caption":"Oriental Theatre"},{"@type":"WebPage","@id":"https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/#webpage","url":"https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/","name":"Denver Arts &amp; Venues Announces $1 Million in Aid for Struggling Venues and Artists - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/#primaryimage"},"datePublished":"2020-10-16T12:00:32+00:00","dateModified":"2020-10-16T19:32:45+00:00","author":{"@id":"https://303magazine.com/#/schema/person/1be4ebfc20015d15b5135bc9cb9e9c67"},"description":"Funded through the CARES Act, Denver Arts & Venues set aside $1 million total in aid for independent artists and struggling venues.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/1be4ebfc20015d15b5135bc9cb9e9c67","name":"Padideh Aghanoury","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=96&d=mm&r=g","caption":"Padideh Aghanoury"},"description":"Padideh is a Colorado native and writes about music for 303 Magazine, as well as a number of other publications. Her musical preferences are diverse, ranging from hip-hop to no-wave and post-punk \u2014 and, of course, all sorts of electronic music. When she's not busy writing about music, Padideh likes to DJ and paint what has been described as \"eyeball art.\"","sameAs":["https://twitter.com/@wngdu666"]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists Comments Feed" href="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://303magazine.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://303magazine.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"136dc70031"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.0'></script>
<script type='text/javascript'>var give_global_vars={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","checkout_nonce":"92a98fd2b6","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions.","give_last":"Please enter your last name."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1479e62e32","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":2},"cookie_hash":"685fe17401fe175350473b3cf504a934","session_nonce_cookie_name":"wp-give_session_reset_nonce_685fe17401fe175350473b3cf504a934","session_cookie_name":"wp-give_session_685fe17401fe175350473b3cf504a934","delete_session_nonce_cookie":"0"};var giveApiSettings={"root":"https:\/\/303magazine.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.0'></script>
<script type='text/javascript'>var Give_Recurring_Vars={"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100],[160,600]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","10","denver-arts-and-venues-aid-venues-artists"],"Category":["303-mixed-media","denver-music","music"],"Tag":["303 Magazine","303 Music","CARES Act","concert venues","Coronavirus","COVID","COVID-19","Denver","Denver Arts &amp; Venues","Denver Arts and Venues","denver music","Denver Venues","emergency funding","grant","independent","independent artists","local artists","local music","Padideh Aghanoury","pandemic","venue"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3fgC' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;format=xml" />
<meta name="generator" content="Give v2.8.0" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<style type="text/css" id="et-social-custom-css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists" />
<meta property="og:url" content="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/" />
<meta property="og:description" content="Denver Arts &amp; Venues set aside a sizable sum of emergency relief funding for both venues and artists suffering financially as a direct result of the COVID-19 pandemic. Funded through the CARES …" />
<meta property="article:published_time" content="2020-10-16T12:00:32+00:00" />
<meta property="article:modified_time" content="2020-10-16T19:32:45+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image:alt" content="Oriental Theatre" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg?w=640" />
<meta name="twitter:image:alt" content="Oriental Theatre" />
<meta name="twitter:card" content="summary_large_image" />


<meta name="facebook-domain-verification" content="obc4fg86glhelh39fi7krvp5ot60mr" />
<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-773674 single-format-standard give-recurring give-test-mode give-page et_monarch  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photo by Kyle Cooper</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/padideh-aghanoury/" title="Posts by Padideh Aghanoury" class="author url fn" rel="author">Padideh Aghanoury</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-10-16">October 16, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-10-16T06:00:32-06:00">
<meta itemprop="dateModified" content="2020-10-16T13:32:45-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Padideh Aghanoury"></span>
<meta itemprop="headline" content="Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
 </span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-773674" class="clearfix post-773674 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-music tag-303-magazine tag-303-music tag-cares-act tag-concert-venues tag-coronavirus tag-covid tag-covid-19 tag-denver tag-denver-arts-venues tag-denver-arts-and-venues tag-denver-music-2 tag-denver-venues tag-emergency-funding tag-grant tag-independent tag-independent-artists tag-local-artists tag-local-music tag-padideh-aghanoury tag-pandemic tag-venue">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">3 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p class="p1"><span class="s1">Denver Arts &amp; Venues set aside a sizable sum of emergency relief funding for both venues and artists suffering financially as a direct result of the COVID-19 pandemic. Funded through the CARES Act, Denver Arts &amp; Venues set aside $700,000 total in aid for independent music venues and $300,000 total in aid for independent artists <strong>for a total of $1 million in aid for Denver’s music economy</strong>. Despite furloughs and venue closures for the agency, <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://303magazine.com/2020/09/denver-arts-venues-red-rocks-closed-2020/" target="_blank" rel="noopener noreferrer">Denver Arts &amp; Venues</a></span> still intends to honor their commitment to the local ailing entertainment industry as they open up applications for aid.  </span></p>
<p class="p1"><span class="s1">According to the <a href="http://www.artsandvenuesdenver.com/create-denver/2020-city-of-denver-creative-economy-report-with-initial-impacts-of-the-covid-19-crisis" target="_blank" rel="noopener noreferrer">2020 Creative Economy Report</a>, Denver&#8217;s creative industries lost an estimated 29,840 jobs and $1.4 billion in sales revenue between April and July 2020 due to the pandemic. Looking at Denver&#8217;s music sector specifically, an estimated 4,525 jobs and $213.7 million in sales revenue were lost. </span></p>
<div id="attachment_602662" style="width: 1290px" class="wp-caption aligncenter"><a href="https://images.303magazine.com/uploads/2017/11/BlackBox-1YearAnniversary12_preview.jpeg"><img aria-describedby="caption-attachment-602662" class="wp-image-602662 size-full" src="https://images.303magazine.com/uploads/2017/11/BlackBox-1YearAnniversary12_preview.jpeg" alt="The black box, black box, Denver venues, Denver music, ellie herring, kacie loura,Denver Arts &amp; Venues, Nicole cacciavillano, Denver nightlife, electronic music, EDM, underground music, underground electronic music, downtown Denver, chris dyer, aaron brooks" width="1280" height="853" srcset="https://images.303magazine.com/uploads/2017/11/BlackBox-1YearAnniversary12_preview.jpeg 1280w, https://images.303magazine.com/uploads/2017/11/BlackBox-1YearAnniversary12_preview-300x200.jpeg 300w, https://images.303magazine.com/uploads/2017/11/BlackBox-1YearAnniversary12_preview-768x512.jpeg 768w, https://images.303magazine.com/uploads/2017/11/BlackBox-1YearAnniversary12_preview-1024x682.jpeg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p id="caption-attachment-602662" class="wp-caption-text">Photo by Kacie Loura</p></div>
<p class="p1"><span class="s1">Independent music and performing arts venues located in Denver whose operations and income have been directly affected by the pandemic are encouraged to apply. Priority will be given to operators of for-profit and not-for-profit venues experiencing severe financial distress and who have no other source of income, or are facing significantly diminished income and/or increased expenses as a direct result of the COVID-19 crisis. <strong>Operators of venues owned by or supporting historically marginalized communities —including Black, Indigenous, People of Color (BIPOC), LGBTQ+ and people with disabilities —who remain financially vulnerable in light of the COVID-19 crisis are given priority as well.</strong> For all venue operators, the <strong>maximum amount one is eligible for is $25,000.</strong>  </span></p>
<p class="p1"><span class="s1">Likewise, artists who are experiencing severe financial distress and who have no other source of income, or are facing significantly diminished income or increased expenses as a direct result of the COVID-19 crisis are encouraged to apply as well. <strong>Priority will be given to artists who are part of historically marginalized communities who remain financially vulnerable to the impacts of the crisis.</strong> Independent artists are eligible to receive a <strong>one-time award of $1,000. </strong></span></p>
<p>The aid comes on the heels of Denver Arts &amp; Venues previously announced and awarded $75K in grants for the Denver Music Advancement Fund — a fund intended to support individual and organizations who advocate for Denver&#8217;s music community.</p>
<h6 class="p1"><em><span class="s1">Applications will be accepted from October 5, 12 p.m. &#8211; October 25, 11:59 p.m. For more information on funding available to venue operators, click <a href="http://www.artsandvenuesdenver.com/covid-support/cares-venue-relief-fund" target="_blank" rel="noopener noreferrer">here</a>. </span><span class="s1">For more information on funding available to independent artists, click <a href="http://www.artsandvenuesdenver.com/covid-support/cares-artist-relief-fund" target="_blank" rel="noopener noreferrer">here</a>.</span></em></h6>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;t=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="773674" data-social_type="share" data-location="inline" data-min_count="1">
<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists&#038;url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;via=303_Magazine" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="773674" data-social_type="share" data-location="inline" data-min_count="1">
<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="773674" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div><div class="et_social_count">
<span>1</span>
</div></div><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;title=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="reddit" data-post_id="773674" data-social_type="share" data-location="inline" data-min_count="1">
<i class="et_social_icon et_social_icon_reddit"></i><div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div></span><span class="et_social_bottom_trigger"></span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/cares-act/" rel="tag">CARES Act</a><a href="https://303magazine.com/tag/concert-venues/" rel="tag">concert venues</a><a href="https://303magazine.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://303magazine.com/tag/covid/" rel="tag">COVID</a><a href="https://303magazine.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://303magazine.com/tag/denver/" rel="tag">Denver</a><a href="https://303magazine.com/tag/denver-arts-venues/" rel="tag">Denver Arts &amp; Venues</a><a href="https://303magazine.com/tag/denver-arts-and-venues/" rel="tag">Denver Arts and Venues</a><a href="https://303magazine.com/tag/denver-music-2/" rel="tag">denver music</a><a href="https://303magazine.com/tag/denver-venues/" rel="tag">Denver Venues</a><a href="https://303magazine.com/tag/emergency-funding/" rel="tag">emergency funding</a><a href="https://303magazine.com/tag/grant/" rel="tag">grant</a><a href="https://303magazine.com/tag/independent/" rel="tag">independent</a><a href="https://303magazine.com/tag/independent-artists/" rel="tag">independent artists</a><a href="https://303magazine.com/tag/local-artists/" rel="tag">local artists</a><a href="https://303magazine.com/tag/local-music/" rel="tag">local music</a><a href="https://303magazine.com/tag/padideh-aghanoury/" rel="tag">Padideh Aghanoury</a><a href="https://303magazine.com/tag/pandemic/" rel="tag">pandemic</a><a href="https://303magazine.com/tag/venue/" rel="tag">venue</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/10/melanie-joyce/">Previous Article</a></span><a href="https://303magazine.com/2020/10/melanie-joyce/" class="cb-previous-title cb-title">Melanie Joyce Designs for the Confident and Versatile Woman</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2020/10/peyote-mexican-seafood-truck-denver/">Next Article</a></span><a href="https://303magazine.com/2020/10/peyote-mexican-seafood-truck-denver/" class="cb-next-title cb-title">Peyote Mexican Food Truck Proves Resilient After Loss of Newly Adorned Brick and Mortar</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/padideh-aghanoury/"><img alt='' src='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc124936fe3912dd7a0b1be8eda87e32?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/padideh-aghanoury/"><span>Padideh Aghanoury</span></a></div><p class="cb-author-bio">Padideh is a Colorado native and writes about music for 303 Magazine, as well as a number of other publications. Her musical preferences are diverse, ranging from hip-hop to no-wave and post-punk — and, of course, all sorts of electronic music. When she's not busy writing about music, Padideh likes to DJ and paint what has been described as "eyeball art."</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#f888999c919c9d90d6999f909996978d8a81b8cbc8cb95999f998291969dd69b9795" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="https://www.instagram.com/wngdu/" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> <a href="//www.twitter.com/@wngdu666" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-773715 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured tag-303-magazine tag-brittany-werges tag-denver-covid-19-rules tag-denver-gathering-limit tag-denver-mask-mandate tag-denver-mask-order tag-denver-mayor-michael-hancock tag-denver-public-health-order tag-mayor-michael-hancock">
<div class="cb-mask"><a href="https://303magazine.com/2020/10/denver-gathering-limit-new-mask-order/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/05/maskfashion-confluence-apiela-303mag-16-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/05/maskfashion-confluence-apiela-303mag-16-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/05/maskfashion-confluence-apiela-303mag-16.jpg 2000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/denver-gathering-limit-new-mask-order/">Denver Issues New Restrictions for Outdoor Mask Wearing and Group Gatherings</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn">Brittany Werges</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-16">October 16, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-773181 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-lifestyle-culture category-recommended-events tag-303-magazine tag-a-yellow-rose-project tag-casey-van-divier tag-colorado-photographic-arts-center tag-denver-art-shows tag-frances-jakubek tag-meg-griffiths">
<div class="cb-mask"><a href="https://303magazine.com/2020/10/cpac-exhibit-a-yellow-rose-project/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/ayrp2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="303 Magazine, Casey Van Divier, Colorado Photographic Arts Center, Frances Jakubek, Meg Griffiths, A Yellow Rose Project, Denver art shows" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/cpac-exhibit-a-yellow-rose-project/">A Photography Exhibit Celebrates A Century of The Women&#8217;s Right to Vote With 100 Works From Women</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/casey-van-divier/" title="Posts by Casey Van Divier" class="author url fn">Casey Van Divier</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-16">October 16, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-771437 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-food-and-booze category-restaurants tag-303-magazine tag-alden-bonecutter tag-alyssa-mora tag-amaury-martinez tag-arte-x-federal tag-chelsea-lewinski tag-colin-wrenn tag-dinkc tag-iconick tag-mariscos-el-licenciado tag-mayte-salinas tag-naruki-sato tag-omega-marcusus tag-orive-martinez tag-peyote tag-peyote-mexican-food-truck tag-shitty-kitten tag-wendolyn-martinez">
<div class="cb-mask"><a href="https://303magazine.com/2020/10/peyote-mexican-seafood-truck-denver/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/Peyote_ABonecutter_303Mag-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/peyote-mexican-seafood-truck-denver/">Peyote Mexican Food Truck Proves Resilient After Loss of Newly Adorned Brick and Mortar</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-16">October 16, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-773378 post type-post status-publish format-standard has-post-thumbnail category-burbs category-303-mixed-media category-food-and-booze category-restaurants tag-303-magazine tag-allegro-coffee-company tag-casey-van-divier tag-extra-point-sports-bar tag-lake-avenue-inn tag-lisa-annes-country-cupboard-bakery tag-mercedes-mexican-restaurant tag-n-line tag-n-line-restaurants tag-papa-mazzottis-italian-restaurant tag-the-glenn-bar-grill tag-trailside-saloon tag-vietnamese-cafe">
<div class="cb-mask"><a href="https://303magazine.com/2020/10/restaurants-walk-denver-n-line/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/n-line-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/restaurants-walk-denver-n-line/">9 Restaurants You Can Walk to From Denver&#8217;s New N Line</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/casey-van-divier/" title="Posts by Casey Van Divier" class="author url fn">Casey Van Divier</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-15">October 15, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-772424 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-hello-denver-my-name-is category-lifestyle-culture tag-303-magazine tag-amanda-piela tag-brittany-werges tag-camila-biddulph tag-candi-cdebaca tag-kori-hazel tag-leslie-herod tag-mariah-hansen tag-tay-anderson">
<div class="cb-mask"><a href="https://303magazine.com/2020/10/tay-anderson-leslie-herod-candi-cdebaca/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/GroupPhoto-Eelected-Officials-APIELA-303Mag-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/tay-anderson-leslie-herod-candi-cdebaca/">Meet the Elected Denver Officials Shaking Up The City</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn">Brittany Werges</a>, <a href="https://303magazine.com/author/camila-biddulph/" title="Posts by Camila Biddulph" class="author url fn">Camila Biddulph</a>, <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn">Kori Hazel</a> and <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-15">October 15, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-773176 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-interviews category-music tag-denver tag-denver-music-2 tag-experimental tag-experimental-electronic tag-french-kettle-station tag-local-listen tag-luke-thinnes tag-slagwerk tag-soundscape tag-spirit-mode">
<div class="cb-mask"><a href="https://303magazine.com/2020/10/local-listen-104/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/10/thinnes3-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/10/thinnes3-1-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/10/thinnes3-1.jpg 1500w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/local-listen-104/">Local Listen &#8211; French Kettle Station Activates Spirit Mode</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/padideh-aghanoury/" title="Posts by Padideh Aghanoury" class="author url fn">Padideh Aghanoury</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-14">October 14, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/denver-arts-and-venues-aid-venues-artists/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='773674' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11ff8264b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/10/denver-gathering-limit-new-mask-order/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/05/maskfashion-confluence-apiela-303mag-16-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/05/maskfashion-confluence-apiela-303mag-16-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/05/maskfashion-confluence-apiela-303mag-16-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/denver-gathering-limit-new-mask-order/">Denver Issues New Restrictions for Outdoor Mask Wearing and Group Gatherings</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-16">October 16, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/10/cpac-exhibit-a-yellow-rose-project/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/ayrp2-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="303 Magazine, Casey Van Divier, Colorado Photographic Arts Center, Frances Jakubek, Meg Griffiths, A Yellow Rose Project, Denver art shows" srcset="https://images.303magazine.com/uploads/2020/10/ayrp2-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/10/ayrp2-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/cpac-exhibit-a-yellow-rose-project/">A Photography Exhibit Celebrates A Century of The Women&#8217;s Right to Vote With 100 Works From Women</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-16">October 16, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/10/peyote-mexican-seafood-truck-denver/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/Peyote_ABonecutter_303Mag-2-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/10/Peyote_ABonecutter_303Mag-2-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/10/Peyote_ABonecutter_303Mag-2-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/peyote-mexican-seafood-truck-denver/">Peyote Mexican Food Truck Proves Resilient After Loss of Newly Adorned Brick and Mortar</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-15">October 16, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/"><img width="98" height="65" src="https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Oriental Theatre" srcset="https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010.jpg 2048w, https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010-300x200.jpg 300w, https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010-768x512.jpg 768w, https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010-1024x683.jpg 1024w, https://images.303magazine.com/uploads/2017/06/Venues_KCooper_303Mag_010-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/">Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-16">October 16, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/10/melanie-joyce/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/10/IMG_4532-2-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/10/IMG_4532-2-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/10/IMG_4532-2-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/10/melanie-joyce/">Melanie Joyce Designs for the Confident and Versatile Woman</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-15">October 16, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892232837663303" data-date="1602808865">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGYniVWJdoN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121650882_2657774201141470_3701741546101323318_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VB8dZsLG0A0AX_3GN0_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4183b5bddfebf71887c0a5075cc246e8&#038;oe=5FAF4595" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121650882_2657774201141470_3701741546101323318_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VB8dZsLG0A0AX_3GN0_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4183b5bddfebf71887c0a5075cc246e8&amp;oe=5FAF4595&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGYniVWJdoN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGYniVWJdoN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121650882_2657774201141470_3701741546101323318_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VB8dZsLG0A0AX_3GN0_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4183b5bddfebf71887c0a5075cc246e8&amp;oe=5FAF4595&quot;}">
 <span class="sbi-screenreader">2020 is a year none of us could see coming. But if</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="2020 is a year none of us could see coming. But if there was any indicator of change, the new DNA of our elected body was a good sign the status quo was on its way out. But while some tear down the status quo for who they are — others create change by what they do. The following three are decidedly both. Head to the link in bio to get to know @tayandersonco, @leslieherod and @candicdebacad9 — the Denver elected officials shaking up the city. .
 
.

📝: @camilabidd  @kovoho @mhansen721 and @brittanywerges 
📸: @amandapiela 📍: @marlarutherfordstudio hair: @joedennyhair// @luminoushairstudiocorp /// makeup: @captivatedlooks // Styled by : @thecruzarias  @ashleighperri1111 

 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denvergov #electedofficials">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929340272433077" data-date="1602633997">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGTaAJlpj5X/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121272705_338095744119058_4525680921523579322_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-Kr-m67LSFcAX9Y3Fo0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=70b337d8efdf02d73502c69fa89b4717&#038;oe=5FAFCCE2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121272705_338095744119058_4525680921523579322_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-Kr-m67LSFcAX9Y3Fo0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=70b337d8efdf02d73502c69fa89b4717&amp;oe=5FAFCCE2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGTaAJlpj5X\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGTaAJlpj5X\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121272705_338095744119058_4525680921523579322_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-Kr-m67LSFcAX9Y3Fo0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=70b337d8efdf02d73502c69fa89b4717&amp;oe=5FAFCCE2&quot;}">
<span class="sbi-screenreader">Colorado is known for its great outdoors, but sadl</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Colorado is known for its great outdoors, but sadly our minority population remains underrepresented in many ways. Fortunately, making Colorado’s most treasured assets more inclusive isn’t as hard as you may think. Head to the link in bio for 7 Ways to Make Colorado’s Outdoors More Inclusive. .
 
.

📝: Ashley Carter 
📸: @bridgetrburnett 
Model: Sangya Yadav // Hair and Makeup by Oksana Starling 
// Styled by @letmeshowyoudifferent 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver
#OptOutside #diversifyoutdoors #melaninbasecamp #findyourpark">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17846789513380672" data-date="1602277289">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGIxot_Jq1-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120975485_363453571513216_3346049628174158979_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5PyKHpcPC8wAX_Z9nmP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f9ff031dfb7207b31aed967ba43698d9&#038;oe=5FAFACFA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120975485_363453571513216_3346049628174158979_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5PyKHpcPC8wAX_Z9nmP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f9ff031dfb7207b31aed967ba43698d9&amp;oe=5FAFACFA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGIxot_Jq1-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGIxot_Jq1-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGIxot_Jq1-\/media?size=l&quot;}">
<span class="sbi-screenreader">The brand new @number38_colorado combines a massiv</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The brand new @number38_colorado combines a massive taproom, food hall and live music venue into one. Oh and it also boasts Denver’s largest patio AND a sand volleyball court. What else do you need? Head to the link in bio for full details. .
 
.

📝: @a_dash_of_sweet_caroline 
📸: @brittanywerges 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #number38 #denverfoodie #denverrestaurants #denverbeer #stateofcraftbeer #denvertaproom #denverfoodhall #denvermusic #denvermusicvenue">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870946556973651" data-date="1602121608">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGEIspTJ_36/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120845775_738650293356736_6068115899306655109_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IAwwU7Wt1wgAX83PfoX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a2180eb942425816c1d2af76d9aa5c4f&#038;oe=5FB06E06" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120845775_738650293356736_6068115899306655109_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IAwwU7Wt1wgAX83PfoX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a2180eb942425816c1d2af76d9aa5c4f&amp;oe=5FB06E06&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGEIspTJ_36\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGEIspTJ_36\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120845775_738650293356736_6068115899306655109_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IAwwU7Wt1wgAX83PfoX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a2180eb942425816c1d2af76d9aa5c4f&amp;oe=5FB06E06&quot;}">
<span class="sbi-screenreader">Colorado, you’re gorgeous.✨🍂 .
.
📸: @</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Colorado, you’re gorgeous.✨🍂 .
 
.

📸: @davie8thebaby 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #leafpeeping #coloradofall #coloradofallcolors #fallcolors #fallcolors2020 #colorfulcolorado #coloradomountains">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17861917484152446" data-date="1602031938">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGBdqnMpDNV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120843096_152095723222897_3161873777910501224_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wOSu8COQzGMAX8QkSfj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2752e7c4d7ea7e28877da35a2bec74fd&#038;oe=5FB04E0E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120843096_152095723222897_3161873777910501224_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wOSu8COQzGMAX8QkSfj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2752e7c4d7ea7e28877da35a2bec74fd&amp;oe=5FB04E0E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBdqnMpDNV\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBdqnMpDNV\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBdqnMpDNV\/media?size=l&quot;}">
<span class="sbi-screenreader">Have you seen the special pieces artist, @NathanS</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you seen the special pieces artist, @NathanSawaya, created for @denvermuseumns for the #ArtoftheBrick? We&#039;ll just say there&#039;s one piece that is debuting in #Denver and one that is a Museum staple 😉 Reserve your spot to the world&#039;s largest and most elaborate display of LEGO art today! #artofthebrickdenver #artofthebrickDMNS #sponsored">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17887915831692423" data-date="1601941661">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CF-xeh2p8k_/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120842378_200530331447498_4939433022615882066_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GVikXuDLmyoAX88SpPc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5b7459ca5dc7709f1914e3e3c5c4ca8f&#038;oe=5FB00DA1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120842378_200530331447498_4939433022615882066_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GVikXuDLmyoAX88SpPc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5b7459ca5dc7709f1914e3e3c5c4ca8f&amp;oe=5FB00DA1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF-xeh2p8k_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CF-xeh2p8k_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CF-xeh2p8k_\/media?size=l&quot;}">
<span class="sbi-screenreader">It’s not every day your Uber driver ends up beco</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s not every day your Uber driver ends up becoming one of your favorite new local musicians. But that’s what happened when we met @rossini2020. Head to the link in bio to read about how an Uber ride led us to Denver’s next pop star. .
 
.

📝/📸: @kovoho 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denvermusicscene #denvermusic #denvermusicians">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;17887915831692423&quot;:{&quot;id&quot;:&quot;120842378_200530331447498_4939433022615882066_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861917484152446&quot;:{&quot;id&quot;:&quot;120843096_152095723222897_3161873777910501224_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870946556973651&quot;:{&quot;id&quot;:&quot;120845775_738650293356736_6068115899306655109_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846789513380672&quot;:{&quot;id&quot;:&quot;120975485_363453571513216_3346049628174158979_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929340272433077&quot;:{&quot;id&quot;:&quot;121272705_338095744119058_4525680921523579322_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892232837663303&quot;:{&quot;id&quot;:&quot;121650882_2657774201141470_3701741546101323318_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="5287bc6fde" /><input type="hidden" name="_wp_http_referer" value="/2020/10/denver-arts-and-venues-aid-venues-artists/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://303magazine.com/2020/10/denver-arts-and-venues-aid-venues-artists/" data-title="Denver Arts &#038; Venues Announces $1 Million in Aid for Struggling Venues and Artists" data-post_id="773674"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;t=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists&#038;url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;via=303_Magazine" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_count">
<span>1</span>
</div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;title=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;t=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists&#038;url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;via=303_Magazine" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_pinterest"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2F303magazine.com%2F2020%2F10%2Fdenver-arts-and-venues-aid-venues-artists%2F&#038;title=Denver%20Arts%20%26%20Venues%20Announces%20%241%20Million%20in%20Aid%20for%20Struggling%20Venues%20and%20Artists" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="773674" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_reddit"></i>
<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div><div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.241'></script>
<script type='text/javascript'>var monarchSettings={"ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/303magazine.com\/2020\/10\/denver-arts-and-venues-aid-venues-artists\/","stats_nonce":"378fe76311","share_counts":"176d2a01e7","follow_counts":"b5aab35916","total_counts":"ffe7c41844","media_single":"afeadf5d72","media_total":"2148c570aa","generate_all_window_nonce":"ac4152830f","no_img_message":"No images available for sharing on this page"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"773674","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"cf824f12a9","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'773674',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','773674']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":1867,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
