<!DOCTYPE html>
<!--[if lt IE 7]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]>
<html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<title>Mile High Flea Market Pivots For Socially Distant Entertainment - 303 Magazine</title>

<meta name="description" content="Mile High Flea Market is making a pivot into the live entertainment and event world as it has been approached by numerous promoters in light of COVID-19." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/07/mile-high-flea-market-entertainment/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/07/mile-high-flea-market-entertainment/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1.jpg","width":4000,"height":2250,"caption":"Mile High Flea Market"},{"@type":"WebPage","@id":"https://303magazine.com/2020/07/mile-high-flea-market-entertainment/#webpage","url":"https://303magazine.com/2020/07/mile-high-flea-market-entertainment/","name":"Mile High Flea Market Pivots For Socially Distant Entertainment - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/07/mile-high-flea-market-entertainment/#primaryimage"},"datePublished":"2020-07-02T22:49:50+00:00","dateModified":"2020-07-02T22:49:50+00:00","author":{"@id":"https://303magazine.com/#/schema/person/964a35b7e139af68873ac79203194273"},"description":"Mile High Flea Market is making a pivot into the live entertainment and event world as it has been approached by numerous promoters in light of COVID-19.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/07/mile-high-flea-market-entertainment/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/964a35b7e139af68873ac79203194273","name":"Kori Hazel","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb24ad52c8be083cf50a1baa47d97b4f?s=96&d=mm&r=g","caption":"Kori Hazel"},"description":"Born in Ann Arbor, Michigan, raised in Denver, Colorado and educated at the University of Arizona, Kori is music industry zealot. Both a Staff Music Writer and Talent Buyer at 303 Magazine, music and entertainment is more than a job \u2014 it's a lifestyle. An adventurer at heart, Kori is passionate about live music, traveling and attempting to live a story worth writing about.  With tastes ranging from Kanye West to The Chemical Brothers and everything in between, there's no limit to music Kori is willing experience and ultimately communicate back to you, the reader. \r\n\r\nMusic is more than a sound \u2014 it's a feeling; a love letter between the artist and the audience. Kori is the messenger. \r\n\r\nFollow Kori on Instagram: @kovoho","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Mile High Flea Market Pivots For Socially Distant Entertainment Comments Feed" href="https://303magazine.com/2020/07/mile-high-flea-market-entertainment/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"92faecdb97"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50],[320,100]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50],[320,100]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","07","mile-high-flea-market-entertainment"],"Category":["303-mixed-media","concerts","lifestyle-culture","music"],"Tag":["concerts","Coronavirus","COVID-19","Denver","Kori Hazel","Mile High Flea Market","Music industry","Rob SIeban","United Flea Markets"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3dw5' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F07%2Fmile-high-flea-market-entertainment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F07%2Fmile-high-flea-market-entertainment%2F&#038;format=xml" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Mile High Flea Market Pivots For Socially Distant Entertainment" />
<meta property="og:url" content="https://303magazine.com/2020/07/mile-high-flea-market-entertainment/" />
<meta property="og:description" content="Very few sites offer the versatility that the Mile High Flea Market has. The open-air marketplace which sits on a whopping 80-acres near Henderson has no shortage of usage potential, many of which …" />
<meta property="article:published_time" content="2020-07-02T22:49:50+00:00" />
<meta property="article:modified_time" content="2020-07-02T22:49:50+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="2250" />
<meta property="og:image:alt" content="Mile High Flea Market" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mile High Flea Market Pivots For Socially Distant Entertainment" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1.jpg?w=640" />
<meta name="twitter:image:alt" content="Mile High Flea Market" />
<meta name="twitter:card" content="summary_large_image" />


<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-766945 single-format-standard  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-722684"><a href="/galleries/2018/" aria-current="page">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>

<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">Photography courtesy of Flying Fortt</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1-1400x600.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Mile High Flea Market Pivots For Socially Distant Entertainment</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/bb24ad52c8be083cf50a1baa47d97b4f?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb24ad52c8be083cf50a1baa47d97b4f?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-07-02">July 2, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/lifestyle-culture/" title="View all posts in Lifestyle + Culture">Lifestyle + Culture</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-07-02T16:49:50-06:00">
<meta itemprop="dateModified" content="2020-07-02T16:49:50-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/07/mile-high-flea-market-entertainment/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kori Hazel"></span>
<meta itemprop="headline" content="Mile High Flea Market Pivots For Socially Distant Entertainment">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1.jpg">
<meta itemprop="width" content="4000">
<meta itemprop="height" content="2250">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-766945" class="clearfix post-766945 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concerts category-lifestyle-culture category-music tag-concerts-2 tag-coronavirus tag-covid-19 tag-denver tag-kori-hazel tag-mile-high-flea-market tag-music-industry tag-rob-sieban tag-united-flea-markets">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">3 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p>Very few sites offer the versatility that the Mile High Flea Market has. <strong>The open-air marketplace which sits on a whopping 80-acres near Henderson has no shortage of usage potential, many of which have come under great consideration as a result of the COVID-19 crisis</strong> as it continues to pummel the entertainment and events industries.</p>
<p>Considering its massive footprint and its relatively small percentage of permanent structures, Mile High Flea Market is very appealing for those who require social distance to go about their business. From concerts to graduations and even trade shows, Mile High Flea Market may soon emerge as in a principal epicenter of pandemic entertainment.</p>
<div id="attachment_766958" style="width: 4010px" class="wp-caption aligncenter"><a href="https://images.303magazine.com/uploads/2020/07/DJI_0244.jpg"><img aria-describedby="caption-attachment-766958" class="wp-image-766958 size-full" src="https://images.303magazine.com/uploads/2020/07/DJI_0244.jpg" alt="" width="4000" height="2250" /></a><p id="caption-attachment-766958" class="wp-caption-text">Mile High Flea Market</p></div>
<p>Founded in Denver, United Flea Markets a company that specializes in flea markets and swap meets acquired the historic Mile High Flea in 2009 eventually growing its fleet of fleas to 13 markets nationwide. When the coronavirus hit the US in March, despite the resilience of flea markets historically, CEO Rob Sieban decided out of an abundance of caution to close all of his properties.</p>
<p>During the shutdown, Sieban reworked protocols targeting sanitization practices, social distancing requirements and other necessary training areas for an eventual reopening<strong>. As the initial openings began, however, calls started to pour in — inbound inquiries regarding concerts and trade shows</strong>. Realizing there was a bigger opportunity presenting itself, United Flea Markets put together a full-scale presentation on using the grounds to recuperate the flailing entertainment and events industry. With only 26 acres occupied by physical structures and the site operating only three days a week, Mile High Flea Market was a no brainer to adapt to our socially separated normalcy. <strong>Mile High Flea Market is not alone, as United Flea Markets is set to strike a deal with an unnamed major promoter to host concerts on 11 of their 13 flea market properties.</strong></p>
<p><a href="https://images.303magazine.com/uploads/2020/07/DJI_0247.1.jpg"><img class="aligncenter wp-image-766963 size-full" src="https://images.303magazine.com/uploads/2020/07/DJI_0247.1.jpg" alt="MILE HIGH FLEA MARKET" width="4000" height="2250" /></a></p>
<p>Working with an exclusive facilitator, a middle man of sorts to provide an educated link between the promoters and United Flea Markets, Mile High Flea Market and United Flea Markets other eligible properties have worked out a situation where they&#8217;d handle the operations and logistics of the shows while the promoter would handle the booking, the concert equipment, ticketing and the concert promotion.</p>
<p style="padding-left: 40px;">&#8220;We made the decision to find the most qualified partners who could come to us in a single voice with multiple shows, concerts opportunities, and being able to work and [in] exclusive capacity with this group,&#8221; said Sieban.</p>
<p><strong>In the next six to eight weeks, around 10 or so events are being booked pending the governor&#8217;s regulations and CDC guidance.</strong> In addition to the coming concerts, Mile High Flea Market will continue as they have long done, booking corporate and private events, and the flea market itself will continue to occur every Friday thru Sunday as scheduled.</p>
<p>With the comeback of the facility amping up, Mile High Flea Maret has seen buyers have come back at 85% of normalcy while sellers and food and beverage are lagging a bit more with a bit of apprehension given the circumstances. Be that as it may, <strong>Sieban is rolling with the punches confident in the organization&#8217;s ability to adapt to the everchanging guidelines, to enforce mask-wearing and social distancing as well as monitor the situation and act accordingly.</strong> With the week to week fluctuations of the coronavirus as it affects businesses, the Mile High Flea Market is well equipped to handle the changes and if the worst were to happen, they are also prepared to shut down again if need be. However, with the final decisions looming and a schedule of shows well on its way,  Denverites might be a bit closer to having live music in their lives once again.</p>
<p><em><a href="https://milehighfleamarket.com/en/" target="_blank" rel="noopener noreferrer">Mile High Flea Market</a> is located at 7007 E 88th Ave, Henderson, 80640. A list of concerts and events are still forthcoming. </em></p>
<p><em>All photography courtesy of Flying Fortt</em></p>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/concerts-2/" rel="tag">concerts</a><a href="https://303magazine.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://303magazine.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://303magazine.com/tag/denver/" rel="tag">Denver</a><a href="https://303magazine.com/tag/kori-hazel/" rel="tag">Kori Hazel</a><a href="https://303magazine.com/tag/mile-high-flea-market/" rel="tag">Mile High Flea Market</a><a href="https://303magazine.com/tag/music-industry/" rel="tag">Music industry</a><a href="https://303magazine.com/tag/rob-sieban/" rel="tag">Rob SIeban</a><a href="https://303magazine.com/tag/united-flea-markets/" rel="tag">United Flea Markets</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/07/fourth-of-july-restaurant-specials-celebrations-2020/">Previous Article</a></span><a href="https://303magazine.com/2020/07/fourth-of-july-restaurant-specials-celebrations-2020/" class="cb-previous-title cb-title">20+ Fourth of July Specials and Celebrations</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/kori-hazel/"><img alt='' src='https://secure.gravatar.com/avatar/bb24ad52c8be083cf50a1baa47d97b4f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb24ad52c8be083cf50a1baa47d97b4f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/kori-hazel/"><span>Kori Hazel</span></a></div><div class="cb-author-position cb-font-header">Staff Music Writer & Talent Buyer</div><p class="cb-author-bio">Born in Ann Arbor, Michigan, raised in Denver, Colorado and educated at the University of Arizona, Kori is music industry zealot. Both a Staff Music Writer and Talent Buyer at 303 Magazine, music and entertainment is more than a job — it's a lifestyle. An adventurer at heart, Kori is passionate about live music, traveling and attempting to live a story worth writing about. With tastes ranging from Kanye West to The Chemical Brothers and everything in between, there's no limit to music Kori is willing experience and ultimately communicate back to you, the reader.
Music is more than a sound — it's a feeling; a love letter between the artist and the audience. Kori is the messenger.
Follow Kori on Instagram: @kovoho</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#511a3e23387f19302b343d116261623c3036302b383f347f323e3c" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="https://www.instagram.com/kovoho/" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> </div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-766803 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-lifestyle-culture tag-303-magazine tag-black-in-denver tag-black-in-denver-photography tag-brittany-werges tag-kori-hazel tag-kori-hazel-photography tag-narkita-gold tag-narkita-gold-denver tag-narkita-gold-photograohy">
<div class="cb-mask"><a href="https://303magazine.com/2020/07/black-in-denver-photography-narkita-gold/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/07/BID-Grid-303-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/black-in-denver-photography-narkita-gold/">A Local Photographer Uses Her Talents to Showcase The Diversity of Denver&#8217;s Black Community </a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn">Brittany Werges</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-02">July 2, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-764419 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-fashion-2 category-designers-2 category-fashion tag-303-303fashion-303magazine tag-303-303magazine tag-303fashion tag-30289 tag-303-fashion tag-303-fashion-designers tag-303-magazine tag-303-magazine-fashion tag-303-style tag-c-r-lee tag-cheyenne-dickerson tag-colorado-designer tag-colorado-fashion tag-colorado-fashion-designer tag-covid tag-covid-19 tag-crystal-lee tag-denver-fashion-design tag-denver-fashion-designers tag-electric-bubblegum tag-electric-bubblegum-denver tag-hunter-higgins tag-mariah-hodges tag-menez tag-royal-outerwear tag-vincent-and-saul-jimenez">
<div class="cb-mask"><a href="https://303magazine.com/2020/07/denver-designers-fashion-covid19/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="MENEZ, C.R. Lee, Electric Bubblegum, Royal Outerwear, Denver designers, Denver fashion, Denver style, 303 Mag, 303, 303 fashion, Cheyenne Dickerson, Colorado fashion, Colorado fashion designer, fashion design, coronavirus" srcset="https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-360x240.jpg 360w, https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-1536x1024.jpg 1536w, https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/denver-designers-fashion-covid19/">Denver Designers Weigh In About the Future of Fashion During a Pandemic</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cheyenne-dickerson/" title="Posts by Cheyenne Dickerson" class="author url fn">Cheyenne Dickerson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-02">July 2, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-766855 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beer-bars-and-booze category-featured category-food-and-booze tag-303-coronavirus tag-bars tag-bars-closing-in-colorado tag-colorado tag-covid-19 tag-governor-polis">
<div class="cb-mask"><a href="https://303magazine.com/2020/06/bars-and-nightclubs-closed/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/04/Plywood-Broadway-Barrys-Jher451-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/04/Plywood-Broadway-Barrys-Jher451-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/04/Plywood-Broadway-Barrys-Jher451.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/06/bars-and-nightclubs-closed/">Governor Polis Closes Bars and Nightclubs Again After Increase in Coronavirus Cases</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/maria-garcia/" title="Posts by Maria Garcia" class="author url fn">Maria Garcia</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-30">June 30, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-765703 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music tag-7s-management tag-aeg-rocky-mountain tag-barry-fey tag-cardi-b tag-chuck-morris tag-covid-19 tag-denver-music-industry tag-diversity tag-don-strasburg tag-george-floyd tag-grandoozy tag-live-nation tag-nathaniel-rateliff tag-pharrell-williams tag-tennis tag-velorama tag-wildermiss">
<div class="cb-mask"><a href="https://303magazine.com/2020/06/denvers-music-industry-diversity/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/09/GrandoozyDay2_AldenB_303Mag-10.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2018/09/GrandoozyDay2_AldenB_303Mag-10.jpg 5903w, https://images.303magazine.com/uploads/2018/09/GrandoozyDay2_AldenB_303Mag-10-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/09/GrandoozyDay2_AldenB_303Mag-10-768x513.jpg 768w, https://images.303magazine.com/uploads/2018/09/GrandoozyDay2_AldenB_303Mag-10-1024x684.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/06/denvers-music-industry-diversity/">Denver&#8217;s Music Industry Lacks Diversity Where It Counts</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn">Kori Hazel</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-30">June 30, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-766445 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-designers-2 category-fashion tag-303-magazine tag-covid-19 tag-denver-fashion tag-denver-fashion-businesses tag-emergency-family-assistance-association tag-false-ego tag-glenn-and-glenn tag-grace-buttorff tag-hailee-grace tag-jordan-laudadio tag-judith-joe">
<div class="cb-mask"><a href="https://303magazine.com/2020/06/denver-retail-covid19/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/01/2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/01/2-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/01/2.jpg 1500w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/06/denver-retail-covid19/">How Local Fashion Businesses Have Adapted To The Pandemic</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jordan-laudadio/" title="Posts by Jordan Laudadio" class="author url fn">Jordan Laudadio</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-26">June 26, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-766313 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-music tag-30289 tag-303-magazine tag-303-music tag-amy-martin tag-bluegrass tag-chainstation tag-colorado tag-dave-pailet tag-david-burchfield tag-denby-gardiner tag-denver tag-denver-jamgrass tag-folk tag-gillian-welch tag-j-robert-miller tag-jackie-and-the-racket tag-jon-pickett tag-kimberly-gregory-burke tag-kirk-hubbard tag-max-paley tag-meadow-mountain tag-sam-armstrong-zickefoose tag-spencer-erik-crawford tag-swallow-hill-music tag-that-damn-sasquatch tag-thunder-and-rain">
<div class="cb-mask"><a href="https://303magazine.com/2020/06/local-listen-98/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/06/62349146_1320982554721330_8954867423291375616_n-e1593095714542-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/06/local-listen-98/">Local Listen &#8211; Denver Jamgrass Creates a Stew of Denver Musicians with &#8220;Stone Soup&#8221;</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn">Denby Gardiner</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-25">June 25, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/mile-high-flea-market-entertainment/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='766945' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69bd0d048e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/07/mile-high-flea-market-entertainment/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Mile High Flea Market" srcset="https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/07/LOCATE-VENDOR.1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/mile-high-flea-market-entertainment/">Mile High Flea Market Pivots For Socially Distant Entertainment</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-02">July 2, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/07/fourth-of-july-restaurant-specials-celebrations-2020/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/07/106061096_10157506641097615_4908753999154224702_o-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/07/106061096_10157506641097615_4908753999154224702_o-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/07/106061096_10157506641097615_4908753999154224702_o-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/fourth-of-july-restaurant-specials-celebrations-2020/">20+ Fourth of July Specials and Celebrations</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-02">July 2, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/07/black-in-denver-photography-narkita-gold/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/07/BID-Grid-303-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/07/BID-Grid-303-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/07/BID-Grid-303-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/black-in-denver-photography-narkita-gold/">A Local Photographer Uses Her Talents to Showcase The Diversity of Denver&#8217;s Black Community </a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-02">July 2, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/07/denver-designers-fashion-covid19/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="MENEZ, C.R. Lee, Electric Bubblegum, Royal Outerwear, Denver designers, Denver fashion, Denver style, 303 Mag, 303, 303 fashion, Cheyenne Dickerson, Colorado fashion, Colorado fashion designer, fashion design, coronavirus" srcset="https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-100x65.jpg 100w, https://images.303magazine.com/uploads/2019/11/DFWMenez_303MAG_MJ-4-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/denver-designers-fashion-covid19/">Denver Designers Weigh In About the Future of Fashion During a Pandemic</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-02">July 2, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/07/new-colorado-music-july-2/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/07/105455657_10216722713841020_474136628731459513_o-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/07/105455657_10216722713841020_474136628731459513_o-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/07/105455657_10216722713841020_474136628731459513_o-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/07/new-colorado-music-july-2/">New Colorado Music You Should Know &#8211; July Edition</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-01">July 1, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885803507612141" data-date="1593733747">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCKKH0qp8TD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106384079_270525917602104_6518444387279671407_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQknHiCSNLnhrlwcbtLQCF5DaCTBEc2tvzdC5ayuQk3H-HYzEKfyOSdDeTNw8ZjUBOc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7cf89c7562a162c42385560d8be23c0d&#038;oe=5F230251" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106384079_270525917602104_6518444387279671407_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQknHiCSNLnhrlwcbtLQCF5DaCTBEc2tvzdC5ayuQk3H-HYzEKfyOSdDeTNw8ZjUBOc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7cf89c7562a162c42385560d8be23c0d&amp;oe=5F230251&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCKKH0qp8TD\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCKKH0qp8TD\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106384079_270525917602104_6518444387279671407_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQknHiCSNLnhrlwcbtLQCF5DaCTBEc2tvzdC5ayuQk3H-HYzEKfyOSdDeTNw8ZjUBOc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7cf89c7562a162c42385560d8be23c0d&amp;oe=5F230251&quot;}">
<span class="sbi-screenreader">Denver’s music industry was built on a thriving </span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Denver’s music industry was built on a thriving epicenter of Black music and continues to profit off the works of people of color, but when one looks at how our industry is run, Denver’s music industry lacks diversity where it counts ... in positions of power.” Among the promoting giants, there are no talent buyers of color and only two are women. The same standard applies to nearly every other department of these two companies. It’s time we talk about it. Head to the link in bio for more. 
.

.

📝: @kovoho 
📸: @aldenbonecutter 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver
#blackmusicians #blackmusicmatters #denvermusicscene #denvermusicians #coloradomusicscene #AEG #Livenation #aegrockymountains @aegpresentsrm @livenationco">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18113805457139256" data-date="1593655954">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCH1vqgpVo3/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106236340_262262305076748_3710872821932750097_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnERUQXQNAsbHrEZoUJ6H5BTutleIK34gKX3Y2YFrmnrNZWlUtA3D-HYDjh3BDv5DA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=694bb2b9c549f848274444ce9f49b68e&#038;oe=5F25C0D2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106236340_262262305076748_3710872821932750097_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnERUQXQNAsbHrEZoUJ6H5BTutleIK34gKX3Y2YFrmnrNZWlUtA3D-HYDjh3BDv5DA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=694bb2b9c549f848274444ce9f49b68e&amp;oe=5F25C0D2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCH1vqgpVo3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCH1vqgpVo3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106236340_262262305076748_3710872821932750097_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnERUQXQNAsbHrEZoUJ6H5BTutleIK34gKX3Y2YFrmnrNZWlUtA3D-HYDjh3BDv5DA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=694bb2b9c549f848274444ce9f49b68e&amp;oe=5F25C0D2&quot;}">
<span class="sbi-screenreader">The Art of the Brick Now Open! Renowned contempor</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Art of the Brick Now Open! Renowned contemporary artist Nathan Sawaya has taken LEGO® bricks from beloved toys to artistic marvels. Through Labor Day - Free with Admission at the Denver Museum of Nature &amp; Science. #sponsored">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17852445167113418" data-date="1593561628">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCFB1QOJm0q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106274914_200783401234185_3662187409533881794_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlY-qh189V7-wWfPTc27IuKGuGEE8gE-xuHGxvYOKo7io520WscW3_vXRYcyFpWRY0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1a525bc1feed4e515597a151735a86b1&#038;oe=5F231364" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106274914_200783401234185_3662187409533881794_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlY-qh189V7-wWfPTc27IuKGuGEE8gE-xuHGxvYOKo7io520WscW3_vXRYcyFpWRY0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1a525bc1feed4e515597a151735a86b1&amp;oe=5F231364&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCFB1QOJm0q\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCFB1QOJm0q\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCFB1QOJm0q\/media?size=l&quot;}">
<span class="sbi-screenreader">Picnics... but better. Introducing @denverpicnic.c</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Picnics... but better. Introducing @denverpicnic.co, the only curator of the ultimate Colorado picnic experience. From birthdays to anniversaries to proposals to Sunday brunch with your besties, they&#039;ve got you covered. Book your future picnic in the next three days with promo code 303MAG to get 10% off. #sponsored">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873667256766761" data-date="1593480683">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCCncOhpA0H/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106815213_1672126356275008_4678612379571392986_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQn7x81xyqLuS9ll9ME5iVmovsTozhmsPhsBEfeJ1T797-KXVmiXeJ3zKrKVVq1KaEc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=80c43a081e40b05519bf6c4827d32cbd&#038;oe=5F22D509" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106815213_1672126356275008_4678612379571392986_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQn7x81xyqLuS9ll9ME5iVmovsTozhmsPhsBEfeJ1T797-KXVmiXeJ3zKrKVVq1KaEc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=80c43a081e40b05519bf6c4827d32cbd&amp;oe=5F22D509&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCCncOhpA0H\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCCncOhpA0H\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106815213_1672126356275008_4678612379571392986_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQn7x81xyqLuS9ll9ME5iVmovsTozhmsPhsBEfeJ1T797-KXVmiXeJ3zKrKVVq1KaEc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=80c43a081e40b05519bf6c4827d32cbd&amp;oe=5F22D509&quot;}">
<span class="sbi-screenreader">Don’t wait for the fireworks. Be the fireworks! </span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t wait for the fireworks. Be the fireworks! July 4th weekend is right around the corner, have you booked your appointment yet?  @europeanwax is open and ready for you so book now to make sure you can get in before the long weekend. #sponsored">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17954399827336984" data-date="1593470785">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCCTN2vpp96/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106013825_268034524450402_5963268002746381921_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQk6lFS7NR-YFN0nxcRx8Iq-RBAtcdvJf-dVMiPDAQcCMUfKJlw_xojWtfrYFdge0k8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2de5ca3662f4f07d2c483e15c2cb35fc&#038;oe=5F245CA6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106013825_268034524450402_5963268002746381921_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk6lFS7NR-YFN0nxcRx8Iq-RBAtcdvJf-dVMiPDAQcCMUfKJlw_xojWtfrYFdge0k8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2de5ca3662f4f07d2c483e15c2cb35fc&amp;oe=5F245CA6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCCTN2vpp96\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCCTN2vpp96\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCCTN2vpp96\/media?size=l&quot;}">
<span class="sbi-screenreader">The case for #ElijahMcClain has garnered world-wid</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The case for #ElijahMcClain has garnered world-wide attention and spurred on change. But this weekend&#039;s protest showed @auroragov’s police department meeting peaceful protestors, including a violin vigil, with officers in full riot gear with batons and pepper spray. Head to the link in bio for a full update on the case and this weekend’s protest. 
.

.

📝: @_cori.anderson 
📸: @armando_geneyro 
.
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #justiceforelijahmcclain">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18104699050148672" data-date="1593282292">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CB8tCj_JKf8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106066183_550618429159246_8340357415849319619_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnDsyXfhbt8Rs48xprNaucOJ0cbHz0aoFldAHzMcU9NFt00B2UzdbIQRnShA_6rK2g&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=292b97f14aacb94dfa0e4c8af0d107f1&#038;oe=5F25DFB9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106066183_550618429159246_8340357415849319619_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnDsyXfhbt8Rs48xprNaucOJ0cbHz0aoFldAHzMcU9NFt00B2UzdbIQRnShA_6rK2g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=292b97f14aacb94dfa0e4c8af0d107f1&amp;oe=5F25DFB9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB8tCj_JKf8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB8tCj_JKf8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/106066183_550618429159246_8340357415849319619_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnDsyXfhbt8Rs48xprNaucOJ0cbHz0aoFldAHzMcU9NFt00B2UzdbIQRnShA_6rK2g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=292b97f14aacb94dfa0e4c8af0d107f1&amp;oe=5F25DFB9&quot;}">
<span class="sbi-screenreader">Have you voted yet? Primary ballots are due Tuesda</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you voted yet? Primary ballots are due Tuesday, June 30 and we break down the ballot for you. 🗳 Two things first, if you have a mail in ballot you’ll need to drop it off (not mail it) and if you received primary ballots for two parties, you can only turn in one for it to count! Head to the link in bio for full details on candidates and more. . . 📝: @_cori.anderson 📸: @brittanywerges .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #DenverVotes">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;18104699050148672&quot;:{&quot;id&quot;:&quot;106066183_550618429159246_8340357415849319619_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17954399827336984&quot;:{&quot;id&quot;:&quot;106013825_268034524450402_5963268002746381921_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873667256766761&quot;:{&quot;id&quot;:&quot;106815213_1672126356275008_4678612379571392986_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852445167113418&quot;:{&quot;id&quot;:&quot;106274914_200783401234185_3662187409533881794_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18113805457139256&quot;:{&quot;id&quot;:&quot;106236340_262262305076748_3710872821932750097_n&quot;,&quot;ratio&quot;:&quot;1.21&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885803507612141&quot;:{&quot;id&quot;:&quot;106384079_270525917602104_6518444387279671407_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="13d5753ba9" /><input type="hidden" name="_wp_http_referer" value="/2020/07/mile-high-flea-market-entertainment/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"766945","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"e9119f4d54","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'766945',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','766945']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":393,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
