<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

<title>The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up - 303 Magazine</title>

<meta name="description" content="The Lumineers have announced a benefit concert, Colorado Gives Back, to raise money for Colorado restaurant workers and the national music community." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","inLanguage":"en-US","description":"303 MAGAZINE | FASHION \u2022 CULTURE \u2022 STYLE","potentialAction":[{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/#primaryimage","inLanguage":"en-US","url":"https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029.jpg","width":4627,"height":3086},{"@type":"WebPage","@id":"https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/#webpage","url":"https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/","name":"The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/#primaryimage"},"datePublished":"2020-05-08T02:20:43+00:00","dateModified":"2020-05-08T02:20:43+00:00","author":{"@id":"https://303magazine.com/#/schema/person/e047a573cc996935914a4ef4e870519c"},"description":"The Lumineers have announced a benefit concert, Colorado Gives Back, to raise money for Colorado restaurant workers and the national music community.","potentialAction":[{"@type":"ReadAction","target":["https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/"]}]},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/e047a573cc996935914a4ef4e870519c","name":"Camila Biddulph","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=96&d=mm&r=g","caption":"Camila Biddulph"},"description":"Camila is originally from Miami, Florida but moved to Denver 6 years ago and never wants to look back. She loves good food, good books, and good local music. Oh, and her cats Asha and Bones.  Follow her musings on <a href=\"https://www.instagram.com/camilabidd/\">Instagram</a>","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//images.303magazine.com' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up Comments Feed" href="https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/feed/" />

<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-19049911-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-19049911-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>

<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://303magazine.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css' href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css' href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css' href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css' href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css' href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>var rlArgsLightgallery=[];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var rlArgs={"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"2595881bb5"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>var dfp_ad_object=[{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","05","the-lumineers-colorado-gives-back-concert"],"Category":["303-mixed-media","denver-music","featured","music","this-weeks-concerts"],"Tag":["303 Magazine","303 Music","camila biddulph","colorado gives back","Coronavirus","Jared Polis","john hickenlooper","livestream","nathaniel rateliff","OneRepublic","The Lumineers"]}}];</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1tEDe-3csO' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F05%2Fthe-lumineers-colorado-gives-back-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2020%2F05%2Fthe-lumineers-colorado-gives-back-concert%2F&#038;format=xml" />
<style type="text/css">#av-overlay-wrap{background:#e6e6e6}#av-overlay{background:#fff}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-review-box .cb-bar .cb-overlay span{background:#f9db32}.cb-review-box i{color:#f9db32}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.25)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.75}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.75)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.25}}.cb-header{background-color:#fff}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Open Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'News Cycle',sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu{border-top-color: #}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus{background:# !important }.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu{border-top-color: #}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up" />
<meta property="og:url" content="https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/" />
<meta property="og:description" content="The Lumineers have come together with other Colorado heavy hitters for a benefit concert to provide aide for restaurant workers and the national music community. The aptly named Colorado Gives Back…" />
<meta property="article:published_time" content="2020-05-08T02:20:43+00:00" />
<meta property="article:modified_time" content="2020-05-08T02:20:43+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029.jpg" />
<meta property="og:image:width" content="4627" />
<meta property="og:image:height" content="3086" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up" />
<meta name="twitter:image" content="https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script data-ad-client="ca-pub-3867428190497305" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-762898 single-format-standard  cb-body-mob  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">
 <div id="ad_pos_303-site-sticky" class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sticky');});</script>
</div>
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://303magazine.com">
<img src="https://images.303magazine.com/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  ">
<div id="cb-logo-box" class="cb-logo-center wrap">
<div id="logo">
<a href="https://303magazine.com">
<img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0" />
</a>
</div>
<div id="leaderboard"> <div id="ad_pos_303-site-leaderboard" class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-leaderboard');});</script>
</div>
</div>
</div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix ">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-748596" class="menu-item menu-item-type-post_type menu-item-object-foogallery-album menu-item-748596"><a href="https://303magazine.com/galleries/2020/">2020</a></li>
<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">The Lumineers/ Photo by Kyle Cooper</span><div class="cb-fis-bg" style="background-image:url(https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029-1400x600.jpg)"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/camila-biddulph/" title="Posts by Camila Biddulph" class="author url fn" rel="author">Camila Biddulph</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-05-07">May 7, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-05-07T20:20:43-06:00">
<meta itemprop="dateModified" content="2020-05-07T20:20:43-06:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="303 Magazine">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2019/01/303-logo-black.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Camila Biddulph"></span>
<meta itemprop="headline" content="The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029.jpg">
<meta itemprop="width" content="4627">
<meta itemprop="height" content="3086">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
<article id="post-762898" class="clearfix post-762898 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music category-this-weeks-concerts tag-303-magazine tag-303-music tag-camila-biddulph tag-colorado-gives-back tag-coronavirus tag-jared-polis tag-john-hickenlooper tag-livestream tag-nathaniel-rateliff tag-onerepublic tag-the-lumineers">
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">2 min read</a></span></div> <div id="ad_pos_303-blog-abovecontent" class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-abovecontent');});</script>
</div>
<p>The Lumineers have come together with other Colorado heavy hitters for a benefit concert to provide aide for restaurant workers and the national music community. The aptly named Colorado Gives Back live-stream concert will include performances from The Lumineers, Nathaniel Rateliff and OneRepublic to name a few. Former Governor John Hickenlooper, current Governor Jared Polis, as well as former NFL star quarterback Peyton Manning, are some of the other special guest appearances.</p>
<p>The benefit concert will donate proceeds to both the Colorado Restaurant Association and to the Recording Academy&#8217;s MusiCares. Spotify&#8217;s COVID-19 Music Relief project will match donations to the MusiCares project dollar-for-dollar of up to $10 million dollars.</p>
<p style="padding-left: 40px;">“In addition to raising money for Colorado restaurant workers, we as Colorado musicians wanted to raise money to not only support our local crew that we tour the world with but also all the folks in the music business as a whole &#8211; from the venue workers to fellow musicians. MusiCares once saved us when we were robbed in 2011 by helping us buy back our stolen instruments when we were an unknown band. So anyone from a sound guy who needs dental work to a stagehand that needs a medical procedure &#8211; this fund is for the people that make up the music business and are in need of financial help. We hope that this can help those that are struggling to get by to see the other side of this &#8211; when the touring starts up again and the crews and venue workers, the lifeblood of the music business, finally can get back to work,” said Wesley Schultz of The Lumineers.</p>
<p>The event will be hosted by eTown’s Nick Forster and Bret Saunders from KBCO in Denver. The event will be separated in a music festival fashion, with three different &#8220;stages.&#8221;</p>
<p><img class="aligncenter size-full wp-image-762903" src="https://images.303magazine.com/uploads/2020/05/image001-1.jpg" alt="" width="569" height="833" /></p>
<p style="text-align: center;"><strong>Red Rocks Stage </strong></p>
<p style="text-align: left;">The Lumineers, OneRepublic, Jewel, Nathaniel Rateliff, Trevor Hall, Todd Park Mohr (Big Head Todd and the Monsters), Bill Nershi and Kyle Hollingsworth (The String Cheese Incident), Daniel Rodriguez</p>
<p style="text-align: center;"><strong>Mile High Stage </strong></p>
<p>Peyton Manning (Broncos), Von Miller (Broncos), Nolan Arenado (Rockies), Charlie Blackmon (Rockies), Jamal Murray (Nuggets), Mikaela Shiffrin (USA Ski Team), Emma Coburn (USA Track &amp; Field Team), Gabriel Landeskog (Avalanche), Dillon Ward (Mammoth), Kei Kamara (Rapids)</p>
<p style="text-align: center;"><strong>Denver Food &amp; Wine Stage </strong></p>
<p>Bobby Stuckey (Frasca), Jennifer Jasinski (Rioja), Alon Shaya (Safta), Carrie Baird (Rose’s)</p>
<h6>The live-stream concert will air on The Lumineers&#8217; <a href="https://www.youtube.com/user/TheLumineers" target="_blank" rel="noopener noreferrer">Youtube</a> at 1 p.m. MST</h6>
</span>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="https://303magazine.com/tag/camila-biddulph/" rel="tag">camila biddulph</a><a href="https://303magazine.com/tag/colorado-gives-back/" rel="tag">colorado gives back</a><a href="https://303magazine.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://303magazine.com/tag/jared-polis/" rel="tag">Jared Polis</a><a href="https://303magazine.com/tag/john-hickenlooper/" rel="tag">john hickenlooper</a><a href="https://303magazine.com/tag/livestream/" rel="tag">livestream</a><a href="https://303magazine.com/tag/nathaniel-rateliff/" rel="tag">nathaniel rateliff</a><a href="https://303magazine.com/tag/onerepublic/" rel="tag">OneRepublic</a><a href="https://303magazine.com/tag/the-lumineers/" rel="tag">The Lumineers</a></p><div class="cb-post-large cb-post-footer-block clearfix"> <div id="ad_pos_303-blog-belowcontent" class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontent');});</script>
</div>
</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2020/05/theater-of-the-mind-postponed-2020/">Previous Article</a></span><a href="https://303magazine.com/2020/05/theater-of-the-mind-postponed-2020/" class="cb-previous-title cb-title">Just Announced &#8211; David Byrne&#8217;s Theater of the Mind Postponed Due to Coronavirus</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2020/05/denver-mart-drive-in-open-summer-covid-19/">Next Article</a></span><a href="https://303magazine.com/2020/05/denver-mart-drive-in-open-summer-covid-19/" class="cb-next-title cb-title">Denver Mart Drive In Is Working Hard to Safely Open This Summer Amidst COVID-19</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/camila-biddulph/"><img alt='' src='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bc52565291c20d9faa6153d1e7d8324?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/camila-biddulph/"><span>Camila Biddulph</span></a></div><div class="cb-author-position cb-font-header">Music Desk Editor</div><p class="cb-author-bio">Camila is originally from Miami, Florida but moved to Denver 6 years ago and never wants to look back. She loves good food, good books, and good local music. Oh, and her cats Asha and Bones. Follow her musings on <a href="https://www.instagram.com/camilabidd/">Instagram</a></p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-762809 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-beer-bars-and-booze category-featured category-food-and-booze tag-303-magazine tag-barolo tag-becky-rose tag-blue-sparrow tag-citizen-rail tag-colin-wrenn tag-dalia-labrador tag-elyse-rivera tag-julia-porier tag-katie-kelly tag-keegan-labrador tag-laws-whiskey tag-makeda-gebre tag-nicole-pacha tag-quality-italian tag-queens-eleven tag-room-for-milly tag-senor-bear tag-simon-vazquez">
<div class="cb-mask"><a href="https://303magazine.com/2020/05/denver-bartenders-recipes/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149.jpg 4398w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/denver-bartenders-recipes/">5 Denver Bartenders Share Their Cocktail Recipes to Try at Home</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-08">May 8, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-762849 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-film-tv-theater category-lifestyle-culture tag-303-magazine tag-colorado-drive-in tag-coronavirus tag-covid-19 tag-denver-mart tag-denver-mart-drive-in tag-denver-movies tag-drive-in tag-marissa-kozma tag-misty-flachman tag-movie-screening tag-movie-theater tag-outdoor-movie tag-outdoor-movie-theater tag-social-distancing">
<div class="cb-mask"><a href="https://303magazine.com/2020/05/denver-mart-drive-in-open-summer-covid-19/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/05/sunset-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/denver-mart-drive-in-open-summer-covid-19/">Denver Mart Drive In Is Working Hard to Safely Open This Summer Amidst COVID-19</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn">Marissa Kozma</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-08">May 8, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-762820 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-film-tv-theater category-lifestyle-culture tag-303-lifestyle-and-culture tag-303-magazine tag-camila-biddulph tag-coronavirus tag-david-byrne tag-dcpa tag-mala-gaonkar tag-theater-of-the-mind">
<div class="cb-mask"><a href="https://303magazine.com/2020/05/theater-of-the-mind-postponed-2020/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/05/83090474_147570430028664_2504782716088614912_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/05/83090474_147570430028664_2504782716088614912_o-360x240.jpg 360w, https://images.303magazine.com/uploads/2020/05/83090474_147570430028664_2504782716088614912_o.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/theater-of-the-mind-postponed-2020/">Just Announced &#8211; David Byrne&#8217;s Theater of the Mind Postponed Due to Coronavirus</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/camila-biddulph/" title="Posts by Camila Biddulph" class="author url fn">Camila Biddulph</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-762761 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-food-and-booze category-restaurants tag-303-magazine tag-ashkara tag-bar-dough tag-big-wonderful tag-campfire-bakery tag-colin-wrenn tag-colorado-department-of-agriculture tag-colorado-department-of-public-health-and-environment tag-denver-bazaar tag-elevated-mushrooms tag-hinmans-bakery tag-josh-sampson tag-juan-padro tag-kate-greenberg tag-la-esmarelda tag-miller-farms tag-mister-oso tag-rebel-bread tag-rosalind-may tag-senor-bear tag-tap-and-burger">
 <div class="cb-mask"><a href="https://303magazine.com/2020/05/denver-bazaar-online/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/05/shutterstock_739446241-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/denver-bazaar-online/">Denver Bazaar and Culinary Creative Teams Launch an Online Farmers Market</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn">Colin Wrenn</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-759267 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-art category-featured category-lifestyle-culture tag-303-magazine tag-alex-pangburn tag-alexandrea-pangburn tag-and-art-space tag-babe-walls tag-cori-anderson tag-coronavirus-outbreak tag-covid-19 tag-denver-art tag-denver-artists tag-denver-stay-at-home-order tag-grow-love tag-julie-jablonski tag-leah-brenner-clack tag-leon-gallery tag-moe-gram tag-patrick-kane-mcgregor tag-pirate-contemporary-art tag-robyn-frances tag-street-wise-mural-festival">
<div class="cb-mask"><a href="https://303magazine.com/2020/05/coronavirus-denver-art/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/05/ArtFindsUs-Photo-By-CoriAnderson-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/coronavirus-denver-art/">How Coronavirus Has Changed the Denver Art Scene</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn">Cori Anderson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-762729 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-boutiques category-denver-fashion-2 category-designers-2 category-fashion category-fashion-events category-featured category-trends tag-30289 tag-303-fashion tag-303-magazine tag-denver-fashion-designer tag-giacomo-di-franco tag-giacomo-di-franco-photography tag-jennifer-tom tag-steve-sells tag-virtual-fashion tag-virtual-fashion-meetings tag-virtual-fashion-shows">
<div class="cb-mask"><a href="https://303magazine.com/2020/05/steve-sells-virtual-boutique/"><img width="360" height="240" src="https://images.303magazine.com/uploads/2020/05/DFW_DenverOriginals-258-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/steve-sells-virtual-boutique/">Local Designer Steve Sells Opens a Virtual Boutique</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/jennifer-tom/" title="Posts by Jennifer Tom" class="author url fn">Jennifer Tom</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</li>
</ul></div></div> <div id="ad_pos_303-blog-belowcontentsecond" class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-blog-belowcontentsecond');});</script>
</div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/the-lumineers-colorado-gives-back-concert/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='762898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afc7b0346c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154" /></p></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/303magazine" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebar" class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebar');});</script>
</div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
 <a href="https://303magazine.com/2020/05/denver-bartenders-recipes/"><img width="98" height="65" src="https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149.jpg 4398w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-300x200.jpg 300w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-768x512.jpg 768w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-1024x683.jpg 1024w, https://images.303magazine.com/uploads/2018/12/BestOf2018_KCooper_303Mag_149-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/denver-bartenders-recipes/">5 Denver Bartenders Share Their Cocktail Recipes to Try at Home</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-07">May 8, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/05/denver-mart-drive-in-open-summer-covid-19/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/05/sunset-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/05/sunset-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/05/sunset-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/denver-mart-drive-in-open-summer-covid-19/">Denver Mart Drive In Is Working Hard to Safely Open This Summer Amidst COVID-19</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-07">May 8, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/01/Lumineers_KCooper_303Mag_029-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/the-lumineers-colorado-gives-back-concert/">The Lumineers Announce Colorado Gives Back Benefit Concert With A Jam-Packed Line-Up</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/05/theater-of-the-mind-postponed-2020/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/05/83090474_147570430028664_2504782716088614912_o-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/05/83090474_147570430028664_2504782716088614912_o-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/05/83090474_147570430028664_2504782716088614912_o-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/theater-of-the-mind-postponed-2020/">Just Announced &#8211; David Byrne&#8217;s Theater of the Mind Postponed Due to Coronavirus</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://303magazine.com/2020/05/denver-bazaar-online/"><img width="100" height="65" src="https://images.303magazine.com/uploads/2020/05/shutterstock_739446241-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://images.303magazine.com/uploads/2020/05/shutterstock_739446241-100x65.jpg 100w, https://images.303magazine.com/uploads/2020/05/shutterstock_739446241-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://303magazine.com/2020/05/denver-bazaar-online/">Denver Bazaar and Culinary Creative Teams Launch an Online Farmers Market</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-07">May 7, 2020</time></span></div> </div>
</article>
<h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
</div>
</div> <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"> <div id="ad_pos_303-site-sidebarsecond" class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('ad_pos_303-site-sidebarsecond');});</script>
</div>
</div></aside>
</div>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div class="cb-under-footer clearfix">
<div id="custom_html-4" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841400627090806#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18115826566111877" data-date="1588896545">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_5_5JrJMf7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/97057159_100300925007947_7637404753187719448_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KSjrlRaY5CgAX_1GjlQ&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=2cf27b35e0981a636b781ba015559668&#038;oe=5EDB802A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/97057159_100300925007947_7637404753187719448_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KSjrlRaY5CgAX_1GjlQ&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=2cf27b35e0981a636b781ba015559668&amp;oe=5EDB802A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_5_5JrJMf7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_5_5JrJMf7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/97057159_100300925007947_7637404753187719448_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KSjrlRaY5CgAX_1GjlQ&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=2cf27b35e0981a636b781ba015559668&amp;oe=5EDB802A&quot;}">
<span class="sbi-screenreader">Denver’s art scene is already changing in big wa</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Denver’s art scene is already changing in big ways. And it’s not just an attempt at survival, there are signs of a new cultural awakening. Head to the link in bio to see what we mean. 📝
📸: @_cori.anderson . 🖼 🚐: @shawn_huckins // @kcontemporaryart .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver  #denverartist #denverartist #denverartscene #coloradoart">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17870239054733936" data-date="1588813392">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_3hSjOJ25I/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.xx.fbcdn.net/v/t51.29350-15/95766941_288465708827097_4894474917541461769_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eFqghSwhYxAAX_JE-Cq&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=98a1e3b0d4c9af93c22ff58a0ea31fac&#038;oe=5EDC2CC7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.29350-15\/95766941_288465708827097_4894474917541461769_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eFqghSwhYxAAX_JE-Cq&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=98a1e3b0d4c9af93c22ff58a0ea31fac&amp;oe=5EDC2CC7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3hSjOJ25I\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3hSjOJ25I\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3hSjOJ25I\/media?size=l&quot;}">
<span class="sbi-screenreader">Mother’s Day is this weekend, and social distanc</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mother’s Day is this weekend, and social distancing or not, you shouldn’t forget about mom. That’s why we put together a list of 12 different local businesses to buy online from. And it’s not all flowers and candy, there’s local art, pasta, wine and more. You can’t go wrong by heading to our top stories highlight in our bio. 📝: @jladida 📸: @laur_intheworld / @bridgetrburnett / @diomiopasta .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverflowers #flowersofinstagram #flowershop.">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18020393698276268" data-date="1588634440">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_yL93qJ1ag/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/96026076_161804685301298_6271299877713325563_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nyB97krsVHAAX_Kup7q&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=1ab121358b24ea439e69c626b2264851&#038;oe=5EDA23A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/96026076_161804685301298_6271299877713325563_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nyB97krsVHAAX_Kup7q&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=1ab121358b24ea439e69c626b2264851&amp;oe=5EDA23A8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_yL93qJ1ag\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_yL93qJ1ag\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_yL93qJ1ag\/media?size=l&quot;}">
<span class="sbi-screenreader">You’ve probably seen his murals, but do you know</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You’ve probably seen his murals, but do you know much about the artist behind them? Go to the link in bio and meet @austinzart. There you’ll learn more about his process, his upcoming work and how he’s spreading good with his viral images. 📝📸: @barbaraurzua_  #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverartist #denverstreetart #denvermurals #coloradomurals #coloradostreetart #frontlineheroes #doctors">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950337236336234" data-date="1588447271">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_sm-GrJoH4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/95309402_3529257347089352_4724310207163194427_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QuaFms_yUL8AX_N7cTM&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=8238f2d8ef8f1b7e4653e07a75cebb47&#038;oe=5EDB6158" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/95309402_3529257347089352_4724310207163194427_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QuaFms_yUL8AX_N7cTM&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=8238f2d8ef8f1b7e4653e07a75cebb47&amp;oe=5EDB6158&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_sm-GrJoH4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_sm-GrJoH4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/95309402_3529257347089352_4724310207163194427_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QuaFms_yUL8AX_N7cTM&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=8238f2d8ef8f1b7e4653e07a75cebb47&amp;oe=5EDB6158&quot;}">
<span class="sbi-screenreader">Starting Wednesday, May 6 it will be mandatory for</span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Starting Wednesday, May 6 it will be mandatory for Denver residents to wear masks in certain situations like:
🍎 at all stores, especially the grocery store 💊  the doctors, dog groomers, vet, pharmacy, at the salon etc. 🚌  on the bus, light rail or in an Uber. 💼 You might have to wear it to work, too. 💵 There’s a fine of up to $999 per violation 👶  and yes, your kids over the age of three need to wear one as well.
😷 also masks with a one way valve do NOT count 
But there are some situations you aren’t *required* and some people are exempt. To answer all your questions, we broke it down in a guide. Just check the link in bio. 📝: @brittanywerges 📸: @marlakeownphotography of two denver artists decorating boarded up businesses outside of @hopetank .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denvermasks #coloradomaskproject">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17878745050609378" data-date="1588294528">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_oDorSpMNj/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/95202736_1138325373186359_1514053397208072942_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FOo__XeY-gQAX_Gp5sB&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=d93540b9eb53fa063e8d44cb215535d0&#038;oe=5ED9EDDC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/95202736_1138325373186359_1514053397208072942_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FOo__XeY-gQAX_Gp5sB&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=d93540b9eb53fa063e8d44cb215535d0&amp;oe=5ED9EDDC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_oDorSpMNj\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_oDorSpMNj\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_oDorSpMNj\/media?size=l&quot;}">
<span class="sbi-screenreader">Like many creatives, photographers have found a wa</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Like many creatives, photographers have found a way to still capture the ongoing climate despite the cancellation of several upcoming events. This was the case for Wheat Ridge native Ethan Herrold who took to the streets to document the lives of restaurants through their signs. Click the link in our bio to view them all and see if you can find the common theme.
.
.
.
📝: @brittanywerges 📸: All photography by @ethanherrold 
#denver #denverfood #denvereats #foodie #milehighfood #coloradofoodie #303food #303booze #303foodie #303magazine #303eats #denverfoodie #restaurants  #eat #denverfoodie #restaurants">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871189988701919" data-date="1588206002">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_layQvp1T5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/95428665_234777067837296_285983085110459691_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IhZk6w6mWfgAX9E9Gz3&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=0c20d242a781515b99c3c02568c1eb07&#038;oe=5EDC806B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/95428665_234777067837296_285983085110459691_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IhZk6w6mWfgAX9E9Gz3&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=0c20d242a781515b99c3c02568c1eb07&amp;oe=5EDC806B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_layQvp1T5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_layQvp1T5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.xx.fbcdn.net\/v\/t51.2885-15\/95428665_234777067837296_285983085110459691_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IhZk6w6mWfgAX9E9Gz3&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=0c20d242a781515b99c3c02568c1eb07&amp;oe=5EDC806B&quot;}">
<span class="sbi-screenreader">Earlier this year, a group of Denver women had an </span>
<img src="https://303magazine.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Earlier this year, a group of Denver women had an idea — to have Colorado’s very first all women mural festival. Called @babewalls the event would invite women and non-binary folk to celebrate their creativity together —but first they needed to raise money. On Sunday, they hit their goal and raised over $50,000. Head to our link in bio to learn more about who, what and where the event will take place. 📝: @_cori.anderson 📸: @electriclady_shoots .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverart #denverartists #denvermurals #denverstreetart #babewalls">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400627090806#6" data-resized="{&quot;17871189988701919&quot;:{&quot;id&quot;:&quot;95428665_234777067837296_285983085110459691_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878745050609378&quot;:{&quot;id&quot;:&quot;95202736_1138325373186359_1514053397208072942_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17950337236336234&quot;:{&quot;id&quot;:&quot;95309402_3529257347089352_4724310207163194427_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18020393698276268&quot;:{&quot;id&quot;:&quot;96026076_161804685301298_6271299877713325563_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870239054733936&quot;:{&quot;id&quot;:&quot;95766941_288465708827097_4894474917541461769_n&quot;,&quot;ratio&quot;:&quot;1.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18115826566111877&quot;:{&quot;id&quot;:&quot;97057159_100300925007947_7637404753187719448_n&quot;,&quot;ratio&quot;:&quot;1.48&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div> </div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Jobs</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
<div class="cb-copyright">© 2004-2019 303 Magazine</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="2f8fa2998e" /><input type="hidden" name="_wp_http_referer" value="/2020/05/the-lumineers-colorado-gives-back-concert/" />
<script type="text/javascript">var sbiajaxurl="https://303magazine.com/wp-admin/admin-ajax.php";</script>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/amazon-associates/js/aa.js?ver=1.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>var cbExt={"cbLb":"off"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>var cbScripts={"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"762898","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"3f8e7fec3a","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/images.303magazine.com\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/303magazine.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'21844040',post:'762898',tz:'-6',srv:'303magazine.com'}]);_stq.push(['clickTrackerInit','21844040','762898']);</script>

<script>var _ctct_m="12d9b367a4cf46f8f0955890d5b3fbd0";</script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8fb9c637be20a34d80b","applicationID":"507824293","transactionName":"YFZUN0ZZCBVXV0JfVlkcdwBAUQkIGUdfWF5bVg==","queueTime":0,"applicationTime":536,"atts":"TBFXQQ5DGxs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 
