<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Review - Mt. Joy Summited A Mountain Of Fun In Denver - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mt. Joy closed out their Fall tour with a stop in Denver at the Ogden Theater on Thursday night, alongside Adam Melchor and Wilderado."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://303magazine.com/2019/11/reveiw-mt-joy/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","potentialAction":{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://303magazine.com/2019/11/reveiw-mt-joy/#primaryimage","url":"https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14.jpg","width":1600,"height":1066},{"@type":"WebPage","@id":"https://303magazine.com/2019/11/reveiw-mt-joy/#webpage","url":"https://303magazine.com/2019/11/reveiw-mt-joy/","inLanguage":"en-US","name":"Review - Mt. Joy Summited A Mountain Of Fun In Denver - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2019/11/reveiw-mt-joy/#primaryimage"},"datePublished":"2019-11-24T13:00:47+00:00","dateModified":"2019-11-25T14:06:57+00:00","author":{"@id":"https://303magazine.com/#/schema/person/227519b45812e59079d9a3ed9cbacf22"},"description":"Mt. Joy closed out their Fall tour with a stop in Denver at the Ogden Theater on Thursday night, alongside Adam Melchor and Wilderado."},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/227519b45812e59079d9a3ed9cbacf22","name":"Mariah Hansen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","caption":"Mariah Hansen"},"description":"Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href=\"https://www.instagram.com/mhansen721/\" title=\"Instagram\">Instagram<a />","sameAs":["https://twitter.com/@mhansen721"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Review &#8211; Mt. Joy Summited A Mountain Of Fun In Denver Comments Feed" href="https://303magazine.com/2019/11/reveiw-mt-joy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19049911-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19049911-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css'  href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"622eb79d60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2019","11","reveiw-mt-joy"],"Category":["303-mixed-media","concert-reviews","music"],"Tag":["Adam Melchor","Astrovan","Jason Stilgebouer","Lollapalooza","Mariah Hansen","Mt. Joy","ogden theater","The Shins","Wilderado"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p1tEDe-378G' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F11%2Freveiw-mt-joy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F11%2Freveiw-mt-joy%2F&#038;format=xml" />

		<style type="text/css">

			#av-overlay-wrap {
				background: #e6e6e6;
			}

			#av-overlay {
				background: #fff;
			}

		</style>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review &#8211; Mt. Joy Summited A Mountain Of Fun In Denver" />
<meta property="og:url" content="https://303magazine.com/2019/11/reveiw-mt-joy/" />
<meta property="og:description" content="Mt. Joy has made quite an impact on the indie scene in the last few years. To date, they&#8217;ve only released one album and a handful of singles, but that hasn&#8217;t stopped them from touring n…" />
<meta property="article:published_time" content="2019-11-24T13:00:47+00:00" />
<meta property="article:modified_time" content="2019-11-25T14:06:57+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Review &#8211; Mt. Joy Summited A Mountain Of Fun In Denver" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-742430 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
				
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="/wp-content/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="/wp-content/uploads/2019/01/303-logo-black.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">

						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    		<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
		                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/photos/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-737638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737638"><a href="https://303magazine.com/category/neighborhoods/burbs/">&#8216;Burbs</a></li>
	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-735254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735254"><a href="https://303magazine.com/category/neighborhoods/sante-fe/">Sante Fe</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
	<li id="menu-item-735251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735251"><a href="https://303magazine.com/category/neighborhoods/uptown/">Uptown</a></li>
	<li id="menu-item-735252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735252"><a href="https://303magazine.com/category/neighborhoods/wash-park-du/">Wash Park / DU</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://303magazine.com/2019/11/reveiw-mt-joy/" data-cb-pid="742430">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">All Photography by Jason Stilgebouer</span><div class="cb-fis-bg" style="background-image: url( https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14-1400x600.jpg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Review &#8211; Mt. Joy Summited A Mountain Of Fun In Denver</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2019-11-24">November 24, 2019</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-11-24T06:00:47-07:00">
    <meta itemprop="dateModified" content="2019-11-25T07:06:57-07:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2019/11/reveiw-mt-joy/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="/wp-content/uploads/2019/01/303-logo-black.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="/wp-content/uploads/2019/01/303-logo-black.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariah Hansen"></span>

        
    <meta itemprop="headline" content="Review &#8211; Mt. Joy Summited A Mountain Of Fun In Denver">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14.jpg">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1066">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-742430" class="clearfix post-742430 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-music tag-adam-melchor tag-astrovan tag-jason-stilgebouer tag-lollapalooza tag-mariah-hansen tag-mt-joy tag-ogden-theater tag-the-shins tag-wilderado">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">5 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p>Mt. Joy has made quite an impact on the indie scene in the last few years. To date, they&#8217;ve only released one album and a handful of singles, but that hasn&#8217;t stopped them from touring nonstop alongside some impressive names. Following the release of their breakout single &#8220;<a href="https://open.spotify.com/album/2Yz1tWhOG8heUOhJdGHw8N?si=b42RsUnETi2znFs-AqQwrQ" target="_blank" rel="noopener noreferrer">Astrovan</a>&#8221; three years ago, Mt. Joy has opened for bands like The Shins and made an impact on fans at festivals such as Lollapalooza.</p>
<p>Earlier this year, they announced their biggest headlining tour yet. Though there are still a few more shows on Mt. Joy&#8217;s schedule for the rest of the year, that tour officially came to an end in Denver on Thursday night – and it ended with a bang.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-4.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-742436 size-full" src="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-4.jpg" alt="Mt. Joy, Ogden Theater, 303 Magazine, Jason Stilgebouer, Mariah Hansen" width="2000" height="1333" srcset="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-4.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-4-360x240.jpg 360w" sizes="(max-width: 2000px) 100vw, 2000px" /></a></p>
<p>Fans flocked to the Ogden Theater despite the oncoming snowstorm for a highly-anticipated sold-out performance. Joined by openers Adam Melchor and Wilderado, Mt. Joy closed the chapter of their career that was their Fall tour, and gave fans a taste of what to expect once they turn the page on a new age of music.</p>
<p><strong>Adam Melchor</strong> took the stage first, smiling down at fans from his position at center stage. Fans were still finding their way into the venue as Melchor told stories about his early career as his calm demeanor on stage made it apparent that he was born for the stage. His voice drifting easily over the murmur of the crowd, Melchor&#8217;s music balances a unique sound with the comforting feel of a song you&#8217;ve loved for years.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-17.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-742444 size-full" src="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-17.jpg" alt="Mt. Joy, Ogden Theater, 303 Magazine, Jason Stilgebouer, Mariah Hansen" width="2000" height="1333" srcset="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-17.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-17-360x240.jpg 360w" sizes="(max-width: 2000px) 100vw, 2000px" /></a></p>
<p>By the time Oklahoma-based band <strong>Wilderado</strong> took the stage, the venue was at capacity. The band took time during their set to comment on their love of Denver, noting that it was one of the cities that their fans always come to see them and expressing their gratitude. With fans dancing and singing along to nearly every song, it was easy to see that Wilderado&#8217;s love for the Mile High City was returned tenfold by the fans at the theater.</p>
<p>With both openers giving performances that were deserving of a headlining spot, fans were treated to an excellent show before Mt. Joy even entered the picture. Once Mt. Joy took their place center stage, illuminated by the string of lights adorning the floor, it was abundantly clear that the good times were here to stay.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-742446 size-full" src="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer.jpg" alt="Mt. Joy, Ogden Theater, 303 Magazine, Jason Stilgebouer, Mariah Hansen" width="2000" height="1333" srcset="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-360x240.jpg 360w" sizes="(max-width: 2000px) 100vw, 2000px" /></a></p>
<p>Easing through their most popular songs, the indie-rock group transformed the sold-out theater into an intimate evening that could have just as easily taken place among friends sitting around a campfire. <strong>Their illustrative lyrics – which balance a discussion of the mundane aspects of life with their own unique outlook on the world – captivated concert-goers.</strong></p>
<p>Delivering each verse with confidence, Mt. Joy&#8217;s presence elevated their music to a new level as it weaved throughout the fans in attendance. Jamming together on stage, they stretched out their songs, allowing fans to enjoy each of them for a bit longer. <strong>During their performance of &#8220;<a href="https://open.spotify.com/track/0LO7f7ZJg871B8hLTRzrfB?si=iUUng-KkRuqMV6hu8tu_1g" target="_blank" rel="noopener noreferrer">Julia</a>&#8221; they rolled into a cover of &#8220;Aint No Sunshine&#8221; then transitioning into the Gorillaz&#8217;s &#8220;Clint Eastwood&#8221; before closing out the final verse of the original song.</strong></p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-15.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-742431 size-full" src="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-15.jpg" alt="Mt. Joy, Ogden Theater, 303 Magazine, Jason Stilgebouer, Mariah Hansen" width="1600" height="1066" srcset="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-15.jpg 1600w, https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-15-360x240.jpg 360w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>More than just breathing life into the songs from their first album, Mt. Joy also gave fans a glimpse of what they can expect in the future. <strong>Revealing to fans that they spent time over the summer recording new music, they performed a few of them</strong>, which have yet to be released. With audience grooving to the new music and roaring applause filling the venue, it&#8217;s clear that while Mt. Joy&#8217;s tour was a massive hit among their fans, the indie-rockers are far from reaching the zenith of their career.</p>
<p>After grooving on stage for nearly two full hours, the night finally came to a close – though many fans could have kept the party going much longer. Though the dancing, singing and celebration of both new and old music had come to an end, fans still found a way to revel in the joy of the evening. Gleefully waiting in line at one of the three merch tables in the venue, concert-goers happily supported the artists who had performed throughout the evening with praise for their sets and purchases of merchandise to remind them of the evening for years to come.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-21.jpg" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-742445 size-full" src="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-21.jpg" alt="Mt. Joy, Ogden Theater, 303 Magazine, Jason Stilgebouer, Mariah Hansen" width="2000" height="1333" srcset="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-21.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-21-360x240.jpg 360w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><em>All photography by <a href="http://jasonphoto.net" target="_blank" rel="noopener noreferrer">Jason Stilgebouer</a>.</em></p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/adam-melchor/" rel="tag">Adam Melchor</a><a href="https://303magazine.com/tag/astrovan/" rel="tag">Astrovan</a><a href="https://303magazine.com/tag/jason-stilgebouer/" rel="tag">Jason Stilgebouer</a><a href="https://303magazine.com/tag/lollapalooza/" rel="tag">Lollapalooza</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/mt-joy/" rel="tag">Mt. Joy</a><a href="https://303magazine.com/tag/ogden-theater/" rel="tag">ogden theater</a><a href="https://303magazine.com/tag/the-shins/" rel="tag">The Shins</a><a href="https://303magazine.com/tag/wilderado/" rel="tag">Wilderado</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2019/11/frank-and-roze-coohills-cafe-colorado-boulevard/">Previous Article</a></span><a href="https://303magazine.com/2019/11/frank-and-roze-coohills-cafe-colorado-boulevard/" class="cb-previous-title cb-title">Former Starbucks Executives Bring a Sleek Cafe with Coohills Cuisine to Denver</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2019/11/denver-food-events-145/">Next Article</a></span><a href="https://303magazine.com/2019/11/denver-food-events-145/" class="cb-next-title cb-title">Miracle Bar and 16 Other Food &amp; Drink Events in Denver This Week</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/mariah-hansen/"><span>Mariah Hansen</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></p><div class="cb-author-page-contact"><a href="mailto:mariah.hansen@303magazine.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-742581 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-music category-this-weeks-concerts tag-3-kings-tavern tag-3-kings-tavern-denver tag-303-magazine tag-303-music tag-bar-standard tag-bar-standard-denver tag-be-on-key tag-be-on-key-denver tag-beta-denver tag-beta-nightclub tag-black-box tag-black-box-denver tag-bluebird-denver tag-bluebird-theater tag-bubba-sparxxx tag-cervantes tag-cervantes-denver tag-cher tag-club-vinyl tag-concerts-denver tag-daniels-hall tag-daniels-hall-denver tag-dazzle-jazz tag-dazzle-jazz-denver tag-dem-franchize-boyz tag-denver-bands tag-denver-concerts tag-denver-music-2 tag-dj-unk tag-fillmore-denver tag-foxy-dope tag-g-space tag-globe-hall tag-globe-hall-denver tag-goosetown-tavern tag-goosetown-tavern-denver tag-grizzly-rose tag-grizzly-rose-denver tag-herbs tag-hermans-hideaway-denver tag-hermans-hideaway tag-hi-dive tag-hi-dive-denver tag-hobo-johnson-the-love-makers tag-larimer-lounge tag-larimer-lounge-denver tag-last-waltz-revisited tag-lions-lair tag-lions-lair-denver tag-lions-lair-lounge tag-lost-lake tag-lost-lake-denver tag-meadowlark tag-michael-tritsch tag-mike-jones tag-milk tag-mom-jeans tag-moon-room tag-moon-room-denver tag-nate-curry tag-nile-rodgers-chic tag-niraya tag-ogden-denver tag-ogden-theater tag-ollie-mumbles tag-ophelias tag-ophelias-electric-soapbox-denver tag-ophelias-denver tag-paramount-denver tag-paramount-theater tag-pepsi-center tag-pepsi-center-denver tag-red-rocks tag-red-rocks-amphitheatre tag-red-rocks-denver tag-seventh-circle tag-seventh-circle-denver tag-seventh-circle-music-collective tag-skylark tag-skylark-lounge tag-slim-thug tag-sneekeazy tag-soiled-dove-denver tag-soiled-dove-underground tag-stoneys-denver tag-summit-music-hall tag-summit-music-hall-denver tag-swallow-hill-music tag-swallow-hill-music-denver tag-temple-denver tag-the-1975 tag-the-bellco-theatre tag-the-bellco-theatre-denver tag-the-black-buzzard tag-the-church tag-the-church-denver tag-the-fillmore tag-the-gothic-denver tag-the-gothic-theatre tag-the-marquis tag-the-marquis-denver tag-the-marquis-theatre tag-the-oriental-denver tag-the-oriental-theatre tag-the-philharmonik tag-the-roxy-denver tag-the-roxy-theatre tag-the-string-cheese-incident tag-the-venue tag-the-venue-denver tag-the-walnut-room tag-the-walnut-room-denver tag-tuft-theatre tag-twista tag-ying-yang-twins tag-your-moms-house-denver">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/11/concerts-in-denver-138/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-1024x682.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/concerts-in-denver-138/">This Week In Concerts &#8211; Cher, Hobo Johnson, The String Cheese Incident, Ying Yang Twins and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn" >Michael Tritsch</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-25">November 25, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-742203 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-music tag-5-seconds-of-summer tag-lennon-stella tag-mariah-hansen tag-pepsi-center tag-the-chainsmokers tag-world-war-joy tag-world-war-joy-tour">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/11/review-chainsmokers-2/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/11/Chainsmokers_303MAG_MJ-10-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/review-chainsmokers-2/">Review &#8211; The Chainsmokers Are Larger Than Life</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" >Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-20">November 20, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-740817 post type-post status-publish format-standard has-post-thumbnail category-interviews category-music category-national-music tag-brooks-betts tag-dashboard-confessional tag-emo-nite tag-forever-emo-tour tag-kyle-cooper-photography tag-mariah-hansen tag-marquis-theater tag-mayday-parade tag-my-chemical-romance tag-sad-summer-festival tag-screaming-infidelities">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/11/qa-mayday-parade/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/07/SadSummerFest_KCooper_303MAg_079.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/07/SadSummerFest_KCooper_303MAg_079.jpg 4117w, https://303magazine.com/wp-content/uploads/2019/07/SadSummerFest_KCooper_303MAg_079-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/07/SadSummerFest_KCooper_303MAg_079-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/07/SadSummerFest_KCooper_303MAg_079-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/qa-mayday-parade/">Q&amp;A &#8211; Mayday Parade Speculates On The Future Of Emo</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" >Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-20">November 20, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-736521 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-music tag-303-magazine-review tag-anderson-paa tag-griz tag-haim tag-jessica-rendall tag-josie-rusell tag-mariah-hansen tag-phonetopia tag-tierra-whack tag-visible">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/11/visible-pop-up-shows-haim-anderson-paak-griz/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/11/Tierra-Whack-Anderson-Paak-303-Magazine-Photo-by-Adrienne-Thomas-31-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/visible-pop-up-shows-haim-anderson-paak-griz/">What You Missed At The Visible Pop-Up Shows With HAIM, Anderson .Paak, Tierra Whack and GRiZ</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/303/" title="Posts by 303" class="author url fn" >303</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-19">November 19, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-740692 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music category-this-weeks-concerts tag-3-kings-tavern tag-3-kings-tavern-denver tag-303-magazine tag-303-music tag-aap-ferg tag-art-garfunkel tag-bar-standard tag-bar-standard-denver tag-be-on-key tag-be-on-key-denver tag-beta-denver tag-beta-nightclub tag-black-box tag-black-box-denver tag-bluebird-denver tag-bluebird-theater tag-cervantes tag-cervantes-denver tag-club-vinyl tag-concerts-denver tag-dababy tag-daniels-hall tag-daniels-hall-denver tag-danny-towers tag-dazzle-jazz tag-dazzle-jazz-denver tag-denver-bands tag-denver-concerts tag-denver-music-2 tag-dj-scheme tag-fillmore-denver tag-ghostland-observatory tag-globe-hall tag-globe-hall-denver tag-goosetown-tavern tag-goosetown-tavern-denver tag-grizzly-rose tag-grizzly-rose-denver tag-herbs tag-hermans-hideaway-denver tag-hermans-hideaway tag-hi-dive tag-hi-dive-denver tag-holy-ghost tag-kris-kristofferson tag-kris-kristofferson-the-strangers tag-larimer-lounge tag-larimer-lounge-denver tag-lions-lair tag-lions-lair-denver tag-lions-lair-lounge tag-lost-lake tag-lost-lake-denver tag-madeintyo tag-meadowlark tag-michael-tritsch tag-milk tag-moon-room tag-moon-room-denver tag-munya tag-murda-beatz tag-ogden-denver tag-ogden-theater tag-ophelias tag-ophelias-electric-soapbox-denver tag-ophelias-denver tag-paramount-denver tag-paramount-theater tag-pepsi-center tag-pepsi-center-denver tag-pouya tag-red-rocks tag-red-rocks-amphitheatre tag-red-rocks-denver tag-seventh-circle tag-seventh-circle-denver tag-seventh-circle-music-collective tag-ski-mask-the-slump-god tag-skylark tag-skylark-lounge tag-slow-caves tag-sneekeazy tag-soiled-dove-denver tag-soiled-dove-underground tag-stoneys-denver tag-stunna-4-vegas tag-summit-music-hall tag-summit-music-hall-denver tag-swallow-hill-music tag-swallow-hill-music-denver tag-temple-denver tag-the-bellco-theatre tag-the-bellco-theatre-denver tag-the-black-buzzard tag-the-church tag-the-church-denver tag-the-fillmore tag-the-gothic-denver tag-the-gothic-theatre tag-the-marquis tag-the-marquis-denver tag-the-marquis-theatre tag-the-oriental-denver tag-the-oriental-theatre tag-the-roxy-denver tag-the-roxy-theatre tag-the-venue tag-the-venue-denver tag-the-walnut-room tag-the-walnut-room-denver tag-tuft-theatre tag-wildermiss tag-your-moms-house-denver tag-zhavia-ward">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/11/concerts-in-denver-137/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/11/DSC_0385-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/concerts-in-denver-137/">This Week In Concerts &#8211; Art Garfunkel, DaBaby, Wildermiss, Zhavia Ward and More</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn" >Michael Tritsch</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-18">November 18, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-738865 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-colfax category-concert-reviews category-featured category-music tag-303-magazine tag-303-music tag-alabama-shakes tag-brittany-howard tag-camila-biddulph tag-concert tag-jackie-wilson tag-jaime tag-ogden-theater tag-prince tag-retinoblastoma">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/11/brittany-howard-ogden-2019/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/11/Britttany_Howard_Kori_Hazel_303Magazine-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Brittany Howard" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/brittany-howard-ogden-2019/">Review &#8211; Brittany Howard Brought A &#8220;Short and Sweet&#8221; Love Affair to the Ogden</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/camila-biddulph/" title="Posts by Camila Biddulph" class="author url fn" >Camila Biddulph</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-15">November 15, 2019</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/reveiw-mt-joy/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='742430' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13974715d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/11/kacey-musgraves-phonetopia/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/11/112319_KaceyMusgraves_PhotoCredit-@BJohnsonxAR-7-of-26-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/11/112319_KaceyMusgraves_PhotoCredit-@BJohnsonxAR-7-of-26-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/11/112319_KaceyMusgraves_PhotoCredit-@BJohnsonxAR-7-of-26-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/kacey-musgraves-phonetopia/">Kacey Musgraves Gave Phonetopia Its Golden Hour</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-11-25">November 25, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/11/concerts-in-denver-138/"><img width="98" height="65" src="https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45.jpg 2000w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-1024x682.jpg 1024w, https://303magazine.com/wp-content/uploads/2019/01/SCI_12-28_@BJOHNSONXAR-25-of-45-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/concerts-in-denver-138/">This Week In Concerts &#8211; Cher, Hobo Johnson, The String Cheese Incident, Ying Yang Twins and More</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-11-24">November 25, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/11/denver-events-arts-culture-134/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/11/Interior_of_tree_cropped_1d19016d-edf0-42ec-9e2e-89a3bd1903c4-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/11/Interior_of_tree_cropped_1d19016d-edf0-42ec-9e2e-89a3bd1903c4-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/11/Interior_of_tree_cropped_1d19016d-edf0-42ec-9e2e-89a3bd1903c4-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/denver-events-arts-culture-134/">Mile High Tree Lighting and 29 Things to Do in Denver This Week</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-11-24">November 25, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/11/denver-food-events-145/"><img width="98" height="65" src="https://303magazine.com/wp-content/uploads/2018/11/MIRACLE-303-Magazine-Photo-by-Brittni-Bell-Photo_19.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/11/MIRACLE-303-Magazine-Photo-by-Brittni-Bell-Photo_19.jpg 5193w, https://303magazine.com/wp-content/uploads/2018/11/MIRACLE-303-Magazine-Photo-by-Brittni-Bell-Photo_19-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/11/MIRACLE-303-Magazine-Photo-by-Brittni-Bell-Photo_19-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/11/MIRACLE-303-Magazine-Photo-by-Brittni-Bell-Photo_19-1024x683.jpg 1024w, https://303magazine.com/wp-content/uploads/2018/11/MIRACLE-303-Magazine-Photo-by-Brittni-Bell-Photo_19-759x500.jpg 759w" sizes="(max-width: 98px) 100vw, 98px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/denver-food-events-145/">Miracle Bar and 16 Other Food &amp; Drink Events in Denver This Week</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-11-24">November 25, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/11/reveiw-mt-joy/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/11/MtJoy_303Mag_JasonStilgbouer-14-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/11/reveiw-mt-joy/">Review &#8211; Mt. Joy Summited A Mountain Of Fun In Denver</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-11-25">November 24, 2019</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed"><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B5LwsZapmyQ/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/76861538_345526832987468_9109856028702644103_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;oh=e1e30f39f29ca0aafd65446597c97746&#038;oe=5E742678"  alt="A LOT happened in Colorado’s food and beverage scene this week. From the sale of the state’s largest craft brewery to the opening of a new boutique grocery store,  a taco shop, a sleek cafe, the largest food hall yet and we beyond it’s been wild. Oh and did you know there’s a restaurant INSIDE an airplane in Colorado Springs?! 🤯 Head to our link in bio to catch up before the weekend starts.
.
📸: @nosferatune // @aldenbonecutter .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denverfoodie #denverrestaurants #denvertacos #303eats #303foodie #303food" title="A LOT happened in Colorado’s food and beverage scene this week. From the sale of the state’s largest craft brewery to the opening of a new boutique grocery store,  a taco shop, a sleek cafe, the largest food hall yet and we beyond it’s been wild. Oh and did you know there’s a restaurant INSIDE an airplane in Colorado Springs?! 🤯 Head to our link in bio to catch up before the weekend starts.
.
📸: @nosferatune // @aldenbonecutter .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denverfoodie #denverrestaurants #denvertacos #303eats #303foodie #303food"  class=""/></a></li><li class=""><a href="//instagram.com/p/B5JqD_lp3l0/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.93.750.750a/s640x640/72906270_522111331703932_2194444453531785985_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=104&#038;oh=622f4b537c3fb64c13a8a796e62edaad&#038;oe=5E66BA6A"  alt="It’s your last chance to shop KREWE’s biggest sale of the year, with frames as low as $60. Better get a pair for you or anyone on your list, before they sell out. #sponsored" title="It’s your last chance to shop KREWE’s biggest sale of the year, with frames as low as $60. Better get a pair for you or anyone on your list, before they sell out. #sponsored"  class=""/></a></li><li class=""><a href="//instagram.com/p/B5JQ64iJA0b/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c32.0.1217.1217a/s640x640/76980244_562316541251226_1881604771836617167_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=106&#038;oh=1f6b1dc6adfb6da7a4a02b06796361f9&#038;oe=5E6C0FF9"  alt="Using everything from tiny computer chips with handwritten code, speakers, conveyor belts and more Scott Hildebrandt (AKA @misterchristmas) makes tiny worlds inside everyday (and not so everyday) objects. Head to our TOP STORIES highlight in our bio and SWIPE UP to step inside his miniature world with our latest edition of our #HelloDenverMyNameIs series. 📝: @_cori.anderson 📸: @amandapiela .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents" title="Using everything from tiny computer chips with handwritten code, speakers, conveyor belts and more Scott Hildebrandt (AKA @misterchristmas) makes tiny worlds inside everyday (and not so everyday) objects. Head to our TOP STORIES highlight in our bio and SWIPE UP to step inside his miniature world with our latest edition of our #HelloDenverMyNameIs series. 📝: @_cori.anderson 📸: @amandapiela .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/B5HCZY-p8Fi/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/74573208_430338267917615_7408172976456074732_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;oh=179176ebf6b5cdb45066ed3d812afd2d&#038;oe=5E6DE0BF"  alt="✨GIVEAWAY ALERT✨ @johnatencio’s November Bridal and Diamond Event is a celebration of love and this contest is for the lovebirds. Tell us your love story and share a photo for a chance to win a romantic evening for two at the @theoxfordhotel with tickets to the @ColoradoBallet. Anyone who participates will be invited to join a reception at the John Atencio Cherry Creek store. The winner will be announced at the event on Wednesday, December 4 and will be featured on 303 Magazine’s Instagram in December! Tag your sweetie and enter the contest today at johnatencio.com/lovestory #JALoveStory  #oxfordlovestory #sponsored" title="✨GIVEAWAY ALERT✨ @johnatencio’s November Bridal and Diamond Event is a celebration of love and this contest is for the lovebirds. Tell us your love story and share a photo for a chance to win a romantic evening for two at the @theoxfordhotel with tickets to the @ColoradoBallet. Anyone who participates will be invited to join a reception at the John Atencio Cherry Creek store. The winner will be announced at the event on Wednesday, December 4 and will be featured on 303 Magazine’s Instagram in December! Tag your sweetie and enter the contest today at johnatencio.com/lovestory #JALoveStory  #oxfordlovestory #sponsored"  class=""/></a></li><li class=""><a href="//instagram.com/p/B5EFR43pcFf/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75430267_798349703928251_6653233922758540055_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;oh=f449211a77d93f60b1a26563d1f62182&#038;oe=5E73C96D"  alt="In case you haven’t heard, there’s a new food hall in town (yes, another). But this, one located in Edgewater, is different from the rest in its sheer size. Sitting at 52,000 square feet and a huge array of food and drink, the behemoth has a lot to offer. Head to our TOP STORIES highlight in our bio and SWIPE UP to get a look inside. .
📝: @mister.wrenn 📸: @kovoho .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303food #303eats #edgewaterpublicmarket #denverrestaurants #denverfoodie" title="In case you haven’t heard, there’s a new food hall in town (yes, another). But this, one located in Edgewater, is different from the rest in its sheer size. Sitting at 52,000 square feet and a huge array of food and drink, the behemoth has a lot to offer. Head to our TOP STORIES highlight in our bio and SWIPE UP to get a look inside. .
📝: @mister.wrenn 📸: @kovoho .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303food #303eats #edgewaterpublicmarket #denverrestaurants #denverfoodie"  class=""/></a></li><li class=""><a href="//instagram.com/p/B5CEjKiJzTS/" target="_self"  class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/74602348_2454324118121703_8812454245094318407_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;oh=7f5e4d1798a7cf3558de148673b67989&#038;oe=5E686B84"  alt="Denver’s holiday season just got bigger and brighter with the spectacular new Mile High Tree! Make a night of it downtown at this brilliantly lit, 110-foot-tall immersive art installation that includes a dazzling lights and music show every 30 minutes ✨🎄 The #MileHighTree is free all season long at Denver Performing Arts Complex’s Sculpture Park, learn more at milehighholidays.com #sponsored" title="Denver’s holiday season just got bigger and brighter with the spectacular new Mile High Tree! Make a night of it downtown at this brilliantly lit, 110-foot-tall immersive art installation that includes a dazzling lights and music show every 30 minutes ✨🎄 The #MileHighTree is free all season long at Denver Performing Arts Complex’s Sculpture Park, learn more at milehighholidays.com #sponsored"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/303magazine/" rel="me" target="_self" class="">Follow Me!</a></p></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2019 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="42ad02e155" /><input type="hidden" name="_wp_http_referer" value="/2019/11/reveiw-mt-joy/" /><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"742430","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"7da34316ed","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'21844040',post:'742430',tz:'-7',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '742430' ]);
</script>

<div class="et_monarch">
	<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="20">
		<div class="et_social_popup_content et_social_resize et_social_fadein">
			<a href="#" class="et_social_icon et_social_icon_cancel"></a>
			<div class="et_social_header">
				<h3>NEVER MISS OUT</h3>
			</div>
			<div class="ctct-embed-signup et_social_networks et_social_icons_container">
				<p class="intro">GET 303 GUIDES DELIVERED TO YOUR INBOX.</p>
				<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
					<div class="lists">
						<div><input checked="checked" name="list_0" type="checkbox" value="16" data-id="Lists:input" /><span data-id="Lists:span"> Arts + Culture</span></div>
						<div><input checked="checked" name="list_1" type="checkbox" value="40" data-id="Lists:input" /><span data-id="Lists:span"> Fashion</span></div>
						<div><input checked="checked" name="list_2" type="checkbox" value="1921468834" data-id="Lists:input" /><span data-id="Lists:span"> Food + Booze</span></div>
						<div><input checked="checked" name="list_3" type="checkbox" value="1084641072" data-id="Lists:input" /><span data-id="Lists:span"> Music</span></div>
						<div><input checked="checked" name="list_4" type="checkbox" value="1618902833" data-id="Lists:input" /><span data-id="Lists:span"> Things to do in Denver</span></div>
					</div>
					<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">email address*</label>
						<input maxlength="80" name="email" type="text" value="" placeholder="email address" data-id="Email Address:input" /></p>
					<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">first name*</label>
						<input maxlength="50" name="first_name" type="text" value="" placeholder="first name" data-id="First Name:input" /></p>
					<p><button class="Button ctct-button Button--block Button-secondary cb-button cb-black cb-no-url" type="submit" data-enabled="enabled">Sign Up</button> <input name="required" type="hidden" value="list,email,first_name" data-id="required:input" /><br />
						<input name="url" type="hidden" value="" data-id="url:input" /></p>
					<input name="ca" type="hidden" value="452486b6-d0e2-4242-a69f-dd523d4d9e01" data-id="ca:input" />
				</form>
				<p class="ctct-form-footer"><a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a></p>
			</div>
			<script type='text/javascript'>
                var localizedErrMap = {};
                localizedErrMap['required'] = 		'This field is required.';
                localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
                localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
                localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
                localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
                localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
                localizedErrMap['list'] = 			'Please select at least one email list.';
                localizedErrMap['generic'] = 		'This field is invalid.';
                localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
                localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
                localizedErrMap['state_province'] = 'Select a state/province';
                localizedErrMap['selectcountry'] = 	'Select a country';
                var postURL = 'https://visitor2.constantcontact.com/api/signup';
			</script>
			<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
			<!--End CTCT Sign-Up Form-->
			<h2 id="success_message" class="u-hide success_message" style="text-align: center; display: none;">Thank you for signing up!</h2>
			<div class="clear" style="clear:both;"></div>
		</div>
	</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":1084,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->
