<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Q&amp;A - X Ambassadors&#039; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We got a chance to talk with X Ambassadors&#039; vocalist Sam Harris before their tour stops in Denver on October 11 at Mission Ballroom."/>
<link rel="canonical" href="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://303magazine.com/#website","url":"https://303magazine.com/","name":"303 Magazine","potentialAction":{"@type":"SearchAction","target":"https://303magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/#primaryimage","url":"https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg","width":7952,"height":5304},{"@type":"WebPage","@id":"https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/#webpage","url":"https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/","inLanguage":"en-US","name":"Q&amp;A - X Ambassadors&#039; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer - 303 Magazine","isPartOf":{"@id":"https://303magazine.com/#website"},"primaryImageOfPage":{"@id":"https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/#primaryimage"},"datePublished":"2019-10-09T12:00:53+00:00","dateModified":"2019-10-08T16:58:35+00:00","author":{"@id":"https://303magazine.com/#/schema/person/227519b45812e59079d9a3ed9cbacf22"},"description":"We got a chance to talk with X Ambassadors' vocalist Sam Harris before their tour stops in Denver on October 11 at Mission Ballroom."},{"@type":["Person"],"@id":"https://303magazine.com/#/schema/person/227519b45812e59079d9a3ed9cbacf22","name":"Mariah Hansen","image":{"@type":"ImageObject","@id":"https://303magazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=96&d=mm&r=g","caption":"Mariah Hansen"},"description":"Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href=\"https://www.instagram.com/mhansen721/\" title=\"Instagram\">Instagram<a />","sameAs":["https://twitter.com/@mhansen721"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Q&amp;A &#8211; X Ambassadors&#8217; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer Comments Feed" href="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19049911-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19049911-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css'  href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=News+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/303magazine.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_font-css'  href='https://use.typekit.net/tnh7ixt.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/303magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"01cad87cf4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":false,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":false,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":false,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2019","10","qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer"],"Category":["303-mixed-media","featured","interviews","music","national-music","this-weeks-concerts"],"Tag":["Bear Hands","Boom App","Casey Harris","Cayuga Sound","Game of Thrones","Game Of Thrones Soundtrack","kyle cooper","kyle cooper photography","lizzo","LPX","Magic Hat Brewing","Mariah Hansen","Mission Ballroom","ORION","Sam Harris","The Orion Tour","X Ambassadors","X Beer"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-34gF' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F10%2Fqa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F10%2Fqa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer%2F&#038;format=xml" />

		<style type="text/css">

			#av-overlay-wrap {
				background: #e6e6e6;
			}

			#av-overlay {
				background: #fff;
			}

		</style>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-header { background-color: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'News Cycle', sans-serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52328 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369572 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52414 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-52421 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-369094 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A &#8211; X Ambassadors&#8217; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer" />
<meta property="og:url" content="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/" />
<meta property="og:description" content="The last year has been nothing if not busy for alternative band X Ambassadors. Amidst an album release, they&#8217;ve also found time to collaborate on a variety of other projects as well as balanc…" />
<meta property="article:published_time" content="2019-10-09T12:00:53+00:00" />
<meta property="article:modified_time" content="2019-10-08T16:58:35+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg" />
<meta property="og:image:width" content="7952" />
<meta property="og:image:height" content="5304" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Q&amp;A &#8211; X Ambassadors&#8217; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-731393 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-below">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
				
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://303magazine.com">
                        <img src="/wp-content/uploads/2019/01/303-logo-black.png" alt=" logo" data-at2x="/wp-content/uploads/2019/01/303-logo-black.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-722698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722698"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722705"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-722700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722700"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-722704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722704"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-722702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722702"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-722703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722703"><a href="/DFW/">Denver Fashion Week</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">

						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    		<div id="logo">
				<a href="https://303magazine.com">
            <img src="https://303magazine.com/wp-content/themes/303theme/logo-black.svg" onerror="this.src='https://303magazine.com/wp-content/themes/303theme/logo.png'" scale="0"/>
		</a>
			</div>
    <div id="leaderboard"><!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		</div>
		                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li id="menu-item-722682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722682"><a href="/galleries/2019/">Photos</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722683"><a href="/galleries/2019/">2019</a></li>
	<li id="menu-item-722684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722684"><a href="/galleries/2018/">2018</a></li>
	<li id="menu-item-722685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722685"><a href="/galleries/2017/">2017</a></li>
	<li id="menu-item-722686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722686"><a href="/galleries/2016/">2016</a></li>
	<li id="menu-item-722687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722687"><a href="/galleries/2015/">2015</a></li>
	<li id="menu-item-722688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722688"><a href="/galleries/2014/">2014</a></li>
</ul></div></li>
<li id="menu-item-722689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-722689"><a href="#">Trending</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-722690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722690"><a href="/all-posts">Recent Articles</a></li>
	<li id="menu-item-722691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-722691"><a href="/#cb-section-g">Editor&#8217;s Picks</a></li>
</ul></div></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/" data-cb-pid="731393">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-meta cb-no-mt"></div><span class="cb-credit-line">All Photography by Kyle Cooper</span><div class="cb-fis-bg" style="background-image: url( https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg);"></div></div><div class="cb-fis-title-bg  cb-sidebar-right clearfix wrap"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Q&amp;A &#8211; X Ambassadors&#8217; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2019-10-09">October 9, 2019</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://303magazine.com/category/music/" title="View all posts in Music">Music</a></span></div></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-10-09T06:00:53-06:00">
    <meta itemprop="dateModified" content="2019-10-08T10:58:35-06:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="303 Magazine">
        <meta itemprop="url" content="/wp-content/uploads/2019/01/303-logo-black.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="/wp-content/uploads/2019/01/303-logo-black.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariah Hansen"></span>

        
    <meta itemprop="headline" content="Q&amp;A &#8211; X Ambassadors&#8217; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg">
        <meta itemprop="width" content="7952">
        <meta itemprop="height" content="5304">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div>
						<article id="post-731393" class="clearfix post-731393 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-featured category-interviews category-music category-national-music category-this-weeks-concerts tag-bear-hands tag-boom-app tag-casey-harris tag-cayuga-sound tag-game-of-thrones tag-game-of-thrones-soundtrack tag-kyle-cooper tag-kyle-cooper-photography tag-lizzo tag-lpx tag-magic-hat-brewing tag-mariah-hansen tag-mission-ballroom tag-orion tag-sam-harris tag-the-orion-tour tag-x-ambassadors tag-x-beer">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="cb-post-meta"><span class="cb-read-time cb-element"><a href="#">12 min read</a></span></div><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		<p>The last year has been nothing if not busy for alternative band X Ambassadors. Amidst an album release, they&#8217;ve also found time to collaborate on a variety of other projects as well as balance their personal lives. To top it all off, they&#8217;re hitting the road this week to kick off their current tour, in support of their sophomore album <em>ORION. </em>We got a chance to catch up with X Ambassadors&#8217; vocalist Sam Harris before &#8220;The Orion Tour&#8221; makes a stop in Denver later this week.</p>
<p><b><em>303 Magazine: </em>The tour kicks off this week, are you feeling ready?</b></p>
<p style="padding-left: 40px;"><strong>Sam Harris: </strong>Yeah! I’m feeling ready. I think once we get into that it’ll feel real. I just got back from my honeymoon actually, so I’m still kind of readjusting to the real world.</p>
<p><b><em>303: </em>Congratulations! That’s a quick turnaround to get back on track for this tour, which follows the release of your latest album, </b><b><i>ORION</i></b><b>, earlier this year. How are you feeling about taking all of these new songs on the road?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>You know, it’s been great so far. We kind of tested this tour out for a couple of weeks right after the record came out, and it was so, so fun to be playing these songs live for our audience. I think now that our fans have had some time to live with the record a little bit longer, I think it’ll be more fun to see what songs people gravitate towards. We’re going to rotate a lot of the new ones in and out of the set. And also still play some old favorites too. So yeah, I’m looking forward to — you know, it’s always just so good to get back in front of our fans and play for everybody, ‘cause that’s who the music is for.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_012.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-639175 size-full" src="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_012.jpg" alt="X Ambassadors, 303 Magazine, Kyle Cooper, Mariah Hansen" width="5184" height="3456" srcset="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_012.jpg 5184w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_012-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_012-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_012-1024x683.jpg 1024w" sizes="(max-width: 5184px) 100vw, 5184px" /></a></p>
<p><b><em>303: </em>Can you give me some of the biggest highlights of this record?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>Well, I mean, the highlight is that we finally finished it and put it out and we put out something that we felt like really encapsulated what we’ve all been through. You know, for me personally as the lyricist and what I’ve been through over the last couple of years, it’s been a time of celebration and also a lot of grief and hardship. We started off this album making process as a four-piece, our guitar player ended up leaving the band and that was a big blow. You know, he was a founding member and my best friend since I was five years old, and that was a very complicated situation having to do with substance abuse. It was rough, it was really rough. Personally, I had to kind of grapple with a lot of things — a lot of my co-dependencies and realize things about myself and how I can’t fix everything and I can’t fix everybody. Which is a pretty heavy thing to go through. But I also, I just got married — I got engaged during that time. My brother had a baby, my brother got married. So, you know, it’s just life. There’s ups and downs. We wanted to do something with this record that looked forward to the future a little bit, and acknowledged what we’d been through and what we were going through, and try to make a very human record. I think we did that.</p>
<p><b><em>303</em>: I think so too. There’s a few other things I want to talk about other than the record because it’s been a big year for you. You’ve been involved in a few projects outside of the band this year, including collaborating on Lizzo’s album and co-producing the Game of Thrones Soundtrack. How do those projects compare to writing with X Ambassadors?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>Well, it all feeds into each other. It’s been so inspiring to work with an artist like Lizzo who is so — the thing I admire the most about her is that she really really knows who she is and what she likes, and also is not afraid to embrace that she is multi dimensional, like we all are. I think that’s given me confidence in my own songwriting and my production style, you know? Just learning from her and working with her.</p>
<p style="padding-left: 40px;">The <i>Game of Thrones</i> soundtrack was just so much fun to do. I was a big fan of the show to begin with, and Ricky [Reed] and I had already done our record, had done <i>ORION</i> together. So we built this pretty great rapport, and just go to write all of these cool songs with and for all of these amazing artists. Using such rich material to draw from, it was really great. I feel like I learned — or I discovered a new side of myself as a songwriter and sonically, started going into some pretty cool territory. There are actually a couple of songs we wrote for that project that I think that we’re going to actually use for our next project. So it was really exciting to kind of get outside of the X Ambassadors world for a minute.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_015.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-639172 size-full" src="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_015.jpg" alt="X Ambassadors, 303 Magazine, Kyle Cooper, Mariah Hansen" width="5184" height="3456" srcset="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_015.jpg 5184w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_015-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_015-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_015-1024x683.jpg 1024w" sizes="(max-width: 5184px) 100vw, 5184px" /></a></p>
<p><b><em>303: </em>Apart from those songs that you might use in the next project, can you talk about how those experiences might influence some of your future work with X Ambassadors?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>As I said before, what I loved about working with Lizzo is how she really really embraced her multi-dimensionality, and didn’t want to just have one specific sound for a record. She has some pretty pop stuff, she has some real trap like cool southern stuff, and then she has her rockier stuff. For us, we’ve always been a band that embraced that kind of cross-pollination and having different genres all blending together and morphing from one track to the next. I think that moving forward we’re going to continue to do that and be a little bit more confident in it.</p>
<p style="padding-left: 40px;">Again, through the process of working on <i>Game of Thrones </i> stuff, I just kind of tapped into a darker side of myself that came out through writing for a story — you know, through these other characters and kind of turning my actor brain on a little bit. I studied theater in college, and I’ve been an actor my whole life, as long as I’ve been a musician. So to go into that world and have the two work together was really fun. I think I want to do more of that on the next project that we do as X Ambassadors.</p>
<p><b><em>303: </em>It sounds like you’ve worn quite a few hats this year, and there’s another project you’ve worked on that put you in a new role, which was creating an app. Can you talk to me about that app?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>It was an app in conjunction with Microsoft, it’s called the ‘BOOM’ App. What we wanted to do, it was actually Casey [Harris]’s idea — for this record we really wanted it to be an identity-defining record for us, and show people more of who we are personally. Part of who we are as a band — we are a band, and we are a family band. My brother plays keys, and my brother is blind, he was born blind. So, we incorporated tactile braille on our vinyl, hopefully we’ll find a way eventually to get it on our CD’s too. We had a billboard up in Los Angeles, that was actually tactile braille billboard. We had huge circles put on that you could feel. If you are blind, you could go to this billboard and feel and actually read the word <i>ORION</i>, written out in braille. So, accessibility is a big thing for us. It’s his record too, and I want him to be able to appreciate the media behind it as much as we do. Music videos don’t really do much for my brother. We did something cool with our last couple of videos where we used live audio. That was really cool. That was the first time that Casey watched the videos and was like “oh, this is actually a new experience and a new way for me to experience the song, because there’s live audio and I can hear that difference.”</p>
<p style="padding-left: 40px;">So, Casey wanted to do something with 3D audio and using the technology that Microsoft had provided us, and we had been experimenting with a little bit. We created the app, and you can — you know, you download the app and you put on your headphones and with your phone in your pocket you can kind of spin around 360, and experience the sounds of either, you can choose, either upstate new york where we’re from, or Bushwick NY which is where the band really started, and hear those sounds. Hear, what Casey would hear everyday walking around, and simultaneously listening to the song and experiencing that in this immersive kind of 3D audio experience.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_011.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-639178 size-full" src="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_011.jpg" alt="X Ambassadors, 303 Magazine, Kyle Cooper, Mariah Hansen" width="3937" height="2625" srcset="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_011.jpg 3937w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_011-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_011-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_011-1024x683.jpg 1024w" sizes="(max-width: 3937px) 100vw, 3937px" /></a></p>
<p><b><em>303: </em>That sounds incredible. Is that immersive and more inclusive experience something you have plans to incorporate into your live shows?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>You know, maybe. We’d have to figure out a way to do that, I don’t really know how we’d do that. We’re definitely trying to think about ways to make the show — to kind of experiment with things like that in the show. Quite honestly, I hadn’t thought about incorporating that into our live show. But, on our tour, we’re going to have a VIP experience where people can test out the app and then also be surrounded by stuff from our lives and from growing up. Things like old backpacks and microphones that we used to record our first demos on. Fans will be able to interact with those things, and kind of add a whole new dimension to it.</p>
<p><b><em>303: </em>It sounds like it’s been a year of creating for you, and in keeping with that trend I know that X Ambassadors also released a beer in collaboration with Magic Hat Brewing. How did that come to be?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>Yeah we did. They had made a beer for our festival that we created in upstate New York in our hometown — it’s called Cayuga Sound. They created a joyful beer, this was around the “Joyful Tour.” It was so good, and we kind of built a pretty solid relationship with them, and they were like “well, let’s make you another beer and we’ll really sell it for real.” So, they concocted this incredible beer based on what we said we kinda liked. We helped design the label and come up with a name for the beer, it’s called the X Beer. That’s kind of how it came to be. We’re so, so thrilled about it. It’s really, genuinely delicious. The Magic Hat has always been one of my favorite beers. I’m not so much of a beer drinker anymore, but when I was that was always a go to for me.<a href="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_070.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-639195 size-full" src="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_070.jpg" alt="X Ambassadors, 303 Magazine, Kyle Cooper, Mariah Hansen" width="6234" height="4158" srcset="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_070.jpg 6234w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_070-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_070-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_070-1024x683.jpg 1024w" sizes="(max-width: 6234px) 100vw, 6234px" /></a></p>
<p><b><em>303: </em>I know you just said you aren’t much of a beer drinker these days, but since you collaborated on X Beer, do you have any ideas of what would make a great food pairing for the beer?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>Our beer is like an IPA, so I would go with — you could do like fish and chips, you could do a burger and fries. If you wanted to take it easy you could do a cobb salad. I feel like those would be good pairings with it.</p>
<p><b><em>303: </em>Denver is a big fan of beer, so you’ll no doubt find a few thirsty fans when the tour stops here on October 11, which is only the third date on the tour. Is there anything you’re excited about for show in particular?</b></p>
<p style="padding-left: 40px;"><strong>SH: </strong>I mean, playing it. We are really proud of the show that we’ve put together. We’ve already started taking it on the road a little bit earlier this year, and it’s only gotten leaner and leaner. So, it’s a really tight show right now, and an exciting one. We have a set now, which is pretty cool. We have these three circular screens that are Orion’s Belt, behind us. They’ll show some pretty cool video content. We’ve got some fun people up on stage with us playing. It’s going to be a lot of fun. I’m stoked.</p>
<h6><em>X Ambassadors will perform at Mission Ballroom on October 11. Tickets are available <a href="https://www.axs.com/events/375103/x-ambassadors-the-orion-tour-tickets" target="_blank" rel="noopener noreferrer">here</a>.</em></h6>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://303magazine.com/tag/bear-hands/" rel="tag">Bear Hands</a><a href="https://303magazine.com/tag/boom-app/" rel="tag">Boom App</a><a href="https://303magazine.com/tag/casey-harris/" rel="tag">Casey Harris</a><a href="https://303magazine.com/tag/cayuga-sound/" rel="tag">Cayuga Sound</a><a href="https://303magazine.com/tag/game-of-thrones/" rel="tag">Game of Thrones</a><a href="https://303magazine.com/tag/game-of-thrones-soundtrack/" rel="tag">Game Of Thrones Soundtrack</a><a href="https://303magazine.com/tag/kyle-cooper/" rel="tag">kyle cooper</a><a href="https://303magazine.com/tag/kyle-cooper-photography/" rel="tag">kyle cooper photography</a><a href="https://303magazine.com/tag/lizzo/" rel="tag">lizzo</a><a href="https://303magazine.com/tag/lpx/" rel="tag">LPX</a><a href="https://303magazine.com/tag/magic-hat-brewing/" rel="tag">Magic Hat Brewing</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/mission-ballroom/" rel="tag">Mission Ballroom</a><a href="https://303magazine.com/tag/orion/" rel="tag">ORION</a><a href="https://303magazine.com/tag/sam-harris/" rel="tag">Sam Harris</a><a href="https://303magazine.com/tag/the-orion-tour/" rel="tag">The Orion Tour</a><a href="https://303magazine.com/tag/x-ambassadors/" rel="tag">X Ambassadors</a><a href="https://303magazine.com/tag/x-beer/" rel="tag">X Beer</a></p><div class="cb-post-large cb-post-footer-block clearfix"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://303magazine.com/2019/10/this-weekend-denver-events-121/">Previous Article</a></span><a href="https://303magazine.com/2019/10/this-weekend-denver-events-121/" class="cb-previous-title cb-title">22 Unique Things to do in Denver this Weekend</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://303magazine.com/2019/10/chickncone-brings-handheld-chicken-and-waffles-to-fort-collins/">Next Article</a></span><a href="https://303magazine.com/2019/10/chickncone-brings-handheld-chicken-and-waffles-to-fort-collins/" class="cb-next-title cb-title">Chick’nCone Brings Handheld Chicken and Waffles to Fort Collins</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://303magazine.com/author/mariah-hansen/"><span>Mariah Hansen</span></a></div><div class="cb-author-position cb-font-header">Staff Writer</div><p class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></p><div class="cb-author-page-contact"><a href="mailto:mariah.hansen@303magazine.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-731607 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-featured category-music tag-altin-gun tag-brandon-andrus tag-brandon-johnson tag-elephant tag-let-it-happen tag-lonerism tag-mariah-hansen tag-mission-ballroom tag-tame-impala tag-un">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/10/review-tame-impala/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/10/100819_TameImpala_PhotoCredit-@BJohnsonxAR-3-of-12-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/review-tame-impala/">Review &#8211; Tame Impala Is An Other-Worldly Force To Be Reckoned With</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" >Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-10-09">October 9, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-731455 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-featured category-music category-red-rocks tag-303-magazine tag-303-music tag-blood-orange tag-earfquake tag-flower-boy tag-goldlink tag-igor tag-mariah-hansen tag-red-rocks tag-the-creator tag-tyler tag-tyler-the-creator">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/10/review-tyler-the-creator/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/10/Tyler_303Mag_ABonecutter-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/review-tyler-the-creator/">Review &#8211; Tyler, The Creator Brought An &#8220;Earfquake&#8221; to Red Rocks</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" >Mariah Hansen</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-10-08">October 8, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-729521 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-editors-pick category-featured category-music category-red-rocks tag-303-magazine tag-303-music tag-billie-eilish tag-bon-iver tag-camila-biddulph tag-death-cab-for-cutie tag-denby-gardiner tag-flume tag-jessica-rendall tag-kori-hazel tag-mariah-hansen tag-mitski tag-motet tag-red-rocks tag-sts9 tag-summer tag-wood-brothers tag-young-the-giant">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/10/staff-picks-the-10-best-red-rocks-shows-of-the-summer/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_011.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_011.jpg 1200w, https://303magazine.com/wp-content/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_011-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_011-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/06/Young-the-Giant_MTepsic_303Mag_011-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/staff-picks-the-10-best-red-rocks-shows-of-the-summer/">Staff Picks &#8211; The 10 Best Red Rocks Shows of the Summer</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/303/" title="Posts by 303" class="author url fn" >303</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-10-08">October 8, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-731319 post type-post status-publish format-standard has-post-thumbnail category-beer-bars-and-booze category-featured category-food-and-booze tag-303-magazine tag-adam-dulye tag-against-the-grain-brewing tag-beer tag-brave-horse-tavern tag-brewery tag-caroline-kennedy tag-charlett-perez tag-craft-beer tag-craft-brewery tag-craft-brewing tag-dana-rodriguez tag-gabf tag-george-trois tag-great-american-beer-festival tag-independent-craft-beer tag-james-beard-foundation tag-kevin-nashan tag-kyle-cooper tag-nathan-anda tag-paired tag-paired-at-gabf tag-red-apron tag-sidney-street-cafe tag-union-craft-brewing tag-wibby-brewing tag-women-in-culinary tag-women-in-leadership tag-work-class">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/10/review-paired-2019-women-gabf/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/10/GABF2019_KCooper_303Mag_014-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/review-paired-2019-women-gabf/">Review &#8211; PAIRED Impressed with Food and Beer But It Needs More Women</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/carolinekennedy/" title="Posts by Caroline Kennedy" class="author url fn" >Caroline Kennedy</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-10-07">October 7, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-731309 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-concert-reviews category-music tag-303-magazine tag-303-music tag-bastille tag-bastille-denver tag-bastille-mission-ballroom tag-dan-smith tag-denver tag-denver-music-2 tag-doom-days tag-doom-days-tour tag-joywave tag-lukas-crosby tag-lukas-crosby-photography tag-mission-ballroom tag-tiara-stephan tag-wild-world">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/10/review-bastille-mission-ballroom/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/10/Bastille-Concert_Lukas-Crosby_303-Magazine-5-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/review-bastille-mission-ballroom/">Review &#8211; Bastille Writes the Soundtrack for the Apocalypse</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/tiara-stephan/" title="Posts by Tiara Stephan" class="author url fn" >Tiara Stephan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-10-07">October 7, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-730771 post type-post status-publish format-standard has-post-thumbnail category-303-mixed-media category-denver-music category-featured category-music tag-303-magazine tag-303-music tag-alden-bonecutter tag-bluebird-theater tag-brandon-johnson tag-daniels-hall-at-swallow-hill-music tag-denver-concert-venues tag-denver-music-2 tag-fort-greene tag-gothic-theatre tag-josie-russell tag-kyle-cooper tag-la-cour tag-lindsey-bartlett tag-lost-lake-lounge tag-lukas-crosby tag-meadowlark-bar tag-nocturne tag-red-rocks tag-romantic-concert-venues tag-swallow-hill tag-the-crimson-room">
                    <div class="cb-mask"><a href="https://303magazine.com/2019/10/romantic-music-venues/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/10/71391367_1280047888829976_1686340267923210240_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="303 Magazine, 303 Music, The Crimson Room, Romantic Venue" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/romantic-music-venues/">10 Romantic Venues to Catch Live Music in Denver</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://303magazine.com/author/josie-russell/" title="Posts by Josie Russell" class="author url fn" >Josie Russell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-10-04">October 4, 2019</time></span></div>                    </div>
                </li>
</ul></div></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='731393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd1dd7382c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Facebook</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/303magazine"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Recent Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/10/review-tame-impala/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/10/100819_TameImpala_PhotoCredit-@BJohnsonxAR-3-of-12-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/10/100819_TameImpala_PhotoCredit-@BJohnsonxAR-3-of-12-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/10/100819_TameImpala_PhotoCredit-@BJohnsonxAR-3-of-12-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/review-tame-impala/">Review &#8211; Tame Impala Is An Other-Worldly Force To Be Reckoned With</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-10-09">October 9, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/10/lana-del-rey-denver-bellco/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/10/Lana_Del_Ray_Pepsi_Center__MegONeill_303Magazine_180107_-09-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/10/Lana_Del_Ray_Pepsi_Center__MegONeill_303Magazine_180107_-09-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/10/Lana_Del_Ray_Pepsi_Center__MegONeill_303Magazine_180107_-09-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/lana-del-rey-denver-bellco/">Just Announced &#8211; Lana Del Rey Is Bringing Her Tour to Denver Next Month</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-10-09">October 9, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/10/railroad-earth-stanley-hotel/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-4.27.17-PM-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Railroad Earth Stanley Hotel" srcset="https://303magazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-4.27.17-PM-100x65.png 100w, https://303magazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-08-at-4.27.17-PM-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/railroad-earth-stanley-hotel/">Railroad Earth Announces A Two Day Pre-NYE Party at the Stanley Hotel</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-10-09">October 9, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/10/chickncone-brings-handheld-chicken-and-waffles-to-fort-collins/"><img width="100" height="65" src="https://303magazine.com/wp-content/uploads/2019/10/chickenncone_303mag_madisonmcmullen-9-of-13-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/10/chickenncone_303mag_madisonmcmullen-9-of-13-100x65.jpg 100w, https://303magazine.com/wp-content/uploads/2019/10/chickenncone_303mag_madisonmcmullen-9-of-13-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/chickncone-brings-handheld-chicken-and-waffles-to-fort-collins/">Chick’nCone Brings Handheld Chicken and Waffles to Fort Collins</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-10-08">October 9, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/"><img width="97" height="65" src="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074.jpg 7952w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074-1024x683.jpg 1024w, https://303magazine.com/wp-content/uploads/2018/05/Xambassadors_KCooper_303Mag_074-759x500.jpg 759w" sizes="(max-width: 97px) 100vw, 97px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://303magazine.com/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/">Q&amp;A &#8211; X Ambassadors&#8217; Sam Harris Talks Game Of Thrones, Lizzo, Inclusivity and Beer</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-10-08">October 9, 2019</time></span></div>                    </div>
                                    </article>
    		                                        <h4><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h4>
                		</div>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
</div> <!-- end #cb-container -->

<footer id="cb-footer">

	
	
		<div class="cb-under-footer clearfix">
			<div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed"><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B3aLfNmJ0F0/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/47429c399efb865f138ff623d2b2d66c/5E329BF4/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/71509699_196014954753399_1837069326517647025_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&#038;_nc_cat=103"  alt="CONTEST: Here in Denver, we are proud of the places that make it such a great city to live in, which is why we&#039;re working with local artists Johnny Draco and Amy Johnson of Realize to create a Denver Alphabet to release on #303Day (March 3, 2020). Each letter corresponds to a place, business, park, landmark or local hangout that Denverites love. Do you have an idea of a place that should be on this list? Submit your suggestion for the following letters: A, B, D, M, T, U, V, W, X, Y, Z
Rules 
No people
No private residences
Nothing vulgar, explicit or discriminatory 🖼: @johnnydraco_ 📸: @brittnibell .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents" title="CONTEST: Here in Denver, we are proud of the places that make it such a great city to live in, which is why we&#039;re working with local artists Johnny Draco and Amy Johnson of Realize to create a Denver Alphabet to release on #303Day (March 3, 2020). Each letter corresponds to a place, business, park, landmark or local hangout that Denverites love. Do you have an idea of a place that should be on this list? Submit your suggestion for the following letters: A, B, D, M, T, U, V, W, X, Y, Z
Rules 
No people
No private residences
Nothing vulgar, explicit or discriminatory 🖼: @johnnydraco_ 📸: @brittnibell .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/B3YJ1MuJPRK/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/183e3ab789fe4d6d43f353cd487910b5/5E238C9A/t51.2885-15/sh0.08/e35/s640x640/71766948_987572488256583_3765167241380906476_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&#038;_nc_cat=103"  alt="You’re invited to discover beer, bites, beats and more surprises at the Gold Lion Barbershop speakeasy benefitting the IRC Denver! Modelo Negra hosts a one of kind, limited time only Pop Up Barbershop in LoDo, Denver from October 10 to October 12. Visit @modeloUSA events on Facebook for more information #ModeloNegraBarbers 21+ Drink Responsibly #sponsored" title="You’re invited to discover beer, bites, beats and more surprises at the Gold Lion Barbershop speakeasy benefitting the IRC Denver! Modelo Negra hosts a one of kind, limited time only Pop Up Barbershop in LoDo, Denver from October 10 to October 12. Visit @modeloUSA events on Facebook for more information #ModeloNegraBarbers 21+ Drink Responsibly #sponsored"  class=""/></a></li><li class=""><a href="//instagram.com/p/B3X3d2oJrIY/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/adc32b7e3c6f1d136f6dac5a41666b31/5E19E4F3/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/70521050_140057397311519_1831596538466001794_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&#038;_nc_cat=111"  alt="Summer is over 😢 so we wanted to look back at the good times with our favorite #RedRocks shows. Head to our link in bio to get our staff picks, and then tell us your favorites below. .
.
📝: @303music 📸: @aldenbonecutter .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #redrocksamphitheater #redrocksco #denvermusicscene #denverconcerts @redrocksco" title="Summer is over 😢 so we wanted to look back at the good times with our favorite #RedRocks shows. Head to our link in bio to get our staff picks, and then tell us your favorites below. .
.
📝: @303music 📸: @aldenbonecutter .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #redrocksamphitheater #redrocksco #denvermusicscene #denverconcerts @redrocksco"  class=""/></a></li><li class=""><a href="//instagram.com/p/B3VrBh6pHFz/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/5e4a1bfc3f1d935546f1f34a826a94d7/5E2562A0/t51.2885-15/sh0.08/e35/c0.1.1440.1440a/s640x640/71233848_2391385611112095_8036463232389065447_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&#038;_nc_cat=103"  alt="Looking to try something new, but don&#039;t know where to start? 
LivWell Enlightened Health is plopping a cherry on top of every purchase over $70. Stock up on your go-to items, and when you hit $70, you’ll be able to choose one more item from LivWell’s special $5 menu!

If you’ve been looking for the chance to try a new cannabis product, but can’t justify spending the extra dough, this special was made for you. Stop by and expand your cannabis horizons with LivWell this week!

#howilivwell #sponsored" title="Looking to try something new, but don&#039;t know where to start? 
LivWell Enlightened Health is plopping a cherry on top of every purchase over $70. Stock up on your go-to items, and when you hit $70, you’ll be able to choose one more item from LivWell’s special $5 menu!

If you’ve been looking for the chance to try a new cannabis product, but can’t justify spending the extra dough, this special was made for you. Stop by and expand your cannabis horizons with LivWell this week!

#howilivwell #sponsored"  class=""/></a></li><li class=""><a href="//instagram.com/p/B3UlTjZp5Y6/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/5f9de74b3a33c1e85b29c31a396cbab4/5E2C0447/t51.2885-15/e35/c85.0.341.341a/72472218_132809571384060_5322879836758305361_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&#038;_nc_cat=100"  alt="Have you ever wanted to know more about your coffee? Well, we have a list of four Denver cafes that offer classes for just that, and some of them are free. Head to our link in bio to get the full pour. .
.
📝: @a_dash_of_sweet_caroline 📸: @amandapiela @laur_intheworld .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denvercoffee #denvercafe #coffeecupping" title="Have you ever wanted to know more about your coffee? Well, we have a list of four Denver cafes that offer classes for just that, and some of them are free. Head to our link in bio to get the full pour. .
.
📝: @a_dash_of_sweet_caroline 📸: @amandapiela @laur_intheworld .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #denvercoffee #denvercafe #coffeecupping"  class=""/></a></li><li class=""><a href="//instagram.com/p/B3SZ_YEp2UZ/" target="_self"  class=""><img src="//scontent-ort2-2.cdninstagram.com/vp/7a3e9e9778774ed7b73842637e38c603/5E3AA5B4/t51.2885-15/sh0.08/e35/c222.0.886.886a/s640x640/72914087_157008695391742_3268281066785914552_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com&#038;_nc_cat=110"  alt="The glowing Pizzability sign on the outside of a little restaurant in Cherry Creek looks like your run of the mill pizzeria but when you dig a little deeper, this pizza shop offers much more than expected. At Pizzability, being different is the norm. About 95% of its employees have disabilities. Head to our link in bio to learn more about this restaurant that gives back. .
.
📝: @denver.foodie 📸: @jammminjay .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303eats #303foodie #denverrestaurants" title="The glowing Pizzability sign on the outside of a little restaurant in Cherry Creek looks like your run of the mill pizzeria but when you dig a little deeper, this pizza shop offers much more than expected. At Pizzability, being different is the norm. About 95% of its employees have disabilities. Head to our link in bio to learn more about this restaurant that gives back. .
.
📝: @denver.foodie 📸: @jammminjay .
 #Denver #303magazine #Dnvr #themilehighcity #milehighcity #denvercolorado #303 #ColoradoGram #ColoradoLiving #CityofDenver #denverevents #303eats #303foodie #denverrestaurants"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/303magazine/" rel="me" target="_self" class="">Follow Me!</a></p></div>		</div>


	
	
		<div class="cb-footer-lower cb-font-header clearfix">

			<div class="wrap clearfix">

				
				<div class="cb-footer-links clearfix"><ul id="menu-small-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-722680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722680"><a href="https://303magazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-722681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722681"><a href="https://303magazine.com/303-terms-and-conditions-of-use/">Terms and Conditions</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
</ul></div>
				<div class="cb-copyright">© 2004-2019 303 Magazine</div>

									<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
				
			</div>

		</div>
	
</footer> <!-- end footer -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="fd24ed1c75" /><input type="hidden" name="_wp_http_referer" value="/2019/10/qa-x-ambassadors-sam-harris-talks-game-of-thrones-lizzo-inclusivity-and-beer/" /><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"731393","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000",true],"cbALlNonce":"2a5ab1b519","cbPlURL":"https:\/\/303magazine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'21844040',post:'731393',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '731393' ]);
</script>

<div class="et_monarch">
	<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="20">
		<div class="et_social_popup_content et_social_resize et_social_fadein">
			<a href="#" class="et_social_icon et_social_icon_cancel"></a>
			<div class="et_social_header">
				<h3>NEVER MISS OUT</h3>
			</div>
			<div class="ctct-embed-signup et_social_networks et_social_icons_container">
				<p class="intro">GET 303 GUIDES DELIVERED TO YOUR INBOX.</p>
				<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
					<div class="lists">
						<div><input checked="checked" name="list_0" type="checkbox" value="16" data-id="Lists:input" /><span data-id="Lists:span"> Arts + Culture</span></div>
						<div><input checked="checked" name="list_1" type="checkbox" value="40" data-id="Lists:input" /><span data-id="Lists:span"> Fashion</span></div>
						<div><input checked="checked" name="list_2" type="checkbox" value="1921468834" data-id="Lists:input" /><span data-id="Lists:span"> Food + Booze</span></div>
						<div><input checked="checked" name="list_3" type="checkbox" value="1084641072" data-id="Lists:input" /><span data-id="Lists:span"> Music</span></div>
						<div><input checked="checked" name="list_4" type="checkbox" value="1618902833" data-id="Lists:input" /><span data-id="Lists:span"> Things to do in Denver</span></div>
					</div>
					<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">email address*</label>
						<input maxlength="80" name="email" type="text" value="" placeholder="email address" data-id="Email Address:input" /></p>
					<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">first name*</label>
						<input maxlength="50" name="first_name" type="text" value="" placeholder="first name" data-id="First Name:input" /></p>
					<p><button class="Button ctct-button Button--block Button-secondary cb-button cb-black cb-no-url" type="submit" data-enabled="enabled">Sign Up</button> <input name="required" type="hidden" value="list,email,first_name" data-id="required:input" /><br />
						<input name="url" type="hidden" value="" data-id="url:input" /></p>
					<input name="ca" type="hidden" value="452486b6-d0e2-4242-a69f-dd523d4d9e01" data-id="ca:input" />
				</form>
				<p class="ctct-form-footer"><a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a></p>
			</div>
			<script type='text/javascript'>
                var localizedErrMap = {};
                localizedErrMap['required'] = 		'This field is required.';
                localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
                localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
                localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
                localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
                localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
                localizedErrMap['list'] = 			'Please select at least one email list.';
                localizedErrMap['generic'] = 		'This field is invalid.';
                localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
                localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
                localizedErrMap['state_province'] = 'Select a state/province';
                localizedErrMap['selectcountry'] = 	'Select a country';
                var postURL = 'https://visitor2.constantcontact.com/api/signup';
			</script>
			<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
			<!--End CTCT Sign-Up Form-->
			<h2 id="success_message" class="u-hide success_message" style="text-align: center; display: none;">Thank you for signing up!</h2>
			<div class="clear" style="clear:both;"></div>
		</div>
	</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":875,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->
