<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Q&amp;A - Garth Brooks Has Friends in Mile High Places - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We chatted with Garth Brooks about his tour before he takes the stage at Sports Authority Field in front of a record number of fans."/>
<link rel="canonical" href="https://303magazine.com/2019/06/qa-garth-brooks/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://303magazine.com/","sameAs":["https://www.facebook.com/303magazine"],"@id":"https://303magazine.com/#organization","name":"303 Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Q&amp;A &#8211; Garth Brooks Has Friends in Mile High Places Comments Feed" href="https://303magazine.com/2019/06/qa-garth-brooks/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19049911-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19049911-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://303magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='av-styles-css'  href='https://303magazine.com/wp-content/plugins/age-verify/includes/assets/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='monarch_style-css'  href='https://303magazine.com/wp-content/plugins/monarch/css/style.css?ver=1.3.241' type='text/css' media='all' />
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/303magazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","nonce":"de159d911d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":620029,"title":"303-Home-MiddleMobile","ad_name":"303-Home-MiddleMobile","position_tag":"ad_pos_303-home-middlemobile","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":620028,"title":"303-Home-MiddleSixth","ad_name":"303-Home-MiddleSixth","position_tag":"ad_pos_303-home-middlesixth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":620027,"title":"303-Home-MiddleFifth","ad_name":"303-Home-MiddleFifth","position_tag":"ad_pos_303-home-middlefifth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":620025,"title":"303-Home-MiddleFourth","ad_name":"303-Home-MiddleFourth","position_tag":"ad_pos_303-home-middlefourth","sizes":[[970,90],[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":577967,"title":"Home Middle Third","ad_name":"303-Home-MiddleThird","position_tag":"ad_pos_303-home-middlethird","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577938,"title":"Home Middle Second","ad_name":"303-Home-MiddleSecond","position_tag":"ad_pos_303-home-middlesecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[970,90],[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2019","06","qa-garth-brooks"],"Category":["303-mixed-media","featured","interviews","music","this-weeks-concerts"],"Tag":["Beaches of Cheyenne","Boise State University","Country Music","Friends in Low Places","Garth Brooks","Heather Fairchild","Heather Fairchild Photography","Joe Nichols","Mariah Hansen","mile high","Papa Loved Mama","pepsi center","Sports Authority Field","That Summer","The River","The Stadium Tour","Unanswered Prayers","We Shall Be Free"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.2.0#property=5af343aae12a39001287dfac&#038;product=sticky-share-buttons'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p1tEDe-2ZyN' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F06%2Fqa-garth-brooks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2019%2F06%2Fqa-garth-brooks%2F&#038;format=xml" />

		<style type="text/css">

			#av-overlay-wrap {
				background: #e6e6e6;
			}

			#av-overlay {
				background: #fff;
			}

		</style>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A &#8211; Garth Brooks Has Friends in Mile High Places" />
<meta property="og:url" content="https://303magazine.com/2019/06/qa-garth-brooks/" />
<meta property="og:description" content="Garth Brooks will bring &#8220;The Stadium Tour&#8221; to the home of the Broncos on Saturday night. Though he has not performed for audiences yet on this tour, Brooks&#8217; performance this weeke…" />
<meta property="article:published_time" content="2019-06-08T00:34:08+00:00" />
<meta property="article:modified_time" content="2019-06-08T01:02:26+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2.jpg" />
<meta property="og:image:width" content="2175" />
<meta property="og:image:height" content="1450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Q&amp;A &#8211; Garth Brooks Has Friends in Mile High Places" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://303magazine.com/?custom-css=04a53a644a" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-713297 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay cb-body-tabl cb-body-mob">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
		        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/">DFW Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://303magazine.com">
                        <img src="https://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/deja-blue-boutique/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/DF30F70C-4AF7-4A6A-BCF6-946A0687002F-125x125.jpeg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/DF30F70C-4AF7-4A6A-BCF6-946A0687002F-125x125.jpeg 125w, https://303magazine.com/wp-content/uploads/2019/06/DF30F70C-4AF7-4A6A-BCF6-946A0687002F-290x290.jpeg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/deja-blue-boutique/">Introducing Déjá Blue — A Goodwill Nonprofit Boutique Featuring Designer Clothing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/ella-zeiler/" title="Posts by Ella Zeiler" class="author url fn" rel="author">Ella Zeiler</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-06">June 6, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/rupaul-drag-race-winner-yvie-oddly/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/YvieOddly_APiela_303Magazine-45-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/YvieOddly_APiela_303Magazine-45-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/06/YvieOddly_APiela_303Magazine-45-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/rupaul-drag-race-winner-yvie-oddly/">All Hail RuPaul&#8217;s Drag Race Season 11 Winner, Denver&#8217;s Yvie Oddly</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jennifer-tom/" title="Posts by Jennifer Tom" class="author url fn" rel="author">Jennifer Tom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-05">June 5, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/clare-v-designs-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/05/clarepic22-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/05/clarepic22-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/05/clarepic22-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/clare-v-designs-denver/">Clare V Designs Now Open In New Denver Location</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/ella-zeiler/" title="Posts by Ella Zeiler" class="author url fn" rel="author">Ella Zeiler</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-04">June 4, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-672782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672782"><a href="/galleries/2018/" data-cb-c="672782" class="cb-c-l">DFW Photos</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/dry-gulch-park-public-art/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/dry-gulch-park-public-art/">Wind Chimes Bring Attention to the Unheard Voices of Dry Gulch Park</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/yoga-rocks-the-park/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/06/34533787_990298377794827_520578881275559936_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/06/34533787_990298377794827_520578881275559936_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/06/34533787_990298377794827_520578881275559936_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/yoga-rocks-the-park/">Yoga Rocks the Park Returns for Its Opening Day This Sunday</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-05">June 5, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/this-weekend-denver-events-103/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/06/santa-fe-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/santa-fe-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/santa-fe-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/this-weekend-denver-events-103/">24 Unique Things to do in Denver this Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-05">June 5, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/qa-garth-brooks/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/qa-garth-brooks/">Q&amp;A &#8211; Garth Brooks Has Friends in Mile High Places</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/network-denver-music-industry/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-158-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-158-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-158-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/network-denver-music-industry/">How to Network in the Denver Music Industry</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/ellie-herring/" title="Posts by Ellie Herring" class="author url fn" rel="author">Ellie Herring</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/303-music-vol-2-the-still-tide/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/07/07.27.18-The-Still-Tide-303-Magazine-by-Heather-Fairchild-9-e1559860859909-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/07/07.27.18-The-Still-Tide-303-Magazine-by-Heather-Fairchild-9-e1559860859909-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/07/07.27.18-The-Still-Tide-303-Magazine-by-Heather-Fairchild-9-e1559860859909-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/303-music-vol-2-the-still-tide/">Q&amp;A &#8211; 303 Music Vol. 2 Highlight with The Still Tide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/ellie-herring/" title="Posts by Ellie Herring" class="author url fn" rel="author">Ellie Herring</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/">Skyline Beer Garden Opens Downtown Today</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/">Denver&#8217;s Best Places to Share Giant Cocktails With Your Friends</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/lukas-crosby/" title="Posts by Lukas Crosby" class="author url fn" rel="author">Lukas Crosby</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/third-culture-bakery/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/05/Sam-Butarbutar-and-Wenter-Shyu-2019.-Third-Culture-Bakery-2019.-Photo-by-Jenny-Zhou-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/05/Sam-Butarbutar-and-Wenter-Shyu-2019.-Third-Culture-Bakery-2019.-Photo-by-Jenny-Zhou-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/05/Sam-Butarbutar-and-Wenter-Shyu-2019.-Third-Culture-Bakery-2019.-Photo-by-Jenny-Zhou-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/third-culture-bakery/">Get To Know The Couple Behind Bay Area Bakery, Third Culture and Their Denver Endeavors</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kalleyvelarde/" title="Posts by Kalley Velarde" class="author url fn" rel="author">Kalley Velarde</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/">Skyline Beer Garden Opens Downtown Today</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/">Denver&#8217;s Best Places to Share Giant Cocktails With Your Friends</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/lukas-crosby/" title="Posts by Lukas Crosby" class="author url fn" rel="author">Lukas Crosby</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/dry-gulch-park-public-art/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2019/06/dry-gulch-park-public-art/">Wind Chimes Bring Attention to the Unheard Voices of Dry Gulch Park</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482035"><a href="/303guides/">303 Guides</a></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://303magazine.com/2019/06/qa-garth-brooks/" title="Q&amp;A - Garth Brooks Has Friends in Mile High Places">Q&amp;A - Garth Brooks Has Friends in Mile High Places</a></li><li><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/" title="Skyline Beer Garden Opens Downtown Today">Skyline Beer Garden Opens Downtown Today</a></li><li><a href="https://303magazine.com/2019/06/network-denver-music-industry/" title="How to Network in the Denver Music Industry">How to Network in the Denver Music Industry</a></li><li><a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/" title="Denver's Best Places to Share Giant Cocktails With Your Friends">Denver's Best Places to Share Giant Cocktails With Your Friends</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-600825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
<li id="menu-item-621316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621316"><a href="/galleries/2019/">Photos</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>All Photography by Heather Fairchild</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Q&amp;A &#8211; Garth Brooks Has Friends in Mile High Places</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div><div class="cb-desk"><i class="fa fa-thumb-tack" aria-hidden="true"></i> <a href="https://303magazine.com/category/music/" rel="category tag">Music</a></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-713297" class="clearfix post-713297 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-featured category-interviews category-music category-this-weeks-concerts tag-beaches-of-cheyenne tag-boise-state-university tag-country-music tag-friends-in-low-places tag-garth-brooks tag-heather-fairchild tag-heather-fairchild-photography tag-joe-nichols tag-mariah-hansen tag-mile-high tag-papa-loved-mama tag-pepsi-center tag-sports-authority-field tag-that-summer tag-the-river tag-the-stadium-tour tag-unanswered-prayers tag-we-shall-be-free" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p>Garth Brooks will bring &#8220;The Stadium Tour&#8221; to the home of the Broncos on Saturday night. Though he has not performed for audiences yet on this tour, Brooks&#8217; performance this weekend is already making headlines. <strong>Similar to many of the other cities included on the tour, Brooks&#8217; show in Denver marks a record number of ticket sales.</strong> He is the first artist to sell out the massive venue, and with 84,000 seats already accounted for, it&#8217;s sure to be one hell of a good time.</p>
<p>Friday afternoon he held a press conference to give Denver a head&#8217;s up about what to expect at his show Saturday evening <strong>Trust us, there are some big things set to go down at Sports Authority Field this weekend – including a live recording of one of the icons&#8217; hits, &#8220;Much Too Young (To Feel This Damn Old).&#8221;</strong> In fact, there&#8217;s no other place the artist felt he could have recorded the song. &#8220;If you look at the first edition of [the album] <em>Triple Live,</em>&#8221; said Brooks, &#8220;you&#8217;ll notice that it&#8217;s not on there. That&#8217;s because we knew we were coming here. So we&#8217;ll be recording it this show for the <em>Triple Live</em> record, and all we&#8217;re here to get is &#8216;<a href="https://www.youtube.com/watch?v=9dulz6QEeqg" data-rel="lightbox-video-0" target="_blank" rel="noopener" title="">Much Too Young (To Feel This Damn Old)</a>.&#8217; So I&#8217;m really excited about that.&#8221;</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-3.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-713316 size-full" src="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-3.jpg" alt="Garth Brooks, 303 Magazine, Heather Fairchild, Mariah Hansen" width="2293" height="1529" srcset="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-3.jpg 2293w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-3-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-3-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-3-1024x683.jpg 1024w" sizes="(max-width: 2293px) 100vw, 2293px" /></a></p>
<p>However, that&#8217;s not the only thing to look forward to Saturday night. The country star intentionally keeps his ticket prices relatively low, and for fans who weren&#8217;t lucky enough to get floor seats, there might be a fear that they&#8217;ll miss something. <strong>Fortunately, Brooks also promised a special treat for the fans with seats in the upper half of the stadium – a surprise that won&#8217;t be occurring in any of the other stops on the tour.</strong> Though he wouldn&#8217;t give away anything specifics, he promised that the fans in the back wouldn&#8217;t be left out of the action.</p>
<p>Clearly, Denver holds a special place in Brooks&#8217; heart. In fact, he took time to mention all of the support he received early in his career – pointing to The Grizzly Rose as one of the early supporters. &#8220;Every time you come to Denver, you think of – who were those first five clubs that invested in you when no one knew who you were? The Grizzly Rose is one of them. So, this is kinda where it started. And, you&#8217;re not doing it out of loyalty. <strong>You&#8217;re doing it because every time you&#8217;ve ever done something here, it&#8217;s been an amazing reward for you.</strong> So, I&#8217;m not here for the people of Denver, I&#8217;m here for Garth Brooks. I&#8217;m selfish. I&#8217;ve been here, I see what this place can do, and now with this many people in one area? I&#8217;m really looking forward to seeing what they can do.&#8221;</p>
<p>His show in Denver is certainly a big one, and Brooks is feeling the pressure. Though he may be nervous, one thing is abundantly clear – Brooks is here for the fans, and no fan will leave Sports Authority Field dissatisfied. <strong>After the press conference, we got a  few minutes to talk to Brooks before he fills the stadium here in Denver.</strong></p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-4.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-713317 size-full" src="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-4.jpg" alt="Garth Brooks, 303 Magazine, Heather Fairchild, Mariah Hansen" width="1682" height="1122" srcset="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-4.jpg 1682w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-4-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-4-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-4-1024x683.jpg 1024w" sizes="(max-width: 1682px) 100vw, 1682px" /></a></p>
<p><em><strong>303 Magazine: </strong></em><strong>Monday night, on <em>Inside Studio G</em>, you mentioned that you feel like there&#8217;s a lot of pressure for this show, and I know that you&#8217;re doing a live recording at the show – are those two things related?</strong></p>
<p style="padding-left: 30px"><strong>Garth Brooks: </strong>Yeah. Also, the thing with – the last time we were here we were lucky to get I think nine [shows], so you get nine whacks at it. So, opening night you&#8217;re nervous, but what doesn&#8217;t work we&#8217;ll fix sort of. You don&#8217;t get that here. You get one shot at it here. And they&#8217;re comparing this to those nine nights – and those nine nights were phenomenal for us. So pressures are up here because what you want is people leaving going &#8220;I&#8217;ve seen you before, that&#8217;s the best show I&#8217;ve seen of his.&#8221; Whether it&#8217;s the best show they&#8217;ve ever seen isn&#8217;t as important to me as to whether it&#8217;s the best show they&#8217;ve ever seen of ours if they&#8217;ve seen one before. That&#8217;s kind of how we measure our stuff.</p>
<p><strong><em>303: </em>On this tour, you&#8217;ve shattered quite a few records.</strong></p>
<p style="padding-left: 30px"><strong>GB: </strong>We&#8217;ve been very lucky.</p>
<p><strong><em>303: </em>In addition to selling out Denver, you&#8217;ve set records for ticket sales in multiple stadiums on this tour – the governor of Idaho even called and asked you to add an extra show in Boise. Where does this tour rank on your list of career achievements?</strong></p>
<p style="padding-left: 30px"><strong>GB: </strong>I&#8217;m going to put it at the top. When you&#8217;re looking at Idaho, which somebody – you might want to fact check this – somebody said the population of Idaho is about half a million people. We have – 80,000 tickets sold. I mean, that&#8217;s one out of every five or six people. That&#8217;s crazy! I&#8217;ll put that statistic up against anything. I don&#8217;t like numbers, I like being part of something this big but I&#8217;m not a numbers guy. With that said, you&#8217;ve got to be proud of that.</p>
<p><a href="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-5.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title="" "><img class="aligncenter wp-image-713314 size-full" src="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-5.jpg" alt="Garth Brooks, 303 Magazine, Heather Fairchild, Mariah Hansen" width="2381" height="1588" srcset="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-5.jpg 2381w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-5-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-5-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-5-1024x683.jpg 1024w" sizes="(max-width: 2381px) 100vw, 2381px" /></a></p>
<p><strong><em>303: </em></strong><strong>I know one of the things you really look forward to about your live shows is hearing the fans sing along – and your fans do know all of your songs. What is your favorite song to hear the fans sing?</strong></p>
<p style="padding-left: 30px"><strong>GB: </strong>Here&#8217;s one that&#8217;s going to throw you for a loop. I&#8217;ve noticed at the last few cities &#8220;Papa Loved Mama&#8221; – which is not a love song at all. First verse – cause I&#8217;ve done this my whole life, and I&#8217;ve done &#8220;Papa Loved Mama&#8221;  my whole life pretty much – they&#8217;re singing along with it. It&#8217;s like, wait a minute this is not a sing-a-long song. &#8220;That Summer,&#8221; watch what – it&#8217;s like, wait a minute. This is a love song, this is one of those sexy, kinda sultry, somber songs. It&#8217;s not a sing-a-long. Now things like &#8220;The River,&#8221; &#8220;Unanswered Prayers,&#8221; &#8220;We Shall Be Free,&#8221; those things are sing-a-longs, &#8220;Friends In Low Places,&#8221; you expect it there. But &#8220;Beaches of Cheyenne&#8221; – no, and yet here it comes. So, I think that&#8217;s my favorite of the ones you&#8217;re not expecting. That&#8217;s cool.</p>
<p><em><strong>303: </strong></em><strong>You&#8217;ve also been known to take song requests from fans who make signs, can you talk about that?</strong></p>
<p style="padding-left: 30px"><strong>GB: </strong>You don&#8217;t run the ship. I know you think this is crazy, but you don&#8217;t run the ship, they do. So it makes it fun for you because you don&#8217;t know what&#8217;s going to happen next. You know you&#8217;ve got a set list. If all hell doesn&#8217;t break loose on the left side then play the next song. But something&#8217;s going to happen where all of a sudden the setlist is going to be screwed. Now the band is lookin&#8217; at you, and you&#8217;re lookin&#8217; at them going <strong>&#8220;I don&#8217;t know what&#8217;s going to happen next, but here we go.&#8221;</strong> So it&#8217;s fun.</p>
<p><em><strong>All photos by <a href="https://www.instagram.com/heatherfairchild/?hl=en" target="_blank" rel="noopener">Heather Fairchild</a>.</strong></em></p>

																			<div id="custom_html-2" class="widget_text cb-below-content-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sharethis-inline-share-buttons"></div></div></div><div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://303magazine.com/tag/beaches-of-cheyenne/" rel="tag">Beaches of Cheyenne</a><a href="https://303magazine.com/tag/boise-state-university/" rel="tag">Boise State University</a><a href="https://303magazine.com/tag/country-music/" rel="tag">Country Music</a><a href="https://303magazine.com/tag/friends-in-low-places/" rel="tag">Friends in Low Places</a><a href="https://303magazine.com/tag/garth-brooks/" rel="tag">Garth Brooks</a><a href="https://303magazine.com/tag/heather-fairchild/" rel="tag">Heather Fairchild</a><a href="https://303magazine.com/tag/heather-fairchild-photography/" rel="tag">Heather Fairchild Photography</a><a href="https://303magazine.com/tag/joe-nichols/" rel="tag">Joe Nichols</a><a href="https://303magazine.com/tag/mariah-hansen/" rel="tag">Mariah Hansen</a><a href="https://303magazine.com/tag/mile-high/" rel="tag">mile high</a><a href="https://303magazine.com/tag/papa-loved-mama/" rel="tag">Papa Loved Mama</a><a href="https://303magazine.com/tag/pepsi-center/" rel="tag">pepsi center</a><a href="https://303magazine.com/tag/sports-authority-field/" rel="tag">Sports Authority Field</a><a href="https://303magazine.com/tag/that-summer/" rel="tag">That Summer</a><a href="https://303magazine.com/tag/the-river/" rel="tag">The River</a><a href="https://303magazine.com/tag/the-stadium-tour/" rel="tag">The Stadium Tour</a><a href="https://303magazine.com/tag/unanswered-prayers/" rel="tag">Unanswered Prayers</a><a href="https://303magazine.com/tag/we-shall-be-free/" rel="tag">We Shall Be Free</a></p><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		<div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/"><i class="fa fa-long-arrow-left"></i></a><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/" rel="prev">Skyline Beer Garden Opens Downtown Today</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://303magazine.com/author/mariah-hansen/"><img alt='' src='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fac741de7002f0e6e1989a64a157efe?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://303magazine.com/author/mariah-hansen/"><span class="fn">Mariah Hansen</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Staff Writer</span><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#7a171b08131b1254121b14091f143a494a49171b1d1b0013141f54191517"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="//www.twitter.com/@mhansen721" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><div class="cb-author-bio">Raised in Boise, Idaho, Mariah is an adventurer at heart with a passion for all things music.  She currently resides in Denver where you can usually find her sipping a cup of coffee at a local coffee shop or singing along at a concert.  Follow her adventures on <a href="https://www.instagram.com/mhansen721/" title="Instagram">Instagram<a /></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/show-you-should-know-smallpools-will-bring-summer-tunes-to-the-bluebird/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2019/06/32390649_1933215196710609_1721344332989988864_o-768x513.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/32390649_1933215196710609_1721344332989988864_o-768x513.jpg 768w, https://303magazine.com/wp-content/uploads/2019/06/32390649_1933215196710609_1721344332989988864_o-300x201.jpg 300w, https://303magazine.com/wp-content/uploads/2019/06/32390649_1933215196710609_1721344332989988864_o-1024x685.jpg 1024w, https://303magazine.com/wp-content/uploads/2019/06/32390649_1933215196710609_1721344332989988864_o.jpg 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2019/06/show-you-should-know-smallpools-will-bring-summer-tunes-to-the-bluebird/">Show You Should Know &#8211; Smallpools Will Bring Summer Tunes To The Bluebird</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-04">June 4, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2019/06/denver-concerts-june-19/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2018/05/Billie-Twitter-768x513.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/05/Billie-Twitter-768x513.jpg 768w, https://303magazine.com/wp-content/uploads/2018/05/Billie-Twitter-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2018/05/Billie-Twitter-1024x684.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2019/06/denver-concerts-june-19/">500+ Denver Concerts To See In June</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-tritsch/" title="Posts by Michael Tritsch" class="author url fn" rel="author">Michael Tritsch</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-03">June 3, 2019</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/qa-garth-brooks/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='713297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3874f28d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">Follow Us</h3><div class="textwidget custom-html-widget"><div class="sharethis-inline-follow-buttons"></div></div></div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/06/qa-garth-brooks/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/06/06.07.19-Garth-Brooks-2-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/06/qa-garth-brooks/">Q&amp;A &#8211; Garth Brooks Has Friends in Mile High Places</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/mariah-hansen/" title="Posts by Mariah Hansen" class="author url fn" rel="author">Mariah Hansen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/06/36670197_674901616193453_5258282422738354176_o-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/06/skyline-beer-garden-opening/">Skyline Beer Garden Opens Downtown Today</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/06/network-denver-music-industry/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-158-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-158-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/07/UMS-2018-Photos-by-Brittany-Werges-303-Magazine-1-of-1-158-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/06/network-denver-music-industry/">How to Network in the Denver Music Industry</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/ellie-herring/" title="Posts by Ellie Herring" class="author url fn" rel="author">Ellie Herring</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2018/12/STE.-ELLIE_-303-Magazine-Photo-by-Brittni-Bell-Photo_18-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/06/sharable-punch-bowl-cocktails-denver/">Denver&#8217;s Best Places to Share Giant Cocktails With Your Friends</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/lukas-crosby/" title="Posts by Lukas Crosby" class="author url fn" rel="author">Lukas Crosby</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2019/06/dry-gulch-park-public-art/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2019/05/mckee_chimes_019-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2019/06/dry-gulch-park-public-art/">Wind Chimes Bring Attention to the Unheard Voices of Dry Gulch Park</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-07">June 7, 2019</time></div></div>                                           </div>
                </li>
    					    			    			    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
		        		</ul>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->
<div class="et_monarch">
	<div class="et_social_popup et_social_auto_popup" data-delay="2" data-cookie_duration="20">
		<div class="et_social_popup_content et_social_resize et_social_fadein">
			<a href="#" class="et_social_icon et_social_icon_cancel"></a>
			<div class="et_social_header">
				<h3>NEVER MISS OUT</h3>
			</div>
			<div class="ctct-embed-signup et_social_networks et_social_icons_container">
				<p class="intro">GET 303 GUIDES DELIVERED TO YOUR INBOX.</p>
				<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
					<div class="lists">
						<div><input checked="checked" name="list_0" type="checkbox" value="16" data-id="Lists:input" /><span data-id="Lists:span"> Arts + Culture</span></div>
						<div><input checked="checked" name="list_1" type="checkbox" value="40" data-id="Lists:input" /><span data-id="Lists:span"> Fashion</span></div>
						<div><input checked="checked" name="list_2" type="checkbox" value="1921468834" data-id="Lists:input" /><span data-id="Lists:span"> Food + Booze</span></div>
						<div><input checked="checked" name="list_3" type="checkbox" value="1084641072" data-id="Lists:input" /><span data-id="Lists:span"> Music</span></div>
						<div><input checked="checked" name="list_4" type="checkbox" value="1618902833" data-id="Lists:input" /><span data-id="Lists:span"> Things to do in Denver</span></div>
					</div>
					<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">email address*</label>
						<input maxlength="80" name="email" type="text" value="" placeholder="email address" data-id="Email Address:input" /></p>
					<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">first name*</label>
						<input maxlength="50" name="first_name" type="text" value="" placeholder="first name" data-id="First Name:input" /></p>
					<p><button class="Button ctct-button Button--block Button-secondary cb-button cb-black cb-no-url" type="submit" data-enabled="enabled">Sign Up</button> <input name="required" type="hidden" value="list,email,first_name" data-id="required:input" /><br />
						<input name="url" type="hidden" value="" data-id="url:input" /></p>
					<input name="ca" type="hidden" value="452486b6-d0e2-4242-a69f-dd523d4d9e01" data-id="ca:input" />
				</form>
				<p class="ctct-form-footer"><a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a></p>
			</div>
			<script type='text/javascript'>
					var localizedErrMap = {};
					localizedErrMap['required'] = 		'This field is required.';
					localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
					localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
					localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
					localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
					localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
					localizedErrMap['list'] = 			'Please select at least one email list.';
					localizedErrMap['generic'] = 		'This field is invalid.';
					localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
					localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
					localizedErrMap['state_province'] = 'Select a state/province';
					localizedErrMap['selectcountry'] = 	'Select a country';
					var postURL = 'https://visitor2.constantcontact.com/api/signup';
			</script>
			<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
			<!--End CTCT Sign-Up Form-->
			<h2 id="success_message" class="u-hide success_message" style="text-align: center; display: none;">Thank you for signing up!</h2>
			<div class="clear" style="clear:both;"></div>
		</div>
	</div>
</div>
     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2017 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600825"><a href="/303-magazine-newsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621316"><a href="/galleries/2019/">Photos</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"713297","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.241'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'21844040',post:'713297',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '713297' ]);
</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":496,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->