
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Test Kitchen Round Two Shows off Denver&#039;s Hip-Hop Talent - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Denver&#039;s local hip hop scene is booming, and Roux Black has taken on hosting Test Kitchen, a bi-monthly showcase of these musical talents at Black Box."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="http://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="http://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Test Kitchen Round Two Shows off Denver&#8217;s Hip-Hop Talent Comments Feed" href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19049911-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","01","roux-black-hosts-test-kitchen"],"Category":["303 Magazine","Concert Reviews","Concerts","Denver Music","Featured","Music"],"Tag":["303","303 Music","Big Hungry","Black Box","Black Buddha","Bleezus Christ","Danielle Webster","denby gardiner","Denver","hip hop","Jay Triiiple","Luke Skyy and Ceejay Franchize","Ninanine","P Rose","Rob4Real","roux black","Ru Johnson","Shaun Mercier","showtime","Signtologist","Sonya Police","T-May","Test Kitchin"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p1tEDe-1HCZ' />
<link rel="alternate" type="application/json+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F01%2Froux-black-hosts-test-kitchen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F01%2Froux-black-hosts-test-kitchen%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Test Kitchen Round Two Shows off Denver&#8217;s Hip-Hop Talent" />
<meta property="og:url" content="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/" />
<meta property="og:description" content="I have not been to the Black Box since it was the infamous Quixote’s, however upon re-entering the newly named dual-staged venue for the second round of Test Kitchen, I was quick to notice that not…" />
<meta property="article:published_time" content="2017-01-27T16:05:16+00:00" />
<meta property="article:modified_time" content="2017-01-27T19:21:30+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			.icon-search:before {
	content: '\f002';
	font-family: 'fontawesome';
	font-style: normal;
}

#cb-nav-bar #cb-main-menu .main-nav .cb-icons .cb-icon-search a {
	padding-top: 4px;
}

.icon-user:before {
	content: '\f007';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-time:before {
	content: '\f017';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-folder-close:before {
	content: '\f07B';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-comment:before {
	content: '\f075';
	font-family: 'fontawesome';
	font-style: normal;
}

.ad_pos_site-sidebar,
.ad_pos_home-medium-rectangle,
.ad_pos_site-leaderboard,
.ad_pos_home-leaderboard-middle,
.ad_pos_home-leaderboard-top {
	width: 300px;
	margin: 5px auto;
}

@media only screen and (min-width: 40.063em) {
	.ad_pos_site-leaderboard,
		.ad_pos_home-leaderboard-middle,
		.ad_pos_home-leaderboard-top {
		width: 728px;
	}
}

.cb-light! > .ad_pos_home-leaderboard-middle,
.cb-light! > .ad_pos_home-leaderboard-top {
	background: none;
}

/*
	CSS Migrated from Jetpack:
*/

.icon-search:before {
	content: '\f002';
	font-family: 'fontawesome';
	font-style: normal;
}

#cb-nav-bar #cb-main-menu .main-nav .cb-icons .cb-icon-search a {
	padding-top: 4px;
}

.icon-user:before {
	content: '\f007';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-time:before {
	content: '\f017';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-folder-close:before {
	content: '\f07B';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-comment:before {
	content: '\f075';
	font-family: 'fontawesome';
	font-style: normal;
}

.ad_pos_site-sidebar,
.ad_pos_home-medium-rectangle,
.ad_pos_site-leaderboard,
.ad_pos_home-leaderboard-middle,
.ad_pos_home-leaderboard-top {
	width: 300px;
	margin: 5px auto;
}

@media only screen and (min-width: 40.063em) {
	.ad_pos_site-leaderboard,
		.ad_pos_home-leaderboard-middle,
		.ad_pos_home-leaderboard-top {
		width: 728px;
	}
}

.cb-light! > .ad_pos_home-leaderboard-middle,
.cb-light! > .ad_pos_home-leaderboard-top {
	background: none;
}		</style>
			<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-406037 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="https://303magazine.com/photos/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/">2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://303magazine.com">
                        <img src="http://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/11/qa-dj-colette-talks-fashion-dfw-opening-night-party/"><img width="325" height="240" src="https://303magazine.com/wp-content/uploads/2016/11/Colette.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/11/Colette.jpg 1200w, https://303magazine.com/wp-content/uploads/2016/11/Colette-300x221.jpg 300w, https://303magazine.com/wp-content/uploads/2016/11/Colette-768x566.jpg 768w, https://303magazine.com/wp-content/uploads/2016/11/Colette-1024x755.jpg 1024w" sizes="(max-width: 325px) 100vw, 325px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/11/qa-dj-colette-talks-fashion-dfw-opening-night-party/">Q&A- DJ Colette Talks Fashion and DFW Opening Night After Party</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-08">November 8, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2016/11/qa-dj-colette-talks-fashion-dfw-opening-night-party/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/challenging-gender-norms-denvers-spruce-aims-change-shop/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/spruce_donations-22-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/challenging-gender-norms-denvers-spruce-aims-change-shop/">Challenging Gender Norms, Denver&#8217;s Spruce Aims to Change How You Shop</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/aaron-rodriguez/" title="Posts by Aaron Rodriguez" class="author url fn" rel="author">Aaron Rodriguez</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-26">January 26, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/303-style-profile-joey-romero-denver-broncos-barber/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/IMG_5969-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/303-style-profile-joey-romero-denver-broncos-barber/">303 Style Profile &#8211; Joey Romero on Keeping it Crisp</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/aaron-rodriguez/" title="Posts by Aaron Rodriguez" class="author url fn" rel="author">Aaron Rodriguez</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-18">January 18, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/where-to-buy-designer-clothes-in-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/Garbarini-Full-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/where-to-buy-designer-clothes-in-denver/">5 Best High-End Boutiques in Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/khoa-sinclair/" title="Posts by Khoa Sinclair" class="author url fn" rel="author">Khoa Sinclair</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-17">January 17, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/"><img width="412" height="240" src="https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png 1120w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-300x175.png 300w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-768x447.png 768w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-1024x596.png 1024w" sizes="(max-width: 412px) 100vw, 412px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/">A Day in the Life – Colorado Raft Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-14">July 14, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/">What&#8217;s Next For the Women&#8217;s March on Denver?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/djff-for-the-love-of-spock-denver-1/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="For the love of spock" srcset="https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/For-the-Love-of-Spock-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/djff-for-the-love-of-spock-denver-1/">Denver Jewish Film Festival Returns With &#8220;For The Love of Spock&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/free-rino-shuttle-denver-1/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/IMG_8677-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/free-rino-shuttle-denver-1/">RiNo Launches Free Weekend Shuttle</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-26">January 26, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/11/playlist-best-denver-music/"><img width="391" height="240" src="https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg 5920w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-300x184.jpg 300w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-768x472.jpg 768w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-1024x629.jpg 1024w" sizes="(max-width: 391px) 100vw, 391px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/11/playlist-best-denver-music/">Playlist - The Best of Denver Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-10">November 10, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2016/11/playlist-best-denver-music/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/review-hamilton-leithauser-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/review-hamilton-leithauser-denver/">Review &#8211; Hamilton Leithauser Fights On At The Bluebird</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/roux-black-hosts-test-kitchen/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/roux-black-hosts-test-kitchen/">Test Kitchen Round Two Shows off Denver&#8217;s Hip-Hop Talent</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Frank Turner, The Fillmore, Denver, Colorado, Colfax" srcset="https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/">Review &#8211; Frank Turner Reminded Us that We&#8217;re Not Dead Yet</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/abigail-scott/" title="Posts by Abigail Scott" class="author url fn" rel="author">Abigail Scott</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/09/303eats-best-food-instagram-august/"><img width="302" height="240" src="https://303magazine.com/wp-content/uploads/2016/09/IMG_2747-1.png" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/09/IMG_2747-1.png 750w, https://303magazine.com/wp-content/uploads/2016/09/IMG_2747-1-300x239.png 300w" sizes="(max-width: 302px) 100vw, 302px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/09/303eats-best-food-instagram-august/">#303EATS - Best Food of Instagram, August</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-01">September 1, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/the-man-behind-the-curtain-denvers-independent-restaurant-network/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="EatDenver, Justin Barbour" srcset="https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/161020HarvestWeek__116-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/the-man-behind-the-curtain-denvers-independent-restaurant-network/">EatDenver Proves Denver’s Restaurant Industry is Built on Community</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/justin-barbour/" title="Posts by Justin Barbour" class="author url fn" rel="author">Justin Barbour</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-26">January 26, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/5-ethiopian-restaurants-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/QueenOfSheba-5-e1485317569363-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/5-ethiopian-restaurants-denver/">5 Ethiopian Restaurants Spicing up the Denver Dining Scene</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-26">January 26, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/proof-wine-spirits/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/IMG_0815-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/proof-wine-spirits/">21 and Under &#8211; Best Wines Under $21 at Proof Wine &amp; Spirits</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-25">January 25, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/12/303-style-profile-marcus-goodgaine-brilliant-homemade-shirts/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2016/12/DSCF8562.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/12/DSCF8562.jpg 4896w, https://303magazine.com/wp-content/uploads/2016/12/DSCF8562-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2016/12/DSCF8562-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2016/12/DSCF8562-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/12/303-style-profile-marcus-goodgaine-brilliant-homemade-shirts/">303 Style Profile - Marcus Goodgaine and His Brilliant Homemade Shirts</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-06">December 6, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/review-hamilton-leithauser-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/review-hamilton-leithauser-denver/">Review &#8211; Hamilton Leithauser Fights On At The Bluebird</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Frank Turner, The Fillmore, Denver, Colorado, Colfax" srcset="https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/">Review &#8211; Frank Turner Reminded Us that We&#8217;re Not Dead Yet</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/abigail-scott/" title="Posts by Abigail Scott" class="author url fn" rel="author">Abigail Scott</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/01/queen-adam-lambert-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/01/10487240_10152251864263651_7395772101204594246_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/01/queen-adam-lambert-denver/">Queen and Adam Lambert are Coming to Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/tyler-harvey/" title="Posts by Tyler Harvey" class="author url fn" rel="author">Tyler Harvey</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-26">January 26, 2017</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2017/01/queen-adam-lambert-denver/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway</a></li>
</ul></div></li>
<li id="menu-item-256835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="https://303magazine.com/photos/">Gallery</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-401343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/" data-cb-c="401343" class="cb-c-l">2017</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/" data-cb-c="263694" class="cb-c-l">2016</a></li>
	<li id="menu-item-263690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/" data-cb-c="263690" class="cb-c-l">2015</a></li>
	<li id="menu-item-263689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/" data-cb-c="263689" class="cb-c-l">2014</a></li>
	<li id="menu-item-263687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/" data-cb-c="263687" class="cb-c-l">2013</a></li>
	<li id="menu-item-263686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20" data-cb-c="263686" class="cb-c-l">2012</a></li>
	<li id="menu-item-263688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/" data-cb-c="263688" class="cb-c-l">2011</a></li>
</ul></div></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/" title="What's Next For the Women's March on Denver?">What's Next For the Women's March on Denver?</a></li><li><a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/" title="Review - Hamilton Leithauser Fights On At The Bluebird">Review - Hamilton Leithauser Fights On At The Bluebird</a></li><li><a href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/" title="Test Kitchen Round Two Shows off Denver's Hip-Hop Talent">Test Kitchen Round Two Shows off Denver's Hip-Hop Talent</a></li><li><a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/" title="Laverne Cox Outshines Alt-Right at CU Boulder">Laverne Cox Outshines Alt-Right at CU Boulder</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Signature Events</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>All photography by Danielle Webster. </div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Test Kitchen Round Two Shows off Denver&#8217;s Hip-Hop Talent</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-406037" class="clearfix post-406037 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-concert-reviews category-concerts category-denver-music category-featured category-music tag-30289 tag-303-music tag-big-hungry tag-black-box tag-black-buddha tag-bleezus-christ tag-danielle-webster tag-denby-gardiner tag-denver tag-hip-hop tag-jay-triiiple tag-luke-skyy-and-ceejay-franchize tag-ninanine tag-p-rose tag-rob4real tag-roux-black tag-ru-johnson tag-shaun-mercier tag-showtime tag-signtologist tag-sonya-police tag-t-may tag-test-kitchin" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

																			<div id="social-media-icons-2" class="cb-above-post-widget cb-social-media-widget clearfix"><a href="https://twitter.com/303_Magazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/303magazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/101072015432162514755/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCvXDojOBGEq8TNuBodJ9_6Q"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p>I have not been to the Black Box since it was the infamous Quixote’s, however upon re-entering the newly named dual-staged venue for the second round of Test Kitchen, I was quick to notice that not much had changed on the interior. The exterior, on the other hand, took a drastic change. The popular Jerry Garcia mural has been covered with slick black paint, resulting in the square building accurately representing its name.</p>
<p>Swarming the walls of the Box on Wednesday evening was the second round of the <a href="https://www.facebook.com/events/1722065594789604/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/events/1722065594789604/', 'Test Kitchen');" target="_blank">Test Kitchen</a>&nbsp;series. Test Kitchen is hosted by Roux Black, a local marketing and promotion group dedicated to exposing unsurfaced talent among us. The event serves as a “first take” opportunity for hip-hop musicians to showcase unheard raps to three judges and a crowd. Each participant performs two tracks, after which Roux Black founder Ru Johnson, local rapper Rob4Real and Denver music scene maven Sonya Police offer their feedback&nbsp;live in front of the audience.</p>
<div id="attachment_406146" style="width: 5482px" class="wp-caption alignnone"><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-10-1.jpg"><img class="wp-image-406146 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-10-1.jpg" width="5472" height="3072" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-10-1.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-10-1-300x168.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-10-1-768x431.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-10-1-1024x575.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></a><p class="wp-caption-text">Ru Johnson</p></div>
<p>Like any normal hip-hop show, the room was crowded to the brim with fanatics, but unlike a normal hip-hop affair, the event took off on time without a hitch. Producers headed the opening sets, including C. Jones, the jazzy NZA and a most eclectic, braid-waving set from Kruza Kid. After about an hour, the spotlight turned to the lyricists.</p>
<p>The first MC to grab the mic was Shaun Mercier from Colorado Springs. The host of the evening Showtime welcomed him to the stage, but not before poking the crowd with political banter, requesting a show of hands indicating who voted for Trump. Mercier’s first song spit over Soul II Soul’s “Back To Reality,” which seemed to be better received than his second, which sampled “One More Chance.” Mercier enthusiastically channeled a &#8217;90s sound, one that gained conflicting responses from the three judges.</p>
<div id="attachment_406123" style="width: 5482px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-20.jpg"><img class="wp-image-406123 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-20.jpg" width="5472" height="3648" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-20.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-20-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-20-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-20-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></a><p class="wp-caption-text">Shaun Mercier</p></div>
<p>Using a judging tactic apparently stemmed from Quincy Jones’ recording studio, the judges were asked if they would spend their last dollar on the record of the performer or a sandwich, in this case all three went for the grub over the tunes. You’ll get &#8217;em next time, Shaun.</p>
<p><a href="https://soundcloud.com/prosecanrap" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://soundcloud.com/prosecanrap', 'P Rose');" target="_blank">P Rose</a> of Denver was up next, spitting a much more calculated flow than his prior opponent, gaining one non-sandwich vote for his two song performance. P Rose received mostly positive feedback for his rhymes but lower remarks for his lack of stage presence.</p>
<div id="attachment_406124" style="width: 5482px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-24.jpg"><img class="wp-image-406124 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-24.jpg" width="5472" height="3648" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-24.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-24-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-24-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-24-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></a><p class="wp-caption-text">P Rose</p></div>
<p>Another Colorado Springs MC,&nbsp;<a href="https://www.facebook.com/ninaninemillionaire/?hc_ref=SEARCH&amp;fref=nf" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/ninaninemillionaire/?hc_ref=SEARCH&amp;fref=nf', 'Ninanine');" target="_blank">Ninanine</a>, hopped on stage next, but not alone. Joining him was fellow MC, Bleezus Christ, and a hype man named Big Hungry. The first song felt, as Sonya Police put it, “local,” which is not necessarily a bad thing. The second song was done solo, and the judges were visibly more impressed. The final vote was two record buys and Sonya Police with a stomach full of sandwich.</p>
<p>The fourth MC switched up the night drastically, finally bringing the first female rapper to the stage. T-May brought interesting lyrics and a quick flow; however, her first song was cut short due to technical difficulties. She bounced back though, and nabbed positive reviews from Ru and Rob. Sonya again held out for that record vote.</p>
<div id="attachment_406128" style="width: 5482px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-33.jpg"><img class="wp-image-406128 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-33.jpg" width="5472" height="3648" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-33.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-33-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-33-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-33-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></a><p class="wp-caption-text">T-May</p></div>
<p><a href="https://www.facebook.com/LukeSkyyODX/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/LukeSkyyODX/', 'Luke Skyy');" target="_blank">Luke Skyy</a> and Ceejay Franchize took the reins after T-May, offering two very different body types yet a melodic dynamic that honestly worked for me. Their lyrics stuck of more substance than the previous acts, which noticeably engaged the crowd. Final vote was Ru for the record, Rob and Sonya for the sandwich.</p>
<p>Another female entered the competition next, <a href="https://soundcloud.com/jay_triiiple" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://soundcloud.com/jay_triiiple', 'Jay Triiiple');" target="_blank">Jay Triiiple</a> of Denver. Her set instantly stood out, as her lyrics were clear, smooth and concise. The stage presence oozed confidence, and I was eager to see how saucy lyrics like “I’m Swaggin’ but I ain’t braggin’, who could do it like this?” and “rappin’ like I got Jay-Z in me” would be received.</p>
<p>As expected, it went well. For the first time of the evening, all three judges chose to buy the record. Uproarious applause from the crowd proved the ruling was supported.</p>
<blockquote>
<h3 style="text-align: left;"><em>“Jay Triiiple is the future,”</em> Johnson confirmed over shouts of agreement.</h3>
</blockquote>
<div id="attachment_406122" style="width: 5482px" class="wp-caption alignright"><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-13.jpg"><img class="wp-image-406122 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-13.jpg" width="5472" height="3648" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-13.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-13-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-13-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-13-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></a><p class="wp-caption-text">Jay Triiiple (left) and friend</p></div>
<p>With one more act on the bill, Johnson grabbed the mic to introduce players of the evening that weren’t onstage, such as&nbsp;<a href="https://www.facebook.com/THESIGNTOLOGIST/?hc_ref=SEARCH" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/THESIGNTOLOGIST/?hc_ref=SEARCH', 'Signtologist');" target="_blank">Signtologist</a>’s artwork that decked the walls in a colorful ode to greats like Quest Love and Cam’ron.</p>
<p><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-27.jpg"><img class="aligncenter wp-image-406125 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-27.jpg" width="5472" height="3072" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-27.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-27-300x168.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-27-768x431.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-27-1024x575.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></a></p>
<p><a href="https://soundcloud.com/kocblackbuddha" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://soundcloud.com/kocblackbuddha', 'Black Buddha');" target="_blank">Black Buddha</a> was the final MC to crank skill on the small stage and was easily the audience favorite. Host Showtime stated, “Just when I thought the ladies were taking over, this guy comes in here reminding me of Anderson Paak.” Using an unmatched energy and lyrical ability, Black Buddha walked with three record purchases and a room of new fans.</p>
<p>After the final segment, Kruza Kid took the stage again to offer a dance party as the musicians mingled in with fans and dispersed EPs.</p>
<div id="attachment_406127" style="width: 4387px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-29-e1485530751836.jpg"><img class="wp-image-406127 size-full" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-29-e1485530751836.jpg" width="4377" height="3105" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-29-e1485530751836.jpg 4377w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-29-e1485530751836-300x213.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-29-e1485530751836-768x545.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-29-e1485530751836-1024x726.jpg 1024w" sizes="(max-width: 4377px) 100vw, 4377px" /></a><p class="wp-caption-text">Showtime</p></div>
<p>Test Kitchen will be at the Black Box every other Wednesday, February 8 being the next date. Admission is free and all that is asked is crowd participation and appreciation. If you are looking to enter the Test Kitchen showcase, reach out to <a href="/cdn-cgi/l/email-protection#a8fccddbdce3c1dccbc0cdc6e8fac7ddd0eac4c9cbc386cbc7c5"><span class="__cf_email__" data-cfemail="b9eddccacdf2d0cddad1dcd7f9ebd6ccc1fbd5d8dad297dad6d4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p>
<p><strong><em>All photography by <a href="http://daniellewebster.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://daniellewebster.com', 'Danielle Webster');" target="_blank">Danielle Webster</a>.&nbsp;</em></strong></p>

																			<div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://303magazine.com/tag/303/" rel="tag">303</a><a href="http://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="http://303magazine.com/tag/big-hungry/" rel="tag">Big Hungry</a><a href="http://303magazine.com/tag/black-box/" rel="tag">Black Box</a><a href="http://303magazine.com/tag/black-buddha/" rel="tag">Black Buddha</a><a href="http://303magazine.com/tag/bleezus-christ/" rel="tag">Bleezus Christ</a><a href="http://303magazine.com/tag/danielle-webster/" rel="tag">Danielle Webster</a><a href="http://303magazine.com/tag/denby-gardiner/" rel="tag">denby gardiner</a><a href="http://303magazine.com/tag/denver/" rel="tag">Denver</a><a href="http://303magazine.com/tag/hip-hop/" rel="tag">hip hop</a><a href="http://303magazine.com/tag/jay-triiiple/" rel="tag">Jay Triiiple</a><a href="http://303magazine.com/tag/luke-skyy-and-ceejay-franchize/" rel="tag">Luke Skyy and Ceejay Franchize</a><a href="http://303magazine.com/tag/ninanine/" rel="tag">Ninanine</a><a href="http://303magazine.com/tag/p-rose/" rel="tag">P Rose</a><a href="http://303magazine.com/tag/rob4real/" rel="tag">Rob4Real</a><a href="http://303magazine.com/tag/roux-black/" rel="tag">roux black</a><a href="http://303magazine.com/tag/ru-johnson/" rel="tag">Ru Johnson</a><a href="http://303magazine.com/tag/shaun-mercier/" rel="tag">Shaun Mercier</a><a href="http://303magazine.com/tag/showtime/" rel="tag">showtime</a><a href="http://303magazine.com/tag/signtologist/" rel="tag">Signtologist</a><a href="http://303magazine.com/tag/sonya-police/" rel="tag">Sonya Police</a><a href="http://303magazine.com/tag/t-may/" rel="tag">T-May</a><a href="http://303magazine.com/tag/test-kitchin/" rel="tag">Test Kitchin</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2F303magazine.com%2F2017%2F01%2Froux-black-hosts-test-kitchen%2F&media=http%3A%2F%2F303magazine.com%2Fwp-content%2Fuploads%2F2017%2F01%2Ftheblackbox_303magazine_daniellewebsterphotography-3.jpg&description=Test+Kitchen+Round+Two+Shows+off+Denver%26%238217%3Bs+Hip-Hop+Talent" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/"><i class="fa fa-long-arrow-left"></i></a><a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/" rel="prev">Laverne Cox Outshines Alt-Right at CU Boulder</a></div><div id="cb-next-link"><a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/"><i class="fa fa-long-arrow-right"></i></a><a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/" rel="next">Review &#8211; Hamilton Leithauser Fights On At The Bluebird</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://303magazine.com/author/denby-gardiner/"><img alt='' src='http://2.gravatar.com/avatar/519fcf6e78e82e18b58c02068ba44df7?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/519fcf6e78e82e18b58c02068ba44df7?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://303magazine.com/author/denby-gardiner/"><span class="fn">Denby Gardiner</span></a></div><div class="cb-author-contact"> <a href="http://www.dev-303magazine.pantheonsite.io" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div><p class="cb-author-bio">I like reptiles, reading, and brunch.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/02/torchys-dishes-up-damn-good-tacos-on-broadway/"><img width="360" height="225" src="http://303magazine.com/wp-content/uploads/2016/02/IMG_6977-2.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/02/IMG_6977-2.jpg 1024w, http://303magazine.com/wp-content/uploads/2016/02/IMG_6977-2-300x187.jpg 300w, http://303magazine.com/wp-content/uploads/2016/02/IMG_6977-2-768x479.jpg 768w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2016/02/torchys-dishes-up-damn-good-tacos-on-broadway/">First Bite &#8211; Torchy’s Now Serving “Damn Good” Tacos on Broadway</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/justin-de-la-rosa/" title="Posts by Justin De La Rosa" class="author url fn" rel="author">Justin De La Rosa</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-01">February 1, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2012/07/downward-dog-style-join-the-collective-om-across-the-region/"><img width="166" height="240" src="http://303magazine.com/wp-content/uploads/2012/07/skd285151sdc1.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="Om Symbol" srcset="http://303magazine.com/wp-content/uploads/2012/07/skd285151sdc1.jpg 1024w, http://303magazine.com/wp-content/uploads/2012/07/skd285151sdc1-208x300.jpg 208w, http://303magazine.com/wp-content/uploads/2012/07/skd285151sdc1-768x1109.jpg 768w, http://303magazine.com/wp-content/uploads/2012/07/skd285151sdc1-709x1024.jpg 709w" sizes="(max-width: 166px) 100vw, 166px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2012/07/downward-dog-style-join-the-collective-om-across-the-region/">Downward Dog Style: Join the Collective Om for Aurora</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/aubrey/" title="Posts by Aubrey Brobst" class="author url fn" rel="author">Aubrey Brobst</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-07-22">July 22, 2012</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2012/07/downward-dog-style-join-the-collective-om-across-the-region/#comments">6</a></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/roux-black-hosts-test-kitchen/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='406037' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9cb993eba" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/"><img width="352" height="250" src="http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11.jpg 5440w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-300x213.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-768x546.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-1024x728.jpg 1024w" sizes="(max-width: 352px) 100vw, 352px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/">What&#8217;s Next For the Women&#8217;s March on Denver?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/"><img width="400" height="250" src="http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-768x479.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-768x479.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-300x187.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132.jpg 957w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/">Review &#8211; Hamilton Leithauser Fights On At The Bluebird</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3.jpg 5472w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/">Test Kitchen Round Two Shows off Denver&#8217;s Hip-Hop Talent</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/"><img width="387" height="250" src="http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg.jpg 3967w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-300x194.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-768x496.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-1024x661.jpg 1024w" sizes="(max-width: 387px) 100vw, 387px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/">Laverne Cox Outshines Alt-Right at CU Boulder</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/symone-roque/" title="Posts by Symone Roque" class="author url fn" rel="author">Symone Roque</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="Frank Turner, The Fillmore, Denver, Colorado, Colfax" srcset="http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1.jpg 5184w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/">Review &#8211; Frank Turner Reminded Us that We&#8217;re Not Dead Yet</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/abigail-scott/" title="Posts by Abigail Scott" class="author url fn" rel="author">Abigail Scott</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/Womens-March-on-Denver-303-Magazine-Photo-by-Brittany-Werges-11-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/01/whats-next-for-the-womens-march-on-denver/">What&#8217;s Next For the Women&#8217;s March on Denver?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/14708240_354649424883204_8992910463361791328_n-e1485536106132-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/01/review-hamilton-leithauser-denver/">Review &#8211; Hamilton Leithauser Fights On At The Bluebird</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/theblackbox_303magazine_daniellewebsterphotography-3-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/01/roux-black-hosts-test-kitchen/">Test Kitchen Round Two Shows off Denver&#8217;s Hip-Hop Talent</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/Annis.Nick_.Laverne-10.jpg-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/01/laverne-cox-at-cuboulder-aint-i-a-woman-speech/">Laverne Cox Outshines Alt-Right at CU Boulder</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/symone-roque/" title="Posts by Symone Roque" class="author url fn" rel="author">Symone Roque</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Frank Turner, The Fillmore, Denver, Colorado, Colfax" srcset="http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/Frank_Turner_Fillmore_Auditorium_Photography_by_Kenneth_Coles-8-copy-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/01/review-frank-turner-reminded-us-that-were-not-dead-yet/">Review &#8211; Frank Turner Reminded Us that We&#8217;re Not Dead Yet</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/abigail-scott/" title="Posts by Abigail Scott" class="author url fn" rel="author">Abigail Scott</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                           </div>
                </li>
    					    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
    		</ul>
    		</div>    <div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2016 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Signature Events</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"406037","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'21844040',post:'406037',tz:'-7',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '406037' ]);
</script>

	<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html> <!-- The End. what a ride! -->