
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Meet the International Artists Who Painted Denver Elementary Schools For Free - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://303magazine.com/2017/10/raw-project-denver/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="https://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="https://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Meet the International Artists Who Painted Denver Elementary Schools For Free Comments Feed" href="https://303magazine.com/2017/10/raw-project-denver/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_303_style-css'  href='https://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-css-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lightgallery.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-lightgallery-transitions-css'  href='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/css/lg-transitions.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-19049911-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19049911-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsLightgallery = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/js/frontend.js?ver=4.8'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox-lightgallery/assets/js/lightgallery-all.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"showCaption":"default","mode":"lg-slide","speed":"600","height":"100%","width":"100%","backdropDuration":"150","hideBarsDelay":"6000","useLeft":"","useLeftForZoom":"","closable":"1","loop":"1","escKey":"1","keyPress":"1","controls":"1","slideEndAnimation":"1","hideControlOnEnd":"","mousewheel":"1","download":"1","downloadAttachments":"","counter":"1","swipeThreshold":"50","enableDrag":"1","enableTouch":"1","thumbnail":"1","animateThumb":"1","toogleThumb":"1","autoplay":"1","pause":"5000","progressBar":"1","autoplayControls":"1","fullScreen":"1","pager":"","zoom":"1","actualSize":"1","hash":"","script":"lightgallery","selector":"lightbox","customEvents":"","activeGalleries":"1","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":578437,"title":"Site Sidebar Second","ad_name":"303-Site-SidebarSecond","position_tag":"ad_pos_303-site-sidebarsecond","sizes":[[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":577967,"title":"Home Middle Third","ad_name":"303-Home-MiddleThird","position_tag":"ad_pos_303-home-middlethird","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577938,"title":"Home Middle Second","ad_name":"303-Home-MiddleSecond","position_tag":"ad_pos_303-home-middlesecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":577826,"title":"BlogPost Below Content Second","ad_name":"303-Blog-BelowContentSecond","position_tag":"ad_pos_303-blog-belowcontentsecond","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":453090,"title":"Site Sticky","ad_name":"303-Site-Sticky","position_tag":"ad_pos_303-site-sticky","sizes":[320,50],"out_of_page":true,"targeting":[]},{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[300,250],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[300,250],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[970,90],[728,90],[300,250],[320,50],[300,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","10","raw-project-denver"],"Category":["303-mixed-media","art","featured","lifestyle-culture"],"Tag":["303 Magazine","Cori Anderson","Cowell Elementary","Denver","Denver art","Denver murals","Eagleton Elementary","Fairview Elementary","RAW Project","RAW Project Denver"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p1tEDe-2w1o' />
<link rel="alternate" type="application/json+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2017%2F10%2Fraw-project-denver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303magazine.com%2F2017%2F10%2Fraw-project-denver%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><link rel="amphtml" href="https://303magazine.com/2017/10/raw-project-denver/amp/" /><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the International Artists Who Painted Denver Elementary Schools For Free" />
<meta property="og:url" content="https://303magazine.com/2017/10/raw-project-denver/" />
<meta property="og:description" content="During September, nearly 30 international and local artists converged on three elementary schools in the Sun Valley and Villa Park communities of Denver to paint murals as part of the RAW Project. …" />
<meta property="article:published_time" content="2017-10-20T12:00:21+00:00" />
<meta property="article:modified_time" content="2017-10-19T20:21:24+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine.jpg" />
<meta property="og:image:width" content="2027" />
<meta property="og:image:height" content="1207" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://303magazine.com/?custom-css=6716edaccb" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-599750 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay">

    	<!-- 303-Site-Sticky -->		<div id="ad_pos_303-site-sticky"
		     class="ad_pos_303-site-sticky 303-Site-Sticky dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sticky');
				});
			</script>
		</div>
		        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-482035"><a href="/galleries/2017/">Gallery</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="/galleries/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="/galleries/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="/galleries/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="/galleries/2014/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="/galleries/2013/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="/galleries/2012/">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="/galleries/2011/">2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://303magazine.com">
                        <img src="https://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/abena-antwiwaa-fashion-blogger-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/KyleCooper_Abena_303Mag_-12-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/KyleCooper_Abena_303Mag_-12-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/KyleCooper_Abena_303Mag_-12-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/abena-antwiwaa-fashion-blogger-denver/">303 Style Profile &#8211; Fashion Blogger Abena Antwiwaa</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/khoa-sinclair/" title="Posts by Khoa Sinclair" class="author url fn" rel="author">Khoa Sinclair</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/dfw-global-designers/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/20543574_10159211407255319_7823979065581586019_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/20543574_10159211407255319_7823979065581586019_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/20543574_10159211407255319_7823979065581586019_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/dfw-global-designers/">Get to Know the Global Designers Featured at Fall &#8217;17 DFW</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/refugee-women-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/E327CDB1-A24A-4740-8DF5-08AB2A87CC60-125x125.jpeg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/E327CDB1-A24A-4740-8DF5-08AB2A87CC60-125x125.jpeg 125w, https://303magazine.com/wp-content/uploads/2017/10/E327CDB1-A24A-4740-8DF5-08AB2A87CC60-290x290.jpeg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/refugee-women-denver/">Refugee Women Find New Life Through Denver&#8217;s We Made This Program</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jennifer-tom/" title="Posts by Jennifer Tom" class="author url fn" rel="author">Jennifer Tom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-17">October 17, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/raw-project-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="RAW Project, Denver, Cori Anderson, 303 Magazine, So Gnar Collective, Chad Hasegawa" srcset="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/raw-project-denver/">Meet the International Artists Who Painted Denver Elementary Schools For Free</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/aaron-sorkin-denver-mollys-game/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/5492374790_f7d050366b_z-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/5492374790_f7d050366b_z-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/5492374790_f7d050366b_z-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/aaron-sorkin-denver-mollys-game/">Aaron Sorkin to Appear and Discuss Directorial Debut at Denver Film Festival</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/denvers-newest-escape-room-also-cheese-centric-restaurant/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/Solutions_Photos_By_Kenneth_Coles-12-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/Solutions_Photos_By_Kenneth_Coles-12-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/Solutions_Photos_By_Kenneth_Coles-12-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/denvers-newest-escape-room-also-cheese-centric-restaurant/">Denver&#8217;s Newest Escape Room Also Has a Cheese Centric Restaurant</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jessica-engen/" title="Posts by Jessica Engen" class="author url fn" rel="author">Jessica Engen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category category-ancestor menu-ancestor menu-parent category-parent menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/">Show You Should Know &#8211; Tei Shi at Larimer Lounge</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/emily-mccarter/" title="Posts by Emily McCarter" class="author url fn" rel="author">Emily McCarter</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/pixies-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/pixies-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/pixies-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/">Review &#8211; The Pixies Pulverized The Fillmore</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/colorado-symphony-nightmare-before/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/christopher_dragon_associate_conductor_colo_symphony-1-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/christopher_dragon_associate_conductor_colo_symphony-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/christopher_dragon_associate_conductor_colo_symphony-1-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/colorado-symphony-nightmare-before/">The Colorado Symphony To Play &#8220;The Nightmare Before Christmas&#8221; Shows</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/">You Can Buy Pie From a Drive-Thru at this Woman&#8217;s House in Granby</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/trick-treat-beers-rino/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/trick-treat-beers-rino/">You Can Trick-Or-Treat for Booze in RiNo Next Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/brunch-lodo-workout/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/21427205_1104077496389537_3231368284862891727_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/21427205_1104077496389537_3231368284862891727_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/21427205_1104077496389537_3231368284862891727_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/brunch-lodo-workout/">Brunch &#038; Burn &#8211; A Guide to Weekend Workouts and Bunch in LoDo</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a> and <a href="https://303magazine.com/author/cara-chancellor/" title="Posts by Cara Chancellor" class="author url fn" rel="author">Cara Chancellor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/">Show You Should Know &#8211; Tei Shi at Larimer Lounge</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/emily-mccarter/" title="Posts by Emily McCarter" class="author url fn" rel="author">Emily McCarter</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/pixies-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/pixies-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/pixies-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/">Review &#8211; The Pixies Pulverized The Fillmore</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/trick-treat-beers-rino/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/10/trick-treat-beers-rino/">You Can Trick-Or-Treat for Booze in RiNo Next Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-482035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-482035"><a href="/galleries/2017/">Gallery</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-401343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="/galleries/2017/" data-cb-c="401343" class="cb-c-l">2017</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="/galleries/2016/" data-cb-c="263694" class="cb-c-l">2016</a></li>
	<li id="menu-item-263690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="/galleries/2015/" data-cb-c="263690" class="cb-c-l">2015</a></li>
	<li id="menu-item-263689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="/galleries/2014/" data-cb-c="263689" class="cb-c-l">2014</a></li>
	<li id="menu-item-263687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="/galleries/2013/" data-cb-c="263687" class="cb-c-l">2013</a></li>
	<li id="menu-item-263686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="/galleries/2012/" data-cb-c="263686" class="cb-c-l">2012</a></li>
	<li id="menu-item-263688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="/galleries/2011/" data-cb-c="263688" class="cb-c-l">2011</a></li>
</ul></div></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/" title="You Can Buy Pie From a Drive-Thru at this Woman's House in Granby">You Can Buy Pie From a Drive-Thru at this Woman's House in Granby</a></li><li><a href="https://303magazine.com/2017/10/raw-project-denver/" title="Meet the International Artists Who Painted Denver Elementary Schools For Free">Meet the International Artists Who Painted Denver Elementary Schools For Free</a></li><li><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/" title="Show You Should Know - Tei Shi at Larimer Lounge">Show You Should Know - Tei Shi at Larimer Lounge</a></li><li><a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/" title="Review - The Pixies Pulverized The Fillmore">Review - The Pixies Pulverized The Fillmore</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-415138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="https://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Murals by Chad Hasegawa and So Gnar Collective at Fairview Elementary School. Photo by Cori Anderson</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Meet the International Artists Who Painted Denver Elementary Schools For Free</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div><div class="cb-desk"><i class="fa fa-thumb-tack" aria-hidden="true"></i> <a href="https://303magazine.com/category/lifestyle-culture/" rel="category tag">Lifestyle &amp; Culture</a></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-599750" class="clearfix post-599750 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-art category-featured category-lifestyle-culture tag-303-magazine tag-cori-anderson tag-cowell-elementary tag-denver tag-denver-art tag-denver-murals tag-eagleton-elementary tag-fairview-elementary tag-raw-project tag-raw-project-denver" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

																			<div id="social-media-icons-2" class="cb-above-post-widget cb-social-media-widget clearfix"><a href="https://twitter.com/303_Magazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/303magazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/101072015432162514755/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCvXDojOBGEq8TNuBodJ9_6Q"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p>During September, <strong>nearly 30 international and local artists converged on three elementary schools in the Sun Valley and Villa Park communities of Denver to paint murals</strong> as part of the RAW Project. Though it&#8217;s not entirely clear if it was coincidental or not, the painting took place during the same time as the annual RiNo street art festival, CRUSH, and both projects shared a few nationally and internationally renowned artists.</p>
<blockquote>
<p class="r"><a href="https://303magazine.com/2017/09/crush-rino-street-art-photos/" target="_blank" rel="noopener"><strong>READ: [PHOTOS] What You Missed From CRUSH 2017</strong> </a></p>
</blockquote>
<p>The RAW Project started in Miami&#8217;s Wynwood neighborhood in 2014, as a way to spread creativity and art to schools that needed it the most. The Wynwood Arts District, with over 70 art galleries and a bonafide business improvement district similar and more extreme than Denver&#8217;s RiNo or West Colfax areas, contained a middle school that all art programming had been canceled for. RAW Project&#8217;s founder Robert de Los Rios knew he couldn&#8217;t implement arts programs for all schools that needed them, but he saw a need for children to at least be surrounded by art, leading him to gather world-class muralists to paint for the kids—<strong> and do it without being paid</strong>. Originally RAW stood for Re-Imagining the Arts Wynwood, but with the recent <strong>expansion of RAW to Denver and now the world, the acronym now means Re-Imagining the Arts Worldwide</strong>.</p>
<p>And, according to RAW&#8217;s organizers,<strong> their first programs had remarkable results</strong>, &#8220;more kids were coming back to school, and class attendance increased. There was an increase in test scores, school pride, and a decrease in bullying and violence.&#8221; This kind of response is probably not surprising to those who cherish art and creativity, especially throughout childhood, but it may come as a surprise to those who feel as if art education and exposure is limited to teaching people how to paint. <strong>There is real credibility to the idea that inspiring surroundings lead to inspiring behavior.</strong></p>
<p>De Los Rios told us that the experience in Denver was &#8220;unbelievable.&#8221;</p>
<p style="padding-left: 30px;">&#8220;I could not have been happier with all the support and help we got. We had people feeding us from local restaurants and all of the artists had a great time in the city. It was unreal. I&#8217;m not going to stop doing this. <strong>I already have schools all over the world who want their walls painted. It&#8217;s just a matter of raising just enough money to keep us going,</strong>&#8221; he said.</p>
<p><strong>The artists who participated in Denver also did the work pro bono</strong>, though their travel expenses were paid for with the small purse of RAW. That&#8217;s part of the beauty of the project, as it is ultimately a labor of love— something the artists are more than happy to do out of hopes for improving a community. De Los Rios foresees that RAW can become a nonprofit in the near future, but until then, it&#8217;s up to him and the other organizers to fund it.</p>
<p>Because it may be just a little creepy to walk around three elementary schools scoping out murals, <em>303 Magazine </em>took that duty and captured images of every mural. And since you should be interested in what artists are doing this work, for the betterment of children and their communities, we&#8217;ve also listed the artists and a short blurb about them.</p>
<h1 style="text-align: center;">Fairview Elementary School</h1>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-599750-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/06\/SoGnar-DanielleWebster-30.jpg&quot;,&quot;id&quot;:&quot;451373&quot;,&quot;title&quot;:&quot;SoGnar-DanielleWebster-30&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;So Gnar Creative Division team: Remington Robinson, Jason Graves, Pat Milbery and Pat McKinney. Photo by Danielle Webster.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/SantiagoRubinoRAW2-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599859&quot;,&quot;title&quot;:&quot;SantiagoRubinoRAW2-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;Santiago Rubino, RAW Project Denver, RAW Project, Denver, Cori Anderson, 303 Magazine&quot;,&quot;caption&quot;:&quot;Santiago Rubino&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/Zed1RAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599863&quot;,&quot;title&quot;:&quot;Zed1RAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine, Zed1 art&quot;,&quot;caption&quot;:&quot;Zed1&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/ChadHasegawaRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599906&quot;,&quot;title&quot;:&quot;ChadHasegawaRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;Chad Hasegawa, Cori Anderson, 303 Magazine, Denver murals, RAW Project Denver&quot;,&quot;caption&quot;:&quot;Chad Hasegawa &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/SoGnarRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599862&quot;,&quot;title&quot;:&quot;SoGnarRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine, So Gnar, So Gnar art, Pat Milbery, Jason Graves&quot;,&quot;caption&quot;:&quot;So Gnar Collective&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/LiHillRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599861&quot;,&quot;title&quot;:&quot;LiHillRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine, Li Hill art&quot;,&quot;caption&quot;:&quot;Li Hill&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/KaiRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599860&quot;,&quot;title&quot;:&quot;KaiRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine, Kai Art&quot;,&quot;caption&quot;:&quot;Kai &quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><strong>Artists to see at Fairview:</strong><br />
<a href="http://www.santiagorubino.com/" target="_blank" rel="noopener">Santiago Rubino</a> &#8211; Argentinian-born, Miami-based artist who mixes natural icons with powerful use of negative space. He is self-taught, though it looks like he&#8217;s been classically trained. He painted a mural here and at Eagleton</p>
<p><a href="https://www.instagram.com/zed1_marco/" target="_blank" rel="noopener">Zed1</a> &#8211; widely known Italian artist Marco Buressi paints large characters he calls puppets, with poetic additions in words and orientation. There&#8217;s something about his murals that screams &#8220;modern-day fairy tales.&#8221;</p>
<p><a href="http://www.asgallery.com/andreaschwartzgallery-chadhasegawa.html" target="_blank" rel="noopener">Chad Hasegawa</a> &#8211; born and raised in Hawaii, Hasegawa is now based out of San Francisco and displays his art in galleries when he isn&#8217;t painting murals. His pieces, whether inside or out, are filled with bold, colorful strokes that are made with no regrets.</p>
<p><a href="https://www.instagram.com/so_gnarcreativedivision/" target="_blank" rel="noopener">So Gnar Creative Division</a> &#8211; Three or four Denver-based artists, Pat Milbery, Pat McKinney and Jason Graves (Remington Robinson did not paint this one but is usually a part of the group). This group is also responsible for the Love This City murals, as well as a sizable list of other murals around Denver.</p>
<blockquote><p><a href="https://303magazine.com/2017/07/denver-street-artists-love/" target="_blank" rel="noopener"><em>Read: These Four Denver Street Artists Are Painting This City With Love</em></a></p></blockquote>
<p><a href="http://www.li-hill.com/" target="_blank" rel="noopener">Li Hill</a> &#8211; Canadian-born artist currently residing in Brooklyn, with an education in Fine Arts. His work imparts a sense of motion and of someone trying to detangle complex thoughts on life, the universe and everything.</p>
<p><a href="http://kaiart.com/" target="_blank" rel="noopener">Kai Art</a> &#8211; Miami-based, and a veteran artist for the first RAW Project in Wynwood. He has pieces on two of the elementary schools, exhibiting a youthful simplicity. On Fairview, the cartoon is giving a peace sign.</p>
<h1 style="text-align: center;">Eagleton Elementary</h1>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-599750-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2016\/09\/Street-Art-Denver-303-Magazine-Brittany-Werges-24.jpg&quot;,&quot;id&quot;:&quot;371602&quot;,&quot;title&quot;:&quot;Street Art Denver 303 Magazine Brittany Werges-24&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Anthony Garcia Sr. in front of his mural under the I70 viaduct. Photo by Brittany Werges.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/BirdseedAnthonyRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599865&quot;,&quot;title&quot;:&quot;BirdseedAnthonyRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine, Birdseed Anthony, Anthony Garcia Sr.&quot;,&quot;caption&quot;:&quot;Kai and Birdseed Anthony&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/IMG_4909.jpg&quot;,&quot;id&quot;:&quot;599866&quot;,&quot;title&quot;:&quot;IMG_4909&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine&quot;,&quot;caption&quot;:&quot;Santiago Rubino&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/AholSniffsGlueRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599864&quot;,&quot;title&quot;:&quot;AholSniffsGlueRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Denver, Cori Anderson, 303 Magazine, Aholsniffsglue art&quot;,&quot;caption&quot;:&quot;Aholsniffglue&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/Screenshot-2017-10-18-12.18.06.jpg&quot;,&quot;id&quot;:&quot;600510&quot;,&quot;title&quot;:&quot;Screenshot 2017-10-18 12.18.06&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Aholsniffglue working on his piece. Photo courtesy of RAW Project on Instagram&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/PaolaDelfinRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599871&quot;,&quot;title&quot;:&quot;PaolaDelfinRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Paola Delfin art, murals&quot;,&quot;caption&quot;:&quot;Paola Delfin&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/MrJuneRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599869&quot;,&quot;title&quot;:&quot;MrJuneRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Mr June art&quot;,&quot;caption&quot;:&quot;Mr. June&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/JazzGuettaEagletonRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599867&quot;,&quot;title&quot;:&quot;JazzGuettaEagletonRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Jazz Guetta Art&quot;,&quot;caption&quot;:&quot;Jazz Guetta&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/OttoSchadeRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599914&quot;,&quot;title&quot;:&quot;OttoSchadeRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;Otto Schade, Cori Anderson, 303 Magazine, Denver Murals, RAW Project Denver, art&quot;,&quot;caption&quot;:&quot;Otto Schade&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/KevinLedoRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599868&quot;,&quot;title&quot;:&quot;KevinLedoRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Kevin Ledo art&quot;,&quot;caption&quot;:&quot;Kevin Ledo&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/MTORAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599870&quot;,&quot;title&quot;:&quot;MTORAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, MTO art, Murals&quot;,&quot;caption&quot;:&quot;MTO&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><strong>Artists to see at Eagleton:</strong></p>
<p>Anthony Garcia Sr., aka <a href="https://www.facebook.com/birdseedcollective/" target="_blank" rel="noopener">Birdseed</a> Anthony &#8211; Denver native and veteran of the local mural scene, Anthony painted one of his new signature geometric patterns mostly using primary colors.</p>
<p><a href="http://www.aholsniffsglue.com/gallery/" target="_blank" rel="noopener">Aholsniffsglue</a> &#8211; though not the best name to go by when painting a mural for children, Ahol (as he is known by on his website) does have an interesting style that doesn&#8217;t portray something like&#8230; sniffing glue. His current style depicts drowsy eyes, which is most definitely a critique of the phone-zombies of contemporary culture.</p>
<p><a href="https://www.instagram.com/paola_delfin/?hl=en" target="_blank" rel="noopener">Paola Delfin </a>&#8211; born in Mexico City, Delfín is a wonderful example of the power of feminine energy in areas that have been lacking it so far, like street art. For this particular mural, she took photos of different students at the school and mixed them together to create one hybrid child that everyone thinks looks exactly like them.</p>
<p><a href="http://www.mrjune.com/" target="_blank" rel="noopener">Mr. June </a>&#8211; from the Netherlands, Mr. June was also in town for CRUSH and painted a large alley-way mural with a few other international artists. He then headed over the Eagleton and painted a large wall with his signature geometric background, adding a few eerily photorealistic bubbles to finish it.</p>
<p><a href="https://www.instagram.com/jazzguetta/" target="_blank" rel="noopener">Jazz Guetta </a>&#8211; L.A. native, Guetta heard about the RAW Project through Kai Art and other mutual friends who would be painting. About her participation, she said &#8220;it was such an honor and a humbling experience to be part of a project that impacts the community so positively.&#8221;</p>
<p><a href="http://ottoschade.com/about/" target="_blank" rel="noopener">Otto Schade</a> &#8211; Chilean-born artist currently based in London, Schade received a degree in Architecture before finding a passion in murals. Since his entrance into street art, he has traveled all over the world painting and participating in festivals.</p>
<p><a href="http://www.kevinledo.com/" target="_blank" rel="noopener">Kevin Ledo</a> &#8211; from Montreal, Canada, Ledo is a well-known muralist who almost explicitly paints human portraits, especially with uplifting expressions or poses. His mural at Eagleton is called &#8220;Rise Above.&#8221;</p>
<p><a href="https://www.facebook.com/mto.page/" target="_blank" rel="noopener">MTO</a> &#8211; French artist Mateo is known for his grayscale photorealistic designs that mix urban themes with pop culture icons and ideas.</p>
<p><a href="http://kaiart.com/" target="_blank" rel="noopener">Kai Art</a> &#8211; Miami-based, and a veteran artist for the first RAW Project in Wynwood. He has pieces on two of the elementary schools. On Eagleton there are two of Kai&#8217;s pieces.</p>
<h1 style="text-align: center;">Cowell Elementary</h1>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-599750-3-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/ZeusRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599879&quot;,&quot;title&quot;:&quot;ZeusRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Dean Zeus Art, Denver Murals&quot;,&quot;caption&quot;:&quot;Dean Zeus &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/DeanMcKeeverRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599873&quot;,&quot;title&quot;:&quot;DeanMcKeeverRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Denver murals, Dean McKeever, Keever Art,&quot;,&quot;caption&quot;:&quot;Dean McKeever&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/AmandaValdesRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599872&quot;,&quot;title&quot;:&quot;AmandaValdesRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Amanda Valdes Art&quot;,&quot;caption&quot;:&quot;Amanda Valdes&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/SKinosRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599877&quot;,&quot;title&quot;:&quot;SKinosRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, S Kinos art, Denver Murals&quot;,&quot;caption&quot;:&quot;S. Kinos&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/LuisBerrosRAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599876&quot;,&quot;title&quot;:&quot;LuisBerrosRAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Luis Berros art, Denver Murals&quot;,&quot;caption&quot;:&quot;Luis Berros&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/HoxxohRAW2-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599874&quot;,&quot;title&quot;:&quot;HoxxohRAW2-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Hoxxoh art, Hoxxoh murals, Denver murals&quot;,&quot;caption&quot;:&quot;Hoxxoh&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/JazzGuettaRAWCowell-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599875&quot;,&quot;title&quot;:&quot;JazzGuettaRAWCowell-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Jazz Guetta art, Denver Murals&quot;,&quot;caption&quot;:&quot;Jazz Guetta&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/303magazine.com\/wp-content\/uploads\/2017\/10\/Trek6RAW-CoriAnderson-303Magazine.jpg&quot;,&quot;id&quot;:&quot;599878&quot;,&quot;title&quot;:&quot;Trek6RAW-CoriAnderson-303Magazine&quot;,&quot;alt&quot;:&quot;RAW Project Denver, Cori Anderson, 303 Magazine, Trek art, Denver Murals&quot;,&quot;caption&quot;:&quot;Trek &quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><strong>Artists to see at Cowell:</strong><br />
<a href="http://www.deanzeuscolman.com/" target="_blank" rel="noopener">Zeus</a> &#8211; Dean Zeus Colman (his given name) is a London-based artist who has been involved with all different aspects of creativity and urban culture for the last 30 years.</p>
<p><a href="http://www.keeverart.com/" target="_blank" rel="noopener">KeeVer</a> &#8211; Dean McKeever is from Massachusetts and is an illustrator by trade, making a whole collection of images and designs with powerful colors and a strong Thoreau&#8217;s cabin feel.</p>
<p><a href="http://www.amandavaldes.com/" target="_blank" rel="noopener">Amanda Valdes</a> &#8211; Another Miami native, Valdes has a pretty iconic style with whimsical characters, realistic flowers and a welcomed feminine vibe</p>
<p><a href="http://saidkinos.com/about" target="_blank" rel="noopener">Said Kinos</a> &#8211; Based in Rotterdam, the Netherlands, Kinos especially focuses on typography and lettering, though his art also displays a strong graphic design inspiration.</p>
<p><a href="http://www.luisberros.com/bio.html" target="_blank" rel="noopener">Luis Berros</a> &#8211; South Florida near-native, Berros was given the chance to escape mischief at a young age by training with oil painting. He brings his classic education to the streets with remarkable murals that fuse street art with fine art in unique ways.</p>
<p><a href="https://www.elhoxxoh.com/" target="_blank" rel="noopener">Hoxxoh</a> &#8211; Douglas Hoekzema is a Miami-based artist, known for his portal-like freehanded spray paint designs that embody the concept of time. He also painted in the main CRUSH parking lot during the festival, which you can see if you drive on Larimer Street between 26th and 27th.</p>
<p><a href="https://www.instagram.com/jazzguetta/" target="_blank" rel="noopener">Jazz Guetta</a> &#8211; L.A. native, Guetta heard about the RAW Project through Kai Art and other mutual friends who would be painting. About her participation, she said &#8220;it was such an honor and a humbling experience to be part of a project that impacts the community so positively.&#8221;</p>
<p><a href="http://treksix.com/home.html" target="_blank" rel="noopener">Trek6</a> &#8211; born and raised in Miami, Oscar Montes has been creating art in different platforms for three decades, which has taken him to interesting places, like a stint in Puerto Rico in the late 90s where he founded an indie rock band, Oruga.</p>
<hr />
<h3><em>All photos by Cori Anderson, unless otherwise noted.</em></h3>

																			<div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="https://303magazine.com/tag/cori-anderson/" rel="tag">Cori Anderson</a><a href="https://303magazine.com/tag/cowell-elementary/" rel="tag">Cowell Elementary</a><a href="https://303magazine.com/tag/denver/" rel="tag">Denver</a><a href="https://303magazine.com/tag/denver-art/" rel="tag">Denver art</a><a href="https://303magazine.com/tag/denver-murals/" rel="tag">Denver murals</a><a href="https://303magazine.com/tag/eagleton-elementary/" rel="tag">Eagleton Elementary</a><a href="https://303magazine.com/tag/fairview-elementary/" rel="tag">Fairview Elementary</a><a href="https://303magazine.com/tag/raw-project/" rel="tag">RAW Project</a><a href="https://303magazine.com/tag/raw-project-denver/" rel="tag">RAW Project Denver</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://303magazine.com/2017/10/raw-project-denver/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2F303magazine.com%2F2017%2F10%2Fraw-project-denver%2F&media=https%3A%2F%2F303magazine.com%2Fwp-content%2Fuploads%2F2017%2F10%2FFairviewElemRAW-CoriAnderson-303Magazine.jpg&description=Meet+the+International+Artists+Who+Painted+Denver+Elementary+Schools+For+Free" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><!-- 303-Blog-BelowContentSecond -->		<div id="ad_pos_303-blog-belowcontentsecond"
		     class="ad_pos_303-blog-belowcontentsecond 303-Blog-BelowContentSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontentsecond');
				});
			</script>
		</div>
		<div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/"><i class="fa fa-long-arrow-left"></i></a><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/" rel="prev">Show You Should Know &#8211; Tei Shi at Larimer Lounge</a></div><div id="cb-next-link"><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/"><i class="fa fa-long-arrow-right"></i></a><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/" rel="next">You Can Buy Pie From a Drive-Thru at this Woman&#8217;s House in Granby</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://303magazine.com/author/cori-anderson/"><img alt='' src='https://secure.gravatar.com/avatar/46614e5ce887f8dcb477d91440a625d1?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46614e5ce887f8dcb477d91440a625d1?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://303magazine.com/author/cori-anderson/"><span class="fn">Cori Anderson</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Art and Culture Writer</span></div><p class="cb-author-bio">Cori is an Art and Culture Writer at 303 Magazine. She has a guilty fascination with street exhibits and high quality graffiti artists although she also loves spending an afternoon in a museum or gallery. When she is not writing about art she is creating something, usually with bright colors and texture, or traveling the world in search of other artists. See some of her adventures and creations on <a href="https://www.instagram.com/moma_nibz/">Instagram</a> and <a href="http://littleplaces.tumblr.com/">Tumblr</a></p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/"><img width="332" height="240" src="https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9.jpg 1024w, https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-300x217.jpg 300w, https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-768x555.jpg 768w" sizes="(max-width: 332px) 100vw, 332px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/">You Can Buy Pie From a Drive-Thru at this Woman&#8217;s House in Granby</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-768x510.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-768x510.jpg 768w, https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-300x199.jpg 300w, https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2.jpg 960w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/">Show You Should Know &#8211; Tei Shi at Larimer Lounge</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/emily-mccarter/" title="Posts by Emily McCarter" class="author url fn" rel="author">Emily McCarter</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/raw-project-denver/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='599750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7aaacec7d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="dfp-ad-widget-6" class="cb-sidebar-widget dfp-ad-widget-class"><!--   -->		<div id=""
		     class="  dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('');
				});
			</script>
		</div>
		</div><div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2017/10/showboat-drive-by-pie/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/10-18-17-Drive-By-Pie-Editorial-9-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2017/10/showboat-drive-by-pie/">You Can Buy Pie From a Drive-Thru at this Woman&#8217;s House in Granby</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2017/10/raw-project-denver/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="RAW Project, Denver, Cori Anderson, 303 Magazine, So Gnar Collective, Chad Hasegawa" srcset="https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/FairviewElemRAW-CoriAnderson-303Magazine-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2017/10/raw-project-denver/">Meet the International Artists Who Painted Denver Elementary Schools For Free</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/tei-shi-fb2-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2017/10/tei-shi-denver-larimer-lounge/">Show You Should Know &#8211; Tei Shi at Larimer Lounge</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/emily-mccarter/" title="Posts by Emily McCarter" class="author url fn" rel="author">Emily McCarter</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-20">October 20, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/pixies-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/pixies-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/pixies-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2017/10/review-pixies-pulverized-fillmore/">Review &#8211; The Pixies Pulverized The Fillmore</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://303magazine.com/2017/10/trick-treat-beers-rino/"><img width="125" height="125" src="https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-125x125.jpg" class="attachment-125x125 size-125x125 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/10/21587136_10154796461461776_5938319897887884168_o-290x290.jpg 290w" sizes="(max-width: 125px) 100vw, 125px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://303magazine.com/2017/10/trick-treat-beers-rino/">You Can Trick-Or-Treat for Booze in RiNo Next Week</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-19">October 19, 2017</time></div></div>                                           </div>
                </li>
    					    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
    		</ul>
    		</div>    <div id="dfp-ad-widget-7" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-SidebarSecond -->		<div id="ad_pos_303-site-sidebarsecond"
		     class="ad_pos_303-site-sidebarsecond 303-Site-SidebarSecond dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebarsecond');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2016 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="https://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"599750","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://303magazine.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/303magazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/303magazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/303magazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'21844040',post:'599750',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '599750' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f4ff36a29d","applicationID":"23954758","transactionName":"b1NaMkZSV0VXBUxeDlYZeQVAWlZYGRVRWQZUUw==","queueTime":0,"applicationTime":322,"atts":"QxRZRA5IREs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->