
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>What Colorado Wine Pros Wish You Knew About Wine - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://303magazine.com/2017/05/wine-tips/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="http://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="http://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; What Colorado Wine Pros Wish You Knew About Wine Comments Feed" href="http://303magazine.com/2017/05/wine-tips/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_303_style-css'  href='http://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-19049911-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19049911-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","05","wine-tips"],"Category":["303-mixed-media","beer-bars-and-booze","featured","food-and-booze"],"Tag":["Alexandra Palmerton","Aperture","Bobby Stuckey","Cameron Hughes","Cameron Hughes Wine","Colorado Natural Wine Connoisseurship","cu boulder","Devil Proof","Frasca Food and Wine","Jesse Katz","Proof Wine and Spirits","Troy Bowen"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p1tEDe-1R9b' />
<link rel="alternate" type="application/json+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F05%2Fwine-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F05%2Fwine-tips%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Colorado Wine Pros Wish You Knew About Wine" />
<meta property="og:url" content="http://303magazine.com/2017/05/wine-tips/" />
<meta property="og:description" content="We&#8217;ve heard it a million times—&#8221;Colorado&#8217;s a beer state.&#8221; New craft breweries open almost weekly, proving that our laid-back nature lends itself well to the uncomplicated cu…" />
<meta property="article:published_time" content="2017-05-24T13:54:59+00:00" />
<meta property="article:modified_time" content="2017-05-24T15:29:37+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://303magazine.com/?custom-css=b1a3ed4eab" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-442629 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="https://303magazine.com/photos/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/">2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://303magazine.com">
                        <img src="http://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/12/what-to-wear-on-christmas-unique/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2016/12/DSCF5352-1.jpg.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/12/DSCF5352-1.jpg.jpg 4351w, https://303magazine.com/wp-content/uploads/2016/12/DSCF5352-1.jpg-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2016/12/DSCF5352-1.jpg-768x512.jpg 768w, https://303magazine.com/wp-content/uploads/2016/12/DSCF5352-1.jpg-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/12/what-to-wear-on-christmas-unique/">Five Unique Holiday Looks You'll Actually Want to Wear</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/trenton-reed/" title="Posts by Trenton Reed" class="author url fn" rel="author">Trenton Reed</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-20">December 20, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/">Inspired by Everything from Mutants to Hillary Clinton, This Local Designer Finds His Niche</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/khoa-sinclair/" title="Posts by Khoa Sinclair" class="author url fn" rel="author">Khoa Sinclair</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/bikini-waxing-101-sponsored/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-64x64.png" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-64x64.png 64w, https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-290x290.png 290w, https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-125x125.png 125w, https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-32x32.png 32w, https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-50x50.png 50w, https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-96x96.png 96w, https://303magazine.com/wp-content/uploads/2017/05/BarcelonaBeachBall_FBLink-1-e1495490112118-128x128.png 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/bikini-waxing-101-sponsored/">Bikini Waxing 101</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-20">May 20, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/save-date-denver-polo-weekend-2017/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2016/06/Denver_Polo_Classic_KCooper_303Magazine_0011-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/save-date-denver-polo-weekend-2017/">Save the Date for Denver Polo Weekend 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jocelyn-blake/" title="Posts by Joce Blake" class="author url fn" rel="author">Joce Blake</a> and <a href="https://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-20">May 20, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/"><img width="412" height="240" src="https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png 1120w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-300x175.png 300w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-768x447.png 768w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-1024x596.png 1024w" sizes="(max-width: 412px) 100vw, 412px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/">A Day in the Life – Colorado Raft Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/trenton-reed/" title="Posts by Trenton Reed" class="author url fn" rel="author">Trenton Reed</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-14">July 14, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/ballet5280-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/ballet5280-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/ballet5280-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/ballet5280-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/ballet5280-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/ballet5280-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/ballet5280-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/ballet5280-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/">17 Unique Things to do in Denver This Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/colorado-train-rides/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/colorado-train-rides/">7 Gorgeous Scenic Train Rides Through Colorado</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/">Colorado&#8217;s Most Diverse Art Party Returns in June</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/11/playlist-best-denver-music/"><img width="391" height="240" src="https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg 5920w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-300x184.jpg 300w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-768x472.jpg 768w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-1024x629.jpg 1024w" sizes="(max-width: 391px) 100vw, 391px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/11/playlist-best-denver-music/">Playlist - The Best of Denver Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/trenton-reed/" title="Posts by Trenton Reed" class="author url fn" rel="author">Trenton Reed</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-10">November 10, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2016/11/playlist-best-denver-music/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/elephant-revival-red-rocks-2017/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Elephant Revival" srcset="https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/MegONeill_303Magazine_Elephant_Revival_Red_Rocks_170521__04-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/elephant-revival-red-rocks-2017/">Review &#8211; Elephant Revival Spun Folk Music, Magic &#038; Mysticism on The Rocks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/taylor-heussner/" title="Posts by Taylor Heussner" class="author url fn" rel="author">Taylor Heussner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-23">May 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/fray-free-red-rocks-show/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/Fray-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/Fray-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/Fray-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/Fray-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/Fray-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/Fray-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/Fray-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/Fray-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/fray-free-red-rocks-show/">The Fray Announces Free Red Rocks Show, You Decide the Opener</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/caleb-aerenson/" title="Posts by Caleb Aerenson" class="author url fn" rel="author">Caleb Aerenson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-22">May 22, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/project-pabst-inaugurates-festival/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/project-pabst-inaugurates-festival/">Review &#8211; Project Pabst Inaugurates Festival Season in The City</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-22">May 22, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2015/01/best-303-denver-brunch-2014/"><img width="368" height="240" src="https://303magazine.com/wp-content/uploads/2014/12/best-denver-brunch-2014-collage.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="best brunch denver, denver brunch, where to brunch in denver, best brunch in denver, 303 magazine" srcset="https://303magazine.com/wp-content/uploads/2014/12/best-denver-brunch-2014-collage.jpg 1024w, https://303magazine.com/wp-content/uploads/2014/12/best-denver-brunch-2014-collage-300x196.jpg 300w, https://303magazine.com/wp-content/uploads/2014/12/best-denver-brunch-2014-collage-768x501.jpg 768w" sizes="(max-width: 368px) 100vw, 368px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2015/01/best-303-denver-brunch-2014/">Best of 303: Denver Brunch 2014</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/trenton-reed/" title="Posts by Trenton Reed" class="author url fn" rel="author">Trenton Reed</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-01-01">January 1, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/wine-tips/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/wine-tips/">What Colorado Wine Pros Wish You Knew About Wine</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/camping-beers/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="303 Magazine, Alysia Shoemaker, Photography by Alysia Shoemaker, Camping Beers, Beers to take Camping, Wine to take camping, Canned beverages to take camping, Infinite Monkey Theorem, Avery Brewing Company, Eddyline Brewery, New Belgium Brewing Company, Cannonball Creek Brewing Company, Upslope Brewing Company, Oskar Blues Brewery, Station 26 Brewing Company, 14ers Brewing Company, The Post Brewing Company, 4 Noses Brewing Company" srcset="https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/DSC_0706-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/camping-beers/">11 Colorado Beers You&#8217;ll Want to Take Camping</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alysia-shoemaker/" title="Posts by Alysia Shoemaker" class="author url fn" rel="author">Alysia Shoemaker</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-23">May 23, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/union-station-farmers-market/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/union-station-farmers-market/">Union Station Farmers Market Returns in June</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-22">May 22, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/02/old-sinclair-gas-station-restaurant/"><img width="352" height="240" src="https://303magazine.com/wp-content/uploads/2016/02/Sinclair-Station-303-Magazine-Brittany-Werges-3.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/02/Sinclair-Station-303-Magazine-Brittany-Werges-3.jpg 5862w, https://303magazine.com/wp-content/uploads/2016/02/Sinclair-Station-303-Magazine-Brittany-Werges-3-300x205.jpg 300w, https://303magazine.com/wp-content/uploads/2016/02/Sinclair-Station-303-Magazine-Brittany-Werges-3-768x524.jpg 768w, https://303magazine.com/wp-content/uploads/2016/02/Sinclair-Station-303-Magazine-Brittany-Werges-3-1024x699.jpg 1024w" sizes="(max-width: 352px) 100vw, 352px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/02/old-sinclair-gas-station-restaurant/">South Broadway Sinclair Gas Station Searching for Restaurant Tenant</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/trenton-reed/" title="Posts by Trenton Reed" class="author url fn" rel="author">Trenton Reed</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-18">February 18, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2016/02/old-sinclair-gas-station-restaurant/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/">Colorado&#8217;s Most Diverse Art Party Returns in June</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/union-station-farmers-market/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2016/06/13403907_286799914989607_6045792279263933821_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/union-station-farmers-market/">Union Station Farmers Market Returns in June</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-22">May 22, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/05/project-pabst-inaugurates-festival/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/05/projectpabst-05-20-2017-photosbycandace-109-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/05/project-pabst-inaugurates-festival/">Review &#8211; Project Pabst Inaugurates Festival Season in The City</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-22">May 22, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-256835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="https://303magazine.com/photos/">Gallery</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-401343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/" data-cb-c="401343" class="cb-c-l">2017</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/" data-cb-c="263694" class="cb-c-l">2016</a></li>
	<li id="menu-item-263690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/" data-cb-c="263690" class="cb-c-l">2015</a></li>
	<li id="menu-item-263689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/" data-cb-c="263689" class="cb-c-l">2014</a></li>
	<li id="menu-item-263687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/" data-cb-c="263687" class="cb-c-l">2013</a></li>
	<li id="menu-item-263686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20" data-cb-c="263686" class="cb-c-l">2012</a></li>
	<li id="menu-item-263688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/" data-cb-c="263688" class="cb-c-l">2011</a></li>
</ul></div></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://303magazine.com/2017/05/wine-tips/" title="What Colorado Wine Pros Wish You Knew About Wine">What Colorado Wine Pros Wish You Knew About Wine</a></li><li><a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/" title="Inspired by Everything from Mutants to Hillary Clinton, This Local Designer Finds His Niche">Inspired by Everything from Mutants to Hillary Clinton, This Local Designer Finds His Niche</a></li><li><a href="http://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/" title="17 Unique Things to do in Denver This Weekend">17 Unique Things to do in Denver This Weekend</a></li><li><a href="http://303magazine.com/2017/05/colorado-train-rides/" title="7 Gorgeous Scenic Train Rides Through Colorado">7 Gorgeous Scenic Train Rides Through Colorado</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-415138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="http://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo courtesy of Frasca Food and Wine</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">What Colorado Wine Pros Wish You Knew About Wine</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div><div class="cb-desk"><i class="fa fa-thumb-tack" aria-hidden="true"></i> <a href="http://303magazine.com/category/food-and-booze/" rel="category tag">Food &amp; Booze</a></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-442629" class="clearfix post-442629 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-beer-bars-and-booze category-featured category-food-and-booze tag-alexandra-palmerton tag-aperture tag-bobby-stuckey tag-cameron-hughes tag-cameron-hughes-wine tag-colorado-natural-wine-connoisseurship tag-cu-boulder tag-devil-proof tag-frasca-food-and-wine tag-jesse-katz tag-proof-wine-and-spirits tag-troy-bowen" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

																			<div id="social-media-icons-2" class="cb-above-post-widget cb-social-media-widget clearfix"><a href="https://twitter.com/303_Magazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/303magazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/101072015432162514755/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCvXDojOBGEq8TNuBodJ9_6Q"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p><strong>We&#8217;ve heard it a million times—&#8221;Colorado&#8217;s a beer state.&#8221;</strong> New craft breweries open almost weekly, proving that our laid-back nature lends itself well to the uncomplicated culture of beer drinking. But, even though Colorado boasts a beer-loving population and 10 percent of the country&#8217;s craft breweries,<strong> we would argue that&nbsp;we&#8217;re not a just &#8220;beer state&#8221;—we&#8217;re an &#8220;explore and drink anything good&#8221; state.&nbsp;</strong></p>
<p>That&#8217;s evident in the <strong>growth of distilleries and wineries</strong> right alongside the beer boom. Wine and spirit companies like <a href="http://303magazine.com/2016/10/fall-harvest-infinite-monkey-theorem/" target="_blank" rel="noopener noreferrer">Infinite Monkey Theorem</a> and <a href="http://303magazine.com/2017/05/stranahans-bottling/" target="_blank" rel="noopener noreferrer">Stranahan&#8217;s</a> are gaining national attention, and they&#8217;re even more revered right here at home. As the number of restaurants spikes and their menus elevate, we&#8217;re finding more and more Denverites turning to wine.&nbsp;</p>
<p>With a growing interest in wine— at home and across the country—we wanted to learn more about it. We caught up with four <strong>leading wine experts with roots in the Rocky Mountain state</strong> to hear their thoughts about Colorado wine culture and how they&#8217;re fed-up with a couple of classic wine myths— including the one that says Colorado doesn&#8217;t consume much of it at all. <strong>Today, they&#8217;re sharing their tips for those looking to learn more about the classic dinner drink.&nbsp;</strong>&nbsp;</p>
<h2 style="text-align: center;">&#8220;Forget What You Think You Know About Wine&nbsp;Drinking.&#8221;</h2>
<div id="attachment_442660" style="width: 640px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/05/unnamed-1-3.jpg"><img class="size-full wp-image-442660" src="http://303magazine.com/wp-content/uploads/2017/05/unnamed-1-3.jpg" alt="" width="630" height="944" srcset="http://303magazine.com/wp-content/uploads/2017/05/unnamed-1-3.jpg 630w, http://303magazine.com/wp-content/uploads/2017/05/unnamed-1-3-200x300.jpg 200w" sizes="(max-width: 630px) 100vw, 630px" /></a><p class="wp-caption-text">Cameron Hughes, CU-Boulder Grad turned Wine Trader</p></div>
<p>Wine Trader Cameron Hughes is used to not doing things by the book.<strong> The CU-Boulder grad has pioneered the online flash-sale wine industry</strong>, selling thousands of bottles per month online. Hughes travels across the world, tracking high-end wine companies&#8217; end-of-year closings to buy-up their overstock in bulk to label under the Cameron Hughes brand.&nbsp;</p>
<p>&#8220;It&#8217;s kept the brand honest,&#8221; Hughes explained. &#8220;My name is on it, so I definitely don&#8217;t want to disappoint people.&#8221;</p>
<p>Hughes&#8217; advice for getting to know wine?&nbsp;</p>
<p>&#8220;Start with a wine bar, small wine shop or website you trust, like mine,&#8221; He said with a laugh. <strong>&#8220;Smaller places have great flights, tastings and their smaller selection will be more conscientious.&#8221;</strong></p>
<p>When it comes to drinking at home, Hughes explained that you don&#8217;t need all the fancy equipment or aptitude. At times, it&#8217;s better to &#8220;forget what you think you know about wine drinking and use what you have.&#8221;</p>
<p>&#8220;<strong>For example, anything with a surface will work as a decanter,</strong>&#8221; he said. &#8220;<strong>You can use a beer pitcher, water pitcher or even aggressively shake it right in the bottle in a pinch</strong>.&#8221;</p>
<h2 style="text-align: center;"><b></b><strong>&#8220;If Someone&#8217;s a Wine Snob, Don&#8217;t Drink With Them Anymore.&#8221;</strong></h2>
<div id="attachment_442661" style="width: 510px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/05/andy-katz-5554-p-500x750.jpeg"><img class="wp-image-442661 size-full" src="http://303magazine.com/wp-content/uploads/2017/05/andy-katz-5554-p-500x750.jpeg" alt="" width="500" height="750" srcset="http://303magazine.com/wp-content/uploads/2017/05/andy-katz-5554-p-500x750.jpeg 500w, http://303magazine.com/wp-content/uploads/2017/05/andy-katz-5554-p-500x750-200x300.jpeg 200w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Jesse Katz, Boulder-born winemaker</p></div>
<p>Boulder-born Jesse Katz has built quite the portfolio since leaving Colorado to join the wine industry in California. He&#8217;s the <strong>owner and creator two wine brands—Aperture and Devil Proof— and he has created custom blends for restaurants in Colorado and for celebrities like Jessica Biel and Justin Timberlake</strong>. He has seen a lot of change in Colorado while traveling back and forth, but he said that he&#8217;s seen a major elevation in Denver&#8217;s culinary interests.&nbsp;</p>
<p>&#8220;<span style="font-weight: 400;">The food scene in Boulder and Denver has been really impressive— the quality, the concepts, the amount. It’s really exciting as a food and wine lover,&#8221; he said. &#8220;<strong>Yes, you see a lot of craft breweries, but you see a lot of people willing to try new things out here. And there are a lot of restaurants listening and pairing food with all kinds of beverages.</strong>&#8220;</span></p>
<p>When it comes to jumping into the world of wine, Katz advice is simple:</p>
<p><strong>&#8220;Don&#8217;t be afraid to ask questions and try new things. If someone&#8217;s a wine snob, don&#8217;t drink with them anymore.&#8221;</strong></p>
<p>&#8220;The best thing to do is <strong>drink a lot of wine.</strong> Grab friends who are interested in trying new wines and <strong>have a monthly &#8216;wine club&#8217; of sorts.</strong> One month, pick cabernet&#8217;s from different regions and sample them all. Try pinot noirs from different vintages, and <strong>keep mixing it up and sampling together until you guide yourself into something you like.&#8221;</strong></p>
<h2 style="text-align: center;"><strong>&#8220;If you don&#8217;t like it, you&#8217;re right. If you do like it, you&#8217;re right too.&#8221;</strong></h2>
<div id="attachment_442968" style="width: 406px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/05/self2.jpg"><img class=" wp-image-442968" src="http://303magazine.com/wp-content/uploads/2017/05/self2.jpg" alt="" width="396" height="594" srcset="http://303magazine.com/wp-content/uploads/2017/05/self2.jpg 640w, http://303magazine.com/wp-content/uploads/2017/05/self2-200x300.jpg 200w" sizes="(max-width: 396px) 100vw, 396px" /></a><p class="wp-caption-text">Troy Bowen, Co-Owner of Proof Wine &amp; Spirits and Co-Vice President of Colorado Natural Wine Connoisseurship</p></div>
<p>If you&#8217;ve spent time getting to know the wine industry in Denver, it&#8217;s likely that you&#8217;ve met or heard of Troy Bowen. He&#8217;s the<strong> co-owner of Proof Wine &amp; Spirits in RiNo, and he also serves as Co-Vice President of the Colorado Natural Wine Connoisseurship</strong> that just hosted winemakers from all over the world in Denver. &nbsp;</p>
<p>Bowen believes that<strong> wine is &#8220;for anyone committed to exploring,&#8221;</strong> especially those who already love dining out or cooking new things. <strong>He encourages people who are curious to learn more to visit small wine shops like Proof and just ask questions.</strong></p>
<p><b></b><b></b>&#8220;At Proof, we often tend to start people on grapes they&#8217;re unfamiliar with so they aren&#8217;t bringing a lot of outside voices and ideas into their experience,&#8221; he said. &#8220;We encourage people to come back and let us know what they liked and didn&#8217;t like so we can build from there.&#8221;</p>
<p><strong>&#8220;Most importantly, remember you&#8217;re never wrong with what you think about wine,&#8221; </strong>he explained.<strong> &#8220;If you don&#8217;t like it, you&#8217;re right. If you do like it, you&#8217;re right too.&#8221;&nbsp;</strong></p>
<h2 style="text-align: center;"><strong>&#8220;Don&#8217;t Be Afraid to Ask Questions.&#8221;</strong></h2>
<div id="attachment_442663" style="width: 640px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/05/unnamed-copy.jpg"><img class="wp-image-442663 size-full" src="http://303magazine.com/wp-content/uploads/2017/05/unnamed-copy-e1495545867326.jpg" alt="" width="630" height="765" srcset="http://303magazine.com/wp-content/uploads/2017/05/unnamed-copy-e1495545867326.jpg 630w, http://303magazine.com/wp-content/uploads/2017/05/unnamed-copy-e1495545867326-247x300.jpg 247w" sizes="(max-width: 630px) 100vw, 630px" /></a><p class="wp-caption-text">Bobby Stuckey, Master Sommelier and Wine Director/Co-Owner of Frasca Food and Wine</p></div>
<p><strong>To be a Master Sommelier, Wine Director and Co-Owner of Boulder&#8217;s Frasca Food and Wine, Bobby Stuckey is incredibly approachable when it comes to wine-drinking.&nbsp;</strong>He believes that <strong>people could learn so much more about wine if they would simply ask more questions.</strong></p>
<p><b></b>“We’re afraid to ask,&#8221; he explained. &#8220;We get intimidated in a nice restaurant because people worry the sommelier is only there for the experts or for people wanting to spend a lot of money, but that’s not the case.”</p>
<p>“<strong>Have an idea of where you want to be flavor wise and price wise, and just share it.</strong> I’ve been a Master Sommelier for a long time, and I ask the same questions as a beginner. I have the same tools—&#8217;I like this. I want to spend this much, how can you help me?&#8217;”</p>

																			<div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://303magazine.com/tag/alexandra-palmerton/" rel="tag">Alexandra Palmerton</a><a href="http://303magazine.com/tag/aperture/" rel="tag">Aperture</a><a href="http://303magazine.com/tag/bobby-stuckey/" rel="tag">Bobby Stuckey</a><a href="http://303magazine.com/tag/cameron-hughes/" rel="tag">Cameron Hughes</a><a href="http://303magazine.com/tag/cameron-hughes-wine/" rel="tag">Cameron Hughes Wine</a><a href="http://303magazine.com/tag/colorado-natural-wine-connoisseurship/" rel="tag">Colorado Natural Wine Connoisseurship</a><a href="http://303magazine.com/tag/cu-boulder/" rel="tag">cu boulder</a><a href="http://303magazine.com/tag/devil-proof/" rel="tag">Devil Proof</a><a href="http://303magazine.com/tag/frasca-food-and-wine/" rel="tag">Frasca Food and Wine</a><a href="http://303magazine.com/tag/jesse-katz/" rel="tag">Jesse Katz</a><a href="http://303magazine.com/tag/proof-wine-and-spirits/" rel="tag">Proof Wine and Spirits</a><a href="http://303magazine.com/tag/troy-bowen/" rel="tag">Troy Bowen</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://303magazine.com/2017/05/wine-tips/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2F303magazine.com%2F2017%2F05%2Fwine-tips%2F&media=http%3A%2F%2F303magazine.com%2Fwp-content%2Fuploads%2F2015%2F03%2F10733895_10153043012598149_7554274762443469234_o.jpg&description=What+Colorado+Wine+Pros+Wish+You+Knew+About+Wine" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/"><i class="fa fa-long-arrow-left"></i></a><a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/" rel="prev">Inspired by Everything from Mutants to Hillary Clinton, This Local Designer Finds His Niche</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://303magazine.com/author/alexandra-palmerton/"><img alt='' src='http://2.gravatar.com/avatar/2ab30b8cd0d473500535c20cbf7dd87f?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab30b8cd0d473500535c20cbf7dd87f?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://303magazine.com/author/alexandra-palmerton/"><span class="fn">Alexandra Palmerton</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Food & Booze Editor</span><div class="cb-author-contact"> <a href="http://www.the5thsense.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@ahpalmerton" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">If Alex isn't eating, she's probably talking about it—just ask her bulldog Bacon. When she's not writing for us, she's slinging words for copywriting clients through her business The 5th Sense. She's never met a potato she didn't like.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/01/proof-wine-spirits/"><img width="320" height="240" src="http://303magazine.com/wp-content/uploads/2017/01/IMG_0815.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/IMG_0815.jpg 4032w, http://303magazine.com/wp-content/uploads/2017/01/IMG_0815-300x225.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/IMG_0815-768x576.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/IMG_0815-1024x768.jpg 1024w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2017/01/proof-wine-spirits/">21 and Under &#8211; Best Wines Under $21 at Proof Wine &amp; Spirits</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-25">January 25, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/03/justin-brunson-rocky-mountain-charcuterie-1/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2016/09/Central-Market-Lucy-Beaugard-30-768x511.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/09/Central-Market-Lucy-Beaugard-30-768x511.jpg 768w, http://303magazine.com/wp-content/uploads/2016/09/Central-Market-Lucy-Beaugard-30-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2016/09/Central-Market-Lucy-Beaugard-30.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2017/03/justin-brunson-rocky-mountain-charcuterie-1/">Old Major&#8217;s Justin Brunson to Open Rocky Mountain Charcuterie</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/wine-tips/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='442629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df856c8bd6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/05/wine-tips/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o.jpg 1024w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-768x512.jpg 768w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/05/wine-tips/">What Colorado Wine Pros Wish You Knew About Wine</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850.jpg 1200w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/">Inspired by Everything from Mutants to Hillary Clinton, This Local Designer Finds His Niche</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/khoa-sinclair/" title="Posts by Khoa Sinclair" class="author url fn" rel="author">Khoa Sinclair</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/05/ballet5280.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/ballet5280.jpg 1704w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/">17 Unique Things to do in Denver This Weekend</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/05/colorado-train-rides/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop.jpg 2048w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/05/colorado-train-rides/">7 Gorgeous Scenic Train Rides Through Colorado</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/"><img width="330" height="250" src="http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1.jpg 1000w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-300x227.jpg 300w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-768x582.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/">Colorado&#8217;s Most Diverse Art Party Returns in June</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/05/wine-tips/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2015/03/10733895_10153043012598149_7554274762443469234_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/05/wine-tips/">What Colorado Wine Pros Wish You Knew About Wine</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/05/1470632775.3f1fb81d21a246d9946c0eff87c23850-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/05/inspired-everything-mutants-hillary-clinton-local-designer-finds-niche/">Inspired by Everything from Mutants to Hillary Clinton, This Local Designer Finds His Niche</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/khoa-sinclair/" title="Posts by Khoa Sinclair" class="author url fn" rel="author">Khoa Sinclair</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/05/ballet5280-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/ballet5280-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/05/ballet5280-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/05/unique-things-to-do-in-denver-this-weekend-59/">17 Unique Things to do in Denver This Weekend</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/michael-nickels/" title="Posts by Michael Nickels" class="author url fn" rel="author">Michael Nickels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/05/colorado-train-rides/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/05/georgetown-loop-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/05/colorado-train-rides/">7 Gorgeous Scenic Train Rides Through Colorado</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/marissa-kozma/" title="Posts by Marissa Kozma" class="author url fn" rel="author">Marissa Kozma</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/05/RT_Masquerade1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/05/colorado-art-tattoo-masquerade-2017/">Colorado&#8217;s Most Diverse Art Party Returns in June</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-24">May 24, 2017</time></div></div>                                           </div>
                </li>
    					    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
    		</ul>
    		</div>    <div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2016 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="http://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"442629","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'21844040',post:'442629',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '442629' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->