
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="http://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="http://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods Comments Feed" href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_303_style-css'  href='http://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-19049911-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19049911-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","04","fudmill-pastries-whole-foods"],"Category":["featured","food-and-booze","restaurants"],"Tag":["Adam Schlegel","Alex Seidel","Alexandra Palmerton","D Bar","Food and Booze","Fruition","F\u00fcdmill","Keegan Gerhard","lisa bailey","Matt Vawter","Mercantile","Snooze","Whole Foods","Whole Foods Denver"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p1tEDe-1Pjf' />
<link rel="alternate" type="application/json+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F04%2Ffudmill-pastries-whole-foods%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F04%2Ffudmill-pastries-whole-foods%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.2" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods" />
<meta property="og:url" content="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/" />
<meta property="og:description" content="More Denver chefs are entering the wholesale food space, and this time it&#8217;s a team effort. Alex Seidel and Matt Vawter — of Fruition and Mercantile — have teamed up with Keegan Gerhard and Li…" />
<meta property="article:published_time" content="2017-04-25T12:00:32+00:00" />
<meta property="article:modified_time" content="2017-04-25T06:08:32+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://303magazine.com/?custom-css=b1a3ed4eab" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-435565 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="http://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="http://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="http://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="http://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="http://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="http://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="http://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="http://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="http://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="http://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="http://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="http://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="http://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="http://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="http://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="http://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="http://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="http://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="http://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="http://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="http://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="http://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="http://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="http://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children cb-has-children menu-item-369094"><a href="http://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-369096"><a href="http://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="http://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="http://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="http://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="http://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="http://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="http://303magazine.com/category/neighborhoods/south-broadway/">South Broadway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="http://303magazine.com/photos/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/">2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://303magazine.com">
                        <img src="http://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="http://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2013/11/print-issue-brand-spotlight-soybu/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2013/11/PHOTO-7.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2013/11/PHOTO-7.jpg 1024w, http://303magazine.com/wp-content/uploads/2013/11/PHOTO-7-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2013/11/PHOTO-7-768x512.jpg 768w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2013/11/print-issue-brand-spotlight-soybu/">Print Issue Brand Spotlight: Soybu</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-11-07">November 7, 2013</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/Station-7-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Station-7-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/">The Station in Five Points is a Treasure Trove for &#8217;90s Vintage</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/symone-roque/" title="Posts by Symone Roque" class="author url fn" rel="author">Symone Roque</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/recycled-runway-colorado/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/MegONeill_303Magazine_Recycled_Runway170418_-91-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/recycled-runway-colorado/">Recycled Runway Challenges Colorado&#8217;s Youth to Design Eco-Friendly Haute Couture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/jennifer-tom/" title="Posts by Jennifer Tom" class="author url fn" rel="author">Jennifer Tom</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-21">April 21, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/one-dress-five-ways-common-threads-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/commonthread-04-13-2017-photosbycandace-18-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/one-dress-five-ways-common-threads-denver/">One Dress, Five Ways with Common Threads Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/khoa-sinclair/" title="Posts by Khoa Sinclair" class="author url fn" rel="author">Khoa Sinclair</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-20">April 20, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="http://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="http://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="http://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="http://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="http://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="http://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/"><img width="412" height="240" src="http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png 1120w, http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-300x175.png 300w, http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-768x447.png 768w, http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-1024x596.png 1024w" sizes="(max-width: 412px) 100vw, 412px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/">A Day in the Life – Colorado Raft Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-14">July 14, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/david-cooley-black-book-gallery/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="David Cooley, Black Book Gallery, Denver art gallery, 303 Magazine, Cori Anderson" srcset="http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/DavidCooley-WarpAndWeft3-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/david-cooley-black-book-gallery/">David Cooley Makes His Art One Pin Prick at a Time</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/calder-monumental-21-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Architecture Denver, Denver architecture history, photos of denver architecture, 303 magazine, Danielle Webster" srcset="http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2016/09/DanielleWebster_BotanicalGardens_303Magazine-11-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/calder-monumental-21-denver/">Calder Monumental And 21 Other Things To Do In Denver This Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/thomas-ilalaole/" title="Posts by Thomas Ilalaole" class="author url fn" rel="author">Thomas Ilalaole</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/denver-earth-day-report-card-2017/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/ThinkstockPhotos-86540089-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/denver-earth-day-report-card-2017/">Denver&#8217;s Earth Day Report Card</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-21">April 21, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="http://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="http://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="http://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="http://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="http://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="http://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="http://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="http://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/11/playlist-best-denver-music/"><img width="391" height="240" src="http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg 5920w, http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-300x184.jpg 300w, http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-768x472.jpg 768w, http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-1024x629.jpg 1024w" sizes="(max-width: 391px) 100vw, 391px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/11/playlist-best-denver-music/">Playlist - The Best of Denver Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-10">November 10, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2016/11/playlist-best-denver-music/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Silversun Pickups" srcset="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/">Review &#8211; Silversun Pickups Ate Casa Bonita &#038; Still Kicked Ass at the Ogden</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/taylor-heussner/" title="Posts by Taylor Heussner" class="author url fn" rel="author">Taylor Heussner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/snoop-dogg-wiz-khalifa-420-concert-photos/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/snoop-dogg-wiz-khalifa-420-concert-photos/">Review &#8211; Snoop Dogg &#038; Wiz Khalifa End 420 Weekend on A High Note</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/josh-cowden/" title="Posts by Josh Cowden" class="author url fn" rel="author">Josh Cowden</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/red-rocks-tribe-called-quest-kings-leon/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2014/02/Kings-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2014/02/Kings-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2014/02/Kings-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2014/02/Kings-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2014/02/Kings-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2014/02/Kings-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2014/02/Kings-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2014/02/Kings-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/red-rocks-tribe-called-quest-kings-leon/">Just Announced at Red Rocks &#8211; A Tribe Called Quest, Kings of Leon, NEEDTOBREATHE and more</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/drew-boulos/" title="Posts by Drew Boulos" class="author url fn" rel="author">Drew Boulos</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2017/04/red-rocks-tribe-called-quest-kings-leon/#comments">2</a></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="http://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="http://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="http://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="http://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="http://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/07/iced-coffee-corvus-coffee-denver-1/"><img width="356" height="240" src="http://303magazine.com/wp-content/uploads/2016/07/Corvus-Coffee-Cocktails-303-Magazine-Brittany-Werges_-3.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/07/Corvus-Coffee-Cocktails-303-Magazine-Brittany-Werges_-3.jpg 5220w, http://303magazine.com/wp-content/uploads/2016/07/Corvus-Coffee-Cocktails-303-Magazine-Brittany-Werges_-3-300x202.jpg 300w, http://303magazine.com/wp-content/uploads/2016/07/Corvus-Coffee-Cocktails-303-Magazine-Brittany-Werges_-3-768x517.jpg 768w, http://303magazine.com/wp-content/uploads/2016/07/Corvus-Coffee-Cocktails-303-Magazine-Brittany-Werges_-3-1024x690.jpg 1024w" sizes="(max-width: 356px) 100vw, 356px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/07/iced-coffee-corvus-coffee-denver-1/">Corvus Coffee Infuses Community into New Summer Menu</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-13">July 13, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/denver-brewery-patios/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Patio Beers, Patio Breweries, Denver Beer, Denver Patios, Craft Beer, Denver Craft Beer, Summer Beers, Black Shirt Brewing Company, Denver Beer Company, Copper Kettle Brewing Company, Declaration Brewing Company, Briar Common Brewery + Eatery, Frontman, Princess Yum Yum, Dec Lager, Czech Pilsner, Joyce, Dayblazer, 303 Magazine, Alysia Shoemaker" srcset="http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/denver-brewery-patios/">6 Perfect Brewery Patios and Beers to Try This Summer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alysia-shoemaker/" title="Posts by Alysia Shoemaker" class="author url fn" rel="author">Alysia Shoemaker</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/">D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/food-events-denver-9/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/16819087_10154860589845280_2045033660103207304_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/food-events-denver-9/">StarChefs Gala, Japanese Pub Food and 12 Other Events This Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a> and <a href="http://303magazine.com/author/hayden-cleverly/" title="Posts by Hayden Cleverly" class="author url fn" rel="author">Hayden Cleverly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="http://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="http://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="http://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="http://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category category-ancestor menu-ancestor menu-parent category-parent menu-item-has-children cb-has-children menu-item-369094"><a href="http://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/01/just-announced-1975-tech-n9ne-primus/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2017/01/FEat-1975.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/FEat-1975.jpg 960w, http://303magazine.com/wp-content/uploads/2017/01/FEat-1975-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/FEat-1975-768x512.jpg 768w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2017/01/just-announced-1975-tech-n9ne-primus/">Just Announced - 6 Red Rocks Shows and More</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-23">January 23, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/Station-7-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Station-7-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/">The Station in Five Points is a Treasure Trove for &#8217;90s Vintage</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/symone-roque/" title="Posts by Symone Roque" class="author url fn" rel="author">Symone Roque</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Silversun Pickups" srcset="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/">Review &#8211; Silversun Pickups Ate Casa Bonita &#038; Still Kicked Ass at the Ogden</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/taylor-heussner/" title="Posts by Taylor Heussner" class="author url fn" rel="author">Taylor Heussner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/04/concerts-in-denver-34/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/Tycho-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Tycho-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/Tycho-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/Tycho-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/Tycho-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/Tycho-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/Tycho-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/Tycho-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/04/concerts-in-denver-34/">This Week in Concerts – Tycho, Mastodon, Masego, Joe Pug and More</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/mita-edles/" title="Posts by Mita Edles" class="author url fn" rel="author">Mita Edles</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item menu-item-369096"><a href="http://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="http://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="http://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="http://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="http://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="http://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="http://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway</a></li>
</ul></div></li>
<li id="menu-item-256835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="http://303magazine.com/photos/">Gallery</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-401343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/" data-cb-c="401343" class="cb-c-l">2017</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/" data-cb-c="263694" class="cb-c-l">2016</a></li>
	<li id="menu-item-263690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/" data-cb-c="263690" class="cb-c-l">2015</a></li>
	<li id="menu-item-263689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/" data-cb-c="263689" class="cb-c-l">2014</a></li>
	<li id="menu-item-263687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/" data-cb-c="263687" class="cb-c-l">2013</a></li>
	<li id="menu-item-263686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20" data-cb-c="263686" class="cb-c-l">2012</a></li>
	<li id="menu-item-263688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/" data-cb-c="263688" class="cb-c-l">2011</a></li>
</ul></div></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://303magazine.com/2017/04/denver-brewery-patios/" title="6 Perfect Brewery Patios and Beers to Try This Summer">6 Perfect Brewery Patios and Beers to Try This Summer</a></li><li><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/" title="The Station in Five Points is a Treasure Trove for '90s Vintage">The Station in Five Points is a Treasure Trove for '90s Vintage</a></li><li><a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/" title="D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods">D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods</a></li><li><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/" title="Review - Silversun Pickups Ate Casa Bonita & Still Kicked Ass at the Ogden">Review - Silversun Pickups Ate Casa Bonita & Still Kicked Ass at the Ogden</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-415138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="http://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://303magazine.com/category/featured/" title="View all posts in Featured" itemprop="url"><span itemprop="title">Featured</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo courtesy of Füdmill</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div><div class="cb-desk"><i class="fa fa-thumb-tack" aria-hidden="true"></i> <a href="http://303magazine.com/category/food-and-booze/" rel="category tag">Food &amp; Booze</a></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-435565" class="clearfix post-435565 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-food-and-booze category-restaurants tag-adam-schlegel tag-alex-seidel tag-alexandra-palmerton tag-d-bar tag-food-and-booze tag-fruition tag-fudmill tag-keegan-gerhard tag-lisa-bailey tag-matt-vawter tag-mercantile tag-snooze tag-whole-foods tag-whole-foods-denver" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

																			<div id="social-media-icons-2" class="cb-above-post-widget cb-social-media-widget clearfix"><a href="https://twitter.com/303_Magazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/303magazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/101072015432162514755/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCvXDojOBGEq8TNuBodJ9_6Q"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p class="p1"><span class="s1">More Denver chefs are entering the wholesale food space, and this time it&#8217;s a team effort. Alex Seidel and Matt Vawter — of Fruition and Mercantile — have teamed up with Keegan Gerhard and Lisa Bailey — of D Bar — to launch Füdmill, a wholesale pastry business.</span></p>
<p class="p1"><span class="s1">Füdmill signed an exclusive agreement with <strong>Whole Foods Market to bring 12 varieties of fresh pastries, including chocolate croissants, seasonal muffins, scones and more to the grocer&#8217;s Denver locations</strong> including Cherry Creek, Wash Park, Colorado Boulevard and Tamarac. <strong>These baked goods are similar to favorites served at D Bar, Merchantile and Fruition. </strong></span></p>
<div id="attachment_435589" style="width: 970px" class="wp-caption aligncenter"><a href="http://303magazine.com/wp-content/uploads/2017/04/16681916_640302169503928_9038247445401348207_n.jpg"><img class="size-full wp-image-435589" src="http://303magazine.com/wp-content/uploads/2017/04/16681916_640302169503928_9038247445401348207_n.jpg" alt="" width="960" height="718" srcset="http://303magazine.com/wp-content/uploads/2017/04/16681916_640302169503928_9038247445401348207_n.jpg 960w, http://303magazine.com/wp-content/uploads/2017/04/16681916_640302169503928_9038247445401348207_n-300x224.jpg 300w, http://303magazine.com/wp-content/uploads/2017/04/16681916_640302169503928_9038247445401348207_n-768x574.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">Photo courtesy of Füdmill</p></div>
<p class="p1"><span class="s1">The foursome joined forces so they can focus on the art and craftsmanship of traditional pastry-making on a larger scale. Their goal is to provide top-notch pastries to the everyday consumer, and they&#8217;ve brought on other Denver greats to help advise — like Adam Schlegel, co-founder of Snooze. The name Füdmill pays homage to the group&#8217;s collective German roots. </span></p>
<p class="p1">“Alex, Keegan, Matt and Lisa are some of the most talented, passionate and awarded chefs in the country. Seeing them come together to share their love of food and craft is powerful for our food scene,” said Schlegel. “The pastries are sensational and it’s exciting to see them available in restaurants and Whole Foods Markets.”</p>
<p class="p1"><span class="s1">“Pastry isn’t something that’s easy to do well in high production kitchens due to space and logistics,” said Seidel. “Opening our own pastry kitchen provides the luxury of more time and space to explore the art, and we’re able to create much higher quality recipes and pastries that you can’t find anywhere else.”</span></p>
<p class="p1"> <span class="s1">Füdmill has set up a bakery in Denver’s Northeast Corridor near Swansea, where community-based food operatives like the GrowHaus, Denver Urban Gardens and more have invested. </span></p>

																			<div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://303magazine.com/tag/adam-schlegel/" rel="tag">Adam Schlegel</a><a href="http://303magazine.com/tag/alex-seidel/" rel="tag">Alex Seidel</a><a href="http://303magazine.com/tag/alexandra-palmerton/" rel="tag">Alexandra Palmerton</a><a href="http://303magazine.com/tag/d-bar/" rel="tag">D Bar</a><a href="http://303magazine.com/tag/food-and-booze/" rel="tag">Food and Booze</a><a href="http://303magazine.com/tag/fruition/" rel="tag">Fruition</a><a href="http://303magazine.com/tag/fudmill/" rel="tag">Füdmill</a><a href="http://303magazine.com/tag/keegan-gerhard/" rel="tag">Keegan Gerhard</a><a href="http://303magazine.com/tag/lisa-bailey/" rel="tag">lisa bailey</a><a href="http://303magazine.com/tag/matt-vawter/" rel="tag">Matt Vawter</a><a href="http://303magazine.com/tag/mercantile/" rel="tag">Mercantile</a><a href="http://303magazine.com/tag/snooze/" rel="tag">Snooze</a><a href="http://303magazine.com/tag/whole-foods/" rel="tag">Whole Foods</a><a href="http://303magazine.com/tag/whole-foods-denver/" rel="tag">Whole Foods Denver</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2F303magazine.com%2F2017%2F04%2Ffudmill-pastries-whole-foods%2F&media=http%3A%2F%2F303magazine.com%2Fwp-content%2Fuploads%2F2017%2F04%2F17553446_658916130975865_3832095502612414892_n.jpg&description=D+Bar%2C+Fruition+and+Mercantile+Chefs+Partner+To+Sell+Pastries+at+Whole+Foods" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/"><i class="fa fa-long-arrow-left"></i></a><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/" rel="prev">Review &#8211; Silversun Pickups Ate Casa Bonita &#038; Still Kicked Ass at the Ogden</a></div><div id="cb-next-link"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/"><i class="fa fa-long-arrow-right"></i></a><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/" rel="next">The Station in Five Points is a Treasure Trove for &#8217;90s Vintage</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://303magazine.com/author/alexandra-palmerton/"><img alt='' src='http://2.gravatar.com/avatar/2ab30b8cd0d473500535c20cbf7dd87f?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ab30b8cd0d473500535c20cbf7dd87f?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://303magazine.com/author/alexandra-palmerton/"><span class="fn">Alexandra Palmerton</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Food & Booze Editor</span><div class="cb-author-contact"> <a href="http://www.the5thsense.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@ahpalmerton" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">If Alex isn't eating, she's probably talking about it—just ask her bulldog Bacon. When she's not writing for us, she's slinging words for copywriting clients through her business The 5th Sense. She's never met a potato she didn't like.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2015/08/food-booze-events-rolling-stones-dinner-evening-brunch-at-snooze-more/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2014/10/DSC07502-1-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="Things to do in Denver, Union Station Denver, Union Station, Union Station Restaurants," srcset="http://303magazine.com/wp-content/uploads/2014/10/DSC07502-1-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2014/10/DSC07502-1-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2014/10/DSC07502-1.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2015/08/food-booze-events-rolling-stones-dinner-evening-brunch-at-snooze-more/">Food &#038; Booze Events: Rolling Stones Dinner, Evening bRUNch at Snooze &#038; more</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/christina-walecka/" title="Posts by Christina Walecka" class="author url fn" rel="author">Christina Walecka</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-25">August 25, 2015</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/08/review-missed-vertex/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2016/08/unspecified-12-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/08/unspecified-12-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2016/08/unspecified-12-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2016/08/unspecified-12-1024x682.jpg 1024w, http://303magazine.com/wp-content/uploads/2016/08/unspecified-12.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2016/08/review-missed-vertex/">Review &#8211; What You Missed At the Inaugural Vertex Festival</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/allison-cohn/" title="Posts by Allison Cohn" class="author url fn" rel="author">Allison Cohn</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-10">August 10, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/fudmill-pastries-whole-foods/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='435565' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3724c6fbd2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/04/denver-brewery-patios/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/04/DSC_0293.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="Patio Beers, Patio Breweries, Denver Beer, Denver Patios, Craft Beer, Denver Craft Beer, Summer Beers, Black Shirt Brewing Company, Denver Beer Company, Copper Kettle Brewing Company, Declaration Brewing Company, Briar Common Brewery + Eatery, Frontman, Princess Yum Yum, Dec Lager, Czech Pilsner, Joyce, Dayblazer, 303 Magazine, Alysia Shoemaker" srcset="http://303magazine.com/wp-content/uploads/2017/04/DSC_0293.jpg 6000w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/04/denver-brewery-patios/">6 Perfect Brewery Patios and Beers to Try This Summer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alysia-shoemaker/" title="Posts by Alysia Shoemaker" class="author url fn" rel="author">Alysia Shoemaker</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/04/Station-7.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Station-7.jpg 6000w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-768x513.jpg 768w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-1024x684.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/">The Station in Five Points is a Treasure Trove for &#8217;90s Vintage</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/symone-roque/" title="Posts by Symone Roque" class="author url fn" rel="author">Symone Roque</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/"><img width="333" height="250" src="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n.jpg 960w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-300x225.jpg 300w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-768x576.jpg 768w" sizes="(max-width: 333px) 100vw, 333px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/">D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/"><img width="376" height="250" src="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="Silversun Pickups" srcset="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25.jpg 1200w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-300x199.jpg 300w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-768x510.jpg 768w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-1024x680.jpg 1024w" sizes="(max-width: 376px) 100vw, 376px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/">Review &#8211; Silversun Pickups Ate Casa Bonita &#038; Still Kicked Ass at the Ogden</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/taylor-heussner/" title="Posts by Taylor Heussner" class="author url fn" rel="author">Taylor Heussner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/04/snoop-dogg-wiz-khalifa-420-concert-photos/"><img width="400" height="244" src="http://303magazine.com/wp-content/uploads/2017/04/Snoop-1.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Snoop-1.jpg 5450w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-300x183.jpg 300w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-768x469.jpg 768w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-1024x625.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/04/snoop-dogg-wiz-khalifa-420-concert-photos/">Review &#8211; Snoop Dogg &#038; Wiz Khalifa End 420 Weekend on A High Note</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/josh-cowden/" title="Posts by Josh Cowden" class="author url fn" rel="author">Josh Cowden</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/04/denver-brewery-patios/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Patio Beers, Patio Breweries, Denver Beer, Denver Patios, Craft Beer, Denver Craft Beer, Summer Beers, Black Shirt Brewing Company, Denver Beer Company, Copper Kettle Brewing Company, Declaration Brewing Company, Briar Common Brewery + Eatery, Frontman, Princess Yum Yum, Dec Lager, Czech Pilsner, Joyce, Dayblazer, 303 Magazine, Alysia Shoemaker" srcset="http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/DSC_0293-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/04/denver-brewery-patios/">6 Perfect Brewery Patios and Beers to Try This Summer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alysia-shoemaker/" title="Posts by Alysia Shoemaker" class="author url fn" rel="author">Alysia Shoemaker</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/Station-7-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Station-7-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/Station-7-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/04/check-out-90s-vintage-streetwear-and-local-art-at-denvers-station/">The Station in Five Points is a Treasure Trove for &#8217;90s Vintage</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/symone-roque/" title="Posts by Symone Roque" class="author url fn" rel="author">Symone Roque</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/17553446_658916130975865_3832095502612414892_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/04/fudmill-pastries-whole-foods/">D Bar, Fruition and Mercantile Chefs Partner To Sell Pastries at Whole Foods</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Silversun Pickups" srcset="http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/silversunpickups-04-23-2017-photosbycandace-25-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/04/review-silversun-pickups-ogden-denver/">Review &#8211; Silversun Pickups Ate Casa Bonita &#038; Still Kicked Ass at the Ogden</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/taylor-heussner/" title="Posts by Taylor Heussner" class="author url fn" rel="author">Taylor Heussner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-25">April 25, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/04/snoop-dogg-wiz-khalifa-420-concert-photos/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/04/Snoop-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/04/snoop-dogg-wiz-khalifa-420-concert-photos/">Review &#8211; Snoop Dogg &#038; Wiz Khalifa End 420 Weekend on A High Note</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/josh-cowden/" title="Posts by Josh Cowden" class="author url fn" rel="author">Josh Cowden</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div>                                           </div>
                </li>
    					    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
    		</ul>
    		</div>    <div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2016 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="http://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"435565","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8',blog:'21844040',post:'435565',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '435565' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->