
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Playlist - Valentine&#039;s Day Songs to Kiss, Cry and Swipe Right To - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Valentine&#039;s Day can be iconic for many reasons, but the true passion behind love always lies in the music. Here is a hefty list of tunes to guide you."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://303magazine.com/2017/02/playlist-valentines-day-2017/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="http://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="http://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To Comments Feed" href="http://303magazine.com/2017/02/playlist-valentines-day-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19049911-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","02","playlist-valentines-day-2017"],"Category":["303 Magazine","Denver Music","Interviews","Music","RiNo \/ Five Points"],"Tag":["303","303 Magazine","303 Music","311","Angel Olsen","Ashanti","beyonce","Billy Strings","Blink 182","britney spears","California Honeydrops","Chali 2na","Cheif Keef","Chris Robinson Brotherhood","Chromeo","Circa Survive","Coldplay","common","daft punk","Dashboard Confessional","denby gardiner","Don Julin","drake","eric clapton","Everytime I die","frank sinatra","Frankie Valli","Future","Galactic","Gang Starr","gonzo","Greensky Bluegrass","GZA","Hieroglyphics","j dilla","Ja Rule","jay-z","John Legend","juicy j","Kimya Dawson","lady gaga","less than jake","Lile Wayne","Los Lobos","lotus","Meg O'Neill","mos def","mstrkrft","Nas","nero","Noname","Outkast","pepper","pimps of joytime","pixies","run the jewels","savoy","Selena","shaggy","slum village","SOJA","Sting","Templo","The Ink Spots","the polish ambassador","The Rolling Stones","The Temptations","Tm88","trampled by turtles","Tribal Seeds","Whitney Houston","Wiz Khalifa"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p1tEDe-1IIo' />
<link rel="alternate" type="application/json+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F02%2Fplaylist-valentines-day-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2017%2F02%2Fplaylist-valentines-day-2017%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To" />
<meta property="og:url" content="http://303magazine.com/2017/02/playlist-valentines-day-2017/" />
<meta property="og:description" content="Valentine&#8217;s Day can mean a lot of things. For some, it is a celebration of their significant person. For others, it is a paralyzing set of 24-hours made to ensure than anyone without a meanin…" />
<meta property="article:published_time" content="2017-02-10T15:00:35+00:00" />
<meta property="article:modified_time" content="2017-02-10T00:39:28+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			.icon-search:before {
	content: '\f002';
	font-family: 'fontawesome';
	font-style: normal;
}

#cb-nav-bar #cb-main-menu .main-nav .cb-icons .cb-icon-search a {
	padding-top: 4px;
}

.icon-user:before {
	content: '\f007';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-time:before {
	content: '\f017';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-folder-close:before {
	content: '\f07B';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-comment:before {
	content: '\f075';
	font-family: 'fontawesome';
	font-style: normal;
}

.ad_pos_site-sidebar,
.ad_pos_home-medium-rectangle,
.ad_pos_site-leaderboard,
.ad_pos_home-leaderboard-middle,
.ad_pos_home-leaderboard-top {
	width: 300px;
	margin: 5px auto;
}

@media only screen and (min-width: 40.063em) {
	.ad_pos_site-leaderboard,
		.ad_pos_home-leaderboard-middle,
		.ad_pos_home-leaderboard-top {
		width: 728px;
	}
}

.cb-light! > .ad_pos_home-leaderboard-middle,
.cb-light! > .ad_pos_home-leaderboard-top {
	background: none;
}

/*
	CSS Migrated from Jetpack:
*/

.icon-search:before {
	content: '\f002';
	font-family: 'fontawesome';
	font-style: normal;
}

#cb-nav-bar #cb-main-menu .main-nav .cb-icons .cb-icon-search a {
	padding-top: 4px;
}

.icon-user:before {
	content: '\f007';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-time:before {
	content: '\f017';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-folder-close:before {
	content: '\f07B';
	font-family: 'fontawesome';
	font-style: normal;
}

.icon-comment:before {
	content: '\f075';
	font-family: 'fontawesome';
	font-style: normal;
}

.ad_pos_site-sidebar,
.ad_pos_home-medium-rectangle,
.ad_pos_site-leaderboard,
.ad_pos_home-leaderboard-middle,
.ad_pos_home-leaderboard-top {
	width: 300px;
	margin: 5px auto;
}

@media only screen and (min-width: 40.063em) {
	.ad_pos_site-leaderboard,
		.ad_pos_home-leaderboard-middle,
		.ad_pos_home-leaderboard-top {
		width: 728px;
	}
}

.cb-light! > .ad_pos_home-leaderboard-middle,
.cb-light! > .ad_pos_home-leaderboard-top {
	background: none;
}		</style>
			<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-410216 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="http://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="http://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="http://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="http://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="http://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="http://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="http://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="http://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="http://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="http://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="http://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="http://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="http://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="http://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="http://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="http://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="http://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="http://303magazine.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="http://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="http://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="http://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="http://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="http://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="http://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="http://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="http://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="http://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="http://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="http://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="http://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="http://303magazine.com/category/neighborhoods/south-broadway/">South Broadway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="http://303magazine.com/photos/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/">2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://303magazine.com">
                        <img src="http://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="http://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/01/258186/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2016/01/bags.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/01/bags.jpg 2048w, http://303magazine.com/wp-content/uploads/2016/01/bags-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2016/01/bags-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2016/01/bags-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/01/258186/">DFW SPRING ’16 – BOOTH VENDOR AND VIP GIFT BAG OPPORTUNITY</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-01-19">January 19, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-64x64.jpeg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-64x64.jpeg 64w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-290x290.jpeg 290w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-125x125.jpeg 125w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-32x32.jpeg 32w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-50x50.jpeg 50w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-96x96.jpeg 96w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-128x128.jpeg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/">An Intimate Guide on Where to Buy Lingerie in Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/abby-hackmann/" title="Posts by Abby Hackmann" class="author url fn" rel="author">Abby Hackmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/cute-couple-outfit-ideas/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/DSCF4834-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/cute-couple-outfit-ideas/">Relationship Goals &#8211; 3 Crush-Worthy Couple Looks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/aaron-rodriguez/" title="Posts by Aaron Rodriguez" class="author url fn" rel="author">Aaron Rodriguez</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/best-bagels-in-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/best-bagels-in-denver/">4 Denver Bagels Worth Bragging About</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/kelly-baines/" title="Posts by Kelly Baines" class="author url fn" rel="author">Kelly Baines</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="http://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="http://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="http://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="http://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="http://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category post-ancestor menu-parent post-parent menu-item-has-children cb-has-children menu-item-369572"><a href="http://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/"><img width="412" height="240" src="http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png 1120w, http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-300x175.png 300w, http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-768x447.png 768w, http://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-1024x596.png 1024w" sizes="(max-width: 412px) 100vw, 412px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/">A Day in the Life – Colorado Raft Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-14">July 14, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/">The Brown Palace Turns 125 This Year</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/denver-home-for-sex-trafficking-victims/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/Extended-Hands-of-Hope-Brittany-Werges-303-magazine-4-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/denver-home-for-sex-trafficking-victims/">For the First Time, Denver’s Underage Victims of Sex Trafficking Have a Place to Call Their Own</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/brittany-werges/" title="Posts by Brittany Werges" class="author url fn" rel="author">Brittany Werges</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/ice-sculptures-colorado-gambling-town/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/15940552_1303589799716400_3719057805373800988_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/ice-sculptures-colorado-gambling-town/">Ice Sculptures Take Over Colorado Gambling Town This Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/holly-graham/" title="Posts by Holly Graham" class="author url fn" rel="author">Holly Graham</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="http://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="http://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="http://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="http://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="http://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="http://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="http://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="http://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/11/playlist-best-denver-music/"><img width="391" height="240" src="http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg 5920w, http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-300x184.jpg 300w, http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-768x472.jpg 768w, http://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-1024x629.jpg 1024w" sizes="(max-width: 391px) 100vw, 391px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/11/playlist-best-denver-music/">Playlist - The Best of Denver Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-10">November 10, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2016/11/playlist-best-denver-music/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/">Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/red-rocks-predictions-2017/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2016/05/2015_BNL_REDROCKS1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/red-rocks-predictions-2017/">Red Rocks 2017 Summer Concert Predictions</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/singer-angel-olsen-descends/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Angel Olsen" srcset="http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/13403964_1361810217169087_682613253980177638_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/singer-angel-olsen-descends/">Singer Angel Olsen Descends onto Denver with No Halos, Just Soul</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/taylor-heussner/" title="Posts by Taylor Heussner" class="author url fn" rel="author">Taylor Heussner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="http://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="http://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="http://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="http://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/11/pie-beer-new-torchys-nine-events-week/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2016/11/pie.jpeg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/11/pie.jpeg 960w, http://303magazine.com/wp-content/uploads/2016/11/pie-300x200.jpeg 300w, http://303magazine.com/wp-content/uploads/2016/11/pie-768x512.jpeg 768w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/11/pie-beer-new-torchys-nine-events-week/">Pie and Beer, a New Torchy's and Nine Other Events This Week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-21">November 21, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/">6 Denver Chocolate Shops You Should Know About</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/tyler-wernet/" title="Posts by Tyler Wernet" class="author url fn" rel="author">Tyler Wernet</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/">The Happiest Hour &#8211; Blue Sushi Sake Grill</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/tyler-wernet/" title="Posts by Tyler Wernet" class="author url fn" rel="author">Tyler Wernet</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/best-bagels-in-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/IMG_1977-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/best-bagels-in-denver/">4 Denver Bagels Worth Bragging About</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/kelly-baines/" title="Posts by Kelly Baines" class="author url fn" rel="author">Kelly Baines</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-09">February 9, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="http://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="http://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="http://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="http://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="http://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2016/09/tried-sipping-n-painting-highlands/"><img width="361" height="240" src="http://303magazine.com/wp-content/uploads/2016/09/Painting-Sipping-Lucy-Beaugard-11.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2016/09/Painting-Sipping-Lucy-Beaugard-11.jpg 1000w, http://303magazine.com/wp-content/uploads/2016/09/Painting-Sipping-Lucy-Beaugard-11-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2016/09/Painting-Sipping-Lucy-Beaugard-11-768x511.jpg 768w" sizes="(max-width: 361px) 100vw, 361px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://303magazine.com/2016/09/tried-sipping-n-painting-highlands/">We Tried It - Sipping 'N Painting Highlands</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/cori-anderson/" title="Posts by Cori Anderson" class="author url fn" rel="author">Cori Anderson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-13">September 13, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-64x64.jpeg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-64x64.jpeg 64w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-290x290.jpeg 290w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-125x125.jpeg 125w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-32x32.jpeg 32w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-50x50.jpeg 50w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-96x96.jpeg 96w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-128x128.jpeg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/">An Intimate Guide on Where to Buy Lingerie in Denver</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/abby-hackmann/" title="Posts by Abby Hackmann" class="author url fn" rel="author">Abby Hackmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/">The Brown Palace Turns 125 This Year</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/">Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="http://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="http://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="http://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="http://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="http://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="http://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="http://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway</a></li>
</ul></div></li>
<li id="menu-item-256835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="http://303magazine.com/photos/">Gallery</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-401343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/" data-cb-c="401343" class="cb-c-l">2017</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/" data-cb-c="263694" class="cb-c-l">2016</a></li>
	<li id="menu-item-263690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/" data-cb-c="263690" class="cb-c-l">2015</a></li>
	<li id="menu-item-263689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/" data-cb-c="263689" class="cb-c-l">2014</a></li>
	<li id="menu-item-263687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/" data-cb-c="263687" class="cb-c-l">2013</a></li>
	<li id="menu-item-263686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20" data-cb-c="263686" class="cb-c-l">2012</a></li>
	<li id="menu-item-263688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/" data-cb-c="263688" class="cb-c-l">2011</a></li>
</ul></div></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/" title="6 Denver Chocolate Shops You Should Know About">6 Denver Chocolate Shops You Should Know About</a></li><li><a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/" title="The Happiest Hour - Blue Sushi Sake Grill">The Happiest Hour - Blue Sushi Sake Grill</a></li><li><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/" title="An Intimate Guide on Where to Buy Lingerie in Denver">An Intimate Guide on Where to Buy Lingerie in Denver</a></li><li><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/" title="The Brown Palace Turns 125 This Year">The Brown Palace Turns 125 This Year</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Signature Events</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://303magazine.com/category/303-mixed-media/" title="View all posts in 303 Magazine" itemprop="url"><span itemprop="title">303 Magazine</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo by Meg O'Neill</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-410216" class="clearfix post-410216 post type-post status-publish format-standard has-post-thumbnail hentry category-303-mixed-media category-denver-music category-interviews category-music category-rino tag-30289 tag-303-magazine tag-303-music tag-37899 tag-angel-olsen tag-ashanti tag-beyonce tag-billy-strings tag-blink-182 tag-britney-spears tag-california-honeydrops tag-chali-2na tag-cheif-keef tag-chris-robinson-brotherhood tag-chromeo tag-circa-survive tag-coldplay tag-common tag-daft-punk tag-dashboard-confessional tag-denby-gardiner tag-don-julin tag-drake tag-eric-clapton tag-everytime-i-die tag-frank-sinatra tag-frankie-valli tag-future tag-galactic tag-gang-starr tag-gonzo tag-greensky-bluegrass tag-gza tag-hieroglyphics tag-j-dilla tag-ja-rule tag-jay-z tag-john-legend tag-juicy-j tag-kimya-dawson tag-lady-gaga tag-less-than-jake tag-lile-wayne tag-los-lobos tag-lotus tag-meg-oneill tag-mos-def tag-mstrkrft tag-nas tag-nero tag-noname tag-outkast tag-pepper tag-pimps-of-joytime tag-pixies tag-run-the-jewels tag-savoy tag-selena tag-shaggy tag-slum-village tag-soja tag-sting tag-templo tag-the-ink-spots tag-the-polish-ambassador tag-the-rolling-stones tag-the-temptations tag-tm88 tag-trampled-by-turtles tag-tribal-seeds tag-whitney-houston tag-wiz-khalifa" role="article">

                                 
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

																			<div id="social-media-icons-2" class="cb-above-post-widget cb-social-media-widget clearfix"><a href="https://twitter.com/303_Magazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/303magazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/101072015432162514755/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCvXDojOBGEq8TNuBodJ9_6Q"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p style="text-align: left;">Valentine&#8217;s Day can mean a lot of things. For some, it is a celebration of their significant person. For others, it is a paralyzing set of 24-hours made to ensure than anyone without a meaningful relationship feels below the self-worth of bacterial algae growing on an anal bead of a <a href="http://images.mentalfloss.com/sites/default/files/r8pgh.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://images.mentalfloss.com/sites/default/files/r8pgh.jpg', 'Giant Isopod');" target="_blank">Giant Isopod</a>, forever doomed to the depths of the ocean abyss alone.</p>
<p style="text-align: left;">On the positive side, there is an abundance of tunes to make your heart flutter or help you drown it in agony-ridden lyrics. Below you will find a healthy portion of tracks that remind us of love, whether it is for a girl, a boy, a cookie or the one human you hate most in all of the universe. Jive on, lovers.&nbsp;Love this playlist? Follow <em>303 Magazine</em> on <a href="https://open.spotify.com/user/303magazine/playlist/7l33YiNt2RxgBkoyfPYfni" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://open.spotify.com/user/303magazine/playlist/7l33YiNt2RxgBkoyfPYfni', 'Spotify');" target="_blank">Spotify</a> for tunes for every occasion.</p>
<p style="text-align: center;"><iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3A303magazine%3Aplaylist%3A7l33YiNt2RxgBkoyfPYfni" width="600" height="800" frameborder="0"></iframe></p>

																			<div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://303magazine.com/tag/303/" rel="tag">303</a><a href="http://303magazine.com/tag/303-magazine/" rel="tag">303 Magazine</a><a href="http://303magazine.com/tag/303-music/" rel="tag">303 Music</a><a href="http://303magazine.com/tag/311/" rel="tag">311</a><a href="http://303magazine.com/tag/angel-olsen/" rel="tag">Angel Olsen</a><a href="http://303magazine.com/tag/ashanti/" rel="tag">Ashanti</a><a href="http://303magazine.com/tag/beyonce/" rel="tag">beyonce</a><a href="http://303magazine.com/tag/billy-strings/" rel="tag">Billy Strings</a><a href="http://303magazine.com/tag/blink-182/" rel="tag">Blink 182</a><a href="http://303magazine.com/tag/britney-spears/" rel="tag">britney spears</a><a href="http://303magazine.com/tag/california-honeydrops/" rel="tag">California Honeydrops</a><a href="http://303magazine.com/tag/chali-2na/" rel="tag">Chali 2na</a><a href="http://303magazine.com/tag/cheif-keef/" rel="tag">Cheif Keef</a><a href="http://303magazine.com/tag/chris-robinson-brotherhood/" rel="tag">Chris Robinson Brotherhood</a><a href="http://303magazine.com/tag/chromeo/" rel="tag">Chromeo</a><a href="http://303magazine.com/tag/circa-survive/" rel="tag">Circa Survive</a><a href="http://303magazine.com/tag/coldplay/" rel="tag">Coldplay</a><a href="http://303magazine.com/tag/common/" rel="tag">common</a><a href="http://303magazine.com/tag/daft-punk/" rel="tag">daft punk</a><a href="http://303magazine.com/tag/dashboard-confessional/" rel="tag">Dashboard Confessional</a><a href="http://303magazine.com/tag/denby-gardiner/" rel="tag">denby gardiner</a><a href="http://303magazine.com/tag/don-julin/" rel="tag">Don Julin</a><a href="http://303magazine.com/tag/drake/" rel="tag">drake</a><a href="http://303magazine.com/tag/eric-clapton/" rel="tag">eric clapton</a><a href="http://303magazine.com/tag/everytime-i-die/" rel="tag">Everytime I die</a><a href="http://303magazine.com/tag/frank-sinatra/" rel="tag">frank sinatra</a><a href="http://303magazine.com/tag/frankie-valli/" rel="tag">Frankie Valli</a><a href="http://303magazine.com/tag/future/" rel="tag">Future</a><a href="http://303magazine.com/tag/galactic/" rel="tag">Galactic</a><a href="http://303magazine.com/tag/gang-starr/" rel="tag">Gang Starr</a><a href="http://303magazine.com/tag/gonzo/" rel="tag">gonzo</a><a href="http://303magazine.com/tag/greensky-bluegrass/" rel="tag">Greensky Bluegrass</a><a href="http://303magazine.com/tag/gza/" rel="tag">GZA</a><a href="http://303magazine.com/tag/hieroglyphics/" rel="tag">Hieroglyphics</a><a href="http://303magazine.com/tag/j-dilla/" rel="tag">j dilla</a><a href="http://303magazine.com/tag/ja-rule/" rel="tag">Ja Rule</a><a href="http://303magazine.com/tag/jay-z/" rel="tag">jay-z</a><a href="http://303magazine.com/tag/john-legend/" rel="tag">John Legend</a><a href="http://303magazine.com/tag/juicy-j/" rel="tag">juicy j</a><a href="http://303magazine.com/tag/kimya-dawson/" rel="tag">Kimya Dawson</a><a href="http://303magazine.com/tag/lady-gaga/" rel="tag">lady gaga</a><a href="http://303magazine.com/tag/less-than-jake/" rel="tag">less than jake</a><a href="http://303magazine.com/tag/lile-wayne/" rel="tag">Lile Wayne</a><a href="http://303magazine.com/tag/los-lobos/" rel="tag">Los Lobos</a><a href="http://303magazine.com/tag/lotus/" rel="tag">lotus</a><a href="http://303magazine.com/tag/meg-oneill/" rel="tag">Meg O'Neill</a><a href="http://303magazine.com/tag/mos-def/" rel="tag">mos def</a><a href="http://303magazine.com/tag/mstrkrft/" rel="tag">mstrkrft</a><a href="http://303magazine.com/tag/nas/" rel="tag">Nas</a><a href="http://303magazine.com/tag/nero/" rel="tag">nero</a><a href="http://303magazine.com/tag/noname/" rel="tag">Noname</a><a href="http://303magazine.com/tag/outkast/" rel="tag">Outkast</a><a href="http://303magazine.com/tag/pepper/" rel="tag">pepper</a><a href="http://303magazine.com/tag/pimps-of-joytime/" rel="tag">pimps of joytime</a><a href="http://303magazine.com/tag/pixies/" rel="tag">pixies</a><a href="http://303magazine.com/tag/run-the-jewels/" rel="tag">run the jewels</a><a href="http://303magazine.com/tag/savoy/" rel="tag">savoy</a><a href="http://303magazine.com/tag/selena/" rel="tag">Selena</a><a href="http://303magazine.com/tag/shaggy/" rel="tag">shaggy</a><a href="http://303magazine.com/tag/slum-village/" rel="tag">slum village</a><a href="http://303magazine.com/tag/soja/" rel="tag">SOJA</a><a href="http://303magazine.com/tag/sting/" rel="tag">Sting</a><a href="http://303magazine.com/tag/templo/" rel="tag">Templo</a><a href="http://303magazine.com/tag/the-ink-spots/" rel="tag">The Ink Spots</a><a href="http://303magazine.com/tag/the-polish-ambassador/" rel="tag">the polish ambassador</a><a href="http://303magazine.com/tag/the-rolling-stones/" rel="tag">The Rolling Stones</a><a href="http://303magazine.com/tag/the-temptations/" rel="tag">The Temptations</a><a href="http://303magazine.com/tag/tm88/" rel="tag">Tm88</a><a href="http://303magazine.com/tag/trampled-by-turtles/" rel="tag">trampled by turtles</a><a href="http://303magazine.com/tag/tribal-seeds/" rel="tag">Tribal Seeds</a><a href="http://303magazine.com/tag/whitney-houston/" rel="tag">Whitney Houston</a><a href="http://303magazine.com/tag/wiz-khalifa/" rel="tag">Wiz Khalifa</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://303magazine.com/2017/02/playlist-valentines-day-2017/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2F303magazine.com%2F2017%2F02%2Fplaylist-valentines-day-2017%2F&media=http%3A%2F%2F303magazine.com%2Fwp-content%2Fuploads%2F2017%2F02%2FMegONeill_303Magazine_Die_Antwoord_Ogden_160926__63.jpg&description=Playlist+%26%238211%3B+Valentine%26%238217%3Bs+Day+Songs+to+Kiss%2C+Cry+and+Swipe+Right+To" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://303magazine.com/2017/02/cute-couple-outfit-ideas/"><i class="fa fa-long-arrow-left"></i></a><a href="http://303magazine.com/2017/02/cute-couple-outfit-ideas/" rel="prev">Relationship Goals &#8211; 3 Crush-Worthy Couple Looks</a></div><div id="cb-next-link"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/"><i class="fa fa-long-arrow-right"></i></a><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/" rel="next">The Brown Palace Turns 125 This Year</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://303magazine.com/author/denby-gardiner/"><img alt='' src='http://2.gravatar.com/avatar/519fcf6e78e82e18b58c02068ba44df7?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/519fcf6e78e82e18b58c02068ba44df7?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://303magazine.com/author/denby-gardiner/"><span class="fn">Denby Gardiner</span></a></div><div class="cb-author-contact"> <a href="http://www.dev-303magazine.pantheonsite.io" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div><p class="cb-author-bio">I like reptiles, reading, and brunch.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2012/11/thirsty-girlbartending-showdown/"><img width="320" height="240" src="http://303magazine.com/wp-content/uploads/2012/11/Anthony-Giovanni.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2012/11/Anthony-Giovanni.jpg 1024w, http://303magazine.com/wp-content/uploads/2012/11/Anthony-Giovanni-300x225.jpg 300w, http://303magazine.com/wp-content/uploads/2012/11/Anthony-Giovanni-768x576.jpg 768w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2012/11/thirsty-girlbartending-showdown/">Thirsty Girl: Vodka,Whiskey &#038; Gin. Oh my!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/andrea/" title="Posts by Andrea Heap" class="author url fn" rel="author">Andrea Heap</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-11-28">November 28, 2012</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2012/11/thirsty-girlbartending-showdown/#comments">2</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2014/04/bombay-bicycle-club-chats-coachella-us-tour-dreams-red-rocks/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2014/04/BBC-Press-1-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2014/04/BBC-Press-1-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2014/04/BBC-Press-1-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2014/04/BBC-Press-1.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2014/04/bombay-bicycle-club-chats-coachella-us-tour-dreams-red-rocks/">Bombay Bicycle Club Chats Coachella, US Tour and Dreams of Red Rocks</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alex-faubel/" title="Posts by Alex Faubel" class="author url fn" rel="author">Alex Faubel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-23">April 23, 2014</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/playlist-valentines-day-2017/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='410216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e0cee45af" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014.jpg 5292w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/">6 Denver Chocolate Shops You Should Know About</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/tyler-wernet/" title="Posts by Tyler Wernet" class="author url fn" rel="author">Tyler Wernet</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/01/DSC_1492.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/DSC_1492.jpg 6000w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/">The Happiest Hour &#8211; Blue Sushi Sake Grill</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/tyler-wernet/" title="Posts by Tyler Wernet" class="author url fn" rel="author">Tyler Wernet</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/"><img width="369" height="250" src="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048.jpeg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048.jpeg 1887w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-300x203.jpeg 300w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-768x521.jpeg 768w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-1024x695.jpeg 1024w" sizes="(max-width: 369px) 100vw, 369px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/">An Intimate Guide on Where to Buy Lingerie in Denver</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/abby-hackmann/" title="Posts by Abby Hackmann" class="author url fn" rel="author">Abby Hackmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/"><img width="400" height="232" src="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o.jpg 2048w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-300x174.jpg 300w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-768x446.jpg 768w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-1024x595.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/">The Brown Palace Turns 125 This Year</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63.jpg 1024w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-768x512.jpg 768w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/">Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/Chocolate_303_KCooper_014-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/02/best-denver-chocolate-shops/">6 Denver Chocolate Shops You Should Know About</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/tyler-wernet/" title="Posts by Tyler Wernet" class="author url fn" rel="author">Tyler Wernet</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/01/DSC_1492-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/02/happiest-hour-blue-sushi-sake-grill/">The Happiest Hour &#8211; Blue Sushi Sake Grill</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/tyler-wernet/" title="Posts by Tyler Wernet" class="author url fn" rel="author">Tyler Wernet</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-64x64.jpeg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-64x64.jpeg 64w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-290x290.jpeg 290w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-125x125.jpeg 125w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-32x32.jpeg 32w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-50x50.jpeg 50w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-96x96.jpeg 96w, http://303magazine.com/wp-content/uploads/2017/02/IMG_5413_2048x2048-128x128.jpeg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/02/best-lingerie-stores-denver/">An Intimate Guide on Where to Buy Lingerie in Denver</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/abby-hackmann/" title="Posts by Abby Hackmann" class="author url fn" rel="author">Abby Hackmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/12640496_10154485891033362_5892708860426754814_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/02/the-brown-palace-anniversary/">The Brown Palace Turns 125 This Year</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/02/MegONeill_303Magazine_Die_Antwoord_Ogden_160926__63-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/02/playlist-valentines-day-2017/">Playlist &#8211; Valentine&#8217;s Day Songs to Kiss, Cry and Swipe Right To</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/denby-gardiner/" title="Posts by Denby Gardiner" class="author url fn" rel="author">Denby Gardiner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-10">February 10, 2017</time></div></div>                                           </div>
                </li>
    					    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
    		</ul>
    		</div>    <div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2016 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Signature Events</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cookie.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"410216","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'21844040',post:'410216',tz:'-7',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '410216' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->