
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://303magazine.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>National Domestic Violence Awareness Month: Christina&#039;s Story - 303 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://303magazine.com/2012/10/domesticviolenceawareness/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//303magazine.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Feed" href="http://303magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; Comments Feed" href="http://303magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Magazine &raquo; National Domestic Violence Awareness Month: Christina&#8217;s Story Comments Feed" href="http://303magazine.com/2012/10/domesticviolenceawareness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/303magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_303_style-css'  href='http://303magazine.com/wp-content/plugins/303magazine/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://303magazine.com/wp-content/themes/valenti-other/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://303magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-19049911-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19049911-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/54410726\/","asynch":true,"dir_uri":null,"positions":[{"post_id":343946,"title":"BlogPost Below Content","ad_name":"303-Blog-BelowContent","position_tag":"ad_pos_303-blog-belowcontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":334068,"title":"BlogPost Above Content","ad_name":"303-Blog-AboveContent","position_tag":"ad_pos_303-blog-abovecontent","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329983,"title":"Home Top","ad_name":"303-Home-Top","position_tag":"ad_pos_303-home-top","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329982,"title":"Home Middle","ad_name":"303-Home-Middle","position_tag":"ad_pos_303-home-middle","sizes":[[728,90],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":329981,"title":"Home Right","ad_name":"303-Home-Right","position_tag":"ad_pos_303-home-right","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":275070,"title":"Leaderboard","ad_name":"303-Site-Leaderboard","position_tag":"ad_pos_303-site-leaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":275069,"title":"Site Sidebar","ad_name":"303-Site-Sidebar","position_tag":"ad_pos_303-site-sidebar","sizes":[[270,270],[300,250],[320,50]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2012","10","domesticviolenceawareness"],"Category":["relationships-sex-and-dating","sex-and-dating"],"Tag":["303 Magzine","Christina Marie Maxa","Denver Domestic Violence","Domestic Violence","Domestic Violence Awareness","Domestic Violence Hotline","Michael Marlier"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://303magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://303magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://303magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p1tEDe-k5s' />
<link rel="alternate" type="application/json+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2012%2F10%2Fdomesticviolenceawareness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://303magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F303magazine.com%2F2012%2F10%2Fdomesticviolenceawareness%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#FF00FF; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="National Domestic Violence Awareness Month: Christina&#8217;s Story" />
<meta property="og:url" content="http://303magazine.com/2012/10/domesticviolenceawareness/" />
<meta property="og:description" content="Murder. Homicide. Fatality. Such brutal words that no sane person should ever want to experience in their lifetime. Almost a year and a half ago those words become part of my family’s reality when …" />
<meta property="article:published_time" content="2012-10-30T18:50:46+00:00" />
<meta property="article:modified_time" content="2016-03-08T01:47:17+00:00" />
<meta property="og:site_name" content="303 Magazine" />
<meta property="og:image" content="http://303magazine.com/wp-content/uploads/2012/10/IMG_0078.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1530" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://303magazine.com/wp-content/uploads/2012/10/IMG_0078.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://303magazine.com/?custom-css=b1a3ed4eab" />
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-77218 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type- cb-fis-tl-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/">Denver Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/">DFW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/">Boutiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/">Outdoor &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/">Film, TV &#038; Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/">Denver Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/">This Week’s Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/">Red Rocks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/">Coffee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/">Brunch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/">Beer, Bars and Booze</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/">This Week’s Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/">Capitol Hill</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/">Cherry Creek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/">Colfax</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/">Highland / Northside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/">Downtown Denver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/">RiNo / Five Points</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/">South Broadway / Baker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="https://303magazine.com/photos/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/">2011</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="https://303magazine.com/calendar/">Calendar</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://303magazine.com">
                        <img src="http://303magazine.com/wp-content/uploads/2014/02/303-website-logo.jpg" alt="303 Magazine logo" >
                    </a>
                </div>
                                        <!-- 303-Site-Leaderboard -->		<div id="ad_pos_303-site-leaderboard"
		     class="ad_pos_303-site-leaderboard 303-Site-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-leaderboard');
				});
			</script>
		</div>
		                        </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://303magazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52328"><a href="https://303magazine.com/category/fashion/">Fashion</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2014/10/fashion-how-to-mastering-fall-runway-trends/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2014/10/cape-coat.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2014/10/cape-coat.jpg 1024w, https://303magazine.com/wp-content/uploads/2014/10/cape-coat-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2014/10/cape-coat-768x512.jpg 768w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2014/10/fashion-how-to-mastering-fall-runway-trends/">Fashion How-To: Mastering Fall Runway Trends</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-16">October 16, 2014</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/">4 Fashion Designers From Colorado State University You Should Know</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/emily-kriss/" title="Posts by Emily Kriss" class="author url fn" rel="author">Emily Kriss</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/casting-call-dfw-summer/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/casting-call-dfw-summer/">Casting Call &#8211; DFW Summer &#8217;17 and Children&#8217;s Fashion Show</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2017/06/casting-call-dfw-summer/#comments">2</a></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/african-fashion-show-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/african-fashion-show-denver/">Denver&#8217;s African Fashion Show Returns This Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jerusha-kamoji/" title="Posts by Jerusha Kamoji" class="author url fn" rel="author">Jerusha Kamoji</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://303magazine.com/category/fashion/denver-fashion-2/" data-cb-c="18" class="cb-c-l">Denver Fashion</a></li>
	<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72115"><a href="https://303magazine.com/category/fashion/dfw/" data-cb-c="2601" class="cb-c-l">DFW</a></li>
	<li id="menu-item-52331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52331"><a href="https://303magazine.com/category/fashion/designers-2/" data-cb-c="241" class="cb-c-l">Designers</a></li>
	<li id="menu-item-52333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52333"><a href="https://303magazine.com/category/fashion/trends/" data-cb-c="74" class="cb-c-l">Trends</a></li>
	<li id="menu-item-376259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376259"><a href="https://303magazine.com/category/fashion/boutiques/" data-cb-c="26299" class="cb-c-l">Boutiques</a></li>
</ul></div></li>
<li id="menu-item-369572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369572"><a href="https://303magazine.com/category/lifestyle-culture/">Lifestyle &#038; Culture</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/"><img width="412" height="240" src="https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM.png 1120w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-300x175.png 300w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-768x447.png 768w, https://303magazine.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-15-at-2.02.21-PM-1024x596.png 1024w" sizes="(max-width: 412px) 100vw, 412px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/07/a-day-in-the-life-colorado-raft-guide/">A Day in the Life – Colorado Raft Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/elizabeth-egstad/" title="Posts by Elizabeth Egstad" class="author url fn" rel="author">Elizabeth Egstad</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-14">July 14, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/tubing-boulder-creek/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/tubing-boulder-creek/">A Guide to Tubing Boulder Creek</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/nisa-sedaghat/" title="Posts by Nisa Sedaghat" class="author url fn" rel="author">Nisa Sedaghat</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/15-secret-colorado-lakes-waterfalls-discover-summer/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/Falls-approaching-Black-Lake-1-e1498111032700-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/15-secret-colorado-lakes-waterfalls-discover-summer/">15 Secret Colorado Lakes and Waterfalls to Discover this Summer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/chloe-dascoli/" title="Posts by Chloe Dascoli" class="author url fn" rel="author">Chloe Dascoli</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/african-fashion-show-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/18739141_1760020250954813_8406853063458798174_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/african-fashion-show-denver/">Denver&#8217;s African Fashion Show Returns This Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/jerusha-kamoji/" title="Posts by Jerusha Kamoji" class="author url fn" rel="author">Jerusha Kamoji</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369576"><a href="https://303magazine.com/category/lifestyle-culture/outdoor-travel/" data-cb-c="38710" class="cb-c-l">Outdoor &#038; Travel</a></li>
	<li id="menu-item-369574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369574"><a href="https://303magazine.com/category/lifestyle-culture/film-tv-theater/" data-cb-c="38711" class="cb-c-l">Film, TV &#038; Theater</a></li>
	<li id="menu-item-369573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369573"><a href="https://303magazine.com/category/lifestyle-culture/art/" data-cb-c="93" class="cb-c-l">Art</a></li>
	<li id="menu-item-369575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369575"><a href="https://303magazine.com/category/lifestyle-culture/fitness/" data-cb-c="32641" class="cb-c-l">Fitness</a></li>
	<li id="menu-item-369577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369577"><a href="https://303magazine.com/category/lifestyle-culture/sports/" data-cb-c="1239" class="cb-c-l">Sports</a></li>
	<li id="menu-item-369890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369890"><a href="https://303magazine.com/category/lifestyle-culture/comedy/" data-cb-c="601" class="cb-c-l">Comedy</a></li>
	<li id="menu-item-369833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369833"><a href="https://303magazine.com/category/lifestyle-culture/this-weeks-events/" data-cb-c="38996" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52414"><a href="https://303magazine.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/11/playlist-best-denver-music/"><img width="391" height="240" src="https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31.jpg 5920w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-300x184.jpg 300w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-768x472.jpg 768w, https://303magazine.com/wp-content/uploads/2016/08/UMS-2016-Night-4-Brittany-Werges-303-Magazine-31-1024x629.jpg 1024w" sizes="(max-width: 391px) 100vw, 391px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/11/playlist-best-denver-music/">Playlist - The Best of Denver Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/elizabeth-egstad/" title="Posts by Elizabeth Egstad" class="author url fn" rel="author">Elizabeth Egstad</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-10">November 10, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2016/11/playlist-best-denver-music/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/red-rocks-party-bus-joyrides/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/People-2-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/People-2-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/People-2-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/People-2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/People-2-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/People-2-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/People-2-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/People-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/red-rocks-party-bus-joyrides/">Red Rocks Season Made Easy With Denver Joyrides</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/colin-wrenn/" title="Posts by Colin Wrenn" class="author url fn" rel="author">Colin Wrenn</a> and <a href="https://303magazine.com/author/sponsored/" title="Posts by Sponsored Content" class="author url fn" rel="author">Sponsored Content</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/review-ryan-adams-comfortable-red-rocks/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/Ryan-7-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/review-ryan-adams-comfortable-red-rocks/">Review &#8211; Ryan Adams Got Cozy With Red Rocks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2017/06/review-ryan-adams-comfortable-red-rocks/#comments">2</a></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/triple-conference-boulder/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/portugaltheman-06-18-2017-photosbycandace-49-1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/triple-conference-boulder/">Triple A Conference 2017 to Host Spoon, Portugal. The Man &amp; More</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/caleb-aerenson/" title="Posts by Caleb Aerenson" class="author url fn" rel="author">Caleb Aerenson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="https://303magazine.com/category/music/denver-music/" data-cb-c="209" class="cb-c-l">Denver Music</a></li>
	<li id="menu-item-369815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369815"><a href="https://303magazine.com/category/music/this-weeks-concerts/" data-cb-c="38997" class="cb-c-l">This Week’s Concerts</a></li>
	<li id="menu-item-369817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369817"><a href="https://303magazine.com/category/music/concert-reviews/" data-cb-c="38712" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-369818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369818"><a href="https://303magazine.com/category/music/interviews/" data-cb-c="38713" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-417282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417282"><a href="https://303magazine.com/category/music/red-rocks/" data-cb-c="44663" class="cb-c-l">Red Rocks</a></li>
</ul></div></li>
<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-52421"><a href="https://303magazine.com/category/food-and-booze/">Food + Booze</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2014/02/buzz-colfax-community-gathering-place-cafe-max/"><img width="360" height="240" src="https://303magazine.com/wp-content/uploads/2014/02/oXp51xlwM6Zs83dNZbXh-PJBlZ8ycwPTrOQeELGeC2Q.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2014/02/oXp51xlwM6Zs83dNZbXh-PJBlZ8ycwPTrOQeELGeC2Q.jpg 1024w, https://303magazine.com/wp-content/uploads/2014/02/oXp51xlwM6Zs83dNZbXh-PJBlZ8ycwPTrOQeELGeC2Q-300x200.jpg 300w, https://303magazine.com/wp-content/uploads/2014/02/oXp51xlwM6Zs83dNZbXh-PJBlZ8ycwPTrOQeELGeC2Q-768x512.jpg 768w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2014/02/buzz-colfax-community-gathering-place-cafe-max/">The Grind: Colfax Has a Community Gathering Place in Cafe Max</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/elizabeth-egstad/" title="Posts by Elizabeth Egstad" class="author url fn" rel="author">Elizabeth Egstad</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-02-10">February 10, 2014</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://303magazine.com/2014/02/buzz-colfax-community-gathering-place-cafe-max/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/los-chingones-stapleton-1/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/los-chingones-stapleton-1/">Los Chingones to Open Third Location in Stapleton this Weekend</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/butchers-bistro-jerky/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/butchers-bistro-jerky/">Behind-the-Scenes of Butcher&#8217;s Bistro&#8217;s Jerky-Making Process</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/rachel-muich/" title="Posts by Rachel Muich" class="author url fn" rel="author">Rachel Muich</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/bremans-wine-tap/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/bremans-wine-tap/">This New LoHi Restaurant Serves Brunch Everyday</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandrianickens/" title="Posts by Alexandria Nickens" class="author url fn" rel="author">Alexandria Nickens</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="https://303magazine.com/category/food-and-booze/restaurants/" data-cb-c="13" class="cb-c-l">Restaurants</a></li>
	<li id="menu-item-368891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368891"><a href="https://303magazine.com/category/food-and-booze/denver-coffee/" data-cb-c="33052" class="cb-c-l">Coffee</a></li>
	<li id="menu-item-368892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368892"><a href="https://303magazine.com/category/food-and-booze/denver-brunch/" data-cb-c="33053" class="cb-c-l">Brunch</a></li>
	<li id="menu-item-369090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369090"><a href="https://303magazine.com/category/food-and-booze/beer-bars-and-booze/" data-cb-c="38714" class="cb-c-l">Beer, Bars and Booze</a></li>
	<li id="menu-item-369821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369821"><a href="https://303magazine.com/category/food-and-booze/this-weeks-events-food-and-booze/" data-cb-c="38998" class="cb-c-l">This Week’s Events</a></li>
</ul></div></li>
<li id="menu-item-369094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-369094"><a href="https://303magazine.com/category/neighborhoods/">Neighborhoods</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Past Articles</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2016/10/mika-yoga-brings-sexy-side/"><img width="371" height="240" src="https://303magazine.com/wp-content/uploads/2016/10/3V1A5775-1.jpg" class="attachment-480x240 size-480x240 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2016/10/3V1A5775-1.jpg 3840w, https://303magazine.com/wp-content/uploads/2016/10/3V1A5775-1-300x194.jpg 300w, https://303magazine.com/wp-content/uploads/2016/10/3V1A5775-1-768x496.jpg 768w, https://303magazine.com/wp-content/uploads/2016/10/3V1A5775-1-1024x662.jpg 1024w" sizes="(max-width: 371px) 100vw, 371px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://303magazine.com/2016/10/mika-yoga-brings-sexy-side/">Mika Yoga Brings A Sexy Side to Yoga Attire</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/elizabeth-egstad/" title="Posts by Elizabeth Egstad" class="author url fn" rel="author">Elizabeth Egstad</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-19">October 19, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/bremans-wine-tap/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/19225422_432838920417382_3784283618852989131_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/bremans-wine-tap/">This New LoHi Restaurant Serves Brunch Everyday</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandrianickens/" title="Posts by Alexandria Nickens" class="author url fn" rel="author">Alexandria Nickens</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/fior-gelato-zeppelin-station/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/18815261_1415718708509280_6561543848601821874_o-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/fior-gelato-zeppelin-station/">Boulder&#8217;s Fior Gelato to Open First Denver Location Later This Year</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-20">June 20, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://303magazine.com/2017/06/nick-cave-paramount-theatre-denver/"><img width="60" height="60" src="https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-64x64.jpg 64w, https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-290x290.jpg 290w, https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-125x125.jpg 125w, https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-32x32.jpg 32w, https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-50x50.jpg 50w, https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-96x96.jpg 96w, https://303magazine.com/wp-content/uploads/2017/06/1379410_10151750157803034_699230194_n-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://303magazine.com/2017/06/nick-cave-paramount-theatre-denver/">Review &#8211; Nick Cave Turned Tragedy Into Triumph At The Paramount</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://303magazine.com/author/kori-hazel/" title="Posts by Kori Hazel" class="author url fn" rel="author">Kori Hazel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-20">June 20, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-369096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369096"><a href="https://303magazine.com/category/neighborhoods/capitol-hill/" data-cb-c="38715" class="cb-c-l">Capitol Hill</a></li>
	<li id="menu-item-369097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369097"><a href="https://303magazine.com/category/neighborhoods/cherry-creek/" data-cb-c="38716" class="cb-c-l">Cherry Creek</a></li>
	<li id="menu-item-369098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369098"><a href="https://303magazine.com/category/neighborhoods/colfax/" data-cb-c="38717" class="cb-c-l">Colfax</a></li>
	<li id="menu-item-369099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369099"><a href="https://303magazine.com/category/neighborhoods/highland-north-denver/" data-cb-c="38718" class="cb-c-l">Highland / Northside</a></li>
	<li id="menu-item-369100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369100"><a href="https://303magazine.com/category/neighborhoods/lodo/" data-cb-c="38719" class="cb-c-l">Downtown Denver</a></li>
	<li id="menu-item-369101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369101"><a href="https://303magazine.com/category/neighborhoods/rino/" data-cb-c="38720" class="cb-c-l">RiNo / Five Points</a></li>
	<li id="menu-item-369102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369102"><a href="https://303magazine.com/category/neighborhoods/south-broadway/" data-cb-c="38721" class="cb-c-l">South Broadway / Baker</a></li>
</ul></div></li>
<li id="menu-item-256835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-256835"><a href="https://303magazine.com/photos/">Gallery</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-401343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401343"><a href="http://303magazine.com/photos/2017-2/" data-cb-c="401343" class="cb-c-l">2017</a></li>
	<li id="menu-item-263694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263694"><a href="http://303magazine.com/photos/2016-2/" data-cb-c="263694" class="cb-c-l">2016</a></li>
	<li id="menu-item-263690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263690"><a href="http://303magazine.com/photos/2015-2/" data-cb-c="263690" class="cb-c-l">2015</a></li>
	<li id="menu-item-263689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263689"><a href="http://303magazine.com/photos/2014-2/" data-cb-c="263689" class="cb-c-l">2014</a></li>
	<li id="menu-item-263687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263687"><a href="http://303magazine.com/photos/2013-3/" data-cb-c="263687" class="cb-c-l">2013</a></li>
	<li id="menu-item-263686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263686"><a href="http://303magazine.com/photos/2012-2/%20" data-cb-c="263686" class="cb-c-l">2012</a></li>
	<li id="menu-item-263688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263688"><a href="http://303magazine.com/photos/2011-2/" data-cb-c="263688" class="cb-c-l">2011</a></li>
</ul></div></li>
<li id="menu-item-343947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343947"><a href="http://303magazine.com/calendar/">Calendar</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/" title="4 Fashion Designers From Colorado State University You Should Know">4 Fashion Designers From Colorado State University You Should Know</a></li><li><a href="http://303magazine.com/2017/06/tubing-boulder-creek/" title="A Guide to Tubing Boulder Creek">A Guide to Tubing Boulder Creek</a></li><li><a href="http://303magazine.com/2017/06/casting-call-dfw-summer/" title="Casting Call - DFW Summer '17 and Children's Fashion Show">Casting Call - DFW Summer '17 and Children's Fashion Show</a></li><li><a href="http://303magazine.com/2017/06/los-chingones-stapleton-1/" title="Los Chingones to Open Third Location in Stapleton this Weekend">Los Chingones to Open Third Location in Stapleton this Weekend</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-119120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="http://303magazine.com/about/">About</a></li>
<li id="menu-item-119121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="http://303magazine.com/advertising/">Advertising</a></li>
<li id="menu-item-119122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="http://303magazine.com/careers/">Careers</a></li>
<li id="menu-item-119123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="http://303magazine.com/contact/">Contact</a></li>
<li id="menu-item-415138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="http://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li id="menu-item-368135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://303magazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://303magazine.com/category/sex-and-dating/" title="View all posts in Sex &amp; Dating" itemprop="url"><span itemprop="title">Sex &amp; Dating</span></a><i class="fa fa-angle-right"></i><a href="http://303magazine.com/category/sex-and-dating/relationships-sex-and-dating/" title="View all posts in Relationships" itemprop="url"><span itemprop="title">Relationships</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-77218" class="clearfix post-77218 post type-post status-publish format-standard has-post-thumbnail hentry category-relationships-sex-and-dating category-sex-and-dating tag-303-magzine tag-christina-marie-maxa tag-denver-domestic-violence tag-domestic-violence tag-domestic-violence-awareness tag-domestic-violence-hotline tag-michael-marlier" role="article">

                                 <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">National Domestic Violence Awareness Month: Christina&#8217;s Story</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/michael-marlier/" title="Posts by Michael Marlier" class="author url fn" rel="author">Michael Marlier</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-10-30">October 30, 2012</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comments">6</a></div></div></div><div class="cb-mask"><img width="290" height="290" src="http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-290x290.jpg" class="attachment-fullxfull size-fullxfull wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2012/10/IMG_0078-128x128.jpg 128w" sizes="(max-width: 290px) 100vw, 290px" /></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

																			<div id="social-media-icons-2" class="cb-above-post-widget cb-social-media-widget clearfix"><a href="https://twitter.com/303_Magazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/303magazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/101072015432162514755/"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/channel/UCvXDojOBGEq8TNuBodJ9_6Q"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div>									
																			<div id="dfp-ad-widget-2" class="cb-above-content-widget dfp-ad-widget-class"><!-- 303-Blog-AboveContent -->		<div id="ad_pos_303-blog-abovecontent"
		     class="ad_pos_303-blog-abovecontent 303-Blog-AboveContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-abovecontent');
				});
			</script>
		</div>
		</div>									
									<p><strong>Murder</strong>. <strong>Homicide</strong>. <strong>Fatality</strong>.</p>
<p>Such brutal words that no sane person should ever want to experience in their lifetime.</p>
<div id="attachment_77230" style="width: 210px" class="wp-caption alignright"><a href="http://303magazine.com/wp-content/uploads/2012/10/Christina.jpg"><img class="size-medium wp-image-77230 " title="Christina" src="http://303magazine.com/wp-content/uploads/2012/10/Christina-200x300.jpg" alt="" width="200" height="300" /></a><p class="wp-caption-text">Christina Marie Maxa</p></div>
<p>Almost a year and a half ago those words become part of my family’s reality when my sister-in-law, <strong>Christina Marie Maxa, died from a gunshot fired by her ex-boyfriend.</strong> A confrontation which started earlier in the day culminated with her killer firing a fatal round from a .9 mm pistol into her side.  After ending her life, he turned the handgun on himself and committed suicide. In a cruel twist of fate my 10-year old nephew discovered his mother’s body, unsure of the gruesome scene before him, and made the call to 911.</p>
<blockquote><p>What might haunt me almost as much as listening to his call is knowing how many more victims are one argument away from becoming another name on the list of homicides committed by repeat domestic violence offenders.</p></blockquote>
<p><strong>Her killer had an extensive criminal record</strong> including DWI, traffic violations, and drug charges. He had four counts of assault on a female in addition to two counts of assault by strangulation. Four of those six charges assaults charges stemmed from abusing Christina. Yet he never spent any serious time in prison for his actions. The complex dynamic of domestic violence cases involves individuals at their most vulnerable position where the confines of trust and love are torn asunder. Many victims live in such agony and fear of retaliation or stigma that they rarely call police or seek shelter. <strong>As the law and legislation stands, it seems that unless victims arm themselves and fight back, there is a good chance their abusers circle back to harm them another day.</strong> The notion that victims are expected to notify the authorities of their tormentor and serve as the foundation of the prosecution in instances of domestic violence is archaic and antiquated.</p>
<p>How many times should a disturbed man come before the court for beating and tormenting a woman before they are deemed too dangerous for society? What is the proper number of charges? Does a firearm need to be involved? Does the victim need to be raped or require medical attention?</p>
<p>Christina’s murder is no isolated statistic. According to the NC Coalition Against Domestic Violence, there have been 50 domestic violence murders in North Carolina in 2012. Because of a failure of the courts and the current expectation that victims need to be the cornerstone of a successful prosecution, our beloved Christina is gone. Enough is enough. We the people must demand the murders stop. <strong>Action must be taken before any other domestic violence victims die by the hands of their abusers and a negligent judicial system.</strong></p>
<p>After the murder and funeral, the task of cleaning out Christina’s home in Greensboro, North Carolina fell to my wife and me. I tried to picture the worst case scenario of what we were about to encounter, but the macabre reality was beyond my mind’s eye. Even more difficult than seeing the spent shell casings, the bullet holes, and the exposed concrete beneath ripped-up floor boards was our conversations with neighbors.</p>
<p>They told us they suspected something was amiss. They heard frequent loud arguments. Someone called police after hearing a gunshot around New Year’s. After her death, we received letters from neighbors saying they wished they had done something more.</p>
<p>And so do we because we knew nothing was amiss.</p>
<blockquote><p>It is not easy to <span style="color: #ff0000;"><a href="http://www.thehotline.org/"><span style="color: #ff0000;">intervene with domestic violence</span></a></span>. But what is the alternative for apathy or complacency? Too often it is death. Perhaps it is only after someone you love gets murdered that you realize our tendency to mind our own business or turn away from the ugliness can be fatal.</p></blockquote>
<p><strong>Our communities need a new model with evidence-based domestic violence prosecutions rather than relying on testimony from the abused.</strong> A new model where paper orders are no longer expected to keep violent offenders away. A new model where substance abuse, poverty, and psychological disorders are addressed along with criminal charges. Until such changes occur and as long as the judicial system continues to place the onus on victims, more mothers, children, and friends will die.</p>
<p>Five months after Christina’s death, my family participated in a domestic violence “Speak Out” in High Point, North Carolina. We met members of the High Point Police Department who agreed we need a new model for preventing domestic violence homicides.</p>
<p>According to Marty Sumner, Chief of High Point Police Department, domestic violence calls are their number one service call. High Point answers five thousand of those calls per year. “Since 2004 there have been 16 domestic related homicides in High Point, including three cases of murder/suicide where the suspect killed his partner and then turned the gun on himself,” Sumner reported.</p>
<p>High Point Police Department reviewed past cases and concluded they needed to do more to prevent abuse and murders. They agreed traditional approaches that encouraged victims to try to prevent or avoid the abuse were ineffective. Not enough was being done to prevent the abusers from returning to assault their victims. With 10 years of data, the High Point PD came to the conclusion that:</p>
<ul>
<li><strong>Domestic violence abusers typically have lengthy rap sheets </strong><strong>with crimes extending beyond domestic violence.</strong></li>
<li><span style="color: #808080;"><strong>Many domestic violence abusers had criminal records which shared commonalities and repeat offenses similar to drug and gang offenders.</strong></span></li>
<li><strong>DV offenders they studied typically had 10 arrests, with many of those charges related to domestic violence and/or assault.</strong></li>
<li><span style="color: #808080;"><strong>Nine out of ten domestic violence abusers were unemployed.</strong></span></li>
</ul>
<p>With their study revealing just how likely domestic violence abusers were to keep cycling through the system, the High Point Police Department developed their new model for limiting abuse and preventing homicides.</p>
<p>Sumner said, “Since these offenders have rich criminal histories and are known to the criminal justice system they can be identified based on past behavior. Once selected to an ‘A’ list the most violent can be targeted for prosecution and used as examples to the ‘B’ list (those targeted for intervention). During a face-to-face intervention/notification, police, prosecutors and community can lay out the levers that will be pulled for future acts of domestic violence. Intense tracking and follow through with the victims and the offenders will be necessary to measure impact.” Surprisingly, High Point is the first police department to break away from the traditional criminal justice protocol regarding domestic abusers and victims.  Just last month I received an email from the Director of Victims Services with Piedmont Family Services in Greensboro.</p>
<p><strong>It seems Christina’s death and our willingness to speak out about her murder spurred the Greensboro Police Department to change their method of handling domestic violence cases as well.</strong> They assigned a special task force to keep a closer tab on abusers and prosecute those flagged as most dangerous.  The recent actions taken by these police departments in Guilford County has me hopeful that we can influence the judicial system and educate law enforcement to help spread the message domestic violence will no longer be tolerated. A message that we will not sit idly by and allow elected officials and public servants to retain their positions as long as their constituents are being beaten and murdered by those who should be protecting and loving them. A message that we stand in solidarity for those who died and those we refuse to let suffer another day.</p>
<p style="text-align: center;"><span style="text-decoration: underline; color: #ff0000;"><strong>-RESOURCES-</strong></span><span style="text-decoration: underline; color: #ff0000;"><strong><br />
Are you or someone you know a victim of domestic violence?</strong> </span></p>
<p><span style="color: #ff0000;"><strong><a href="http://303magazine.com/wp-content/uploads/2012/10/Domestic-Violence-Awareness.jpg"><img class="size-medium wp-image-77280 alignright" title="Domestic-Violence-Awareness" src="http://303magazine.com/wp-content/uploads/2012/10/Domestic-Violence-Awareness-300x126.jpg" alt="" width="300" height="126" /></a>National</strong><a href="http://www.thehotline.org/"><span style="color: #ff0000;"><br />
<span style="color: #000000;">National Domestic Violence Hotline</span></span></a><span style="color: #000000;">: &#8211; 1-800-799-SAFE (7233)</span></span></p>
<p><span style="color: #ff0000;"><strong>Denver/Colorado</strong></span><br />
<span style="color: #000000;"> SafeHouse Denver, 303-318-9989</span><br />
<span style="color: #000000;"> Emergency shelter for battered women and children, other client services, outreach programs.</span><br />
<span style="color: #000000;"> SafeHouse hotline number: 303-318-9989</span><br />
<span style="color: #000000;"> SafeHouse email address: <a href="/cdn-cgi/l/email-protection#ff96919990bf8c9e999a97908a8c9ad29b9a91899a8dd1908d98"><span style="color: #000000;"><span class="__cf_email__" data-cfemail="91f8fff7fed1e2f0f7f4f9fee4e2f4bcf5f4ffe7f4e3bffee3f6">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a></span><br />
<span style="color: #000000;"> SafeHouse web site: <a href="http://www.SafeHouse-Denver.org"><span style="color: #000000;">www.SafeHouse-Denver.org</span></a></span></p>

																			<div id="dfp-ad-widget-5" class="cb-below-content-widget dfp-ad-widget-class"><!-- 303-Blog-BelowContent -->		<div id="ad_pos_303-blog-belowcontent"
		     class="ad_pos_303-blog-belowcontent 303-Blog-BelowContent dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-blog-belowcontent');
				});
			</script>
		</div>
		</div>																	</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://303magazine.com/tag/303-magzine/" rel="tag">303 Magzine</a><a href="http://303magazine.com/tag/christina-marie-maxa/" rel="tag">Christina Marie Maxa</a><a href="http://303magazine.com/tag/denver-domestic-violence/" rel="tag">Denver Domestic Violence</a><a href="http://303magazine.com/tag/domestic-violence/" rel="tag">Domestic Violence</a><a href="http://303magazine.com/tag/domestic-violence-awareness/" rel="tag">Domestic Violence Awareness</a><a href="http://303magazine.com/tag/domestic-violence-hotline/" rel="tag">Domestic Violence Hotline</a><a href="http://303magazine.com/tag/michael-marlier/" rel="tag">Michael Marlier</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://303magazine.com/2012/10/domesticviolenceawareness/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2F303magazine.com%2F2012%2F10%2Fdomesticviolenceawareness%2F&media=http%3A%2F%2F303magazine.com%2Fwp-content%2Fuploads%2F2012%2F10%2FIMG_0078.jpg&description=National+Domestic+Violence+Awareness+Month%3A+Christina%26%238217%3Bs+Story" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://303magazine.com/2012/10/soundcloud-gems-man-ghost/"><i class="fa fa-long-arrow-left"></i></a><a href="http://303magazine.com/2012/10/soundcloud-gems-man-ghost/" rel="prev">Soundcloud Gems: Man &amp; Ghost</a></div><div id="cb-next-link"><a href="http://303magazine.com/2012/10/fork-it-classy-comfort-food-at-second-home/"><i class="fa fa-long-arrow-right"></i></a><a href="http://303magazine.com/2012/10/fork-it-classy-comfort-food-at-second-home/" rel="next">Fork It: Comfort Food gets Classy at Second Home</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://303magazine.com/author/michael-marlier/"><img alt='' src='http://2.gravatar.com/avatar/5e8b4c1ae4d300bd601267e424f74fca?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5e8b4c1ae4d300bd601267e424f74fca?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://303magazine.com/author/michael-marlier/"><span class="fn">Michael Marlier</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2013/10/hump-days-love-supposed-hurt/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2013/10/woman-crying1-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2013/10/woman-crying1-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2013/10/woman-crying1-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2013/10/woman-crying1.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2013/10/hump-days-love-supposed-hurt/">Hump Days: Are You in Love with a Narcissist?</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/patti-cakes/" title="Posts by Patti Sommer" class="author url fn" rel="author">Patti Sommer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-10-02">October 2, 2013</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2013/10/hump-days-love-supposed-hurt/#comments">2</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://303magazine.com/2015/12/5-accessories-to-spice-up-your-winter-wear/"><img width="360" height="240" src="http://303magazine.com/wp-content/uploads/2015/12/22furhat1-768x512.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2015/12/22furhat1-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2015/12/22furhat1-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2015/12/22furhat1.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://303magazine.com/2015/12/5-accessories-to-spice-up-your-winter-wear/">5 Accessories To Spice Up Your Winter Wardrobe</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/lauren-taber/" title="Posts by Lauren Taber" class="author url fn" rel="author">Lauren Taber</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-12-03">December 3, 2015</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								

    <h3 id="comments" class="cb-block-title">6 Responses</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1">

            <article id="comment-21191" class="clearfix">
                                        <div class="cb-gravatar-image">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />                    </div>

               <div class="cb-comment-body clearfix">
                 <header class="comment-author vcard">
                    <cite class='fn'><a href='http://www.facebook.com/karenborders' rel='external nofollow' class='url'>Karen Baldwin Borders</a></cite>                    <time datetime="October 30, 2012"><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comment-21191">October 30, 2012 </a></time>
                                    </header>
                                <section class="comment_content clearfix">
                    <p>I&#039;m very sorry to hear about what happened to Christina. It appears this tragedy has changed how law enforcement is handling domestic violence calls for service. This is a huge win for victims.<br />
This practice needs to be continued into Family Court to protect those abuse victims who try to get divorced/seperated from their abusers and protect their children. Family Courts need to start looking at Domestic Violence, Child Abuse and Child Sexual Abuse issues as safety issues first and not as mental health issues. If these issues can be addressed to determine if the children and/or the parents are at risk first, then the court can determine custody/visitation schedules. The courts can also determine whether restraining orders are necessary if there are risk factors which have been identified.<br />
The three most volitle times in a relationship are when the parties are talking about seperating, when they seperate and immediately after.<br />
Children are the innocent victims and deserve to be protected.</p>
                </section>
                <a rel='nofollow' class='comment-reply-link' href='http://303magazine.com/2012/10/domesticviolenceawareness/?replytocom=21191#respond' onclick='return addComment.moveForm( "comment-21191", "21191", "respond", "77218" )' aria-label='Reply to Karen Baldwin Borders'>Reply</a>              </div>
            </article>
<ul class="children">

        <li class="comment odd alt depth-2">

            <article id="comment-21198" class="clearfix">
                                        <div class="cb-gravatar-image">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />                    </div>

               <div class="cb-comment-body clearfix">
                 <header class="comment-author vcard">
                    <cite class='fn'><a href='http://www.facebook.com/susan.perrierhopkins' rel='external nofollow' class='url'>Susan Perrier Hopkins</a></cite>                    <time datetime="October 30, 2012"><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comment-21198">October 30, 2012 </a></time>
                                    </header>
                                <section class="comment_content clearfix">
                    <p>I don&#039;t know how you do what you do&#8230;you are amazing!</p>
                </section>
                <a rel='nofollow' class='comment-reply-link' href='http://303magazine.com/2012/10/domesticviolenceawareness/?replytocom=21198#respond' onclick='return addComment.moveForm( "comment-21198", "21198", "respond", "77218" )' aria-label='Reply to Susan Perrier Hopkins'>Reply</a>              </div>
            </article>
</li><!-- #comment-## -->

        <li class="comment even depth-2">

            <article id="comment-21214" class="clearfix">
                                        <div class="cb-gravatar-image">
                        <img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />                    </div>

               <div class="cb-comment-body clearfix">
                 <header class="comment-author vcard">
                    <cite class='fn'>Sally Packard Smith</cite>                    <time datetime="October 30, 2012"><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comment-21214">October 30, 2012 </a></time>
                                    </header>
                                <section class="comment_content clearfix">
                    <p>Amen</p>
                </section>
                <a rel='nofollow' class='comment-reply-link' href='http://303magazine.com/2012/10/domesticviolenceawareness/?replytocom=21214#respond' onclick='return addComment.moveForm( "comment-21214", "21214", "respond", "77218" )' aria-label='Reply to Sally Packard Smith'>Reply</a>              </div>
            </article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

        <li class="comment odd alt thread-odd thread-alt depth-1">

            <article id="comment-22065" class="clearfix">
                                        <div class="cb-gravatar-image">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />                    </div>

               <div class="cb-comment-body clearfix">
                 <header class="comment-author vcard">
                    <cite class='fn'><a href='http://www.facebook.com/patti.keyworth' rel='external nofollow' class='url'>Patti Keyworth</a></cite>                    <time datetime="November 2, 2012"><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comment-22065">November 2, 2012 </a></time>
                                    </header>
                                <section class="comment_content clearfix">
                    <p>If you know of someone in a domestic violence situation, direct them to the Hotline.</p>
                </section>
                <a rel='nofollow' class='comment-reply-link' href='http://303magazine.com/2012/10/domesticviolenceawareness/?replytocom=22065#respond' onclick='return addComment.moveForm( "comment-22065", "22065", "respond", "77218" )' aria-label='Reply to Patti Keyworth'>Reply</a>              </div>
            </article>
</li><!-- #comment-## -->

        <li class="comment even thread-even depth-1">

            <article id="comment-60347" class="clearfix">
                                        <div class="cb-gravatar-image">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />                    </div>

               <div class="cb-comment-body clearfix">
                 <header class="comment-author vcard">
                    <cite class='fn'><a href='http://www.facebook.com/misty730' rel='external nofollow' class='url'>Misty Frith</a></cite>                    <time datetime="September 30, 2013"><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comment-60347">September 30, 2013 </a></time>
                                    </header>
                                <section class="comment_content clearfix">
                    <p>I am so happy to hear others speak out. Domestic Violence is a huge problem in our society today. You are amazing for doing what you do. I would love the chance to speak with you someday.  My name is Misty Frith. My two daughters and I were in a very violent, abusive relationship for ten years. We are using our horrible past to help others. My oldest daughter and I have done presentations for law enforcement, courts, domestic violence advocates, and other organizations. My youngest, whom is 12, has written, &quot;Diary of Abuse Through A Child&#039;s Eyes.&quot; I have written &quot;Diary of Abuse No Justice.&quot; We want to help others with our story. Our website is <a href="http://diaryofabuse.weebly.com" rel="nofollow">http://diaryofabuse.weebly.com</a> </p>
                </section>
                <a rel='nofollow' class='comment-reply-link' href='http://303magazine.com/2012/10/domesticviolenceawareness/?replytocom=60347#respond' onclick='return addComment.moveForm( "comment-60347", "60347", "respond", "77218" )' aria-label='Reply to Misty Frith'>Reply</a>              </div>
            </article>
</li><!-- #comment-## -->

        <li class="comment odd alt thread-odd thread-alt depth-1">

            <article id="comment-177597" class="clearfix">
                                        <div class="cb-gravatar-image">
                        <img alt='' src='http://1.gravatar.com/avatar/a6d0c499d4c46d821b6c1cf57648c00e?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6d0c499d4c46d821b6c1cf57648c00e?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                    </div>

               <div class="cb-comment-body clearfix">
                 <header class="comment-author vcard">
                    <cite class='fn'>Lori</cite>                    <time datetime="June 22, 2017"><a href="http://303magazine.com/2012/10/domesticviolenceawareness/#comment-177597">June 22, 2017 </a></time>
                                    </header>
                                <section class="comment_content clearfix">
                    <p>I miss her to this day. Tears&#8230;  Back &#8220;home&#8221; in Greensboro after much time away. I received the news while I was on the road&#8230; I had spoken to her a few short weeks earlier. I can see her in my minds eye but had not one real picture! Just a letter I hold dear to this day! I&#8217;d say much more but fear it would be too much for this page. Much love for all who knew her contagious smile and laugh!<br />
What a shame,what a loss!!</p>
                </section>
                <a rel='nofollow' class='comment-reply-link' href='http://303magazine.com/2012/10/domesticviolenceawareness/?replytocom=177597#respond' onclick='return addComment.moveForm( "comment-177597", "177597", "respond", "77218" )' aria-label='Reply to Lori'>Reply</a>              </div>
            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2012/10/domesticviolenceawareness/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://303magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='77218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e3365486e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="facebook-box-3" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/303magazine"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1.jpg 1500w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/">4 Fashion Designers From Colorado State University You Should Know</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/emily-kriss/" title="Posts by Emily Kriss" class="author url fn" rel="author">Emily Kriss</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/06/tubing-boulder-creek/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5.jpg 1024w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-768x512.jpg 768w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/06/tubing-boulder-creek/">A Guide to Tubing Boulder Creek</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/nisa-sedaghat/" title="Posts by Nisa Sedaghat" class="author url fn" rel="author">Nisa Sedaghat</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/06/casting-call-dfw-summer/"><img width="333" height="250" src="http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2.jpg 800w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-300x225.jpg 300w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-768x576.jpg 768w" sizes="(max-width: 333px) 100vw, 333px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/06/casting-call-dfw-summer/">Casting Call &#8211; DFW Summer &#8217;17 and Children&#8217;s Fashion Show</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2017/06/casting-call-dfw-summer/#comments">2</a></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/06/los-chingones-stapleton-1/"><img width="375" height="250" src="http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2.jpg 1280w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-300x200.jpg 300w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-768x512.jpg 768w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-1024x683.jpg 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/06/los-chingones-stapleton-1/">Los Chingones to Open Third Location in Stapleton this Weekend</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://303magazine.com/2017/06/butchers-bistro-jerky/"><img width="400" height="237" src="http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29.jpg 4080w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-300x178.jpg 300w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-768x455.jpg 768w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-1024x606.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://303magazine.com/2017/06/butchers-bistro-jerky/">Behind-the-Scenes of Butcher&#8217;s Bistro&#8217;s Jerky-Making Process</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/rachel-muich/" title="Posts by Rachel Muich" class="author url fn" rel="author">Rachel Muich</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/06/AlisonBerger1-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/06/4-fashion-designers-colorado-state-university-know/">4 Fashion Designers From Colorado State University You Should Know</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/emily-kriss/" title="Posts by Emily Kriss" class="author url fn" rel="author">Emily Kriss</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/06/tubing-boulder-creek/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/06/Boulder-Tubing-303-Magazine-Photo-by-Ryan-Lewis-NWM-5-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/06/tubing-boulder-creek/">A Guide to Tubing Boulder Creek</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/nisa-sedaghat/" title="Posts by Nisa Sedaghat" class="author url fn" rel="author">Nisa Sedaghat</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/06/casting-call-dfw-summer/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/06/303-Mona-Lisa-wordpress-2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/06/casting-call-dfw-summer/">Casting Call &#8211; DFW Summer &#8217;17 and Children&#8217;s Fashion Show</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/katie-boudreau/" title="Posts by Katie Boudreau" class="author url fn" rel="author">Katie Boudreau</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://303magazine.com/2017/06/casting-call-dfw-summer/#comments">2</a></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/06/los-chingones-stapleton-1/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/06/Rachelle-Foos-LosChingones2-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/06/los-chingones-stapleton-1/">Los Chingones to Open Third Location in Stapleton this Weekend</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/alexandra-palmerton/" title="Posts by Alexandra Palmerton" class="author url fn" rel="author">Alexandra Palmerton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://303magazine.com/2017/06/butchers-bistro-jerky/"><img width="60" height="60" src="http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-64x64.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-64x64.jpg 64w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-290x290.jpg 290w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-125x125.jpg 125w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-32x32.jpg 32w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-50x50.jpg 50w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-96x96.jpg 96w, http://303magazine.com/wp-content/uploads/2017/06/170605ButchersBistro__29-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://303magazine.com/2017/06/butchers-bistro-jerky/">Behind-the-Scenes of Butcher&#8217;s Bistro&#8217;s Jerky-Making Process</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://303magazine.com/author/rachel-muich/" title="Posts by Rachel Muich" class="author url fn" rel="author">Rachel Muich</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                                           </div>
                </li>
    					    <li><h3><a href="/all-posts/">See All Recent Posts <i class="fa fa-long-arrow-right"></i></a></h3></li>
    		</ul>
    		</div>    <div id="dfp-ad-widget-3" class="cb-sidebar-widget dfp-ad-widget-class"><!-- 303-Site-Sidebar -->		<div id="ad_pos_303-site-sidebar"
		     class="ad_pos_303-site-sidebar 303-Site-Sidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_303-site-sidebar');
				});
			</script>
		</div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2004-2016 303 Magazine</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-small-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119120"><a href="https://303magazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119121"><a href="https://303magazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119122"><a href="https://303magazine.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119123"><a href="https://303magazine.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415138"><a href="http://303magazine.com/2017/03/303-awards-2017-voting/">303 Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368135"><a href="/DFW/">Denver Fashion Weekend</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/303magazine/assets/js/303magazine.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/303magazine.com\/wp-admin\/admin-ajax.php","cbPostID":"77218","cbSlider":["600",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://303magazine.com/wp-content/themes/valenti-other/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://303magazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://303magazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'21844040',post:'77218',tz:'-6',srv:'303magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '21844040', '77218' ]);
</script>

	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html> <!-- The End. what a ride! -->